Subject: Re: [Spridgets] Fwd: I've gone to the Dark Side-

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Wed, 16 Dec 2015 14:58:57 -0800

--===============7947482018838593841==

----_com.android.email_243918579377490
Content-Transfer-Encoding: base64

----_com.android.email_243918579377490
Content-Transfer-Encoding: base64

----_com.android.email_243918579377490--

--===============7947482018838593841==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============7947482018838593841==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 16 Dec 2015 18:23:13 -0500

--===============6747767604534198299==
	boundary=Apple-Mail-F53CD804-695A-440D-9FEC-ECBA9860BA60
Content-Transfer-Encoding: 7bit

--Apple-Mail-F53CD804-695A-440D-9FEC-ECBA9860BA60
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

It's not all bad Mike.  He still has a Bugeye.  The fancy Falcon is cool, bu=
t not too sure about the Kibblewagen.  :-)

Sent from my keyboard

> On Dec 16, 2015, at 5:58 PM, rrengineer.mike via Spridgets <spridgets@auto=
x.team.net> wrote:
>=20
> You now have an American car and a German car.
> Mike MacLean
>=20
>=20
>=20
> Sent via the Samsung GALAXY S=C2=AE 5, an AT&T 4G LTE smartphone
>=20
>=20
> -------- Original message --------
> From: Mark Haynes via Spridgets <[email-masked]>=20
> Date: 12/16/2015 2:41 PM (GMT-08:00)=20
> To: Spridgets list <[email-masked]>=20
> Subject: [Spridgets] Fwd: I've gone to the Dark Side-=20
>=20
> -Spridgeteers,
>=20
> Since August, I've 1) sold my MKII Sprite, 2) Bought a "box car" '66 Musta=
ng (all of the pieces are in boxes), and now 3) I bought an '05 Mini Cooper S=
.
> The dark side's not so bad, as long as you have headlights! And a Supercha=
rger!!
>=20
> Mark Haynes
> It only goes one way- Pay It Forward
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-F53CD804-695A-440D-9FEC-ECBA9860BA60
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>It's not all bad Mike. &nbsp;He still h=
as a Bugeye. &nbsp;The fancy Falcon is cool, but not too sure about the Kibb=
lewagen. &nbsp;:-)</div><div><br>Sent from my keyboard</div><div><br>On Dec 1=
6, 2015, at 5:58 PM, rrengineer.mike via Spridgets &lt;<a href=3D"mailto:spr=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div>=
<blockquote type=3D"cite"><div><meta http-equiv=3D"Content-Type" content=3D"=
text/html; charset=3DUTF-8">
   =20
<div>You now have an American car and a German car.</div><div>Mike MacLean</=
div><div><br></div><div><br></div><div><br></div><div id=3D"composer_signatu=
re"><div style=3D"font-size:85%;color:#575757">Sent via the Samsung GALAXY S=
=C2=AE 5, an AT&amp;T 4G LTE smartphone</div></div><br><br>-------- Original=
 message --------<br>From: Mark Haynes via Spridgets &lt;<a href=3D"mailto:s=
[email-masked]">[email-masked]</a>&gt; <br>Date: 12/16/20=
15  2:41 PM  (GMT-08:00) <br>To: Spridgets list &lt;<a href=3D"mailto:spridg=
[email-masked]">[email-masked]</a>&gt; <br>Subject: [Spridgets=
] Fwd: I've gone to the Dark Side- <br><br><div dir=3D"ltr"><div class=3D"gm=
ail_quote">-Spridgeteers,<br></div><div class=3D"gmail_quote"><br type=3D"at=
tribution"><div dir=3D"ltr"><div>Since August, I've 1) sold my MKII Sprite, 2=
) Bought a "box car" '66 Mustang (all of the pieces are in boxes), and now 3=
) I bought an '05 Mini Cooper S.<br></div>The dark side's not so bad, as lon=
g as you have headlights! And a Supercharger!!<br><br clear=3D"all"><div><di=
v><div><div><div dir=3D"ltr"><div>Mark Haynes<br></div>It only goes one way-=
 Pay It Forward<br></div></div></div>
</div></div></div>
</div>
</div>
</div></blockquote><blockquote type=3D"cite"><div><span>--------------------=
----</span><br><span></span><br><span><a href=3D"mailto:[email-masked]=
.net">[email-masked]</a></span><br><span></span><br><span>Donate: <=
a href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a></span><br><span>Suggested annual donation: $12.75</span><br><span></span>=
<br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.n=
et/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/forums=
">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href=
=3D"http://autox.team.net/mailman/options/spridgets/[email-masked]">ht=
tp://autox.team.net/mailman/options/spridgets/[email-masked]</a></span=
><br></div></blockquote></body></html>=

--Apple-Mail-F53CD804-695A-440D-9FEC-ECBA9860BA60--

--===============6747767604534198299==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6747767604534198299==--

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Thu, 17 Dec 2015 15:49:01 -0500

--===============8441487833816390580==

--part1_5efbb2.4324c2c8.43a479bd_boundary
Content-Transfer-Encoding: 7bit

The German car is made in England but owned by a Germany company.

In a message dated 16/12/2015 23:03:04 GMT Standard Time,  
[email-masked] writes:

--part1_5efbb2.4324c2c8.43a479bd_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18125"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>The German car is made in England but owned by a Germany company.</DI=
V>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 16/12/2015 23:03:04 GMT Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>
  <DIV>You now have an American car and a German car.</DIV>
  <DIV>Mike MacLean</DIV></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_5efbb2.4324c2c8.43a479bd_boundary--

--===============8441487833816390580==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8441487833816390580==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Thu, 17 Dec 2015 12:58:43 -0800

--===============7303932626135085760==

----_com.android.email_416804511465750
Content-Transfer-Encoding: base64

----_com.android.email_416804511465750
Content-Transfer-Encoding: base64

----_com.android.email_416804511465750--

--===============7303932626135085760==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7303932626135085760==--

---

From: Martyn Ridley via Spridgets <[email-masked]>
Date: Thu, 17 Dec 2015 16:51:45 -0500

This is a multi-part message in MIME format.
--===============2494539369397411242==
 boundary="------------090000000806060307010606"

This is a multi-part message in MIME format.
--------------090000000806060307010606
Content-Transfer-Encoding: 8bit

So I have a an "American" car (Jaguar - owned by Ford at the time) made 
in England, I still think its British, as is my Japanese car (Honda SiR) 
made in England (where my MGB body came from).  Who gives a 'flying 
puck'? (note CDN reference to keep tone civil).  But to be honest, not 
all Minis come from Blighty, the ones on steroids are made in Austria.
And as for 'American cars', many are now made in Mexico, or Canaada, 
does that devalue the "Detroit dinosaur" worse than it already is?

There really is no 'dark side' only 'butter side down', its all toast - 
really.

Cheers,
Martyn

On 12/17/2015 3:58 PM, rrengineer.mike via Spridgets wrote:
> We have Japanese cars made here in the USA. We don't call them 
> American cars.
> Mike MacLean
>
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> From: [email-masked]
> Date: 12/17/2015 12:49 PM (GMT-08:00)
> To: [email-masked], [email-masked]
> Subject: Re: [Spridgets] Fwd: I've gone to the Dark Side-
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------090000000806060307010606
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">So I have a an "American" car (Jaguar -
      owned by Ford at the time) made in England, I still think its
      British, as is my Japanese car (Honda SiR) made in England (where
      my MGB body came from).  Who gives a 'flying puck'? (note CDN
      reference to keep tone civil).  But to be honest, not all Minis
      come from Blighty, the ones on steroids are made in Austria.<br>
      And as for 'American cars', many are now made in Mexico, or
      Canaada, does that devalue the "Detroit dinosaur" worse than it
      already is?<br>
      <br>
      There really is no 'dark side' only 'butter side down', its all
      toast - really.<br>
      <br>
      Cheers,<br>
      Martyn<br>
      <br>
      On 12/17/2015 3:58 PM, rrengineer.mike via Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>We have Japanese cars made here in the USA. We don't call
        them American cars.</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
      Date: 12/17/2015 12:49 PM (GMT-08:00) <br>
      To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
      Subject: Re: [Spridgets] Fwd: I've gone to the Dark Side- <br>
      <br>
      <font id="role_document" color="#000000" size="2" face="Arial">
        <div>The German car is made in England but owned by a Germany
          company.</div>
        <div> </div>
        <div>
          <div>In a message dated 16/12/2015 23:03:04 GMT Standard Time,
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> writes:</div>
          <blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
            BORDER-LEFT: blue 2px solid"><font style="BACKGROUND-COLOR:
              transparent" color="#000000" size="2" face="Arial">
              <div>You now have an American car and a German car.</div>
              <div>Mike MacLean</div>
            </font></blockquote>
        </div>
      </font><br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------090000000806060307010606--

--===============2494539369397411242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2494539369397411242==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Thu, 17 Dec 2015 14:51:48 -0800

--===============1690290399707186965==

----_com.android.email_438413482578470
Content-Transfer-Encoding: base64

----_com.android.email_438413482578470
Content-Transfer-Encoding: base64

----_com.android.email_438413482578470--

--===============1690290399707186965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1690290399707186965==--