Subject: Re: [Spridgets] merry xmas, now get to work on car.

From: David Lieb via Spridgets <[email-masked]>
Date: Thu, 24 Dec 2015 12:54:19 -0600

--===============4180313683111068926==

--001a113deb7cbd16680527a95d59

Sure sounds electrical, so it MUST be fuel, right?
Since it is full cousin to a Spridget, it is a safe bet that someone has
improved the headlights. it is possible that
there is an intermittent short in the headlight wiring which is drawing
down all power. Since Lucas did not believe in fusing a headlight, it does
not blow a fuse, but there is something pulling a lot of power there. I
would start by going over the headlight wiring with a magnifying glass.
If nothing shows up there, I know it is hard to stare down the throat of a
Mini carb while it is running, but maybe with a mirror. You should be able
to see the fuel coming in. If there is no change in the fuel flow when you
turn the headlights on, it could be an issue with power or grounding to the
distributor.
David L

--001a113deb7cbd16680527a95d59

<div dir="ltr"><div><div>Sure sounds electrical, so it MUST be fuel, right?<br></div>Since it is full cousin to a Spridget, it is a safe bet that someone has improved the headlights. it is possible that <br>there
 is an intermittent short in the headlight wiring which is drawing down 
all power. Since Lucas did not believe in fusing a headlight, it does 
not blow a fuse, but there is something pulling a lot of power there. I 
would start by going over the headlight wiring with a magnifying glass.<br>If
 nothing shows up there, I know it is hard to stare down the throat of a
 Mini carb while it is running, but maybe with a mirror. You should be 
able to see the fuel coming in. If there is no change in the fuel flow 
when you turn the headlights on, it could be an issue with power or 
grounding to the distributor. <br></div>David L</div>

--001a113deb7cbd16680527a95d59--

--===============4180313683111068926==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============4180313683111068926==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 24 Dec 2015 13:55:09 -0500

What kind of single carb?  

Sent from my keyboard

> On Dec 24, 2015, at 1:37 PM, Mike Rambour via Spridgets <[email-masked]> wrote:
> 
> So soon to son-in-law bought  himself a mini 3 weeks ago.  Not a spridget but a 1960 Mini Cooper with a 1275 in it.  I am ok that its not a spridget.
> 
> He has put near a 1,000 miles on it in 3 weeks and its been working fine until 1AM last night.
> 
> Its a 1275 with a single carb, good even compression all around and decent oil pressure, converted to Alternator and Neg ground.  I didn’t see the car before he bought it, but he had a shop in L.A. that was recommended by MiniMania look the car over before he bought it, they did compression test, etc.
> 
> A week ago on the freeway the car lost all power, he pulled over to the side of the freeway and called me, I told him since it ran and he was only a 100yards from the offramp to get off the freeway even if it was at 5mph and I would meet him with the trailer on the frontage road.  During those 100yards the car came back to life and he ended finishing his drive to work, he assumed it was some crud in the fuel since he was low on gas, filled up and all was well.
> 
> Last night on way home at 1AM the car died again, this time fulll tank of gas.  On the freeway the lights dimmed to almost nothing and the car lost power, barely idled and just would not rev up above 1500RPM, stalled a few times but restarted immediately each time, just won’t rev and won’t go.  He called my daughter and she went to pick him but he was parked in a if you park here overnight you will be towed (they didn’t want to wake me up) so they decided he would limp home with lights off.  They went less then 2 blocks before being stopped by the police but thank you Mr. Police officer for letting them continue on their way (less than a mile) with no ticket.  So he says with lights off the car seemed to have more power but still barely runs.  If he turns the headlights on, it won’t even idle, with lights on it starts and idles fine.
> 
> I have not even opened the hood yet, going to pick it with trailer now.
> 
> My first thought is weak/bad fuel pump not having enough flow to run the car at speed but the lights issue is confusing me.  Battery after he got home last night was at 13.32 Volts and its only a 1 year old battery according to receipts that came with the car.
> 
> Looking for any clues you Spridgeteers might have.
> 
> The only issue I have noticed with the car is that I think it runs rich, the exhaust stank, no smoke but it was a pretty strong smell but its his first non-catalytic and non-fuel injected etc. car so he thought it was normal.  We were going to tinker with the car over the holiday but now I am forced to.
> 
>  Mike
> 
> p.s. I am not a member of the mini list, but I will join and post there also.
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]