Subject: Re: [Spridgets] Need a starter

From: Bob Spruck via Spridgets <[email-masked]>
Date: Wed, 2 Dec 2015 21:58:52 -0500

This is a multi-part message in MIME format.
--===============6405077853702575098==
 boundary="------------070609080703030100010700"

This is a multi-part message in MIME format.
--------------070609080703030100010700
Content-Transfer-Encoding: 7bit

Dave:
The best bet in my experience is a gear reduction starter for a 1969 
Isuzu Trooper II 4 cylinder 2.6 liter with FI, Frame #16878. I got mine 
for less than $90 at Pep Boys and it has been in the car fault free for 
years. The only complication is that it comes pretty close to the corner 
of the passenger side foot well, but some heat, a BFH, and some spray 
paint solved the problem. I wrote an article for the defunct 
Sprite/Midget Magazine that I will send you.

Bob

On 12/2/2015 8:14 PM, David Ambrose via Spridgets wrote:
>
> Does anyone in striking distance of San Diego have a spare inertial 
> engagement starter for a Spridget they'd like to sell? The one in my 
> son's car has developed a dead spot, and the Moss unit is very very 
> pricey. NAPA has a rebuilt one for a reasonable price, which I'll get 
> if there's nothing else available.
>
> Thanks,
> Dave Ambrose
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------070609080703030100010700
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><font face="Arial">Dave:<br>
        The best bet in my experience is a gear reduction starter for a
        1969 Isuzu Trooper II 4 cylinder 2.6 liter with FI, Frame
        #16878. I got mine for less than $90 at Pep Boys and it has been
        in the car fault free for years. The only complication is that
        it comes pretty close to the corner of the passenger side foot
        well, but some heat, a BFH, and some spray paint solved the
        problem. I wrote an article for the defunct Sprite/Midget
        Magazine that I will send you. <br>
        <br>
        Bob<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 12/2/2015 8:14 PM, David Ambrose via
      Spridgets wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <br>
      Does anyone in striking distance of San Diego have a spare
      inertial engagement starter for a Spridget they'd like to sell?
      The one in my son's car has developed a dead spot, and the Moss
      unit is very very pricey. NAPA has a rebuilt one for a reasonable
      price, which I'll get if there's nothing else available.
      <br>
      <br>
      Thanks,
      <br>
      Dave Ambrose
      <br>
      <br>
      <br>
      ------------------------
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Suggested annual donation: $12.75
      <br>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
      <br>
      Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
      <br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------070609080703030100010700--

--===============6405077853702575098==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6405077853702575098==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 2 Dec 2015 22:17:35 -0500

Dave,

Go to Advance Auto.  $51.99 for a remanufactured starter with a limited lifetime warranty.

http://shop.advanceautoparts.com/p/carquest-or-toughone-starter-remanufactured-16121s/5842301-P?searchTerm=starter

Sent from my keyboard

> On Dec 2, 2015, at 8:14 PM, David Ambrose via Spridgets <[email-masked]> wrote:
> 
> 
> Does anyone in striking distance of San Diego have a spare inertial engagement starter for a Spridget they'd like to sell? The one in my son's car has developed a dead spot, and the Moss unit is very very pricey. NAPA has a rebuilt one for a reasonable price, which I'll get if there's nothing else available.
> 
> Thanks,
> Dave Ambrose
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]