Subject: [Spridgets] merry xmas, now get to work on car.

From: Mike Rambour via Spridgets <[email-masked]>
Date: Thu, 24 Dec 2015 10:37:16 -0800

So soon to son-in-law bought  himself a mini 3 weeks ago.  Not a spridget but a 1960 Mini Cooper with a 1275 in it.  I am ok that its not a spridget.

He has put near a 1,000 miles on it in 3 weeks and its been working fine until 1AM last night.

Its a 1275 with a single carb, good even compression all around and decent oil pressure, converted to Alternator and Neg ground.  I didn’t see the car before he bought it, but he had a shop in L.A. that was recommended by MiniMania look the car over before he bought it, they did compression test, etc.

 A week ago on the freeway the car lost all power, he pulled over to the side of the freeway and called me, I told him since it ran and he was only a 100yards from the offramp to get off the freeway even if it was at 5mph and I would meet him with the trailer on the frontage road.  During those 100yards the car came back to life and he ended finishing his drive to work, he assumed it was some crud in the fuel since he was low on gas, filled up and all was well.

 Last night on way home at 1AM the car died again, this time fulll tank of gas.  On the freeway the lights dimmed to almost nothing and the car lost power, barely idled and just would not rev up above 1500RPM, stalled a few times but restarted immediately each time, just won’t rev and won’t go.  He called my daughter and she went to pick him but he was parked in a if you park here overnight you will be towed (they didn’t want to wake me up) so they decided he would limp home with lights off.  They went less then 2 blocks before being stopped by the police but thank you Mr. Police officer for letting them continue on their way (less than a mile) with no ticket.  So he says with lights off the car seemed to have more power but still barely runs.  If he turns the headlights on, it won’t even idle, with lights on it starts and idles fine.

 I have not even opened the hood yet, going to pick it with trailer now.

 My first thought is weak/bad fuel pump not having enough flow to run the car at speed but the lights issue is confusing me.  Battery after he got home last night was at 13.32 Volts and its only a 1 year old battery according to receipts that came with the car.

 Looking for any clues you Spridgeteers might have.

 The only issue I have noticed with the car is that I think it runs rich, the exhaust stank, no smoke but it was a pretty strong smell but its his first non-catalytic and non-fuel injected etc. car so he thought it was normal.  We were going to tinker with the car over the holiday but now I am forced to.

  Mike

p.s. I am not a member of the mini list, but I will join and post there also.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: pcasey--- via Spridgets <[email-masked]>
Date: Thu, 24 Dec 2015 19:24:28 +0000

Mike- Check (replace) the coil- These symptoms are identical to what happened to me and my '60 Bugeye- easy start, no problem idle, but would not run otherwise.  It was a head scratcher for a while.  I kept replacing things with no effect, until I replaced the coil- Bam! that was it.

Patrick
Kailua, HI

---- Rick Fisk via Spridgets <[email-masked]> wrote: 
> What kind of single carb?  

Sent from my keyboard

> On Dec 24, 2015, at 1:37 PM, Mike Rambour via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Thu, 24 Dec 2015 17:00:36 -0500

--===============2466504122486857170==

--part1_857824.2f477f4b.43adc504_boundary
Content-Transfer-Encoding: 7bit

A cooper should have twin inch and a quarter SUs.

In a message dated 24/12/2015 18:55:14 GMT Standard Time,  
[email-masked] writes:

--part1_857824.2f477f4b.43adc504_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18125"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>A cooper should have twin inch and a quarter SUs.</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 24/12/2015 18:55:14 GMT Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>What=20
  kind of single carb?&nbsp; </FONT></BLOCKQUOTE></DIV></FONT></BODY></HTM=
L>
--part1_857824.2f477f4b.43adc504_boundary--

--===============2466504122486857170==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2466504122486857170==--

---

From: Dean Swanson via Spridgets <[email-masked]>
Date: Fri, 25 Dec 2015 19:26:06 -0500

Also check the wire inside the distributor - Sometimes the conductor breaks,
but the jacket looks OK. The engine will start and idle fine, but as soon as
the engine revs the distributor advances and breaks the connection and the
engine won't rev...

-----Original Message-----

Mike- Check (replace) the coil- These symptoms are identical to what
happened to me and my '60 Bugeye- easy start, no problem idle, but would not
run otherwise.  It was a head scratcher for a while.  I kept replacing
things with no effect, until I replaced the coil- Bam! that was it.

Patrick
Kailua, HI

Sent from my keyboard

> So soon to son-in-law bought  himself a mini 3 weeks ago.  Not a spridget
but a 1960 Mini Cooper with a 1275 in it.  I am ok that its not a spridget.
> Its a 1275 with a single carb, good even compression all around and decent
oil pressure, converted to Alternator and Neg ground.  I didn't see the car
before he bought it, but he had a shop in L.A. that was recommended by
MiniMania look the car over before he bought it, they did compression test,
etc.
> 
> A week ago on the freeway the car lost all power, he pulled over to the
side of the freeway and called me, I told him since it ran and he was only a
100yards from the offramp to get off the freeway even if it was at 5mph and
I would meet him with the trailer on the frontage road.  During those
100yards the car came back to life and he ended finishing his drive to work,
he assumed it was some crud in the fuel since he was low on gas, filled up
and all was well.
> 
> Last night on way home at 1AM the car died again, this time fulll tank of
gas.  On the freeway the lights dimmed to almost nothing and the car lost
power, barely idled and just would not rev up above 1500RPM, stalled a few
times but restarted immediately each time, just won't rev and won't go.  He
called my daughter and she went to pick him but he was parked in a if you
park here overnight you will be towed (they didn't want to wake me up) so
they decided he would limp home with lights off.  They went less then 2
blocks before being stopped by the police but thank you Mr. Police officer
for letting them continue on their way (less than a mile) with no ticket.
So he says with lights off the car seemed to have more power but still
barely runs.  If he turns the headlights on, it won't even idle, with lights
on it starts and idles fine.
> My first thought is weak/bad fuel pump not having enough flow to run the
car at speed but the lights issue is confusing me.  Battery after he got
home last night was at 13.32 Volts and its only a 1 year old battery
according to receipts that came with the car.
> The only issue I have noticed with the car is that I think it runs rich,
the exhaust stank, no smoke but it was a pretty strong smell but its his
first non-catalytic and non-fuel injected etc. car so he thought it was
normal.  We were going to tinker with the car over the holiday but now I am
forced to.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Ron Corry via Spridgets <[email-masked]>
Date: Sat, 26 Dec 2015 08:24:11 -0000

This is a multi-part message in MIME format...

--===============5926261844948576001==

This is a multi-part message in MIME format...

------------=_1451118378-9550-402
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

Mike / All,

Thinking some more about this issue, it may be useful to check out the fuel 
pump. If I
remember, on the Mini, it was located on the rear subframe, right in the way 
of all the
road-crud. It may be on it's way out, but still able to supply a small 
amount of fuel.

Hope you get to grips with this and Mini can be driven with 
enjoyment/smiles!

Ron, in Ireland.
'59 AN5 (and former '65 Mini owner)

-----Original Message-----

Patrick
Kailua, HI

Sent from my keyboard

[email-masked]

------------------------

[email-masked]

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

------------=_1451118378-9550-402
Content-Disposition: inline
Content-Transfer-Encoding: 7bit

<html><body>
<p>Mike / All,</p>
<p>Thinking some more about this issue, it may be useful to check out the fuel pump. If I remember, on the Mini, it was located on the rear subframe, right in the way of all the road-crud. It may be on it's way out, but still able to supply a small amount of fuel.</p>
<p>Hope you get to grips with this and Mini can be driven with enjoyment/smiles!</p>
<p>Ron, in Ireland. '59 AN5 (and former '65 Mini owner)</p>
<p>-----Original Message----- From: Dean Swanson via Spridgets Sent: Saturday, December 26, 2015 12:26 AM To: [email-masked] Subject: [Spridgets] FW: merry xmas, now get to work on car.</p>
<p>Also check the wire inside the distributor &ndash; Sometimes the conductor breaks, but the jacket looks OK. The engine will start and idle fine, but as soon as the engine revs the distributor advances and breaks the connection and the engine won't rev&hellip;</p>
<p>-----Original Message-----</p>
<p>Mike- Check (replace) the coil- These symptoms are identical to what happened to me and my '60 Bugeye- easy start, no problem idle, but would not run otherwise.  It was a head scratcher for a while.  I kept replacing things with no effect, until I replaced the coil- Bam! that was it.</p>
<p>Patrick Kailua, HI</p>
<p>---- Rick Fisk via Spridgets &lt;[email-masked]&gt; wrote:</p>
<blockquote><p>What kind of single carb?</p></blockquote>
<p>Sent from my keyboard</p>
<blockquote><p>On Dec 24, 2015, at 1:37 PM, Mike Rambour via Spridgets</p></blockquote>
<p>&lt;[email-masked]&gt; wrote:</p>
<blockquote><pre>So soon to son-in-law bought  himself a mini 3 weeks ago.  Not a spridget</pre></blockquote>
<p>but a 1960 Mini Cooper with a 1275 in it.  I am ok that its not a spridget.</p>
<blockquote><pre>He has put near a 1,000 miles on it in 3 weeks and its been working fine</pre></blockquote>
<p>until 1AM last night.</p>
<blockquote><pre>Its a 1275 with a single carb, good even compression all around and decent</pre></blockquote>
<p>oil pressure, converted to Alternator and Neg ground.  I didn't see the car before he bought it, but he had a shop in L.A. that was recommended by MiniMania look the car over before he bought it, they did compression test, etc.</p>
<blockquote><pre>A week ago on the freeway the car lost all power, he pulled over to the</pre></blockquote>
<p>side of the freeway and called me, I told him since it ran and he was only a 100yards from the offramp to get off the freeway even if it was at 5mph and I would meet him with the trailer on the frontage road.  During those 100yards the car came back to life and he ended finishing his drive to work, he assumed it was some crud in the fuel since he was low on gas, filled up and all was well.</p>
<blockquote><pre>Last night on way home at 1AM the car died again, this time fulll tank of</pre></blockquote>
<p>gas.  On the freeway the lights dimmed to almost nothing and the car lost power, barely idled and just would not rev up above 1500RPM, stalled a few times but restarted immediately each time, just won't rev and won't go.  He called my daughter and she went to pick him but he was parked in a if you park here overnight you will be towed (they didn't want to wake me up) so they decided he would limp home with lights off.  They went less then 2 blocks before being stopped by the police but thank you Mr. Police officer for letting them continue on their way (less than a mile) with no ticket. So he says with lights off the car seemed to have more power but still barely runs.  If he turns the headlights on, it won't even idle, with lights on it starts and idles fine.</p>
<blockquote><pre>I have not even opened the hood yet, going to pick it with trailer now.</pre>
<pre>My first thought is weak/bad fuel pump not having enough flow to run the</pre></blockquote>
<p>car at speed but the lights issue is confusing me.  Battery after he got home last night was at 13.32 Volts and its only a 1 year old battery according to receipts that came with the car.</p>
<blockquote><pre>Looking for any clues you Spridgeteers might have.</pre>
<pre>The only issue I have noticed with the car is that I think it runs rich,</pre></blockquote>
<p>the exhaust stank, no smoke but it was a pretty strong smell but its his first non-catalytic and non-fuel injected etc. car so he thought it was normal.  We were going to tinker with the car over the holiday but now I am forced to.</p>
<blockquote><pre>Mike</pre>
<pre>p.s. I am not a member of the mini list, but I will join and post there</pre></blockquote>
<p>also.</p>
<blockquote><p>------------------------</p>
<p>[email-masked]</p>
<p>Donate: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hgqTQhZ9J4GoGThI5053Bb1-2FQo840F1KeTF41jZyHmdH_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB5aTBpefeJHCy65mgiRL7G-2Bp7xGtP2K59U38MeChAby5s8TH4i24z6A00F7HheOtmBVn7r-2B-2F2yDXK7XDMdtfBg64sDlqsuE3n-2FT4cFhMfGG-2BqtQH45sS-2Ff-2FADTE3BkWgMrsawzV0e82ZnONodBkYjXU-3D">http://www.team.net/donate.html</a> Suggested annual donation: $12.75</p>
<p>Archive: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hj2fl2NcAhwKovNEpaBoaR60lyY5VkSBsA5OrwfUEzM8_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB4-2BSX-2Bx81dVdNmvTJ0DdVU1UOlDnEsPZiC-2FQyUhcJLEdq8wpM-2FW3nuaVea6G-2Fb8xuN4A799oBFoL8F5V9SMlG-2BoLOq5SbnpbXMgFeYRLkaaAux4-2Fimapi1XqOs7kZpCPG5C7yEawXRw8zA8J8F9D3IY-3D">http://www.team.net/archive</a> Forums: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hoxXito-2BlAtmFhZTQyRt4nqELJQukoGq7p38FxKPkvR0_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB1ec4yHMbZz7jCKfbFJd-2BN6MwfSu7mIEgJrUmSL33zmeGeM0z0wBHa-2FlkQvOtWVUpd-2BWqTv1dZjmWDvG9SHS9bPa7Bsp1tYPmpnvxy04nauGkjobEzqdSebbDnQBp2sxRQF4LANtMvI5j8JSW4TVSBM-3D">http://www.team.net/forums</a> Unsubscribe/Manage:</p></blockquote>
<h3><a href="http://email.onwave.com/wf/click?upn=wfhkUraBJKuNf1RXOIEBB-2Fc8spW0M3em0I6Th7FWcSCoy4rSrmm64vcjXaVDFINizAUN6TVSMkX4lUjoynr45JAV5Ekhf2dulv7zVkJ42-2Bo-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB6jGMARxgLUg-2BSVrdzGXzczYU2lbzGU7uUvo8L2EGlQ1PjuecafnQjPyBfsbAvgE94b4-2FpynGuCAkQdaNaxu7NusZ1ZuK0KtQ7XmEkuXWXwTi9UwWJXKgK-2F4kZD3JLzx95oITT75wVjX8qt43-2FdIScQ-3D">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></h3>
<p>[email-masked]</p>
<p>Donate: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hgqTQhZ9J4GoGThI5053Bb1-2FQo840F1KeTF41jZyHmdH_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB0NAWv-2F3Ci-2FR7Dj8EONd4a-2FP6Pu1C9TzkG2DBbQMBULc2FGZn3ewW16u3S1eRBj9xLiXVaJhfGpSOohT-2Fw9zjH-2FT3gH5G4iUhqVt0elhr3ShDaFkymEbNJ3WWf143UPtkMSHxgwydWPh5CXDxB6dSZQ-3D">http://www.team.net/donate.html</a> Suggested annual donation: $12.75</p>
<p>Archive: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hj2fl2NcAhwKovNEpaBoaR60lyY5VkSBsA5OrwfUEzM8_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWBzyv-2Bi1gFOzE9V3GYjHvIZrZAVvyPYGH3RGpqolfDzt3uW5G3zFeabNO1uoL3tRiZA6ngqKCmjEqFa-2Fsj6528AbZqQniiOsOycx-2B5GW8dd8wyMWSG-2Bn069RO58r26ZKDNtzmTeziwXVFWc7tFb8gaLI-3D">http://www.team.net/archive</a> Forums: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hoxXito-2BlAtmFhZTQyRt4nqELJQukoGq7p38FxKPkvR0_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB7Tnfo84URHptR40Yt0O9YD4XLQ7IXxJ43g0HZRY6D5Q1yUUD-2Bv-2BloReJkxbOT2bXpFwBygWRGcw1V2bvJdimH8M086zJmywHHISRdG6Aecn5oTm1MTQzIXIueHVEAUOFuagbq-2Bwte-2F7K3gtRsdLC90-3D">http://www.team.net/forums</a> Unsubscribe/Manage: <a href="http://email.onwave.com/wf/click?upn=wfhkUraBJKuNf1RXOIEBB-2Fc8spW0M3em0I6Th7FWcSCoy4rSrmm64vcjXaVDFINiXlZKiZJkGdCVqSGH1OvScwrJI5Yx6935GQ95sF55B0o-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB1zuw0jMx-2BPMWV0ebheGk8-2BcRr-2BsmV5uEdSFSUquJUBmUhzmxqi33XFffFhcsGth3q4uJepdxRBBvL7zJV6X3R-2BVxyKeYiEACC9EXsk-2Bf3lp619-2F2v2p7ZaILUjCWrEtLC5SZHEyhJrInDK6YmlRdpU-3D">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></p>
<p>------------------------</p>
<p>[email-masked]</p>
<p>Donate: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hgqTQhZ9J4GoGThI5053Bb1-2FQo840F1KeTF41jZyHmdH_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWBxkXG35WgVqT4OVZRnWQ30n0JA12Vd05o899QOnxHc8yMq49P49OrKwV6IrQscv3PF7bSlLBEjL5I3NpcgaNIRq2s0IQWyB0579t5uKt4eIgnXWtHc28dCkIl6KCfX9-2BpVxXE7At9t3g87qSrtWnQmM-3D">http://www.team.net/donate.html</a> Suggested annual donation: $12.75</p>
<p>Archive: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hj2fl2NcAhwKovNEpaBoaR60lyY5VkSBsA5OrwfUEzM8_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB7B-2BwApuT9Of2Q9ynlOgF9Z9w8JrmWsXooqeWp8YI8xAeBdx-2BI7r-2FXBao0bY1n14jH7i5GNaK54lxxXY6x-2F9QxdF9Hb1r2citjNMFTMScu9rA6l7T7bwjJ5XH4uaNwRV1An8AKWSKyS45geMz9C7KiY-3D">http://www.team.net/archive</a> Forums: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hoxXito-2BlAtmFhZTQyRt4nqELJQukoGq7p38FxKPkvR0_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB3NxIGu3eKF10KjfCZS0r6qKk2kJOB7J0lgAPTDoZmJs8wBmyvYELtXwM-2BMlThBP39H3EAS8c499mz7HISsDDmRVM705nf5gCdzwODIOLB6GLJ0rEmWsWO7-2FaBNKhp3TTdzEKY4nyix-2BgH-2B96IX5kwc-3D">http://www.team.net/forums</a> Unsubscribe/Manage: <a href="http://email.onwave.com/wf/click?upn=wfhkUraBJKuNf1RXOIEBB-2Fc8spW0M3em0I6Th7FWcSCoy4rSrmm64vcjXaVDFINiueoJ6Ur7Fh6uNUsKdbN8ZXQH25lnximdJXdWccucotg-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB0sBHtv5tNptBoff3KFGm2FAjYlSg9-2Fe31Bfn6loC5DOSetiEEUtAL4DyeC3jgG3dXY5atPXOBhfHwSm24b9PlFxbWHEB9TrYWvTaE-2F4hpxgWP33NGnwDaEsV5HjBO95N9TIdPn5-2B5Bi0myP7vl1PJ0-3D">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></p>
<p>------------------------</p>
<p>[email-masked]</p>
<p>Donate: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hgqTQhZ9J4GoGThI5053Bb1-2FQo840F1KeTF41jZyHmdH_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB7trziFKgV1af2dqex8EvPESB5I0cK7ehME6NiSm2RVt7kEr-2BiasCaNwo8honvNH5ptA9-2BbsqcJvY5-2FY686ZA2-2FHeu-2FN-2BZqHjTPCIggjMtanzrkW5yqKZfYtNo2JTSuTMtCukxO39o0NAwqzpnKLxfc-3D">http://www.team.net/donate.html</a> Suggested annual donation: $12.75</p>
<p>Archive: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hj2fl2NcAhwKovNEpaBoaR60lyY5VkSBsA5OrwfUEzM8_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB20tkr0zIYTCCCVJlr8h-2BZz6-2Bwn7ALDr-2FWoyK6ee56XgVVjgBNeGsxqX4i-2BR9XbBh1Wfrnk9u2E2ZpQ0rX8GRHNs2XJL-2BAfoS4VQ0eDesJwx7HQOjqyjGE-2FIHLIXFMForWyF-2BJIyGhEmqFhNe13GeM8-3D">http://www.team.net/archive</a> Forums: <a href="http://email.onwave.com/wf/click?upn=SAeRnOQCCVV0FNLiz7H4hoxXito-2BlAtmFhZTQyRt4nqELJQukoGq7p38FxKPkvR0_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB7hY2SjVkbx30QsnN82MCyVRoEPtNPCYnxXppMv5-2BSIFMLGemUCk4vpv-2F-2FBPA4FRpJVDNLn-2BiJZe9OhG1fA-2BnHFlSI-2BrUCtGAxqE5bMy5-2F1uKOmVHxQPxXV5mHyQP8eCPSleRAJIBRjmZ581m-2FHhnIo-3D">http://www.team.net/forums</a> Unsubscribe/Manage: <a href="http://email.onwave.com/wf/click?upn=wfhkUraBJKuNf1RXOIEBB-2Fc8spW0M3em0I6Th7FWcSCoy4rSrmm64vcjXaVDFINiEBH3QqvEgJt4D2uPmMwWSbmrEYawZM3NDRERxqGF-2BcU-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB8sblIZGIrU2mOejKT8tpTE4s2ClozWLTr4yWAPeYXVB97QGpmfoOukcEBlJOnhKrxNCGEBArZIxjtfQMTmTIemp7GTGjchi4HgSRSFeWIrQAMeCJ28ZGNj9D2SpSdQRt-2FOehStKNvTY7gCMhLc9Cnk-3D">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></p>

<img src="http://email.onwave.com/wf/open?upn=68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZBWFKKtCG9kkkY2FWVwRn-2FcqsqTzKDHOZqwmhCfoPWB-2BAy0Mmdoipe4JNWTFs5XYCpONSlry-2FMhVd9mtfnD49O5BpIsM9I81iPXTLswhNsVN5f6yZkZhULc3j-2FYEc7HG-2BXbNEOM5EIvjqZCiok0vl6f8BZKPGNAL4EQflPqu5ngTye2DEr3fpTNVeTiepEBm4-3D" alt="" width="1" height="1" border="0" style="height:1px !important;width:1px !important;border-width:0 !important;margin-top:0 !important;margin-bottom:0 !important;margin-right:0 !important;margin-left:0 !important;padding-top:0 !important;padding-bottom:0 !important;padding-right:0 !important;padding-left:0 !important;"/>
</body></html>

------------=_1451118378-9550-402--

--===============5926261844948576001==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5926261844948576001==--