Subject: [Spridgets] My shiny new '72

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 6 Dec 2015 17:01:26 -0500

--Apple-Mail-03D59579-7865-4F62-B32E-26AFC97E1420
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Got the engine and trans reinstalled this afternoon.  Had to pull the engine=
 because the clutch failed.  One of the DPO's had decided some time back tha=
t it was a good idea to lengthen the clutch slave pushrod by more than a hal=
f inch to make up for slop and wear in all the bits and pieces of the system=
.  Then just before I bought the car a new clutch disc and pressure plate wa=
s installed.  The throwout bearing fork had a bend of nearly an inch when I p=
ulled it out.  Love them DPO's.  :-)

 =20=

--Apple-Mail-03D59579-7865-4F62-B32E-26AFC97E1420
	name=image1.JPG;
	x-apple-part-url=05AADF55-C1C6-401D-87C3-37C247FCC5FA
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-03D59579-7865-4F62-B32E-26AFC97E1420
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my keyboard
--Apple-Mail-03D59579-7865-4F62-B32E-26AFC97E1420
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--Apple-Mail-03D59579-7865-4F62-B32E-26AFC97E1420--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 6 Dec 2015 17:53:53 -0600

Be thankful. Your more insidious DPOs use a nut for a slave Rod extender. They make funny noises when they let go. 

Ron Soave

> On Dec 6, 2015, at 4:01 PM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> Got the engine and trans reinstalled this afternoon.  Had to pull the engine because the clutch failed.  One of the DPO's had decided some time back that it was a good idea to lengthen the clutch slave pushrod by more than a half inch to make up for slop and wear in all the bits and pieces of the system.  Then just before I bought the car a new clutch disc and pressure plate was installed.  The throwout bearing fork had a bend of nearly an inch when I pulled it out.  Love them DPO's.  :-)
> 
> 
> 
> 
> Sent from my keyboard
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]