Subject: Re: [Spridgets] Need a starter

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 5 Dec 2015 09:25:54 -0500

--===============6929630820343206300==
	boundary=Apple-Mail-A2E68D23-DD25-471C-B3A0-56F5EB9FE75B
Content-Transfer-Encoding: 7bit

--Apple-Mail-A2E68D23-DD25-471C-B3A0-56F5EB9FE75B
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Tom's Speedwell starter is a beautiful piece of equipment.  I've held one in=
 my hands and drooled on it.   :-)

But I believe the discount has ended and $400 plus shipping for a Spridget s=
tarter is little too high for me.

Sent from my keyboard

> On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets <spridgets@a=
utox.team.net> wrote:
>=20
> Tom Colby at Speedwell has a special offer on his pre-engaged and I'll bet=
 you won't regret making the upgrade + you can tell everyone you have a Spee=
dwell part on you car.
> =20
> In a message dated 03/12/2015 01:19:39 GMT Standard Time, spridgets@autox.=
team.net writes:
>=20
> Does anyone in striking distance of San Diego have a spare inertial=20
> engagement starter for a Spridget they'd like to sell? The one in my=20
> son's car has developed a dead spot, and the Moss unit is very very=20
> pricey. NAPA has a rebuilt one for a reasonable price, which I'll get if=20=

> there's nothing else available.
>=20
> Thanks,
> Dave Ambrose
>=20
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-A2E68D23-DD25-471C-B3A0-56F5EB9FE75B
	type="text/html";
	boundary=Apple-Mail-08A2BB4F-81EF-47D6-B6B2-C25F16553D7B
Content-Transfer-Encoding: 7bit

--Apple-Mail-08A2BB4F-81EF-47D6-B6B2-C25F16553D7B
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div>Tom's Speedwell starter is a beautiful piece of equipment. &nbsp;I've held one in my hands and drooled on it. &nbsp; :-)</div><div><br></div><div>But I believe the discount has ended and $400 plus shipping for a Spridget starter is little too high for me.</div><div><br></div><div><img src="cid:C1605399-C0A5-4802-B9E6-7AC0CEA13090" alt="image1.JPG" id="C1605399-C0A5-4802-B9E6-7AC0CEA13090"><br><br>Sent from my keyboard</div><div><br>On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta content="text/html; charset=US-ASCII" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 11.00.9600.18098">
<font id="role_document" color="#000000" size="2" face="Arial">
<div>Tom Colby at Speedwell has a special offer on his pre-engaged and I'll bet 
you won't regret making the upgrade + you can tell everyone you have a Speedwell 
part on you car.</div>
<div>&nbsp;</div>
<div>
<div>In a message dated 03/12/2015 01:19:39 GMT Standard Time, 
<a href="mailto:[email-masked]">[email-masked]</a> writes:</div>
<blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"><font style="BACKGROUND-COLOR: transparent" color="#000000" size="2" face="Arial"><br>Does 
  anyone in striking distance of San Diego have a spare inertial <br>engagement 
  starter for a Spridget they'd like to sell? The one in my <br>son's car has 
  developed a dead spot, and the Moss unit is very very <br>pricey. NAPA has a 
  rebuilt one for a reasonable price, which I'll get if <br>there's nothing else 
  available.<br><br>Thanks,<br>Dave 
Ambrose<br><br></font></blockquote></div></font></div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-08A2BB4F-81EF-47D6-B6B2-C25F16553D7B
	name=image1.JPG;
	x-apple-part-url=C1605399-C0A5-4802-B9E6-7AC0CEA13090
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64
Content-Id: <C1605399-C0A5-4802-B9E6-7AC0CEA13090>

--Apple-Mail-08A2BB4F-81EF-47D6-B6B2-C25F16553D7B--

--Apple-Mail-A2E68D23-DD25-471C-B3A0-56F5EB9FE75B--

--===============6929630820343206300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6929630820343206300==--

---

From: Martin Cooper via Spridgets <[email-masked]>
Date: Sat, 5 Dec 2015 09:35:48 -0600

--===============4216323588721065950==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-83BA0F7B-4D79-422F-B945-987E0C3A3C1C

--Apple-Mail-83BA0F7B-4D79-422F-B945-987E0C3A3C1C
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

But it a top quality item and Tom stands behind all his items

Martin Cooper

On Dec 5, 2015, at 8:25 AM, Rick Fisk via Spridgets <[email-masked]=
t> wrote:

> Tom's Speedwell starter is a beautiful piece of equipment.  I've held one i=
n my hands and drooled on it.   :-)
>=20
> But I believe the discount has ended and $400 plus shipping for a Spridget=
 starter is little too high for me.
utox.team.net> wrote:
>=20
>> Tom Colby at Speedwell has a special offer on his pre-engaged and I'll be=
t you won't regret making the upgrade + you can tell everyone you have a Spe=
edwell part on you car.
>> =20
>> In a message dated 03/12/2015 01:19:39 GMT Standard Time, spridgets@autox=

>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refis=
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/cooper=
[email-masked]

--Apple-Mail-83BA0F7B-4D79-422F-B945-987E0C3A3C1C
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head></head><body bgcolor=3D"#FFFFFF"><div>But it a top quality item a=
nd Tom stands behind all his items<br><br>Martin Cooper</div><div><br>On Dec=
 5, 2015, at 8:25 AM, Rick Fisk via Spridgets &lt;<a href=3D"mailto:spridget=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div>=
</div><blockquote type=3D"cite"><div><meta http-equiv=3D"content-type" conte=
nt=3D"text/html; charset=3Dus-ascii"><div>Tom's Speedwell starter is a beaut=
iful piece of equipment. &nbsp;I've held one in my hands and drooled on it. &=
nbsp; :-)</div><div><br></div><div>But I believe the discount has ended and $=
400 plus shipping for a Spridget starter is little too high for me.</div><di=
v><br></div><div>&lt;image1.JPG&gt;<br><br>Sent from my keyboard</div><div><=
br>On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:=
<br><br></div><blockquote type=3D"cite"><div>

<meta content=3D"text/html; charset=3DUS-ASCII" http-equiv=3D"Content-Type">=

<meta name=3D"GENERATOR" content=3D"MSHTML 11.00.9600.18098">
<font id=3D"role_document" color=3D"#000000" size=3D"2" face=3D"Arial">
<div>Tom Colby at Speedwell has a special offer on his pre-engaged and I'll b=
et=20
you won't regret making the upgrade + you can tell everyone you have a Speed=
well=20
part on you car.</div>
<div>&nbsp;</div>
<div>
<div>In a message dated 03/12/2015 01:19:39 GMT Standard Time,=20
<a href=3D"mailto:[email-masked]">[email-masked]</a> wri=
tes:</div>
<blockquote style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2=
px solid"><font style=3D"BACKGROUND-COLOR: transparent" color=3D"#000000" si=
ze=3D"2" face=3D"Arial"><br>Does=20
  anyone in striking distance of San Diego have a spare inertial <br>engagem=
ent=20
  starter for a Spridget they'd like to sell? The one in my <br>son's car ha=
s=20
  developed a dead spot, and the Moss unit is very very <br>pricey. NAPA has=
 a=20
  rebuilt one for a reasonable price, which I'll get if <br>there's nothing e=
lse=20
  available.<br><br>Thanks,<br>Dave=20
Ambrose<br><br></font></blockquote></div></font></div></blockquote><blockquo=
te type=3D"cite"><div><span>------------------------</span><br><span></span>=
<br><span><a href=3D"mailto:[email-masked]">[email-masked]=
et</a></span><br><span></span><br><span>Donate: <a href=3D"http://www.team.n=
et/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggeste=
d annual donation: $12.75</span><br><span></span><br><span>Archive: <a href=3D=
"http://www.team.net/archive">http://www.team.net/archive</a></span><br><spa=
n>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums<=
/a></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mai=
lman/options/spridgets/[email-masked]">http://autox.team.net/mailman/o=
ptions/spridgets/[email-masked]</a></span><br></div></blockquote></div=
></blockquote><blockquote type=3D"cite"><div><span>------------------------<=
/span><br><span></span><br><span><a href=3D"mailto:[email-masked]"=
>[email-masked]</a></span><br><span></span><br><span>Donate: <a hr=
ef=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</a></=
span><br><span>Suggested annual donation: $12.75</span><br><span></span><br>=
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/a=
rchive</a></span><br><span>Forums: <a href=3D"http://www.team.net/forums">ht=
tp://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href=3D"=
http://autox.team.net/mailman/options/spridgets/[email-masked]">http://a=
utox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></d=
iv></blockquote></body></html>=

--Apple-Mail-83BA0F7B-4D79-422F-B945-987E0C3A3C1C--

--===============4216323588721065950==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4216323588721065950==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 5 Dec 2015 10:48:15 -0500

--===============1256405165537717809==
	boundary=Apple-Mail-C017E7EC-830B-450B-A4FF-18A781163622
Content-Transfer-Encoding: 7bit

--Apple-Mail-C017E7EC-830B-450B-A4FF-18A781163622
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I paid $500 for my entire car - with a working Lucas starter.  $400 plus shi=
pping for a Speedwell starter ain't gonna happen.  :-)

Sent from my keyboard

> On Dec 5, 2015, at 10:35 AM, Martin Cooper <[email-masked]> wrote:
>=20
>> On Dec 5, 2015, at 8:25 AM, Rick Fisk via Spridgets <[email-masked]=
.net> wrote:
>>=20
>> Tom's Speedwell starter is a beautiful piece of equipment.  I've held one=
 in my hands and drooled on it.   :-)
>>=20
>> But I believe the discount has ended and $400 plus shipping for a Spridge=
t starter is little too high for me.
>>=20
>>=20
>> Sent from my keyboard
>>=20
>>> On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets <spridgets=
@autox.team.net> wrote:
>>>=20
>>> Tom Colby at Speedwell has a special offer on his pre-engaged and I'll b=
et you won't regret making the upgrade + you can tell everyone you have a Sp=
eedwell part on you car.
>>> =20
>>> In a message dated 03/12/2015 01:19:39 GMT Standard Time, spridgets@auto=
x.team.net writes:
>>> pricey. NAPA has a rebuilt one for a reasonable price, which I'll get if=
=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refi=
[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/coope=
[email-masked]

--Apple-Mail-C017E7EC-830B-450B-A4FF-18A781163622
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>I paid $500 for my entire car - with a=
 working Lucas starter. &nbsp;$400 plus shipping for a Speedwell starter ain=
't gonna happen. &nbsp;:-)<br><br>Sent from my keyboard</div><div><br>On Dec=
 5, 2015, at 10:35 AM, Martin Cooper &lt;<a href=3D"mailto:[email-masked]=
t">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"cite">=
<div><div>But it a top quality item and Tom stands behind all his items<br><=
br>Martin Cooper</div><div><br>On Dec 5, 2015, at 8:25 AM, Rick Fisk via Spr=
idgets &lt;<a href=3D"mailto:[email-masked]">[email-masked].=
net</a>&gt; wrote:<br><br></div><div></div><blockquote type=3D"cite"><div><m=
eta http-equiv=3D"content-type" content=3D"text/html; charset=3Dus-ascii"><d=
iv>Tom's Speedwell starter is a beautiful piece of equipment. &nbsp;I've hel=
d one in my hands and drooled on it. &nbsp; :-)</div><div><br></div><div>But=
 I believe the discount has ended and $400 plus shipping for a Spridget star=
ter is little too high for me.</div><div><br></div><div>&lt;image1.JPG&gt;<b=
r><br>Sent from my keyboard</div><div><br>On Dec 5, 2015, at 3:58 AM, Weslak=
eMonza1330--- via Spridgets &lt;<a href=3D"mailto:[email-masked]">=
[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"cit=
e"><div>

iv></blockquote></div></blockquote></body></html>=

--Apple-Mail-C017E7EC-830B-450B-A4FF-18A781163622--

--===============1256405165537717809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1256405165537717809==--

---

From: David Ambrose via Spridgets <[email-masked]>
Date: Sat, 5 Dec 2015 21:27:08 -0800

This is a multi-part message in MIME format.
--===============3968846419945834907==
 boundary="------------060408080206090307080403"

This is a multi-part message in MIME format.
--------------060408080206090307080403
Content-Transfer-Encoding: 7bit

That's a lovely starter, but even on sale, $325 is too much for this 
car.  We got the $50 starter from Carquest, which looks pretty good. 
Last time I installed one of these, I put some graphite on the starter 
pinion to keep it lubricated w/o contaminating the clutch. Is that still 
the standard procedure?

We pulled the starter an found some chewed up teeth on the pinion. We're 
gonna get underneath and take a look at the ring gear. Hopefully, it 
isn't chewed up too. :-S

Thanks,
Dave Ambrose

On 12/5/2015 6:25 AM, Rick Fisk wrote:
> Tom's Speedwell starter is a beautiful piece of equipment.  I've held 
> one in my hands and drooled on it.   :-)
>
> But I believe the discount has ended and $400 plus shipping for a 
> Spridget starter is little too high for me.
>
> image1.JPG
>
> Sent from my keyboard
>
> On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets 
>
>> Tom Colby at Speedwell has a special offer on his pre-engaged and 
>> I'll bet you won't regret making the upgrade + you can tell everyone 
>> you have a Speedwell part on you car.
>> In a message dated 03/12/2015 01:19:39 GMT Standard Time, 
>>
>>
>>     Does anyone in striking distance of San Diego have a spare inertial
>>     engagement starter for a Spridget they'd like to sell? The one in my
>>     son's car has developed a dead spot, and the Moss unit is very very
>>     pricey. NAPA has a rebuilt one for a reasonable price, which I'll
>>     get if
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------060408080206090307080403
 boundary="------------030500090706060404010303"

--------------030500090706060404010303
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix"><br>
      That's a lovely starter, but even on sale, $325 is too much for
      this car.  We got the $50 starter from Carquest, which looks
      pretty good. Last time I installed one of these, I put some
      graphite on the starter pinion to keep it lubricated w/o
      contaminating the clutch. Is that still the standard procedure?<br>
      <br>
      We pulled the starter an found some chewed up teeth on the pinion.
      We're gonna get underneath and take a look at the ring gear.
      Hopefully, it isn't chewed up too. :-S<br>
      <br>
      Thanks,<br>
      Dave Ambrose<br>
      <br>
      On 12/5/2015 6:25 AM, Rick Fisk wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>Tom's Speedwell starter is a beautiful piece of equipment.
         I've held one in my hands and drooled on it.   :-)</div>
      <div><br>
      </div>
      <div>But I believe the discount has ended and $400 plus shipping
        for a Spridget starter is little too high for me.</div>
      <div><br>
      </div>
      <div><img src="cid:[email-masked]"
          alt="image1.JPG" id="C1605399-C0A5-4802-B9E6-7AC0CEA13090"><br>
        <br>
        Sent from my keyboard</div>
      <div><br>
        On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets
        &lt;<a moz-do-not-send="true"
          href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta content="text/html; charset=windows-1252"
            http-equiv="Content-Type">
          <meta name="GENERATOR" content="MSHTML 11.00.9600.18098">
          <font id="role_document" color="#000000" size="2" face="Arial">
            <div>Tom Colby at Speedwell has a special offer on his
              pre-engaged and I'll bet you won't regret making the
              upgrade + you can tell everyone you have a Speedwell part
              on you car.</div>
            <div> </div>
            <div>
              <div>In a message dated 03/12/2015 01:19:39 GMT Standard
                Time, <a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a>
                writes:</div>
              <blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
                BORDER-LEFT: blue 2px solid"><font
                  style="BACKGROUND-COLOR: transparent" color="#000000"
                  size="2" face="Arial"><br>
                  Does anyone in striking distance of San Diego have a
                  spare inertial <br>
                  engagement starter for a Spridget they'd like to sell?
                  The one in my <br>
                  son's car has developed a dead spot, and the Moss unit
                  is very very <br>
                  pricey. NAPA has a rebuilt one for a reasonable price,
                  which I'll get if <br>
                  there's nothing else available.<br>
                  <br>
                  Thanks,<br>
                  Dave Ambrose<br>
                  <br>
                </font></blockquote>
            </div>
          </font></div>
      </blockquote>
      <blockquote type="cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------030500090706060404010303
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------030500090706060404010303--

--------------060408080206090307080403--

--===============3968846419945834907==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3968846419945834907==--

---

From: Hal Faulkner via Spridgets <[email-masked]>
Date: Sun, 6 Dec 2015 04:46:39 -0800

--===============4402866300833483816==

--001a114e4038bd3ea905263a21fc

--001a114e4038bd3ea405263a21fb

Dave,
If you need to replace the ring gear and it's a 1275, boy do I have a deal
for you: new ring gear on a newly surfaced flywheel which I would let go
quite reasonably.  Also available, a clutch disk, pressure plate, and throw
out bearing that I got from PPP which could all be yours.  Since I went to
a 5 speed they have been sitting in my garage for some time and will never
go in FROG AYE.  I'm in Sacramento so we would need to consider shipping
but it shouldn't be too terrible.
Make me an offer if you can use it.
Hal

On Sat, Dec 5, 2015 at 9:27 PM, David Ambrose via Spridgets <
[email-masked]> wrote:

>
> That's a lovely starter, but even on sale, $325 is too much for this car.
> We got the $50 starter from Carquest, which looks pretty good. Last time I
> installed one of these, I put some graphite on the starter pinion to keep
> it lubricated w/o contaminating the clutch. Is that still the standard
> procedure?
>
> gonna get underneath and take a look at the ring gear. Hopefully, it isn't
> chewed up too. :-S
>
> Thanks,
> Dave Ambrose
>
>
> Tom's Speedwell starter is a beautiful piece of equipment.  I've held one
> But I believe the discount has ended and $400 plus shipping for a Spridget
> On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets <
> [email-masked]> wrote:
>
> Tom Colby at Speedwell has a special offer on his pre-engaged and I'll bet
> you won't regret making the upgrade + you can tell everyone you have a
> Speedwell part on you car.
>
> [email-masked] writes:
>
>
> pricey. NAPA has a rebuilt one for a reasonable price, which I'll get if
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

--001a114e4038bd3ea405263a21fb
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>Dave,<br></div>If you need to replace the r=
ing gear and it&#39;s a 1275, boy do I have a deal for you: new ring gear o=
n a newly surfaced flywheel which I would let go quite reasonably.=C2=A0 Al=
so available, a clutch disk, pressure plate, and throw out bearing that I g=
ot from PPP which could all be yours.=C2=A0 Since I went to a 5 speed they =
have been sitting in my garage for some time and will never go in FROG AYE.=
=C2=A0 I&#39;m in Sacramento so we would need to consider shipping but it s=
houldn&#39;t be too terrible.<br></div>Make me an offer if you can use it.<=
br></div>Hal<br></div><div class=3D"gmail_extra"><br><div class=3D"gmail_qu=
ote">On Sat, Dec 5, 2015 at 9:27 PM, David Ambrose via Spridgets <span dir=
=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <div><br>
      That&#39;s a lovely starter, but even on sale, $325 is too much for
      this car.=C2=A0 We got the $50 starter from Carquest, which looks
      pretty good. Last time I installed one of these, I put some
      graphite on the starter pinion to keep it lubricated w/o
      contaminating the clutch. Is that still the standard procedure?<br>
      <br>
      We pulled the starter an found some chewed up teeth on the pinion.
      We&#39;re gonna get underneath and take a look at the ring gear.
      Hopefully, it isn&#39;t chewed up too. :-S<br>
      <br>
      Thanks,<br>
      Dave Ambrose<div><div class=3D"h5"><br>
      <br>
      On 12/5/2015 6:25 AM, Rick Fisk wrote:<br>
    </div></div></div><div><div class=3D"h5">
    <blockquote type=3D"cite">
     =20
      <div>Tom&#39;s Speedwell starter is a beautiful piece of equipment.
        =C2=A0I&#39;ve held one in my hands and drooled on it. =C2=A0 :-)</=
div>
      <div><br>
      </div>
      <div>But I believe the discount has ended and $400 plus shipping
        for a Spridget starter is little too high for me.</div>
      <div><br>
      </div>
      <div><img src=3D"cid:[email-masked]" alt=3D"image1.J=
PG"><br>
        <br>
        Sent from my keyboard</div>
      <div><br>
        On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets
        &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">s=
[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type=3D"cite">
        <div>
         =20
         =20
          <font color=3D"#000000" size=3D"2" face=3D"Arial">
            <div>Tom Colby at Speedwell has a special offer on his
              pre-engaged and I&#39;ll bet you won&#39;t regret making the
              upgrade + you can tell everyone you have a Speedwell part
              on you car.</div>
            <div>=C2=A0</div>
            <div>
              <div>In a message dated 03/12/2015 01:19:39 GMT Standard
                Time, <a href=3D"mailto:[email-masked]" target=3D=
"_blank">[email-masked]</a>
                writes:</div>
              <blockquote style=3D"PADDING-LEFT:5px;MARGIN-LEFT:5px;BORDER-=
LEFT:blue 2px solid"><font style=3D"BACKGROUND-COLOR:transparent" color=3D"=
#000000" size=3D"2" face=3D"Arial"><br>
                  Does anyone in striking distance of San Diego have a
                  spare inertial <br>
                  engagement starter for a Spridget they&#39;d like to sell=
?
                  The one in my <br>
                  son&#39;s car has developed a dead spot, and the Moss uni=
t
                  is very very <br>
                  pricey. NAPA has a rebuilt one for a reasonable price,
                  which I&#39;ll get if <br>
                  there&#39;s nothing else available.<br>
                  <br>
                  Thanks,<br>
                  Dave Ambrose<br>
                  <br>
                </font></blockquote>
            </div>
          </font></div>
      </blockquote>
      <blockquote type=3D"cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a href=3D"mailto:[email-masked]" target=3D"_blan=
k">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a href=3D"http://www.team.net/donate.html" target=
=3D"_blank">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a href=3D"http://www.team.net/archive" target=3D"=
_blank">http://www.team.net/archive</a></span><br>
          <span>Forums: <a href=3D"http://www.team.net/forums" target=3D"_b=
lank">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailma=
n/options/spridgets/[email-masked]" target=3D"_blank">http://autox.te=
am.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
    </blockquote>
    <br>
  </div></div></div>

<br>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/spridgets/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a114e4038bd3ea405263a21fb--

--001a114e4038bd3ea905263a21fc
Content-Disposition: inline
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--001a114e4038bd3ea905263a21fc--

--===============4402866300833483816==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4402866300833483816==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 6 Dec 2015 10:03:40 -0500

--===============0605847100122482689==
	boundary=Apple-Mail-1037DBA0-B00E-492B-A3DB-506DE4EC7651
Content-Transfer-Encoding: 7bit

--Apple-Mail-1037DBA0-B00E-492B-A3DB-506DE4EC7651
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The pinion gear crashes (and I mean CRASHES) into the ring gear every time y=
ou start the engine.  There will be wear on the ring gear. =20

Sent from my keyboard

> On Dec 6, 2015, at 12:27 AM, David Ambrose via Spridgets <spridgets@autox.=
team.net> wrote:
>=20
>=20
> That's a lovely starter, but even on sale, $325 is too much for this car. =
 We got the $50 starter from Carquest, which looks pretty good. Last time I i=
nstalled one of these, I put some graphite on the starter pinion to keep it l=
ubricated w/o contaminating the clutch. Is that still the standard procedure=
?
>=20
> We pulled the starter an found some chewed up teeth on the pinion. We're g=
onna get underneath and take a look at the ring gear. Hopefully, it isn't ch=
ewed up too. :-S
>>=20
>>=20
>> Sent from my keyboard
>>=20
>> On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets <spridgets@=
=20
[email-masked]
@chartermi.net

--Apple-Mail-1037DBA0-B00E-492B-A3DB-506DE4EC7651
	type="text/html";
	boundary=Apple-Mail-221B9CBA-A93F-4497-A9B7-9D002DF06E41
Content-Transfer-Encoding: 7bit

--Apple-Mail-221B9CBA-A93F-4497-A9B7-9D002DF06E41
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>The pinion gear crashes (and I mean CRASHES) into the ring gear every time you start the engine. &nbsp;There will be wear on the ring gear. &nbsp;<br><br>Sent from my keyboard</div><div><br>On Dec 6, 2015, at 12:27 AM, David Ambrose via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
  
    <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">

    <div class="moz-cite-prefix"><br>
      That's a lovely starter, but even on sale, $325 is too much for
      this car.&nbsp; We got the $50 starter from Carquest, which looks
      pretty good. Last time I installed one of these, I put some
      graphite on the starter pinion to keep it lubricated w/o
      contaminating the clutch. Is that still the standard procedure?<br>
      <br>
      We pulled the starter an found some chewed up teeth on the pinion.
      We're gonna get underneath and take a look at the ring gear.
      Hopefully, it isn't chewed up too. :-S<br>
      <br>
      Thanks,<br>
      Dave Ambrose<br>
      <br>
      On 12/5/2015 6:25 AM, Rick Fisk wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>Tom's Speedwell starter is a beautiful piece of equipment.
        &nbsp;I've held one in my hands and drooled on it. &nbsp; :-)</div>
      <div><br>
      </div>
      <div>But I believe the discount has ended and $400 plus shipping
        for a Spridget starter is little too high for me.</div>
      <div><br>
      </div>
      <div>&lt;mime-attachment.jpg&gt;<br>
        <br>
        Sent from my keyboard</div>
      <div><br>
        On Dec 5, 2015, at 3:58 AM, WeslakeMonza1330--- via Spridgets
        &lt;<a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">
          <meta name="GENERATOR" content="MSHTML 11.00.9600.18098">
          <font id="role_document" color="#000000" size="2" face="Arial">
            <div>Tom Colby at Speedwell has a special offer on his
              pre-engaged and I'll bet you won't regret making the
              upgrade + you can tell everyone you have a Speedwell part
              on you car.</div>
            <div>&nbsp;</div>
            <div>
              <div>In a message dated 03/12/2015 01:19:39 GMT Standard
                Time, <a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>
                writes:</div>
              <blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
                BORDER-LEFT: blue 2px solid"><font style="BACKGROUND-COLOR: transparent" color="#000000" size="2" face="Arial"><br>
                  Does anyone in striking distance of San Diego have a
                  spare inertial <br>
                  engagement starter for a Spridget they'd like to sell?
                  The one in my <br>
                  son's car has developed a dead spot, and the Moss unit
                  is very very <br>
                  pricey. NAPA has a rebuilt one for a reasonable price,
                  which I'll get if <br>
                  there's nothing else available.<br>
                  <br>
                  Thanks,<br>
                  Dave Ambrose<br>
                  <br>
                </font></blockquote>
            </div>
          </font></div>
      </blockquote>
      <blockquote type="cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a moz-do-not-send="true" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true" href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true" href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
    </blockquote>
    <br>

</div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-221B9CBA-A93F-4497-A9B7-9D002DF06E41
	name=mime-attachment.jpg;
	x-apple-part-url="[email-masked]"
Content-Disposition: inline;
	filename=mime-attachment.jpg
Content-Transfer-Encoding: base64
Content-Id: <[email-masked]>

--Apple-Mail-221B9CBA-A93F-4497-A9B7-9D002DF06E41--

--Apple-Mail-1037DBA0-B00E-492B-A3DB-506DE4EC7651--

--===============0605847100122482689==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0605847100122482689==--