Subject: [Spridgets] Head Stud Torque Setting

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 28 Nov 2015 04:34:45 -0800

--===============1370494362133570847==

----_com.android.email_1271023447167310
Content-Transfer-Encoding: base64

----_com.android.email_1271023447167310
Content-Transfer-Encoding: base64

----_com.android.email_1271023447167310--

--===============1370494362133570847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============1370494362133570847==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 28 Nov 2015 09:27:14 -0800

--===============0305719652126722680==

----_com.android.email_1281368184782760
Content-Transfer-Encoding: base64

----_com.android.email_1281368184782760
Content-Transfer-Encoding: base64

----_com.android.email_1281368184782760--

--===============0305719652126722680==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0305719652126722680==--

---

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Sat, 28 Nov 2015 11:38:22 -0600

This is a multi-part message in MIME format.
--===============6821265537307655815==
 boundary="------------070208020204060201020705"

This is a multi-part message in MIME format.
--------------070208020204060201020705
Content-Transfer-Encoding: 8bit

In those desperate times at a race, you loosen adjusting nuts and slide 
the rocker to the side, unless you have solid spacers.

On 11/28/2015 11:27 AM, rrengineer.mike wrote:
> I am not pulling the head. I may be wrong, but I have to remove the 
> head Stud nuts on the pedastals to lift the rocker assembly off the 
> engine to replace the pushrods.  I'm thinking the other stud nuts have 
> to be loosened also to re-torque the head properly. Is there another 
> way to replace the pushrods without loosening all the head nuts in 
> sequence?
> Mike MacLean
>
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Peter Caldwell via Spridgets <[email-masked]>
> Date: 11/28/2015 6:30 AM (GMT-08:00)
> To: [email-masked]
> Subject: Re: [Spridgets] Head Stud Torque Setting
>
> Why pull the head at all?
>
>
> -- 
> Peter Caldwell
> World Wide Auto Parts of Madison WI
> 2517 Seiferth Rd
> Madison  WI  53716
> (608)223-9400
> www.nosimport.com
> http://stores.ebay.com/worldwideimportautoparts
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]

-- 
Peter Caldwell
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison  WI  53716
(608)223-9400
www.nosimport.com
http://stores.ebay.com/worldwideimportautoparts

--------------070208020204060201020705
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    In those desperate times at a race, you loosen adjusting nuts and
    slide the rocker to the side, unless you have solid spacers.<br>
    <br>
    <div class="moz-cite-prefix">On 11/28/2015 11:27 AM, rrengineer.mike
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <div>I am not pulling the head. I may be wrong, but I have to
        remove the head Stud nuts on the pedastals to lift the rocker
        assembly off the engine to replace the pushrods.  I'm thinking
        the other stud nuts have to be loosened also to re-torque the
        head properly. Is there another way to replace the pushrods
        without loosening all the head nuts in sequence?</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Peter Caldwell via Spridgets
      <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 11/28/2015 6:30 AM (GMT-08:00) <br>
      To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
      Subject: Re: [Spridgets] Head Stud Torque Setting <br>
      <br>
      Why pull the head at all?<br>
      <br>
      <br>
      -- <br>
      Peter Caldwell<br>
      World Wide Auto Parts of Madison WI<br>
      2517 Seiferth Rd<br>
      Madison  WI  53716<br>
      (608)223-9400<br>
      <a class="moz-txt-link-abbreviated" href="http://www.nosimport.com">www.nosimport.com</a><br>
      <a class="moz-txt-link-freetext" href="http://stores.ebay.com/worldwideimportautoparts">http://stores.ebay.com/worldwideimportautoparts</a><br>
      <br>
      ------------------------<br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
      Suggested annual donation: $12.75<br>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
      Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
Peter Caldwell
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison  WI  53716
(608)223-9400
<a class="moz-txt-link-abbreviated" href="http://www.nosimport.com">www.nosimport.com</a>
<a class="moz-txt-link-freetext" href="http://stores.ebay.com/worldwideimportautoparts">http://stores.ebay.com/worldwideimportautoparts</a></pre>
  </body>
</html>

--------------070208020204060201020705--

--===============6821265537307655815==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6821265537307655815==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 28 Nov 2015 09:53:52 -0800

--===============6716818385270450487==

----_com.android.email_1286944397551170
Content-Transfer-Encoding: base64

----_com.android.email_1286944397551170
Content-Transfer-Encoding: base64

----_com.android.email_1286944397551170--

--===============6716818385270450487==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6716818385270450487==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 28 Nov 2015 09:56:33 -0800

--===============4279466753293345322==

----_com.android.email_1288551866851080
Content-Transfer-Encoding: base64

----_com.android.email_1288551866851080
Content-Transfer-Encoding: base64

----_com.android.email_1288551866851080--

--===============4279466753293345322==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4279466753293345322==--

---

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Sat, 28 Nov 2015 12:00:56 -0600

This is a multi-part message in MIME format.
--===============8906964141926402425==
 boundary="------------070807040703050303040200"

This is a multi-part message in MIME format.
--------------070807040703050303040200
Content-Transfer-Encoding: 8bit

And while loose, you can wiggle the rockers to feel if maybe those 
bushings are worn, which can be another reason the head gets flooded 
with oil

On 11/28/2015 11:53 AM, rrengineer.mike wrote:
> "Palm to forehead",  why didn't I think of that?  Thanks Peter for 
> saving me all that work. Besides, I would have to figure out how my 
> new electronic works.
> Mike MacLean
>
>
>
> From: Peter Caldwell <[email-masked]>
> Date: 11/28/2015 9:38 AM (GMT-08:00)
> To: "rrengineer.mike" <[email-masked]>, [email-masked]
> slide the rocker to the side, unless you have solid spacers.
>
>> engine to replace the pushrods.  I'm thinking the other stud nuts 
>> have to be loosened also to re-torque the head properly. Is there 
>> another way to replace the pushrods without loosening all the head 
>> nuts in sequence?
>> Mike MacLean
>>
>>
>>

--------------070807040703050303040200
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    And while loose, you can wiggle the rockers to feel if maybe those
    bushings are worn, which can be another reason the head gets flooded
    with oil<br>
    <br>
    <div class="moz-cite-prefix">On 11/28/2015 11:53 AM, rrengineer.mike
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <div>"Palm to forehead",  why didn't I think of that?  Thanks
        Peter for saving me all that work. Besides, I would have to
        figure out how my new electronic works.</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Peter Caldwell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 11/28/2015 9:38 AM (GMT-08:00) <br>
      To: "rrengineer.mike" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> <br>
      Subject: Re: [Spridgets] Head Stud Torque Setting <br>
      <br>
      In those desperate times at a race, you loosen adjusting nuts and
      slide the rocker to the side, unless you have solid spacers.<br>
      <br>
      <div class="moz-cite-prefix">On 11/28/2015 11:27 AM,
        rrengineer.mike wrote:<br>
      </div>
      <blockquote
        cite="mid:[email-masked]"
        type="cite">
        <meta http-equiv="Content-Type" content="text/html;
          charset=utf-8">
        <div>I am not pulling the head. I may be wrong, but I have to
          remove the head Stud nuts on the pedastals to lift the rocker
          assembly off the engine to replace the pushrods.  I'm thinking
          the other stud nuts have to be loosened also to re-torque the
          head properly. Is there another way to replace the pushrods
          without loosening all the head nuts in sequence?</div>
        <div>Mike MacLean</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div id="composer_signature">
          <div style="font-size:85%;color:#575757">Sent via the Samsung
            GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
        </div>
        <br>
        <br>
        -------- Original message --------<br>
        From: Peter Caldwell via Spridgets <a moz-do-not-send="true"
          class="moz-txt-link-rfc2396E"
          href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
        <br>
        Date: 11/28/2015 6:30 AM (GMT-08:00) <br>
        To: <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a>
        <br>
        Subject: Re: [Spridgets] Head Stud Torque Setting <br>
        <br>
        Why pull the head at all?<br>
        <br>
        <br>
        -- <br>
        Peter Caldwell<br>
        World Wide Auto Parts of Madison WI<br>
        2517 Seiferth Rd<br>
        Madison  WI  53716<br>
        (608)223-9400<br>
        <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="http://www.nosimport.com">www.nosimport.com</a><br>
        <a moz-do-not-send="true" class="moz-txt-link-freetext"
          href="http://stores.ebay.com/worldwideimportautoparts">http://stores.ebay.com/worldwideimportautoparts</a><br>
        <br>
        ------------------------<br>
        <br>
        <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a><br>
        <br>
        Donate: <a moz-do-not-send="true" class="moz-txt-link-freetext"
          href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
        Suggested annual donation: $12.75<br>
        <br>
        Archive: <a moz-do-not-send="true"
          class="moz-txt-link-freetext"
          href="http://www.team.net/archive">http://www.team.net/archive</a><br>
        Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext"
          href="http://www.team.net/forums">http://www.team.net/forums</a><br>
        Unsubscribe/Manage: <a moz-do-not-send="true"
          class="moz-txt-link-freetext"
href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
      </blockquote>
      <br>
      <pre class="moz-signature" cols="72">-- 
Peter Caldwell
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison  WI  53716
(608)223-9400
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="http://www.nosimport.com">www.nosimport.com</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://stores.ebay.com/worldwideimportautoparts">http://stores.ebay.com/worldwideimportautoparts</a></pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
Peter Caldwell
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison  WI  53716
(608)223-9400
<a class="moz-txt-link-abbreviated" href="http://www.nosimport.com">www.nosimport.com</a>
<a class="moz-txt-link-freetext" href="http://stores.ebay.com/worldwideimportautoparts">http://stores.ebay.com/worldwideimportautoparts</a></pre>
  </body>
</html>

--------------070807040703050303040200--

--===============8906964141926402425==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8906964141926402425==--