Subject: Re: [Spridgets] Won't Idle

From: corvallis--- via Spridgets <[email-masked]>
Date: Sun, 25 Oct 2015 10:42:22 -0700

This is a multi-part message in MIME format.

--===============1903505661643213768==
	boundary="----=_NextPart_000_0030_01D10F11.D56CE800"

This is a multi-part message in MIME format.

------=_NextPart_000_0030_01D10F11.D56CE800
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Blue smoke: Rings take time to seat in; maybe google the subject for a quick
read.

An intermittent problem (dying at idle) can be the worst to trouble shoot;
be mentally ready. Bill in Oregon

  _____  

From: Spridgets [mailto:[email-masked]] On Behalf Of
rrengineer.mike via Spridgets
Sent: Sunday, October 25, 2015 10:26 AM
To: David Ambrose; [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Won't Idle

     As I said, the next day the car ran normal. Go figure.  The vacuum
advance line was still intact.  Everything is mounted tightly.  You tell me
why it decided to do this just one time.       My only other concern is
constant blue smoke from the tail pipe on a relatively new engine.  Have to
find out if is rings or valve guide seals.  Gerard built the short block and
knowing his meticulous building skill, I am leaning towards the valve
seals/guides.  

     Why couldn't I be into 240 Z cars or Porsche instead of these quirky
loveable Brit cars?

Mike MacLean

------=_NextPart_000_0030_01D10F11.D56CE800
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:st1=3D"urn:schemas-microsoft-com:office:smarttags" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><o:SmartTagType
 namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags" =
name=3D"State"/>
<o:SmartTagType =
namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags"
 name=3D"place"/>
<o:SmartTagType =
namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags"
 name=3D"PersonName"/>
<!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:blue;
	text-decoration:underline;}
pre
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:Arial;
	color:navy;}
@page Section1
	{size:8.5in 11.0in;
	margin:.7in .5in 33.1pt .5in;}
div.Section1
	{page:Section1;}
-->
</style>

</head>

<body lang=3DEN-US link=3Dblue vlink=3Dblue>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Blue smoke: Rings take time to seat =
in;
maybe google the subject for a quick read.<o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 color=3Dnavy face=3DArial><span =
style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>An intermittent problem (dying at =
idle)
can be the worst to trouble shoot; be mentally ready. Bill in <st1:State =
w:st=3D"on"><st1:place
 w:st=3D"on">Oregon</st1:place></st1:State><o:p></o:p></span></font></p>

<div>

<div class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><font =
size=3D3
face=3D"Times New Roman"><span style=3D'font-size:12.0pt'>

<hr size=3D2 width=3D"100%" align=3Dcenter tabindex=3D-1>

</span></font></div>

<p class=3DMsoNormal><b><font size=3D2 face=3DTahoma><span =
style=3D'font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:</span></font></b><font =
size=3D2
face=3DTahoma><span style=3D'font-size:10.0pt;font-family:Tahoma'> =
Spridgets
[mailto:[email-masked]] <b><span =
style=3D'font-weight:bold'>On
Behalf Of </span></b>rrengineer.mike via Spridgets<br>
<b><span style=3D'font-weight:bold'>Sent:</span></b> Sunday, October 25, =
2015
10:26 AM<br>
<b><span style=3D'font-weight:bold'>To:</span></b> David Ambrose; =
<st1:PersonName
w:st=3D"on">[email-masked]</st1:PersonName><br>
<b><span style=3D'font-weight:bold'>Cc:</span></b> <st1:PersonName =
w:st=3D"on">[email-masked]</st1:PersonName><br>
<b><span style=3D'font-weight:bold'>Subject:</span></b> Re: [Spridgets] =
Won't
Idle</span></font><o:p></o:p></p>

</div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

<div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>&nbsp; &nbsp; &nbsp;As I said, the next day the car ran normal. =
Go
figure. &nbsp;The vacuum advance line was still intact. &nbsp;Everything =
is
mounted tightly. &nbsp;You tell me why it decided to do this just one =
time.
&nbsp; &nbsp; &nbsp; My only other concern is constant blue smoke from =
the tail
pipe on a relatively new engine. &nbsp;Have to find out if is rings or =
valve
guide seals. &nbsp;Gerard built the short block and knowing his =
meticulous
building skill, I am leaning towards the valve seals/guides. =
&nbsp;<o:p></o:p></span></font></p>

</div>

<div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>&nbsp; &nbsp; &nbsp;Why couldn't I be into 240 Z cars or Porsche
instead of these quirky loveable Brit cars?<o:p></o:p></span></font></p>

</div>

<div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'>Mike MacLean<o:p></o:p></span></font></p>

</div>

<p class=3DMsoNormal><font size=3D3 face=3D"Times New Roman"><span =
style=3D'font-size:
12.0pt'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0030_01D10F11.D56CE800--

--===============1903505661643213768==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============1903505661643213768==--

---

From: Bill L via Spridgets <[email-masked]>
Date: Sun, 25 Oct 2015 12:54:14 -0700

Hello rrengineer.mike,

      Blue smoke on acceleration, ... Rings
      Blue smoke on DE-cel... valve guides.

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  I still miss my wife - but my aim is improving! 

------------------------

[email-masked]