Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in Dodge City! !

From: Mark Haynes via Spridgets <[email-masked]>
Date: Tue, 20 Oct 2015 17:50:54 GMT

So who's planning on driving? It looks like ~8 hours in the BE for me.... But I can bring tools too! 
I guess that I should anyway, Hunh?

Mark Haynes
It only goes one way-Pay it Forward

____________________________________________________________
No Branches = Great Rates
Ally Bank
http://thirdpartyoffers.netzero.net/TGL3231/56267f3d61e617f3d71c7st03duc
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 13:35:50 GMT

Well that's why it would be 8 hours for me, Interstates with a 948 and 4.11s aren't fun-really they're boring, so I'll have to go the long way around to keep things interesting and within the relative limits of a 58 year old car.
And, yes, it still looks as bad as it did in 2011 when it won 'Most Likely to Score Last in a Concourse" ;}

Mark Haynes

---------- Original Message ----------
From: Rick Fisk <[email-masked]>
To: Mark Haynes <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in Dodge City!	!
Date: Tue, 20 Oct 2015 18:31:42 -0400

If I can make it I'll be driving a Spridget.  Don't know which one.  1100 plus miles.  Have to take the long way to avoid Chicago.  

Sent from my keyboard

> On Oct 20, 2015, at 1:50 PM, Mark Haynes via Spridgets <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]