Subject: [Spridgets] rocker clearance

From: Michael Rowe via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2015 16:06:12 -0400

This is a multi-part message in MIME format.

--===============6793750525926116690==
 boundary="Boundary_(ID_U33r3qTzVsH341lWD/pGLQ)"

This is a multi-part message in MIME format.

--Boundary_(ID_U33r3qTzVsH341lWD/pGLQ)
Content-transfer-encoding: 7BIT

New 1275 engine.
Haynes says "Rocker clearance, timing only = 0.029 in.
My mechanic/tutor says, "that is twice what it should be."
Bentley says:
Rocker clearance: Running (Standard) = 0.012 in. cold
                                Running (competition work) = 0.015 in.
                                timing        = 0.029 in.
Online sites agree on  = .012 in. cold.

So what is the 0.029 in. for?

Michael Rowe

--Boundary_(ID_U33r3qTzVsH341lWD/pGLQ)
Content-transfer-encoding: 7BIT

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 9.00.8112.16708">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial>New 1275 engine.</FONT></DIV>
<DIV><FONT face=Arial>Haynes says "Rocker clearance, timing only =&nbsp;0.029 
in.</FONT></DIV>
<DIV><FONT face=Arial>My mechanic/tutor says, "that is twice what it should 
be."</FONT></DIV>
<DIV><FONT face=Arial>Bentley says:</FONT></DIV>
<DIV><FONT face=Arial>Rocker clearance: Running (Standard) = 0.012 in. 
cold</FONT></DIV>
<DIV><FONT face=Arial>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 
&nbsp;&nbsp;&nbsp; Running (competition work) = 0.015 in.</FONT></DIV>
<DIV><FONT 
face=Arial>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
timing&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; = 0.029 in.</FONT></DIV>
<DIV><FONT face=Arial>Online sites&nbsp;agree on&nbsp; = .012 in. 
cold.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>So what is the 0.029 in. for?</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Michael Rowe</FONT></DIV></BODY></HTML>

--Boundary_(ID_U33r3qTzVsH341lWD/pGLQ)--

--===============6793750525926116690==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6793750525926116690==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2015 16:26:49 -0400

--===============2597034269123814213==
	boundary=Apple-Mail-A86E93F0-1041-4039-8AEC-071A35BA8793
Content-Transfer-Encoding: 7bit

--Apple-Mail-A86E93F0-1041-4039-8AEC-071A35BA8793
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The 0.029 in. spec is a whole different thing used when you are assembling t=
he engine.  If your engine is together and you just want to set the valve cl=
earance it should be 0.012 in. set cold.

Sent from my keyboard

> On Oct 31, 2015, at 4:06 PM, Michael Rowe via Spridgets <[email-masked]=
eam.net> wrote:
>=20
> New 1275 engine.
> Haynes says "Rocker clearance, timing only =3D 0.029 in.
> Rocker clearance: Running (Standard) =3D 0.012 in. cold
>                                 Running (competition work) =3D 0.015 in.
>                                 timing        =3D 0.029 in.
> Online sites agree on  =3D .012 in. cold.
> =20
> =20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-A86E93F0-1041-4039-8AEC-071A35BA8793
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>The 0.029 in. spec is a whole different thing used when you are assembling the engine. &nbsp;If your engine is together and you just want to set the valve clearance it should be 0.012 in. set cold.<br><br>Sent from my keyboard</div><div><br>On Oct 31, 2015, at 4:06 PM, Michael Rowe via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta content="text/html; charset=iso-8859-1" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 9.00.8112.16708">
<style></style>

<div><font face="Arial">New 1275 engine.</font></div>
<div><font face="Arial">Haynes says "Rocker clearance, timing only =&nbsp;0.029 
in.</font></div>
<div><font face="Arial">My mechanic/tutor says, "that is twice what it should 
be."</font></div>
<div><font face="Arial">Bentley says:</font></div>
<div><font face="Arial">Rocker clearance: Running (Standard) = 0.012 in. 
cold</font></div>
<div><font face="Arial">&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; 
&nbsp;&nbsp;&nbsp; Running (competition work) = 0.015 in.</font></div>
<div><font face="Arial">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
timing&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; = 0.029 in.</font></div>
<div><font face="Arial">Online sites&nbsp;agree on&nbsp; = .012 in. 
cold.</font></div>
<div><font face="Arial"></font>&nbsp;</div>
<div><font face="Arial">So what is the 0.029 in. for?</font></div>
<div><font face="Arial"></font>&nbsp;</div>
<div><font face="Arial">Michael Rowe</font></div>
</div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-A86E93F0-1041-4039-8AEC-071A35BA8793--

--===============2597034269123814213==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2597034269123814213==--