Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in Dodge City! !

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 11:01:25 -0400

I take the long way to avoid Chicago no matter what I'm driving.  There's a reason they're called "Fibbies".   :-)

Sent from my keyboard

> On Oct 21, 2015, at 9:35 AM, Mark Haynes <[email-masked]> wrote:
> 
> Well that's why it would be 8 hours for me, Interstates with a 948 and 4.11s aren't fun-really they're boring, so I'll have to go the long way around to keep things interesting and within the relative limits of a 58 year old car.
> And, yes, it still looks as bad as it did in 2011 when it won 'Most Likely to Score Last in a Concourse" ;}
> 
> 
> Mark Haynes
> It only goes one way-Pay it Forward
> 
> 
> ---------- Original Message ----------
> From: Rick Fisk <[email-masked]>
> To: Mark Haynes <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in Dodge City!    !
> Date: Tue, 20 Oct 2015 18:31:42 -0400
> 
> If I can make it I'll be driving a Spridget.  Don't know which one.  1100 plus miles.  Have to take the long way to avoid Chicago.  
> 
> Sent from my keyboard
> 
>> On Oct 20, 2015, at 1:50 PM, Mark Haynes via Spridgets <[email-masked]> wrote:
>> 
>> So who's planning on driving? It looks like ~8 hours in the BE for me.... But I can bring tools too! 
>> I guess that I should anyway, Hunh?
>> 
>> 
>> Mark Haynes
>> It only goes one way-Pay it Forward
>> 
>> ____________________________________________________________
>> No Branches = Great Rates
>> Ally Bank
>> http://thirdpartyoffers.netzero.net/TGL3231/56267f3d61e617f3d71c7st03duc
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jeff Kelly via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 12:00:57 -0500

Ok Rick,  Enlighten me  ---- Fibbies ???
Jeff Kelly
Aurora IL

-----Original Message----- 
From: Rick Fisk via Spridgets
Sent: Wednesday, October 21, 2015 10:01 AM
To: Mark Haynes
Cc: [email-masked]
Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in 
DodgeCity! !

I take the long way to avoid Chicago no matter what I'm driving.  There's a 
reason they're called "Fibbies".   :-)

Sent from my keyboard

> Well that's why it would be 8 hours for me, Interstates with a 948 and 
> 4.11s aren't fun-really they're boring, so I'll have to go the long way 
> around to keep things interesting and within the relative limits of a 58 
> year old car.
> If I can make it I'll be driving a Spridget.  Don't know which one.  1100 
> plus miles.  Have to take the long way to avoid Chicago.
>
> Sent from my keyboard
>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 

------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 16:19:58 -0400

Hi Jeff,

The acronym is actually "FIB" and becomes "Fibbies" in common speech.  FIB is an acronym for three words - the second is Illinois and the third is Bastard.  You can figure out what the first is.

I first heard it in everyday speech in southern Wisconsin and actually saw it in use on a billboard there advertising Greyhound dog racing - "Faster than a speeding Fibbie".  The driving habits of those from Illinois are not appreciated in Wisconsin.

Rick  

Sent from my keyboard

> On Oct 21, 2015, at 1:00 PM, Jeff Kelly <[email-masked]> wrote:
> 
> -----Original Message----- From: Rick Fisk via Spridgets
> Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in DodgeCity! !
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Paul Herder via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 15:47:56 -0500

Interesting... the urban dictionary has it as FBI agents...

Urban dictionary is national whereas your definition is regional...  :^)

Paul

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Rick
Fisk via Spridgets
Sent: Wednesday, October 21, 2015 3:20 PM
To: Jeff Kelly
Cc: <[email-masked]>
Subject: Re: [Spridgets] Date adjustment on Spring OSHIT WWOSHIT in
DodgeCity! !

Hi Jeff,

The acronym is actually "FIB" and becomes "Fibbies" in common speech.  FIB
is an acronym for three words - the second is Illinois and the third is
Bastard.  You can figure out what the first is.

I first heard it in everyday speech in southern Wisconsin and actually saw
it in use on a billboard there advertising Greyhound dog racing - "Faster
than a speeding Fibbie".  The driving habits of those from Illinois are not
appreciated in Wisconsin.

Rick  

Sent from my keyboard

DodgeCity! !
>>> Donate: http://www.team.net/donate.html Suggested annual donation: 
>>> $12.75
>>> 
> Donate: http://www.team.net/donate.html Suggested annual donation: 
> $12.75
> 
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 18:24:14 -0400

The urban dictionary is for those who have never driven through Chicago.  :-)

Sent from my keyboard

> On Oct 21, 2015, at 4:47 PM, Paul Herder via Spridgets <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: Paul Herder via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 17:31:27 -0500

Or any big city.  Try Dallas or Houston (both of which I try to avoid also!)
I guess they would be FTBs...

I once had to go to Rockford, Il airport and took the United Airlines bus
there... :rolleyes:  Couldn't fly into the airport since at the time it was
not a commercially serviced airport.  The next time I rented a car from
O'Hara and drove myself.  I remember being told they have all four seasons
there... Almost winter, winter, still winter and construction.  I was there
both times during construction.  :^)

Paul

-----Original Message-----
The urban dictionary is for those who have never driven through Chicago.
:-)

Sent from my keyboard

> The acronym is actually "FIB" and becomes "Fibbies" in common speech.  
> FIB is an acronym for three words - the second is Illinois and the 
> third is Bastard.  You can figure out what the first is.
> 
> I first heard it in everyday speech in southern Wisconsin and actually 
> saw it in use on a billboard there advertising Greyhound dog racing - 
> "Faster than a speeding Fibbie".  The driving habits of those from 
> Illinois are not appreciated in Wisconsin.
> 
> Rick
> 
> Sent from my keyboard
> 
>> I take the long way to avoid Chicago no matter what I'm driving.  
>> There's
> a reason they're called "Fibbies".   :-)
>> 
>> Sent from my keyboard
>> 
> 4.11s aren't fun-really they're boring, so I'll have to go the long 
> way around to keep things interesting and within the relative limits 
> of a 58 year old car.

---

------------------------

[email-masked]

---

From: David Lieb via Spridgets <[email-masked]>
Date: Wed, 21 Oct 2015 19:44:46 -0500

--===============1671323284558682394==

--001a1141f38a39d6620522a6cdc6

And the feeling is mutual. Illinois drivers tend not to appreciate the
antics of those who live north of the Cheddar Curtain. F'rinstance, the joy
they take in waiting until you are close enough for them to be sure you
have an Illinois plate before they pull out in front of you and do 10mph
under the limit right up to the beginning of the passing zone, then speed
up. Cheese-brained drivers are a pain!
David L

--001a1141f38a39d6620522a6cdc6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>And the feeling is mutual. Illinois drivers tend not =
to appreciate the antics of those who live north of the Cheddar Curtain. F&=
#39;rinstance, the joy they take=C2=A0in waiting until you are close enough=
 for them to be sure you have an Illinois plate before they pull out in fro=
nt of you and do 10mph under the limit right up to the beginning of the pas=
sing zone, then speed up. Cheese-brained drivers are a pain!</div><div>Davi=
d L</div></div>

--001a1141f38a39d6620522a6cdc6--

--===============1671323284558682394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1671323284558682394==--