Subject: Re: [Spridgets] Paint Colour

From: Cebridge via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 14:55:56 -0500

Its the same color the rims are painted.  Whatever the paint code of the wheel silver you used is what i would use

Leo

> On Aug 2, 2015, at 1:00 PM, Martyn Ridley via Spridgets <[email-masked]> wrote:
> 
> Anybody know what the correct Tremclad paint is for the windscreen uprights on a Frogeye.  If not can you give me another manufacturer, who packs it in a spray bomb.
> 
> Cheers,
> Martyn
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 13:57:10 -0700

Aren’t they just bare aluminum like the rest of the windscreen frame? Am I thinking of the wrong part?
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Cebridge via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 17:50:39 -0500

Nope:). Pillars are painted and windshield surround was actually polished but then clear anodized which gave it a dull ( non polished) looking finish.  The cars with 9 stud windshields pillars were painted body color. 

Leo  

> On Aug 2, 2015, at 3:57 PM, Billy Zoom <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 20:20:25 -0400

I think the paint on the pillars lasted about two weeks out in the weather.  :-)

Sent from my keyboard

> On Aug 2, 2015, at 6:50 PM, Cebridge via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Cebridge via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 20:26:05 -0500

I dont know about that as most of the cars ive owned had the paint still on them.   I can tell you its not an easy paint to bead blast off either:)

Leo

> On Aug 2, 2015, at 7:20 PM, Rick Fisk <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 2 Aug 2015 22:54:35 -0400

Bought my Bugeye in January 1968.  Paint on the pillars was already gone.

Sent from my keyboard

> On Aug 2, 2015, at 9:26 PM, Cebridge <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: brian via Spridgets <[email-masked]>
Date: Mon, 3 Aug 2015 12:51:18 -0700

--===============0353532186369476879==

--001a11c34c78413f13051c6d7ee8
Content-Transfer-Encoding: quoted-printable

The pillars were painted on the 9-stud cars, but they were not painted on
the later cars.
Brian

On Sun, Aug 2, 2015 at 3:50 PM, Cebridge via Spridgets <
[email-masked]> wrote:

> Nope:). Pillars are painted and windshield surround was actually polished
> but then clear anodized which gave it a dull ( non polished) looking
> finish.  The cars with 9 stud windshields pillars were painted body color=
.
> > Aren=E2=80=99t they just bare aluminum like the rest of the windscreen =
frame? Am
> I thinking of the wrong part?
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--001a11c34c78413f13051c6d7ee8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">The pillars were painted on the 9-stud cars, but they were=
 not painted on the later cars.<div>Brian</div></div><div class=3D"gmail_ex=
tra"><br><div class=3D"gmail_quote">On Sun, Aug 2, 2015 at 3:50 PM, Cebridg=
e via Spridgets <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]=
m.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br>=
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">Nope:). Pillars are painted and windshield s=
urround was actually polished but then clear anodized which gave it a dull =
( non polished) looking finish.=C2=A0 The cars with 9 stud windshields pill=
ars were painted body color.<br>
<br>
Leo<br>
<div class=3D"HOEnZb"><div class=3D"h5"><br>
&gt; On Aug 2, 2015, at 3:57 PM, Billy Zoom &lt;<a href=3D"mailto:billyzoom=
@billyzoom.com">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Aren=E2=80=99t they just bare aluminum like the rest of the windscreen=
 frame? Am I thinking of the wrong part?<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</div></div></blockquote></div><br></div>

--001a11c34c78413f13051c6d7ee8--

--===============0353532186369476879==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0353532186369476879==--