Subject: Re: [Spridgets] Do you have one laying around?

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 5 Jul 2015 20:02:58 -0500

--===============3867224507102962589==
	boundary=Apple-Mail-BAEA56EB-40F3-4CE8-ABB8-6490C50481BE
Content-Transfer-Encoding: 7bit

--Apple-Mail-BAEA56EB-40F3-4CE8-ABB8-6490C50481BE
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jim,
I'll check on the plate thingy. For front suspension, just use a floor jack u=
nder the springs. I've never really done it other than solo.=20

Ron Soave

> On Jul 5, 2015, at 7:28 PM, bmwwxman . via Spridgets <[email-masked]=
.net> wrote:
>=20
> Working on the Midget today I found I have somehow misplaced a part that c=
ame off it when I took it apart 2 years ago. My Haynes manual identifies it a=
s a "brake hose lock plate" for the left front (port side) disk brake calipe=
r. The usual suspects do not list it.=20
>=20
> If you have one laying around I'll gladly purchase it.  I'd also accept id=
eas on how to proceed without it if that becomes necessary.  It appears that=
 all it does is support the hydraulic brake line leading to the caliper.=20
>=20
> Also, if any of you geniuses (geniusi?) out there have a special trick for=
 a one man installation of the front springs, fulcrum pin and trunion bolt? =
 When we did the Holy Sprite I used my considerable bulk as the necessary we=
ight to compress the spring while Ryan Kubanoff put in the trunion bolt. The=
re has to be a one person way to do this...
>=20
> With some luck I'll have the beast on its wheels by the end of the coming w=
eek or early next week. Then the body sanding and Taco Bell wrappers can com=
mence!
>=20
> I'm shooting for an OSHIT in Dodge City next spring. =20
> --=20
> Cheers!!
> Jim Johnson
> Dodge City Trail of Fame=20
>=20
>=20
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-BAEA56EB-40F3-4CE8-ABB8-6490C50481BE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Jim,</div><div>I'll check on the plate=
 thingy. For front suspension, just use a floor jack under the springs. I've=
 never really done it other than solo.&nbsp;<br><br>Ron Soave</div><div><br>=
On Jul 5, 2015, at 7:28 PM, bmwwxman . via Spridgets &lt;<a href=3D"mailto:s=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></di=
v><blockquote type=3D"cite"><div><div dir=3D"ltr">Working on the Midget toda=
y I found I have somehow misplaced a part that came off it when I took it ap=
art 2 years ago. My Haynes manual identifies it as a "brake hose lock plate"=
 for the left front (port side) disk brake caliper. The usual suspects do no=
t list it.&nbsp;<div><br></div><div>If you have one laying around I'll gladl=
y purchase it.&nbsp; I'd also accept ideas on how to proceed without it if t=
hat becomes necessary.&nbsp; It appears that all it does is support the hydr=
aulic brake line leading to the caliper.&nbsp;</div><div><br></div><div>Also=
, if any of you geniuses (geniusi?) out there have a special trick for a one=
 man installation of the front springs, fulcrum pin and trunion bolt?&nbsp; W=
hen we did the Holy Sprite I used my considerable bulk as the necessary weig=
ht to compress the spring while Ryan Kubanoff put in the trunion bolt. There=
 has to be a one person way to do this...</div><div><br></div><div>With some=
 luck I'll have the beast on its wheels by the end of the coming week or ear=
ly next week. Then the body sanding and Taco Bell wrappers can commence!</di=
v><div><br></div><div>I'm shooting for an OSHIT in Dodge City next spring. &=
nbsp;<br>-- <br><div class=3D"gmail_signature"><div dir=3D"ltr">Cheers!!<br>=
Jim Johnson<br><a href=3D"http://www.DodgeCityTrailofFame.org" target=3D"_bl=
ank">Dodge City Trail of Fame </a><br><br><br><div style=3D"display:inline">=
</div><div style=3D"display:inline"></div><div style=3D"display:inline"></di=
v></div></div>
</div></div>
</div></blockquote><blockquote type=3D"cite"><div><span>--------------------=
----</span><br><span></span><br><span><a href=3D"mailto:[email-masked]=
.net">[email-masked]</a></span><br><span></span><br><span>Donate: <=
a href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a></span><br><span>Suggested annual donation: $12.75</span><br><span></span>=
<br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.n=
et/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/forums=
">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href=
=3D"http://autox.team.net/mailman/options/spridgets/[email-masked]">http:=
//autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br><=
/div></blockquote></body></html>=

--Apple-Mail-BAEA56EB-40F3-4CE8-ABB8-6490C50481BE--

--===============3867224507102962589==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============3867224507102962589==--

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Sun, 5 Jul 2015 21:46:37 -0400

This is a multi-part message in MIME format.
--===============6762592716115834828==
 boundary="------------090409000101080908020905"

This is a multi-part message in MIME format.
--------------090409000101080908020905
Content-Transfer-Encoding: 7bit

Why not replace all the parts without the spring and then put the spring 
in last? That way there is no pressure on the assembly until the spring 
is put in place.

I designed a two long bolt tool that replaces two of the spring pan 
bolts and that compress the spring until the other two regular bolts can 
be inserted, then remove the two long bolts and replace with the final 
two short bolts. Works easy and safely. I can send photos if you want.

Bob

On 7/5/2015 9:02 PM, Ron Soave via Spridgets wrote:
> Jim,
> I'll check on the plate thingy. For front suspension, just use a floor 
> jack under the springs. I've never really done it other than solo.
>
> Ron Soave
>
> On Jul 5, 2015, at 7:28 PM, bmwwxman . via Spridgets 
>
>> Working on the Midget today I found I have somehow misplaced a part 
>> that came off it when I took it apart 2 years ago. My Haynes manual 
>> identifies it as a "brake hose lock plate" for the left front (port 
>> side) disk brake caliper. The usual suspects do not list it.
>>
>> If you have one laying around I'll gladly purchase it. I'd also 
>> accept ideas on how to proceed without it if that becomes necessary.  
>> It appears that all it does is support the hydraulic brake line 
>> leading to the caliper.
>>
>> Also, if any of you geniuses (geniusi?) out there have a special 
>> trick for a one man installation of the front springs, fulcrum pin 
>> and trunion bolt?  When we did the Holy Sprite I used my considerable 
>> bulk as the necessary weight to compress the spring while Ryan 
>> Kubanoff put in the trunion bolt. There has to be a one person way to 
>> do this...
>>
>> With some luck I'll have the beast on its wheels by the end of the 
>> coming week or early next week. Then the body sanding and Taco Bell 
>> wrappers can commence!
>>
>> I'm shooting for an OSHIT in Dodge City next spring.
>> -- 
>> Cheers!!
>> Jim Johnson
>> Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
>>
>>
>> ------------------------
>>
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------090409000101080908020905
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><font face="Arial">Why not replace all the parts
        without the spring and then put the spring in last? That way
        there is no pressure on the assembly until the spring is put in
        place.<br>
        <br>
        I designed a two long bolt tool that replaces two of the spring
        pan bolts and that compress the spring until the other two
        regular bolts can be inserted, then remove the two long bolts
        and replace with the final two short bolts. Works easy and
        safely. I can send photos if you want.<br>
        <br>
        Bob<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 7/5/2015 9:02 PM, Ron Soave via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>Jim,</div>
      <div>I'll check on the plate thingy. For front suspension, just
        use a floor jack under the springs. I've never really done it
        other than solo. <br>
        <br>
        Ron Soave</div>
      <div><br>
        On Jul 5, 2015, at 7:28 PM, bmwwxman . via Spridgets &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <div dir="ltr">Working on the Midget today I found I have
            somehow misplaced a part that came off it when I took it
            apart 2 years ago. My Haynes manual identifies it as a
            "brake hose lock plate" for the left front (port side) disk
            brake caliper. The usual suspects do not list it. 
            <div><br>
            </div>
            <div>If you have one laying around I'll gladly purchase it. 
              I'd also accept ideas on how to proceed without it if that
              becomes necessary.  It appears that all it does is support
              the hydraulic brake line leading to the caliper. </div>
            <div><br>
            </div>
            <div>Also, if any of you geniuses (geniusi?) out there have
              a special trick for a one man installation of the front
              springs, fulcrum pin and trunion bolt?  When we did the
              Holy Sprite I used my considerable bulk as the necessary
              weight to compress the spring while Ryan Kubanoff put in
              the trunion bolt. There has to be a one person way to do
              this...</div>
            <div><br>
            </div>
            <div>With some luck I'll have the beast on its wheels by the
              end of the coming week or early next week. Then the body
              sanding and Taco Bell wrappers can commence!</div>
            <div><br>
            </div>
            <div>I'm shooting for an OSHIT in Dodge City next spring.  <br>
              -- <br>
              <div class="gmail_signature">
                <div dir="ltr">Cheers!!<br>
                  Jim Johnson<br>
                  <a moz-do-not-send="true"
                    href="http://www.DodgeCityTrailofFame.org"
                    target="_blank">Dodge City Trail of Fame </a><br>
                  <br>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------090409000101080908020905--

--===============6762592716115834828==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6762592716115834828==--

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Sun, 5 Jul 2015 21:52:51 -0400

This is a multi-part message in MIME format.
--===============7428179871914922897==
 boundary="------------040502060509050203090407"

This is a multi-part message in MIME format.
--------------040502060509050203090407
Content-Transfer-Encoding: 7bit

I'm sure I have some on my six parts cars. Do you still need it? Left 
only or both? Let me know.

Bob

>> I'm shooting for an OSHIT in Dodge City next spring.

--------------040502060509050203090407
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <font size="+1"><font face="Arial">I'm sure I have some on my six
        parts cars. Do you still need it? Left only or both? Let me
        know.<br>

--------------040502060509050203090407--

--===============7428179871914922897==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7428179871914922897==--

---

From: David Lieb via Spridgets <[email-masked]>
Date: Sun, 5 Jul 2015 21:44:40 -0500

--===============8743163785960947145==

--20cf301b61b322b3be051a2be3f9

I agree with Ron. I have only ever done it solo and it is no big deal.
First time, I read all the stuff about how dangerous it is and actually
believed it, so I used the "long bolts" method. Since then I have used the
same method as Ron; insert top end of spring into tower, stand on the end
of the A-arm to maximize the opening, push the spring as far as possible,
then kick it over the hump into place. If the engine is in place, a
floorjack under the pan will compress everything nicely. If there is no
engine, a tow-chain loooped under the floorjack and around the top of the
tower will work just fine.
David L

--20cf301b61b322b3be051a2be3f9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I agree with Ron. I have only ever done it solo and it is =
no big deal. First time, I read all the stuff about how dangerous it is and=
 actually believed it, so I used the &quot;long bolts&quot; method. Since t=
hen I have used the same method as Ron; insert top end of spring into tower=
, stand on the end of the A-arm to maximize the opening, push the spring as=
 far as possible, then kick it over the hump into place. If the engine is i=
n place, a floorjack under the pan will compress everything nicely. If ther=
e is no engine, a tow-chain loooped under the floorjack and around the top =
of the tower will work just fine.<div>David L</div><div><br></div><div><br>=
</div></div>

--20cf301b61b322b3be051a2be3f9--

--===============8743163785960947145==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8743163785960947145==--

---

From: "bmwwxman . via Spridgets" <[email-masked]>
Date: Mon, 6 Jul 2015 14:38:37 -0500

--===============8576104289188153645==

--047d7b3a897858b14e051a3a0d77

Thanks to all who responded.  I should have said there is no engine or
tranny in the tub.  I'm trying to make a roller out of it.  I'm going to
try the long bolt strategy that several of you mentioned.

As to the brake hose lock plate, Contact me off list if you have one you
can part with.

Cheers!!
Jim

On Sun, Jul 5, 2015 at 7:28 PM, bmwwxman . <[email-masked]> wrote:

> Working on the Midget today I found I have somehow misplaced a part that
> came off it when I took it apart 2 years ago. My Haynes manual identifies
> it as a "brake hose lock plate" for the left front (port side) disk brake
> caliper. The usual suspects do not list it.
>
> If you have one laying around I'll gladly purchase it.  I'd also accept
> ideas on how to proceed without it if that becomes necessary.  It appears
> that all it does is support the hydraulic brake line leading to the
> caliper.
>
> Also, if any of you geniuses (geniusi?) out there have a special trick for
> a one man installation of the front springs, fulcrum pin and trunion bolt?
> When we did the Holy Sprite I used my considerable bulk as the necessary
> weight to compress the spring while Ryan Kubanoff put in the trunion bolt.
> There has to be a one person way to do this...
>
> With some luck I'll have the beast on its wheels by the end of the coming
> week or early next week. Then the body sanding and Taco Bell wrappers can
> commence!
>

-- 
Cheers!!
Jim Johnson
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*

--047d7b3a897858b14e051a3a0d77
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks to all who responded.=C2=A0 I should have said ther=
e is no engine or tranny in the tub.=C2=A0 I&#39;m trying to make a roller =
out of it.=C2=A0 I&#39;m going to try the long bolt strategy that several o=
f you mentioned. =C2=A0<div><br></div><div>As to the brake hose lock plate,=
 Contact me off list if you have one you can part with.</div><div><br></div=
><div>Cheers!!<br>Jim</div></div><div class=3D"gmail_extra"><br><div class=
=3D"gmail_quote">On Sun, Jul 5, 2015 at 7:28 PM, bmwwxman . <span dir=3D"lt=
r">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">bmwwxman@gma=
il.com</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"=
ltr">Working on the Midget today I found I have somehow misplaced a part th=
at came off it when I took it apart 2 years ago. My Haynes manual identifie=
s it as a &quot;brake hose lock plate&quot; for the left front (port side) =
disk brake caliper. The usual suspects do not list it.=C2=A0<div><br></div>=
<div>If you have one laying around I&#39;ll gladly purchase it.=C2=A0 I&#39=
;d also accept ideas on how to proceed without it if that becomes necessary=
.=C2=A0 It appears that all it does is support the hydraulic brake line lea=
ding to the caliper.=C2=A0</div><div><br></div><div>Also, if any of you gen=
iuses (geniusi?) out there have a special trick for a one man installation =
of the front springs, fulcrum pin and trunion bolt?=C2=A0 When we did the H=
oly Sprite I used my considerable bulk as the necessary weight to compress =
the spring while Ryan Kubanoff put in the trunion bolt. There has to be a o=
ne person way to do this...</div><div><br></div><div>With some luck I&#39;l=
l have the beast on its wheels by the end of the coming week or early next =
week. Then the body sanding and Taco Bell wrappers can commence!</div><div>=
<br></div><div>I&#39;m shooting for an OSHIT in Dodge City next spring. =C2=
=A0<span class=3D"HOEnZb"><font color=3D"#888888"><br>-- <br><div><div dir=
=3D"ltr">Cheers!!<br>Jim Johnson<br><a href=3D"http://www.DodgeCityTrailofF=
ame.org" target=3D"_blank">Dodge City Trail of Fame </a><br><br><br><div st=
yle=3D"display:inline"></div><div style=3D"display:inline"></div><div style=
=3D"display:inline"></div></div></div>
</font></span></div></div>
</blockquote></div><br><br clear=3D"all"><div><br></div>-- <br><div class=
=3D"gmail_signature"><div dir=3D"ltr">Cheers!!<br>Jim Johnson<br><a href=3D=
"http://www.highplainsyouthhockey.org" target=3D"_blank">High Plains Youth =
Hockey</a><br><a href=3D"http://www.DodgeCityTrailofFame.org" target=3D"_bl=
ank">Dodge City Trail of Fame </a><br><a href=3D"http://www.EJSSM.org" targ=
et=3D"_blank">Electronic Journal of Severe Storms Meteorology</a><br><br><f=
ont size=3D"2" color=3D"black" face=3D"arial"><font size=3D"2" color=3D"bla=
ck" face=3D"arial"><font size=3D"2" color=3D"#000000" face=3D"Arial"><font =
style=3D"background-color:transparent" size=3D"2" color=3D"#000000" face=3D=
"Arial"><font size=3D"2" color=3D"#000000" face=3D"Arial"><div><u>&quot;<fo=
nt size=3D"3"><b>Tact is the ability to tell someone to go to=20
  hell in such a way that they look forward to the=20
  trip.&quot;</b></font></u></div>

 =20

<div><font size=3D"3"><b></b></font>=C2=A0</div>

 =20

<div><font size=3D"3" color=3D"#008000"><b>Winston=20
Churchill</b></font></div></font></font></font></font></font><br><div style=
=3D"display:inline"></div><div style=3D"display:inline"></div><div style=3D=
"display:inline"></div></div></div>
</div>

--047d7b3a897858b14e051a3a0d77--

--===============8576104289188153645==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8576104289188153645==--

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Mon, 6 Jul 2015 16:04:40 -0400

This is a multi-part message in MIME format.
--------------040206040404060407080206
 boundary="------------000609080307060502020906"

--------------000609080307060502020906
Content-Transfer-Encoding: 7bit

I have them, left and right. Let me know if and which you want me to send.

Photo of my spring compression tool attached.

Bob

On 7/6/2015 3:38 PM, bmwwxman . via Spridgets wrote:
> tranny in the tub.  I'm trying to make a roller out of it.  I'm going 
> to try the long bolt strategy that several of you mentioned.
>
> As to the brake hose lock plate, Contact me off list if you have one 
> you can part with.
>
> Cheers!!
> Jim
>
> On Sun, Jul 5, 2015 at 7:28 PM, bmwwxman . <[email-masked] 
>
>     Working on the Midget today I found I have somehow misplaced a
>     part that came off it when I took it apart 2 years ago. My Haynes
>     manual identifies it as a "brake hose lock plate" for the left
>     front (port side) disk brake caliper. The usual suspects do not
>     list it.
>
>     accept ideas on how to proceed without it if that becomes
>     necessary.  It appears that all it does is support the hydraulic
>     brake line leading to the caliper.
>
>     and trunion bolt?  When we did the Holy Sprite I used my
>     considerable bulk as the necessary weight to compress the spring
>     while Ryan Kubanoff put in the trunion bolt. There has to be a one
>     person way to do this...
>
>     coming week or early next week. Then the body sanding and Taco
>     Bell wrappers can commence!
>
> _"*Tact is the ability to tell someone to go to hell in such a way 
> that they look forward to the trip."*_
> *Winston Churchill*
>
>
>
> ------------------------
>
> [email-masked]
>

--------------000609080307060502020906
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><font face="Arial">I have them, left and right. Let
        me know if and which you want me to send.<br>
        <br>
        Photo of my spring compression tool attached.<br>
        <br>
        Bob<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 7/6/2015 3:38 PM, bmwwxman . via
      Spridgets wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">Thanks to all who responded.  I should have said
        there is no engine or tranny in the tub.  I'm trying to make a
        roller out of it.  I'm going to try the long bolt strategy that
        several of you mentioned.  
        <div><br>
        </div>
        <div>As to the brake hose lock plate, Contact me off list if you
          have one you can part with.</div>
        <div><br>
        </div>
        <div>Cheers!!<br>
          Jim</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sun, Jul 5, 2015 at 7:28 PM,
          bmwwxman . <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div dir="ltr">Working on the Midget today I found I have
              somehow misplaced a part that came off it when I took it
              apart 2 years ago. My Haynes manual identifies it as a
              "brake hose lock plate" for the left front (port side)
              disk brake caliper. The usual suspects do not list it. 
              <div><br>
              </div>
              <div>If you have one laying around I'll gladly purchase
                it.  I'd also accept ideas on how to proceed without it
                if that becomes necessary.  It appears that all it does
                is support the hydraulic brake line leading to the
                caliper. </div>
              <div><br>
              </div>
              <div>Also, if any of you geniuses (geniusi?) out there
                have a special trick for a one man installation of the
                front springs, fulcrum pin and trunion bolt?  When we
                did the Holy Sprite I used my considerable bulk as the
                necessary weight to compress the spring while Ryan
                Kubanoff put in the trunion bolt. There has to be a one
                person way to do this...</div>
              <div><br>
              </div>
              <div>With some luck I'll have the beast on its wheels by
                the end of the coming week or early next week. Then the
                body sanding and Taco Bell wrappers can commence!</div>
              <div><br>
              </div>
              <div>I'm shooting for an OSHIT in Dodge City next spring.
                 <span class="HOEnZb"><font color="#888888"><br>
                    -- <br>
                    <div>
                      <div dir="ltr">Cheers!!<br>
                        Jim Johnson<br>
                        <a moz-do-not-send="true"
                          href="http://www.DodgeCityTrailofFame.org"
                          target="_blank">Dodge City Trail of Fame </a><br>
                        <br>
                        <br>
                      </div>
                    </div>
                  </font></span></div>
            </div>
          </blockquote>
        </div>
        <br>
        <br clear="all">
        <div><br>
        </div>
        -- <br>
        <div class="gmail_signature">
          <div dir="ltr">Cheers!!<br>
            Jim Johnson<br>
            <a moz-do-not-send="true"
              href="http://www.highplainsyouthhockey.org"
              target="_blank">High Plains Youth Hockey</a><br>
            <a moz-do-not-send="true"
              href="http://www.DodgeCityTrailofFame.org" target="_blank">Dodge
              City Trail of Fame </a><br>
            <a moz-do-not-send="true" href="http://www.EJSSM.org"
              target="_blank">Electronic Journal of Severe Storms
              Meteorology</a><br>
            <br>
            <font color="black" size="2" face="arial"><font
                color="black" size="2" face="arial"><font
                  color="#000000" size="2" face="Arial"><font
                    style="background-color:transparent" color="#000000"
                    size="2" face="Arial"><font color="#000000" size="2"
                      face="Arial">
                      <div><u>"<font size="3"><b>Tact is the ability to
                              tell someone to go to hell in such a way
                              that they look forward to the trip."</b></font></u></div>
                      <div> </div>
                      <div><font color="#008000" size="3"><b>Winston
                            Churchill</b></font></div>
                    </font></font></font></font></font><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

--------------000609080307060502020906--

--------------040206040404060407080206
 name="coil spring tool.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="coil spring tool.jpg"

--------------040206040404060407080206
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--------------040206040404060407080206--