Subject: Re: [Spridgets] Racing

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 24 Jul 2015 07:19:47 -0400

--===============6726527861195154681==
	boundary=Apple-Mail-8B1DAB68-61A8-40BC-B93F-FC46EFFCD076
Content-Transfer-Encoding: 7bit

--Apple-Mail-8B1DAB68-61A8-40BC-B93F-FC46EFFCD076
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

As long as the axle flange is predrilled for the 7/16" wheel studs it's just=
 a twenty minute job.  The big thing is making sure the guy putting the whee=
l back on remembers the brake drum.  :-)

Sent from my keyboard

> On Jul 24, 2015, at 6:42 AM, JohnD via Spridgets <[email-masked]=
> wrote:
>=20
> The=20
> Works Midget made it through the Blackhawk Vintage Races without a burp. O=
ff to the Waterford Hills Historics in a few for more abuse. Wish Rick Fisk l=
uck. Last time here, he had to swap out three broken axel shafts for me.
> JohnD
>=20
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-8B1DAB68-61A8-40BC-B93F-FC46EFFCD076
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>As long as the axle flange is predrilled for the 7/16" wheel studs it's just a twenty minute job. &nbsp;The big thing is making sure the guy putting the wheel back on remembers the brake drum. &nbsp;:-)<br><br>Sent from my keyboard</div><div><br>On Jul 24, 2015, at 6:42 AM, JohnD via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><p dir="ltr">The <br>
Works Midget made it through the Blackhawk Vintage Races without a burp. Off to the Waterford Hills Historics in a few for more abuse. Wish Rick Fisk luck. Last time here, he had to swap out three broken axel shafts for me.<br>
JohnD</p>
</div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-8B1DAB68-61A8-40BC-B93F-FC46EFFCD076--

--===============6726527861195154681==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6726527861195154681==--

---

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Fri, 24 Jul 2015 12:36:13 -0400

--===============2214612030495969421==

--089e01494b382064ac051ba19aa6

Hey John,

Just wondering... Do you have the double bearing hubs?

On Fri, Jul 24, 2015 at 6:42 AM, JohnD via Spridgets <
[email-masked]> wrote:

> The
> Works Midget made it through the Blackhawk Vintage Races without a burp.
> Off to the Waterford Hills Historics in a few for more abuse. Wish Rick
> Fisk luck. Last time here, he had to swap out three broken axel shafts for
> me.
> JohnD
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!

--089e01494b382064ac051ba19aa6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Hey John,<br><br></div>Just wondering... Do you have =
the double bearing hubs?<br><div class=3D"gmail_extra"><br><div class=3D"gm=
ail_quote">On Fri, Jul 24, 2015 at 6:42 AM, JohnD via Spridgets <span dir=
=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex"><p dir=3D"ltr">The <br>
Works Midget made it through the Blackhawk Vintage Races without a burp. Of=
f to the Waterford Hills Historics in a few for more abuse. Wish Rick Fisk =
luck. Last time here, he had to swap out three broken axel shafts for me.<s=
pan class=3D"HOEnZb"><font color=3D"#888888"><br>
JohnD</font></span></p>
<br>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
<br></blockquote></div><br><br clear=3D"all"><br>-- <br><div class=3D"gmail=
_signature"><div>Kent</div><div>1960 Bugeye</div><div>1983 Garage full of s=
pridget parts!</div><div>2010 Arrow shed full of excess spridget parts!!!</=
div><div>=C2=A0</div></div>
</div></div>

--089e01494b382064ac051ba19aa6--

--===============2214612030495969421==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2214612030495969421==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Fri, 24 Jul 2015 11:37:38 -0500

--===============4846594154444117777==
	boundary=Apple-Mail-B58E84FF-0073-40BF-8C5B-D653A9280182
Content-Transfer-Encoding: 7bit

--Apple-Mail-B58E84FF-0073-40BF-8C5B-D653A9280182
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Chances are if you break three in one weekend, your axle tube is bent.

Ron Soave

> On Jul 24, 2015, at 11:36 AM, CosmicMag1380 via Spridgets <spridgets@autox=
.team.net> wrote:
>> On Fri, Jul 24, 2015 at 6:42 AM, JohnD via Spridgets <[email-masked]=
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/cosmi=
[email-masked]
> --=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-B58E84FF-0073-40BF-8C5B-D653A9280182
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Chances are if you break three in one weekend, your axle tube is bent.<br><br>Ron Soave</div><div><br>On Jul 24, 2015, at 11:36 AM, CosmicMag1380 via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div dir="ltr"><div>Hey John,<br><br></div>Just wondering... Do you have the double bearing hubs?<br><div class="gmail_extra"><br><div class="gmail_quote">On Fri, Jul 24, 2015 at 6:42 AM, JohnD via Spridgets <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><p dir="ltr">The <br>
Works Midget made it through the Blackhawk Vintage Races without a burp. Off to the Waterford Hills Historics in a few for more abuse. Wish Rick Fisk luck. Last time here, he had to swap out three broken axel shafts for me.<span class="HOEnZb"><font color="#888888"><br>
JohnD</font></span></p>
<br>------------------------<br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/archive" rel="noreferrer" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" rel="noreferrer" target="_blank">http://www.team.net/forums</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br><div class="gmail_signature"><div>Kent</div><div>1960 Bugeye</div><div>1983 Garage full of spridget parts!</div><div>2010 Arrow shed full of excess spridget parts!!!</div><div>&nbsp;</div></div>
</div></div>
</div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-B58E84FF-0073-40BF-8C5B-D653A9280182--

--===============4846594154444117777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4846594154444117777==--