Subject: [Spridgets] Buying lever shock cores FREE PICKUP...

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Fri, 05 Jun 2015 15:08:19 -0500

..... If you happen to be conveniently located along Interstate 
94  or 69 on my way to and from Frankenmuth Michigan June 17, 18.

Please contact me off lists.

Peter C

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 5 Jun 2015 16:53:01 -0400

Peter,

Your mail server uses Spamcop and won't allow responses from Charter.net email users.  :-(

Sent from my keyboard

> On Jun 5, 2015, at 4:08 PM, Peter Caldwell via Spridgets <[email-masked]> wrote:
> 
> ..... If you happen to be conveniently located along Interstate 94  or 69 on my way to and from Frankenmuth Michigan June 17, 18.
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]