Subject: [Spridgets] MKII Sprite For Sale

From: Mark Haynes via Spridgets <[email-masked]>
Date: Tue, 9 Jun 2015 13:32:05 GMT

Here's a link to the posting for my MKII. With PICTURES!!

http://denver.craigslist.org/cto/5063286566.html

Mark Haynes
It only goes one way-Pay it Forward

Hey guys and gals,
Opportunity is knocking and I need to sell my '62 Sprite to make room for a new project.
New engine, 0.02" over 948, NOS Powermax flattop pistons, 12G295 head ported milled to 10:1 CR (calculated) ,NOS 12G948 fast road cam, drilled MiniSpares lifters, Sintered rockers, custom aluminum flywheel (8.4lbs), GR starter, Newly rebuilt Ribcase trans. SCCA rollbar with harness bar, poly front bushes, dual circuit brake master, later style rear brakes, 13" Mountney wheel, electronic tach, SW stage I gauges, Winners circle 520 lb front springs, offset rear springs, adjustable radius rods, panhard rod, new fuel tank, windshield.
New Signal Red Urethane paint.
185/60-13 Toyo Proxes on 5.5" rims.
Fully sorted, handles like a Go Kart,
Advertised locally for $7500, AutoX Team.net pricing-$6500
Located in Colorado
____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.netzero.net/TGL3231/5576eb11bf1ad6b114fb5st04duc
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Thu, 11 Jun 2015 20:30:23 GMT

The wheels came off of a BMW 2002 that a friend of mine was scrapping, so I redrilled the wheel studs to 7/16" on a 100mm X 4 pattern- Those wheels also fit on all four of my Tercel 4WDs as well. I just wish that I had the center covers for them, they'd look much better with them on.

Mark Haynes

Great car Mark.
Hope you get what you're asking. Seems worth it to me.
I'll put it out to the Yahoo/Bugeye list if you want.
I'd also suggest listing it on www.bugeyeparts.com
Quite a bit of traffic on there, it's free and John's a true Spridget lover.
He's built some really cool stuff.

One question, what wheels do you have on that Sprite?

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.netzero.net/TGL3231/5579f0374b47870377a75st04duc
------------------------

[email-masked]

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Thu, 11 Jun 2015 20:40:35 GMT

Mark Haynes

Great car Mark.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.netzero.net/TGL3231/5579f29963a4a72993d52st03duc
------------------------

[email-masked]

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Tue, 16 Jun 2015 10:00:29 -0400

--===============7539784885048811254==

--20cf307f3316409daa0518a2ff13

I love the tyre's too : )
Lin

On Thu, Jun 11, 2015 at 4:40 PM, Mark Haynes via Spridgets <
[email-masked]> wrote:

> The wheels came off of a BMW 2002 that a friend of mine was scrapping, so
> I redrilled the wheel studs to 7/16" on a 100mm X 4 pattern- Those wheels
> also fit on all four of my Tercel 4WDs as well. I just wish that I had the
> center covers for them, they'd look much better with them on.
>
>
> Mark Haynes
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--20cf307f3316409daa0518a2ff13
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I love the tyre&#39;s too : )<div>Lin</div></div><div clas=
s=3D"gmail_extra"><br><div class=3D"gmail_quote">On Thu, Jun 11, 2015 at 4:=
40 PM, Mark Haynes via Spridgets <span dir=3D"ltr">&lt;<a href=3D"mailto:sp=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;<=
/span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8=
ex;border-left:1px #ccc solid;padding-left:1ex"><span class=3D"">The wheels=
 came off of a BMW 2002 that a friend of mine was scrapping, so I redrilled=
 the wheel studs to 7/16&quot; on a 100mm X 4 pattern- Those wheels also fi=
t on all four of my Tercel 4WDs as well. I just wish that I had the center =
covers for them, they&#39;d look much better with them on.<br>
<br>
<br>
Mark Haynes<br>
It only goes one way-Pay it Forward<br>
<br>
<br>
<br>
<br>
Great car Mark.<br>
Hope you get what you&#39;re asking. Seems worth it to me.<br>
I&#39;ll put it out to the Yahoo/Bugeye list if you want.<br>
I&#39;d also suggest listing it on <a href=3D"http://www.bugeyeparts.com" r=
el=3D"noreferrer" target=3D"_blank">www.bugeyeparts.com</a><br>
Quite a bit of traffic on there, it&#39;s free and John&#39;s a true Spridg=
et lover.<br>
He&#39;s built some really cool stuff.<br>
<br>
One question, what wheels do you have on that Sprite?<br>
<br>
Brian S.<br>
Bugeyeracer finally resto&#39;ed!<br>
Thanks to Frank C.!<br>
____________________________________________________________<br>
Old School Yearbook Pics<br>
View Class Yearbooks Online Free. Search by School &amp; Year. Look Now!<br=
</span><a href=3D"http://thirdpartyoffers.netzero.net/TGL3231/5579f29963a4a=
72993d52st03duc" rel=3D"noreferrer" target=3D"_blank">http://thirdpartyoffe=
rs.netzero.net/TGL3231/5579f29963a4a72993d52st03duc</a><br>
<div class=3D"HOEnZb"><div class=3D"h5">------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</div></div></blockquote></div><br><br clear=3D"all"><div><br></div>-- <br>=
<div class=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-size:sm=
all">&quot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut</s=
pan><br></div></div>
</div>

--20cf307f3316409daa0518a2ff13--

--===============7539784885048811254==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7539784885048811254==--