Subject: Re: [Spridgets] Check the Bonnet on this one!

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 4 Jun 2015 06:40:04 -0400

--===============3609780047862589906==
	boundary=Apple-Mail-19080C9C-76F1-4F29-BEB7-0275352C57DB
Content-Transfer-Encoding: 7bit

--Apple-Mail-19080C9C-76F1-4F29-BEB7-0275352C57DB
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Very interesting and looks to be nicely done.  I think I would just tilt the=
 entire bonnet forward though.  :-)

Sent from my keyboard

> On Jun 4, 2015, at 12:44 AM, CosmicMag1380 via Spridgets <spridgets@autox.=
team.net> wrote:
>=20
> https://cincinnati.craigslist.org/cto/5049773125.html
>=20
> I've never seen one done like this...
>=20
> --=20
> Kent
> 1960 Bugeye
> 1983 Garage full of spridget parts!
> 2010 Arrow shed full of excess spridget parts!!!
> =20
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-19080C9C-76F1-4F29-BEB7-0275352C57DB
	charset=utf-8
Content-Transfer-Encoding: 7bit

</div></div>
--Apple-Mail-19080C9C-76F1-4F29-BEB7-0275352C57DB--

--===============3609780047862589906==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============3609780047862589906==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 4 Jun 2015 06:17:19 -0500

--===============7788525988980874692==
	boundary=Apple-Mail-489930AA-912C-4A28-857A-013D6573DA00
Content-Transfer-Encoding: 7bit

--Apple-Mail-489930AA-912C-4A28-857A-013D6573DA00
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Very cool. I some ways, the worst of both worlds, but well done.=20

Ron Soave

> On Jun 3, 2015, at 11:44 PM, CosmicMag1380 via Spridgets <spridgets@autox.=
team.net> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-489930AA-912C-4A28-857A-013D6573DA00
	charset=utf-8
Content-Transfer-Encoding: 7bit

</div></div>
--Apple-Mail-489930AA-912C-4A28-857A-013D6573DA00--

--===============7788525988980874692==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7788525988980874692==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Thu, 4 Jun 2015 09:44:13 -0400

--===============0105061370008636033==

--Apple-Mail=_A6E2A120-A2BA-4903-97B0-2E360778E359
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Wait till you hear someone will be claiming this $15K car is a factory =
one off, I am surprised it doesn=E2=80=99t have to boot deckled added as =
well.

Having a Midget, I can see the point, but not clearly.

Larry

> On Jun 4, 2015, at 07:17 AM, Ron Soave via Spridgets =
<[email-masked]> wrote:
> On Jun 3, 2015, at 11:44 PM, CosmicMag1380 via Spridgets =
<[email-masked]> wrote:
>> --
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Secretary
Philadelphia MG Club

Some people are like a Slinky, not really good for anything, but you =
still can't help but smile when you see one tumble down the stairs. - =
Anon

--Apple-Mail=_A6E2A120-A2BA-4903-97B0-2E360778E359
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
	filename=signature.asc
	name=signature.asc
Content-Description: Message signed with OpenPGP using GPGMail

--Apple-Mail=_A6E2A120-A2BA-4903-97B0-2E360778E359--

--===============0105061370008636033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0105061370008636033==--

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Tue, 9 Jun 2015 05:57:29 -0400

--===============6104658244203891119==

--001a1140a562506ad9051812c93b

Very interesting but to me the whole point of all in one bonnett ws access
to more under the hood. That is what I loved about my Spitfire but that car
was a very pretty headache regarding the typical rear
suspension/differential troubles. I miss ranting about that car with Frank
as he replaced the differential more than i in his Spitfire.
Lin

On Thu, Jun 4, 2015 at 12:44 AM, CosmicMag1380 via Spridgets <
[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--001a1140a562506ad9051812c93b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Very interesting but to me the whole point of all in one b=
onnett ws access to more under the hood. That is what I loved about my Spit=
fire but that car was a very pretty headache regarding the typical rear sus=
pension/differential troubles. I miss ranting about that car with Frank as =
he replaced the differential more than i in his Spitfire.<div>Lin=C2=A0</di=
v></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Thu, J=
un 4, 2015 at 12:44 AM, CosmicMag1380 via Spridgets <span dir=3D"ltr">&lt;<=
a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@auto=
x.team.net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=
=3D"ltr"><div><a href=3D"https://cincinnati.craigslist.org/cto/5049773125.h=
tml" target=3D"_blank">https://cincinnati.craigslist.org/cto/5049773125.htm=
l</a><br><br></div>I&#39;ve never seen one done like this...<span class=3D"=
HOEnZb"><font color=3D"#888888"><br clear=3D"all"><div><br>-- <br><div><div=
>Kent</div><div>1960 Bugeye</div><div>1983 Garage full of spridget parts!</=
div><div>2010 Arrow shed full of excess spridget parts!!!</div><div>=C2=A0<=
/div></div>
</div></font></span></div>
<br>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
//www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
ets/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/o=
ptions/spridgets/[email-masked]</a><br>
<br></blockquote></div><br><br clear=3D"all"><div><br></div>-- <br><div cla=
ss=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-size:small">&qu=
ot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut</span><br>=
</div></div>
</div>

--001a1140a562506ad9051812c93b--

--===============6104658244203891119==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6104658244203891119==--