Subject: Re: [Spridgets] Shock dimentions

From: Larry Macy via Spridgets <[email-masked]>
Date: Mon, 18 May 2015 06:32:38 -0400

--===============0399064182486572731==

--Apple-Mail=_BC820F9E-D814-4131-8D97-6186B7F69650
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Petah, I say Petah, wanna step up here?? Or not, it is a bidness.

BTW, WTFC?? ;-)

Larry

> On May 17, 2015, at 5:10 PM, fogbro1--- via Spridgets =
<[email-masked]> wrote:
>=20
> List,
> Does anyone know of a dimension sheet for the Bugeye front shocks?
> =20
> TIA,
> =20
> Ed Woods
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--=20

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

"Anyone who slaps a 'this page is best viewed with Browser X' label on a =
Web page appears to be yearning for the bad old days, before the Web, =
when you had very little chance of reading a document written on another =
computer, another word processor, or another network."
-Tim Berners-Lee in Technology Review, July 1996

--Apple-Mail=_BC820F9E-D814-4131-8D97-6186B7F69650
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Petah, I say Petah, wanna step up here?? Or not, it is a bidness.<div class=""><br class=""></div><div class="">BTW, WTFC?? ;-)<br class=""><div class=""><br class=""></div><div class="">Larry</div><div class=""><br class=""></div><div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On May 17, 2015, at 5:10 PM, fogbro1--- via Spridgets &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class=""><div class=""><div style="font-family: Arial; font-size: 12pt;" class=""><div class="">List,<br class=""></div>
<div class="">Does anyone know of a dimension sheet for the Bugeye front shocks?</div>
<div class="">&nbsp;</div>
<div class="">TIA,</div>
<div class="">&nbsp;</div>
<div class="">Ed Woods</div></div></div>------------------------<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation: $12.75<br class=""><br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]<br class=""></div></blockquote></div><br class=""><div apple-content-edited="true" class="">
<br class="">--&nbsp;<br class=""><br class="">Larry B. Macy, Ph.D.<br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">Senior IT Program Director<br class="">Neuropsychiatry Section<br class="">Department of Psychiatry<br class="">Perelman School of Medicine<br class="">University of Pennsylvania<br class="">3400 Spruce St. - 10 Gates<br class="">Philadelphia, PA 19104<br class=""><br class="">"Anyone who slaps a 'this page is best&nbsp;viewed with Browser X' label on a Web&nbsp;page appears to be yearning for the&nbsp;bad old days, before the Web, when&nbsp;you had very little chance of reading a&nbsp;document written on another&nbsp;computer, another word processor, or&nbsp;another network."<br class="">-Tim Berners-Lee in Technology&nbsp;Review, July 1996

</div>
<br class=""></div></div></body></html>
--Apple-Mail=_BC820F9E-D814-4131-8D97-6186B7F69650--

--===============0399064182486572731==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============0399064182486572731==--

---

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Mon, 18 May 2015 09:12:37 -0500

Ed, have you tried turning the top trunions around as I recommended yet?
         Peter
==
At 05:32 AM 5/18/2015, Larry Macy wrote:
>>On May 17, 2015, at 5:10 PM, fogbro1--- via Spridgets 
>>
>>List,
>>Unsubscribe/Manage: 
>--
>"Anyone who slaps a 'this page is best viewed with Browser X' label 
>on a Web page appears to be yearning for the bad old days, before 
>the Web, when you had very little chance of reading a document 
>written on another computer, another word processor, or another network."

------------------------

[email-masked]