Subject: Re: [Spridgets] 3.90 ratio

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 14 May 2015 07:45:36 -0400

Because then it would be upside down.

Sent from my keyboard

> On May 14, 2015, at 7:35 AM, Tim Collins via Spridgets <[email-masked]> wrote:
> 
> I bought a pile of parts from a wrecked Spridget that included a 1275cc engine and a 3.90 rear end. It is stamped "10/39".  All the parts are from the wrecked car. I don't know the year, but it does appear that the 1275 and the 3.90 were produced.
> 
> Why wasn't it stamped; "39/10"?
> 
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Lieb via Spridgets <[email-masked]>
Date: Thu, 14 May 2015 06:54:25 -0500

--===============0440235181406301898==

--bcaec51a8a969ddf2d051609633f

Guys, if you will all open your Horler Hymnal to page 115 and look in the
lower right, you will see that the 3.9:1 replaced the 4.22:1 in December of
1968.

--bcaec51a8a969ddf2d051609633f

<p dir="ltr">Guys, if you will all open your Horler Hymnal to page 115 and look in the lower right, you will see that the 3.9:1 replaced the 4.22:1 in December of 1968.</p>

--bcaec51a8a969ddf2d051609633f--

--===============0440235181406301898==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0440235181406301898==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Thu, 14 May 2015 11:17:30 -0400

--===============7703477280779326928==

--Apple-Mail=_0812EBBB-84A9-4D2C-901A-C5B9D69C16A6
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

They are labeled that way in Australia. ;-)

Larry

> On May 14, 2015, at 07:45 AM, Rick Fisk via Spridgets =
<[email-masked]> wrote:
>=20
>=20
>=20
>> On May 14, 2015, at 7:35 AM, Tim Collins via Spridgets =
<[email-masked]> wrote:
>>=20
>> I bought a pile of parts from a wrecked Spridget that included a =
1275cc engine and a 3.90 rear end. It is stamped "10/39".  All the parts =
are from the wrecked car. I don't know the year, but it does appear that =
the 1275 and the 3.90 were produced.
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]
>=20
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

The greater danger for most of us lies not in setting our aim too high =
and falling short; but in setting our aim too low, and achieving our =
mark.
Michelangelo

--Apple-Mail=_0812EBBB-84A9-4D2C-901A-C5B9D69C16A6
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
	filename=signature.asc
	name=signature.asc
Content-Description: Message signed with OpenPGP using GPGMail

--Apple-Mail=_0812EBBB-84A9-4D2C-901A-C5B9D69C16A6--

--===============7703477280779326928==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7703477280779326928==--

---

From: Michael Graziano via Spridgets <[email-masked]>
Date: Thu, 14 May 2015 10:35:18 -0500

--===============1805316445226982690==

--001a1137ceac8c7a5305160c792d

Because it was designed for cars that drive on the right side of the road,
not the left.

On Thu, May 14, 2015 at 10:17 AM, Larry Macy via Spridgets <
[email-masked]> wrote:

> > On May 14, 2015, at 07:45 AM, Rick Fisk via Spridgets <
> [email-masked]> wrote:
> >
> >> I bought a pile of parts from a wrecked Spridget that included a 1275cc
> engine and a 3.90 rear end. It is stamped "10/39".  All the parts are from
> the wrecked car. I don't know the year, but it does appear that the 1275
> and the 3.90 were produced.
> >>
> >> Unsubscribe/Manage:
> > Unsubscribe/Manage:
> The greater danger for most of us lies not in setting our aim too high and
> falling short; but in setting our aim too low, and achieving our mark.
> Michelangelo
>
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

--001a1137ceac8c7a5305160c792d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Because it was designed for cars that drive on the right s=
ide of the road, not the left.</div><div class=3D"gmail_extra"><br><div cla=
ss=3D"gmail_quote">On Thu, May 14, 2015 at 10:17 AM, Larry Macy via Spridge=
ts <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;=
padding-left:1ex">They are labeled that way in Australia. ;-)<br>
<br>
Larry<br>
<div><div class=3D"h5"><br>
&gt; On May 14, 2015, at 07:45 AM, Rick Fisk via Spridgets &lt;<a href=3D"m=
ailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Because then it would be upside down.<br>
&gt;<br>
&gt; Sent from my keyboard<br>
&gt;<br>
&gt;&gt; On May 14, 2015, at 7:35 AM, Tim Collins via Spridgets &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br>
&gt;&gt;<br>
&gt;&gt; I bought a pile of parts from a wrecked Spridget that included a 1=
275cc engine and a 3.90 rear end. It is stamped &quot;10/39&quot;.=C2=A0 Al=
l the parts are from the wrecked car. I don&#39;t know the year, but it doe=
s appear that the 1275 and the 3.90 were produced.<br>
&gt;&gt;<br>
&gt;&gt; Why wasn&#39;t it stamped; &quot;39/10&quot;?<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; ------------------------<br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>
&gt;&gt;<br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_bla=
nk">http://www.team.net/donate.html</a><br>
&gt;&gt; Suggested annual donation: $12.75<br>
&gt;&gt;<br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank"=
>http://www.team.net/archive</a><br>
&gt;&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">h=
ttp://www.team.net/forums</a><br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/spridgets/[email-masked]" target=3D"_blank">http://autox.team.net/=
mailman/options/spridgets/[email-masked]</a><br>
&gt; ------------------------<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</=
a><br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">=
&gt; Suggested annual donation: $12.75<br>
&gt;<br>
&gt; Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">htt=
p://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http:=
//www.team.net/forums</a><br>
</div></div>&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailm=
an/options/spridgets/[email-masked]" target=3D"_blank">http://autox.team.net=
/mailman/options/spridgets/[email-masked]</a><br>
<br>
<br>
--<br>
<br>
Larry B. Macy, Ph.D.<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Senior IT Program Director<br>
Neuropsychiatry Section<br>
Department of Psychiatry<br>
Perelman School of Medicine<br>
University of Pennsylvania<br>
3400 Spruce St. - 10 Gates<br>
Philadelphia, PA 19104<br>
<br>
The greater danger for most of us lies not in setting our aim too high and =
falling short; but in setting our aim too low, and achieving our mark.<br>
Michelangelo<br>
<br>
<br>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
//www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
ets/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/o=
ptions/spridgets/[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a1137ceac8c7a5305160c792d--

--===============1805316445226982690==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1805316445226982690==--