Subject: [Spridgets] Sebring Sprite

From: HealeyRick via Spridgets <[email-masked]>
Date: Thu, 16 Apr 2015 11:19:04 -0400

--===============0457646136515145623==

--047d7b86e406f4519f0513d8fb20

This is a wonderful documentary reuniting Sir Stirling Moss with a 1962
team Sprite from Sebring:  https://www.youtube.com/watch?t=13&v=dinSX_8B3vE

Rick Neville

--047d7b86e406f4519f0513d8fb20
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">This is a wonderful documentary reuniting Sir Stirling Mos=
s with a 1962 team Sprite from Sebring: =C2=A0<a href=3D"https://www.youtub=
e.com/watch?t=3D13&amp;v=3DdinSX_8B3vE">https://www.youtube.com/watch?t=3D1=
3&amp;v=3DdinSX_8B3vE</a><div><br></div><div>Rick Neville</div></div>

--047d7b86e406f4519f0513d8fb20--

--===============0457646136515145623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============0457646136515145623==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Thu, 16 Apr 2015 10:26:39 -0700

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--===============8368748463805528612==
	boundary="B_3512024800_120912"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3512024800_120912
	charset="US-ASCII"
Content-transfer-encoding: 7bit

Does it bother anyone else that they painted over the door strikers?

--B_3512024800_120912
	charset="US-ASCII"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: [Spridgets] Sebring Sprite</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>Does it bother anyone else that they painted over the door strikers?</SPA=
N></FONT>
</BODY>
</HTML>

--B_3512024800_120912--

--===============8368748463805528612==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8368748463805528612==--

---

From: Cebridge via Spridgets <[email-masked]>
Date: Thu, 16 Apr 2015 13:19:10 -0500

--===============0883315513904349644==
	boundary=Apple-Mail-E938FAC4-0156-4BB2-8CF6-E84B0F3D7863
Content-Transfer-Encoding: 7bit

--Apple-Mail-E938FAC4-0156-4BB2-8CF6-E84B0F3D7863
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

No.. =46rom the factory the door strikers were painted over :))=20

Leo

> On Apr 16, 2015, at 12:26 PM, Billy Zoom via Spridgets <[email-masked]=
am.net> wrote:
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/60buge=
[email-masked]

--Apple-Mail-E938FAC4-0156-4BB2-8CF6-E84B0F3D7863
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>No.. From the factory the door strikers were painted over :))&nbsp;</div><div><br></div><div>Leo<br><br></div><div><br>On Apr 16, 2015, at 12:26 PM, Billy Zoom via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<title>Re: [Spridgets] Sebring Sprite</title>

<font face="Geneva, Verdana, Helvetica, Arial"><span style="font-size:14.0px">Does it bother anyone else that they painted over the door strikers?</span></font>

</div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-E938FAC4-0156-4BB2-8CF6-E84B0F3D7863--

--===============0883315513904349644==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0883315513904349644==--

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Thu, 16 Apr 2015 16:11:03 -0400

--===============6720883931176817027==

--part1_1327e8.3bd2e024.42617156_boundary
Content-Transfer-Encoding: 7bit

On my 69 they weren't painted over.

In a message dated 16/04/2015 19:47:16 GMT Daylight Time,  
[email-masked] writes:

No.. From the factory the door strikers were painted over :)) 

Leo

--part1_1327e8.3bd2e024.42617156_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17728"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>On my 69 they weren't painted over.</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 16/04/2015 19:47:16 GMT Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>
  <DIV>No.. From the factory the door strikers were painted over :))&nbsp;=
</DIV>
  <DIV><BR></DIV>
  <DIV>Leo<BR></DIV></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_1327e8.3bd2e024.42617156_boundary--

--===============6720883931176817027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6720883931176817027==--