Subject: [Spridgets] Negative ground coil

From: Michael Rowe via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 11:17:47 -0400

This is a multi-part message in MIME format.

--===============6067328254837504492==
 boundary="Boundary_(ID_1Dj4899GC2IxHaYXMhpAKg)"

This is a multi-part message in MIME format.

--Boundary_(ID_1Dj4899GC2IxHaYXMhpAKg)
Content-transfer-encoding: 7BIT

Again,  trying to start  new 1275 engine.

I have taken the new carb and ignition system off my new engine, and replaced them with parts known to be working on the old engine last year.  But I have forgotten a  lot over the winter (old age!)

The coil is labeled SW and CB.  I assume this is an old coil for a positive ground BE.  The book says these are + and -, respectively, and a positive ground car should have the CB terminal connected  to the switch; a negative  ground car should be connected as labeled.  That would appear to be opposite from the  labeling.  Are the SW/CB labels for negative ground rather than positive ground?

Which is the distributor  side for a SW/CB-labeled coil on a negative ground car?

Michael Rowe
The Holy Sprite

--Boundary_(ID_1Dj4899GC2IxHaYXMhpAKg)
Content-transfer-encoding: 7BIT

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 9.00.8112.16636">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial>Again,&nbsp; trying to start&nbsp; new 1275 
engine.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>I have taken the new carb and ignition system off my new 
engine, and replaced them with parts known to be working on the old engine last 
year.&nbsp; But I have forgotten a&nbsp; lot over the winter (old 
age!)</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>The coil&nbsp;is labeled&nbsp;SW and CB.&nbsp; I assume 
this is an old coil for a positive ground BE.&nbsp; </FONT><FONT face=Arial>The 
book says these are + and -, respectively, and a positive ground car should have 
the CB terminal connected&nbsp; to the switch; a negative&nbsp; ground car 
should be connected as labeled.&nbsp; That would appear to be opposite from 
the&nbsp; labeling.&nbsp; Are the SW/CB labels for negative ground rather than 
positive ground?</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Which is the distributor&nbsp; side&nbsp;for a 
SW/CB-labeled coil on a negative ground car?</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Michael Rowe</FONT></DIV>
<DIV><FONT face=Arial>The Holy Sprite</FONT></DIV></BODY></HTML>

--Boundary_(ID_1Dj4899GC2IxHaYXMhpAKg)--

--===============6067328254837504492==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6067328254837504492==--

---

From: Jon Paschke via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 08:57:10 -0700

This is a multi-part message in MIME format.
--===============8280445648062615214==
 boundary="------------070701090208040802040606"

This is a multi-part message in MIME format.
--------------070701090208040802040606
Content-Transfer-Encoding: 7bit

SW is switch and CB is circuit breaker.

On 4/18/2015 8:17 AM, Michael Rowe via Spridgets wrote:
> I have taken the new carb and ignition system off my new engine, and 
> replaced them with parts known to be working on the old engine last 
> year.  But I have forgotten a  lot over the winter (old age!)
> The coil is labeled SW and CB.  I assume this is an old coil for a 
> positive ground BE. The book says these are + and -, respectively, and 
> a positive ground car should have the CB terminal connected  to the 
> switch; a negative  ground car should be connected as labeled.  That 
> would appear to be opposite from the  labeling.  Are the SW/CB labels 
> for negative ground rather than positive ground?
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------070701090208040802040606
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    SW is switch and CB is circuit breaker. <br>
    <br>
    <div class="moz-cite-prefix">On 4/18/2015 8:17 AM, Michael Rowe via
      Spridgets wrote:<br>
    </div>
    <blockquote cite="mid:4A157F5BBBF146988E0FE828464AD560@Home"
      type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 9.00.8112.16636">
      <style></style>
      <div><font face="Arial">Again,  trying to start  new 1275 engine.</font></div>
      <div> </div>
      <div><font face="Arial">I have taken the new carb and ignition
          system off my new engine, and replaced them with parts known
          to be working on the old engine last year.  But I have
          forgotten a  lot over the winter (old age!)</font></div>
      <div> </div>
      <div><font face="Arial">The coil is labeled SW and CB.  I assume
          this is an old coil for a positive ground BE.  </font><font
          face="Arial">The book says these are + and -, respectively,
          and a positive ground car should have the CB terminal
          connected  to the switch; a negative  ground car should be
          connected as labeled.  That would appear to be opposite from
          the  labeling.  Are the SW/CB labels for negative ground
          rather than positive ground?</font></div>
      <div> </div>
      <div><font face="Arial">Which is the distributor  side for a
          SW/CB-labeled coil on a negative ground car?</font></div>
      <div> </div>
      <div><font face="Arial">Michael Rowe</font></div>
      <div><font face="Arial">The Holy Sprite</font></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070701090208040802040606--

--===============8280445648062615214==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8280445648062615214==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 10:09:40 -0700

> circuit breaker. 

CB is contact breaker = the points.

------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 10:14:32 -0700

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--===============0944971318097384309==
	boundary="B_3512196874_146803"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3512196874_146803
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

SW=3Dswitch, and CB=3Dpoints, but you still have to know whether that=B9s for
positive or negative ground. Are there no +/- signs on the coil?

--B_3512196874_146803
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: [Spridgets] Negative ground &nbsp;coil</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>SW=3Dswitch, and CB=3Dpoints, but you still have to know whether that&#8217;s=
 for positive or negative ground. Are there no +/- signs on the coil?<BR>
</SPAN></FONT>
</BODY>
</HTML>

--B_3512196874_146803--

--===============0944971318097384309==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0944971318097384309==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 11:51:14 -0700

--===============2846850255051293648==
	boundary="B_3512202676_439832"

--B_3512202676_439832
	charset="US-ASCII"
Content-transfer-encoding: 7bit

Do you know how to do the pencil test?

--B_3512202676_439832
	charset="US-ASCII"

<HTML>
<HEAD>
<TITLE>Re: [Spridgets] Negative ground &nbsp;coil</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>Do you know how to do the pencil test?</SPAN></FONT>
</BODY>
</HTML>

--B_3512202676_439832--

--===============2846850255051293648==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2846850255051293648==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 15:23:49 -0700

> won't prevent starting.
That's true. It only makes difference at high RPM's.

------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 15:27:05 -0700

Pencil test:
https://books.google.com/books?id=ho9kKynnWHkC&pg=PA185&lpg=PA185&dq=%22Igni
tion+coil%22+%22pencil+test%22&source=bl&ots=yIH0XXaAjG&sig=bY1Ew4oHXr8bQSRJ
BpDSs-ohsbg&hl=en&sa=X&ei=5dkyVYTGEoLSsAXi1YHwCg&ved=0CBkQ6AEwAQ#v=onepage&q
=%22Ignition%20coil%22%20%22pencil%20test%22&f=false

------------------------

[email-masked]

---

From: Michael Rowe via Spridgets <[email-masked]>
Date: Sun, 19 Apr 2015 08:18:23 -0400

I did not know that pencil test, which is really cool.  We forget all the 
methods people used before fancy (and expensive) equipment superseded them.

----- Original Message ----- 
From: "Billy Zoom" <[email-masked]>
To: <[email-masked]>; "Michael Rowe" <[email-masked]>
Cc: "Gerard via Spridgets" <[email-masked]>
Sent: Saturday, April 18, 2015 6:27 PM
Subject: Re: [Spridgets] Negative ground coil

------------------------

[email-masked]