Subject: Re: [Spridgets] voltage blues

From: Michael Rowe via Spridgets <[email-masked]>
Date: Tue, 21 Apr 2015 12:19:47 -0400

This is a multi-part message in MIME format.

--===============8092242769364476998==
 boundary="Boundary_(ID_aOiaabeYBLyN1z5r6iRChw)"

This is a multi-part message in MIME format.

--Boundary_(ID_aOiaabeYBLyN1z5r6iRChw)
Content-transfer-encoding: 7BIT

As usual, I did too many things at once, so I don't really know what happened.  First, I tested voltage everywhere in the system, and found no difference that would indicate a bad connection.

And I retarded the spark, not really expecting for that to have much effect.  

Then I charged the battery with a trickle charger.  I got 13.18v across the +/- battery terminals, but 12.65v from the battery + to everywhere around the engine. ??  But only for a while.  A few minutes later, I got 13.18v everywhere around the engine - all grounds connected  properly.

So I disconnected the charger, which showed a full charge.  With no charger attached, I still get 13.18v from the battery to  all grounds.  Of course, with voltage that high (and the spark retarded), the car started instantly.  It fired so quickly that I don't even know if the starter struggled to turn it over.

I will have to  let the engine cool before I can see if it will revert to the previous condition.

Does this sound like a sick battery that will hold a charge for only a short time?  Water it topped up.

  Michael Rowe
  '74 Bugeyed  Midget

--Boundary_(ID_aOiaabeYBLyN1z5r6iRChw)
Content-transfer-encoding: 7BIT

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns="http://www.w3.org/TR/REC-html40" xmlns:v = 
"urn:schemas-microsoft-com:vml" xmlns:o = 
"urn:schemas-microsoft-com:office:office" xmlns:w = 
"urn:schemas-microsoft-com:office:word" xmlns:st1 = 
"urn:schemas-microsoft-com:office:smarttags"><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 9.00.8112.16636"><!--[if !mso]>
<STYLE>v\:* {
	BEHAVIOR: url(#default#VML)
}
o\:* {
	BEHAVIOR: url(#default#VML)
}
w\:* {
	BEHAVIOR: url(#default#VML)
}
.shape {
	BEHAVIOR: url(#default#VML)
}
</STYLE>
<![endif]--><o:SmartTagType name="State" 
namespaceuri="urn:schemas-microsoft-com:office:smarttags"></o:SmartTagType><o:SmartTagType 
name="City" 
namespaceuri="urn:schemas-microsoft-com:office:smarttags"></o:SmartTagType><o:SmartTagType 
name="place" 
namespaceuri="urn:schemas-microsoft-com:office:smarttags"></o:SmartTagType><!--[if !mso]>
<STYLE>
st1\:*{behavior:url(#default#ieooui) }
</STYLE>
<![endif]-->
<STYLE>
<!--
 /* Font Definitions */
 @font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:Arial;
	color:blue;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
	{page:Section1;}
-->
</STYLE>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=EN-US bgColor=white vLink=purple link=blue>
<DIV><FONT face=Arial>As usual, I did too many things at once, so I don't really 
know what happened.&nbsp; First, I tested voltage everywhere in the system, and 
found no difference that would indicate a bad connection.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>And I retarded the spark, not really expecting for that to 
have much effect.&nbsp; </FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Then I charged the battery with a trickle charger.&nbsp; I 
got 13.18v across the +/- battery terminals, but 12.65v from the battery + to 
everywhere around the engine.&nbsp;?? &nbsp;But only for a while.&nbsp; A few 
minutes later, I got 13.18v everywhere around the engine - all grounds 
connected&nbsp; properly.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>So I disconnected the charger, which showed a full 
charge.&nbsp; With no charger attached, I still get 13.18v from the battery 
to&nbsp; all grounds.&nbsp; Of course, with voltage that high (and the spark 
retarded), the car started instantly.&nbsp; It fired so quickly that I don't 
even know if the starter struggled to turn it over.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>I will have to&nbsp; let the engine cool before I can see 
if it will revert to the previous condition.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Does this sound like a sick battery that will hold a 
charge for only a short time?&nbsp; Water it topped up.</FONT></DIV>
<BLOCKQUOTE 
style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px" 
dir=ltr>
  <DIV style="FONT: 10pt arial">
  <DIV>
  <P class=MsoNormal><FONT size=3 face="Times New Roman"><SPAN 
  style="FONT-SIZE: 12pt"><o:p></o:p></SPAN></FONT></P></DIV><FONT size=3 
  face=Arial><SPAN style="FONT-FAMILY: Arial; FONT-SIZE: 12pt">Michael 
  Rowe</SPAN></FONT><o:p></o:p></DIV>
  <DIV class=Section1>
  <DIV>
  <P class=MsoNormal><FONT size=3 face=Arial><SPAN 
  style="FONT-FAMILY: Arial; FONT-SIZE: 12pt">'74 Bugeyed&nbsp; 
  Midget</SPAN></FONT><o:p></o:p></P></DIV></DIV></BLOCKQUOTE></BODY></HTML>

--Boundary_(ID_aOiaabeYBLyN1z5r6iRChw)--

--===============8092242769364476998==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============8092242769364476998==--

---

From: fogbro1--- via Spridgets <[email-masked]>
Date: Tue, 21 Apr 2015 22:30:07 +0000 (UTC)

--===============8423678466085809159==
	boundary="----=_Part_7144698_1304854055.1429655407521"

------=_Part_7144698_1304854055.1429655407521
Content-Transfer-Encoding: quoted-printable

Michael,=20
=C2=A0=20
If you tested the voltage around the circuit under no load conditions, it d=
oesn't mean much, including battery terminal voltage. If there's no load, t=
here will be no voltage drop. Measure while the starter is energized. If ev=
eryone already knows that or it's already been discussed,=C2=A0apologies fo=
r being redundant.=20
=C2=A0=20
Ed Woods=20

----- Original Message -----

From: "Michael Rowe via Spridgets" <[email-masked]>=20
To: "Spridgets" <[email-masked]>=20
Sent: Tuesday, April 21, 2015 12:19:47 PM=20
Subject: Re: [Spridgets] voltage blues=20

As usual, I did too many things at once, so I don't really know what happen=
ed.=C2=A0 First, I tested voltage everywhere in the system, and found no di=
fference that would indicate a bad connection.=20
=C2=A0=20
And I retarded the spark, not really expecting for that to have much effect=
.=C2=A0=20
=C2=A0=20
Then I charged the battery with a trickle charger.=C2=A0 I got 13.18v acros=
s the +/- battery terminals, but 12.65v from the battery + to everywhere ar=
ound the engine.=C2=A0?? =C2=A0But only for a while.=C2=A0 A few minutes la=
ter, I got 13.18v everywhere around the engine - all grounds connected=C2=
=A0 properly.=20
=C2=A0=20
So I disconnected the charger, which showed a full charge.=C2=A0 With no ch=
arger attached, I still get 13.18v from the battery to=C2=A0 all grounds.=
=C2=A0 Of course, with voltage that high (and the spark retarded), the car =
started instantly.=C2=A0 It fired so quickly that I don't even know if the =
starter struggled to turn it over.=20
=C2=A0=20
I will have to=C2=A0 let the engine cool before I can see if it will revert=
 to the previous condition.=20
=C2=A0=20
Does this sound like a sick battery that will hold a charge for only a shor=
t time?=C2=A0 Water it topped up.=20

Michael Rowe=20

'74 Bugeyed=C2=A0 Midget=20

------------------------=20

[email-masked]=20

Archive: http://www.team.net/archive=20
@comcast.net=20

------=_Part_7144698_1304854055.1429655407521
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">Michael,<BR></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">If you tested the voltage around the circuit under no load conditions, it doesn't mean much, including battery terminal voltage. If there's no load, there will be no voltage drop. Measure while the starter is energized. If everyone already knows that or it's already been discussed,&nbsp;apologies for being redundant. </DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Ed Woods</DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal" data-mce-style="color: #000; font-weight: normal; font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><B>From: </B>"Michael Rowe via Spridgets" &lt;[email-masked]&gt;<BR><B>To: </B>"Spridgets" &lt;[email-masked]&gt;<BR><B>Sent: </B>Tuesday, April 21, 2015 12:19:47 PM<BR><B>Subject: </B>Re: [Spridgets] voltage blues<BR>
<DIV><BR></DIV>
<STYLE>
<!--
 
 @font-face
	{font-family:Tahoma;

<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">As usual, I did too many things at once, so I don't really know what happened.&nbsp; First, I tested voltage everywhere in the system, and found no difference that would indicate a bad connection.</SPAN></DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial"></SPAN>&nbsp;</DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">And I retarded the spark, not really expecting for that to have much effect.&nbsp; </SPAN></DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial"></SPAN>&nbsp;</DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">Then I charged the battery with a trickle charger.&nbsp; I got 13.18v across the +/- battery terminals, but 12.65v from the battery + to everywhere around the engine.&nbsp;?? &nbsp;But only for a while.&nbsp; A few minutes later, I got 13.18v everywhere around the engine - all grounds connected&nbsp; properly.</SPAN></DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial"></SPAN>&nbsp;</DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">So I disconnected the charger, which showed a full charge.&nbsp; With no charger attached, I still get 13.18v from the battery to&nbsp; all grounds.&nbsp; Of course, with voltage that high (and the spark retarded), the car started instantly.&nbsp; It fired so quickly that I don't even know if the starter struggled to turn it over.</SPAN></DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial"></SPAN>&nbsp;</DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">I will have to&nbsp; let the engine cool before I can see if it will revert to the previous condition.</SPAN></DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial"></SPAN>&nbsp;</DIV>
<DIV><SPAN style="FONT-FAMILY: Arial" data-mce-style="font-family: Arial;" face="Arial">Does this sound like a sick battery that will hold a charge for only a short time?&nbsp; Water it topped up.</SPAN></DIV>
<BLOCKQUOTE style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px" dir=ltr data-mce-style="border-left: #000000 2px solid; padding-left: 5px; padding-right: 0px; margin-left: 5px; margin-right: 0px;">
<DIV style="FONT: 10pt arial" data-mce-style="font: 10pt arial;">
<DIV><BR></DIV><SPAN style="FONT-SIZE: medium; FONT-FAMILY: Arial" size="3" data-mce-style="font-size: medium; font-family: Arial;" face="Arial"><SPAN style="FONT-SIZE: 12pt; FONT-FAMILY: Arial" data-mce-style="font-family: Arial; font-size: 12pt;">Michael Rowe</SPAN></SPAN></DIV>
<DIV class=Section1>
<DIV>
<P class=MsoNormal><SPAN style="FONT-SIZE: medium; FONT-FAMILY: Arial" size="3" data-mce-style="font-size: medium; font-family: Arial;" face="Arial"><SPAN style="FONT-SIZE: 12pt; FONT-FAMILY: Arial" data-mce-style="font-family: Arial; font-size: 12pt;">'74 Bugeyed&nbsp; Midget</SPAN></SPAN></P></DIV></DIV></BLOCKQUOTE><BR>------------------------<BR>
<DIV><BR></DIV>[email-masked]<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Suggested annual donation: $12.75<BR>
<DIV><BR></DIV>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]<BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_7144698_1304854055.1429655407521--

--===============8423678466085809159==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8423678466085809159==--