Subject: Re: [Spridgets] Way too many projects ----no time and less storage

From: HealeyRick via Spridgets <[email-masked]>
Date: Fri, 17 Apr 2015 21:19:08 -0400

--===============0357849475594892834==

--047d7bfcf1ded0fdf10513f57b2f

Hey Al.

For years, all us Sprite guys have hoarded parts we thought we might need
"some day."  Too bad there's not some central location we could off load
this stuff when it's time to cash out.  It would suck to see it go to the
scrapper when it could save another Spridget in the future.

Best regards,
Rick

BTW, did you know Keene has the widest  Main St in  the U.S?  Prolly could
do U-eys all day long in a Sprite

On Fri, Apr 17, 2015 at 12:05 PM, Alan via Spridgets <
[email-masked]> wrote:

> After 30 years or so of rescuing/restoring/dissecting and wrestling with
> the Spridget addiction
> I find myself relocating from RI and another address in New Hampshire to
> eventually settle into a home in Keene, NH
> I currently have 12 cars in various degrees of repair and rent 4 garage
> stalls full of donor car parts as well
>
> I have been involved with approx 115 vehicles in one way or another
> ...pretty much all Spridgets
>
> If anyone has a need for a project car or wants to take on a restoration I
> will be glad to discuss in details what is here
>
> Almost everything is chrome bumpered between 1958-1974
>
> This list includes 2 very solid 1962-63 Midgets
> One has been a racer right from the showroom .currently media blasted and
> sealed in Emron primer
> One is a complete rolling tub minus drivetrain and wiring and a few bits
> I have pretty much everything to finish
> Solid rimmed cars as well as wire wheeled cars
> As for parts
>
> Several A series engines in various conditions....running to no history
> from parts cars
>
> 948/1098/1275
> Disc brake front ends
> Rearends
> Alloy wheels with proper chrome lug nuts
>
> Fiberglass front noses both bugeye and square bodied
> Seats and foams
> Hard tops for 1962,1965,1970
> Sheet metal including front hoods,trunk lids, door assemblies,dashes,
> gauges you name it
>
> My goal is to move as much of this as possible within the next 2-3 months
>
> I have a truck and trailer and willing to discuss delivery within a
> reasonable distance to complete a deal
>
> Feel free to contact me directly at
> [email-masked]
>
> Alan Fisher
>
>
> Sent from my iPad
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--047d7bfcf1ded0fdf10513f57b2f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hey Al.<div><br></div><div>For years, all us Sprite guys h=
ave hoarded parts we thought we might need &quot;some day.&quot; =C2=A0Too =
bad there&#39;s not some central location we could off load this stuff when=
 it&#39;s time to cash out.=C2=A0 It would suck to see it go to the scrappe=
r when it could save another Spridget in the future.</div><div><br></div><d=
iv>Best regards,</div><div>Rick</div><div><br></div><div>BTW, did you know =
Keene has the widest =C2=A0Main St in =C2=A0the U.S?=C2=A0 Prolly could do =
U-eys all day long in a Sprite</div></div><div class=3D"gmail_extra"><br><d=
iv class=3D"gmail_quote">On Fri, Apr 17, 2015 at 12:05 PM, Alan via Spridge=
ts <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;=
padding-left:1ex">After 30 years or so of rescuing/restoring/dissecting and=
 wrestling with the Spridget addiction<br>
I find myself relocating from RI and another address in New Hampshire to ev=
entually settle into a home in Keene, NH<br>
I currently have 12 cars in various degrees of repair and rent 4 garage sta=
lls full of donor car parts as well<br>
<br>
I have been involved with approx 115 vehicles in one way or another ...pret=
ty much all Spridgets<br>
<br>
If anyone has a need for a project car or wants to take on a restoration I =
will be glad to discuss in details what is here<br>
<br>
Almost everything is chrome bumpered between 1958-1974<br>
<br>
This list includes 2 very solid 1962-63 Midgets<br>
One has been a racer right from the showroom .currently media blasted and s=
ealed in Emron primer<br>
One is a complete rolling tub minus drivetrain and wiring and a few bits<br=
I have pretty much everything to finish<br>
Solid rimmed cars as well as wire wheeled cars<br>
As for parts<br>
<br>
Several A series engines in various conditions....running to no history fro=
m parts cars<br>
<br>
948/1098/1275<br>
Disc brake front ends<br>
Rearends<br>
Alloy wheels with proper chrome lug nuts<br>
<br>
Fiberglass front noses both bugeye and square bodied<br>
Seats and foams<br>
Hard tops for 1962,1965,1970<br>
Sheet metal including front hoods,trunk lids, door assemblies,dashes, gauge=
s you name it<br>
<br>
My goal is to move as much of this as possible within the next 2-3 months<b=
r>
<br>
I have a truck and trailer and willing to discuss delivery within a reasona=
ble distance to complete a deal<br>
<br>
Feel free to contact me directly at<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
Alan Fisher<br>
<br>
<br>
Sent from my iPad<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
//www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
ets/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/spridgets/[email-masked]</a><br>
</blockquote></div><br></div>

--047d7bfcf1ded0fdf10513f57b2f--

--===============0357849475594892834==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============0357849475594892834==--

---

From: David Lieb via Spridgets <[email-masked]>
Date: Fri, 17 Apr 2015 23:45:34 -0500

--===============5910950987351142651==

--047d7b2e3cde0c26430513f85e4c

Rick,
Are you sure it is wider than Main Street in Aningdon, IL? That one is 8
lanes wide. The Chicagoland MG Club used yo do an autocross on it as part
of the summer party.
David L

--047d7b2e3cde0c26430513f85e4c

<p dir="ltr">Rick, <br>
Are you sure it is wider than Main Street in Aningdon, IL? That one is 8 lanes wide. The Chicagoland MG Club used yo do an autocross on it as part of the summer party.<br>
David L</p>

--047d7b2e3cde0c26430513f85e4c--

--===============5910950987351142651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5910950987351142651==--

---

From: HealeyRick via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 07:41:13 -0400

--047d7bacc0068901100513fe2c42

--047d7bacc0068901030513fe2c40

It's on a postcard, it must be true!

> lanes wide. The Chicagoland MG Club used yo do an autocross on it as part

--047d7bacc0068901030513fe2c40
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">It&#39;s on a postcard, it must be true!</div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sat, Apr 18, 2015 at 12:=
45 AM, David Lieb <span dir=3D"ltr">&lt;<a href=3D"mailto:72spridget@gmail.=
com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><block=
quote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc=
 solid;padding-left:1ex"><p dir=3D"ltr">Rick, <br>
Are you sure it is wider than Main Street in Aningdon, IL? That one is 8 la=
nes wide. The Chicagoland MG Club used yo do an autocross on it as part of =
the summer party.<br>
David L</p>
</blockquote></div><br></div>

--047d7bacc0068901030513fe2c40--

--047d7bacc0068901100513fe2c42
Content-Disposition: attachment; filename="keene.jpg"
Content-Transfer-Encoding: base64

--047d7bacc0068901100513fe2c42
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--047d7bacc0068901100513fe2c42--

---

From: David Lieb via Spridgets <[email-masked]>
Date: Sat, 18 Apr 2015 12:02:05 -0500

--===============8676487648402281261==

--001a113efd620c3637051402a83b

Exact same layout as Abingdon.

>> lanes wide. The Chicagoland MG Club used yo do an autocross on it as part

--001a113efd620c3637051402a83b
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Exact same layout as Abingdon.</p>
<div class=3D"gmail_quote">On Apr 18, 2015 7:41 AM, &quot;HealeyRick&quot; =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr">=
It&#39;s on a postcard, it must be true!</div><div class=3D"gmail_extra"><b=
r><div class=3D"gmail_quote">On Sat, Apr 18, 2015 at 12:45 AM, David Lieb <=
span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex"><p dir=3D"ltr">Rick, <br>
Are you sure it is wider than Main Street in Aningdon, IL? That one is 8 la=
nes wide. The Chicagoland MG Club used yo do an autocross on it as part of =
the summer party.<br>
David L</p>
</blockquote></div><br></div>
</blockquote></div>

--001a113efd620c3637051402a83b--

--===============8676487648402281261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8676487648402281261==--