Subject: [Spridgets] Heating a bearing for interference fit ... good idea or not?

From: Trevor Jessie via Spridgets <[email-masked]>
Date: Sun, 12 Apr 2015 11:27:44 -0400

--===============8927185194962602985==

--001a113d42e0920cd2051388a3f5

Warning ... foul language.

https://www.youtube.com/watch?v=LVODJm05plw#t=199

--001a113d42e0920cd2051388a3f5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Warning ... foul language.=C2=A0</div><div><br></div>=
<a href=3D"https://www.youtube.com/watch?v=3DLVODJm05plw#t=3D199">https://w=
ww.youtube.com/watch?v=3DLVODJm05plw#t=3D199</a><br></div>

--001a113d42e0920cd2051388a3f5--

--===============8927185194962602985==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============8927185194962602985==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 12 Apr 2015 09:39:44 -0700

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--===============6634384790043382396==
	boundary="B_3511676386_37496"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3511676386_37496
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

What=B9s wrong with a pan of oil on a hot plate?

--B_3511676386_37496
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: [Spridgets] Heating a bearing for interference fit ... good idea=
 or not?</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>What&#8217;s wrong with a pan of oil on a hot plate?</SPAN></FONT>
</BODY>
</HTML>

--B_3511676386_37496--

--===============6634384790043382396==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6634384790043382396==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 12 Apr 2015 18:28:47 -0700

--===============3516294093912093161==
	boundary="B_3511708129_35773"

--B_3511708129_35773
	charset="ISO-8859-1"

That was the procedure outlined in the Vespa factory shop manuals, and it
did make the bearings fit on the crankshafts when they absolutely wouldn=B9t
at room temperature. There was a lot of hot oil and freezers involved in
rebuilding Vespas and Lambrettas.

--B_3511708129_35773
	charset="ISO-8859-1"

<HTML>
<HEAD>
<TITLE>Re: [Spridgets] Heating a bearing for interference fit ... good idea=
 or not?</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>That was the procedure outlined in the Vespa factory shop manuals, and it=
 did make the bearings fit on the crankshafts when they absolutely wouldn&#8=
217;t at room temperature. There was a lot of hot oil and freezers involved =
in rebuilding Vespas and Lambrettas.</SPAN></FONT>
</BODY>
</HTML>

--B_3511708129_35773--

--===============3516294093912093161==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3516294093912093161==--