Subject: [Spridgets] Vertical Weber carb for 948 cc engine

From: Maurice Maxwell via Spridgets <[email-masked]>
Date: Wed, 11 Mar 2015 18:42:28 -0700

--===============6273050287925354936==

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><div id='yahoo__compose_area' style="background-color:white; display:block; font-family:HelveticaNeue-Regular,Helvetica;">Listers,<div>Has anyone had any experience with the Weber carb on a 948 sprite engine?  My SU carbs are badly worn and need to be seriously overhauled or replaced. Problems?  Benefits?</div><div>Thanks for your help in advance. </div><div>Max. 1960 Mark I</div><div><br></div><div><br><br><a href="https://overview.mail.yahoo.com?.src=iOS">Sent from Yahoo Mail for iPad</a></div></div><div id='yahoo__original_message'></div></html></td></tr></table>

--===============6273050287925354936==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6273050287925354936==--

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Thu, 12 Mar 2015 14:35:15 -0400

--===============0436207689368950745==

--part1_ceba5.52bdca94.42333663_boundary
Content-Transfer-Encoding: 7bit

Unless you really know your way around a downdraught Weber and buy brand  
new, you're simply swapping one mystery for another but at greater  expense.
--part1_ceba5.52bdca94.42333663_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17690"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Unless you really know your way around a downdraught Weber and buy br=
and=20
new, you're simply swapping one mystery for another but at greater=20
expense.</DIV></FONT></BODY></HTML>
--part1_ceba5.52bdca94.42333663_boundary--

--===============0436207689368950745==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0436207689368950745==--