Subject: Re: [Spridgets] Vertical Weber carb for 948 cc engine

From: Bill L via Spridgets <[email-masked]>
Date: Wed, 11 Mar 2015 22:38:26 -0700

Hello Maurice,

     I have a downdraft on my 1275. It is important not to go too big.
     IIRC, a 28/36 is about as big as you want. .. I had mine tuned by
     pros on a dyno. without access to a bunch of jets (expensive) and
     a lot of time (frustrating) they are very hard to set up, but if
     done correctly, you should get ... more power on the top end,
     less power on the bottom.. and decreased fuel economy.. 5% to 10%
     or so.

     My engine is now cold blooded, but once over 160 degrees, it runs
     flawlessly. No off idle stumble and it idles at the same rpm no
     matter the ambient temp, or engine temp...

     After fiddling with SUs for years, I just got tired of it. For
     some it's part of the joy...

     YMMV

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  That's not line noise--my modem's speaking in tongues! 

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Cebridge via Spridgets <[email-masked]>
Date: Thu, 12 Mar 2015 07:23:35 -0500

After i had my carbs COMPLETELY rebuilt ( ie.. New throttle shafys, bushings, jets, needles, etc) i never had to touch them.  Once on proper shape and correctly set why would they require constant "fiddling"?

Leo 

> On Mar 12, 2015, at 12:38 AM, Bill L via Spridgets <[email-masked]> wrote:
> 
> Hello Maurice,
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: fogbro1--- via Spridgets <[email-masked]>
Date: Thu, 12 Mar 2015 13:29:43 +0000 (UTC)

Hello List,

I have a '54 MGTF with its original SU carburetors. I've "fiddled" with the carbs once in almost 50 years. Presently, it's been resting in the garage since October with the battery disconnected. For its first run this year, all I'll have to do is connect the battery, pull the choke, turn the key, and pull the "start" cable. Once warmed up, it will idle smoothly and run perfectly, just as it always has.

"Carburetor" is a French word meaning Don't F*** With It. And, 90% of all carburetor problems are electrical. 

Ed Woods
'60 Bugeye project

----- Original Message -----
From: Bill L via Spridgets <[email-masked]>
To: Maurice Maxwell <[email-masked]>
Cc: [email-masked]
Sent: Thu, 12 Mar 2015 05:38:26 -0000 (UTC)
Subject: Re: [Spridgets] Vertical Weber carb for 948 cc engine

Hello Maurice,

     YMMV

 

------------------------

[email-masked]

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 12 Mar 2015 08:36:29 -0500

Ed, 
I was about to write almost the same exact message, except the car is a 1970 midget that hasn't been touched since 2001. I will say that I did find that the carburetors were  rebuilt by Kevin with Frank on the phone before I bought the car! That certainly doesn't hurt.

Ron Soave

> On Mar 12, 2015, at 8:29 AM, fogbro1--- via Spridgets <[email-masked]> wrote:
> 
> Hello List,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 
> ------------------------
> 
> [email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Lieb via Spridgets <[email-masked]>
Date: Thu, 12 Mar 2015 13:24:50 -0500

--===============3486943888123514242==

--90e6ba614b44dea60b05111b7f15

All comes down to how stock your engine is. The taper of the needle is the
"programming" for the engine. Once you have messed with the ignition curve,
the cam, or the compression ratio, the programming is off. You can fiddle
with things and optimize for one particular set of conditions, but your
chances of getting that or any other set of needles to be right for your
engine are slim. These oddds can be enhanced by skilled use of a dyno, SU
experts, and luck.
David L

--90e6ba614b44dea60b05111b7f15
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_extra">All comes down to how stock you=
r engine is. The taper of the needle is the &quot;programming&quot; for the=
 engine. Once you have messed with the ignition curve, the cam, or the comp=
ression ratio, the programming is off. You can fiddle with things and optim=
ize for one particular set of conditions, but your chances of getting that =
or any other set of needles to be right for your engine are slim. These odd=
ds can be enhanced by skilled use of a dyno, SU experts, and luck.</div><di=
v class=3D"gmail_extra">David L</div></div>

--90e6ba614b44dea60b05111b7f15--

--===============3486943888123514242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3486943888123514242==--