Subject: Re: [Spridgets] Elf

From: HealeyRick via Spridgets <[email-masked]>
Date: Fri, 13 Mar 2015 14:17:46 -0400

--===============8690971103964340233==

--f46d044304766b534805112f8486

"Goin' to Surf City where it's two to one!"  Sorry, couldn't help myself.

On Fri, Mar 13, 2015 at 1:41 PM, Billy Zoom via Spridgets <
[email-masked]> wrote:

> A friend of mine is selling a nice Riley Elf, will take $3500. It's a RHD
> New Zealand car. I have NFI, but it's solid driver...located in Surf City,
> CA.
>
>
>
>

--f46d044304766b534805112f8486
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">&quot;Goin&#39; to Surf City where it&#39;s two to one!&qu=
ot; =C2=A0Sorry, couldn&#39;t help myself.<div class=3D"gmail_extra"><br><d=
iv class=3D"gmail_quote">On Fri, Mar 13, 2015 at 1:41 PM, Billy Zoom via Sp=
ridgets <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockqu=
ote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc s=
olid;padding-left:1ex">A friend of mine is selling a nice Riley Elf, will t=
ake $3500. It&#39;s a RHD<br>
New Zealand car. I have NFI, but it&#39;s solid driver...located in Surf Ci=
ty,<br>
CA.<br>
<br>
<br><br>
</blockquote></div><br></div></div>

--f46d044304766b534805112f8486--

--===============8690971103964340233==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============8690971103964340233==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 13 Mar 2015 16:16:07 -0400

Delivered?  (says Rick in Michigan who would be very interested if it were a little closer)  :-)

Sent from my keyboard

> On Mar 13, 2015, at 1:41 PM, Billy Zoom via Spridgets <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]