Subject: Re: [Spridgets] Fwd: Fw: Some Kids Were Digging In Their Backyard When

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Sun, 29 Mar 2015 05:27:06 -0400

--===============1790153806017021529==

--part1_49929.6a820004.42491f6a_boundary
Content-Transfer-Encoding: 7bit

I dug up a plug lead and finding it was more than a plug lead dug up an  
entire distributor with the cap and leads on it!

In a message dated 28/03/2015 22:43:59 GMT Daylight Time,  
[email-masked] writes:

I think  there's one of those in my back yard.  Except with my luck mine 
will be  the Fiat version.  :-)

--part1_49929.6a820004.42491f6a_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17690"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>I dug up a plug lead and finding it was more than a plug lead dug up=
 an=20
entire distributor with the cap and leads on it!</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 28/03/2015 22:43:59 GMT Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>I think=20
  there's one of those in my back yard. &nbsp;Except with my luck mine wil=
l be=20
  the Fiat version. &nbsp;:-)<BR></FONT></BLOCKQUOTE></DIV></FONT></BODY><=
/HTML>
--part1_49929.6a820004.42491f6a_boundary--

--===============1790153806017021529==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============1790153806017021529==--

---

From: dwoerpel--- via Spridgets <[email-masked]>
Date: Sun, 29 Mar 2015 18:23:27 -0500

--===============8037450439894579847==
 boundary="=_bdaa0bcc7802eb065ff8e37d6b1ee188"

--=_bdaa0bcc7802eb065ff8e37d6b1ee188
Content-Transfer-Encoding: 7bit

For a B.R.M. H 16, right? ;-) 

Dave W. 

Burlington WI 

On
2015-03-29 04:27, WeslakeMonza1330--- via Spridgets wrote: 

> I dug up
a plug lead and finding it was more than a plug lead dug up an entire
distributor with the cap and leads on it! 
> In a message dated
28/03/2015 22:43:59 GMT Daylight Time, [email-masked] writes:

> 
>> I think there's one of those in my back yard. Except with my luck
mine will be the Fiat version. :-)
[email-masked]
> 
> Donate: http://www.team.net/donate.html
[1]
> Suggested annual donation: $12.75
> 
> Archive:
> Forums: http://www.team.net/forums
[3]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked] [4]

Links:
------
[1] http://www.team.net/donate.html
[2]
[3] http://www.team.net/forums
[4]
http://autox.team.net/mailman/options/spridgets/[email-masked]

--=_bdaa0bcc7802eb065ff8e37d6b1ee188
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN">
<html><body style=3D'font-family: Verdana,Geneva,sans-serif'>
<p>For a B.R.M. H 16, right?&nbsp; ;-)</p>
<p>&nbsp;</p>
<p>Dave W.</p>
<p>Burlington WI</p>
<p>&nbsp;</p>
<p>On 2015-03-29 04:27, WeslakeMonza1330--- via Spridgets wrote:</p>
<blockquote type=3D"cite" style=3D"padding-left:5px; border-left:#1010ff 2p=
x solid; margin-left:5px; width:100%"><!-- html ignored --><!-- head ignore=
d --><!-- meta ignored --><!-- meta ignored -->
<div>I dug up a plug lead and finding it was more than a plug lead dug up a=
n entire distributor with the cap and leads on it!</div>
<div>&nbsp;</div>
<div>
<div>In a message dated 28/03/2015 22:43:59 GMT Daylight Time, spridgets@au=
tox.team.net writes:</div>
<blockquote style=3D"padding-left: 5px; margin-left: 5px; border-left: blue=
 2px solid;"><span style=3D"background-color: transparent; color: #000000; =
font-family: Arial; font-size: small;">I think there's one of those in my b=
ack yard. &nbsp;Except with my luck mine will be the Fiat version. &nbsp;:-=
)<br /></span></blockquote>
</div>
<!-- html ignored --><br />
<pre>------------------------

<a href=3D"mailto:[email-masked]">[email-masked]</a>

ate.html</a>

Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a>
ets/[email-masked]">http://autox.team.net/mailman/options/spridgets/dwoerp=
[email-masked]</a>
</pre>
</blockquote>
<p>&nbsp;</p>
<div>&nbsp;</div>
</body></html>

--=_bdaa0bcc7802eb065ff8e37d6b1ee188--

--===============8037450439894579847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8037450439894579847==--

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Mon, 30 Mar 2015 15:37:56 -0400

--===============7511287292543491889==

--part1_5c017.57e7e1c6.424b0013_boundary
Content-Transfer-Encoding: 7bit

It was for a 4-cyl engine with vacuum advance, probably a mini.

In a message dated 30/03/2015 00:41:51 GMT Daylight Time,  
[email-masked] writes:

For a B.R.M. H 16, right?  ;-) 
Dave W. 
Burlington WI 
On 2015-03-29 04:27, WeslakeMonza1330--- via Spridgets wrote: 
I dug up a plug lead and finding it was more than a plug lead dug up an  
entire distributor with the cap and leads on  it!

--part1_5c017.57e7e1c6.424b0013_boundary
Content-Transfer-Encoding: quoted-printable

<DIV>It was for a 4-cyl engine with vacuum advance, probably a mini.</DIV>
<DIV>In a message dated 30/03/2015 00:41:51 GMT Daylight Time,=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Verdana>
  <P>For a B.R.M. H 16, right?&nbsp; ;-)</P>
  <P>&nbsp;</P>
  <P>Dave W.</P>
  <P>Burlington WI</P>
  <P>&nbsp;</P>
  <P>On 2015-03-29 04:27, WeslakeMonza1330--- via Spridgets wrote:</P>
  <BLOCKQUOTE=20
  style=3D"WIDTH: 100%; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT:=
 #1010ff 2px solid"=20
  type=3D"cite"><!-- html ignored --><!-- head ignored --><!-- meta ignore=
d --><!-- meta ignored -->
    <DIV>I dug up a plug lead and finding it was more than a plug lead dug=
 up an=20
    entire distributor with the cap and leads on=20
it!</DIV></BLOCKQUOTE></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_5c017.57e7e1c6.424b0013_boundary--

--===============7511287292543491889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7511287292543491889==--