Subject: [Spridgets] Kingpin Bushing reamer

From: Mark Haynes via Spridgets <[email-masked]>
Date: Sun, 29 Mar 2015 22:48:49 GMT

IIRC, Someone on this list had a kingpin reamer that was available for the cost of shipping both ways. I may be wrong, but it sticks in my head. Am I right? Does anyone out there have one that I can use and return? My MKII Sprite needs new bushings installed- I have the bushings but they need to get reamed after installation.
Can anyone help?

Mark Haynes
It only goes one way-Pay it Forward

____________________________________________________________
What's your flood risk?
Find flood maps, interactive tools, FAQs, and agents in your area.
http://thirdpartyoffers.netzero.net/TGL3231/55188177aa39d1772878st03duc
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Mon, 30 Mar 2015 14:07:41 GMT

Yeah, no old kingpins, except for drums-and they're too small. If I had one, I wouldn't have bothered you all.

Mark Haynes

---------- Original Message ----------
From: Rick Fisk <[email-masked]>
To: Mark Haynes <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Spridgets] Kingpin Bushing reamer
Date: Sun, 29 Mar 2015 19:40:11 -0400

Don't know who might have a reamer other than Peter C.  He'll do the job for you, but I doubt he loans the reamer out.  :-)

Make your own reamer from an old kingpin and an angle grinder with a thin cutoff blade.
____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.netzero.net/TGL3231/551958e0d23e358e0162est01vuc
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Mon, 30 Mar 2015 11:57:21 -0400

C'mon Mark, you weren't bothering us.  I for one like seeing at least some activity on this list.  I think I have some used disc brake kingpins in the garage and I can send you one if you want.

Rick

Sent from my keyboard

> On Mar 30, 2015, at 10:07 AM, Mark Haynes <[email-masked]> wrote:
> 
> http://thirdpartyoffers.netzero.net/TGL3231/551958e0cf44558e05f4est03vuc
------------------------

[email-masked]