Subject: [Spridgets] Fwd: RHD Bugeye Dash Needed

From: Neil Anderson via Spridgets <[email-masked]>
Date: Tue, 24 Feb 2015 10:38:59 -0600

--===============9047439560883139925==

--f46d043bdef4de5609050fd82738

Does anyone have a RHD dash for a Bugeye that they would be willing to
sell?  See below.

Thanks for any help.

Neil Anderson

---------- Forwarded message ----------
From: HealeyRick via Spridgets <[email-masked]>
Date: Mon, Feb 23, 2015 at 8:50 PM
Subject: [Spridgets] RHD Bugeye Dash Needed
To: Spridgets <[email-masked]>, [email-masked]

>From the Healey list:

Listers
Received a phone call from a friend in Hawaii and he is need of a dashboard
for a right hand drive Bugeye.  He is restoring a Bugeye that he recently
purchased from John Sprinzel who lives on Molokai. Apparently they are
hoping recreate one of John's Bugeyes from the past.
Any help would be appreciated. Contact is Brett Pruitt at 808-551-1929. If
someone is also on the Spridget list and can repost that would be helpful.
Many thanks
Aloha
Perry

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

--f46d043bdef4de5609050fd82738
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Does anyone have a RHD dash for a Bugeye that they wo=
uld be willing to sell?=C2=A0 See below.</div><div><br></div><div>Thanks fo=
r any help.</div><div><br></div><div>Neil Anderson</div><div><br></div><div=
><br></div><div class=3D"gmail_quote">---------- Forwarded message --------=
--<br>From: <b class=3D"gmail_sendername">HealeyRick via Spridgets</b> <spa=
n dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]">spridgets@aut=
ox.team.net</a>&gt;</span><br>Date: Mon, Feb 23, 2015 at 8:50 PM<br>Subject=
: [Spridgets] RHD Bugeye Dash Needed<br>To: Spridgets &lt;<a href=3D"mailto=
:[email-masked]">[email-masked]</a>&gt;, <a href=3D"mai=
lto:[email-masked]">[email-masked]</a><br><br><br><div dir=3D"ltr">Fr=
om the Healey list:<div><br></div><div><span style=3D"font-size:12.8px">Lis=
ters</span><br style=3D"font-size:12.8px"><span style=3D"font-size:12.8px">=
Received a phone call from a friend in Hawaii and he is need of a dashboard=
 for a right hand drive Bugeye.=C2=A0 He is restoring a Bugeye that he rece=
ntly purchased from John Sprinzel who lives on Molokai. Apparently they are=
 hoping recreate one of John&#39;s Bugeyes from the past.</span><br style=
=3D"font-size:12.8px"><span style=3D"font-size:12.8px">Any help would be ap=
preciated. Contact is Brett Pruitt at=C2=A0</span><a style=3D"font-size:12.=
8px" href=3D"tel:808-551-1929" target=3D"_blank" value=3D"+18085511929">808=
-551-1929</a><span style=3D"font-size:12.8px">. If someone is also on the S=
pridget list and can repost that would be helpful.</span><br style=3D"font-=
size:12.8px"><span style=3D"font-size:12.8px">Many thanks</span><br style=
=3D"font-size:12.8px"><span style=3D"font-size:12.8px">Aloha</span><br styl=
e=3D"font-size:12.8px"><span style=3D"font-size:12.8px">Perry</span><br></d=
iv></div>
<br>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
//www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
ets/[email-masked]" target=3D"_blank">http://autox.team.net/mailma=
n/options/spridgets/[email-masked]</a><br>
<br></div><br></div>

--f46d043bdef4de5609050fd82738--

--===============9047439560883139925==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============9047439560883139925==--

---

From: Michael MacLean via Spridgets <[email-masked]>
Date: Tue, 24 Feb 2015 10:19:55 -0800

--===============6781295584330547704==

--324795674-1008514889-1424801995=:74871

http://www.speedwellengineering.com/fiberglass/

Scroll down the page. Blank fiberglass dash for 150 bucks.  Just cut your own holes.  If you are trying to change to right hand drive, you will need a different steering rack.  Either a LHD Morris or a right hand drive Sprite.  Master cylinder goes to the other side and new brake lines needed, etc.

On Tuesday, February 24, 2015 8:56 AM, Neil Anderson via Spridgets <[email-masked]> wrote:

>
>
>Does anyone have a RHD dash for a Bugeye that they would be willing to sell?  See below.
>
>
>Thanks for any help.
>
>
>Neil Anderson
>
>
>
>
>Received a phone call from a friend in Hawaii and he is need of a dashboard for a right hand drive Bugeye.  He is restoring a Bugeye that he recently purchased from John Sprinzel who lives on Molokai. Apparently they are hoping recreate one of John's Bugeyes from the past.
>Any help would be appreciated. Contact is Brett Pruitt at 808-551-1929. If someone is also on the Spridget list and can repost that would be helpful.
>Many thanks
>Aloha
>Perry
>
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>
>
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>
--324795674-1008514889-1424801995=:74871

 Sprite.&nbsp; Master cylinder goes to the other side and new brake lines needed, etc.<br style="" class=""></span></div> <div class="qtdSeparateBR"><br><br></div><div style="display: block;" class="yahoo_quoted"> <div class="" style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;"> <div class="" style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;"> <div style="" class="" dir="ltr"> <font style="" class="" size="2" face="Arial"> On Tuesday, February 24, 2015 8:56 AM, Neil Anderson via Spridgets &lt;[email-masked]&gt; wrote:<br style="" class=""> </font> </div> <blockquote class="" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; margin-top: 5px; padding-left: 5px;">  <br style="" class=""><br style="" class=""> <div style="" class=""><div style="" class="" id="yiv1496778334"><div style="" class=""><div
<br style="" class="" clear="none">------------------------<br style="" class="" clear="none">
<br style="" class="" clear="none">
<a style="" class="" rel="nofollow" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br style="" class="" clear="none">
<br style="" class="" clear="none">
<br style="" class="" clear="none">
Archive: <a style="" class="" rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a><br style="" class="" clear="none">
Forums: <a style="" class="" rel="nofollow" shape="rect" target="_blank" href="http://www.team.net/forums">http://www.team.net/forums</a><br style="" class="" clear="none">
 target="_blank">http://www.team.net/forums</a><br style="" class="" clear="none">Unsubscribe/Manage: <a style="" class="" shape="rect" href="http://autox.team.net/mailman/options/spridgets/[email-masked]" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br style="" class="" clear="none"></div><br style="" class=""><br style="" class=""></div> </blockquote>  </div> </div>   </div> </div></body></html>
--324795674-1008514889-1424801995=:74871--

--===============6781295584330547704==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6781295584330547704==--