Subject: [Spridgets] exhaust vs emergency brake

From: Monty Love via Spridgets <[email-masked]>
Date: Mon, 16 Feb 2015 12:58:54 -0500 (EST)

--===============3682089776357787513==
	boundary="----=_Part_55814485_2144755604.1424109534909"

------=_Part_55814485_2144755604.1424109534909
Content-Transfer-Encoding: 7bit

Hello All; 

I have made alot of progress putting the 72 Midget back together, but ran into a problem I wasn't expecting. I bought a new exhaust system from Vic Brit (I think) and it is causing an interference problem with the emergency brake linkage. It's so bad that the linkage would have to bend quite a bit to get around the exhaust pipe. Has anyone else had this problem? What am I doing wrong? 

Thanks, 

Monty Love 
Huntsville, Alabama 
72 Midget 

------=_Part_55814485_2144755604.1424109534909
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: times new roman, new york, times, serif; font-size: 12pt; color: #000000"><div>&nbsp; &nbsp; Hello All;</div><div><br></div><div>I have made alot of progress putting the 72 Midget back together, but ran into a problem I wasn't expecting. &nbsp;I bought a new exhaust system from Vic Brit (I think) and it is causing an interference problem with the emergency brake linkage. &nbsp;It's so bad that the linkage would have to bend quite a bit to get around the exhaust pipe. &nbsp;Has anyone else had this problem? &nbsp;What am I doing wrong?</div><div><br></div><div>Thanks,</div><div><br></div><div>Monty Love</div><div>Huntsville, Alabama</div><div>72 Midget</div></div></body></html>
------=_Part_55814485_2144755604.1424109534909--

--===============3682089776357787513==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============3682089776357787513==--

---

From: Monty Love via Spridgets <[email-masked]>
Date: Mon, 16 Feb 2015 15:01:42 -0500 (EST)

--===============1278578147364231845==
	boundary="----=_Part_55956114_584894337.1424116902614"

------=_Part_55956114_584894337.1424116902614
Content-Transfer-Encoding: 7bit

Thanks to all who have responded. I should have added pics, but don't have any. I will have to get pics tonight and send them out to those who asked. Thanks for all the replies / help. 

Monty 

------=_Part_55956114_584894337.1424116902614
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: times new roman, new york, times, serif; font-size: 12pt; color: #000000"><div>Thanks to all who have responded. &nbsp;I should have added pics, but don't have any. &nbsp;I will have to get pics tonight and send them out to those who asked. &nbsp;Thanks for all the replies / help.</div><div><br></div><div>Monty</div></div></body></html>
------=_Part_55956114_584894337.1424116902614--

--===============1278578147364231845==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1278578147364231845==--

---

From: Monty Love via Spridgets <[email-masked]>
Date: Mon, 16 Feb 2015 16:36:07 -0500 (EST)

--===============3704441879906991433==
	boundary="----=_Part_56056118_2143642653.1424122567050"

------=_Part_56056118_2143642653.1424122567050
Content-Transfer-Encoding: 7bit

Everyone who replied just asked for pictures. Jim (bmwwxman) pointed me to a listing on MG Experience that was similar, but did not answer my question. I hope to have pics soon. 

------=_Part_56056118_2143642653.1424122567050
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: times new roman, new york, times, serif; font-size: 12pt; color: #000000"><div>Everyone who replied just asked for pictures. &nbsp;Jim (bmwwxman) pointed me to a listing on MG Experience that was similar, but did not answer my question. &nbsp;I hope to have pics soon.</div><div><br></div></div></body></html>
------=_Part_56056118_2143642653.1424122567050--

--===============3704441879906991433==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3704441879906991433==--