Subject: Re: [Spridgets] 74 midget top frame

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 22 Feb 2015 12:34:20 -0500

--===============0080146520739744492==
	boundary=Apple-Mail-CF944081-0A01-4339-950E-4EF90CB98B14
Content-Transfer-Encoding: 7bit

--Apple-Mail-CF944081-0A01-4339-950E-4EF90CB98B14
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

They are the same.  :-)

Sent from my keyboard

> On Feb 22, 2015, at 11:17 AM, ryan.kubanoff--- via Spridgets <spridgets@au=
tox.team.net> wrote:
>=20
> Will a 1970 top frame fit on a 74?  It should right? Mine broke and lookin=
g for a replacement before top down weather.
>=20
> Ryan
> ------------------------
>=20

--Apple-Mail-CF944081-0A01-4339-950E-4EF90CB98B14
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>They are the same. &nbsp;:-)<br><br>Sent from my keyboard</div><div><br>On Feb 22, 2015, at 11:17 AM, ryan.kubanoff--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div style="font-family: Arial; font-size: 12pt; color: #000000"><div aria-label="Compose body">Will a 1970 top frame fit on a 74? &nbsp;It should right? Mine broke and looking for a replacement before top down weather.</div><div aria-label="Compose body"><br></div><div aria-label="Compose body">Ryan</div></div></div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><br></div></blockquote></body></html>
--Apple-Mail-CF944081-0A01-4339-950E-4EF90CB98B14--

--===============0080146520739744492==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============0080146520739744492==--

---

From: Brian Morse via Spridgets <[email-masked]>
Date: Sun, 22 Feb 2015 13:44:17 -0500

--===============8487171249696596002==

--001a113cbcea448a21050fb1ac80

I have one for the cost of shipping if you like.  Good working order.

3wheel in A2

On Sunday, February 22, 2015, Rick Fisk via Spridgets <
[email-masked]> wrote:

> They are the same.  :-)
>
> Sent from my keyboard
>
> On Feb 22, 2015, at 11:17 AM, ryan.kubanoff--- via Spridgets <
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Will a 1970 top frame fit on a 74?  It should right? Mine broke and
> looking for a replacement before top down weather.
>
> Ryan
>
> ------------------------
>
>

-- 
Sent from my Tardis

--001a113cbcea448a21050fb1ac80
Content-Transfer-Encoding: quoted-printable

I have one for the cost of shipping if you like.=C2=A0 Good working order.<=
div><br></div><div>3wheel in A2<span></span><br><br>On Sunday, February 22,=
 2015, Rick Fisk via Spridgets &lt;<a href=3D"mailto:[email-masked]=
et">[email-masked]</a>&gt; wrote:<br><blockquote class=3D"gmail_q=
uote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1e=
x"><div dir=3D"auto"><div>They are the same. =C2=A0:-)<br><br>Sent from my =
keyboard</div><div><br>On Feb 22, 2015, at 11:17 AM, ryan.kubanoff--- via S=
pridgets &lt;<a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;spridgets@=
autox.team.net&#39;);" target=3D"_blank">[email-masked]</a>&gt; w=
rote:<br><br></div><blockquote type=3D"cite"><div><div style=3D"font-family=
:Arial;font-size:12pt;color:#000000"><div>Will a 1970 top frame fit on a 74=
?=C2=A0 It should right? Mine broke and looking for a replacement before to=
p down weather.</div><div><br></div><div>Ryan</div></div></div></blockquote=
><blockquote type=3D"cite"><div><span>------------------------</span><br><b=
r></div></blockquote></div></blockquote></div><br><br>-- <br>Sent from my T=
ardis<br>

--001a113cbcea448a21050fb1ac80--

--===============8487171249696596002==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8487171249696596002==--