Subject: Re: [Spridgets] I'm LMAO

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Sun, 15 Feb 2015 18:58:21 -0700

Larry Macy via Spridgets wrote:
> SNL 40 th
> I'm dying in laugh tears

Yep. It was actually FUNNY back then.

mjb.

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Sun, 15 Feb 2015 20:58:28 -0500

Well I sent that and then Paul gives the worst live performance I have ever seen him do. 

Larry

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad

> On Feb 15, 2015, at 8:49 PM, Larry Macy via Spridgets <[email-masked]> wrote:
> 
> SNL 40 th
> 
> I'm dying in laugh tears
> 
> Larry
> 
> --
> 
> Larry B. Macy, Ph.D.
> 
> Use two fingers, it sends a better message - Peace
> 
> Sent from my Magical iPad
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Sun, 15 Feb 2015 21:38:42 -0500

Yeppers. But this trip down memory lane has more laughs than I expected. 

--

Larry B. Macy, Ph.D.

> On Feb 15, 2015, at 8:58 PM, Mark J Bradakis <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Mon, 16 Feb 2015 07:44:18 -0600

It's hilarious this year. 

Ron Soave

> On Feb 15, 2015, at 8:38 PM, Larry Macy via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]