Subject: [Spridgets] turn signal problem

From: Monty Love via Spridgets <[email-masked]>
Date: Sat, 21 Feb 2015 20:25:15 -0500 (EST)

The turn signals work fine until you turn on the headlights.  Then the driver side blink at half speed. Any ideas on how to diagnose?  The passenger side works fine All the time.  I've tried checking all the ground connections, but no fix.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 21 Feb 2015 18:40:21 -0800

--===============1204198442108382966==

----_com.android.email_1554196627475110
Content-Transfer-Encoding: base64

----_com.android.email_1554196627475110
Content-Transfer-Encoding: base64

----_com.android.email_1554196627475110--

--===============1204198442108382966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1204198442108382966==--