Subject: Re: [Spridgets] Bugeye hardtop fastener Leo?

From: George Marinos via Spridgets <[email-masked]>
Date: Sun, 01 Feb 2015 21:38:54 -0500

Actually,
The hardtop was an option and thus is not required to be judged in a sanctioned concours event.    Have to check, but it looks pretty good..
George

Sent from my iPad

> On Feb 1, 2015, at 1:08 PM, Lester via Spridgets <[email-masked]> wrote:
> 
> Ok,
> 
> on a brief comment from Leo I proceeded in this direction.. look right to the judges?
> 
> Lester
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Cebridge via Spridgets <[email-masked]>
Date: Mon, 2 Feb 2015 06:51:14 -0600

Lol.  Pretty dam good :). 

Leo

> On Feb 1, 2015, at 12:08 PM, Lester via Spridgets <[email-masked]> wrote:
> 
> Ok,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]