Subject: [Spridgets] BMC A tractor

From: Tim Collins via Spridgets <[email-masked]>
Date: Fri, 09 Jan 2015 13:16:38 -0500

--===============2801612081708488031==
	type="multipart/alternative";
	boundary="=====================_84386484==.REL"

--=====================_84386484==.REL
	boundary="=====================_84386515==.ALT"

--=====================_84386515==.ALT

I took this picture years ago at Road America. While it's hard to 
see, if you look closely you will see that the engine is a BMC A 
engine from a Spridget. Someone on the list must know about this team 
and the tractor. If so, please tell me more!

(I know I need a better way to capture old slides to digital)

[]

--=====================_84386515==.ALT

<html>
<body>
I took this picture years ago at Road America. While it's hard to see, if
you look closely you will see that the engine is a BMC A engine from a
Spridget. Someone on the list must know about this team and the tractor.
If so, please tell me more!<br><br>
(I know I need a better way to capture old slides to digital)<br><br>
<img src="cid:[email-masked]" width=2048 height=1536 alt="[]">
</body>
</html>

--=====================_84386515==.ALT--

--=====================_84386484==.REL
 x-mac-type="4A504547"; x-mac-creator="4A565752"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="p1000031.jpg"

--=====================_84386484==.REL--

--===============2801612081708488031==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============2801612081708488031==--

---

From: tmheffron via Spridgets <[email-masked]>
Date: Fri, 09 Jan 2015 13:33:17 -0600

--===============7513926042068666384==

----_com.android.email_103332022252050
Content-Transfer-Encoding: base64

----_com.android.email_103332022252050

----_com.android.email_103332427562611
Content-Transfer-Encoding: base64

----_com.android.email_103332427562611
 name="p1000031.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: inline;
 filename="p1000031.jpg";
 size=1589911
Content-ID: [email-masked]

2Q==

----_com.android.email_103332427562611--

----_com.android.email_103332022252050--

--===============7513926042068666384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7513926042068666384==--