Subject: [Spridgets] Silicone cooling hoses

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Thu, 15 Jan 2015 16:21:59 -0500

--===============7022609286258231294==

--part1_d002f.46f6b105.41e98977_boundary
Content-Transfer-Encoding: 7bit

Hi List,
 
I expect to have a set or 2 sets of crossflow radiator hoses in Blue Samco  
silicone soon.  I don't have a price but figure on it being cheaper than  
anyone sells them for including shipping.
 
I may have a set of downflow hoses as well.
 
E-mail me with requests with odd colours but given the only time I did this 
 without payment up front left me with an orange hose set for several years 
so  odd colours will need a substantial deposit: green, orange, maybe grey.
 
Regards

Daniel
--part1_d002f.46f6b105.41e98977_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17496"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Hi List,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I expect to have a set or 2 sets of crossflow radiator hoses in Blue=
 Samco=20
silicone soon.&nbsp; I don't have a price but figure on it being cheaper=
 than=20
anyone sells them for including shipping.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I may have a set of downflow hoses as well.</DIV>
<DIV>&nbsp;</DIV>
<DIV>E-mail me with requests with odd colours but given the only time I di=
d this=20
without payment up front left me with an orange hose set for several years=
 so=20
odd colours will need a substantial deposit: green, orange, maybe grey.</D=
IV>
<DIV>&nbsp;</DIV>
<DIV>Regards</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Daniel</DIV></FONT></BODY></HTML>
--part1_d002f.46f6b105.41e98977_boundary--

--===============7022609286258231294==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============7022609286258231294==--

---

From: pcasey--- via Spridgets <[email-masked]>
Date: Thu, 15 Jan 2015 21:33:43 +0000

Hi Daniel- I don't know if black would be considered 'odd', but I would be very interested in a set of Samco crossflow hoses in black.

Thanks,
Patrick Casey
[email-masked]

------------------------

[email-masked]

---

From: tncarnut1 via Spridgets <[email-masked]>
Date: Fri, 16 Jan 2015 13:44:47 -0600

--===============5562587682062553269==

----_com.android.email_2648922443636830
Content-Transfer-Encoding: base64

----_com.android.email_2648922443636830
Content-Transfer-Encoding: base64

----_com.android.email_2648922443636830--

--===============5562587682062553269==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5562587682062553269==--