Subject: [Spridgets] Engine knock

From: Michael Rowe via Spridgets <[email-masked]>
Date: Fri, 16 Jan 2015 11:07:11 -0500

This is a multi-part message in MIME format.

--===============7256301676072586258==
 boundary="Boundary_(ID_ncx3AXDZ7w+FHNtjW+JTUw)"

This is a multi-part message in MIME format.

--Boundary_(ID_ncx3AXDZ7w+FHNtjW+JTUw)
Content-transfer-encoding: 7BIT

I am finally getting around  to looking at the 1098 engine I pulled from the Holy Sprite because it was  making fatal knocking noises somewhere in the rear.  (Note that this does not mean that the @#$% new  engine has started!)  I thought that it might be inadequate torquing and/or a broken bearing.  There are no pieces in the pan.  Maybe a bent valve shaft.

The valve cover and pan are  off, and I  can easily turn the engine over with a wrench.  I find nothing obviously loose or otherwise amiss.  It does not rattle when turned sharply back and forth.  

Is there something that might knock under load when the engine is running well, but not under no load on the stand?  If I take the head off, will valve problems be obvious?

Michael Rowe
The Holy Sprite

--Boundary_(ID_ncx3AXDZ7w+FHNtjW+JTUw)
Content-transfer-encoding: 7BIT

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 9.00.8112.16599">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial>I am finally getting around&nbsp; to looking at the 1098 
engine I pulled from the Holy Sprite because it was&nbsp; making fatal knocking 
noises somewhere in the rear.&nbsp; (Note that this does not mean that the @#$% 
new&nbsp; engine has started!)&nbsp; I thought that it might be&nbsp;inadequate 
torquing and/or&nbsp;a&nbsp;broken bearing.&nbsp; There are no&nbsp;pieces in 
the pan.&nbsp; Maybe a bent valve shaft.</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>The valve cover and pan are&nbsp; off, and I&nbsp; can 
easily turn the engine over with a wrench.&nbsp; I find nothing obviously loose 
or otherwise amiss.&nbsp; It does not rattle when turned sharply back and 
forth.&nbsp; </FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Is there something that might knock under load when the 
engine is running well, but not under no load on the stand?&nbsp; If I take the 
head off, will valve problems be obvious?</FONT></DIV>
<DIV><FONT face=Arial></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial>Michael Rowe</FONT></DIV>
<DIV><FONT face=Arial>The Holy Sprite</FONT></DIV></BODY></HTML>

--Boundary_(ID_ncx3AXDZ7w+FHNtjW+JTUw)--

--===============7256301676072586258==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============7256301676072586258==--

---

From: pcasey--- via Spridgets <[email-masked]>
Date: Fri, 16 Jan 2015 18:11:15 +0000

Hi Michael- When did it knock, at idle, or only at higher rpms? -and did you have good oil pressure at various engine speeds?  Just my $0.02, but if I was trying to track the knock down, I would first check the top end: valve lash (which would be an indicator of valve issues), worn rocker bushes, etc.  On the bottom end, check each rod and main bearing clearance, one at at a time, with plastigage, and while each rod is free, wiggle it around in all directions, and up and down, to check for play/worn wristpin, or broken/damaged/excessively worn piston.  Also check thrust bearing clearance (fore and aft).  Let us know what you find-

Patrick
Kailua, HI

------------------------

[email-masked]