Subject: [Spridgets] 1275 timing chain cover

From: Alan via Spridgets <[email-masked]>
Date: Fri, 2 Jan 2015 15:06:14 -0500

Might anyone on the list have a spare timing chain cover?
Just to verify it needs to have the canister attached to it
I believe the 1275 motor was the only one to have that feature
Please contact me off list at
[email-masked]
Thanks in advance
Alan

Sent from my iPad
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Paul Van Wig via Spridgets <[email-masked]>
Date: Fri, 02 Jan 2015 17:19:31 -0800

I don't have a spare one but yes the 1275 needs a lower crank vent the earlier versions vented at the tappet chest covers. They do not need a canister only a vent. With out the canister you may vent a little more oil. In a Morris Minor the extra length is a problem as the canister needs a spacer for the fan to clear. So a tube added to a early cover works.

Paul Van Wig
Lakewood/Big Bear, CA
59 Nash Metropolitan 
60 Bugeye
68 Minor Woody

On Jan 2, 2015, at 12:06 PM, Alan via Spridgets <[email-masked]> wrote:

Sent from my iPad
------------------------

[email-masked]

[email-masked]