Subject: [Spridgets] midget from seattle to la

From: jrkitchens--- via Spridgets <[email-masked]>
Date: Sat, 17 Jan 2015 22:44:15 -0500

If it is drivable over the 1,800 miles, I will gladly do it for you.I live in the Los Angeles area. Alaskan Airlines flights are about $100 one-way, plus two days of driving - gas and hotel. Insurance would be the only issue - liability - if it breaks, is stolen or damaged enroute. I could tow it, also, if you wanted.  UShip.com does a good job of transporting. I have had a few cars transported via them. I would expect about $1,000 for the transport, via a uship hauler.

If I did it, my costs would be: 
gasoline, 90 gallons at $3.00/gallon, $270
airfare, parking, 140
taxi to site to pickup, ~$60
hotel, 3 nights (just incase) $350
meals, $50/day
 
Let me know.

John Kitchens
POB 178
Somis, CA  93066
805 216-2569
805 482-2895 fax
[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 17 Jan 2015 23:25:31 -0500

You guys have expensive gas out there.  $1.79 a gallon here.

Sent from my keyboard

> On Jan 17, 2015, at 10:44 PM, jrkitchens--- via Spridgets <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Sun, 18 Jan 2015 05:29:02 -0500

--===============4059377830717184513==

--part1_5c100.4fcc6ee8.41ece4ee_boundary
Content-Transfer-Encoding: quoted-printable

Just dropped below =A35 here.
=20
=20
In a message dated 18/01/2015 04:25:34 GMT Standard Time, =20
[email-masked] writes:

--part1_5c100.4fcc6ee8.41ece4ee_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DISO-8859-1" http-equiv=3DContent-Typ=
e>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17496"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Just dropped below =A35 here.</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 18/01/2015 04:25:34 GMT Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>You guys=20
  have expensive gas out there.&nbsp; $1.79 a gallon=20
here.</FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_5c100.4fcc6ee8.41ece4ee_boundary--

--===============4059377830717184513==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4059377830717184513==--