Subject: Re: [Spridgets] Any listers In the Sarasota area?

From: Bob Spruck via Spridgets <[email-masked]>
Date: Sat, 17 Jan 2015 12:22:17 -0500

This is a multi-part message in MIME format.
--===============5947595625914657383==
 boundary="------------000208020403030203030101"

This is a multi-part message in MIME format.
--------------000208020403030203030101
Content-Transfer-Encoding: 8bit

Alan:
My parents were in retirement in Venice and I had many clients in the 
area so I visited many car people in the area over the years.

I visited Glenn's MG Repair  at 3130 39th Ave N in St Petersburg, FL 
33714 (727) 521-9890, glennsmg.com. Nice shop, lots of interesting work 
going on, and friendly people.

You might also want to call George Pardee in Clearwater. He is a fellow 
vintage racer (MGTC), good friend, BIG MG guy. [email-masked]; mobile 
(727) 709-2881; home (727) 447-7368; OK to mention my name.

Enjoy the weather,

Bob Spruck

On 1/17/2015 11:18 AM, Alan via Spridgets wrote:
> I am down in the Sarasota area for a few days and wondering if there are any listers nearby?
> I saw a website for a Suncoast British Club but have had no luck making contact.
> I believe there is a MG enthusiast that has a shop in Sarasota as well and he sells on EBay and other sites as wełl but have yet to find his info
> Any help appreciated
> Alan
>
> Sent from my iPad
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------000208020403030203030101
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><font face="Arial">Alan:<br>
        My parents were in retirement in Venice and I had many clients
        in the area so I visited many car people in the area over the
        years.<br>
        <br>
        I visited Glenn's MG Repair  at 3130 39th Ave N in St
        Petersburg, FL 33714 (727) 521-9890, glennsmg.com. Nice shop,
        lots of interesting work going on, and friendly people.<br>
        <br>
        You might also want to call George Pardee in Clearwater. He is a
        fellow vintage racer (MGTC), good friend, BIG MG guy.
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>; mobile (727) 709-2881; home (727) 447-7368; OK
        to mention my name.<br>
        <br>
        Enjoy the weather,<br>
        <br>
        Bob Spruck<br>
        <br>
        <br>
      </font></font>
    <div class="moz-cite-prefix">On 1/17/2015 11:18 AM, Alan via
      Spridgets wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">I am down in the Sarasota area for a few days and wondering if there are any listers nearby?
I saw a website for a Suncoast British Club but have had no luck making contact.
I believe there is a MG enthusiast that has a shop in Sarasota as well and he sells on EBay and other sites as wełl but have yet to find his info
Any help appreciated
Alan

Sent from my iPad
------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000208020403030203030101--

--===============5947595625914657383==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============5947595625914657383==--

---

From: HealeyRick via Spridgets <[email-masked]>
Date: Sat, 17 Jan 2015 13:08:44 -0500

--===============0679541352859608862==

--047d7ba97282d7a640050cdcfacd
Content-Transfer-Encoding: quoted-printable

If you don't mind a bit of a drive, the Collier collection has a
spectacular museum in Naples: http://revsinstitute.org/the-collection/

On Sat, Jan 17, 2015 at 12:22 PM, Bob Spruck via Spridgets <
[email-masked]> wrote:

>  Alan:
> My parents were in retirement in Venice and I had many clients in the are=
a
> so I visited many car people in the area over the years.
>
> I visited Glenn's MG Repair  at 3130 39th Ave N in St Petersburg, FL 3371=
4 (727)
> 521-9890, glennsmg.com. Nice shop, lots of interesting work going on, and
> friendly people.
>
> vintage racer (MGTC), good friend, BIG MG guy. [email-masked]; mobile (7=
27)
> 709-2881; home (727) 447-7368; OK to mention my name.
>
> Enjoy the weather,
>
> Bob Spruck
>
>
> I am down in the Sarasota area for a few days and wondering if there are =
any listers nearby?
> I saw a website for a Suncoast British Club but have had no luck making c=
ontact.
> I believe there is a MG enthusiast that has a shop in Sarasota as well an=
d he sells on EBay and other sites as we=C5=82l but have yet to find his in=
fo
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/raspr=
[email-masked]

--047d7ba97282d7a640050cdcfacd
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If you don&#39;t mind a bit of a drive, the Collier collec=
tion has a spectacular museum in Naples:=C2=A0<a href=3D"http://revsinstitu=
te.org/the-collection/">http://revsinstitute.org/the-collection/</a><div cl=
ass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sat, Jan 17, 2015 at =
12:22 PM, Bob Spruck via Spridgets <span dir=3D"ltr">&lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <font size=3D"+1"><font face=3D"Arial">Alan:<br>
        My parents were in retirement in Venice and I had many clients
        in the area so I visited many car people in the area over the
        years.<br>
        <br>
        I visited Glenn&#39;s MG Repair=C2=A0 at 3130 39th Ave N in St
        Petersburg, FL 33714 <a href=3D"tel:%28727%29%20521-9890" value=3D"=
+17275219890" target=3D"_blank">(727) 521-9890</a>, <a href=3D"http://glenn=
smg.com" target=3D"_blank">glennsmg.com</a>. Nice shop,
        lots of interesting work going on, and friendly people.<br>
        <br>
        You might also want to call George Pardee in Clearwater. He is a
        fellow vintage racer (MGTC), good friend, BIG MG guy.
        <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m</a>; mobile <a href=3D"tel:%28727%29%20709-2881" value=3D"+17277092881" t=
arget=3D"_blank">(727) 709-2881</a>; home <a href=3D"tel:%28727%29%20447-73=
68" value=3D"+17274477368" target=3D"_blank">(727) 447-7368</a>; OK
        to mention my name.<br>
        <br>
        Enjoy the weather,<br>
        <br>
        Bob Spruck<br>
        <br>
        <br>
      </font></font>
    <div>On 1/17/2015 11:18 AM, Alan via
      Spridgets wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <pre>I am down in the Sarasota area for a few days and wondering if t=
here are any listers nearby?
I saw a website for a Suncoast British Club but have had no luck making con=
tact.
I believe there is a MG enthusiast that has a shop in Sarasota as well and =
he sells on EBay and other sites as we=C5=82l but have yet to find his info
Any help appreciated
Alan

Sent from my iPad
------------------------

<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a>

//www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>
ets/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/spridgets/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>

<br>------------------------<br>
<br><br></blockquote></div><br></div></div>

--047d7ba97282d7a640050cdcfacd--

--===============0679541352859608862==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0679541352859608862==--