Subject: Re: [Spridgets] Fwd: [Healeys] FW: Little Healey

From: dwoerpel <[email-masked]>
Date: Mon, 22 Dec 2014 17:14:22 -0600

Hey,   It didn't come through on mine. :-(

Dave W.

On 12/22/2014 4:27 PM, Peter Caldwell wrote:
> Hey.... The Healey list has Pictures!   Woohoo!
>           Peter C
>
>> Subject: Little Healey
>>
>> Donald and Geoff's other racers. This one was entered at LeMans in
>> 1966, 67 and 68. Also Sebring 1966 and 67
>>
>> Sister car to the Stan Huntley owned 1966 LeMans car that was hidden
>> away until sold to Tom Cotter. Now for sale and in Scotland  license
>> no  HNX455D
>> Stan also raced a MK.1 Sprite listed as a Sebring. He entered his
>> cars under his business FASPEC from Oregon. Who can add to the story?
>>
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> [demime 1.01d removed an attachment of type image/jpeg which had a name of Austin Healey__Prototyp__1967____008.jpg"; x-mac-type="4A504547"; x-mac-creator="4A565752]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 23 Dec 2014 08:27:40 -0600

Now the Triumph list allows pictures as attachments.  RISE UP!  Come 
on Spridgeteers.  Plead with the Great Mark behind the curtain!

lol

------------------------

[email-masked]

---

From: David Lieb <[email-masked]>
Date: Tue, 23 Dec 2014 09:15:07 -0600

If we had larger engines, our votes would probably count for more. At a
suggested $12.75 each, we will probably be after everyone except the
Berkeleys.
David L
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Tue, 23 Dec 2014 09:18:08 -0600

Yeahbut... our pictures are smaller......

At 09:15 AM 12/23/2014, David Lieb wrote:

>If we had larger engines, our votes would probably count for more. 
>At a suggested $12.75 each, we will probably be after everyone 
>except the Berkeleys.
>David L
------------------------

[email-masked]

---

From: David Lieb <[email-masked]>
Date: Tue, 23 Dec 2014 09:21:34 -0600

But there are more of them.

------------------------

[email-masked]

---

From: brian <[email-masked]>
Date: Tue, 23 Dec 2014 11:06:04 -0800

I have a Bugeye, so I only donate in increments of $9.48. I just put in
$18.96 to cover the one in the car, and the one under the work bench.
Brian

On Tue, Dec 23, 2014 at 7:15 AM, David Lieb <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]