Subject: Re: [Spridgets] Corrosion protectors

From: Cebridge <[email-masked]>
Date: Fri, 5 Dec 2014 17:25:03 -0600

Look in the factory service parts manual and you will see it :^P)

Leo

> On Dec 5, 2014, at 4:58 PM, Mark Haynes <[email-masked]> wrote:
>
> Wait, There was a battery tray originally?
>
>
> Mark Haynes
> It only goes one way-Pay it Forward
>
>
>
> Tongue is hurting so had to throw this out there for the "originality"
> personalities.  The original battery tray was bakelite and isnt available
> from
> any supplier in the dimensions that fit a bugeye BUT if you order a BN2
> battery tray from AH Spares ( hard phenolic resin closely resembling
> bakelite)
> and cut 1" out of the middle ( width not length) and then epoxy it back
> together you can have an "original" looking battery tray :)
>
> Leo
> ____________________________________________________________
> What's your flood risk?
> Find flood maps, interactive tools, FAQs, and agents in your area.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 5 Dec 2014 23:49:18 +0000 (UTC)

I haven't been following this thread and this may have been mentioned already, but I read many years ago that reversing the polarity in the Spridgets from Positive ground to negative ground was a corrosion deterrent by making the frame negatively charged. 

--David C. 

----- Original Message -----

From: "Mark Haynes" <[email-masked]> 
To: "Spridgets" <[email-masked]> 
Sent: Friday, December 5, 2014 5:58:14 PM 
Subject: Re: [Spridgets] Corrosion protectors 

Mark Haynes 

Leo 

[email-masked] 

[email-masked]