Subject: Re: [Spridgets] Corrosion protectors

From: Ron Soave <[email-masked]>
Date: Fri, 5 Dec 2014 00:13:38 +0000 (UTC)

If you don't want to spring the few bucks for a marine box, a gallon milk jug
cut out and turned sideways has worked for 18 years for me.B Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
      From: "[email-masked]" <[email-masked]>
 To: [email-masked]
 Sent: Thursday, December 4, 2014 5:22 PM
 Subject: Re: [Spridgets] Corrosion protectors

We just fiber-glassed the whole area where the battery fits.B  Bill in Oregon
=============================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of
dwoerpel

Sent: Thursday, December 04, 2014 2:57 PM
Cc: [email-masked]
Subject: Re: [Spridgets] Corrosion protectors

Seems high to me too.B  Of course one could have one made by a guy close
to me out of carbon fiber.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: dwoerpel <[email-masked]>
Date: Thu, 04 Dec 2014 18:43:31 -0600

Now that's "We Tight"!!  ;-)

------------------------

[email-masked]