Subject: Re: [Spridgets] NOS early (box sprite) door mechanism AHA7033 and AHA7034

From: Rick Fisk <[email-masked]>
Date: Mon, 22 Dec 2014 19:19:56 -0500

OK everyone, NOS left and right hand 64-67 door lock mechanisms have been
ordered for Daniel -  ebay numbers 361115127087 and 381052628396.  :-)

Sent from my keyboard

> On Dec 22, 2014, at 5:14 PM, [email-masked] wrote:
>
> Yes!  Paypal is waiting!
>
> In a message dated 22/12/2014 20:33:19 GMT Standard Time,
[email-masked] writes:
> The seller of that item has both right and left mechanisms available.  Do
you want them both?
> Sent from my keyboard
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Paul Herder" <[email-masked]>
Date: Mon, 22 Dec 2014 19:52:35 -0600

I thought he wanted Bugeye door lock mechanisms???

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Rick
Fisk
Sent: Monday, December 22, 2014 6:20 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] NOS early (box sprite) door mechanism AHA7033 and
AHA7034

Sent from my keyboard

you want them both?
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Mon, 22 Dec 2014 21:15:23 -0600

Good job Rick!

Dave W.

On 12/22/2014 6:19 PM, Rick Fisk wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]