Subject: Re: [Spridgets] NOS early (box sprite) door mechanism AHA7033 and AHA7034

From: Rick Fisk <[email-masked]>
Date: Mon, 22 Dec 2014 15:33:16 -0500

The seller of that item has both right and left mechanisms available.  Do you
want them both?

Sent from my keyboard

> On Dec 22, 2014, at 1:20 PM, [email-masked] wrote:
>
> If not does anyone want to buy item 381052628396  for me and I'll paypal
> them the cost and then  subsequently pay for shipping to the UK.
>
> Or I could trade some parts but I don't think I have  anything that will
> interest anyone.
>
> Regards
>
> Daniel
>
>
> In a message dated 21/12/2014 22:24:34 GMT Standard Time, [email-masked]
> writes:
>
> Lets ask Peter, there may be one  you are looking for in Frankbs stuff.
>
> Peter?? DO you  recall??
>
> Larry
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: dwoerpel <[email-masked]>
Date: Mon, 22 Dec 2014 15:16:56 -0600

If Peter/Frank can't find one I'll get the one on eBay and ship it to 
you Daniel.

Someone let me know before Santa comes!

Dave W.

59 :{)
59 MGA 1500
Burlington WI

------------------------

[email-masked]