Subject: Re: [Spridgets] Starter

From: Peter Caldwell <[email-masked]>
Date: Tue, 16 Dec 2014 16:24:24 -0600

No... the small connector must also be jumped from the positive 
terminal.  The big terminal spins the starter if and only if the 
starter's solenoid contacts are made.   You"could" spin the start 
only by connecting Positive to the insulated terminal that under the 
rubber cover at the solenoid.
         Peter C
=
At 03:47 PM 12/16/2014, Michael Rowe wrote:
>I assume that if I jump the negative terminal of my battery to the 
>body of the gear-reduction starter and the positive terminal to the 
>input stud,  that it should run without the solenoid.  If not, is 
>there an internal fuse?  I hesitate to open it up without some idea 
>of what is in there.
>
>Michael Rowe
>The Holy Sprite
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Lieb <[email-masked]>
Date: Tue, 16 Dec 2014 16:42:59 -0600

Huh? On an A-Series starter? What have I been smoking? Last I looked there
was only one electrical connector on it and that was huge.
David L

On Tue, Dec 16, 2014 at 4:24 PM, Peter Caldwell <[email-masked]> wrote:
>
> No... the small connector must also be jumped from the positive terminal.
> The big terminal spins the starter if and only if the starter's solenoid
> contacts are made.   You"could" spin the start only by connecting Positive
> to the insulated terminal that under the rubber cover at the solenoid.
>         Peter C
> =
>
>> I assume that if I jump the negative terminal of my battery to the body
>> of the gear-reduction starter and the positive terminal to the input stud,
>> that it should run without the solenoid.  If not, is there an internal
>> fuse?  I hesitate to open it up without some idea of what is in there.
>>
>> Michael Rowe
>> The Holy Sprite
>> ------------------------
>>
>> [email-masked]
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/spridgets/[email-masked]
>>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Tue, 16 Dec 2014 16:54:14 -0600

gear reduction, he said

At 04:42 PM 12/16/2014, David Lieb wrote:
>Huh? On an A-Series starter? What have I been
>smoking? Last I looked there was only one
>electrical connector on it and that was huge.
>David L
>
>On Tue, Dec 16, 2014 at 4:24 PM, Peter Caldwell
>No... the small connector must also be jumped
>from the positive terminal.B  The big terminal
>spins the starter if and only if the starter's
>solenoid contacts are made.B  B You"could" spin
>the start only by connecting Positive to the
>insulated terminal that under the rubber cover at the solenoid.
>B  B  B  B  Peter C
>=
>
>I assume that if I jump the negative terminal of
>my battery to the body of the gear-reduction
>starter and the positive terminal to the input
>stud,B  that it should run without the
>solenoid.B  If not, is there an internal
>fuse?B  I hesitate to open it up without some idea of what is in there.
>
>Michael Rowe
>The Holy Sprite
>------------------------
>
>
>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>Archive: <http://www.team.net/archive>http://www.team.net/archive
>Forums: <http://www.team.net/forums>http://www.team.net/forums
>Unsubscribe/Manage:
><http://autox.team.net/mailman/options/spridgets/[email-masked]>http://
autox.team.net/mailman/options/spridgets/[email-masked]
>
>------------------------
>
>
>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>Archive: <http://www.team.net/archive>http://www.team.net/archive
>Forums: <http://www.team.net/forums>http://www.team.net/forums
>Unsubscribe/Manage:
><http://autox.team.net/mailman/options/spridgets/[email-masked]>http:/
/autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 16 Dec 2014 18:01:44 -0500

Apparently the gear reduction starter has a built in solenoid.  What will they
think of next.

Sent from my keyboard

> On Dec 16, 2014, at 5:54 PM, Peter Caldwell <[email-masked]> wrote:
>
> gear reduction, he said
>
> /autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Lieb <[email-masked]>
Date: Tue, 16 Dec 2014 17:11:24 -0600

> > gear reduction, he said
>
> Aha, I missed that. Last I heard he was usuing the hypothetical on thsat,
so I figured he was still deaoing with the real thing. Silly me.
David L
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 17 Dec 2014 11:18:41 -0500

Both  starters work fine off the car, and I seem to have good grounds. 
Something is screwie.

That's a silly observation.  Everything seems to be screwie on this new 
engine.

Michael Rowe 
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 17 Dec 2014 15:34:57 -0500

>You DO have a good ground connection from the chassis to the engine, right? Stock was a braided cable that went from one of the trans-to-adapter plate 

Those of you who suggested grounding problems got it  right.  

My ground wire is up top out of the mud, from the battery negative connection at the firewall to an easy-to-reach transmission bolt.  It looked perfect on the surface.  But the threads inside the firewall were corroded.  I guess I jostled it when I took out the heater box, and it lost contact.

Today, the parts guy at my FLAPS said I must be some kind of saint, because I just keep struggling instead of pushing the thing into the bay and walking away.  He has not heard me swearing in an unsaintly manner.

Michael Rowe
The Holy Sprite
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Wed, 17 Dec 2014 15:26:38 -0600

16878 starter part number.
On Dec 17, 2014 2:37 PM, "Michael Rowe" <[email-masked]> wrote:

> >You DO have a good ground connection from the chassis to the engine,
> right? Stock was a braided cable that went from one of the trans-to-adapter
> plate
>
> My ground wire is up top out of the mud, from the battery negative
> connection at the firewall to an easy-to-reach transmission bolt.  It
> looked perfect on the surface.  But the threads inside the firewall were
> corroded.  I guess I jostled it when I took out the heater box, and it lost
> contact.
>
> Today, the parts guy at my FLAPS said I must be some kind of saint,
> because I just keep struggling instead of pushing the thing into the bay
> and walking away.  He has not heard me swearing in an unsaintly manner.
>
> Michael Rowe
> The Holy Sprite
> ------------------------
>
> [email-masked]
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]