Subject: Re: [Spridgets] Back on the list, for now, AOL excepting

From: Larry Macy <[email-masked]>
Date: Sun, 21 Dec 2014 15:42:17 -0500

Welcome Back  Good to see the return!!

Larry

> On Dec 21, 2014, at 1:54 PM, [email-masked] wrote:
>
> Hi list,
>
> If AOL can cope with list traffic I might be here for a while, well the
> spring anyway.
>
> Regards
>
> Weslake-Monza1330
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

I think computer viruses should count as life ... I think it says something
about human nature that the only form of life we have created so far is purely
destructive. We've created life in our own image.

Stephen Hawking
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Sun, 21 Dec 2014 18:43:56 -0500

Hi Daniel,

Was just thinking about you and that you hadn't posted for a bit.  Merry
Christmas to you and the family,

Rick

------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Sun, 21 Dec 2014 23:26:32 -0600

May I point out that Daniel has been haunting many of us on Facebook...?

Cheers!!
Jim

On Sun, Dec 21, 2014 at 5:43 PM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Mon, 22 Dec 2014 09:17:14 -0500

Who would know if they were not a participant in the most intrusive web site
ever dedicated to sharing personal information online.

Count me out

Larry

> On Dec 22, 2014, at 00:26 AM, bmwwxman . <[email-masked]> wrote:
>

--

Larry B. Macy, Ph.D.
[email-masked]

"I've had a perfectly wonderful evening.  But this  wasn't it" --- Groucho
Marx

[demime 1.01d removed an attachment of type application/pgp-signature which had a name of signature.asc]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Mon, 22 Dec 2014 08:26:26 -0600

Not a fan of faceplant, either

------------------------

[email-masked]