Subject: Re: [Spridgets] First Fire - No Joy

From: Rick Fisk <[email-masked]>
Date: Sat, 20 Dec 2014 16:25:05 -0500

Make sure - really sure - that the plug wires are in the right place.  :-)

Sent from my keyboard

> On Dec 20, 2014, at 3:37 PM, Monty Love <[email-masked]> wrote:
>
> I am trying to restart a newly rebuilt engine and having no success. Very
depressing...
>
> I have spark, gas and I think the timing is correct. The engine sputters and
spits smoke back thru the SU HS2 carbs. But, it won't catch and start.
>
> I have tried to search the archives and had no success at that.
>
> Does anyone have any sage advice?
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "bmwwxman ." <[email-masked]>
Date: Sat, 20 Dec 2014 15:36:22 -0600

Not at all uncommon to have the dizzy 180 degrees out...  What you describe
sounds like a timing problem....   As Rick said, make sure the plug wires
are correct - also make sure the dizzy is indexed correctly.

Cheers!!
Jim

On Sat, Dec 20, 2014 at 3:25 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: David Lieb <[email-masked]>
Date: Sat, 20 Dec 2014 15:51:39 -0600

Ditto what Rick said with an additional emphasis on the fact that the
distributor rotates anti-clockwise (unlike that old Chevy you used to work
on), so be very sure you haven't swapped 2 and 3.
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Sat, 20 Dec 2014 16:00:54 -0600

If the fire is coming out of the carbs,,no, WHEN the fire was coming back out
of my carbs the first problem was bent valve adjusters but ignition timing was
out as well..

Lester

>> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]