Subject: [Spridgets] SU restoration person

From: <[email-masked]>
Date: Fri, 14 Nov 2014 12:34:24 -0800

I came across this link. I have not done business with him, but he does
reproduce Banjo Bolts which impresses me.  Bill in Oregon
http://joecurto.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 14 Nov 2014 13:36:10 -0700

I've only bought a few needles from him, but he has been in business a LONG time, and is
highly recommended.

mjb.
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Fri, 14 Nov 2014 15:51:19 -0500

The Long Island Spridgeteers know him well.  He recently modified the Harley 
HIF6 carb I bought online for $50 for use in the Holy Sprite.  He has a very 
good reputation, but is not cheap.  Be careful that you specify exactly what 
you need/want.

Michael Rowe

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 14, 2014 3:34 PM
Subject: [Spridgets] SU restoration person

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Fri, 14 Nov 2014 13:03:29 -0800

Is the Holy Sprite the project that Frank built for the priest?

jay
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Fri, 14 Nov 2014 16:32:16 -0500

Yep, Mike bought it when Father Jack decided he had it long enough.

Larry

> On Nov 14, 2014, at 16:03 PM, Jay <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

The biggest lie I tell myself is "I don't need to write that down, I'll
remember it"
------------------------

[email-masked]

---

From: Mark <[email-masked]>
Date: Fri, 14 Nov 2014 19:32:01 -0600

I had Joe rebuild a set of H6's for a Healey 100 Le Mans Kit and he did 
a very good mechanical job, they worked fine.  But, it you are looking 
for cosmetic restoration as well, not so great.  I was able to shine 
them up and got along fine but it was an expensive process and I 
expected more for the price.  Since then I have done several pair of 
HS2's and HS4's with parts from Peter and with a little patience I can 
do just about as well.  The one thing that I hear about is re-bushing 
the throttle shafts but I have yet to find any significant wear on the 
H2 body, all of the wear has all been in the brass shafts which are 
easily replaceable.  I would suggest you spend a few bucks for rebuild 
kits and shafts and give it a try, you will save several hundred bucks 
which will buy a bunch of beer.

Mark
Nashville
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 14 Nov 2014 18:36:49 -0700

Mark wrote:
>   But, it you are looking for cosmetic restoration as well, not so great.  I was able to shine them up and got along fine but it was an expensive process and I expected more for the price.  Since then I have done several pair of HS2's and HS4's with parts from Peter and with a little patience I can do just about as well.

If how they look afterwards is important, check out these folks:

http://www.paltech1.com/

mjb.
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Fri, 14 Nov 2014 22:43:18 -0500

WOW,

That stuff sure are purdy!!

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Fri, 14 Nov 2014 18:36:49 -0700

> Subject: Re: [Spridgets] SU restoration person
>
> Mark wrote:
> >   But, it you are looking for cosmetic restoration as well, not so great.
I was able to shine them up and got along fine but it was an expensive process
and I expected more for the price.  Since then I have done several pair of
HS2's and HS4's with parts from Peter and with a little patience I can do just
about as well.
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 15 Nov 2014 18:04:00 -0500

Yes.  A lot of us worked  on it over several months.  I am currently 
installing  a new engine, as the old one did something fatal which I have 
not yet determined.

Michael Rowe

------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Wed, 19 Nov 2014 05:36:59 -0500

New engine Michael, where are you installing that in LI?
Do you have a photo link I'd love to see The Holy Sprite again I'm sure
others would also.
I hope your garage has heat.
Lin

On Sat, Nov 15, 2014 at 6:04 PM, Michael Rowe <[email-masked]> wrote:

>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/spridgets/[email-masked]
>>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Wed, 19 Nov 2014 05:52:57 -0500

Wow yes they are amazingly beautiful. I would probably hang them in my room
and just adore them ; )
http://www.paltech1.com/

Lin

62 California Sprite "Pinky"

"Pay if Forward" in honor of Frank Clarici III

On Fri, Nov 14, 2014 at 10:43 PM, brian S <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]