Subject: Re: [Spridgets] No LBC content, EGR valve

From: Ron Soave <[email-masked]>
Date: Mon, 10 Nov 2014 17:03:14 -0600

There's gotta be an X fan/smog station who will pass you for a free t shirt.

Ron Soave

> On Nov 10, 2014, at 4:51 PM, "rrengineer.mike" <[email-masked]>
wrote:
>
> Billy,
> B  B  B Did you try to Google just the part number? B At least half a dozen
online parts places show up.
> Mike MacLean
>
>
> Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Billy Zoom <[email-masked]>
> Date:11/10/2014  13:22  (GMT-08:00)
> To: Spridgets <[email-masked]>
> Cc:
> Subject: [Spridgets] No LBC content, EGR valve
>
> Still looking for Honda EGR Valve 18710-PM8-A02 for my CRX.
> Thanks for all of the suggestions. Unfortunately, none of those internet
> sources that only take online orders actually have the parts they list.
> Any help appreciated. I'm currently trying to track an aftermarket valve
> that may or may not actually exist.
> BZ
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 10 Nov 2014 15:17:10 -0800

Did you try http://www.junkyarddog.com
Bill in Oregon
------------------------

[email-masked]

---

From: Greg Gowins <[email-masked]>
Date: Mon, 10 Nov 2014 19:44:57 -0600

This might the aftermarket part you are looking for.

http://www.mypartsgarage.com/wells-egr-valve-egr4055.html

Greg Gowins
Driftwood, TX
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Tue, 11 Nov 2014 09:57:04 -0600

Rockauto absolutely has it available.  Reference EGR4055 Wells 
or  4F1373.  Should run about $118.00.  I don't do any business with 
them, though they're down the street a few blocks, but a customer of 
mine who uses them a lot is able to buy it.
         Peter C
===
------------------------

[email-masked]