Subject: Re: [Spridgets] no LBC content, but please help

From: derf <[email-masked]>
Date: Sat, 8 Nov 2014 16:10:36 -0600

Repair possible?

On Sat, Nov 8, 2014 at 3:27 PM, Billy Zoom <[email-masked]> wrote:

> Need Honda EGR valve #18710PM8A02 for 1990 CRX HF.
> I cannot find one anywhere and I have to pass smog this month to keep my
> car
> registered. Any leads or suggestions appreciated.
> BZ
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 08 Nov 2014 15:37:19 -0700

Billy Zoom wrote:
> I cannot find one anywhere and I have to pass smog this month to keep my car

I'll check with Salt Lake City dealers monday.

mjb.
------------------------

[email-masked]

---

From: "Bill Miller - LBCs" <[email-masked]>
Date: Sat, 8 Nov 2014 20:46:19 -0500

https://www.rockauto.com/dbphp/x,carcode,1168512,parttype,4968,d,1991_HONDA_
CIVIC_1.6L_L4_EGR_Valve.html

I've purchased from rock auto before.  Always been a positive experience.

-----Original Message-----

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Sun, 9 Nov 2014 08:21:12 -0500

Wow not cheap, I'm calling around in my area too.
Lin

On Sat, Nov 8, 2014 at 8:46 PM, Bill Miller - LBCs <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]