Subject: Re: [Spridgets] Stuck distributor drive

From: Ron Soave <[email-masked]>
Date: Tue, 18 Nov 2014 09:31:40 -0600

Michael,
When you rick the engine/turn it over, does the distributor spindle turn? This
is a new one for me. I have heard of the gear wearing but not stuck.

Ron Soave

> On Nov 18, 2014, at 9:23 AM, Michael Rowe <[email-masked]> wrote:
>
> My 1275 distributor drive is completely stuck.  It can be rattled a little,
but I think that may only be up and down, not in and out.  Rocking the engine
has no effect.
>
> What has happened?
>
> Michael Rowe
> The Holy Sprite
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Michael Rowe <[email-masked]>
Date: Tue, 18 Nov 2014 12:35:10 -0500

Cancel!

I forgot I have to take the whole business out, not just the distributor. 
Sorry to waste all your problem-solving juices on a stupid mistake.

Michael Rowe

Michael,
When you rick the engine/turn it over, does the distributor spindle turn? 
This is a new one for me. I have heard of the gear wearing but not stuck.

Ron Soave

> My 1275 distributor drive is completely stuck.  It can be rattled a 
> little, but I think that may only be up and down, not in and out.  Rocking 
> the engine has no effect.
>
> What has happened?
>
> Michael Rowe
> The Holy Sprite
> ------------------------
>
> [email-masked]
>
------------------------

[email-masked]