Subject: Re: [Spridgets] No LBC content, EGR valve

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Nov 2014 15:50:33 -0700

Well the major Honda dealer in town had this to say:

The part number you have provided is unfortunately discontinued by honda. I would suggest searching that part number on eBay or google to see if you can find a private seller. Best of luck.

Oh well.

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Cebridge <[email-masked]>
Date: Mon, 10 Nov 2014 17:05:37 -0600

Same response from two HUGE honda dealers here in houston

Leo

> On Nov 10, 2014, at 4:50 PM, Mark J Bradakis <[email-masked]> wrote:
>
> The part number you have provided is unfortunately discontinued by honda. I
would suggest searching that part number on eBay or google to see if you can
find a private seller. Best of luck.
>
> Oh well.
>
> mjb.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]