Subject: Re: [Spridgets] Subject: RE: Hardtop hardware

From: Cebridge <[email-masked]>
Date: Fri, 14 Nov 2014 12:30:20 -0600

The "correct" wingnut dor the j bolt is also used on the sidescreen bolts off
of a big healey. AH spares carries them.  Just an FYI

Leo

> On Nov 14, 2014, at 11:39 AM, Mark Haynes <[email-masked]> wrote:
>
> Mike-
> The only hardware inside is the top bow sockets. The hardtop should have a
> pair of brackets that are at the back of the side curtain area that locate
on
> the top bow sockets. The hardtop is held down by two J bolts with wingnuts
> that pass through the top bow sockets and the brackets on the hardtop. At
the
> front there are just the two over center latches that hook under the lip of
> the windscreen.
> Most tops no longer have the original j bolts, the wing nut, BTW, goes on
the
> top, after you pass the J bolt up through.
> HTH,
>
> Mark Haynes
> It only goes one way-Pay it Forward
>
>
> I have an original Bugeye hardtop with some, but apparently not all,
mounting
> hardware.
> Nothing  inside the car.   Can someone please send me a picture of the
> interior mounting
> brackets, etc. showing how it all goes together?
>
> Michael Rowe
> The Holy Sprite
>
> ____________________________________________________________
> Protect what matters
> Floods can happen anywhere. Learn your risk and find an agent today.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Cebridge <[email-masked]>
Date: Fri, 14 Nov 2014 12:33:13 -0600

Oh yea, i forgot.. AH spares carries the latches.  The biggie is finding the
brackets that bolt to the hardtop and tgru which the j bolt passes.  Havent
ever found a supplier who has recreated them

Leo

on
the
the
mounting

[email-masked]

---

From: Lester <[email-masked]>
Date: Sat, 15 Nov 2014 09:42:42 -0600

Leo, does anyone make a correct J bolt?

Lester

------------------------

[email-masked]

---

From: Bob Spruck <[email-masked]>
Date: Sat, 15 Nov 2014 13:22:32 -0500

How about using a battery tie-down kit? They usually come with two "J" 
bolts and wing nuts.

Bob
On 11/15/2014 10:42 AM, Lester wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Cebridge <[email-masked]>
Date: Sat, 15 Nov 2014 15:13:13 -0600

A battery tie down bolt is typically 1/4 " and the "correct" chrome plated
wingnut is 5/16 if memory serves me correct.  Look at item 18

http://www.scparts.co.uk/sc_en/english-cars/austin-healey/austin-healey-bn1-b
j8/windscreen-side-screens-and-glass/side-screens-bn1-to-bn7-bt7.html

to see what the wingnut looks like.  We are referencing it strictly from an
originality perspective lol.  Other wingnuts would work, just not as
"original"

Leo

> On Nov 15, 2014, at 12:22 PM, Bob Spruck <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]

[email-masked]