Subject: [Spridgets] No LBC content, EGR valve

From: Billy Zoom <[email-masked]>
Date: Mon, 10 Nov 2014 13:22:37 -0800

Still looking for Honda EGR Valve 18710-PM8-A02 for my CRX.
Thanks for all of the suggestions. Unfortunately, none of those internet
sources that only take online orders actually have the parts they list.
Any help appreciated. I'm currently trying to track an aftermarket valve
that may or may not actually exist.
BZ
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "rrengineer.mike" <[email-masked]>
Date: Mon, 10 Nov 2014 14:51:27 -0800

Billy,
B  B  B Did you try to Google just the part number? B At least half a dozen online parts places show up.
Mike MacLean

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: Billy Zoom <[email-masked]> 
Date:11/10/2014  13:22  (GMT-08:00) 
To: Spridgets <[email-masked]> 
Cc:  
Subject: [Spridgets] No LBC content, EGR valve 

[email-masked]

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Mon, 10 Nov 2014 16:01:50 -0800

> There's gotta be an X fan/smog station who will pass you for a free t shirt.
It doesn't run as well either. My gas mileage has dropped to below 40mpg
since it started acting up.
------------------------

[email-masked]