Subject: Re: [Spridgets] Biff's Froggari on eBay

From: Ewing <[email-masked]>
Date: Wed, 19 Nov 2014 09:13:56 -0600

Isn't that the wrong color for the engine??

;-)

Man that is one sweet Bugeye!

Lester

On Nov 19, 2014, at 7:09 AM, HealeyRick <[email-masked]> wrote:

> *http://tinyurl.com/k23fjcj <http://tinyurl.com/k23fjcj>*
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 20 Nov 2014 06:05:44 -0500

So sad : (

On Wed, Nov 19, 2014 at 10:13 AM, Ewing <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]