Subject: [Spridgets] Have a RHD car?

From: Steven Michelsen <[email-masked]>
Date: Thu, 02 Oct 2014 11:06:57 -0400

If any of you folks live in the New York City area and have a working,
driving, semi-decent looking RIGHT HAND DRIVE vehicle, please send me an
email - [email-masked]

.   There's a possible video shoot and I offered to look around.

Later,

Steve

www.1978mgmidget.com
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ewing <[email-masked]>
Date: Thu, 2 Oct 2014 10:40:41 -0500

On Oct 2, 2014, at 10:06 AM, Steven Michelsen <[email-masked]> wrote:

> If any of you folks live in the New York City area

 well.. no to that one..

> and have a working,

Yeah .. mostly..

> driving,

.. well if the radiator gets repaired soon enough..

> semi-decent looking RIGHT HAND DRIVE vehicle, please send me an

Damn.. this is NOT my day to play the lottery!
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]