Subject: Re: [Spridgets] Question - Spridget Mechanic Sought in the General No r Cal area

From: dwoerpel <[email-masked]>
Date: Tue, 07 Oct 2014 17:02:18 -0500

Good one Mark!  I was trying to think of something like that but I had 
an senior moment (that started when I was 12).  Way to step up!

Let the cat comments begin....wow, and it's only October usually we 
start on the cats in January.

Dave W.
:{)

On 10/7/2014 1:45 PM, Mark Haynes wrote:
> Wouldn't that be a WOSHIT??AS in Whoa Shit, I almost ran over that Cat!
>
>
> Mark Haynes
> It only goes one way-Pay it ForwardThere's gonna be an O.S.H.I.T. West, isn't
> there?  ;-)Dave W.  :{)
> ____________________________________________________________
> NEW: Apple&#39;s secret device
> They can&#39;t keep it hidden for much longer. Click to check it out!
> http://thirdpartyoffers.netzero.net/TGL3231/543434ffd51e334ff53ddst04duc
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "bmwwxman ." <[email-masked]>
Date: Tue, 7 Oct 2014 21:46:14 -0500

Cats??  What cats??  Where are they, anyway?  Brad's snakes are hungry!

Cheers!!
Jim

On Tue, Oct 7, 2014 at 5:02 PM, dwoerpel <[email-masked]> wrote:

> Good one Mark!  I was trying to think of something like that but I had an
> senior moment (that started when I was 12).  Way to step up!
>
> Let the cat comments begin....wow, and it's only October usually we start
> on the cats in January.
>
> Dave W.
> :{)
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Wed, 8 Oct 2014 06:35:21 -0500

You ARE right Jim. the snakes ARE HUNGRY!!
The only difference between a cat and a rat is one letter, and some fur on
the tail.

On Tue, Oct 7, 2014 at 9:46 PM, bmwwxman . <[email-masked]> wrote:

> >> options/spridgets/[email-masked]
> >>
> > ------------------------
> >
> > [email-masked]
> >
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]