Subject: [Spridgets] Annual Train Calendar Giveaway

From: Michael MacLean <[email-masked]>
Date: Fri, 10 Oct 2014 19:23:14 -0700

O.K. Folks, as you know, I get enough trains in my life everyday.  So, when the company sends me a calendar with pictures of trains, well that's just a little too many trains.  So, the first person to answer this email gets a 1915 BNSF official train calendar.
Mike MacLean
P.S. I will only be doing this for a couple more years, then retirement.  I don't know if they will still send me calendars, but if they do, rest assured you guys get first dibs on them.
Mike MacLean
60 Sprite
56 BN2
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Michael MacLean <[email-masked]>
Date: Fri, 10 Oct 2014 19:40:34 -0700

The calendar was claimed in two minutes by Crash.  Congratulations Crash.  Calendar on it's way.
Mike MacLean
------------------------

[email-masked]