Subject: [Spridgets] My fathers 67 sprite

From: Frank Clarici <[email-masked]>
Date: Thu, 09 Oct 2014 09:46:25 -0400

I am selling my fathers 1967 British racing green sprite. It was restored
about 5 years ago. It's very nice and runs great. It's completely redone
inside and out.

Looking for $7500
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Sun, 12 Oct 2014 11:18:00 -0400

She is stunning you shouldn't have any problem getting 7.5K as she is a
Frank Clarici III Sprite that anyone would love to own and care for. If I
didn't have Pinky I would be all over it.
Much luck regards to the family Frankie,
Linda

62 California Sprite "Pinky"

On Thu, Oct 9, 2014 at 9:46 AM, Frank Clarici <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]