Subject: Re: [Spridgets] miss/stutter

From: Lester <[email-masked]>
Date: Sun, 19 Oct 2014 15:21:14 -0500

Agreed.. or something else limiting fuel in the bowls.

Lester

On Oct 19, 2014, at 3:10 PM, rrengineer.mike wrote:

> Fuel pump and/or fuel filter.
> Mike MacLean
>
>
> Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Brad Fornal <[email-masked]>
> Date:10/19/2014  12:54  (GMT-08:00)
> To: Spridget list <[email-masked]>, Yahoo Spridget list
<[email-masked]>
> Cc:
> Subject: [Spridgets] miss/stutter
>
> I have the valves set, the plugs are fine, air/fuel mixture damn near dead
> on, new Standard points and condenser, It idles fine, and revs up fine, but
> under load, when I get ready to take off, the whole engine just stumbles
> and tries to die.
> Any ideas what to look for next?
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Sun, 19 Oct 2014 15:29:26 -0500

checked fuel bowls, clean. I don't have a pressure gauge for checking the
pump, but both bowls are full to the top.

On Sun, Oct 19, 2014 at 3:21 PM, Lester <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sun, 19 Oct 2014 16:03:51 -0500

Bill, I did change out the condenser, and it was still running rough. I
went to the distributor to move it, and saw blue arch from both side of the
coil, off of the bare male connectors on each side, jumping to the coil
wire. David, I pulled the cap and wires from the 67, and now it runs just
fine.
Next issue, when I put my hand under the hose that runs to the oil cooler
in front, the one that goes from the block, to the front of the car, it has
a leak.
http://www.victoriabritish.com/icatalog/sm/full.aspx?Page=58
It's 22.95 plus shipping. Just thought I would check to see if anyone has
one that they would part with, that may not ever have been installed.
Or, if any of our vendors may have a deal going.

Thank you for all your input and advice.

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]