Subject: Re: [Spridgets] Parts Needed

From: Bob Kitterer <[email-masked]>
Date: Thu, 02 Oct 2014 15:12:21 -0700

Kirk,

You may want to search the archives but as I recall the pilot bearing is
different for the smooth case and the rib case.

Bob  and Dolores

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes

On Oct 2, 2014, at 2:17 PM, Kirk Hargreaves <[email-masked]> wrote:

> I am trying to help my sister who lives on a ranch outside of Chico Ca. A
> few years ago she fell in love with a Bugeye, stock in nice condition very
> original with the 948 and smooth case.
>
> A mechanic she used and trusted in her area, a guy who loved to work on our
> cars has passed away.  So she is now a bit concerned about finding an
> honest mechanic.
>
> I told her that most mechanics are not oriented to our cars, but with the
> right parts, and the simple nature of working on a Sprite, a good mechanic
> would be able to take care of it for her.
>
> So I am trying to find a rib case for her and an original throwout bearing.
>
> I am running an original TB and it is holding up fine . . but the one I
> bought via Moss a few years ago broke apart like hard cheese after about
> 500 miles.  I am going to check eBay before I send her my last original TB
> that I have been keeping.
>
> So two questions:
>
> Does anyone have a source on a solid rib case and also, there is an adaptor
> plate she will need to attach the rib case to a 948?
>
> Thank you so much!
>
> Kirk
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 02 Oct 2014 20:41:29 -0600

> different for the smooth case and the rib case.

Speaking of the archives, I started working on getting the missing months filled in from
the saved messages, it isn't quite as easy as I had hoped. But I'll try not to delay
TOO long in getting it done. And I have decided to try and revive the forum once again.

Stay tuned,

mjb, the overpaid and underworked man behind the curtain :-)
------------------------

[email-masked]