Subject: [Spridgets] Interesting 'new, what might have been'' Midget

From: Neil Anderson <[email-masked]>
Date: Thu, 30 Oct 2014 09:54:33 -0500

I thought you might like to see the article with the specs and development
info for a new period prototype Midget that has been produced in the UK.
The car will be shown for the first time at the Classic Motor Show in
Birmingham, UK November 14-16.

Rather than trying to explain it, I will let the article speak for
itself.   Looks like a cool concept car and something quite viable.

http://sebringsprite.com/pdf-files/JA-ADO34-50.pdf

This article appeared on the sebringsprite.com website this morning.

Here also, is the webpage for the upcoming Classic Motor show.

http://www.necclassicmotorshow.com/

I am sure there will be photos of this car and other Sprites and Midgets on
display at the show posted on the Sebring Sprite website late next month.

Neil Anderson
AN5 project - stalled
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Bastedo <[email-masked]>
Date: Thu, 30 Oct 2014 11:31:54 -0700

Very cool, and clicking around the website I see I could go to dinner with
Mike and Ed China.
I'd like that, I could convince them to do up a US Spec MG Midget, maybe
one of mine!
Next year they are filming from California!

Rick Bastedo

--------------------

>
> Message: 1
> Date: Thu, 30 Oct 2014 09:54:33 -0500
> From: Neil Anderson <[email-masked]>
>

------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 31 Oct 2014 05:35:37 -0400

Neil, thanks for the link it, I was not able to open it before your post.
Very interesting.
Lin

62 California Sprite "Pinky"

On Thu, Oct 30, 2014 at 10:54 AM, Neil Anderson <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]