Subject: [Spridgets] Wiring Question

From: Kirk Hargreaves <[email-masked]>
Date: Thu, 9 Oct 2014 14:27:52 -0700

Now that my car has been shot back to white, Wimbledon White . . I am
putting the lights back in place.

Three wires to each headlight per which any combination will cause the
headlight to turn on.  I tested with another 12 volt source.

I have a hard time reading the diagrams in the back of my book/s on the
Bugeye.

Just wondering if someone might have something to say in order that I am
setting the wires back properly?  Or does it make any difference?  Does the
turd wire have something to do with switching to hi beam?

Thanks,

Kirk
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: GUY DAY <[email-masked]>
Date: Fri, 10 Oct 2014 00:17:37 +0100

Hi Kirk,

You should have 3 wires at the headlight, Lord Lucas dictated the
colours were:-
Black - Ground
Blue and white trace - Main/Hi beam headlight
Blue with red trace  - Dipped/low beam headlight

If the two blue and trace
colours let the headlights light there is a problem as only one at a time
should complete the circuit.

There is also confusion about which terminal at
the back of the bulb is the ground.  With the three terminals towards you and
the middle one at the top horizontal the left hand vertical terminal is the
ground, the horizontal is the dipped beam and the right vertical is the Hi or
main beam.
Rear of bulb facing you....
         Dipped/ low beam
             
 ___
ground |                | Main /hi beam

You could try to scan the wiring
diagram you have into a computer and then you can look at the wiring more or
less any size you want.  When brother-in-law was playing with a TR3 I did this
and printed it out on 2 sheets of A3 paper.  He stuck these on his garage
wall, they were quite clear!  If you have a Google search for 'MG Midget
wiring diagram' and go onto the Images section you'll find a couple there.
Hope it helps

Guy R Day

________________________________
 From: Kirk
Hargreaves <[email-masked]>
To: Spridgets <[email-masked]>
Sent: Thursday, 9 October 2014, 22:27
Subject: [Spridgets] Wiring Question
Now that my car has been shot back to white, Wimbledon White . . I am
putting
the lights back in place.

Three wires to each headlight per which any
combination will cause the
headlight to turn on.  I tested with another 12
volt source.

I have a hard time reading the diagrams in the back of my book/s
on the
Bugeye.

Just wondering if someone might have something to say in order
that I am
setting the wires back properly?  Or does it make any difference? 
Does the
turd wire have something to do with switching to hi beam?

Thanks,
Kirk
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]