Subject: Re: [Spridgets] Annual Train Calendar Giveaway

From: derf <[email-masked]>
Date: Fri, 10 Oct 2014 21:33:10 -0500

I like trains.

On Fri, Oct 10, 2014 at 9:23 PM, Michael MacLean <[email-masked]>
wrote:

> O.K. Folks, as you know, I get enough trains in my life everyday.  So,
> when the company sends me a calendar with pictures of trains, well that's
> just a little too many trains.  So, the first person to answer this email
> gets a 1915 BNSF official train calendar.
> Mike MacLean
> P.S. I will only be doing this for a couple more years, then retirement.
> I don't know if they will still send me calendars, but if they do, rest
> assured you guys get first dibs on them.
> Mike MacLean
> 60 Sprite
> 56 BN2
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Fri, 10 Oct 2014 21:33:54 -0500

Can I get a 2015 instead of 1915?  For the price, though, I'm not picky.

On Fri, Oct 10, 2014 at 9:33 PM, derf <[email-masked]> wrote:

>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
------------------------

[email-masked]