Subject: [Spridgets] Fwd: Philadelphia MG Club: MG transport services

From: Kristi & Lambert <[email-masked]>
Date: Tue, 7 Oct 2014 13:31:24 -0400

Hi everyone,

I received this email today and wanted to pass it on.  I do not know of any
car transport companies so I thought I would quiz the crowd :-)  Please reply
to Mark, thanks.

Kristi

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
'71 Morris 1100 MK 2
Philadelphia MG Club Treasurer
Brits at the Village Registrar

Check out Philadelphia MG Club on Facebook

Begin forwarded message:

> From: Web Meister <[email-masked]>
> Subject: Philadelphia MG Club: MG transport services
> Date: October 7, 2014 at 11:32:02 AM EDT
> To: [email-masked]
> Reply-To: [email-masked]
>
> This is an enquiry email via http://www.phillymgclub.com/ from:
> Mark Finn <[email-masked]>
>
> Hello!  I'm just across the river in Jersey.  I'm trying to transport my MG
700 miles.  Do you know of any car transport services for hire?
> Any that you or your members have used?
> I have a 1951 TD.
> Appreciate any help!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Tue, 7 Oct 2014 10:42:49 -0700

Should we assume they are looking for a private independent not listed in Hemmings? 

jay

>________________________________
> From: Kristi & Lambert <[email-masked]>
>To: Philadelphia MG Club <[email-masked]> 
>Cc: Spridget List <[email-masked]> 
>Sent: Tuesday, October 7, 2014 1:31 PM
>Subject: [Spridgets] Fwd: Philadelphia MG Club: MG transport services
> 
>
>Hi everyone,
>
------------------------

[email-masked]