Subject: Re: [Spridgets] Parts Needed

From: Kirk Hargreaves <[email-masked]>
Date: Fri, 3 Oct 2014 13:08:50 -0700

Thanks to all who are helping me help my sisiter with her 984 and broken
smooth case.

On Fri, Oct 3, 2014 at 12:04 PM, Mark Haynes <[email-masked]> wrote:

> Kirk-She'll need a 1275 rear engine plate, the 948 flywheel should be
> redrilled for a 1275 clutch cover, and possibly a pilot bearing. Gerard has
> it spelled out in his website's tech section (
> http://gerardsgarage.com/Garage/Tech/TO_Bearings/tobearings.htm).
> I did this with my MKII and used the 948 slave cylinder and a roller TO
> bearing that I got from Winner's Circle (NLA) along with a custom aluminum
> flywheel cut to stage 1 948 dimensions and drilled to 1275 pattern. It all
> works well together.
> Is there something wrong with your sister's trans? you didn't state that,
> just if it was possible.
>
> Mark Haynes
> It only goes one way-Pay it Forward
>
>
> From: Kirk Hargreaves <[email-masked] <http://webmailb.netzero.net/webmail/new/8?folder=Inbox&msgNum=00002Tk0:001KBiPN00001knd&block=1&msgNature=all&msgStatus=all&count=1412362006&randid=970208314&content=central>>
> To: Spridgets <[email-masked] <http://webmailb.netzero.net/webmail/new/8?folder=Inbox&msgNum=00002Tk0:001KBiPN00001knd&block=1&msgNature=all&msgStatus=all&count=1412362006&randid=970208314&content=central>>
> Subject: [Spridgets] Parts Needed
>
>
> I am trying to help my sister who lives on a ranch outside of Chico Ca. A
> few years ago she fell in love with a Bugeye, stock in nice condition very
> original with the 948 and smooth case.
>
> A mechanic she used and trusted in her area, a guy who loved to work on our
> cars has passed away.  So she is now a bit concerned about finding an
> honest mechanic.
>
> I told her that most mechanics are not oriented to our cars, but with the
> right parts, and the simple nature of working on a Sprite, a good mechanic
> would be able to take care of it for her.
>
> So I am trying to find a rib case for her and an original throwout bearing.
>
> I am running an original TB and it is holding up fine . . but the one I
> bought via Moss a few years ago broke apart like hard cheese after about
> 500 miles.  I am going to check eBay before I send her my last original TB
> that I have been keeping.
>
> So two questions:
>
> Does anyone have a source on a solid rib case and also, there is an adaptor
> plate she will need to attach the rib case to a 948?
>
> Thank you so much!
>
> Kirk
>
>
>
> ____________________________________________________________
> *The #1 Worst Carb Ever?*
> Click to Learn #1 Carb that Kills Your Blood Sugar (Don't Eat This!)
> <http://thirdpartyoffers.netzero.net/TGL3232/542ef383d2fb973833e67st02duc>
> FixYourBloodSugar.com
> <http://thirdpartyoffers.netzero.net/TGL3232/542ef383d2fb973833e67st02duc>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Joseph <[email-masked]>
Date: Fri, 3 Oct 2014 21:16:54 -0400

I have about 10 smooth case trannys  and plates , joe

Sent from my iPhone

> On Oct 3, 2014, at 4:08 PM, Kirk Hargreaves <[email-masked]> wrote:
>
>> From: Kirk Hargreaves <[email-masked]
<http://webmailb.netzero.net/webmail/new/8?folder=Inbox&msgNum=00002Tk0:001KB
iPN00001knd&block=1&msgNature=all&msgStatus=all&count=1412362006&randid=97020
8314&content=central>>
>> To: Spridgets <[email-masked]
<http://webmailb.netzero.net/webmail/new/8?folder=Inbox&msgNum=00002Tk0:001KB
iPN00001knd&block=1&msgNature=all&msgStatus=all&count=1412362006&randid=97020
8314&content=central>>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]