Subject: Re: [Spridgets] Question - Spridget Mechanic Sought in the General Nor Cal area

From: dwoerpel <[email-masked]>
Date: Mon, 06 Oct 2014 14:26:43 -0500

There's gonna be an O.S.H.I.T. West, isn't there?  ;-)

Dave W.  :{)

On 10/6/2014 2:10 PM, Kirk Hargreaves wrote:
> My sister has a trailer and is in the general Bay area from time to time
> and can drive further.
>
> I am hoping to make things easier . . that I might find someone that she
> can take her 948 too.  It needs a rib case or possibly a Datsun gearbox.
>
> She is up for whatever it costs to have it back together again as she lost
> her mechanic in the Chico Ca area.  I think he passed away.
>
> Maybe Gerard can do this for her, or?
>
> This appears to be the best way to go rather than sending her to a mechanic
> in her area that is not familiar with our cars.
>
> Any ideas as to who might be willing to take this on?
>
> Kirk
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "George" <[email-masked]>
Date: Mon, 6 Oct 2014 15:07:09 -0700

British Car Specialists in Stockton does beautiful work on big Healeys and
other LBC's.

I know they work on the occasional Sprite.

George in Flagstaff
59 AN5
54 Healey 100

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of
dwoerpel
Sent: Monday, October 6, 2014 12:27 PM
To: [email-masked]
Subject: Re: [Spridgets] Question - Spridget Mechanic Sought in the General
Nor Cal area

Dave W.  :{)

On 10/6/2014 2:10 PM, Kirk Hargreaves wrote:
> My sister has a trailer and is in the general Bay area from time to 
> time and can drive further.
>
> I am hoping to make things easier . . that I might find someone that 
> she can take her 948 too.  It needs a rib case or possibly a Datsun
gearbox.
>
> She is up for whatever it costs to have it back together again as she 
> lost her mechanic in the Chico Ca area.  I think he passed away.
>
> This appears to be the best way to go rather than sending her to a 
> mechanic in her area that is not familiar with our cars.
>
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Glen Byrns <[email-masked]>
Date: Mon, 6 Oct 2014 15:07:23 -0700

Kirk,
Give me a call and we'll discuss. I'm deep into my 62 Mini project right now,
but putting a 948 together won't take long.

Glen Byrns

> On Oct 6, 2014, at 12:10 PM, Kirk Hargreaves <[email-masked]>
------------------------

[email-masked]