Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Looking for 1275 dipstick..

From: Lester <[email-masked]>
Date: Wed, 24 Sep 2014 19:32:06 -0500

Is it installed during engine rebuild or does it slide down into hole from
outside?

Thanks for all the suggestions guys!

Lester

On Sep 24, 2014, at 6:06 PM, Walt Swift wrote:

> Ugh ... the plastic tube is required on the 1098, 1275 and 1500 engines -
Moss part number 451-430.  None on the 948.
>
> Walt
>
> From: "Ewing [email-masked] [bugeye]" <[email-masked]>
> To: [email-masked]
> Sent: Wednesday, September 24, 2014 5:41 PM
> Subject: Re: Bugeye/Frogeye Club..... Looking for 1275 dipstick..
>
> NO, it isn't tiring.. and let me add the results of the new-to-me 1275
dipstick.
>
>
> Apparently there is supposed to be some plastic in the hole into the oil
pan.  mine doesn't have that.. If you do NOT have the plastic tube then the
dipstick gets kicked up by the crankshaft..  and I mean up.. against the
bonnet.. and makes a terrible racket.
>
> So I put the tape wrapped phillips screw back into the hole.
>
> Lester
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Bob Spruck <[email-masked]>
Date: Wed, 24 Sep 2014 20:39:18 -0400

Lester:

I have some extra dipsticks and plastic holder/spacer if you need either 
or both.

Bob
On 9/24/2014 8:32 PM, Lester wrote:

> Donate:http://www.team.net/donate.html
------------------------

[email-masked]

---

From: Ewing <[email-masked]>
Date: Thu, 25 Sep 2014 10:50:10 -0500

GREAT!  Just like the PO did with the valve train!

;-)

Hi Peter.

Lester

On Sep 25, 2014, at 10:32 AM, "[email-masked] [bugeye]"
<[email-masked]> wrote:

> Its the easiest part to install on the car. Do it blindfolded.
> Peter
> -
> At 07:32 PM 9/24/2014, you wrote:
> >
> >
> >Is it installed during engine rebuild or does it
> >slide down into hole from outside?
> >
> >>Ugh ... the plastic tube is required on the
> >>1098, 1275 and 1500 engines - Moss part number 451-430. None on the 948.
> >>
> >>Walt
> >>
> >>
> >>From: "Ewing
> >>NO, it isn't tiring.. and let me add the
> >>results of the new-to-me 1275 dipstick.
> >>
> >>
> >>Apparently there is supposed to be some plastic
> >>in the hole into the oil pan. mine doesn't
> >>have that.. If you do NOT have the plastic tube
> >>then the dipstick gets kicked up by the
> >>crankshaft.. and I mean up.. against the bonnet.. and makes a terrible
racket.
> __._,_.___
> Posted by: [email-masked]
> Reply via web post                       		 Reply to sender
	 Reply to group                       		Start a New Topic           	
Messages in this topic (36)
> Check out the automatic photo album with 1 photo(s) from this topic.
>
> If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite
Club, please send a blank email to:  [email-masked]
> If you no longer want to receive emails, but wish to remain a member of the
group, you may go to the website http://groups.yahoo.com/group/bugeye/ and
change your subscription to "Web Only" and you will not receive any emails.
> VISIT YOUR GROUP New Members 2
>  Privacy  Unsubscribe  Terms of Use
> .
>
>
> __,_._,___
------------------------

[email-masked]