Subject: Re: [Spridgets] Frank

From: "Larry Daniels" <[email-masked]>
Date: Tue, 23 Sep 2014 18:48:13 -0500

Let's not forget Paul A.  In many ways, he contributed as much to this 
community as Frank did.  Just a little more low key.

-----Original Message----- 
From: Mark J Bradakis
Sent: Tuesday, September 23, 2014 6:37 PM
To: Spridget list
Subject: [Spridgets] Frank

The recent discussion of Frank, Jack Drews birthday, etc. have finally 
motivated me to getting
around to another project that has been on the back burner for quite some 
time.

http://www.team.net/memory.html

Content free at the moment, but with the assistance of folks here should be 
fleshed out soon.

Send me what you would like to see.

Thanks,

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 23 Sep 2014 23:39:38 -0500 (CDT)

Good start Mark!  Another name for you:  Paul Asggierson of
Aggierson Morris Service.

Wow, a lot of memories are coming to
the fore.  Thanks for doing this!

Dave W.

> around to another
project that has been on the back burner for quite some
> http://www.team.net/memory.html
Content free at the moment, but with the assistance of folks here
should
> be fleshed out soon.
mjb.
[email-masked]
> 
> Donate:
> Suggested annual donation:
$12.75
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 23 Sep 2014 22:47:07 -0600

> the fore.  Thanks for doing this!

We'll see how it works out. At the very least I may need a waterproof cover for my keyboard.
Oh wait, ignore that, I am a hard hearted bastard, nothing affects me! So there!

mjb.
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 24 Sep 2014 08:58:03 -0400

Don't forget Biff!   And "Montanna Bob".

------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Wed, 24 Sep 2014 13:04:59 -0500

Speaking of that, has anyone heard from Cap'n Bob out on Long Island?

On Wed, Sep 24, 2014 at 7:58 AM, HealeyRick <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Wed, 24 Sep 2014 11:05:15 -0700

I was just talking about Paul as I was rebuilding one of my calipers.  I was 
a little surprised that it fail since it was one that he had rebuilt for me 
when we got our Midget back on the road at our first NOSHIT.  He drove up to 
my house in Everett from Portland (200 miles) to deliver them and join in on 
the work.  That's customer service.

Rich Ball
'76 Midget
Everett, WA

-----Original Message----- 
From: Mark J Bradakis
Sent: Tuesday, September 23, 2014 6:37 PM
To: Spridget list
Subject: [Spridgets] Frank

Thanks,

mjb.
------------------------

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 24 Sep 2014 11:11:49 -0700

I'll try to keep this short.

I don't know anything about Long Island but Cap'n Bob was from Stamford, CT.

jay
1963 Pink Mk II - For Sale
1961 Innocenti 950 Spider - For Sale

>________________________________
> From: bmwwxman . <[email-masked]>
>To: HealeyRick <[email-masked]> 
>Cc: Spridget list <[email-masked]> 
>Sent: Wednesday, September 24, 2014 2:04 PM
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> >
Date: Wed, 24 Sep 2014 13:31:11 -0500

T M I

------------------------

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Wed, 24 Sep 2014 13:48:42 -0700

I hear from Cap'n Bob daily.
Herb

On Wed, Sep 24, 2014 at 11:04 AM, bmwwxman . <[email-masked]> wrote:

> > > Oh wait, ignore that, I am a hard hearted bastard, nothing affects me!
> So
> > > there!
> > >
> > > mjb.
> > > ------------------------
> > ------------------------
> >
> > [email-masked]
> >
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
The only people worth getting even with are those who have helped you. *-
 Anonymous*

Here is an Important Message for anyone who receives this email:  If you
forward this correspondence, PLEASE DELETE THE FORWARDING HISTORY, which
includes my email address!  It is a courtesy to me and others who may not
wish to have their email addresses sent all over the world!  Erasing the
history helps prevent Spammers from mining addresses and viruses from being
propagated!  IT ALSO PROTECTS YOU.

No trees were harmed in the creation of this email, though numerous
electrons were horribly inconvenienced.

NOTICE: It is okay to print this email. Paper is a plentiful,
biodegradable, renewable, recyclable, sustainable product made from trees
that supports our economy by providing jobs and income for millions of
Americans. Thanks to improved forest management, we have more trees in
America today than we had 100 years ago.
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 24 Sep 2014 13:59:28 -0700

You have my sympathy.

jay

> From: WFO Herb <[email-masked]>
>To: bmwwxman . <[email-masked]> 
>Sent: Wednesday, September 24, 2014 4:48 PM
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 24 Sep 2014 14:03:30 -0700

More importantly, where do you find the time to read his emails?

jay

------------------------

[email-masked]

---

From: Mark <[email-masked]>
Date: Wed, 24 Sep 2014 17:12:13 -0500

Does anyone remember Ray Gibbons and Kermit?  He was a great help to me 
when I became reacquainted with Spridgets, after 30 years without one, 
in the mid 90's.

Mark
Nashville
------------------------

[email-masked]

---

From: Charlie S <[email-masked]>
Date: Wed, 24 Sep 2014 17:54:34 -0500

I remember Kermit. He too helped me in my early days.

15 yr lurker.
Sometimes poster
Charlie.
OKC,Ok

> On Sep 24, 2014, at 5:12 PM, Mark <[email-masked]> wrote:
>
> Does anyone remember Ray Gibbons and Kermit?  He was a great help to me when
I became reacquainted with Spridgets, after 30 years without one, in the mid
90's.
> Nashville
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]