Subject: Re: [Spridgets] HolySprite-Planning.pdf

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Sep 2014 22:49:33 -0600

Sorry, this list is old school, no attachments. I tried to make a forum available which
would allow such, but no one was really interested.  Oh well.

Send the files directly to me and I can put them on a web page where people can get to them.

mjb.

---

From: Larry Macy <[email-masked]>
Date: Tue, 23 Sep 2014 15:52:29 -0400

As one of the participants, I would be glad to help out. I have a ton of
photos of the whole thing as well as the journey across the continent of the
shell. Hopefully Mike will pitch in with his thoughts as the new owner of the
Holy Sprite.

Larry

> On Sep 23, 2014, at 00:43 AM, Brian <[email-masked]> wrote:
>
> Greetings List,
>
> Here is the beginning of the beginning.  I tried to sort through the
archives
> and arrange messages by "topic" for lack of a better term.  So far I think
> I've been through three days worth of messages from all of you.
>
> The first document deals with planning the move, i.e. getting the route
> together.
>
> The second is donations, I will be sending it next.
>
> Roughly speaking I'm thinking of creating a central, general site with
images
> and I have some great summaries written by a few of you that I think would
> work well here (I will ask permission first of course).
>
> From that main site, links will be made to these more detailed but arranged
> (and hopefully coherent) message lists so the visitor can read through them
> and learn the story message by message.
>
> [demime 1.01d removed an attachment of type application/pdf which had a name
of HolySprite-Planning.pdf]
> 3 wheel in A2
>
> Sent from my iThingy
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

"Life begins at the end of your comfort zone"
Neale Donald Walsch
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kevin Valentine <[email-masked]>
Date: Tue, 23 Sep 2014 18:28:02 -0400

There are some pictures here;

https://plus.google.com/photos/113292923399202387803/albums/5238636642830274081?banner=pwa

On Tue, Sep 23, 2014 at 3:52 PM, Larry Macy <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Tue, 23 Sep 2014 22:23:48 -0500

There was a great picture of most of the Holy Sprite crew wearing the T
shirt inside Franks garage.  I thought sure I had it but can't find it
now.  Who's got that picture?

Cheers!!
Jim

On Tue, Sep 23, 2014 at 5:28 PM, Kevin Valentine <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Wed, 24 Sep 2014 10:03:08 -0400

All of the Holy Sprite pics I have are up on my Flicker account.
<https://www.flickr.com/photos/13929808@N07/sets> There are 4 albums with
about 500 pics.

HolySprite - driver contributed as the shell made it across the country (158
pics)
Holy Sprite - Arrives the first day at Fransk as we took it off the trailer
(which was bent) and tore off the remaining suspension bits (94 pics)
Holy Sprite - Begin the Body all of the body work including the lead filler we
found while welding (51 pics)
Holy Sprite - Rite of Transubstantiation Assembly to first drives. (212 pics)

The pic Jim is looking for is here
<https://www.flickr.com/photos/13929808@N07/11803389185/in/set-72157639487310
555>
Please note, it is NOT everyone that worked on this, just those that were
there that day, and went to church that morning to hear Father Jack, and
surprise him. ;-) And yes the church did survive our presence.

Larry

> On Sep 23, 2014, at 23:23 PM, bmwwxman . <[email-masked]> wrote:
>
shirt inside Franks garage.  I thought sure I had it but can't find it now.
Who's got that picture?
> There are some pictures here;
https://plus.google.com/photos/113292923399202387803/albums/52386366428302740
81?banner=pwa
>
>
>
> --
> Cheers!!
> Jim Johnson
> Sprite-Midget Club USA
> High Plains Youth Hockey
> Dodge City Trail of Fame
> Electronic Journal of Severe Storms Meteorology
> Dodge City 300
>
> "Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."
> Winston Churchill

--

Larry B. Macy, Ph.D.
[email-masked]

With out deviation from the norm, progress is not possible.

Frank Zappa
------------------------

[email-masked]