Subject: Re: [Spridgets] Test

From: <[email-masked]>
Date: Mon, 1 Sep 2014 04:13:31 -0700

I have used www.apc.com and have found no faults in ~20 years.
Donation has been made to your fund.  Bill in Oregon
========================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Mark
J Bradakis
Sent: Sunday, August 31, 2014 10:48 PM
To: Spridgets
Subject: Re: [Spridgets] Test

There are certainly many times I wish I were many miles from a network
connection.

The lists were down for several hours Saturday. Those of you on the
shop-talk list probably
saw my post about the UPS situation.  Basically we had a short power outage,
the UPS only gave
me about 35 seconds to do anything - not enough time for a clean shutdown.
When the server came
back up it didn't bring everything back on line as expected. Fun.  So I will
be shopping for a
new UPS in the next few days.

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Mon, 1 Sep 2014 07:55:00 -0400

Another recommendation for a ups- Oneac makes very good quality units as
well.

On Monday, September 1, 2014, <[email-masked]> wrote:

> From: Spridgets [mailto:[email-masked] <javascript:;>]
> On Behalf Of Mark
> J Bradakis
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]