Subject: [Spridgets] Holy Sprite write-up across the world

From: "Fisher, Ed" <[email-masked]>
Date: Fri, 19 Sep 2014 19:31:40 +0000

Frank continues to pay it forward from beyond.  I vote yes, not that I should
have a say, as only an outside admirer to those who so selflessly gave of
their time, talent, and resources.  I have told the story to anyone who would
listen and going global only makes sense to me.   Again, I defer to the men
and women involved tangibly.

Respectfully,

Ed in Dallas, Tx
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Tue, 23 Sep 2014 17:28:46 -0200

Long live the fond memories of a great man, Frank Clarici.
Lin

On Friday, September 19, 2014, Fisher, Ed <[email-masked]> wrote:

> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]