Subject: [Spridgets] New Waterless Radiator Coolant

From: Kirk Hargreaves <[email-masked]>
Date: Tue, 23 Sep 2014 12:06:49 -0700

Dear List,

While talking about Geo Metro radiators, etc . . I remembered seeing a car
show on the Velocity channel where they guys were running a new formulated
waterless coolant.

Found this on a quick search . . there must be many others out there.

http://www.evanscoolants.com/evans_waterless_engine_coolants_faqs.html

Does anyone out there know about this type of replacement?  Is this a good
way to go?

Thanks,

Kirk
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Tue, 23 Sep 2014 17:14:39 -0400

I haven't tried it yet, but will as soon as my Bugeye is ready for coolant.
Jay Leno thinks the stuff is great, FWIW.

Sent from my keyboard

> On Sep 23, 2014, at 3:06 PM, Kirk Hargreaves <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Tue, 23 Sep 2014 18:28:45 -0700

When I was running the Judson supercharger on my original 948 I used Evans Waterless coolant. B Jay Leno liked the stuff because his cars have a closed system. B The Bugeye overflows to the outside atmosphere. B The smell of this stuff is interesting. It smells like pancake syrup to me. B Once it smells, that smell will be there long after you go back to regular coolant. B The stuff works though. You just have to get used to throw higher Temps without boiling over. B A Geo rad would be a better idea.
Mike MacLean
60 Sprite
56 BN2

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: Rick Fisk <[email-masked]> 
Date:09/23/2014  14:14  (GMT-08:00) 
To: Kirk Hargreaves <[email-masked]> 
Cc: Spridgets <[email-masked]> 
Subject: Re: [Spridgets] New Waterless Radiator Coolant 

Sent from my keyboard

[email-masked]

[email-masked]