Subject: Re: [Spridgets] Valve clearance question..

From: Ron Soave <[email-masked]>
Date: Sat, 6 Sep 2014 15:18:15 -0500

Lester,
It will be cam specific. Do you have any info on the cam?

Ron Soave

> On Sep 6, 2014, at 2:31 PM, Lester <[email-masked]> wrote:
>
> Hello all,
>
> so I am reassembling the valvetrain and when checking the manuals I only
see
> one valve clearance.  Nothing specific for intake and exhaust.  In
particular,
> 0.012 for street and 0.015 for "competition work".  Jut want to verify
before
> I proceed with every valve clearance set to 0.014 or so.
>
> Thanks,
>
> Lester
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Sat, 6 Sep 2014 15:51:18 -0500

I got SQUAT.

Lester

..oh.. not true, I have many heat damaged (?) pushtubes..  does that count?
;-)

see
particular,
before

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sat, 6 Sep 2014 15:57:20 -0500

Or they bent 'cause the clearances were too tight. Ugh.

Ron Soave

> On Sep 6, 2014, at 3:51 PM, Lester <[email-masked]> wrote:
>
> I got SQUAT.
>
> Lester
>
;-)
see
particular,
before

[email-masked]