Subject: Re: [Spridgets] Oil Pressure vs Quantity

From: Rick Fisk <[email-masked]>
Date: Wed, 13 Aug 2014 16:36:39 -0400

What the heck was he doing in Needles if he was going to Twentynine Palms from
Hermosa Beach?  That's some serious getting lost!  :-)

Sent from my keyboard

> On Aug 13, 2014, at 3:38 PM, Michael MacLean <[email-masked]>
wrote:
>
> Bud's reply makes sense and maybe if I had replaced the pump this "symptom"
> would have gone away.  The pressure was rock steady through any kind of
> driving, so I think the pickup was in the right spot.  At the time I
> knew
> nothing of cars.  I just used the low pressure as an indicator and
> never had
> to remove the dipstick.  It ran fine until I lent it to a
> friend that wanted
> to visit his girlfriend in the Marines in Twenty Nine Palms.  He had to
drive
> from Hermosa Beach and I told him to just watch the oil pressure gauge and
> stop when the pressure got down to forty.  I even supplied the oil.  I
guess
> he was only thinking of one thing while driving out there.  He got as far
as
> Needles, California and the engine seized.  He had to buy me a used engine
> from the junk yard to replace the one he killed.  Yes, there
> were Bugeyes in
> junkyards back then.  After that I had to use the
> dipstick like everyone
> else.Mike
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Wed, 13 Aug 2014 18:17:10 -0400

Decreased discharge volume, due to excessive "lift", is not usually much of
a problem with a positive displacement pump (which a gear pump is).
However, with a little bit of wear, it can become an issue.  Centrifugal
pumps, on the other hand (an example would be our car's water pumps), loose
volume fast, when the lift distance is increased beyond a certain point.
Bud

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of
Michael MacLean
Sent: Wednesday, August 13, 2014 3:39 PM
To: Spridget list
Subject: Re: [Spridgets] Oil Pressure vs Quantity

Bud's reply makes sense and maybe if I had replaced the pump this "symptom"
would have gone away.  The pressure was rock steady through any kind of
driving, so I think the pickup was in the right spot.  At the time I knew
nothing of cars.  I just used the low pressure as an indicator and never had
to remove the dipstick.  It ran fine until I lent it to a friend that wanted
to visit his girlfriend in the Marines in Twenty Nine Palms.  He had to
drive from Hermosa Beach and I told him to just watch the oil pressure gauge
and stop when the pressure got down to forty.  I even supplied the oil.  I
guess he was only thinking of one thing while driving out there.  He got as
far as Needles, California and the engine seized.  He had to buy me a used
engine from the junk yard to replace the one he killed.  Yes, there were
Bugeyes in junkyards back then.  After that I had to use the dipstick like
everyone else.Mike
------------------------
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Wed, 13 Aug 2014 15:37:22 -0700

Thanks all . .  that did it . . got it through my thick skull (for the
first time).

Thanks so much for the education . . much appreciated.

Kirk
59 1275 keeping oil pressure after ten years on an engine rebuild, daily
driving.

On Wed, Aug 13, 2014 at 3:17 PM, Bud Osbourne <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Wed, 13 Aug 2014 15:40:08 -0700

It was the water hose illustration that allowed me to understand the
principle.
And I have built a few engines (small blocks) over the years.  I should
have been able to understand this.

Thanks again,

Kirk

On Wed, Aug 13, 2014 at 3:37 PM, Kirk Hargreaves <[email-masked]>
wrote:

>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Wed, 13 Aug 2014 16:29:35 -0700

The rocker shaft is another source of loss of oil pressure due to wear.
Mike
MacLean

On Wednesday, August 13, 2014 3:40 PM, Kirk Hargreaves
<[email-masked]> wrote:

>
>
>It was the water hose illustration
that allowed me to understand the principle.   
>And I have built a few
engines (small blocks) over the years.  I should have been able to understand
this.  
>
>
>
>Thanks again, 
>
>
>Kirk 
>
>
>
>On Wed, Aug 13, 2014 at 3:37
PM, Kirk Hargreaves <[email-masked]> wrote:
>Thanks all . .  that
did it . . got it through my thick skull (for the first time). 
>>Thanks
so much for the education . . much appreciated. 
>>59 1275
keeping oil pressure after ten years on an engine rebuild, daily driving.  
>>>From: Spridgets
[mailto:[email-masked]] On Behalf Of
>>>Bud's reply makes sense
and maybe if I had replaced the pump this "symptom"
>>>would have gone away.
 The pressure was rock steady through any kind of
>>>driving, so I think the
pickup was in the right spot.  At the time I knew
>>>nothing of cars.  I just
used the low pressure as an indicator and never had
>>>to remove the dipstick.
 It ran fine until I lent it to a friend that wanted
>>>to visit his
girlfriend in the Marines in Twenty Nine Palms.  He had to
>>>drive from
Hermosa Beach and I told him to just watch the oil pressure gauge
>>>and stop
when the pressure got down to forty.  I even supplied the oil.  I
>>>guess he
was only thinking of one thing while driving out there.  He got as
>>>far as
Needles, California and the engine seized.  He had to buy me a used
>>>engine
from the junk yard to replace the one he killed.  Yes, there were
>>>Bugeyes
in junkyards back then.  After that I had to use the dipstick like
>>>everyone
else.Mike
>>>Archive:

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 13 Aug 2014 23:17:02 -0400

Clearly, Kirk does not have prostate problems like the rest of us.

Anon.
------------------------

[email-masked]

---

From: [email-masked]
Date: Wed, 13 Aug 2014 20:21:25 -0700

Take your thumb off the end of it.
Brian

> On Aug 13, 2014, at 8:17 PM, Michael Rowe <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Mon, 25 Aug 2014 18:09:39 -0700

TURP surgery a few years ago . .

------------------------

[email-masked]