Subject: [Spridgets] Cam removal on 1275 in car

From: Lester <[email-masked]>
Date: Fri, 1 Aug 2014 20:00:45 -0500

Hello all,

is it possible to remove the camshaft on a 1275 with the engine in the car?

Is it remove the head and pull the followers out the top or does the engine
have to come out?

Lester

.. don't ask.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "frog.aye" <[email-masked]>
Date: Fri, 01 Aug 2014 20:36:20 -0700

Vizard used strong magnets on some kind of rods to lift the followers clear of the cam. B He held them clear with clothes pins. B There is a picture in his book somewhere in the discussion of cams. B Although the engine was on a dyno,there's no reason you can't use the same approach in the car.
Hal

Sent via the Samsung Galaxy SB. 5 ACTIVEb", an AT&T 4G LTE smartphone

-------- Original message --------
From: [email-masked] 
Date:08/01/2014  6:08 PM  (GMT-08:00) 
To: [email-masked] 
Cc:  
Subject: Re: [Spridgets] Cam removal on 1275  in car 

http://www.theminiforum.co.uk/forums/topic/192399-removing-camshaft-with-eng
ine-in-situ-1275/

I googled...
remove 1275 camshaft engine in the car?
There may be more answere further down the list.  Bill in Oregon
==========================================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of
Lester
Sent: Friday, August 01, 2014 6:01 PM
To: Spridgets list; [email-masked]
Subject: [Spridgets] Cam removal on 1275 in car

Hello all,

Lester

.. don't ask.
------------------------
------------------------

[email-masked]

[email-masked]

---

From: "Mark Haynes" <[email-masked]>
Date: Mon, 4 Aug 2014 15:15:38 GMT

I wouldn't pull the cam at first, If you pull the head, you'll have more
access to the lifter gallery, then try a reacher/grabber (you know the little
fingers thingy). I'd be afraid that if I pulled the cam, the parts would drop
into the sump and then you'll HAVE to pull the pan as well- I know how my luck
goes, especially when I've been Forrest :}

Mark Haynes
It only goes one way-Pay it Forward

-----Original Message-----

Hello all,

Lester

.. don't ask.
------------------------

____________________________________________________________
The #1 Worst Carb Ever?
Click to Learn #1 Carb that Kills Your Blood Sugar &#40;Don&#39;t Eat
This!&#41;
------------------------

[email-masked]