Subject: [Spridgets] The Collective Wisdom of the Spridgets Group - No LBC

From: Kirk Hargreaves <[email-masked]>
Date: Sun, 10 Aug 2014 20:26:56 -0700

I so appreciate the wisdom and insight I get from the group . . so I want
to bounce this off of you as some of you may have experience in this arena.

Greg is a young man who I run into at the Fresh and Easy market.

He tells me that he made $28,500 last year selling event tickets on eBay.
 He does music events, no sports.

People do very well with sporting event tickets . . but most people focus
on a market that they continue to be more and more familiar with.

Why does Greg work for minimum wage at the market and then make so much
more for his time selling event tickets?  Hard to understand. . . . . there
does seem to be a disconnect here.

Greg does not come off as the type of guy who cares about impressing people
. . very reserved kind of guy.  After talking to him as much as I have I
lean towards Greg telling me truthfully what has been actually happening in
his life.

One day at Fresh and Easy he was helping me and the subject of eBay came
up.  I was lamenting the fact that I had a large item to send . . some
motorcycle parts I sold before our move. He chimed in about how easy it is
to send event tickets O'night.  That is how the conversation began.

He tells me that he made $400 recently selling Paul McCartney tickets.

The key is to buy early and buy good seats that sell out fast.  Because
Greg has bought tickets before, at times, he gets sent codes that he can
use on the ticket site/s to buy before the public.

His profit on Celine Dion . . .. he spent $800 and pulled back $2,400.

Myself with over 2000 eBay transactions I have seen many times bidding wars
which drive prices past expectations.

He immediately lists the tickets, most often for a 7 day listing.

I have spent time researching this.  It appears that there are many who do
very well with this . . no doubt those also who lose money.

Some people it appears have taken losses only to learn from their mistake
and get back in to recover losses and make gains.

Thoughts?

Kirk
59 1275
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "George" <[email-masked]>
Date: Mon, 11 Aug 2014 07:11:35 -0700

Kirk,

Scalping is illegal in some areas...might want to check.

George C
1959-AN5, 1954-100
Flagstaff

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Kirk
Hargreaves
Sent: Sunday, August 10, 2014 8:27 PM
To: Spridgets
Subject: [Spridgets] The Collective Wisdom of the Spridgets Group - No LBC

I so appreciate the wisdom and insight I get from the group . . so I want to
bounce this off of you as some of you may have experience in this arena.

People do very well with sporting event tickets . . but most people focus on
a market that they continue to be more and more familiar with.

Why does Greg work for minimum wage at the market and then make so much more
for his time selling event tickets?  Hard to understand. . . . . there does
seem to be a disconnect here.

One day at Fresh and Easy he was helping me and the subject of eBay came up.
I was lamenting the fact that I had a large item to send . . some motorcycle
parts I sold before our move. He chimed in about how easy it is to send
event tickets O'night.  That is how the conversation began.

The key is to buy early and buy good seats that sell out fast.  Because Greg
has bought tickets before, at times, he gets sent codes that he can use on
the ticket site/s to buy before the public.

Thoughts?

Kirk
59 1275
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Mon, 11 Aug 2014 08:44:17 -0700

I'll be more bold - scalpers are blood sucking, bottom feeding assholes who
have no usefulness whatsoever. I can remember waiting overnight for tickets to
go on sale for shows when I was in college only to find scalpers had totally
unleveled the playing field. They do nothing except ruin the opportunity for
motivated people to get tickets to see shows that would add to their their
lives, and have turned concerts into something that often only the well-off
can afford. They add no value to anything. If he doesn't care about impressing
people, he has succeeded, as nothing impresses me less than someone who is
just a moneychanger with no added value to society.

Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."

--------------------------------------------
On Mon, 8/11/14, George <[email-masked]> wrote:

 Subject: Re: [Spridgets] The Collective Wisdom of the Spridgets Group - No
LBC
 To: "'Kirk Hargreaves'" <[email-masked]>, "'Spridgets'"
<[email-masked]>
 Date: Monday, August 11, 2014, 9:11 AM

 Kirk,

 George C
 1959-AN5, 1954-100
 Flagstaff

 -----Original Message-----
 From: Spridgets [mailto:[email-masked]]
 On Behalf Of Kirk
 Hargreaves
 Sent: Sunday, August 10, 2014 8:27 PM
 To: Spridgets
 Subject: [Spridgets] The Collective Wisdom of the Spridgets
 Group - No LBC

 I so appreciate the wisdom and insight I get from the group
 . . so I want to
 bounce this off of you as some of you may have experience in
 this arena.

 Greg is a young man who I run into at the Fresh and Easy
 market.

 He tells me that he made $28,500 last year selling event
 tickets on eBay.
  He does music events, no sports.

 People do very well with sporting event tickets . . but most
 people focus on
 a market that they continue to be more and more familiar
 with.

 Why does Greg work for minimum wage at the market and then
 make so much more
 for his time selling event tickets?  Hard to
 understand. . . . . there does
 seem to be a disconnect here.

 Greg does not come off as the type of guy who cares about
 impressing people
 . . very reserved kind of guy.  After talking to him as
 much as I have I
 lean towards Greg telling me truthfully what has been
 actually happening in
 his life.

 One day at Fresh and Easy he was helping me and the subject
 of eBay came up.
 I was lamenting the fact that I had a large item to send . .
 some motorcycle
 parts I sold before our move. He chimed in about how easy it
 is to send
 event tickets O'night.  That is how the conversation
 began.

 He tells me that he made $400 recently selling Paul
 McCartney tickets.

 The key is to buy early and buy good seats that sell out
 fast.  Because Greg
 has bought tickets before, at times, he gets sent codes that
 he can use on
 the ticket site/s to buy before the public.

 His profit on Celine Dion . . .. he spent $800 and pulled
 back $2,400.

 Myself with over 2000 eBay transactions I have seen many
 times bidding wars
 which drive prices past expectations.

 He immediately lists the tickets, most often for a 7 day
 listing.

 I have spent time researching this.  It appears that
 there are many who do
 very well with this . . no doubt those also who lose money.

 Some people it appears have taken losses only to learn from
 their mistake
 and get back in to recover losses and make gains.

 Thoughts?

 Kirk
 59 1275
 ------------------------

 [email-masked]

 Donate: http://www.team.net/donate.html
 Suggested annual donation: $12.75

 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
 http://autox.team.net/mailman/options/spridgets/[email-masked]
 ------------------------

 [email-masked]

 Donate: http://www.team.net/donate.html
 Suggested annual donation: $12.75

 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: tncarnut1 <[email-masked]>
Date: Mon, 11 Aug 2014 11:29:25 -0500

GEORGE is right, B scalping is illegal many places, B and in my opinion should be illegal everywhere it is not. B It is one thing to sell a ticket that you can't use, B but entirely another thing to scoop up tickets others would have been able to buy and then make a profit on the deal when the show sells out B I have a very low opinion of these folks.B 

B - David

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Mon, 11 Aug 2014 15:16:31 -0700

Well it is tempting . . amazed at this new world that I came across.

I did not consider that there are people who buy up tons of these things to
create a market for themselves.  So you make sense.

I got caught up and curious . . but now with these responses I have become
more sober about the situation.

That is why I love this list . . .

Thanks,

Kirk

On Mon, Aug 11, 2014 at 9:29 AM, tncarnut1 <[email-masked]> wrote:

> GEORGE is right,  scalping is illegal many places,  and in my opinion
> should be illegal everywhere it is not.  It is one thing to sell a ticket
> that you can't use,  but entirely another thing to scoop up tickets others
> would have been able to buy and then make a profit on the deal when the
> show sells out  I have a very low opinion of these folks.
>
>  - David
>
>
------------------------

[email-masked]