Subject: Re: [Spridgets] Cam removal on 1275 in car

From: Ewing <[email-masked]>
Date: Mon, 4 Aug 2014 11:15:58 -0500

Hmm..  that sure is a thought..  I've got everything but the head pulled and
at this point glad that I did.  I mean why not..  arrgghh..

Pulled gears off, which meant pulling the front cover off, which meant pulling
the front pulley off, which meant removing fan and pulley, loosening the
generator to get belt off, jacking the engine up enough to clear the front
bolt, which meant taking motor mounts off and the intake and exhaust manifolds
off (Exhaust hit underneath car limiting movement),  bending heater core shelf
to get enough height to remove pulley, which meant undoing steering rack to
allow enough space for 3/4" driver underneath.

Hell, all that I have left is the head.

Once it's off I can take the damn thing piece by piece to my shop and let it
keep the slab from lifting!

But that is a good idea..

Lester

On Aug 4, 2014, at 10:15 AM, "Mark Haynes" <[email-masked]> wrote:

> I wouldn't pull the cam at first, If you pull the head, you'll have more
> access to the lifter gallery, then try a reacher/grabber (you know the
little
> fingers thingy). I'd be afraid that if I pulled the cam, the parts would
drop
> into the sump and then you'll HAVE to pull the pan as well- I know how my
luck
> goes, especially when I've been Forrest :}
>
>
> Mark Haynes
> It only goes one way-Pay it Forward
>
> -----Original Message-----
> From: Spridgets [mailto:[email-masked]] On Behalf Of
> Lester
> Sent: Friday, August 01, 2014 6:01 PM
> To: Spridgets list; [email-masked]
> Subject: [Spridgets] Cam removal on 1275 in car
>
> Hello all,
>
> is it possible to remove the camshaft on a 1275 with the engine in the car?
>
> Is it remove the head and pull the followers out the top or does the engine
> have to come out?
>
> Lester
>
> .. don't ask.
> ------------------------
>
> ____________________________________________________________
> The #1 Worst Carb Ever?
> Click to Learn #1 Carb that Kills Your Blood Sugar &#40;Don&#39;t Eat
> This!&#41;
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Tue, 5 Aug 2014 19:45:40 -0500

Mark,

I took a look at it and I'm not sure that removing the head will help.  There
is still a long way to the lifter gallery and there is a limitation in size
getting something down there.  So out comes the cam.. I hope.

Lester

little
drop
luck

[email-masked]