Subject: Re: [Spridgets] Bugeye Battery

From: Rick Fisk <[email-masked]>
Date: Mon, 4 Aug 2014 13:12:28 -0400

Group 51 or 51R is what I use.

Sent from my keyboard

> On Aug 4, 2014, at 10:07 AM, [email-masked] wrote:
>
> List,
> B
> What's the appropriate modern size for a Bugeye battery? Something smaller
> than a 24, I hope.
> B
> Thanks,
> B
> Ed Woods
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Mon, 4 Aug 2014 16:02:25 -0400

Yappers, 51R in my Midget. In my car that puts the + on the right away from
the firewall.
Larry

> On Aug 4, 2014, at 13:12 PM, Rick Fisk <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

Don't you love it when your brain knows what's right, and your fingers don't
listen?
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Mon, 4 Aug 2014 16:10:10 -0400

The later cars with the large heater box used a smaller battery.

Jay

> On Aug 4, 2014, at 4:02 PM, Larry Macy <[email-masked]> wrote:
>
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Mon, 4 Aug 2014 17:09:07 -0400

I used a 51R in my '79 Midget.  Can't get much later than that.  :-)

Sent from my keyboard

> On Aug 4, 2014, at 4:10 PM, Jay Fishbein <[email-masked]> wrote:
>
------------------------

[email-masked]