Subject: Re: [Spridgets] Oil Pressure vs Quantity

From: Mike Rambour <[email-masked]>
Date: Wed, 13 Aug 2014 14:04:10 -0700

Maybe he was sightseeing, Needles was a awesome place back in the late 
60's and early 70's.  Then I moved out of Needles and it went downhill 
:)  :)

     mike

On 8/13/2014 1:41 PM, Mike MacLean wrote:
> I didn't even ask. We were both surprised when the service station owner that had given him permission to leave it parked in his parking lot wanted $200 for a storage fee.B  A princely sum in 1971. Heck, the car only cost me $150 with a factory hardtop.
> Mike
>
> On Aug 13, 2014 1:36 PM, Rick Fisk <[email-masked]> wrote:
>> What the heck was he doing in Needles if he was going to Twentynine Palms from Hermosa Beach?B  That's some serious getting lost!B  :-)B
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kirk Hargreaves <[email-masked]>
Date: Wed, 13 Aug 2014 14:17:05 -0700

This prompts a question . . something that I have never understood about
oil pressure.  When an engine is worn the pressure goes down . . correct?

I have heard that this is tied, at least in part, to worn bearings.  If so,
I cannot picture how worn bearings would reduce oil pressure?

If anyone can help me to understand this it is certainly appreciated.

(Explaining it and my understanding of the explanation may be two different
things)!

Thanks,

Kirk
59 1275

On Wed, Aug 13, 2014 at 2:04 PM, Mike Rambour <[email-masked]> wrote:

> 60's and early 70's.  Then I moved out of Needles and it went downhill :)
>  :)
>
>     mike
>
>
>> I didn't even ask. We were both surprised when the service station owner
>> that had given him permission to leave it parked in his parking lot wanted
>> $200 for a storage fee.B  A princely sum in 1971. Heck, the car only cost
>> me $150 with a factory hardtop.
>> Mike
>>
>>> What the heck was he doing in Needles if he was going to Twentynine
>>> Palms from Hermosa Beach?B  That's some serious getting lost!B  :-)B
>>>
>> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/
> [email-masked]
------------------------

[email-masked]

---

From: brian <[email-masked]>
Date: Wed, 13 Aug 2014 14:32:53 -0700

Due to the additional clearance between the bearing and the crank, the oil
gets out at a faster rate.
Brian

On Wed, Aug 13, 2014 at 2:17 PM, Kirk Hargreaves <[email-masked]>
wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Wed, 13 Aug 2014 18:06:58 -0400

....and the oil pump builds pressure by trying to force the oil
through/between tight spaces.  When those spaces aren't as tight, due to
wear, the pressure is reduced, because there is less resistance to the oil
moving between  bearings and journals.

Bud

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of brian
Sent: Wednesday, August 13, 2014 5:33 PM
To: Kirk Hargreaves
Cc: Spridgets
Subject: Re: [Spridgets] Oil Pressure vs Quantity

On Wed, Aug 13, 2014 at 2:17 PM, Kirk Hargreaves <[email-masked]>
wrote:

> This prompts a question . . something that I have never understood 
> about oil pressure.  When an engine is worn the pressure goes down . .
correct?
>
> I have heard that this is tied, at least in part, to worn bearings.  
> If so, I cannot picture how worn bearings would reduce oil pressure?
>
> (Explaining it and my understanding of the explanation may be two 
> different things)!
>
> Thanks,
>
>
> Kirk
> 59 1275
>
>
>
>
>
>
>
> >  Maybe he was sightseeing, Needles was a awesome place back in the 
> > late 60's and early 70's.  Then I moved out of Needles and it went 
> > downhill :)
> >  :)
> >
> >     mike
> >
> >
> >> I didn't even ask. We were both surprised when the service station 
> >> owner that had given him permission to leave it parked in his 
> >> parking lot
> wanted
> >> $200 for a storage fee.B  A princely sum in 1971. Heck, the car 
> >> only
> cost
> >>> What the heck was he doing in Needles if he was going to 
> >>> Twentynine Palms from Hermosa Beach?B  That's some serious getting 
> >>> lost!B  :-)B
> >>>
> >> ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html Suggested annual donation: 
> > $12.75
> >
> Donate: http://www.team.net/donate.html Suggested annual donation: 
> $12.75
>
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]