Subject: [Spridgets] Watkins Glen Vintage GP

From: Rafael Giro <[email-masked]>
Date: Mon, 25 Aug 2014 20:25:37 -0400

When: Sept. 4 thu 7th
MG Focus Event Honoring 60th Anniversary of the Collier Cup

I will be there with Midget # 55.
Stop by and visit.

Ralph Giro
73 Midget 
Gainesville, Fl
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 25 Aug 2014 17:45:20 -0700

For the younger members:
http://en.wikipedia.org/wiki/Sportscar_Vintage_Racing_Association

======================================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of
Rafael Giro
Sent: Monday, August 25, 2014 5:26 PM
To: [email-masked]
Subject: [Spridgets] Watkins Glen Vintage GP

When: Sept. 4 thu 7th

Ralph Giro
73 Midget 
Gainesville, Fl
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]