Subject: Re: [Spridgets] Test

From: Rick Fisk <[email-masked]>
Date: Sun, 31 Aug 2014 13:54:49 -0400

Hi Bob,

It's working, but apparently everyone went away for the weekend to a place
with no internet.  :-)

Sent from my keyboard

> On Aug 31, 2014, at 1:46 PM, Bob Spruck <[email-masked]> wrote:
>
> Test
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Mon, 1 Sep 2014 00:18:46 -0400

Does such a place exist in the wild today?  I wouldn't mind visiting...

;-)

3wheel

On Sunday, August 31, 2014, Rick Fisk <[email-masked]> wrote:

> > On Aug 31, 2014, at 1:46 PM, Bob Spruck <[email-masked]
> <javascript:;>> wrote:
> >
> > Test
> > ------------------------
> >
> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 31 Aug 2014 23:48:22 -0600

There are certainly many times I wish I were many miles from a network connection.

The lists were down for several hours Saturday. Those of you on the shop-talk list probably
saw my post about the UPS situation.  Basically we had a short power outage, the UPS only gave
me about 35 seconds to do anything - not enough time for a clean shutdown. When the server came
back up it didn't bring everything back on line as expected. Fun.  So I will be shopping for a
new UPS in the next few days.

mjb.
------------------------

[email-masked]