Subject: Re: [Spridgets] 1968 Austin America / MG1100 - Hydrolastic Suspension

From: Kirk Hargreaves <[email-masked]>
Date: Mon, 7 Jul 2014 12:54:17 -0700

I was over there a couple years ago.  It looks like they use cameras to
stop crime, CCTV cams everywhere. Far more cameras than we see here in the
states. I got a speeding ticket in Bath off a camera at night. A couple of
cops in Liverpool (later on) said, "Don't pay it . . if you are from out of
the country they will not bother with you."

Here we use concealed carry permits.  Well, in some places.

On Mon, Jul 7, 2014 at 9:33 AM, Mike MacLean <[email-masked]>
wrote:

> I meant wheel chocks and Spridgets not sprockets. Da#* autocorrect.B
> Mike MacLean
>
> <div>-------- Original message --------</div><div>From: Mike MacLean <
> [email-masked]> </div><div>Date:07/07/2014  08:08  (GMT-08:00)
> </div><div>To: [email-masked], [email-masked]
> </div><div>Subject: Re: [Spridgets] 1968 Austin America / MG1100 -
> Hydrolastic
>   Suspension </div><div>
> </div>I think Guy meant to say cats AS wheel checks. B If you stick around
> you'll find out what I mean. B You can also take it that Guy is our
> resident anti-gun member. B We don't hold it against him. We always have
> hope he will come around. Austin America? Really? You need a Sprocket.
> Mike MacLean
> 60 Sprite
> 56 BN2
>
> <div>-------- Original message --------</div><div>From:
> [email-masked] </div><div>Date:07/07/2014  07:53  (GMT-08:00)
> </div><div>To: [email-masked] </div><div>Subject: Re:
> [Spridgets] 1968 Austin America / MG1100 - Hydrolastic
>   Suspension </div><div>
> </div>...and who was the singer? What about the water carburetor Detroit is
> hiding?  Bill in Oregon
> ====================================================
> -----Original Message-----
> From: Spridgets [mailto:[email-masked]] On Behalf Of GUY
> DAY
> Sent: Monday, July 07, 2014 7:18 AM
> To: B.Bittinger; [email-masked]
> Cc: Ben Klopp
> Subject: Re: [Spridgets] 1968 Austin America / MG1100 - Hydrolastic
> Suspension
>
> Brenda,
> You may regret Kevin's actions....
> As a new member you are obliged to
> tell all about your love of cats.  Wheel chocks or cuddly animals?
> Your love of guns.  A much needed accessory for local governance or, an
> invention held by cowards who think its good to kill from a distance?
> (If you think the latter make sure you exempt law enforcement and
> military).
> Your love of beer / tequila / whisky or whatever mind enhancing substance
> you can admit to.
> I think that is about it - you'll be a fully fledged member if you answer
> that lot - but there may be others.   <SMILE>
>
> . . . .
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mike Rambour <[email-masked]>
Date: Mon, 07 Jul 2014 13:22:52 -0700

> the country they will not bother with you."
   I was in France last summer, they got me with a camera doing 102kph 
in a 90kph zone and sent the ticket all the way to California.  I paid 
it of course since I go back there often and even plan on living there 
someday for a year or 2.

> resident anti-gun member. B We don't hold it against him. We always have
   Wait, we have a resident anti-gun guy ? I thought that Guy was only 
against others having guns but not that he was anti-gun

  :)  :)  :)
> </div>...and who was the singer?
  1934 Singer Le Mans :) oh you meant some singer, not what kind of 
Singer I have :)
> Your love of guns.  A much needed accessory for local governance or, an
  Cats are ok, dogs are better.
> Your love of beer / tequila / whisky or whatever mind enhancing substance
  Tequilla does not like me, otherwise its not bad.

     mike
------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Tue, 8 Jul 2014 05:48:21 -0700

Hello,

       No one has asked about the original SILVER sprite emblem on the
       boot (lid) or a genuine GOLD emblem....

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  98% of all statistics are useless 
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Tue, 8 Jul 2014 09:46:09 -0400

Did we cover dash pot oil preference already?  Maybe I missed it...

3wheel in A2

On Tuesday, July 8, 2014, Bill L <[email-masked]> wrote:

> <javascript:;>
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Tue, 08 Jul 2014 14:42:35 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX*

Did we cover ZAPPA already?  Maybe I missed it...
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Tue, 08 Jul 2014 16:42:11 -0400

I want to know when we getting to towing, driveshaft in or out?? Or perhaps
the color of the Sprite Arrow??

We need serious car discussions. Now donbt you eat that yellow snow.

Larry

> On Jul 8, 2014, at 15:42 PM, Ed Kaler <[email-masked]> wrote:
>
------------------------

[email-masked]