Subject: Re: [Spridgets] FW: FW: 1968 Austin America / MG1100 - Hydrolastic Suspension

From: Brian Morse <[email-masked]>
Date: Thu, 10 Jul 2014 13:06:00 -0400

I just remembered an article I recently read about rehabbing the Mini
suspension.

Lots of info (Mini) can be found here:

http://classicmotorsports.net/project-cars/1967-mini-cooper-s/

3wheel in A2

On Wed, Jul 9, 2014 at 8:12 PM, Dean Swanson <[email-masked]>
wrote:

> Brenda,
>
> Some years back I had an AA automatic with a worn-out engine, so I pulled
> the complete power unit and replaced it with a manual unit - my girlfriend
> (now wife of 21 years) said I had ripped it sole out and never forgave me.
>
>
>
> '62 Sprite mk II
> Holly Springs, NC
>
>
>
>   _____
>
> From: B.Bittinger
>
>
>
> It's an option if what's in there doesn't work out and I can find one at a
> reasonable price.
>
>
>
> On Tue, Jul 8, 2014 at 10:30 PM, Brad Fornal wrote:
>
> So you will be installing a V-tec into the car?
>
>
>
> On Tue, Jul 8, 2014 at 9:20 PM, B.Bittinger wrote:
>
> Good point Dean!
> It is automatic. I'm willing to do make modifications as needed. So far
> we've gotten the engine to turn over and we know that the distributor
> works.
> The suspension still has some give, so all good signs so far! We've also
> looked into retrofitting the engine and transmission there is a company out
> there that has done the motor mount and framing to hold a honda civic
> engine.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ed Kaler <[email-masked]>
Date: Thu, 10 Jul 2014 17:09:11 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX*

<<  On 7/9/2014 7:12 PM, Dean Swanson wrote:

<<  ....ripped it sole out... >>

WHY was the car on four (4) jack stands, Dean ? ? ?

Or are their other "sole[s]" on an AA besides the tyres ? ? ?  Did your 
Wife really
want to DRIVE on OLD tyres ? ? ?

Ed
" Just Brits "
------------------------

[email-masked]