Subject: Re: [Spridgets] Throttle linkage

From: derf <[email-masked]>
Date: Fri, 18 Jul 2014 10:39:45 -0500

Here's a pic of mine, way back when:

http://i62.tinypic.com/1t56jd.jpg

I had many, including several that came from old Volvos.  The Volvo pairs
featured one with a "choke" (fuel enrichment) and one without.

On Fri, Jul 18, 2014 at 10:26 AM, Michael Rowe <[email-masked]> wrote:

> Single HS6 or HIF44 carb on a 1300+ engine:
> The carb has been modified from an old Harley, and may not be stock.  The
> throttle linkage is a half-moon grooved gadget that points more or less
> toward the air filter on the firewall side of the carb.  There is no base
> tube for the throttle cable housing.  (Not sure of the proper terms.)  I am
> going to have to fake up a bracket, probably attached to the carb bolts or
> the filter housing.
>
> Anyone know of pictures of ways people have done this?
>
> Michael Rowe
> The Holy Sprite
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Fri, 18 Jul 2014 10:48:33 -0500

Here's another:

http://i57.tinypic.com/2419xma.jpg

Check out that fancy return spring rig.

I used a piece of Aluminum angle that was slotted to clamp behind the two
top carb stud nuts.  You may be able to flip your half moon quadrant around
or just fab up an angle lever that starts about 7-8 o'clock (as viewed from
the front).  The half moon probably corresponded to a MC throttle and may
or may not work well with the Spridget pedal.

On Fri, Jul 18, 2014 at 10:39 AM, derf <[email-masked]> wrote:

>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Fri, 18 Jul 2014 12:46:46 -0400

OK.  I just took the carb into better light, and discovered that it has two cable grooves that can wrap clockwise or counter clockwise from different cable housing mounts.  But they have different radii, which will  give the throttle a different sensitivity and travel.  Any advice on the extent of that difference in practice and which would be preferred for a street car?  The small radius could make a really twitchy car.  I will check the travel of the cable to see if I actually have enough to use the larger radius.

Michael Rowe
The Holy Sprite.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Fri, 18 Jul 2014 11:52:50 -0500

Depends on the geometry of your pedal and cable travel.  You can measure
cable travel and travel of carb linkage through arc.
I'd start with longer radius and go from there.  As long as you get WOT and
return to stop, you should be good.

On Fri, Jul 18, 2014 at 11:46 AM, Michael Rowe <[email-masked]> wrote:

> OK.  I just took the carb into better light, and discovered that it has
> two cable grooves that can wrap clockwise or counter clockwise from
> different cable housing mounts.  But they have different radii, which will
>  give the throttle a different sensitivity and travel.  Any advice on the
> extent of that difference in practice and which would be preferred for a
> street car?  The small radius could make a really twitchy car.  I will
> check the travel of the cable to see if I actually have enough to use the
> larger radius.
>
> Michael Rowe
> The Holy Sprite.
> ------------------------
>
> [email-masked]
>
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Fri, 18 Jul 2014 14:09:51 -0500

Battery bungee was temporary while the heater assembly was out for
clean/refinish.
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 18 Jul 2014 14:18:51 -0400

Derf,

You think that battery hold down is heavy enough?  :-)

Sent from my keyboard

> On Jul 18, 2014, at 11:48 AM, derf <[email-masked]> wrote:
>
> Here's another:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 18 Jul 2014 16:02:27 -0400

Just pulling your chain Derf.  :-)

Sent from my keyboard

> On Jul 18, 2014, at 3:09 PM, derf <[email-masked]> wrote:
>
clean/refinish.
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 19 Jul 2014 10:16:49 -0400

It's OK.  The rubber band was off when the  photo was taken.

Michael Rowe

Derf,

Sent from my keyboard

------------------------

[email-masked]