Subject: Re: [Spridgets] FW: 1968 Austin America / MG1100 - Hydrolastic Suspension

From: "B.Bittinger" <[email-masked]>
Date: Tue, 8 Jul 2014 22:20:01 -0400

Good point Dean!
It is automatic. I'm willing to do make modifications as needed. So far
we've gotten the engine to turn over and we know that the distributor works.
The suspension still has some give, so all good signs so far! We've also
looked into retrofitting the engine and transmission there is a company out
there that has done the motor mount and framing to hold a honda civic
engine.

On Tue, Jul 8, 2014 at 8:42 PM, Dean Swanson <[email-masked]>
wrote:

> Brenda,
>
> You did not mention if your AA is a manual or automatic and if you want to
> keep it original or modify it?
>
> It is always a good idea to drive a newly acquired car a little bit before
> tearing it apart to know what is working and what isn't...
>
> '62 Sprite mk II
> Holly Springs, NC
>
>
> -----Original Message-----
>
> Hi all,
>
> I'm new to the group, but thanks to Kevin Valentine, he's graciously added
> me to the list. I'm the girlfriend of his nephew, Ben, who was kind enough
> to get me a 1968 Austin America for Christmas.
>
> We've started taking things apart and it seems to be "ok". I'm new at car
> restoration and this one is unique in itself. I was wondering if anyone
> could help with where to start with the suspension. What to look for to see
> if it still works, etc?
>
> Also, where would a safe place to start be for the transmission/engine,
> since they share oil?
>
> Kindest regards, Brenda
> (an enthusiastic newbie)
> ------------------------
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Tue, 8 Jul 2014 21:30:26 -0500

So you will be installing a V-tec into the car?

On Tue, Jul 8, 2014 at 9:20 PM, B.Bittinger <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: "B.Bittinger" <[email-masked]>
Date: Tue, 8 Jul 2014 22:31:18 -0400

It's an option if what's in there doesn't work out and I can find one at a
reasonable price.

On Tue, Jul 8, 2014 at 10:30 PM, Brad Fornal <[email-masked]> wrote:

>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
------------------------

[email-masked]