Subject: Re: [Spridgets] Metal contact sound through trans tunnel

From: <[email-masked]>
Date: Tue, 1 Jul 2014 07:30:07 -0700

https://en.wikipedia.org/wiki/Knocker_%28folklore%29

============================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Mark
Haynes
Sent: Tuesday, July 01, 2014 7:15 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Metal contact sound through trans tunnel

Thanks Jim, I forgot that I'm in an area that is rife with Tommyknockers! So
THAT's where the noise is coming from!!!!!

Mark Haynes
It only goes one way-Pay it Forward

---------- Original Message ----------
From: "bmwwxman ." <[email-masked]>
To: Mark Haynes <[email-masked]>
Cc: Spridgets <[email-masked]>
Subject: Re: [Spridgets] Metal contact sound through trans tunnel
Date: Mon, 30 Jun 2014 19:23:13 -0500

Disney and WWII had an answer for you Mark....
http://www.jimhillmedia.com/mb/images/upload/gremlins-cover-web.jpg
 Cheers!!Jim

On Mon, Jun 30, 2014 at 8:48 AM, Mark Haynes <[email-masked]> wrote:
Thanks for all of the inputs, I'll be looking more closely at near-miss
areas
 and trying the cardboard/ paperboard in the closer areas.I'll keep you all
 informed as I determine the cause.

 Mark Haynes
 It only goes one way-Pay it Forward
 ____________________________________________________________
 Odd Carb-Hormone Trick
 1 EASY tip to increase fat-burning, lower blood sugar & decrease fat
storage
 http://thirdpartyoffers.netzero.net/TGL3231/53b16ab824e06ab71140st03duc
 ------------------------

 [email-masked]

 Donate: http://www.team.net/donate.html
 Suggested annual donation: $12.75

 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--
Cheers!!
Jim Johnson
Sprite-Midget Club USA
High Plains Youth Hockey
 Dodge City Trail of Fame
Electronic Journal of Severe Storms Meteorology
Dodge City 300

"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."B Winston Churchill

____________________________________________________________
The End of the &#34;Made-In-China&#34; Era
The impossible &#40;but real&#41; technology that could make you impossibly
rich.
http://thirdpartyoffers.netzero.net/TGL3231/53b2c288ed39742886ca1st03duc
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tim Collins <[email-masked]>
Date: Tue, 01 Jul 2014 11:18:36 -0400

It occurs to me that the first person to offer a bumper sticker for 
sale for British Sports cars saying;

"This vehicle is protected by a Tommyknocker"

will be a wealthy person in short order. Think: "Trunk Monkey."

------------------------

[email-masked]

---

From: <[email-masked]>
Date: Tue, 1 Jul 2014 08:30:57 -0700

Trunk Monkey; that explains the hair in the hot tub.  Bill in Oregon

=============================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Tim
Collins
Sent: Tuesday, July 01, 2014 8:19 AM
To: [email-masked]
Subject: Re: [Spridgets] Metal contact sound through trans tunnel

------------------------

[email-masked]

[email-masked]

---

From: brian S <[email-masked]>
Date: Tue, 1 Jul 2014 22:14:40 -0400

ROTFLMAO

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> Date: Tue, 1 Jul 2014 08:30:57 -0700
------------------------

[email-masked]