Subject: Re: [Spridgets] K&N filters on a 1275

From: Ron Soave <[email-masked]>
Date: Tue, 15 Jul 2014 10:22:50 -0500

I prefer "Wandering Little People."

Ron Soave

> On Jul 15, 2014, at 9:35 AM, [email-masked] wrote:
>
> Turns out K&N list midgets as ROVERs. Ex: 1974 ROVER Midget 1275 HS2 carbs
> Then the CORRECT model is 56-9121
> For your info
>
>
> Ryan
>
> ----- Original Message -----
> From: "ryan kubanoff" <[email-masked]>
> To: "spridgets" <[email-masked]>
> Sent: Sunday, July 13, 2014 2:18:26 PM
> Subject: [Spridgets] K&N filters on a 1275
>
> So a few years ago I bought the K&N filters and assembly that MOSS sells for
my 74 midget. I have always known that they are very close to the bonnet. Well
I happened to be on the outside of the car when my wife started it up and saw
that the filters hit the bonnet and that there is NO space between the filter
housing and the bonnet.
>
>
> What model K&N filter housing are you using? These are mounted to the carbs
at the BOTTOM of the assembly instead of at the center. Just don't know what
model will fit and not try and burst through my bonnet.
> Thanks
> Ryan
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark Endicott <[email-masked]>
Date: Tue, 15 Jul 2014 10:55:48 -0500

APT sells a SS filter housing with a KN filter that mounts on the center 
of the HS2 rather than offset up like the KN.  Also the KN will fit 
turned around but you have to drill another vent hole.

Mark
Nashville

On 7/15/2014 9:35 AM, [email-masked] wrote:
> So a few years ago I bought the K&N filters and assembly that MOSS sells for my 74 midget. I have always known that they are very close to the bonnet. Well I happened to be on the outside of the car when my wife started it up and saw that the filters hit the bonnet and that there is NO space between the filter housing and the bonnet.
>
>
> What model K&N filter housing are you using? These are mounted to the carbs at the BOTTOM of the assembly instead of at the center. Just don't know what model will fit and not try and burst through my bonnet.
> Thanks
> Ryan
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 19 Jul 2014 17:10:56 -0500

Yes.  I do.
------------------------

[email-masked]