Subject: Re: [Spridgets] Starter motor failure

From: Linda Grunthaner <[email-masked]>
Date: Sat, 5 Jul 2014 13:06:54 -0400

Tell your wife she is awesome : )
Lin

On Wed, Jul 2, 2014 at 2:04 PM, Trevor Jessie <[email-masked]>
wrote:

> While at MG2014 in French Lick my starter failed. It would spin but not
> catch the ring gear. I finally found a few minutes today to replace it with
> a spare off the shelf. The pinion gear on the starter motor had detached
> from the bendix. Is this a common failure? Or just some oddball thing that
> could only happen to me? By the way, my wife never complained about having
> to push start the midget for a whole week.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sat, 5 Jul 2014 13:13:54 -0400

My wife would never have complained either.

She would have had a rental car delivered and left me sitting there with the
Midget.  :-)

Sent from my keyboard

> On Jul 5, 2014, at 1:06 PM, Linda Grunthaner <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]