Subject: Re: [Spridgets] Direction signal flasher

From: Rick Fisk <[email-masked]>
Date: Sun, 6 Jul 2014 15:37:40 -0400

Last one I bought came from my local mom and pop "Do-It-Best" hardware store
for $1.99.  :-)

You coming to Waterford?

Sent from my keyboard

> On Jul 6, 2014, at 3:26 PM, "Jeff Kelly" <[email-masked]> wrote:
>
> Is there a replacement signal flasher available for a Bugeye from NAPA,
> Autozone or others??
> Jeff Kelly
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark <[email-masked]>
Date: Sun, 06 Jul 2014 14:40:44 -0500

*Tridon/Stant Part Number 550 Thermal Flasher*

*X = Green....Supply with Ignition ( This is marked "B" on Lucas Flasher )*

*L = Green/Brown....Load to lights*

*P = Light Green....Warning light on dash

*

*Has spade terminals and is shorter than the Lucas but works fine.
*

*
*

*Mark
Nashville
***

On 7/6/2014 2:26 PM, Jeff Kelly wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Sun, 6 Jul 2014 22:15:41 -0700

My flasher unit bought cheap from a local auto parts store and have not
installed yet has two spade terminals . . X and L.  Kind of strange. I just
took it out of the packaging for the first time and looked at it.

Any idea why only two?

Kirk

59 Sprite

On Sun, Jul 6, 2014 at 12:40 PM, Mark <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/
> [email-masked]
------------------------

[email-masked]

---

From: "Jeff Kelly" <[email-masked]>
Date: Tue, 8 Jul 2014 21:54:20 -0500

Kirk',

I got some blinker fluid but I, canbt find the filler tube.  Help.  LOL..
Got a replacement from Auto Zone.

Now I got blinkers.

Jeff

From: Kirk Hargreaves
Sent: Monday, July 07, 2014 10:03 PM
To: bmwwxman .
Cc: Mark ; Spridgets ; Jeff Kelly
Subject: Re: [Spridgets] Direction signal flasher

Seriously, thanks to everyone for helping with all the information.  This is
truly a wonderful group to be a part of.

Kirk

On Mon, Jul 7, 2014 at 12:37 PM, Kirk Hargreaves <[email-masked]>
wrote:

  I have a very slow leak in the blinker fluid line . . where it connects to
the stem seal of the rear cam bearing.  But I top it off every morning before
I leave . . which keeps it filled through the day.   Thanks for asking . .
Kirk

  On Mon, Jul 7, 2014 at 9:17 AM, bmwwxman . <[email-masked]> wrote:

    Did you check to see if you are out of blinker fluid?

    Cheers!!
    Jim

    On Mon, Jul 7, 2014 at 12:15 AM, Kirk Hargreaves <[email-masked]>
wrote:

      My flasher unit bought cheap from a local auto parts store and have not
      installed yet has two spade terminals . . X and L.  Kind of strange. I
just
      took it out of the packaging for the first time and looked at it.

      Any idea why only two?

      Kirk

      59 Sprite

      >> Is there a replacement signal flasher available for a Bugeye from
NAPA,
http://autox.team.net/mailman/options/spridgets/mark@
      >> nashvilletn.org

      ------------------------

      [email-masked]

      Archive: http://www.team.net/archive
      Forums:
      http://www.team.net/forums
      Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

    --

    Cheers!!
    Jim Johnson
    Sprite-Midget Club USA
    High Plains Youth Hockey
    Dodge City Trail of Fame
    Electronic Journal of Severe Storms Meteorology
    Dodge City 300

    "Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."

    Winston Churchill
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 9 Jul 2014 19:09:38 -0400

Since many Spridgeteers are of a "certain age" it's possible the blinker
problems are caused by leaving the left one flashing all day.
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 09 Jul 2014 19:26:02 -0400

A $2 Radioshack buzzer solves this problem pretty quickly.

Don't get a big one or your wife may attempt to prevent you from reaching 
"old age."  Even your neighbors might pitch in.  I had to stuff kleenex into 
the one Frank installed in the Holy Sprite.

Michael Rowe

------------------------

[email-masked]