Subject: [Spridgets] I think my car is haunted

From: brian S <[email-masked]>
Date: Mon, 21 Jul 2014 22:39:56 -0400 FILETIME=[39BE0A40:01CFA556]

Or possessed...
I let the smoke out of the harness...

had been running great since the mini OSHIT
( new 1275 and 5 speed)
Thank again Kevin and Phil!
When This past Thursday night, I get in it to drive home from work,
windshield was a big foggy, so I tried to turn on the fan.
Smoke starts to roll out from under the dash.
I pull over, look around, it stops.
I start going again and about 2 minutes later,
it starts again and this time I see flames from under the dash.
I grab the fire extinguisher from behind the passenger seat, point in into the
hole in the dash
(from the speedo being removed), and blast it.
Note, I did this while doing about 35-40 mph, as there was no place to pull
over.
I finally get a spot to pull over about 1/2 mile later.
Look around, fires out, no more smoke.
WHEW!
Car runs, lights still work....well, let's see if I can get it home, noting to
myself,
don't topuch the fan switch again@!
Get it home, about 8 miles, without further issue.
In the light of the next day,  several wires missing insulation, several more
melted together...
Everything under the hood appears fine, under the dash, not so much...
Big sigh.....
Frank had pieced this harness together, adding extra stuff not found normally
on a Bugeye,
Electric tach, electric fuel pump, cigar lighter. push button horn in dash,
voltmeter.
Looks like I'll have to get a new harness.
Standard Bugeye one? Even though I have extra electrical stuff?
Get one for a Mark 3 Sprite/Mark 2 Midget that has many of those extra wires?

Oh, and Saturday night, I wake up about 2 am, hear a faint meeeeeep sound.
WTH? search around the house, go down to den, it's louder, open garage
door...
it's the Bugeye's horn going off, on it's own....I yank the power wire off the
horn..
Sheeesh

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kent McLean <[email-masked]>
Date: Tue, 22 Jul 2014 19:11:01 -0400

Derf wrote:
> Here's the fuse block I had in the Midget.  It was cheap and I used some
> standoffs to get it up a little.
>
> http://i32.photobucket.com/albums/d37/dovco/MGStuff/fuseblock.jpg

A few people on a motorcycle list I subscribe to use a Centech fuse 
block like this one:

http://www.centechwire.com/Auxiliary-Power-Fuse-Panel-AP-1.htm

Some use this one, which supports switch and unswitched power:
http://www.fuzeblocks.com/

They are small and use readily available blade fuses.

--
Kent McLean
'56 Austin-Healey 100
dreaming of a Bugeye
------------------------

[email-masked]