Subject: Re: [Spridgets] Broken Axle Blues

From: "David Camp" <[email-masked]>
Date: Mon, 14 Jul 2014 04:13:16 -0400

I feel your pain Brad.

I replaced the axle I broke last week while pulling out of my driveway and
also replaced the wheel bearings while I was at it. Drove to a friend's
house to put it on his lift to check for leaks, and found the front sway bar
had pulled both mountings out of the frame rails.  I guess it's time to
learn to use the welder a neighbor gave me.

Dave Camp

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Brad
Fornal
Sent: Sunday, July 13, 2014 10:19 PM
To: Yahoo Spridget list; Spridget list
Subject: [Spridgets] Broken Axle Blues

So, last weekend, I replaced the axle. not that bad a deal, and rebuilt the
wheel cylinders while it was apart.
Got ready to go on a test drive, and there was no clutch. Got it bled, and
took it ofr a ride. All was well. Then, this morning, out in the car again.
Three blocks from the house, the clutch fails.
The White Post rebuild, fails yet again....
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Mon, 14 Jul 2014 06:39:04 -0500

I have a 110 wire feed welder, I have used it once or twice, but am no
where near proficient with it. I was decent with arc, and acetylene, but
have not had excuse to work with the wire feed yet.

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Mon, 14 Jul 2014 08:08:08 -0500

<<  On 7/14/2014 3:13 AM, David Camp wrote:

...and found the front sway bar had pulled both mountings out of the 
frame rails ... >>

The bottom side(s) of the 'horns', David ? ? ?  If so, IIRC (fat chance 
(VBG) LOL) there
is/are replacement parts that fit right in.

Want me to check ? ? ?

Ed
: Just Brits "
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Mon, 14 Jul 2014 20:46:46 -0700

Ed,

The real tale is told when IRBW is in the 7th House looking at (VNUS) . .
the top side of the towers, Ed ? ? ?

Am I right or am I right! (?)

Kirk

On Mon, Jul 14, 2014 at 6:08 AM, Ed Kaler <[email-masked]> wrote:

> ...and found the front sway bar had pulled both mountings out of the frame
> rails ... >>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/
> [email-masked]
------------------------

[email-masked]