Subject: [Spridgets] Another Spridget group...

From: Ron Soave <[email-masked]>
Date: Tue, 22 Jul 2014 12:40:11 -0500

For those on Facebook, we have a Spridget group you're invited to join. We are
north of 180 members, and while not anywhere as near and dear to me as this
group, it's a good group of people from all over the planet with some royalty
like Stapleton, Sprinzel and Colby (Speedwell) on board. Feel free to check it
out.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tncarnut1 <[email-masked]>
Date: Wed, 23 Jul 2014 10:28:25 -0500

If it will help you tip the scales back toward resistance (however futile it may eventually turn out to be) I'm on there too. :-)B 

B - David

>From my Android phone on T-Mobile. The first nationwide 4G network.

HealeyRick <[email-masked]> wrote:

That list of folks is almost enough to make me sign up for Facebook.
Almost.B  But maybe resistance is futile.

On Wed, Jul 23, 2014 at 9:37 AM, Larry Macy <[email-masked]> wrote:

> Also means you have to participate in that bane of privacy known
> colloquially
> as b FacebookbB  Which I sensibly refuse to do.
>
> Larry
------------------------

[email-masked]

[email-masked]

---

From: Tncarnut1 <[email-masked]>
Date: Wed, 23 Jul 2014 11:59:45 -0500

Rimshot, please...B 

------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Wed, 23 Jul 2014 12:52:03 -0500

It's not bad really. No one hijacks threads inviting people to join other
groups.

Ron Soave

> On Jul 23, 2014, at 10:34 AM, Rick Fisk <[email-masked]> wrote:
>
> No Myspace, Facebook, or their ilk here either.  My high school classmates
> didn't care what I did while we were in high school.  I don't care what
they
> are up to 50 years later.  I don't care what time you took a poop this
> morning.
>
> And I don't want to "Like" your page.  My wife signed me up for Facebook a
> year ago so I could be her neighbor in Farmville or something.  Within
minutes
> I was getting crap email from all kinds of people and places I'd never
heard
> of wanting me to "Like" their page.  Delete!!!!
>
>
> Sent from my keyboard
>
>> On Jul 23, 2014, at 9:37 AM, Larry Macy <[email-masked]> wrote:
>>
>> as bFacebookb Which I sensibly refuse to do.
>>
>> Larry
>>
>>>> On Jul 22, 2014, at 19:54 PM, David Lieb <[email-masked]> wrote:
>>>>
>>>> For those on Facebook, we have a Spridget group you're invited to join.
> We
>>>> are
>>> For the unimaginative, it can be found at
>>> https://www.facebook.com/groups/spridgets/
>>> ------------------------
>>>
>>> [email-masked]
>>>
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation: $12.75
>>>
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>> ------------------------
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Wed, 23 Jul 2014 15:31:04 -0400

Ron, You do have a point, maybe. But then again, it wouldnbt be the Spridget
list if we didnbt go completely off topic on a regular basis.

Larry

> On Jul 23, 2014, at 13:52 PM, Ron Soave <[email-masked]> wrote:
>
groups.
they
minutes
heard

[email-masked]