Subject: Re: [Spridgets] New exhaust pipe/muffler

From: "bmwwxman ." <[email-masked]>
Date: Fri, 18 Jul 2014 15:18:01 -0500

Any decent muffler shop can build you the tail pipe & muffler set-up.  The
down pipe may be special application, I never tried to replace that, but
the rest of the system is a simple build for a muffler shop. Have done it
twice on my 1968 MKIII Midget.

Cheers!!
Jim

On Fri, Jul 18, 2014 at 3:11 PM, Monty Love <[email-masked]> wrote:

> Hello All;
>
>
>
> I am getting to the point in the rebuilt of my 73 Midget that I need
> exhaust
> pipes and muffler and was wondering about using a local muffler shop to
> build
> the system. Has anyone else done this? The VickyBrit and Moss and others
> seem
> expensive for a simple exhaust like these cars use. Any suggestions would
> be
> appreciated.
>
>
>
> I am really excited!! I have the new wiring harness working great now. I
> canb t wait til first fire!
>
>
>
> Monty Love
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay Fishbein <[email-masked]>
Date: Fri, 18 Jul 2014 16:49:36 -0400

If the engine is out of the car, install a header. That eliminates the
downpipe.

Jay
63 Pink Mk II - For Sale
61 Innocenti Spider - For Sale

> On Jul 18, 2014, at 4:18 PM, "bmwwxman ." <[email-masked]> wrote:
>
------------------------

[email-masked]