Subject: Re: [Spridgets] Baby S

From: HealeyRick <[email-masked]>
Date: Mon, 28 Jul 2014 09:40:00 -0400

Lots of money for a novelty car with no real history behind it, however
well done.

On Mon, Jul 28, 2014 at 9:25 AM, Kent McLean <[email-masked]> wrote:

> I found this looking for the Big Healey in today's Bring-A-Trailer email
> -- a Bugeye Sprite done up as a 100 S tribute.  I like it, but not to the
> tune of the $30-40K auction estimate.
>
> http://www.auctionsamerica.com/events/feature-lots.cfm?
> SaleCode=CA14&ID=r0099
>
> Disclaimer: NFI, etc.
>
> --
> Kent McLean
> '56 100 BN2
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: CosmicMag1380 <[email-masked]>
Date: Mon, 28 Jul 2014 11:02:47 -0500

It has been on ebay in the recent past. I guess they didn't get the big
money there...

Kent

On Mon, Jul 28, 2014 at 8:40 AM, HealeyRick <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]