Subject: Re: [Spridgets] Another Spridget group...

From: David Lieb <[email-masked]>
Date: Tue, 22 Jul 2014 18:54:29 -0500

> For those on Facebook, we have a Spridget group you're invited to join. We
> are
> north of 180 members, and while not anywhere as near and dear to me as this

group, it's a good group of people from all over the planet with some
> royalty
> like Stapleton, Sprinzel and Colby (Speedwell) on board. Feel free to
> check it
> out.
>

For the unimaginative, it can be found at
https://www.facebook.com/groups/spridgets/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Tue, 22 Jul 2014 19:30:24 -0500

Good for sharing pics.
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Wed, 23 Jul 2014 09:37:00 -0400

Also means you have to participate in that bane of privacy known colloquially
as bFacebookb Which I sensibly refuse to do.

Larry

> On Jul 22, 2014, at 19:54 PM, David Lieb <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 23 Jul 2014 08:48:49 -0500

Not a fan
         Peter C
=
At 08:37 AM 7/23/2014, Larry Macy wrote:
>as bFacebookbWhich I sensibly refuse to do.
>
>Larry
>
>http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 23 Jul 2014 10:11:10 -0400

That list of folks is almost enough to make me sign up for Facebook.
Almost.  But maybe resistance is futile.

On Wed, Jul 23, 2014 at 9:37 AM, Larry Macy <[email-masked]> wrote:

> as b Facebookb  Which I sensibly refuse to do.
>
> Larry
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Wed, 23 Jul 2014 11:34:54 -0400

No Myspace, Facebook, or their ilk here either.  My high school classmates
didn't care what I did while we were in high school.  I don't care what they
are up to 50 years later.  I don't care what time you took a poop this
morning.

And I don't want to "Like" your page.  My wife signed me up for Facebook a
year ago so I could be her neighbor in Farmville or something.  Within minutes
I was getting crap email from all kinds of people and places I'd never heard
of wanting me to "Like" their page.  Delete!!!!

Sent from my keyboard

> On Jul 23, 2014, at 9:37 AM, Larry Macy <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Wed, 23 Jul 2014 12:01:31 -0400

Nor any other car part, I assume.  ;)

RD

> On Jul 23, 2014, at 9:48 AM, Peter Caldwell <[email-masked]> wrote:
>
> Not a fan
>        Peter C
> =
>> >> For those on Facebook, we have a Spridget group you're invited to join.
------------------------

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Wed, 23 Jul 2014 14:54:50 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] !!
ADD "To:" MUST be the List you are 'replying to with ZERO 'other' 
'targets' ! ! !
***XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

*
<<  On 7/23/2014 10:34 AM, Rick Fisk wrote:

so I could be her neighbor in Farmville or something.  >>

I woulda thought "Smallville" more apropos, Rick ? ! ? ! ? ! ?

Anon
.
.
.
.
.
.
.
who is LMAO ! ! !
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Wed, 23 Jul 2014 17:05:02 -0400

Tom Colby on Facebook - that's gotta be interesting.  :-)   LOL

Sent from my keyboard

> On Jul 22, 2014, at 1:40 PM, Ron Soave <[email-masked]> wrote:
>
are
royalty
> like Stapleton, Sprinzel and Colby (Speedwell) on board. Feel free to check
it

[email-masked]