Subject: Re: [Spridgets] Racer guys Engine help

From: Lester <[email-masked]>
Date: Mon, 21 Jul 2014 18:54:53 -0500

Thanks Colin!

But that means that the solid adjusters (without the oiling hole) won't fit my
rockers right ?  Argghh...  Ron has already sent a spare my way.  Thanks again
Ron!

Lester

On Jul 21, 2014, at 4:41 PM, 'Colin Dodds' [email-masked] [bugeye]
wrote:

>
> G'day Lester
>
> BMC only made 30 million Minis and they each had 8 adjusters.  And that's
not counting Sprite, MG Midgets etc etc.  There should be plenty of used
adjusters out there.
>
> They are two different sizes.  The 948cc, 998cc and 1098cc engines had 7/32"
BSF (28 tpi) thread with the oiling hole, fitted with 7/16 AF lock nuts, and
it's not uncommon for them to break just as yours did.  Most of the 1275cc
engines had 1/4" UNF (28 tpi) thread with no oiling hole, fitted with 1/2" AF
lock nuts, and they're much stronger.
>
> So the first step is to determine which size you have.  Fortunately that's
easy because of the different nut size.
>
> If the lock nuts are 1/2" AF I suggest you replace all of your adjusters
with 8 new ones.  One of yours just broke, the others might be about to break,
and you don't want to do this job again.
>
> If the lock nuts are 7/16" AF, I suggest you replace the entire rocker gear
with a set from the later 1275cc engine.
>
> hope that helps, and avagoodday
> Colin
> www.Spriteparts.com.au
>
> __._,_.___
> Posted by: "Colin Dodds" <[email-masked]>
> Reply via web post                       		 Reply to sender
	 Reply to group                       		Start a New Topic           	
Messages in this topic (91)
> Check out the automatic photo album with 3 photo(s) from this topic.
>
> Your New Favourite Group is Waiting for You!
> If you enjoy this group, we have suggestions for others you might like to
join.
>
>
> Yahoo Groups
> Control your view and sort preferences per Yahoo Group
> You can now control your default Sort & View Preferences for Conversations,
Photos and Files in the membership settings page.
> If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite
Club, please send a blank email to:  [email-masked]
> If you no longer want to receive emails, but wish to remain a member of the
group, you may go to the website http://groups.yahoo.com/group/bugeye/ and
change your subscription to "Web Only" and you will not receive any emails.
> VISIT YOUR GROUP New Members 2
>  Privacy  Unsubscribe  Terms of Use
> .
>
>
> __,_._,___
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Mon, 21 Jul 2014 21:23:25 -0500

Didn't mean to offend you Steve, it's just that if I can replace one small
part then I'm done without having to the rocker assembly apart.

Lester

On Jul 21, 2014, at 7:16 PM, Steve Christiansen [email-masked] [bugeye]
wrote:

>
> I offered Lester a complete and in good condition shaft but I guess he would
rather take chances on a shaft and rocker set that is possibly bad.
>
>
> Steve Christiansen
> Ol Phartz Partz
> 714-686-1236
> www.olphartz.com
> [email-masked]
>
>
> From: "[email-masked] [bugeye]" <[email-masked]>
> To: "[email-masked]" <[email-masked]>; Colin Dodds
<[email-masked]>
> Sent: Monday, July 21, 2014 4:09 PM
> Subject: Re: Bugeye/Frogeye Club..... Re: [Spridgets] Racer guys Engine
help
>
>
>
> Well Colin i must be learning from you.
>
> I was thinking the same thing.
> If one just went how good are the others.
> This is not place to skimp as it could case bigger problems.
> I would rather go with a whole new set to be sure every thing was good.
>
> The other thing is what caused it break?
>
> VIGIL
> So Cal
>
>
>
>
>
>
>
> On Monday, July 21, 2014 2:42 PM, "'Colin Dodds' [email-masked]
> Posted by: Steve Christiansen <[email-masked]>
	 Reply to group                       		Start a New Topic           	
Messages in this topic (94)
join.
> VISIT YOUR GROUP New Members 1
------------------------

[email-masked]