Subject: [Spridgets] K&N filters on a 1275

From: [email-masked]
Date: Sun, 13 Jul 2014 18:18:26 +0000 (UTC)

So a few years ago I bought the K&N filters and assembly that MOSS sells for my 74 midget. I have always known that they are very close to the bonnet. Well I happened to be on the outside of the car when my wife started it up and saw that the filters hit the bonnet and that there is NO space between the filter housing and the bonnet. 

What model K&N filter housing are you using? These are mounted to the carbs at the BOTTOM of the assembly instead of at the center. Just don't know what model will fit and not try and burst through my bonnet. 
Thanks 
Ryan 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 15 Jul 2014 14:35:29 +0000 (UTC)

Turns out K&N list midgets as ROVERs. Ex: 1974 ROVER Midget 1275 HS2 carbs 
Then the CORRECT model is 56-9121 
For your info 

Ryan 

----- Original Message -----
From: "ryan kubanoff" <[email-masked]> 
To: "spridgets" <[email-masked]> 
Sent: Sunday, July 13, 2014 2:18:26 PM 
Subject: [Spridgets] K&N filters on a 1275 

[email-masked] 

[email-masked]

---

From: [email-masked]
Date: Sat, 19 Jul 2014 22:02:58 +0000 (UTC)

Just got the new K&N filters on and they are a perfect fit. they don't hit the bonnet at all. 
Ryan 

Anybody want a used pair of K&N filter assemblies with 2 BRAND NEW still plastic wrapped filters for a MGB for cost of shipping? 

----- Original Message -----
From: "ryan kubanoff" <[email-masked]> 
To: "spridgets" <[email-masked]> 
Sent: Tuesday, July 15, 2014 10:35:29 AM 
Subject: Re: [Spridgets] K&N filters on a 1275 

Ryan 

----- Original Message ----- 
From: "ryan kubanoff" <[email-masked]> 
To: "spridgets" <[email-masked]> 
Sent: Sunday, July 13, 2014 2:18:26 PM 
Subject: [Spridgets] K&N filters on a 1275 

[email-masked] 

[email-masked] 

[email-masked]