Subject: Re: [Spridgets] John Diekis Chocks away

From: Rick Fisk <[email-masked]>
Date: Thu, 3 Jul 2014 18:28:56 -0400

What a wimp.  I thought they were riding the bikes the whole way.  I'll have
to give him the business about this trailer queen motorcycle trip.  LOL

Sent from my keyboard

> On Jul 3, 2014, at 6:12 PM, Peter Caldwell <[email-masked]> wrote:
>
> John floated through here Tuesday night enroute to Alaska with 2 KL(R?)650s
on an undersized bike trailer with 8 inch wheels!
>
> Pray for him and his cousin as the make their way to Calgary to drop off the
trailer and continue on 2 wheels.
>
> If anyone's in Calgary, buy him a new trailer for his return trip.
>
> They were planning on being at Mt. Rushmore for the 4th.  (Personally I
prefer my dead presidents on paper in my wallet)
>
> I'm sure he'll post something somewhere.
>
> Wish them well.
>
> Peter C
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Thu, 3 Jul 2014 18:38:10 -0400

I thought so too Rick!

He should be just fine- he has a new pair of motorcycle boots.

I just hope he doesn't lose his wallet!

Bri

On Thursday, July 3, 2014, Rick Fisk <[email-masked]> wrote:

> > On Jul 3, 2014, at 6:12 PM, Peter Caldwell <[email-masked]
> <javascript:;>> wrote:
> >
> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Thu, 3 Jul 2014 15:46:53 -0700

We could send him a wallet chain.  Bill in Oregon
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=380931977997
===============================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Brian
Morse
Sent: Thursday, July 03, 2014 3:38 PM
To: Rick Fisk
Cc: [email-masked]
Subject: Re: [Spridgets] John Diekis Chocks away

I thought so too Rick!

Bri
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 3 Jul 2014 19:24:19 -0400

I bought my first Bugeye in 1967 and sold it in 1968, because, as much as I
loved it, it was unreliable, cold in the winter, and just sucked as a daily
driver.  I sold it to two guys that had just come back from a trip from
Massachusetts to Alaska on the Trans-Canada highway on a Norton Commando
and a Royal Enfield.  The Bugeye looked like a Rolls Royce to them,

On Thu, Jul 3, 2014 at 6:12 PM, Peter Caldwell <[email-masked]> wrote:

> John floated through here Tuesday night enroute to Alaska with 2
> KL(R?)650s on an undersized bike trailer with 8 inch wheels!
>
> Pray for him and his cousin as the make their way to Calgary to drop off
> the trailer and continue on 2 wheels.
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 3 Jul 2014 19:28:07 -0400

Peter,

Did you understand a single word the cousin said?  :-)

Sent from my keyboard

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 3 Jul 2014 19:31:13 -0400

And the Trans-Canada highway was a little more "rustic" back then.  :-)

Bought my first Bugeye in 1968.  Mine was reliable, I lived in SoCal so winter
was a joke, and I loved it as my daily driver.  I still have it today!

Another Rick

Sent from my keyboard

> On Jul 3, 2014, at 7:24 PM, HealeyRick <[email-masked]> wrote:
>
>> 6

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Thu, 3 Jul 2014 20:57:26 -0700

Ten years daily driving a 59 Bugeye 1275 and only a couple of throw out
bearing issues . . due to my bad adjustment no doubt and one from Moss that
fell apart in chunks very quickly.  The current TB (an original I found via
eBay) has been fine for the last few years.  Not much to complain about.

On Thu, Jul 3, 2014 at 4:31 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Thu, 3 Jul 2014 23:30:32 -0500

Motorcycle trips...

Omaha, NE to Fairbanks, AK and return - 1975
Dodge City, KS to Prudhoe Bay and return - 2003
Houston, TX to Tierra Del Fuego and return - 1977
Circumnavigated the Mediterranean from the UK - 1966

What's this about a stinking trailer?

Cheers!!
Jim

On Thu, Jul 3, 2014 at 10:57 PM, Kirk Hargreaves <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 4 Jul 2014 18:33:57 -0400

Talked to John about an hour ago.  They were in Deadwood, SD and motoring
westward.  I gave him a hard time about the trailer queen motorcycle trip.  He
excuse was knobby tires are no good on the freeway.  :-)

Then I asked him about the trailer with 8 inch tires.  He tells me they had to
stop and add tongue weight because the trailer was tail heavy.  He said it was
so bad they couldn't go over 45 mph or the trailer would start wagging the
car.  They found a crankshaft from a '38 Buick straight eight engine and
bolted it to the tongue of the trailer. Problem solved!  LOL - typical John.
:-)

Sent from my keyboard

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Fri, 4 Jul 2014 19:57:11 -0400

Great update Rick, thank you!

How are his new boots working out?!

Bri

On Friday, July 4, 2014, Rick Fisk <[email-masked]> wrote:

> KL(R?)650s
------------------------

[email-masked]