Subject: [Spridgets] Biff Jones passed away

From: Mark J Bradakis <[email-masked]>
Date: Sat, 07 Jun 2014 19:53:00 -0600

Our family is deeply saddened to inform everyone that Biff passed away Wednesday, after a brief battle with lung cancer. We are relived to say that his passing was peaceful.

The viewing will be held Sunday June 8th 3-5 and 7-9. And his Funeral Monday 9th at 11am..

McCully-Polyniak Funeral Home
3204 Mountain Road Pasadena Md. Immediately following the service Biff will be laid to rest beside his beloved wife MJ at Glen Haven Cemetery

Please pass it along.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Fri, 13 Jun 2014 17:10:37 -0500

Damn.

Lester

On Jun 7, 2014, at 8:53 PM, Mark J Bradakis wrote:

> Our family is deeply saddened to inform everyone that Biff passed away
Wednesday, after a brief battle with lung cancer. We are relived to say that
his passing was peaceful.
> 3204 Mountain Road Pasadena Md. Immediately following the service Biff will
be laid to rest beside his beloved wife MJ at Glen Haven Cemetery
>
>
> Please pass it along.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]