Subject: Re: [Spridgets] Metal contact sound through trans tunnel

From: Hal Faulkner <[email-masked]>
Date: Tue, 17 Jun 2014 04:28:20 -0700

Mark,
Can you get us a better description of the sound?  Is it at wheel speed?  A
tick-tick-tick?  Where does it appear to be coming from?
Hal

On Mon, Jun 16, 2014 at 11:37 AM, Mark Haynes <[email-masked]> wrote:

> As some of you may remember, I lost the first gear in the ribcase on the
> MKII
> just before Elkhart Lake. I bought a used one and had to rebuild that one
> as
> well (Thanks to Gerard, Ed and Peter C that is). Now the trans shifts super
> smooth (all new internal wear parts), but after the trans wams up, I get
> what
> sounds and feels like a metal on metal contact that comes and goes under
> load
> ONLY in third and fourth.I've looked down the tunnel, and there's nothing
> within 2" of the tunnel itself (kind of thought that it might be the
> zerc). So
> there's nothing near the tunnel to make contact, the only other thing that
> I
> can think of is the starter (Isuzu GR type) which sits very close to the
> passenger's foot well. but why just in 3 and 4, when I push everything
> harder
> in 1 & 2?BTW, all mounts are new, all mounts are tightly bolted down.Open
> to
> any suggestions, it runs very well, except for this which just makes me
> think
> I'm going to damage something (Again) when it occurs.
>
>
> Mark Haynes
> It only goes one way-Pay it Forward
> ____________________________________________________________
> SafeAuto Car Insurance
> Get a car insurance quote in 3 steps & pay only state minimum coverage
> http://thirdpartyoffers.netzero.net/TGL3231/539f39c54ea8439c57e21st01duc
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 17 Jun 2014 04:13:53 -0700

Maybe the movement/sound is coming from the engine compartment caused by
movement there. Did you replace front motor mounts? Air filter touching
wheel wells when engine torques to that side? Exhaust system making contact
somewhere you haven't looked?   Bill in Oregon

===========================================================================
-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Mark
Haynes
Sent: Monday, June 16, 2014 11:38 AM
To: [email-masked]
Subject: [Spridgets] Metal contact sound through trans tunnel

As some of you may remember, I lost the first gear in the ribcase on the
MKII
just before Elkhart Lake. I bought a used one and had to rebuild that one as
well (Thanks to Gerard, Ed and Peter C that is). Now the trans shifts super
smooth (all new internal wear parts), but after the trans wams up, I get
what
sounds and feels like a metal on metal contact that comes and goes under
load
ONLY in third and fourth. I've looked down the tunnel, and there's nothing
within 2" of the tunnel itself (kind of thought that it might be the zerc).
So
there's nothing near the tunnel to make contact, the only other thing that I
can think of is the starter (Isuzu GR type) which sits very close to the
passenger's foot well. but why just in 3 and 4, when I push everything
harder
in 1 & 2?BTW, all mounts are new, all mounts are tightly bolted down. Open
to
any suggestions, it runs very well, except for this which just makes me
think
I'm going to damage something (Again) when it occurs.

Mark Haynes

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Tue, 17 Jun 2014 12:30:33 -0500

<<  On 6/17/2014 6:28 AM, Hal Faulkner wrote:

A tick-tick-tick?  >>

Mark, did you REPLACE the U-joints while doing tranny R & R ? ?

Ed
Please visit MY site AT:					www.justbrits.com

PS:  Got some pics of your car for my site ? ?  Question actually
	APPLIES to ALL of you <G> ! ! !
------------------------

[email-masked]

---

From: GUY DAY <[email-masked]>
Date: Thu, 19 Jun 2014 09:46:12 +0100

________________________________
Mark,
When it is making a this noise it
should be as you say, a metal to metal contact.  This should leave marks where
the parts have been in contact with each other.  Look closely for those marks,
possibly as small shiny spots, if you can't find them (and I would presume you
have looked fairly closely already) you will have to widen the search, say to
the exhaust pipe or to the tail end of the prop shaft.  Without hearing the
noise it is hard to guess what it could be.  Trust your ears, if it sounds to
be coming from the rear of the seats it probably is.  Can you lift the carpet
to make it sound louder or can you feel a thump as it happens?  Do you have
access to a lithe young person who can wriggle round the motor as you are
driving to listen for it?  (no new comment is required - they have already
been considered LOL!!) 

You could try introducing some lumps of plasticine
(modelling clay) onto the gearbox to see if that gets squashed against the
bodywork.  I have known pieces of paper stuck onto bodywork to see what makes
contact but would not recommend that technique.  The edges need to be stuck
down otherwise it blows off!

If you get really desperate and have a video
camera you are prepared to destroy, (I bought a $30 Vivitar DVR 508 just for
this sort of thing) tape/wire/stick that on the pumpkin so it looks forwards
and see how much movement you get at the tailshaft end of the gearbox.
 Frightening.

Guy R Day
-----Original Message-----
From: Spridgets
[mailto:[email-masked]] On Behalf Of Mark
Haynes
Sent:
Monday, June 16, 2014 11:38 AM
To: [email-masked]
Subject:
[Spridgets] Metal contact sound through trans tunnel

As some of you may
remember, I lost the first gear in the ribcase on the
MKII
just before Elkhart
Lake. I bought a used one and had to rebuild that one as
well (Thanks to
Gerard, Ed and Peter C that is). Now the trans shifts super
smooth (all new
internal wear parts), but after the trans wams up, I get
what
sounds and feels
like a metal on metal contact that comes and goes under
load
ONLY in third and
fourth. I've looked down the tunnel, and there's nothing
within 2" of the
tunnel itself (kind of thought that it might be the zerc).
So
there's nothing
near the tunnel to make contact,
 the only other thing that I
can think of is
the starter (Isuzu GR type) which sits very close to the
passenger's foot
well. but why just in 3 and 4, when I push everything
harder
in 1 & 2?BTW, all
mounts are new, all mounts are tightly bolted down. Open
to
any suggestions,
it runs very well, except for this which just makes me
think
I'm going to
damage something (Again) when it occurs.

Mark Haynes
It only goes one
way-Pay it Forward
____________________________________________________________
SafeAuto Car
Insurance
Get a car insurance quote in 3 steps & pay only state minimum
coverage
http://thirdpartyoffers.netzero.net/TGL3231/539f39c54ea8439c57e21st01duc
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]