Subject: Re: [Spridgets] Another Long Trip

From: Kent McLean <[email-masked]>
Date: Tue, 24 Jun 2014 06:00:05 -0400

John Deikis wrote:
> I picked up
> an'88 Kawasaki KLR650 single with a rebuilt 2004 motor and a rattle can black
> paint job. Been tinkering for a few weeks. Leaving first week in July for
> Alaska and maybe Prudhoe Bay.

I am envious. Not for the bike, but for the ride itself ('tho the KLR is 
a beast that cannot be killed and is a great choice for that ride).

--
Kent McLean
'56 Austin-Healy 100 BN2, and an '01 BMW R1100S
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "bmwwxman ." <[email-masked]>
Date: Sat, 28 Jun 2014 10:42:33 -0500

John,

Take a good tire repair kit.  The Dalton Road from Fairbanks to Prudhoe Bay
eats tires.  Read: sharp rocks!  Did that run in 2003 and while the
Metzlers on my K100LT made it through the two guys I was with had major
punctures from the sharp rocks.  It may be better today - ask around the
bike dealers in Fairbanks....

Cheers!!
Jim

On Tue, Jun 24, 2014 at 5:00 AM, Kent McLean <[email-masked]> wrote:

> I am envious. Not for the bike, but for the ride itself ('tho the KLR is a
> beast that cannot be killed and is a great choice for that ride).
>
> --
> Kent McLean
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: "Greg Higgins" <[email-masked]>
Date: Sat, 28 Jun 2014 12:29:37 -0400

John,

The last long trip you took you mentioned you lost your wallet on the way 
home, I hope you have better luck on this trip.

Greg Higgins

-----Original Message----- 
From: bmwwxman .
Sent: Saturday, June 28, 2014 11:42 AM
To: Kent McLean
Cc: Spridgets
Subject: Re: [Spridgets] Another Long Trip

John,

Cheers!!
Jim

*Winston Churchill*
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]