Subject: [Spridgets] [9issa] Fwd: Gonzalez Gonzales---LATE Fri FUNNY ! ! ! !

From: "Ed Kaler (JB)" <[email-masked]>
Date: Mon, 02 Jun 2014 12:43:15 -0500

On 6/2/2014 12:31 PM, Ed Kaler (JB) wrote:
> Normally I do NOT 'share' the "Pearls of Wisdom" [sic] <G> that pass 
> thru my '9issa List' (open
> to ALL), HOWEVER I know there are plenty of O.F.s and 'nearing 
> O.F.doms on these AutoX Lists
> that below is "Required" reading/watching ! ! !
>
> Personally, I think Groucho 'got took' & 'beaten' --- L'dMAO ! ! !   
> Enjoy !  ! ! ! !
>
> Ed
> " Just Brits "
> XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
>
> FROM:  9isssa List Member "Phil in Phoenix":
>
>
> _/*Gonzalez Gonzales
>
> */_
> You may remember Gonzales Gonzales from John Wayne movies. He provided 
> comedy in Rio Bravo,
> Hellfighters and another Wayne movie.
> */
> Here is where he got his start as an actor when he appeared as a 
> contestant on
> 'You Bet Your Life.'/*
> Groucho Marx takes advantage of the situation based upon the audience 
> laughter.
> */
> /**/*/John Wayne saw this "interview" and put him in his movies.
>
> /*/*
> */*/_*/http://www.chonday.com/Videos/funny-mexican-guy-with-groucho-marx#.UfVbmBN44QQ.email/*_/*/*
>
>
>
>
>
> _______________________________________________
> Real name of this list:           9issa      Get it -:) ???
> _______________________________________________
> Send mail to:[email-masked]
> 9issa Archives:http://box609.bluehost.com/pipermail/9issa_justbrits.com/
> Manage YOUR info:http://box609.bluehost.com/mailman/listinfo/9issa_justbrits.com
>
> Home of this List is:http://www.justbrits.com
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Mon, 02 Jun 2014 12:46:00 -0500

Normally I do NOT 'share' the "Pearls of Wisdom" [sic] <G> that pass 
thru my '9issa List' (open to ALL), HOWEVER I know there are plenty of 
O.F.s and 'nearing O.F.doms on these AutoX Lists
that below is "Required" reading/watching ! ! !

Ed
" Just Brits "
------------------------

[email-masked]