Subject: Re: [Spridgets] New Mini Cooper

From: Larry Macy <[email-masked]>
Date: Mon, 30 Jun 2014 11:54:37 -0400

Funny aint it. Sister to a Subaru and built by Toyota. And from I read,
underpowered in either version.

Larry

On Jun 29, 2014, at 20:53 PM, Dean Swanson <[email-masked]> wrote:

> FYI - sister car to the Subaru BRZ
>
>
>
>
>
>
>
>  _____
>
> From: Kirk Hargreaves
> Sent: Sunday, June 29, 2014 8:47 PM
> To: Dean Swanson
> Cc: Spridgets
> Subject: Re: [Spridgets] New Mini Cooper
>
>
>
> First time I noticed a Scion FRS from a distance, I thought it was an
exotic
> of some kind.  Very cool looking car . . . and yet priced in Scion
> territory.
>
>
>
> I have not done any research on reliability . . but I would guess that the
> car is well made?  I have not heard negatives on the other Scion's.
>
>
>
> Any experiences with the Scion FRS?
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Mon, 30 Jun 2014 09:15:40 -0700

I bought two new MINI's, both S models. One was a 2003 and my current car is a
2010.
The dealer experience is something rather unique, something akin to
being allowed to own one of their cars.

jay
------------------------

[email-masked]