Subject: [Spridgets] Triumph overdrive

From: Kristi & Lambert <[email-masked]>
Date: Sun, 15 Jun 2014 12:15:33 -0400

Hello All,

I got asked a question today and was not sure of the answer. Does anyone know
if a 1500 engine tranny with a triumph overdrive will fit on a 1500 midget
without any body modifications?

Thanks

Lambert

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
'71 Morris 1100 MK 2
Philadelphia MG Club Treasurer
Brits at the Village Registrar

Check out Philadelphia MG Club on Facebook
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Robert Duquette <[email-masked]>
Date: Mon, 16 Jun 2014 14:45:31 -0400

I think not.  That's based on this guy's experiences.

http://www.brit.ca/~tboicey/midget/midget_overdrive.html

Robert
I intend to live forever, or die trying.

> On Jun 15, 2014, at 12:15 PM, Kristi & Lambert <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]