Subject: [Spridgets] Rotary Bugye FS on CT CL

From: brian S <[email-masked]>
Date: Fri, 20 Jun 2014 13:43:29 -0400 FILETIME=[26299AE0:01CF8CAF]

http://newlondon.craigslist.org/cto/4523912271.html

1959 Bugeye with 1987 Mazda RX-7 13 B Rotary engine, RX-7 five speed tranny
and Miata Seats.
$7500

Veddy Innnnnterestink.......

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Trevor Jessie <[email-masked]>
Date: Sun, 22 Jun 2014 13:58:36 -0400

The guy that built that posted about the process on the britishcarforum ...
if anyone is interested.

On Fri, Jun 20, 2014 at 1:43 PM, brian S <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]