Subject: [Spridgets] Wiring harness question..

From: Ewing <[email-masked]>
Date: Mon, 16 Jun 2014 10:08:37 -0500

HI all,

I was wondering who to use for a new bonnet wiring harness (Loom). I used
British Wiring for the E-Type but they only offer the loom with a blue
"chaser" and the correct one is supposed to be a yellow "chaser" (Flecking).

Any ideas or experience?

Lester
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Sat, 21 Jun 2014 12:48:06 -0400

No idea here Lester but by reporting I hope you get your answer.
Lin

On Monday, June 16, 2014, Ewing <[email-masked]> wrote:

> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]