Subject: Re: [Spridgets] Bugeye "S"

From: HealeyRick <[email-masked]>
Date: Tue, 3 Jun 2014 15:02:33 -0400

Gotta love somebody willing to take a joke that far!  And it really is
nicely done, getting many of the 100S styling cues spot on.

On Mon, Jun 2, 2014 at 10:38 AM, <[email-masked]> wrote:

> This belong to one of our listers?  Nicely done!
>
>
> http://www.hemmings.com/classifieds/auction/austin_healey/unspecified/1652542.html?refer=news
>
> Dave W
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Neil Anderson <[email-masked]>
Date: Tue, 3 Jun 2014 18:15:31 -0500

This car was featured in "Healey Marque" magazine (AHCA) a couple of years
ago. I will see if I can find the article for any more details.

Neil Anderson

On Mon, Jun 2, 2014 at 9:38 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]