Subject: Re: [Spridgets] Another on the road

From: Jay <[email-masked]>
Date: Tue, 10 Jun 2014 21:27:33 -0700 (PDT)

"Like"

Oh. Wait a minute. This isn't Facebook? The what is it?

jay
fishbein
wallingford, ct

>________________________________
> From: Peter
Caldwell <[email-masked]>
>To: [email-masked] 
>Sent: Monday,
June 9, 2014 5:11 PM
>Subject: [Spridgets] Another on the road
> 
>
>This
Sunday I helped a woman get her 69 Midget going for the first 
>time. She's
had Bs and such, but you should have seen the grin after 
>her first drive.
>
>Then I went for a long 3 hour drive on a beautiful day on beautiful 
>roads
all around the Wisconsin River... in my 63.
>I'm recharged!
>Peter C
>play on....
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Wed, 11 Jun 2014 06:33:00 -0400

Nothing like driving a properly sorted and maintained Spridget!
Glad to hear you are driving your '63, also!
One of my main objectives, when I finally retire (negotiating final piece of
"retirement puzzle", right now) is to take an extended, river valley tour.
The back roads running through the Ohio and Upper Mississippi River (and
tributaries) valleys offer some of the finest driving experiences and
scenery available.   A tour of the Missouri River valley may also be in
store.
Lots of details to be worked out, but hope to be driving my Mk I Midget,
although I will probably do the tours in several phases using the Midget, my
MGA 1500 and my MGB-GT.

Bud

-----Original Message-----
From: Spridgets [mailto:[email-masked]] On Behalf Of Peter
Caldwell
Sent: Monday, June 09, 2014 5:11 PM
To: [email-masked]
Subject: [Spridgets] Another on the road

This Sunday I helped a woman get her 69 Midget going for the first time.
She's had Bs and such, but you should have seen the grin after her first
drive.

Then I went for a long 3 hour drive on a beautiful day on beautiful roads
all around the Wisconsin River... in my 63.

I'm recharged!

Peter C

play on....
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Wed, 11 Jun 2014 15:11:10 -0400

If you ever care to put a LOT of miles on your 63 you are always welcome to
visit Michigan!

<thumbs up> for your great day!

Bri

On Wednesday, June 11, 2014, Jay <[email-masked]> wrote:

> Caldwell <[email-masked] <javascript:;>>
> >To: [email-masked] <javascript:;>
> >Sent: Monday,
> June 9, 2014 5:11 PM
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Larry Daniels" <[email-masked]>
Date: Wed, 11 Jun 2014 21:28:41 -0500

LOL, funny, Jay!  But true!

-----Original Message----- 
From: Jay
Sent: Tuesday, June 10, 2014 11:27 PM
To: [email-masked]
Subject: Re: [Spridgets] Another on the road

"Like"

jay
fishbein
wallingford, ct

June 9, 2014 5:11 PM
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Sat, 14 Jun 2014 15:33:38 -0400

Pictures or it didn't happen. Haha
So nice to help someone get their little LBC on the road then enjoy yours.
Good work Peter. But I would like to see your 63.
Lin

On Wednesday, June 11, 2014, Brian Morse <[email-masked]> wrote:

> On Wednesday, June 11, 2014, Jay <[email-masked] <javascript:;>>
> wrote:
>
> > "Like"
> >
> >
> > Caldwell <[email-masked] <javascript:;> <javascript:;>>
> > >To: [email-masked] <javascript:;> <javascript:;>
> > >Sent: Monday,
> > June 9, 2014 5:11 PM
> > [email-masked] <javascript:;> <javascript:;>
> >
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Mon, 16 Jun 2014 14:44:21 -0400

Recharged?  What were you originally charged with?  ;)

Robert
I intend to live forever, or die trying.

> On Jun 9, 2014, at 5:11 PM, Peter Caldwell <[email-masked]> wrote:
>
> play on....
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]