Subject: [Spridgets] Not LBC, Video, Lamborghini owner destroys car in protest.

From: Linda Grunthaner <[email-masked]>
Date: Sat, 4 Jan 2014 22:45:54 -0500

Check this out.
http://www.worldcarfans.com/111031631089/lamborghini-gallardo-destroyed-to-protest-bad-service-video
Lin
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Sun, 05 Jan 2014 09:44:29 -0500

Looks to me like the Lambo was fighting back as hard as those trying to damage
it. A bunch of guys with sledge hammers avant do more than that in 10 min??

Larry

> Check this out.
http://www.worldcarfans.com/111031631089/lamborghini-gallardo-destroyed-to-pr
otest-bad-service-video
> Lin
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

"Life should NOT be a journey to the grave with the intention of arriving
safely in an attractive and well kept body, but to skid in sideways,
Margaritas in one hand, body thoroughly used up, totally worn out and
screaming WOO HOO - What a Ride!".
------------------------

[email-masked]