Subject: Re: [Spridgets] 1960 AUSTIN-HEALEY SPRITE BUGEYE Lot 29 | Barrett-Jackson Auction Company

From: "Jim F" <[email-masked]>
Date: Sat, 11 Jan 2014 17:14:12 -0500

I also wonder about the chrome bonnet latch?? My 60 bugeye doesn't have any 
latch in the rear because it is hinged in the rear.

Jim

-----Original Message----- 
From: Dean Swanson
Sent: Saturday, January 11, 2014 3:59 PM
To: [email-masked]
Subject: Re: [Spridgets] 1960 AUSTIN-HEALEY SPRITE BUGEYE Lot 29 | 
Barrett-Jackson Auction Company

So I'm guessing the "Factory Wood Dash" and "Optional Duct-tape Trimmed
Seats" are not to your liking?

-----Original Message-----

This one?
http://tinyurl.com/l4lruwd

Barrett-Jackson Auction Company

O. M. G. The description says everything has been restored or replaced. The
words "by a complete hack with crap" are missing. If this is someone on the
list and I offended you, you deserve it.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Randy Alkins" <[email-masked]>
Date: Sat, 11 Jan 2014 17:24:43 -0500 s=q20121106; t=1389479093; bh=f5FHEu24e10owplu+lMKJTTH5qCFHewd8oDqd3mBN2Y=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=aNqHDzbysHzkfAVxavbV5ZHImz5Q2IVFSROtJIVRhecK7eGfWpDUEHWj3xcbuKDFA 6MoLopIZtsc8X6KET+0DguCeQvIrPR5HVtU5frwCwUh3lY8FC+9VaGK356qjrQrbCK k4q4qwvZdFJ3HTtpvNyfrqJong6CdlF2BN7S0KGJM03DYiE3fAmv/zd8qVOUyafPfs 2waG2B5sxOJTOoaFmuNODgrtGrxuMH0Sc77XrpIevDS7KYvAEdtfbfDS6chHcKsUzl 2buYCuKiOJe9U5Wqb/FcdRkEwCtnBaE7/y5EjlfILghiDth+oXzvnBiY3ZswHAT5QL TuCu0j1dcq70A==

What about the rugs?

----- Original Message ----- 
From: "Dean Swanson" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, January 11, 2014 3:59 PM
Subject: Re: [Spridgets] 1960 AUSTIN-HEALEY SPRITE BUGEYE Lot 29 | 

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Sat, 11 Jan 2014 17:37:10 -0600

Mention of Ed's Toupee is unwarranted...

PPP

On Sat, Jan 11, 2014 at 4:24 PM, Randy Alkins <[email-masked]>wrote:

> What about the rugs?
>
> ----- Original Message ----- From: "Dean Swanson" <[email-masked]
> >
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/spridgets/[email-masked]
>>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]