Subject: Re: [Spridgets] Term clarification

From: "Richard Ball" <[email-masked]>
Date: Tue, 7 Jan 2014 16:03:12 -0800

Organization of Spridget Handymen In Transit.

The main group of guys doing this is back East, but we exported it out here 
as the Northwest Organization of Spridget Handymen in Transit or NOSHIT.  Do 
it in your area too.  Basically you need a place to work, some one to do the 
work and a Spriget or more to work on.  When we started up out here I needed 
to redo the hydraulics and some electrical on my '76 that had been sitting 
for 20+ years.  I got my parts together sent out a call over the Spridgets 
list (here) and it all came together.  Yes I could have done the work my 
self, but I would not have meet the people I have or had as much fun.  We 
have had several over the following years doing everything from electrical 
to engine rebuilds and Datsun transmission swaps.

Get something going, We'll help you.  You won't regret it.

Rich Ball
'76 Midget
Everett, Washington
NOSHIT Member
----- Original Message ----- 
From: "Brian Morse" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 07, 2014 3:31 PM
Subject: [Spridgets] Term clarification

> Greetings List,
>
> Being a junior member here, I need some help with a basic term and it's
> meaning.
>
> Namely, OSHIT- Rick Fisk told me what it was, but I can't remember what it
> stands for.  I was going to recommend one to a MGE forum member, but don't
> want to mention it not knowing what it is.
>
> I think what's going on is the Holy Sprite story inspired a member to
> collect money for an MGE member who lives in northern Wisconsin- and has
> been working on his new Midget outside!!!!  He started a drive to buy him 
> a
> shelter from WalMart.  You can see the link here:
>
> http://www.mgexp.com/phorum/read.php?3,2568115
>
> Great stuff all around- I couldn't be happier to be surrounded by so many
> Spridget friends!
>
> 3wheel Morse
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mike Rambour <[email-masked]>
Date: Tue, 07 Jan 2014 16:11:38 -0800

Oshit is where the entire list sends our estimate as  to what it will 
take to finish our Spridget and you as the Junior member send each 
member the required amount of money to finish their project,  as in 
"oshit,  how much do you need ? "

  or maybe

oshit = Organization of Spridget Handymen In Transit *

*mike

On 1/7/2014 3:31 PM, Brian Morse wrote:
> been working on his new Midget outside!!!!  He started a drive to buy him a
------------------------

[email-masked]

---

From: Alex Robertson <[email-masked]>
Date: Tue, 7 Jan 2014 17:41:29 -0800 (PST)

Hi from Australia, 

The Sprite drivers of Queensland have learned from you
guys in the US of A. 

We have had our QSHIT operating for several years now
in our club. "Queensland Spridget Handymen In Transit." We help people keep
their cars on the road, and speed up some restoration projects too.

Our club
has around 85 members and about 130 cars. Some of us race our cars too. The
yellow one in the attached photo is one of my cars.

Regards from Alex
Robertson,
Club Captain,
Sprite Car Club of Queensland Inc

On Wednesday, 8
January 2014 10:21 AM, Mike Rambour <[email-masked]> wrote:
 
  Oshit is
where the entire list sends our estimate as  to what it will 
take to finish
our Spridget and you as the Junior member send each 
member the required
amount of money to finish their project,  as in 
"oshit,  how much do you need
? "

  or maybe

*mike
On 1/7/2014 3:31 PM, Brian Morse wrote:
> Being a junior
member here, I need some help with a basic term and it's
> been working on his new Midget
outside!!!!  He started a drive to buy him a
Spridget friends!
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of A wet day in the office.jpg]
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 08 Jan 2014 09:18:47 -0500

You're asking for the password without even having bought us any beer? 
What's the world coming to?

Anon.

----- Original Message ----- 
From: "Brian Morse" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 07, 2014 6:31 PM
Subject: [Spridgets] Term clarification

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 8 Jan 2014 18:04:07 -0500

IIRC,

I believe the Wisconsin group is the C.O.W. SHIT crew.

:-)

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Tue, 7 Jan 2014 16:03:12 -0800
> Subject: Re: [Spridgets] Term clarification
>
------------------------

[email-masked]