Subject: [Spridgets] Holy Sprite Journey of Redemption

From: "Ron Corry" <[email-masked]>
Date: Sun, 5 Jan 2014 21:38:57 -0000

-----Original Message-----
From: bmwwxman .
Sent: Sunday, January 05, 2014 8:45 PM

Sadly, I have to look at his ugly mug in the mirror every morning...   ;-)

Edited...
It's still very hard for me to go through those pictures as they remind me
so much of my buddy Frank whom I still miss very much.

Cheers!!
Jim

Amen to that, Jim.

Still really have difficulty accepting our Frank is gone to that great
Healey/BMC Garage in the sky.

But my memory of meeting with that wonderful man is razor sharp.

Truly a wonderful occasion for me and my lads.

I still wear the Holy Sprite T-shirt on special motoring days.

May he rest in peace.

Ron, in Ireland
b59 AN5 bOggibipb
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom <[email-masked]>
Date: Mon, 06 Jan 2014 17:32:20 -0800

I haven't heard from Buster in quite a while.
------------------------

[email-masked]