Subject: Re: [Spridgets] AH club

From: "Ed Kaler (JB)" <[email-masked]>
Date: Tue, 14 Jan 2014 07:32:41 -0600

Sure, Larry.   Whatcha need ? ?
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave <[email-masked]>
Date: Tue, 14 Jan 2014 07:37:05 -0600

Looks like there are two:

https://healeyclub.org/clubs?mobile=1

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

On Jan 13, 2014, at 10:46 PM, Larry <[email-masked]> wrote:

> Is there an AH Club in TN?
>
> Larry
>
> Sent from my iPhone
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Tue, 14 Jan 2014 07:57:03 -0600

There are two:

Middle Tennessee - Nashville area
President/Delegate - Robbie Cook  [email-masked]

Smokey Mountain AHC - Knoxville area
President - Bob Ricker  [email-masked]
Website:  www.smokymthealeys.org<http://www.healeyclub.org/www.smokymthealeys.org>

Hope that helps.
Neil Anderson
Midwest Region AHC

On Mon, Jan 13, 2014 at 10:46 PM, Larry <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 14 Jan 2014 08:01:38 -0800 (PST)

I know there's one in Nashville. Are you looking in any particular area?
Tennessee is 400+ miles across.
 
 - David

On Tuesday, January 14, 2014
4:57 AM, Larry <[email-masked]> wrote:

Sent from my iPhone
------------------------

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Tue, 14 Jan 2014 14:38:14 -0600

Also, check with Mark Endicott on this list.  He is in Nashville and may
know the clubs best.  You probably met him at Lake of the Ozarks.

On Tue, Jan 14, 2014 at 7:37 AM, Ron Soave <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]