Subject: [Spridgets] Fwd: confirm 05cea4a016a7ca3adff2eab9630611d4f4cbb6c9

From: [email-masked]
Date: Fri, 3 Jan 2014 15:10:38 -0500 (EST)

Throwing me out Mark?  I assure  you I did not request this.

Robert Houston

-----Original Message-----
From: spridgets-request <[email-masked]>
To: rbhouston <[email-masked]>
Sent: Thu, Jan 2, 2014 8:40 am
Subject: confirm 05cea4a016a7ca3adff2eab9630611d4f4cbb6c9

Mailing list removal confirmation notice for mailing list Spridgets

We have received a request from 70.193.197.236 for the removal of your
email address, "[email-masked]" from the [email-masked]
mailing list.  To confirm that you want to be removed from this
mailing list, simply reply to this message, keeping the Subject:
header intact.  Or visit this web page:

    http://autox.team.net/mailman/confirm/spridgets/05cea4a016a7ca3adff2eab96
30611d4f4cbb6c9

Or include the following line -- and only the following line -- in a
message to [email-masked]:

    confirm 05cea4a016a7ca3adff2eab9630611d4f4cbb6c9

Note that simply sending a `reply' to this message should work from
most mail readers, since that usually leaves the Subject: line in the
right form (additional "Re:" text in the Subject: is okay).

If you do not wish to be removed from this list, please simply
disregard this message.  If you think you are being maliciously
removed from the list, or have any other questions, send them to
[email-masked].
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Fri, 3 Jan 2014 13:53:47 -0800 (PST)

I just want you to know that I voted to keep you on the list. It was the other
guys who over-ruled and made the decision!

(kidding) ;-)

Happy New Year!
 -
David 

On Friday, January 3, 2014 2:11 PM, "[email-masked]"
<[email-masked]> wrote:
 
Throwing me out Mark?  I assure  you I did not
request this.

Robert Houston

-----Original Message-----
From:
spridgets-request <[email-masked]>
To: rbhouston
<[email-masked]>
Sent: Thu, Jan 2, 2014 8:40 am
Subject: confirm
05cea4a016a7ca3adff2eab9630611d4f4cbb6c9

Mailing list removal confirmation
notice for mailing list Spridgets

We have received a request from
70.193.197.236 for the removal of your
email address, "[email-masked]" from
the [email-masked]
mailing list.  To confirm that you want to be
removed from this
mailing list, simply reply to this message, keeping the
Subject:
header intact.  Or visit this web page:

Or include the following line -- and only the following line
-- in a
message to [email-masked]:

    confirm
05cea4a016a7ca3adff2eab9630611d4f4cbb6c9

Note that simply sending a `reply'
to this message should work from
most mail readers, since that usually leaves
the Subject: line in the
right form (additional "Re:" text in the Subject: is
okay).

If you do not wish to be removed from this list, please simply
disregard this message.  If you think you are being maliciously
removed from
the list, or have any other questions, send them to
[email-masked].
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Fri, 3 Jan 2014 16:01:10 -0600

David...   What are YOU doing still on the list!  I paid good money to get
you removed!!

On Fri, Jan 3, 2014 at 3:53 PM, David Booker <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested
> annual donation: $12.75
>
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 03 Jan 2014 16:08:39 -0700

> Throwing me out Mark?  I assure  you I did not request this.

This happens because people do not edit their replies.  So the line that 
has your
personal link to the mailman admin page for YOU goes out to everyone 
when someone
replies to your post.

I've been pestering folks to edit replies for decades.  It ain't gonna 
happen.  So if some
twit somewhere on the planet clicks on your Mailman link, you get stuff 
like this.

Don't sweat it.

mjb.
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Fri, 3 Jan 2014 19:30:14 -0500

Jay

> On Jan 3, 2014, at 6:54 PM, Mark J Bradakis <[email-masked]> wrote:
>
> Jay Fishbein wrote:
>> Mark,
>>
>> What do I have to do to resolve the issue of my emails not reaching the
list?
>>
>> Jay
>
> I have no idea.  Send a message to the list and cc me directly, I'll try to
track
> down the problem that way.
>
> mjb.
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Fri, 3 Jan 2014 20:18:19 -0500

Jay

> On Jan 3, 2014, at 7:38 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Try again.
> 
> mjb.
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Fri, 3 Jan 2014 17:06:38 -0500

There was a vote?

(We'll see if this gets through to the list. My emails to the list have been
bouncing back.)

Jay

> On Jan 3, 2014, at 4:53 PM, David Booker <[email-masked]> wrote:
>
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 3 Jan 2014 20:53:00 -0500

Your emails are getting to me Jay, 3 in the last hour.  Mark musta got ya
fixed.  :-)

Sent from my keyboard

------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Fri, 3 Jan 2014 21:10:56 -0500

I'm getting them too.  I'd say it works!

On Fri, Jan 3, 2014 at 8:53 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 04 Jan 2014 09:39:30 -0500

> (We'll see if this gets through to the list. My emails to the list have 
> been bouncing back.)

What do you expect when you use forbidden words like "bounce?"  The NSA will 
pick that up immediately.

It's Winter  ;-{,
Anon. 
------------------------

[email-masked]