Subject: Re: [Spridgets] Two Greats meet

From: Ron Soave <[email-masked]>
Date: Sat, 4 Jan 2014 06:30:11 -0600

Fantastic.

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

On Jan 4, 2014, at 4:18 AM, Michael MacLean <[email-masked]> wrote:

> http://www.wimp.com/driverstar/
>
> Mike MacLean
> 60 Sprite
> 56 BN2
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sat, 4 Jan 2014 09:21:00 -0500

Good video.  And the differences they spoke of are why I can't get too excited
about today's F1.  IMHO today's F1 is too much car and not enough driver.
:-)

Sent from my keyboard

> http://www.wimp.com/driverstar/
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Sat, 04 Jan 2014 10:09:28 -0600

Rick, IMVSVHO....................

<<  On 1/4/2014 8:21 AM, Rick Fisk wrote:
> IMHO today's F1 is too much car and not enough driver. -:) >>
95% car vs 5% "driver", Rick.  Damned shame, too ! ! !

I haven't even paid ANY attention to F1 in YEARS (Sorry, Jay <G>) nor
watched it.  Who wants to watch puppets ? ?

F1 + a couple pals is what got me into NASCAR <G> (admittedly before
any of the Teams knew what a Physical Trainer or Engineer-on-the-box
<G> was).

Ed
------------------------

[email-masked]

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Sat, 04 Jan 2014 14:05:12 -0600

Huuuuuuummm - 2nd try ? ! ?

Ed
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 4 Jan 2014 17:48:20 -0500

Ed,

Do you have the photos from the "Holy Sprite Journey of Redemption" on your
website?  I can't find them and Macy and everybody else seems to have deleted
their pages.  :-(
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Sat, 04 Jan 2014 17:53:24 -0500

I have them, they were on my .mac site, until Apple killed .Mac. If there is
more interest than just yours, I will reset them to my flickr pages.

Larry

> website?  I can't find them and Macy and everybody else seems to have
deleted
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

"Remembering that you are going to die is the best way I know to avoid the
trap of thinking you have something to lose. You are already naked. There is
no reason not to follow your heart, Stay hungry. Stay foolish."

Steve Jobs, 2005
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 4 Jan 2014 18:08:08 -0500

On the MGE Midget forum some people were talking about the various trailers
used to haul Spridgets.  Someone mentioned the Holy Sprite's journey and was
trying to find photos of the trip.   I thought maybe Ed still had them online.

Sent from my keyboard

------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Sat, 4 Jan 2014 18:35:40 -0500

Oops- I think I only sent this to Rick the first time...

Hey guys,

Bud Osbourne mentioned it on the MGEXP forum and I tried finding the
images.  It sounds like a great story, so I was interested in reading about
it/seeing images.

If they are a pain to share, don't worry about it.  I was more curious than
anything!

3wheel Morse

On Sat, Jan 4, 2014 at 6:08 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Sat, 4 Jan 2014 22:29:04 -0800

Here is a link to the story on SpriteSpot.  The first link works while the
second to the sprite midget club usa seems to be down.

http://www.spritespot.com/phpBB3/viewtopic.php?f=9&t=3836

Rich Ball
'76 Midget
Everett, Wa

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brian Morse
Sent: Saturday, January 04, 2014 3:36 PM
To: Rick Fisk
Cc: Spridgets net
Subject: Re: [Spridgets] Holy Sprite Journey of Redemption

Hey guys,

3wheel Morse

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Sun, 5 Jan 2014 09:35:35 -0500

Richard and Jim- thank you for the article and all the images!

What a great, great story!  Reading it gave me goose bumps.

I'm patiently waiting to read the response from Bud's inquiry- how they are
doing these days.

------------------------

[email-masked]

---

From: Charlie S <[email-masked]>
Date: Sun, 5 Jan 2014 08:53:03 -0600

I have that Sprite still.  That night we stayed at David's seemed like the
coldest night of my life.

Charlie
OKC,OK

'60 Sprite
'74 midget

> On Jan 5, 2014, at 8:35 AM, Brian Morse <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Charlie S <[email-masked]>
Date: Sun, 5 Jan 2014 08:56:26 -0600

I have the BE that everyone helped get to David Oliner. Sorry not the Holy
Sprite.

Wonder what happened to his cars?

He was a good guy.

Charlie

[email-masked]

---

From: Charley Braum <[email-masked]>
Date: Sun, 05 Jan 2014 13:02:26 -0500

There were at least two, and possibly more, write-ups about this. 
One was in the local Tom's River newspaper, as I recall.

     I sent some photos to Rick to help answer his question about the 
trailer and just got to read up on Bud's latest comments.

     There must be hundreds of photos out there documenting this, as 
well as the original text(s).

     Anyone (with a literary bent) see what might be coming next??

     I know I have a few anecdotes that didn't make it into the original 
stories, and a couple that aren't totally fabricated!

     At the sessions at Frank's, there was also a lot of video taken.

     Perhaps the 'Holy Sprite' story could be put together and, along 
with the 'Buster Cluster' story, used as an inspiration for others to 
see what's possible with 'spare' time, some parts, a few friends and a 
jot or tittle of focused ambition.

     Later,

                 CB
------------------------

[email-masked]

---

From: Kevin Valentine <[email-masked]>
Date: Sun, 5 Jan 2014 14:13:59 -0500

Charlie,

I have a few pictures ;)  which I will share with anyone who wants them.

Also, Rob (my son) posted some on his Picasa for me.   (Which I had
forgotten about).

Link follows:

https://plus.google.com/photos/113292923399202387803/albums/5238636642830274081?banner=pwa

I have the original files of these if anyone needs them in larger file size.

Kevin V
Tuscarora, Pa

On Sun, Jan 5, 2014 at 1:02 PM, Charley Braum <[email-masked]> wrote:

>     There were at least two, and possibly more, write-ups about this. One
> was in the local Tom's River newspaper, as I recall.
>
>     There must be hundreds of photos out there documenting this, as well
> as the original text(s).
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Sun, 5 Jan 2014 13:39:49 -0600

Its fun to look through the posts on British Car Forum too...

http://www.britishcarforum.com/bcf/showthread.php?50506-Father-gets-a-new-Bugeye

Sadly it also invokes a lot of memories of Frank.  I'm still missing the
Goomba.

Cheers!!
Jim

On Sun, Jan 5, 2014 at 1:13 PM, Kevin Valentine <[email-masked]>wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Sun, 05 Jan 2014 15:42:07 -0500

Alright kids, I guess I will spend some time to dig out the entire series and
post to my Flickr page. Give me a couple of days. I have to clean out the
files as when I set it up to allow folks to email pics to the web page a ton
of them got duped, sometimes quadruped or sextupleduped (ha, NEW WORD).

Also I think they are all only office computer as when I was recovering them
from the MobileMe site, it was a faster connection.

So who is writing the book??

Larry

> Its fun to look through the posts on British Car Forum too...
http://www.britishcarforum.com/bcf/showthread.php?50506-Father-gets-a-new-Bug
eye
>> Also, Rob (my son) posted some on his Picasa for me.   (Which I had
https://plus.google.com/photos/113292923399202387803/albums/52386366428302740
81?banner=pwa

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 1015 Gates
Philadelphia, PA 19104

The individual has always had to struggle to keep from being overwhelmed by
the tribe. If you try it, you will be lonely often, and sometimes frightened.
But no price is too high to pay for the privilege of owning yourself.

Friedrich Nietzsche
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Sun, 5 Jan 2014 14:53:22 -0600

I'll make a stab at the write-up, Larry...  But I want to have everyone who
participated send my a few paragraphs with their personal experience so
everyone can be included.  Then I will try to stitch them all together.

So if you were at Buster Cluster - or participated in the Holy Sprite
project, please send your recollections to me at:  bmwwxman AT gmail
DOTcom   The more the better!  I'd love to have Diane, Fr. Jack, Buster and
others not on this list participate too.

Cheers!!
Jim

On Sun, Jan 5, 2014 at 2:42 PM, Larry Macy <[email-masked]> wrote:

> Alright kids, I guess I will spend some time to dig out the entire series
> and post to my Flickr page. Give me a couple of days. I have to clean out
> the files as when I set it up to allow folks to email pics to the web page
> a ton of them got duped, sometimes quadruped or sextupleduped (ha, NEW
> WORD).
>
> Also I think they are all only office computer as when I was recovering
> them from the MobileMe site, it was a faster connection.
>
> > On Sun, Jan 5, 2014 at 1:13 PM, Kevin Valentine <[email-masked]
> >wrote:
> >
> >> Charlie,
> >>
> One
> The individual has always had to struggle to keep from being overwhelmed
> by the tribe. If you try it, you will be lonely often, and sometimes
> frightened. But no price is too high to pay for the privilege of owning
> yourself.
>
> Friedrich Nietzsche
>
>

*Winston Churchill*
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sun, 05 Jan 2014 17:35:08 -0500

> with the 'Buster Cluster' story, 

Where is Buster's car?  I have the Holy Sprite.

Michael Rowe
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sun, 5 Jan 2014 15:21:18 -0800 (PST)

Buster still has it.
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it
forward."

> with the 'Buster Cluster' story, 

Where is
Buster's car?  I have the Holy Sprite.

Michael Rowe
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sun, 5 Jan 2014 15:25:01 -0800 (PST)

Here's my Buster Cluster writeeups from back in the day--
http://ado13.com/BusterCluster.html

Ron Soave
Roscoe, IL

"It only goes
one way."
"Pay it forward."

On Sunday, January 5, 2014 3:01 PM, bmwwxman .
<[email-masked]> wrote:
 
I'll make a stab at the write-up, Larry...  But
I want to have everyone who
participated send my a few paragraphs with their
personal experience so
everyone can be included.  Then I will try to stitch
them all together.

So if you were at Buster Cluster - or participated in the
Holy Sprite
project, please send your recollections to me at:  bmwwxman AT
gmail
DOTcom   The more the better!  I'd love to have Diane, Fr. Jack, Buster
and
others not on this list participate too.

Cheers!!
Jim

On Sun, Jan
5, 2014 at 2:42 PM, Larry Macy <[email-masked]> wrote:

> Alright kids, I guess
I will spend some time to dig out the entire series
> and post to my Flickr
page. Give me a couple of days. I have to clean out
> the files as when I set
it up to allow folks to email pics to the web page
> a ton of them got duped,
sometimes quadruped or sextupleduped (ha, NEW
> Also I think they
are all only office computer as when I was recovering
> > Its
fun to look through the posts on British Car Forum too...
> > On Sun, Jan 5,
2014 at 1:13 PM, Kevin Valentine <[email-masked]
Charlie,
> >>
> >> I have the original files of these if anyone needs
them in larger file
> >> size.
> >>
> >> Kevin V
> >> Tuscarora, Pa
> >>
> >>
> >>
> >>
> >> On Sun, Jan 5, 2014 at 1:02 PM, Charley Braum
<[email-masked]>
------------------------
> >> Donate:
> > *"Tact is the ability to tell someone to
go to hell in such a way that
> they
*Winston Churchill*
[email-masked]
B. Macy, Ph.D.
> Neuropsychiatry
Section

--
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City
Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of
Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300
<http://www.DodgeCity300.org>

*"Tact is the ability to tell someone to go to
hell in such a way that they
look forward to the trip."*

*Winston Churchill*
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Sun, 5 Jan 2014 18:26:55 -0500

Is Fr. Jack still with us?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Michael Rowe
Sent: Sunday, January 05, 2014 5:35 PM
To: [email-masked]; Spridgets
Subject: Re: [Spridgets] Holy Sprite Journey of Redemption

Michael Rowe
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Sun, 5 Jan 2014 15:39:10 -0800 (PST)

Wish I could say but I don't know Jack.

jay fishbein
wallingford, ct
>________________________________
> From: Bud Osbourne <[email-masked]>
>To:
'Michael Rowe' <[email-masked]>; [email-masked]; 'Spridgets'
<[email-masked]> 
>Sent: Sunday, January 5, 2014 6:26 PM
>Subject:
Re: [Spridgets] Holy Sprite Journey of Redemption
------------------------

[email-masked]

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Sun, 05 Jan 2014 17:39:14 -0600

And toooo THINK I am OLDER than most of ya'll and NOTHIN' of mine has 
started to.... <G>

<<  I'll make a stab at the write-up, Larry... But I want to have 
everyone who participated send my a
few paragraphs with their personal experience so everyone can be 
included.  >>

I would be HAPPY TO "CHANGE" [if desired] front page or anything else as 
MAJORITY wish <G>.

And IIRC Jim, you told me you had "...unlimited..." space ? ?  Wha 
happened ? ?

So for ALL you "short-term folks".....................  [also try google 
= buster cluster <smirk>]

http://www.bustercluster2006.org/

BTW, org contributotrs;  PLZ make SURE your "stuff" is there <G>.   
Folks that have "found" stuff,
write me, PLZ  ! ! !

Ed
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Mon, 6 Jan 2014 01:01:52 -0600

We share more than the interest in Spridgets, Jay.  We share the same
rotten sense of humor....

FWIW,  I found all the old web pages and pictures on my other computer.
I'm going to get them cleaned up and put online sometime in the next few
months along with a bit more extensive write-up and a tie in to the
BusterCluster.  Again, I'd love to have a little input from everyone who
participated in both events...   You know who you are!  Just a quick few
sentences (paragraphs?) of what you did, why you did it and what you got
out of it along with your name, SSN, bank account numbers and mother's
maiden name...   ;-)  (KIDDING!!)

Cheers!!
Jim Johnson
Dodge City, KS

*Winston Churchill*
------------------------

[email-masked]