Subject: Re: [Spridgets] Oil Pump and camshaft question

From: Martyn Ridley <[email-masked]>
Date: Mon, 02 Dec 2013 12:54:04 -0500

I may be corrected on this but.........

Yes, to the pin drive. I believe you can choose which you use - 
providing you can source them.

No, but you might make it work if you use a 948 clutch assembly (But why 
would you!!)

Not sure so I'll pass on 3

Cheers,
Martyn

On 12/2/2013 11:19 AM, [email-masked] wrote:
> Hi Guys,
>   
> It is me again.  I have a couple of questions.  Hopefully, you all
> smart folks will have the answers
>   
> A pin drive oil pump and camshaft can be
> used in a 1275, correct?
>   
> Will a smooth case transmission bolt up to a 1275
> and function correctly once bolted?
>   
> Are there any copper or brass parts in a
> Spridget differential?
>   
> Thanks to anyone that can answer any of the above
> questions.
>   
> Best regards,
>   
> Mike
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Paul Van Wig <[email-masked]>
Date: Mon, 02 Dec 2013 16:58:00 -0800

If you want to get good a rebuilding transmissions, sure put a glass box on a
1275. Ask me how I know!

On Dec 2, 2013, at 8:19 AM, [email-masked] wrote:

Hi Guys,

Best regards,

Mike
------------------------

Paul Van Wig
Big Bear/Long Beach, CA
facebook.com/pvanwig

1959 Nash Metropolitan "Tiffany" (the wife's fun ride) w/63MGB motor
1968 Morris Minor Woody RHD "Thomas"
1960 Bug Eye (awaiting restoration) & a Kellison Fiberglass bonnet

1980 CJ7 Lives @ 7440'
2012 Turbo Diesel Ram 2500 4X4
2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)
------------------------

[email-masked]