Subject: Re: [Spridgets] wheel spacers

From: Martyn Ridley <[email-masked]>
Date: Sun, 01 Dec 2013 09:56:29 -0500

Would that be a sub-set of Mini Mania or a whole new enterprise?

Cheers,
Martyn

On 11/30/2013 9:27 AM, [email-masked] wrote:
> List,
>
>
>
> Thanks for all the replies and suggestions. I ended up buying a pair from Spridget Mania.
>
>
>
> Ed
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave <[email-masked]>
Date: Sun, 1 Dec 2013 13:07:50 -0600

Subset. I got in late on this, bit for any non-standard stuff, try
Spridgetech.com. They can get most any non-Peter C/ Just Ed stuff much cheaper
than APT or Mini Mania. If he can't, he'll tell you where to get it.

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

On Dec 1, 2013, at 8:56 AM, Martyn Ridley <[email-masked]> wrote:

>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]