Subject: [Spridgets] Oil Pump and camshaft question

From: "[email-masked]" <[email-masked]>
Date: Mon, 2 Dec 2013 08:19:56 -0800 (PST)

Hi Guys,
 
It is me again.  I have a couple of questions.  Hopefully, you all
smart folks will have the answers 
 
A pin drive oil pump and camshaft can be
used in a 1275, correct?
 
Will a smooth case transmission bolt up to a 1275
and function correctly once bolted?
 
Are there any copper or brass parts in a
Spridget differential?
 
Thanks to anyone that can answer any of the above
questions.
 
Best regards,
 
Mike
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 2 Dec 2013 14:00:03 -0500 (EST)

There are a pair of copper(ish) thrust washers 2A 7062 - gear oil seems not 
 to trouble them.

In a message dated 02/12/2013 17:54:12 GMT Standard Time,  
[email-masked] writes:

------------------------

[email-masked]