Subject: [Spridgets] Bugeye pedal box

From: [email-masked]
Date: Sat, 21 Dec 2013 21:45:58 +0000 (UTC)

List, 

In what colour was the Bugeye Sprite pedal box originally painted? The same as the car, top and bottom; or something else? Same question for the pedal box blanking plate on the opposite side. 

Thanks, 

Ed Woods 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom <[email-masked]>
Date: Sat, 21 Dec 2013 18:13:37 -0800

Semi gloss-ish. I powder coated mine because they claimed it wouldn't be
affected by brake fluid, and I figured there would be some there at some
point.
------------------------

[email-masked]

---

From: George <[email-masked]>
Date: Sun, 22 Dec 2013 13:33:33 -0500

I powder coated mine as well.  That was 15 years ago.  Still looks great.
Regards,
George

Sent from my iPad

> On Dec 21, 2013, at 9:13 PM, Billy Zoom <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]