Subject: Re: [Spridgets] 57 rusty wrecked speedster gets 57k on eBay

From: Linda Grunthaner <[email-masked]>
Date: Tue, 10 Dec 2013 09:07:45 -0500

List,
If I'm not mistaken this horrible crashed body can be hammered out and
welded. Also being it was from a famous family "Roosevelt", that and the
vin plate means $. But still crazy price, surly the new owner  has money to
burn.
Lin

On Tuesday, December 10, 2013, Tncarnut1 wrote:

> Is it worth that much money just for the numbers on the frame nowadays?
> That looks to be about the only thing you'd be getting here.
>
> From my Android phone on T-Mobile. The first nationwide 4G network.
>
>
> Linda Grunthaner <[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>> wrote:
>
>
> List,
> Wow 57k for this wrecked 1957 speedster? I get posts from the site
> barnfinds.com and had to follow up on the one. I know the 57 speedster is
> very very desirable but 57k for this one sounds very high being it looks
> like it was put in a cement mixer before leaving out to rot.
>
> http://www.barnfinds.com/rusty-wreck-1957-porsche-speedster/
>
> Enjoy,
> Linda
> ------------------------
>
> [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Tue, 10 Dec 2013 10:04:46 -0500

Seriously?  Lin, I've been welding for half a century and I can tell from
looking at that body that there's not enough left to weld on/to.  It's gonna
need so much new sheet metal that it wouldn't be worth doing.........even if
the body wasn't so horribly bent.   Roosevelt means nothing in the Porsche
world.  There was never a successful or famous racer of that name, so, what
we are left with is a very much used-up parts hulk.
I just don't see the Speedster market value growing enough to make this pile
of iron oxide a winning proposition.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Linda Grunthaner
Sent: Tuesday, December 10, 2013 9:08 AM
To: Tncarnut1
Cc: Spridget list
Subject: Re: [Spridgets] 57 rusty wrecked speedster gets 57k on eBay

List,
If I'm not mistaken this horrible crashed body can be hammered out and
welded. Also being it was from a famous family "Roosevelt", that and the vin
plate means $. But still crazy price, surly the new owner  has money to
burn.
Lin
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Sat, 14 Dec 2013 07:30:05 -0500

Bud & Spridgeteers,
Yes I agree but I do recall several years ago watching a link where a guy
heated, hammered and welded a similar mess and it looked amazing. We all
know Frank would have been able to do it.
Lin

On Tuesday, December 10, 2013, Bud Osbourne wrote:

> From: [email-masked] <javascript:;>
> [mailto:[email-masked] <javascript:;>] On Behalf Of
> Linda Grunthaner
> vin
------------------------

[email-masked]