Subject: Re: [Spridgets] 20 years ago today...

From: Larry Macy <[email-masked]>
Date: Wed, 04 Dec 2013 15:55:26 -0500

Just another band from LA, Joes Garage and Hot Rats are next.

But always remember, Dont you eat that Yellow Snow!!

Larry

On Dec 4, 2013, at 11:20 AM, Greg Gowins <[email-masked]> wrote:

> We lost Frank Zappa.  Time to queue up his albums for listening music
> today.  First ones up, Apostrophe and Over-nite Sensation.
>
> Greg Gowins
> Driftwood, TX
> '69 Sprite
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 5 Dec 2013 05:18:25 -0500

Haha, yellow snow.
Lin

On Wednesday, December 4, 2013, Larry Macy wrote:

> Just another band from LA, Joe s Garage and Hot Rats are next.
>
> But always remember, Don t you eat that Yellow Snow!!
>
> Larry
>
> On Dec 4, 2013, at 11:20 AM, Greg Gowins <[email-masked]<javascript:;>>
> wrote:
>
> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Glen Byrns <[email-masked]>
Date: Thu, 5 Dec 2013 06:46:12 -0800

"Live at the Fillmore East", for me

Glen Byrns

On Dec 4, 2013, at 8:20 AM, Greg Gowins <[email-masked]> wrote:

> -----------------------
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 5 Dec 2013 07:14:29 -0800 (PST)

Wasn't 20 years ago today when Sgt. Pepper taught the band to play?

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Glen
Byrns <[email-masked]>
To: spridget list <[email-masked]> 
Sent:
Thursday, December 5, 2013 9:46 AM
Subject: Re: [Spridgets] 20 years ago
today...

Glen Byrns

On Dec 4, 2013,
at 8:20 AM, Greg Gowins <[email-masked]> wrote:

> We lost Frank
Zappa.  Time to queue up his albums for listening music
> '69
Sprite
------------------------
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Fri, 06 Dec 2013 16:07:54 -0500

Ohhhh Good one!!

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Fri, 6 Dec 2013 18:02:09 -0600

https://www.youtube.com/watch?v=1DHHMuuluxA

On Fri, Dec 6, 2013 at 3:07 PM, Larry Macy <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 07 Dec 2013 09:38:32 -0500

I am so  jealous that all of you can remember 20 years ago.

Michael Rowe
------------------------

[email-masked]