Subject: Re: [Spridgets] Trouble locating these clips ...anyone?

From: Linda Grunthaner <[email-masked]>
Date: Tue, 10 Dec 2013 09:12:00 -0500

Wow you guys never fail to amaze me. Half the price is awesome. I'm
ordering as we speak.
Thanks guys,
Lin

On Tuesday, December 10, 2013, Linda Grunthaner wrote:

> Hi everyone, I hope you are all well and warm.
> I know these clips have been made for other applications cheaper than 85
> cents each but other than this site below I can't find any. Being I will
> need over 100 I should at the very least look around. I have some catalogs
> at work but thought some of you have seen these used for other applications
> which may help me find them.
>
> http://www.wolfsburgwest.com/cart/DetailsList.cfm?ID=221867615A
>
> Thanks,
> Linda
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Tue, 10 Dec 2013 10:10:50 -0500

Sorry, Lin.  I can't recall seeing anything that would work.  Did you try
McMaster-Carr?  I think that would be your best bet.

Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Linda Grunthaner
Sent: Tuesday, December 10, 2013 6:49 AM
To: Spridget list
Subject: [Spridgets] Trouble locating these clips ...anyone?

Thanks,
Linda
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]