Subject: [Spridgets] Significant Sprite auction

From: Michael Myers <[email-masked]>
Date: Fri, 20 Dec 2013 10:40:59 -0500

Thought this might be of interest.

http://tinyurl.com/dmmsprite

Mike Myers
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Sat, 21 Dec 2013 08:19:02 -0500

Wow thanks mike, it looks great.
Happy Holidays to all,
Linda

On Friday, December 20, 2013, Michael Myers wrote:

> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]