Subject: [Spridgets] Fiberglass Spridget Hood on Craigslist Nashville

From: Mark Endicott <[email-masked]>
Date: Mon, 30 Dec 2013 12:00:04 -0600

FYI, look at the second picture, what is it?
http://nashville.craigslist.org/cto/4220025211.html

Mark
Nashville
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Mon, 30 Dec 2013 14:14:47 -0500

It looks like an Ashley bonnet to me.

See an example here:
http://www.ebay.co.uk/itm/MG-MIDGET-SPRITE-ASHLEY-GT-FULL-BODY-CONVERSION-/230507231933

Brian

On Mon, Dec 30, 2013 at 1:00 PM, Mark Endicott <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "alan" <[email-masked]>
Date: Mon, 30 Dec 2013 15:37:23 -0500

It is close to an Ashley but it is a Kellison type bonnet
I have the mold for those here in Rhode Island

I reproduced a few and sold them off but have 2 left here

The rib down the middle is the giveaway

They weigh 52 lbs and cut the weight factor in half over a stock steel 
bugeye bonnet

Alan

-----Original Message----- 
From: Mark Endicott
Sent: Monday, December 30, 2013 1:00 PM
To: spridgets list
Subject: [Spridgets] Fiberglass Spridget Hood on Craigslist Nashville

Mark
Nashville
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]