Subject: Re: [Spridgets] Bugeye pedal box

From: Rick Fisk <[email-masked]>
Date: Sat, 21 Dec 2013 17:16:27 -0500

Black.

Sent from my keyboard

On Dec 21, 2013, at 4:45 PM, [email-masked] wrote:

> List,
>
>
>
> In what colour was the Bugeye Sprite pedal box originally painted? The same
as the car, top and bottom; or something else? Same question for the pedal box
blanking plate on the opposite side.
>
>
>
> Thanks,
>
>
>
> Ed Woods
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Trevor Jessie <[email-masked]>
Date: Sat, 21 Dec 2013 17:32:37 -0500

Gloss? Satin? Semi-Gloss? Semi Flat? Dipped? Sprayed? Brushed? Ale? Lager?
Pilsner?

...yes please.

On Sat, Dec 21, 2013 at 5:16 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark <[email-masked]>
Date: Sat, 21 Dec 2013 16:43:32 -0600

Black,  If you have it apart and can have it powder coated it will be 
more resistant to brake fluid!

On 12/21/2013 3:45 PM, [email-masked] wrote:
> List,
>
>
>
> In what colour was the Bugeye Sprite pedal box originally painted? The same as the car, top and bottom; or something else? Same question for the pedal box blanking plate on the opposite side.
>
>
>
> Thanks,
>
>
>
> Ed Woods
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: George <[email-masked]>
Date: Sat, 21 Dec 2013 17:31:04 -0500

Gloss Black
George

Sent from my iPad

> On Dec 21, 2013, at 5:16 PM, Rick Fisk <[email-masked]> wrote:
>
> Black.
>
> Sent from my keyboard
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sat, 21 Dec 2013 16:31:35 -0600

When I first got my car, it was painted the exact color of brake fluid.

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]