Subject: Re: [Spridgets] Bugeye Mechanic

From: Shop <[email-masked]>
Date: Fri, 01 Nov 2013 22:25:29 -0500

<<  On 11/1/2013 1:16 PM, Larry & Sandi Mller wrote:

Any thoughts on the subject will be appreciated.  >>

Considering the size of the "L.A. Area" Larry, perhaps we could do a
"List O.S.H.I.T." ? ? ?

Does he know which screwdriver to use on a 7/16" bolt  ????

Ed

PS:  Glad NY "SpelCheck" know HOW-TO-Spell "Miller" ! ! !  Seems like
        YOUR "SpelCheck" has taken to spelling it DIFFERENTLY ? ! ? ! ?
        LMAO ! ! !
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: brian S <[email-masked]>
Date: Tue, 5 Nov 2013 16:50:13 -0500

Hey Ed, you complain about Larry's Spelcheck and you write
PS:  Glad NY "SpelCheck" know HOW-TO-Spell "Miller" ! ! !  Seems like
>         YOUR "SpelCheck" has taken to spelling it DIFFERENTLY ? ! ? ! ?
What's
NY "SpelCheck"  ????

<VBG>
Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Fri, 1 Nov 2013 22:25:29 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Spridgets] Bugeye Mechanic
>
------------------------

[email-masked]