Subject: Re: [Spridgets] White Post Restorations

From: Brad Fornal <[email-masked]>
Date: Sun, 10 Nov 2013 10:43:23 -0600

The site says lifetime warranty. I hope to get more clarification tomorrow.

On Sun, Nov 10, 2013 at 7:51 AM, <[email-masked]> wrote:

>    So, just what does WP warrant?
>
> Ed Woods
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 10 Nov 2013 13:48:41 -0500 (EST)

Hope it's not like the lifetime warranty I got on a recliner a few years ago.
When it broke I went to the store and the owner explained to me, with a
straight face, that the "lifetime" was the life of the recliner...and that was
obviously over.

RBH

-----Original Message-----
From: fogbro1 <[email-masked]>
To: Spridgets <[email-masked]>
Sent: Sun, Nov 10, 2013 6:54 am
Subject: Re: [Spridgets] White Post Restorations

Ed Woods
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]