Subject: Re: [Spridgets] WTF?!?

From: Brad Fornal <[email-masked]>
Date: Sat, 2 Nov 2013 13:11:59 -0500

There is a difference between "nasty" and "fugly"

On Sat, Nov 2, 2013 at 1:04 PM, HealeyRick <[email-masked]> wrote:

> Puts the "nasty" in Nasty Boy :
> http://jacksonville.craigslist.org/cto/4166690569.html
>
>
> Rick
>
>
> "Madman in a
> death machine"
> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 02 Nov 2013 12:12:16 -0600

Speechless.

mjb.
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Sat, 2 Nov 2013 17:14:30 -0400

Once again- just because you can doesn't mean you should!

On Saturday, November 2, 2013, Mark J Bradakis wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Sat, 2 Nov 2013 16:49:10 -0500

You.. you're all missing the point...  it's.. he said in the ad.. he said..
it's wet, the paint doesn't look that good..  I mean.. it's uglier than I have
a picture of..

Lester

> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sat, 2 Nov 2013 18:18:45 -0500

I have both a Corvette and a Midget in my garage. This could solve some of my
floor space issues.

>> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]