Subject: Re: [Spridgets] Battery

From: derf <[email-masked]>
Date: Sat, 16 Nov 2013 05:57:58 -0600

Make sure all wiring and connections between starter and battery are good.
Especially check the ground.
Running  a fat wire from the negative terminal to one of the starter mount
bolts can be effective sometimes.
A healthy battery should read a little over 12V at rest.  I
You could have your battery load tested.
Whatever the cause is you can be sure it will get worse until corrected.

On Sat, Nov 16, 2013 at 5:51 AM, Kristi & Lambert <
[email-masked]> wrote:

> Hello everyone,
>
> Just a quick poll,
> In these cold mornings, under a certain temp around 50, I cannot get my
> midget
> started without a little help from another car or a battery charger.
> Should i
> just try and find the best battery with a high CCA or buy a jump pack?  I
> do
> drive my midget often because it is one of my daily drivers.
>
> Lambert
>
> Kristi & Lambert
> '74 RWA Midget
> '77 RB Midget
> '71 Morris 1100 MK 2
> Philadelphia MG Club Treasurer
> Brits at the Village Registrar
>
> Check out Philadelphia MG Club on Facebook
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 16 Nov 2013 04:05:52 -0800

I'll guess there is something else happening here.
I try to start with the easiest/cheapest things and work up the ladder.
Check every connection in the starting circuit. Take them apart; lightly
sand, wipe off and reassemble.  
Do you have the 'starting button' in the engine compartment? If so, try that
next. 
Bill in Oregon
====================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kristi & Lambert
Sent: Saturday, November 16, 2013 3:51 AM
To: Spridget List; Philadelphia MG Club
Subject: [Spridgets] Battery

Hello everyone,

Just a quick poll,
In these cold mornings, under a certain temp around 50, I cannot get my
midget
started without a little help from another car or a battery charger. Should
i
just try and find the best battery with a high CCA or buy a jump pack?  I do
drive my midget often because it is one of my daily drivers.

Lambert

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
'71 Morris 1100 MK 2

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sat, 16 Nov 2013 06:11:06 -0600

The starter could be weak as well.

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

do
> Check out Philadelphia MG Club on Facebook
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jeff Foster <[email-masked]>
Date: Sat, 16 Nov 2013 10:11:30 -0600

I'd pass on the jump pack - that's merely putting a Band-Aid on the
problem. At some point even it will leave you stranded somewhere.

Have the battery tested if it's more than a couple of years old and buy a
good battery with high CCA.

The starter may also be getting weak and need a rebuild. You can always
spend $$$ and get a new gear reduction starter that's supposed to be the
bee's knees but for only $50 (we tight!) you can buy a rebuilt starter at
many auto parts stores that will have a "lifetime" warranty.

On Sat, Nov 16, 2013 at 5:51 AM, Kristi & Lambert <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Sat, 16 Nov 2013 14:13:06 -0500 (EST)

Make sure there is a good ground strap from the engine to the body.  I picked
one up at Pep Boys, about 6 inches long, and ran it from the top bolt of the
starter to the body.  It helped my starting.

Robert

-----Original Message-----
From: Kristi & Lambert <[email-masked]>
To: Spridget List <[email-masked]>; Philadelphia MG Club
<[email-masked]>
Sent: Sat, Nov 16, 2013 4:52 am
Subject: [Spridgets] Battery

Hello everyone,

Just a quick poll,
In these cold mornings, under a certain temp around 50, I cannot get my
midget
started without a little help from another car or a battery charger. Should i
just try and find the best battery with a high CCA or buy a jump pack?  I do
drive my midget often because it is one of my daily drivers.

Lambert

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
'71 Morris 1100 MK 2

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]