Subject: Re: [Spridgets] One for Jay?

From: Mike Rambour <[email-masked]>
Date: Wed, 20 Nov 2013 10:18:17 -0800

Its just a Italian built Mini...  better quality than FIAT but still 
finicky Italian.  Since my garage is filled with Italian cars AND parts 
from Italian cars I no longer own, I can say bad things about Italian cars.

  I loved my Innocenti Spider !!!

     mike

On 11/20/2013 10:14 AM, Hal Faulkner wrote:
> Twice within the past week I've seen a clean looking green Mini  (a real
> one, not one of those new fangled Midis they sell these days) badged as an
> "Innocenti"  and purporting to be a Mini Cooper.  It is left hand drive,
> but beyond that I couldn't tell much more.  Know anything about these, Jay?
> Hal
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Wed, 20 Nov 2013 10:27:57 -0800 (PST)

What Mike said. Mini built under license by Innocenti. Actually fairly common
in Mini circles.

jay

>________________________________
> From: Hal
Faulkner <[email-masked]>
>To: Spridgets <[email-masked]>
>Sent: Wednesday, November 20, 2013 1:14 PM
>Subject: [Spridgets] One for Jay?
> 
>
>"Innocenti"  
------------------------

[email-masked]