Subject: [Spridgets] No LBC, How do you seal YOUR garage doors?

From: "Mark Haynes" <[email-masked]>
Date: Sun, 3 Nov 2013 15:41:16 GMT

Living up by the Continental Divide, we get some hellacious winds (up to 150
mph at times), my garage is insulated, though not heated. Problem is this; the
garage doors move in the winds allowing cold and snow into the garage and
making working out there an ordeal.
When we built the house, I specifically told the garage door installers to
make them seal, well I guess they just made them seal under normal conditions,
there are seals along the edges, but when the winds blow, they push the doors
inward and there you have it.
How do any of you seal your garage doors? I'm looking for ideas that don't
involve completely tearing everything out to do.
TIA,

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Mark Haynes" <[email-masked]>
Date: Sun, 3 Nov 2013 19:53:11 GMT

Sorry I should have said (never had any other type) its two 8'w X 9' high
rollups, side by side, one for each double depth bay.

Mark Haynes

---------- Original Message ----------
From: Bob Kitterer <[email-masked]>
To: Mark Haynes <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Spridgets] No LBC, How do you seal YOUR garage doors?
Date: Sun, 03 Nov 2013 08:12:12 -0800

What type of door?  Roll up, single piece hinge up, sliding?

Bob and Dolores

> On Nov 3, 2013, at 7:41 AM, Mark Haynes <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
------------------------

[email-masked]