Subject: Re: [Spridgets] British Leyland

From: brian <[email-masked]>
Date: Mon, 25 Nov 2013 22:45:15 -0700

That had a very disturbing ending.  I can't see anything like that ever
being produced today, it is way to honest.  They even bag on management at
one point.

On Fri, Nov 22, 2013 at 4:52 AM, <[email-masked]> wrote:

> I guess this film was for in-house consumption only?  The distracting
> secretary was an English actress who had a minor role in a James Bond film
> and a
>  revealing role in Vampire Lovers and a TV series within a series of the
> Two  Ronnies.
>
> http://www.youtube.com/watch?v=VTCfJKNE2hg
>
> Back to my gearbox swap after this break....
>
> Weslake-Monza 1330
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Tue, 26 Nov 2013 08:19:15 -0500

Wow what a quality control movie to shock employees to do good work. And
that ending whoa.
Linda

On Tue, Nov 26, 2013 at 12:45 AM, brian <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]