Subject: [Spridgets] OT - selling Peter's NXT 2.0 Mindstorms lego robotic kit (again)

From: Rick Bastedo <[email-masked]>
Date: Tue, 5 Nov 2013 09:22:10 -0800

The first time I sold this the buyer returned the kit mostly for buyers
remorse.
His other excuse was that it did not include the "test pad".
I've since bought a new test pad and it is included in the kit.
Here's the auction in case anyone it interested, it's got about 30 watchers
but no bids yet - I probably screwed up and started it out at too high a
price ($199).

Peter decided he hasn't been using this and a netbook so wanted me to sell
them so he could get a desktop computer for his room. Well after the first
sale he got his desktop computer, then I had to refund the buyer so...

Thanks for your time,
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Bastedo <[email-masked]>
Date: Tue, 5 Nov 2013 10:26:45 -0800

Thanks, guess I hadn't had my morning coffee...

http://www.ebay.com/itm/190951039873

Netbook here:

http://www.ebay.com/itm/190958330505

Rick Bastedo

On Tue, Nov 5, 2013 at 9:58 AM, <[email-masked]> wrote:

> Link?
>
> > On Nov 5, 2013, at 9:22 AM, Rick Bastedo <[email-masked]> wrote:
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]