Subject: Re: [Spridgets] bugeye

From: Paul Van Wig <[email-masked]>
Date: Tue, 05 Nov 2013 21:06:39 -0800

I'm in Long Beach when I'm not in Big Bear

Paul Van Wig
Big Bear/Long Beach, CA
facebook.com/pvanwig

1959 Nash Metropolitan "Tiffany" (the wife's fun ride) w/63MGB motor
1968 Morris Minor Woody RHD "Thomas"
1960 Bug Eye (awaiting restoration) & a Kellison Fiberglass bonnet 

1980 CJ7 Lives @ 7440'
2012 Turbo Diesel Ram 2500 4X4
2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)

1960 Minor Woody (for sale soon) or maybe a custom trailer?
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Nov 5, 2013, at 7:54 PM, Larry <[email-masked]> wrote:

Hard to believe no bugeye owners in LA

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Tue, 5 Nov 2013 23:44:28 -0600

Now you mean L.A. not LA right?

Lester
Shreveport, LA

On Nov 5, 2013, at 9:54 PM, Larry wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry <[email-masked]>
Date: Tue, 5 Nov 2013 22:13:41 -0800

Lester is of course correct.

Sent from my iPhone

> On Nov 5, 2013, at 9:44 PM, Lester <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Thu, 7 Nov 2013 22:12:13 -0600

Larry,

not trying to be correct, I just wanted to make sure that you weren't trying
to get my attention and I was assuming L.A.

Lester

[email-masked]