Subject: Re: [Spridgets] What's you Sprite worth?

From: Jay <[email-masked]>
Date: Thu, 14 Nov 2013 12:16:01 -0800 (PST)

They ARE going up in value but it does seem high for a roll-up window car.
An excellent Mk II went for $27,500 at an RM Auction in PA a few months back.
 
If anyone has this kind of $ to toss around for a near perfect Sprite,
contact me. I need some garage space.

jay fishbein
wallingford, ct
>________________________________
> From: Richard Ball
<[email-masked]>
>To: [email-masked] 
>Sent: Thursday,
November 14, 2013 2:55 PM
>Subject: [Spridgets] What's you Sprite worth?
> 
>
>  This dealer here in Seattle thinks it's worth 24K
>
> 
http://www.dealer5.com/c/used-1967-austin-healey-sprite-252246
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: CosmicMag1380 <[email-masked]>
Date: Thu, 14 Nov 2013 16:07:29 -0500

Does the VIN number starting with an "S" raise any questions?

 Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!

On Thu, Nov 14, 2013 at 2:55 PM, Richard Ball <[email-masked]>wrote:

>   It is a nice looking car over all though.
>
>   Rich Ball
------------------------

[email-masked]

---

From: Mark <[email-masked]>
Date: Thu, 14 Nov 2013 19:19:59 -0600

> That is the ultra rare Saturday Night Live version,  apparently it 
> adds $10000 to the price.
>
> Mark
> Nashville
>
>
> On 11/14/2013 3:07 PM, CosmicMag1380 wrote:
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]