Subject: Re: [Spridgets] No LBC, How do you seal YOUR garage doors?

From: Paul Van Wig <[email-masked]>
Date: Sun, 03 Nov 2013 08:44:34 -0800

What kind of door, single panel swing up or multi panel roll up?

Paul Van Wig
Big Bear/Long Beach, CA
facebook.com/pvanwig

1959 Nash Metropolitan "Tiffany" (the wife's fun ride) w/63MGB motor
1968 Morris Minor Woody RHD "Thomas"
1960 Bug Eye (awaiting restoration) & a Kellison Fiberglass bonnet

1980 CJ7 Lives @ 7440'
2012 Turbo Diesel Ram 2500 4X4
2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)

1960 Minor Woody (for sale soon) or maybe a custom trailer?
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Nov 3, 2013, at 7:41 AM, Mark Haynes <[email-masked]> wrote:

Living up by the Continental Divide, we get some hellacious winds (up to 150
mph at times), my garage is insulated, though not heated. Problem is this;
the
garage doors move in the winds allowing cold and snow into the garage and
making working out there an ordeal.
When we built the house, I specifically told the garage door installers to
make them seal, well I guess they just made them seal under normal
conditions,
there are seals along the edges, but when the winds blow, they push the doors
inward and there you have it.
How do any of you seal your garage doors? I'm looking for ideas that don't
involve completely tearing everything out to do.
TIA,

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Paul Van Wig <[email-masked]>
Date: Mon, 04 Nov 2013 06:44:01 -0800

I've seen double seals on roll ups as well as threshold glue downs.
My garage in Big Bear (7440') faces the wind. But I have never had snow or
rain blow in. I installed new seals after paint a few years ago. With as much
tension as I could.

Paul Van Wig
Big Bear/Long Beach, CA
facebook.com/pvanwig

1980 CJ7 Lives @ 7440'

[email-masked]