Subject: Re: [Spridgets] She lives again!

From: Tncarnut1 <[email-masked]>
Date: Fri, 01 Nov 2013 08:34:18 -0400

I like it too. wonder if I can get insurance today...

>From my Android phone on T-Mobile. The first nationwide 4G network.

Larry Macy <[email-masked]> wrote:

Now thatbs an attitude I can get behind!!

Drive it!!

Larry

On Oct 31, 2013, at 13:29 PM, brian S <[email-masked]> wrote:

> Great news Dave!
> 
> I was working last night, so I wouldn't have been able to make it over.
> 
> Screw the trailer...Let's DRIVE it!
> 
> I've got a PBA card
> I'll grab the plates off my Bugeye....
> 
> :-)
> 
> Brian S.
> Bugeyeracer finally resto'ed!
> Thanks to Frank C.!
> 
> 
>> Date: Wed, 30 Oct 2013 21:02:34 -0700
>> From: [email-masked]
>> To: [email-masked]
>> Subject: [Spridgets] She lives again!
>> 
>> Spent the evening in my friend's garage finishing up the Midget.
>> 
>> 
>> Completed
>> tonight: Radiator, hoses, coolant, wiring up the charging system, cooling
> fan
>> wired, fuel system replumbed (had some leaks at first and had to take
> apart,
>> clean, and rebuild the filter, adjust a few bits here and there, etc.),
> hood
>> remounted (so glad I drilled those guide holes thru the hinges and into the
>> hood all those years ago) She fired up instantly and settled quickly into a
>> nice smooth idle.
>> 
>> Left to do: Fill the tranny with oil, refill the cooling
>> system a time or two to work all the air out, put on the air filter cans,
> take
>> it down off the jackstands, torque the wheels.
>> 
>> Then of course, there's the
>> matter of plates and insurance...
>> 
>> Hey Brian, can I borrow your trailer
>> Friday?
>> 
>> - David Booker
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: brian S <[email-masked]>
Date: Fri, 1 Nov 2013 09:38:12 -0400

Bah,
You're only going to be driving it to Merrick.
Insurance is overrated. ;-)

Brian S.

Date: Fri, 1 Nov 2013 08:34:18 -0400
Subject: Re: [Spridgets] She lives again!
From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]

Now thats an attitude I can get behind!!

Drive it!!

Larry

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 1 Nov 2013 07:43:00 -0500 (CDT)

Way to go Dave!!  We want pictures, we want pictures, Daddy!!

Dave W.

Brian S.
> Thanks to Frank
C.!
Completed
>> tonight: Radiator, hoses, coolant, wiring up the
charging system,
>> cooling
>> wired,
fuel system replumbed (had some leaks at first and had to take
apart,
>> remounted (so glad I
drilled those guide holes thru the hinges and into
>> the
>> hood all those years ago) She fired up instantly and settled
quickly
>> into a
>> system a time or two to work all the air out, put on
the air filter
>> cans,
[email-masked]
>> Donate:
[email-masked]
> Donate:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]