Subject: Re: [Spridgets] No LBC - computer software - SOLIDWORKS + MS Publisher

From: Tim Collins <[email-masked]>
Date: Thu, 17 Oct 2013 14:31:53 -0400

Raising up an engineer there, eh? Atta Boy!

You will look back eventually and think; "that software cost nothing 
compared to all the other expenses!!!" University in general is not "cheeep."

Sorry, can't help you with the software issue.
Tim - retired professor.
(I just know the NSA guys are going to inspect this message because 
you are in the motherland.)

At 01:27 PM 10/17/2013, [email-masked] wrote:
>Hi list,
>
>Just back from College parents evening

Tim Collins
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mike Myers <[email-masked]>
Date: Thu, 17 Oct 2013 14:31:38 -0400

Daniel,

I do not have any Solidworks software but their website shows a student
edition for B#100 - are you looking for something less expensive than that?

Mike Myers

On Oct 17, 2013, at 1:27 PM, [email-masked] wrote:

> Hi list,
>
> Just back from College parents evening and it seems the kid would benefit
> from having a copy of some software called 'SOLID WORKS' .  Here in the UK
> it's pronounced 'Thisss not bee cheeep' so does anyone have an older version
> that will work on W7 they'll trade for something?
>
> Also, and less of an issue is anyone has an older version of MS Publisher
> they'll trade for something.
>
> Thanks
>
> Daniel
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Pat Elliott <[email-masked]>
Date: Thu, 17 Oct 2013 22:20:48 -0700

Solidworks does have educational licenses, usually free,good for a semester or year.  A full licensed seat is something around 6k usd.

[email-masked] wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]

Via tablet---.
------------------------

[email-masked]