Subject: [Spridgets] harmonic balancer

From: "David Camp" <[email-masked]>
Date: Sat, 19 Oct 2013 12:30:00 -0400

Hi all,

I found an old 1275 that was rebuilt about 25 years ago and never run. I
have disassembled it and am cleaning it up (sandblasting and powder coating
parts) and ran into a problem with the harmonic balancer. It seems there is
a rubber insert that is kind of flaky - small chunks are missing from the
surface. Is the rubber insert a replaceable part? Will it stand up to 450
degrees in the toaster oven. Should I bite the bullet and look for a
rebuild. I'm kind of concerned the missing chunks will throw it off balance.

Thanks in advance,

Dave Camp

Kent OH
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 20 Oct 2013 08:00:55 -0400 (EDT)

Or buy a classic Mini Cooper S 2-part crank damper and just keep replacing  
the rubber bit.

In a message dated 19/10/2013 19:27:23 GMT Daylight Time, [email-masked]  
writes:

David,

No question - I would replace it.   I have new ones in stock for
$105.20.  Using the USPS Priority  mail I can get one across the country in 
no
time for $11.50.  I am not  a fan of using used ones with crusty rubber.  
They
can come unbonded  and create multiple problems. 

Steve Christiansen
Ol
Phartz  Partz
714-686-1236
www.olphartz.com
[email-masked]
________________________________
From:  David Camp <[email-masked]>
To:
spridget list  <[email-masked]> 
Sent: Saturday, October 19, 2013
9:30  AM
Subject: [Spridgets] harmonic balancer

Hi all,

I found  an old 1275
that was rebuilt about 25 years ago and never run. I
have  disassembled it and
am cleaning it up (sandblasting and powder  coating
parts) and ran into a
problem with the harmonic balancer. It  seems there is
a rubber insert that is
kind of flaky - small chunks are  missing from the
surface. Is the rubber
insert a replaceable part? Will  it stand up to 450
degrees in the toaster
oven. Should I bite the bullet  and look for a
rebuild. I'm kind of concerned
the missing chunks will  throw it off balance.

Thanks in  advance,

Dave
Camp

Kent  OH
------------------------

[email-masked]