Subject: Re: [Spridgets] harmonic balancer

From: Rick Fisk <[email-masked]>
Date: Sat, 19 Oct 2013 12:43:43 -0400

Dave,

The rubber isn't easily replaceable as the rubber bonds the pulley and inner
hub together.  You can have your's rebuilt or buy a replacement for about the
same price.

Sent from my keyboard

On Oct 19, 2013, at 12:30 PM, "David Camp" <[email-masked]> wrote:

> Hi all,
>
> I found an old 1275 that was rebuilt about 25 years ago and never run. I
> have disassembled it and am cleaning it up (sandblasting and powder coating
> parts) and ran into a problem with the harmonic balancer. It seems there is
> a rubber insert that is kind of flaky - small chunks are missing from the
> surface. Is the rubber insert a replaceable part? Will it stand up to 450
> degrees in the toaster oven. Should I bite the bullet and look for a
> rebuild. I'm kind of concerned the missing chunks will throw it off
balance.
>
>
>
> Thanks in advance,
>
>
>
> Dave Camp
>
> Kent OH
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Hal Faulkner <[email-masked]>
Date: Sat, 19 Oct 2013 10:02:27 -0700

At least one outfit that will rebuild your damper is  www.damperdoctor.com
I'v never dealt with them, NFI, etc.
Hal

On Sat, Oct 19, 2013 at 9:43 AM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Steve Christiansen <[email-masked]>
Date: Sat, 19 Oct 2013 11:27:16 -0700 (PDT)

David,

No question - I would replace it.    I have new ones in stock for
$105.20.  Using the USPS Priority mail I can get one across the country in no
time for $11.50.  I am not a fan of using used ones with crusty rubber.  They
can come unbonded and create multiple problems. 
 
Steve Christiansen
Ol
Phartz Partz
714-686-1236
www.olphartz.com
[email-masked]
________________________________
 From: David Camp <[email-masked]>
To:
spridget list <[email-masked]> 
Sent: Saturday, October 19, 2013
9:30 AM
Subject: [Spridgets] harmonic balancer

Hi all,

I found an old 1275
that was rebuilt about 25 years ago and never run. I
have disassembled it and
am cleaning it up (sandblasting and powder coating
parts) and ran into a
problem with the harmonic balancer. It seems there is
a rubber insert that is
kind of flaky - small chunks are missing from the
surface. Is the rubber
insert a replaceable part? Will it stand up to 450
degrees in the toaster
oven. Should I bite the bullet and look for a
rebuild. I'm kind of concerned
the missing chunks will throw it off balance.

Thanks in advance,

Dave
Camp

Kent OH
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]