Subject: Re: [Spridgets] Tires

From: Bill L <[email-masked]>
Date: Fri, 11 Oct 2013 14:51:36 -0700

Hello Fogbro1,

     For my next set, (I run 175/70 13s) I am going to try some AVONs.
     they make them is your size as well...

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
   A bargain is something you dont need at a price you cant resist.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Martyn Ridley <[email-masked]>
Date: Sat, 12 Oct 2013 10:55:52 -0400

Bill, check the Avons out carefully.  I think they were made for 
delivery vans in the UK and are a harder compound (read for more weight 
vehicles) than a Sprite.

As for tyres, got money - go Michelin, if not 155/80 13 Vredesteins will 
do the job - That's were I'm going next.  Or if you can find them, 
Dunlop did a 165/70 13 out on NZ, and I believe do a 155/80-13 out of 
SA.  You may have to go direct to obtain.

Cheers,
Martyn

------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Sat, 12 Oct 2013 08:15:22 -0700

Hello Martyn,

     I went to the AVON websight. AV-10 are indeed for vans and such,
     but the ZT-5 are listed as tires for everyday use... thanx for
     the heads up

 
  Use tasteful words, You might have to eat them. 
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Sun, 13 Oct 2013 17:27:51 -0400

Ed,
I've been running 155x13 Kumhos on my Midget for several years, now.  I just
replaced the rears in June, with Kumho Solus KR21s, from TheTireRack.com.
155s are all you need to easily keep ahead of any Triumphs on, shall we say,
PA route 259 from Ligonier to Brush Valley. :)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, October 11, 2013 5:28 PM
To: Spridgets
Subject: [Spridgets] Tires

List, 

After a month of waiting, I was informed that Vredestein is out of stock on
the 165/70-13 tire and has no scheduled production run. 

Has anyone found a decent tire in that size? 

Thanks, 

Ed Woods 
------------------------
------------------------

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Wed, 16 Oct 2013 11:04:42 -0500

I just talked to Universal tire and they have plenty of stock on 155 and
165 HR 13 Vrdesteins.  I was told they are a little taller profile than the
70s, but may be fine for normal use.  These are the tires I hope to use on
my project when I get to that point.

https://www.universaltire.com/

Neil Anderson
AN5 project

On Fri, Oct 11, 2013 at 4:27 PM, <[email-masked]> wrote:

> List,
>
>
>
> After a month of waiting, I was informed that Vredestein is out of stock
> on the 165/70-13 tire and has no scheduled production run.
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]