Subject: Re: [Spridgets] Engine mount (1500 engine)

From: <[email-masked]>
Date: Tue, 8 Oct 2013 05:25:09 -0700

Welcome.
Is it square headed? If so, it's probably a water passage.
Try unloosening it and see what's in there. Could be anything, including
something a previous owner did. Could just be a mounting point for something
your engine doesn't use.
I wouldn't just cut it off. Bill in Oregon
====================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark L Hineline
Sent: Tuesday, October 08, 2013 3:30 AM
To: [email-masked]
Subject: [Spridgets] Engine mount (1500 engine)

Hi all,

I'm new here. Just pulled the engine from my 1979 Midget because it threw a
rod when I tried to drive it (it was new to me but seemed sound enough) from
San Diego to northern Arizona.

I have a Spitfire short block that I'm swapping in which has a plug where
one
of the mount bolts (passenger side) goes on a Midget (I'm assuming the
Spitfire didn't use that bolt).

Does anyone know: is that plug threaded? Do I have to drill it out and cut a
new thread? Or  what?

Thanks!

Mark
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 08 Oct 2013 08:34:07 -0500

At 07:25 AM 10/8/2013, [email-masked] wrote:
>Try unloosening it and see what's in there.

Is that clockwise, or counter-clockwise?
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Tue, 8 Oct 2013 07:38:30 -0700

Leftie loosie...
Bill in Oregon
===================================
-----Original Message-----
From: Peter Caldwell [mailto:[email-masked]] 
Sent: Tuesday, October 08, 2013 6:34 AM
To: [email-masked]; [email-masked]
Subject: Re: [Spridgets] Engine mount (1500 engine)

[email-masked]

---

From: Mark L Hineline <[email-masked]>
Date: Tue, 8 Oct 2013 08:17:47 -0700

Hey guys, if there was something there to grab onto, I'd have turned it
already. No, it's just like the one beneath it on a Midget 1500. A slightly
domed mass where the threads ought to be.

On Oct 8, 2013, at 7:38 AM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Tue, 8 Oct 2013 11:51:43 -0400 (EDT)

First rule of Mechanics, righty tighty, lefty loosey...except for Skill saw
blades, wire wheel knock offs, and some older Chrysler lug nuts....

RH

Peter, I found two more cores I owe you...still want them?  Spridgets.

-----Original Message-----
From: Peter Caldwell <[email-masked]>
To: corvallis <[email-masked]>; spridgets <[email-masked]>
Sent: Tue, Oct 8, 2013 7:56 am
Subject: Re: [Spridgets] Engine mount (1500 engine)

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark L Hineline <[email-masked]>
Date: Tue, 8 Oct 2013 09:32:57 -0700

And the plug this thread's about, which doesn't have anything to grab onto.

------------------------

[email-masked]