Subject: [Spridgets] Anyone have a 1275 core that they want to sell?

From: Trevor Jessie <[email-masked]>
Date: Wed, 2 Oct 2013 08:26:06 -0400

I'm not buying, but there is a guy on MGexperience that got himself into a
pickle on an engine rebuild.  Now he is looking for a new core.  Here is
the WTB post:
http://www.mgexp.com/phorum/read.php?42,2483985

and here is the story:

http://www.mgexp.com/phorum/read.php?3,2481731

I have no interest other than just trying to help out a spridget owner.

-Trevor
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Wed, 2 Oct 2013 08:32:21 -0400

Hey Trevor,

There was a 1275 for sale in Kalamazoo on the MG Experience spridget
buy/sell/trade thread not long ago.

Bri

On Wednesday, October 2, 2013, Trevor Jessie wrote:

> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]