Subject: [Spridgets] NLBC - Need a Jeep?

From: HealeyRick <[email-masked]>
Date: Sat, 19 Oct 2013 07:47:17 -0700 (PDT)

Great Craigslist ad.  Got guns and beer ... no cats:
http://enid.craigslist.org/cto/4119280944.html%3C/div%3E

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Sat, 19 Oct 2013 10:09:55 -0500

That may be a scam now.  I've seen that before, a while ago.

On Sat, Oct 19, 2013 at 9:47 AM, HealeyRick <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]