Subject: Re: [Spridgets] Oddball MG

From: Rick Fisk <[email-masked]>
Date: Tue, 8 Oct 2013 23:13:44 -0400

I'm surprised it's not in your garage already!

Sent from my keyboard

On Oct 8, 2013, at 9:31 PM, CosmicMag1380 <[email-masked]> wrote:

> I know that there are some really sick guys on this list so I had to put
> this one out there! If this doesn't keep the English illness at a fever
> pitch, nothing will... Yeah, I know about the tiny url stuff but I'm too
> lazy to learn it so if ya don't like long links, fagettaboutit!
>
>
> http://columbus.craigslist.org/cto/4107793224.html
>
> NFI, etc.,
> --
> Kent
> 1960 Bugeye
> 1983 Garage full of spridget parts!
> 2010 Arrow shed full of excess spridget parts!!!
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Wed, 9 Oct 2013 09:37:59 -0400

Sometimes it's a truly wonderful thing when your garage is already too full
of "stuff" to be able to house yet another project!  This is also one of
those extremely rare times when being cash-poor is a big plus (in case
enough "stuff" could be cleared away to make room for one more project).
These old 1.25 liter (YA & YB sedans) models are pretty neat old MGs.  I see
this one is even LHD!  I hope someone other than myself buys this car and
gives it a full and proper restoration.

Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of CosmicMag1380
Sent: Tuesday, October 08, 2013 9:32 PM
To: Spridgets
Subject: [Spridgets] Oddball MG

NFI, etc.,

[email-masked]

---

From: "David Camp" <[email-masked]>
Date: Wed, 9 Oct 2013 09:49:10 -0400

I didn't even know these existed until I visited the Owls Head
Transportation Museum in Maine last month. They have a small but rare
collection of MGs as well as really cool old planes. Well worth the visit if
you are in the area.

Dave in Kent OH

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bud Osbourne
Sent: Wednesday, October 09, 2013 9:38 AM
To: 'CosmicMag1380'; 'Spridgets'
Subject: Re: [Spridgets] Oddball MG

Bud
------------------------

[email-masked]