Subject: Re: [Spridgets] 59 BI for sale

From: Martyn Ridley <[email-masked]>
Date: Wed, 30 Oct 2013 15:31:01 -0400

That would be Girling brakes.  Me thinks this is 'rare' in the same vein 
as the ubiquitously "rare" MGBs I see advertised each month.

Cheers,
Martyn

On 10/30/2013 1:58 PM, [email-masked] wrote:
> I guess that means regular model with possibly rare parts: wire spoke
> wheels and disc brakes.  Are the disc brakes Healey factory parts or just  parts
> from a later model?
>   
>   
> In a message dated 30/10/2013 01:08:09 GMT Standard Time,
> [email-masked] writes:
>
> List
> I'm a long time troll.
> Health forces sale of  rare  model with wire wheels and front disk breaks.
> Paint (OEW) body work done.  Transmission, engine, SU's etc all
> professionally
> rebuilt and installed.  New elect. harnes, rebuilt master cly. Many
> origional
> parts and tons of  duplicate parts.British tires, plexi glass side curtins.
> Needs hydraulic  lines (I have Kit) and fule lines. Interior needs to be
> done.
> Origional  seats. Custom roll bar that doesn't cut into the body. Intended
> to
> be  everyday driver. There was no rust when this body was painted. None.
> Darn
> near everything. Included a custom trailer. Have photos. Call with
> questions
> (360) 770-6043 or email. Thought I see if any of you were  interested
> before I
> hit Craigs List and Ebay. Sixty miles north of  Seattle.
> $12.5K
> ------------------------
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Suggested annual donation:  $12.75
>
> Archive: http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Shop <[email-masked]>
Date: Wed, 30 Oct 2013 19:47:06 -0500

Daniel, where did you get the eMail from ? ?

I have written the person asking for pics <G> <smirk>.

Why the <smirk> you might ask ??  LOL

Ad 99% fake.  If he was asking $42,500, OK <VBG> !

Ed
------------------------

[email-masked]