Subject: [Spridgets] Thanks Jim! and ribcase continued

From: David Booker <[email-masked]>
Date: Thu, 3 Oct 2013 08:48:25 -0700 (PDT)

Hey Jim - The envelope with the tranny parts was waiting for me last night
when I got back to the apartment. THANKS! 
 
Unfortunately, before I could try
them out, I had to get to my doctor's office for a check-up (all good).  The
appointment was delayed for a really long time because some sick person walked
in and had to be tended to and then shipped off to a hospital. (imagine the
nerve of a sick person going to see the doctor!) By the time I was finished
there it was after 6.  I then took care of some paperwork (specifically, my
monthly check to the ex). I then spent some quality time talking with Kyle
about some really good grades he received on tests in two of his classes (98
in Economics, 100 in calculus), and made plans for us to see Rush together
this weekend. When I eventually made it back to the apartment change into work
clothes it was too late to head over to my friend's garage. Oh well. Tonight
I'm headed straight over there after work. 
 
To accomplish tonight: 
1 -
Finish up tranny 
2 - Re-clock alternator so the newly-fabricated rear
mount will work
3 - Put head back on block with the new head gasket
4 - (I
doubt I'll get this far, but...) Re-install the engine / tranny

Thanks again
Jim, I'll let you know how it goes.

 - David
________________________________
 From: bmwwxman . <[email-masked]>
To:
David Booker <[email-masked]> 
Sent: Saturday, September 28, 2013 4:09 PM
Subject: Re: Shifter Tower image...

BTW...   In the diagram I sent #7
appears identical in both locations.  On my tranny this is the case.  However,
both #7 bolts on mine are the same length, thread etc.  They are identical. 
If you have 3/8" on the side of yours it is more like the one on the left in
the pictures...   Just making sure...

Cheers!!
Jim

On Sat, Sep 28, 2013
at 3:07 PM, bmwwxman . <[email-masked]> wrote:

If it is a 3/8" dia bolt
then I have the spare for you.  It does have some sort of sensor on it but I
doubt that matters for your application.  In the USPS today...
>
>Cheers!!
>Jim
>
>
>
>
>On Sat, Sep 28, 2013 at 3:00 PM, David Booker
<[email-masked]> wrote:
>
>Thanks Jim. Yes - number 7 is what I'm
missing. Specifically, the one that is farther forward and lower in the
illustration. The one from my original tranny is a 1/2" thread. The one I'm
missing is a 3/8" coarse thread. (we ran a 'known dimension' bolt into the
hole, so we know the size I'm quoting is correct)
>>
>>
>>
>>
>> 
>>
>>________________________________
>> From: bmwwxman . <[email-masked]>
>>To: David Booker <[email-masked]> 
>>Sent: Saturday, September 28, 2013
3:17 PM
>>Subject: Shifter Tower image...
>> 
>>
>>
>>This might help...  It
shows exactly what is on my tranny (not the one with the sensor bolt and
wires).  Item #7 appears to be what you are after.  They are identical. 
>>-- 
>>Cheers!!
>>Jim Johnson
>>Sprite-Midget Club USA
>>High Plains Youth
Hockey
>>Dodge City Trail of Fame 
>>Electronic Journal of Severe Storms
Meteorology
>>Dodge City 300
>>  
>>
>>   
>
>
>-- 
>Cheers!!
>Jim Johnson
>Sprite-Midget Club USA
>High Plains Youth Hockey
>Dodge City Trail of Fame
>Electronic Journal of Severe Storms Meteorology
>Dodge City 300
>  

--
Cheers!!
Jim Johnson
Sprite-Midget Club USA
High Plains Youth Hockey
Dodge
City Trail of Fame 
Electronic Journal of Severe Storms Meteorology
Dodge City
300
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 3 Oct 2013 17:59:07 -0500 (CDT)

Hi David,

Way to go on those grades (former teacher, remember)
and a proud father!
Good luck with the car.  You need an
OSHIT?  Get rid of those weird "motorcicle" gangs that give
other two wheelers a bad name and I'll be out to help.  ;-)

Dave W.
Beautiful Burlington WI

Hey Jim - The envelope with the tranny parts was waiting for me last
night
> them out, I had to get
to my doctor's office for a check-up (all good). 
> The
appointment was delayed for a really long time because some sick person
> walked
> in and had to be tended to and then shipped off to
a hospital. (imagine
> the
> nerve of a sick person going
to see the doctor!) By the time I was
> finished
> there
it was after 6.  I then took care of some paperwork (specifically,
> my
> about some really good grades he received
on tests in two of his classes
> (98
> in Economics, 100
in calculus), and made plans for us to see Rush together
> this
weekend. When I eventually made it back to the apartment change into
> work
> clothes it was too late to head over to my friend's
garage. Oh well.
> Tonight
> 1
-
> doubt
I'll get this far, but...) Re-install the engine / tranny
> appears identical in both locations.  On my
tranny this is the case. 
> However,
> both #7 bolts on
mine are the same length, thread etc.  They are
> identical.
> If you have 3/8" on the side of yours it is more like the one
on the left
> in

> at 3:07
PM, bmwwxman . <[email-masked]> wrote:
> If
it is a 3/8" dia bolt
> then I have the spare for you.  It
does have some sort of sensor on it but
> I
> doubt that
matters for your application.  In the USPS today...
> missing.
Specifically, the one that is farther forward and lower in the
illustration. The one from my original tranny is a 1/2" thread. The
one
> I'm
>>>To: David
Booker <[email-masked]>
>>>Sent: Saturday,
September 28, 2013
> 3:17 PM
>>>Subject: Shifter
Tower image...
>>>
>>>
>>>
>>>This might help...  It
> shows exactly what is on my
tranny (not the one with the sensor bolt and
> wires).  Item #7
appears to be what you are after.  They are identical.
>>Sprite-Midget
Club USA
>>Dodge City
Trail of Fame
Meteorology

Sprite-Midget Club USA
Dodge
------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
>
> 
> Archive:
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]