Subject: [Spridgets] Caution - graphic LBC violence

From: Jeff Foster <[email-masked]>
Date: Sun, 20 Oct 2013 17:42:10 -0500

http://www.thatvideosite.com/v/4544/slow-motion-explosive-car-flip
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Sun, 20 Oct 2013 19:05:32 -0400

Out of sheer frustration, I have been tempted to do that very thing to my
Midget.

Instead I walk away, and it is still in one piece.  Well, it's in many
pieces but the result of explosives :)

On Sun, Oct 20, 2013 at 6:42 PM, Jeff Foster <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 20 Oct 2013 23:20:34 +0000 (UTC)

Ran when parked.........over the pneumatic ram and 20# c4. 
$20,000 obo 

Ryan 

----- Original Message -----
From: "Jeff Foster" <[email-masked]> 
To: "Spridget list" <[email-masked]> 
Sent: Sunday, October 20, 2013 6:42:10 PM 
Subject: [Spridgets] Caution - graphic LBC violence 

[email-masked] 

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Mon, 21 Oct 2013 11:36:30 -0700

Was there a reason for that?
------------------------

[email-masked]