Subject: [Spridgets] Mini Long Island OSHIT

From: David Booker <[email-masked]>
Date: Mon, 7 Oct 2013 20:21:28 -0700 (PDT)

Just walked in from an evening with Brian Seavey at my friend Vinny's garage.
During the course of 4 or 5 hours, we finished up the transmission (thanks
again Jim), got the engine and tranny in, slave cylinder, starter, intake and
exhaust manifolds, exhaust connected, valves set, cork glued to valve cover,
new washers on oil return tube, ignition reconnected, battery on charge, and a
whole slew of other bits. 

I forgot to bring over the heat shield that Diane
& Frank IV gave me that day we were all packing up boxes full of Spridget
parts in Tom's River (those of you who've known me a while know that I forget
SOMETHING pretty much anytime it is important not to do so. No big deal
though, I'll bring it over Wednesday night when we should get most everything
else buttoned up. a good night, indeed!

Thanks to everybody for the help,
knowledge, parts, etc. It's almost back together!

 - David Booker
    Long
Island
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "rrengineer.mike" <[email-masked]>
Date: Mon, 07 Oct 2013 22:12:37 -0700

I just love these stories. Spridget people are the best.
Mike MacLean
60 Sprite
56 BN2

-------- Original message --------
From: David Booker <[email-masked]> 
Date:  
To: spridget <[email-masked]> 
Subject: [Spridgets] Mini Long Island OSHIT 

- David Booker
B B B  Long
Island
------------------------

[email-masked]

[email-masked]