Subject: Re: [Spridgets] 66 Tandem Master Cylinder

From: Brad Fornal <[email-masked]>
Date: Sat, 12 Oct 2013 14:47:12 -0500

Thank you, I completely spaced on my Bentley. Pg. 166 has an exploded view
of the master, with all the info I need.
Sorry to bomb the list, but happily, I was able to get a plug in for Peter
Caldwell and his excellent service!!

On Sat, Oct 12, 2013 at 2:38 PM, Bob Kitterer <[email-masked]> wrote:

> Brad,
>
> If you do not get an answer right away I will be home Tuesday and can scan
> the assembly drawings from the service manual.
>
> Pester me since I will only be home for a couple of days.
>
> Bob
>
> 60 Bugeye (MK IV in disguise)
> 67 Sprite MK III "Trevor"
>
> > On Oct 12, 2013, at 12:46 PM, Brad Fornal <[email-masked]>
> wrote:
> >
> > Since the first day I drove the eBay Sprite, the brake and clutch felt
> > "funny" LOTS of pressure required to get minimal braking, and the clutch
> is
> > also stiff, with the release zone close to the floorboard. I purchased a
> > rebuild kit from Peter C. (THANK YOU) and am preparing to remove the
> master
> > in a few minutes.
> > My question is, does anyone know of any websites that show the proper
> > orientation of the seals? I am wondering if this master, has the seals in
> > backwards. If so,
> > I just want to be certain I do not repeat a mistake, if indeed, one was
> > made on the last rebuild of this unit.
> > It is supposed to be a new unit, but considering everything else I have
> > found incorrect on this vehicle, I have my doubts as to the "professional
> > origin" of said part.
> >
> > Thank you
> > Brad
> >
> > --
> > DON JULIO 1942
> >
> > http://tequilabrad.com/
> > ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Sat, 12 Oct 2013 17:59:01 -0500

I found out the issue with the tandem master. Whoever rebuilt this thing,
put the brake check valve in the clutch bore.
Hopefully, it will work better now.
Time to go put it back in the car.

On Sat, Oct 12, 2013 at 2:47 PM, Brad Fornal <[email-masked]> wrote:

>> If you do not get an answer right away I will be home Tuesday and can
>> scan the assembly drawings from the service manual.
>>
>> > "funny" LOTS of pressure required to get minimal braking, and the
>> clutch is

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]