Subject: [Spridgets] Annual Train Calendar Giveaway

From: Michael MacLean <[email-masked]>
Date: Wed, 23 Oct 2013 14:25:56 -0700 (PDT)

OK folks it's time for the highly anticipated annual train calendar giveaway! 
All you train buffs out there (we on the railroad call them "foamers" due to
the foaming at the mouth at the mere sighting of a train) get your fingers
ready to send the first email to get your new 2014 BNSF train calendar. 
Really I see trains every effing day.  I don't need no stinking train pictures
in my house. So, first email I receive gets the 2014 calendar, free of
charge.  As an added bonus, I have the 2013 calandar also for a consolation
prize to anyone who wants that.

Mike Maclean 

60 Sprite
56 BN2
(My other car
is a locomotive)
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Michael MacLean <[email-masked]>
Date: Wed, 23 Oct 2013 15:06:50 -0700 (PDT)

Wow, some of you guys a re quick on the trigger.  We have a winner already,
but the 2013 calendar is still up for grabs.
Mike
------------------------

[email-masked]

---

From: [email-masked]
Date: Thu, 24 Oct 2013 12:29:32 -0400 (EDT)

Are the trains steam trains?

In a message dated 23/10/2013 22:58:36 GMT Daylight Time,  
[email-masked] writes:

OK  folks
it's time for the highly anticipated annual train calendar giveaway!  
All you
train buffs out there (we on the railroad call them "foamers"  due to
the
foaming at the mouth at the mere sighting of a train) get  your fingers
ready
to send the first email to get your new 2014 BNSF  train calendar. 
Really I
see trains every effing day.  I don't  need no stinking train pictures
in my
house. So, first email I receive  gets the 2014 calendar, free of
charge.  As
an added bonus, I have  the 2013 calandar also for a consolation
prize to
anyone who wants  that.

Mike Maclean 
------------------------

[email-masked]