Subject: Re: [Spridgets] She lives again!

From: Mark J Bradakis <[email-masked]>
Date: Wed, 30 Oct 2013 22:19:09 -0600

Sweet!

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Thu, 31 Oct 2013 10:27:18 -0400

Way to go dude!!

On Oct 31, 2013, at 00:02 AM, David Booker <[email-masked]> wrote:

> Spent the evening in my friend's garage finishing up the Midget.
>
>
> Completed
> tonight: Radiator, hoses, coolant, wiring up the charging system, cooling
fan
> wired, fuel system replumbed (had some leaks at first and had to take
apart,
> clean, and rebuild the filter, adjust a few bits here and there, etc.),
hood
> remounted (so glad I drilled those guide holes thru the hinges and into the
> hood all those years ago) She fired up instantly and settled quickly into a
> nice smooth idle.
>
> Left to do: Fill the tranny with oil, refill the cooling
> system a time or two to work all the air out, put on the air filter cans,
take
> it down off the jackstands, torque the wheels.
>
> Then of course, there's the
> matter of plates and insurance...
>
> Hey Brian, can I borrow your trailer
> Friday?
>
> - David Booker
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Thu, 31 Oct 2013 13:29:07 -0400

Great news Dave!

I was working last night, so I wouldn't have been able to make it over.

Screw the trailer...Let's DRIVE it!

I've got a PBA card
I'll grab the plates off my Bugeye....

:-)

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Wed, 30 Oct 2013 21:02:34 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Spridgets] She lives again!
>
fan
apart,
hood
take
> Hey Brian, can I borrow your trailer
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Thu, 31 Oct 2013 14:12:57 -0400

Now thats an attitude I can get behind!!

Drive it!!

Larry

[email-masked]