Subject: Re: [Spridgets] No LBC - computer software - SOLIDWORKS + MS Publisher

From: Ron Soave <[email-masked]>
Date: Thu, 17 Oct 2013 14:42:52 -0500

That's cheaaaap. We just paid 20x that for a full seat. It will pay back
thousands of times over for the kid.

Some of the older versions require XP or other obsolete operating systems.
Solidworks is good at making sure their subscription model works to their
advantage.

Solidworks, Catia and LabView expertise essentially guarantee a job these
days.

Ron

----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

On Oct 17, 2013, at 2:38 PM, [email-masked] wrote:

> Thanks for all the replies.
>
> I was hoping for something less than the #100 student edition which in fact
> is a only valid for one year so actually ends up costing #200 and more if
> you  need it for a 3rd year etc.
>
> I hadn't anticipated raising up an engineer as this is the older daughter
> who has ended up doing design technology because 'Art' didn't fit in with
> her  other subject choices.  I guess I also draw a distinction between
> designing  and engineering except for myself when I'm 'making' something
for
> my
> Sprite.
>
> Regards
>
>
>
>
> In a message dated 17/10/2013 18:27:38 GMT Daylight Time,
> [email-masked] writes:
>
> Hi  list,
>
> Just back from College parents evening and it seems the kid would  benefit
> from having a copy of some software called 'SOLID WORKS'  .  Here in the UK
>
> it's pronounced 'Thisss not bee cheeep' so  does anyone have an older
> version
> that will work on W7 they'll trade for  something?
>
> Also, and less of an issue is anyone has an older version of  MS Publisher
> they'll trade for  something.
>
> Thanks
>
> Daniel
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 18 Oct 2013 04:01:29 -0700 (PDT)

Yes.  That is way cheap on the SolidWord yearly license!  I work in the
Aerospace industry and use CATIA every day.  The cost for my yearly license
paid by my company is more than alot of Americans make in a year.
 
Mike 
________________________________
From: Ron Soave <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Thursday, October
17, 2013 3:42 PM
Subject: Re: [Spridgets] No LBC - computer software -
SOLIDWORKS + MS Publisher

That's cheaaaap. We just paid 20x that for a full
seat. It will pay back
thousands of times over for the kid.

Some of the older
versions require XP or other obsolete operating systems.
Solidworks is good at
making sure their subscription model works to their
advantage.

Solidworks,
Catia and LabView expertise essentially guarantee a job these
days.

Ron
----------------
"The truth knocks on the door and you say, 'Go away, I'm
looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig,
"Zen and the Art of Motorcycle Maintenance")

On Oct 17, 2013, at 2:38 PM,
[email-masked] wrote:

> I was
hoping for something less than the #100 student edition which in fact
> is a
only valid for one year so actually ends up costing #200 and more if
for
Hi  list,

[email-masked]

---

From: "G & J Swann-Price" <[email-masked]>
Date: Fri, 18 Oct 2013 19:24:08 +0100

How about Google SketchUp? At least it's free!

I use it for house extensions, bathroom planning and am just building a
model of my 1960 Dowty Turbocraft (the original commercially available jet
boat) for its restoration.

Geri

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: 18 October 2013 12:01
To: Ron Soave; [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] No LBC - computer software - SOLIDWORKS + MS
Publisher

Mike 

Some of the older

Solidworks,

Ron
----------------

(Robert M. Pirsig,

for
Hi  list,

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Fri, 18 Oct 2013 21:33:44 -0400

You're getting off cheap!    :-)
#1 son is taking graphics design classes and had to buy Adobe Creative Suite
6.
Student edition was $600.
Now they do the "Cloud" edition, which is $19.99 a month for the Student
edition,
which over the course of a 4 year college program is $960.
 MS Publisher is part of MS Office, not sure you can get it as a stand alone
program.
Office 2010 Student edition  is $129 here in the States.
I think I have a old   MS Office 2000 disk.
Not sure if that would help you tho.

Good Luck! and grats on having a smart kid!

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> Date: Thu, 17 Oct 2013 15:38:53 -0400
> To: [email-masked]
Publisher
for
------------------------

[email-masked]