Subject: Re: [Spridgets] Not a Spridget

From: Larry Macy <[email-masked]>
Date: Wed, 09 Oct 2013 11:12:51 -0400

Wasnt it PT Barnum of Barnum and Bailey that used a big sign in the tents
that said This way to the Great Egress

Larry

On Oct 9, 2013, at 01:15 AM, Hal <[email-masked]> wrote:

> Isn't "egress" the same as exit?
> Hal
>
> -----Original Message-----
> From: "Jay" <[email-masked]>
> Sent: b10/b8/b2013 9:27 AM
> To: "[email-masked]" <[email-masked]>
> Subject: Re: [Spridgets] Not a Spridget
>
> I was expecting graffiti.
>
> Pretty cool.
>
>
> jay
>> ________________________________
>> From: "[email-masked]"
> <[email-masked]>
>> To: [email-masked]
>> Sent: Tuesday, October 8,
> 2013 11:47 AM
>> Subject: [Spridgets] Not a Spridget
>>
>>
>> This just has Jay
> Fishbein writting all over it!
>>
>>
>>
http://cgi.ebay.com/ebaymotors/1958-FIAT-1200-TV-Spider-/121189059183?ViewIt
> e
>> m=&item=121189059183&forcev4exp=true#v4-41
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 09 Oct 2013 10:25:00 -0500

>that said This way to the Great Egress

Yes, and he charged "admission" to see it......

Peter C 
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Wed, 09 Oct 2013 11:42:58 -0400

I think that is where the term they got us coming and going came from

Larry

------------------------

[email-masked]