Subject: [Spridgets] Minator wheel

From: JohnD <[email-masked]>
Date: Thu, 10 Oct 2013 11:35:16 -0400

I just need one 13 x 5 KN Minator alloy wheel. Figured I'd ask in case
somebody screwed up three wheels and has one on the desk as a paper weight.
JohnD
-- 

*Driving in the past lane!*
JohnsfollyVintageRacing <http://www.johnsfolly.webs.com>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Thu, 10 Oct 2013 16:39:31 -0400

I'll help pay for it :)

3wheel

On Thu, Oct 10, 2013 at 11:35 AM, JohnD <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]