Subject: [Spridgets] Hardtop Mounting

From: [email-masked]
Date: Tue, 8 Oct 2013 15:09:20 +0000 (UTC)

List, 

I'm missing the mounting brackets just aft of the doors for the Bugeye factory hardtop. Does anyone have a pair or know of a source? 

Thanks, 

Ed Woods 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom <[email-masked]>
Date: Tue, 08 Oct 2013 11:52:25 -0700

Will a Bug Eye hard top fit a Mk2, or is it too short?
------------------------

[email-masked]

---

From: [email-masked]
Date: Tue, 8 Oct 2013 19:57:47 +0000 (UTC)

I have no idea. 

Ed 

----- Original Message -----

From: "Billy Zoom" <[email-masked]> 
To: "Paul Van Wig" <[email-masked]>, [email-masked], "Spridgets List" <[email-masked]> 
Sent: Tuesday, October 8, 2013 2:52:25 PM 
Subject: Re: [Spridgets] Hardtop Mounting 

[email-masked]

---

From: "Mark Haynes" <[email-masked]>
Date: Wed, 9 Oct 2013 18:37:08 GMT

The BMC hardtop (I assume that's what you're asking aobut) does fit, but it
doesn't seal to the rear deck as it winds up sitting on the chrome clips for
the hood. so, long and short of it, you are correct, it is too short. I tried
it.

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016

[email-masked]