Subject: [Spridgets] Ecurie Ecosse Auction

From: dwoerpel <[email-masked]>
Date: Mon, 07 Oct 2013 14:01:53 -0500

Wow!!  Machines I drooled over as a kid.  I need to win several 
lotteries.....   Me thinks his collection belongs in a museum.

http://www.latimes.com/business/autos/la-fi-hy-autos-ecurie-ecosse-collection-photos-20130930,0,322865.photogallery

Dave W.

-- 
"Let prejudices and local interests yield to reason.
Let us look to our National character and beyond
the present period."  G. Washington
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Mon, 7 Oct 2013 12:33:30 -0700 (PDT)

Or on a race track.

jay fishbein
wallingford, ct
>________________________________
> From: dwoerpel <[email-masked]>
>To: MGs
<[email-masked]>; [email-masked] 
>Sent: Monday, October 7, 2013
3:01 PM
>Subject: [Spridgets] Ecurie Ecosse Auction
> 
>
>Wow!!  Machines I
drooled over as a kid.  I need to win several lotteries.....   Me thinks his
collection belongs in a museum.
------------------------

[email-masked]