Subject: Re: [Spridgets] Pimp my garage!

From: derf <[email-masked]>
Date: Fri, 18 Oct 2013 09:12:14 -0500

Send me the bike.  Is that a Cannondale?  You won't be needing it for the
winter, anyway.

Hang the ladders and weed eater, maybe.

Harbor Freight has cheap hooks and such and a
25% off here:
http://tinypic.com/r/2utq9lj/5

coupon for a free magnetic parts dish is here:
http://tinypic.com/r/dpg469/5

Yes, you can buy one $1 hook for 0.75 with the coupon and get a free parts
dish.

On Fri, Oct 18, 2013 at 8:58 AM, Brian Morse <[email-masked]> wrote:

> Greetings List,
>
> Ok, maybe not pimp it out, but improve it.
>
> The cold months are setting in here in Michigan, and I plan to do some
> insulating in the garage so I can actually work in there this winter. I
> figured while I was at it, I might make some improvements to make it look
> like a "car guy" garage.
>
> And, needless to say, I am on a budget so cheaper ideas are welcome!
>
> Here is a link to some images:
>
> http://s1367.photobucket.com/user/owensdad74/library/garage?sort=3&page=1
>
> 3wheel Morse
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Fri, 18 Oct 2013 07:18:30 -0700 (PDT)

One obvious improvement would be more Spridgets.

jay fishbein
wallingford,
ct

>________________________________
> From: Brian Morse
<[email-masked]>
>To: "[email-masked]"
<[email-masked]> 
>Sent: Friday, October 18, 2013 9:58 AM
>Subject:
[Spridgets] Pimp my garage!
------------------------

[email-masked]

---

From: "Randy Alkins" <[email-masked]>
Date: Fri, 18 Oct 2013 11:22:20 -0400 s=q20121106; t=1382109747; bh=GUn9GYzVtH3V3LFuZTUI27MAc8yfdlmNtnWf+2FVBkE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=hcOeP0sL6GaqM4rMZabuKS/1u2foyZK0tFA22p+WBGR3VOWVQv2j5zR1WUlBJk8Pr z61sx4ry713J7qMmuCqTOrSxIeyx1n9NQ3k2xy0aKH4pcDxtMOC2fK4XpnYUKZd++U sHstnRl0Il2jKDNDZsT6YZwnFCZn0tcusYDyV8L+cYYVhJ/7Apd12b2AnccVvkxGXe zeNtrqqmWmW8SBPXRTL0pca4i91h0To9EOP4f2EDLo1vEw8gMJGDH+Zdrb/9ex6cfc x1aeMKYBMUBIU+RQ3OYvSBf/O0fpc4LU3KODPVCsXBLnjxBcyA1eIyBNc4r9Nr+qVP 6vuifSBgA6qhA==

If the floor is concrete(can't tell for sure)put a layer of 1/4 plywood or 
cheapo boards down to "insulate" your feet while standing.  It also will 
absorb any moisture around the car.
Insulate garage door with 1" panels of ridgid foam insulation

----- Original Message ----- 
From: "Jay" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 18, 2013 10:18 AM
Subject: Re: [Spridgets] Pimp my garage!

> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Fri, 18 Oct 2013 10:37:46 -0500

I did one particle board wall on the cheap painted white (great for hanging
and shelving), and got checkerboard flooring on a roll from local DIY place
for 69 cents a square foot. Insulate the crap out of it. Light it cheap with 8
foot   fluorescents, great for making believe it isn't winter. I attached a
photo, which hopefully you can see although the list won't.

Ron

[demime 1.01d removed an attachment of type image/png which had a name of image.png]
----------------
"The truth knocks on the door and you say, 'Go away, I'm looking for the
truth,' and so it goes away. Puzzling."

(Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")

> http://s1367.photobucket.com/user/owensdad74/library/garage?sort=3&page=1
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Fri, 18 Oct 2013 12:19:54 -0400

Thanks for the idea Ron!  That is exactly what I was looking for.

I noticed the Team Thicko decal on your car.  Thumbs up!

On Fri, Oct 18, 2013 at 11:37 AM, Ron Soave <[email-masked]> wrote:

> I did one particle board wall on the cheap painted white (great for
> hanging and shelving), and got checkerboard flooring on a roll from local
> DIY place for 69 cents a square foot. Insulate the crap out of it. Light it
> cheap with 8 foot   fluorescents, great for making believe it isn't winter.
> I attached a photo, which hopefully you can see although the list won't.
>
> Ron
>
>
>
> ----------------
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Fri, 18 Oct 2013 09:29:42 -0700 (PDT)

Thanks, Brian. Also note the Frank Clarici "FC" and "WWFD" stickers as well
:). Everything in the shop with the exception of the $10 (aircraft shop sale)
maple top, cast iron-legged work bench in front of the car is either on wheels
or fold up (the workbench on the wall on the right side of the car folds flat
against the wall, Menards ~$40). It comes in handy now and again when space
needs to be created. The Mrs. wants new flooring this year, as she intends to
stick "her" motorcycle in there and visit it with a glass of wine a few nights
a week during the winter.
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."

On Friday, October 18, 2013 11:19 AM, Brian Morse
<[email-masked]> wrote:
 
Thanks for the idea Ron!  That is exactly what
I was looking for.
>I did one particle board wall on the cheap painted white (great for
hanging and shelving), and got checkerboard flooring on a roll from local DIY
place for 69 cents a square foot. Insulate the crap out of it. Light it cheap
with 8 foot   fluorescents, great for making believe it isn't winter. I
attached a photo, which hopefully you can see although the list won't.
>>
>>Ron
>>
>>
>>
>>----------------
>>"The truth knocks on the door and you say,
'Go away, I'm looking for the truth,' and so it goes away. Puzzling."
>>On Oct
18, 2013, at 8:58 AM, Brian Morse <[email-masked]> wrote:
Greetings List,
>>> The
cold months are setting in here in Michigan, and I plan to do some
like a "car guy" garage.

[email-masked]

---

From: Peter Caldwell <[email-masked]> >
Date: Fri, 18 Oct 2013 11:38:08 -0500

Brian,
         Things can still get lost in there.......

Peter
=
At 11:29 AM 10/18/2013, Ron Soave wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2014.0.4158 / Virus Database: 3614/6741 - Release Date: 10/11/13
------------------------

[email-masked]

---

From: Bob Spruck <[email-masked]>
Date: Fri, 18 Oct 2013 13:01:07 -0400

Remove as much non-essential and non-Spridget related stuff as possible. 
I have no basement in which to store stuff but years ago erected an 
8'x12' "yard barn" that enabled me to remove all the lawn and non-car 
stuff. I just finished a major redesign of its interior storage since it 
got full somehow. Not a cheap solution, but try to find a place for the 
things you don't need to work on the Spridget.

We just remodeled the kitchen after 35 years in our house and I 
installed the old cabinets and counters in my garage. Also not a cheap 
solution but I added 24" x 24' of work surface and storage along one 
wall. Made a huge difference. Perhaps you can find someone remodeling 
that doesn't want their old cabinets. Try garage sales, flea markets, 
cabinet shops, re-modelers, or ?

How about garage depth? Can you build work surface and storage at the 
end of the garage. Will the garage need to accommodate a regular sized 
car as well or can it be dedicated to the short Sprite?

Look up. High shelves or ceiling hung platforms/lofts will keep stuff 
out of your working zone.

Think about how many tools, parts, equipment you have, how you use it, 
how _often _you use it, what kind of access you need to it, alternative 
storage locations, concentrate your storage, and the big one - get rid 
of things you don't need. That's the hardest to do but usually the most 
productive to "make" more space.

Bob

On 10/18/2013 9:58 AM, Brian Morse wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 18 Oct 2013 13:03:22 -0400 (EDT)

I'd suggest you store your cornhole bags in a metal container in order to keep
rodents from eating thru to the contents inside.

Howard Collins

-----Original Message-----
From: Brian Morse <[email-masked]>
To: spridgets <[email-masked]>
Sent: Fri, Oct 18, 2013 10:00 am
Subject: [Spridgets] Pimp my garage!

Greetings List,
Ok, maybe not pimp it out, but improve it.
The cold months are setting in here in Michigan, and I plan to do some
nsulating in the garage so I can actually work in there this winter. I
igured while I was at it, I might make some improvements to make it look
ike a "car guy" garage.
And, needless to say, I am on a budget so cheaper ideas are welcome!
Here is a link to some images:
http://s1367.photobucket.com/user/owensdad74/library/garage?sort=3&page=1
3wheel Morse
-----------------------
[email-masked]
uggested annual donation: $12.75
Archive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Fri, 18 Oct 2013 10:23:03 -0700

Also check out the garage gallery forum on GarageJournal.com, lots of 
different approaches from $ to $$$$.
http://www.garagejournal.com/forum/

Rich Ball
'76 Midget
Everett, Wa

> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Fri, 18 Oct 2013 14:57:56 -0400

Rick,

Well, I, uh.....  Just couldn't that.

Tell you what, I would if Kevin Youkilis fixed that goofy swing of his!

Tee hee, just kidding...

On Fri, Oct 18, 2013 at 12:29 PM, HealeyRick <[email-masked]> wrote:

> Get rid of the "Tigers" junk and put up some Red Sox logos.  :)
>
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
>
>   ------------------------------
>  *From:* Brian Morse <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Friday, October 18, 2013 9:58 AM
> *Subject:* [Spridgets] Pimp my garage!
>
> Greetings List,
>
> an/options/spridgets/[email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 18 Oct 2013 09:29:22 -0700 (PDT)

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

 From: Brian
Morse <[email-masked]>

Greetings List,

Ok, maybe not pimp it out, but
improve it.

an/options/spridgets/[email-masked]
------------------------

[email-masked]