Subject: Re: [Spridgets] Annual Train Calendar Giveaway

From: Michael MacLean <[email-masked]>
Date: Thu, 24 Oct 2013 10:01:39 -0700 (PDT)

No. Steam was last used in the 50's.  Although there are some steam trains
operating in this country at tourist locations and amusement parks.
Mike
>________________________________
> From: "[email-masked]"
<[email-masked]>
>To: [email-masked];
[email-masked] 
>Sent: Thursday, October 24, 2013 9:29 AM
>Subject:
Re: [Spridgets] Annual Train Calendar Giveaway
>Are the trains steam
trains?
> 
>In a message dated 23/10/2013 22:58:36 GMT Daylight Time,
[email-masked] writes:
>>OK 
  folks
>>it's time for the highly
anticipated annual train calendar giveaway! 
>>All you
>>train buffs out there
(we on the railroad call them "foamers" 
  due to
>>the
>>foaming at the mouth
at the mere sighting of a train) get 
  your fingers
>>ready
>>to send the
first email to get your new 2014 BNSF 
  train calendar. 
>>Really I
>>see
trains every effing day.  I don't 
  need no stinking train pictures
>>in my
>>house. So, first email I receive 
  gets the 2014 calendar, free of
>>charge.  As
>>an added bonus, I have 
  the 2013 calandar also for a
consolation
>>prize to
>>anyone who wants 
  that.
>>Mike Maclean 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 25 Oct 2013 13:14:47 -0400 (EDT)

UP apparently still has two.  One was still operating about a year ago.  I got
to take about a ten mile trip on it.  They move it around the country to give
employees and VIPs a chance to see what it used to be like.  One of the cars
it pulls is a complete machine shop and another is parts...just to keep it
going.

Robert

-----Original Message-----
From: Michael MacLean <[email-masked]>
To: WeslakeMonza1330 <[email-masked]>; spridgets
<[email-masked]>
Sent: Thu, Oct 24, 2013 11:26 am
Subject: Re: [Spridgets] Annual Train Calendar Giveaway

[email-masked]
trains?
  folks
  that.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Groundwater <[email-masked]>
Date: Fri, 25 Oct 2013 14:34:57 -0500

This place is great fun if you're ever in the Northern Illinois area. I'm sure
there are others

http://www.irm.org/

http://www.irm.org/steamdept/index.html

> To: [email-masked]; [email-masked];
[email-masked]
> From: [email-masked]
> Date: Fri, 25 Oct 2013 13:14:47 -0400
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]