Subject: Re: [Spridgets] Annual Train Calendar Giveaway

From: David Booker <[email-masked]>
Date: Wed, 23 Oct 2013 14:33:29 -0700 (PDT)

I bet your "other car" is a bit difficult to get into the garage... 
Thanks
for the smile from reading your email.
 
 - David

On Wednesday, October 23,
2013 5:26 PM, Michael MacLean <[email-masked]> wrote:
  
OK folks
it's time for the highly anticipated annual train calendar giveaway! 
All you
train buffs out there (we on the railroad call them "foamers" due to
the
foaming at the mouth at the mere sighting of a train) get your fingers
ready
to send the first email to get your new 2014 BNSF train calendar. 
Really I
see trains every effing day.  I don't need no stinking train pictures
in my
house. So, first email I receive gets the 2014 calendar, free of
charge.  As
an added bonus, I have the 2013 calandar also for a consolation
prize to
anyone who wants that.

Mike Maclean 

60 Sprite
56 BN2
(My other car
is a
locomotive)
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Wed, 23 Oct 2013 15:16:16 -0700 (PDT)

At least it's not one of those calendars with half-naked engineers

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Michael
MacLean <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Wednesday, October 23, 2013 5:25 PM
Subject:
[Spridgets] Annual Train Calendar Giveaway

OK folks it's time for the
highly anticipated annual train calendar giveaway! 

Mike Maclean 

60 Sprite
56 BN2
(My other car
is a locomotive)
------------------------
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Wed, 23 Oct 2013 15:31:31 -0700 (PDT)

If you've seen the majority of the guys I work with, you'd poke your eyes out
after seeing that.
Mike

> From:
HealeyRick <[email-masked]>
>To: Michael MacLean
<[email-masked]>; "[email-masked]"
<[email-masked]> 
>Sent: Wednesday, October 23, 2013 3:16 PM
>Subject: Re: [Spridgets] Annual Train Calendar Giveaway
> 
>
>
>At least it's
not one of those calendars with half-naked engineers
>
> 
>Rick
>
>
>
>"Madman
in a death machine"
>Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
>
>
> From: Michael MacLean
<[email-masked]>
>Subject: [Spridgets] Annual Train Calendar Giveaway
> 
>
>OK folks it's time
for the highly anticipated annual train calendar giveaway! 
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 23 Oct 2013 15:46:16 -0700 (PDT)

I've seen you.  That's enough!

Rick

"Madman in a death machine"
Follow
My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Michael MacLean
<[email-masked]>
To: HealeyRick <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Wednesday,
October 23, 2013 6:31 PM
Subject: Re: [Spridgets] Annual Train Calendar
Giveaway

If you've seen the majority of the guys I work with, you'd poke
your eyes out after seeing that.
Mike

From: HealeyRick <[email-masked]>
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Wed, 23 Oct 2013 16:10:10 -0700 (PDT)

It doesn't get any better.
Mike

>Sent: Wednesday, October 23, 2013 3:46 PM
October 23, 2013 6:31 PM
Giveaway
> 
>
>
>If you've seen the majority of the guys I work with, you'd
poke your eyes out after seeing that.
>>To: Michael MacLean <[email-masked]>; "[email-masked]"
>>At least
it's not one of those calendars with half-naked engineers
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Thu, 24 Oct 2013 04:45:26 -0700 (PDT)

Thanks, Mike - Wasn't really trying for the calendar. Somebody else can claim
the 2013 edition if they want. I grew up in Nashville with LOTS of uncles who
were lifers well up in the L&N organization. My mom is the youngest sibling of
8, and they were a big-time Southern RR family. They all had RR stuff around,
but my uncle Billy had a den all done up in memorabilia like paintings, framed
photos, big pieces of various brass locomotive badging/plates, track switch
levers, horn pull chains, etc. on the walls. He also had multiple lamps made
from old brass green and red signal lamps and a table he made out of some
piece of wood from some famous old train car. Cool stuff, but I'm more likely
to have a table made out of an engine block from some old car... 
 
 -
David  :-) 

On Wednesday, October 23, 2013 7:30 PM, Michael MacLean
<[email-masked]> wrote:

October 23, 2013 6:31 PM
Giveaway
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

---

From: [email-masked]
Date: Fri, 25 Oct 2013 12:55:39 -0400 (EDT)

Since I plan to give it to my son in law as a gag Christmas gift...that would
have made it even funnier!

Robert

-----Original Message-----
From: HealeyRick <[email-masked]>
To: Michael MacLean <[email-masked]>; spridgets
<[email-masked]>
Sent: Wed, Oct 23, 2013 4:46 pm
Subject: Re: [Spridgets] Annual Train Calendar Giveaway

Rick

Mike Maclean

60 Sprite
56 BN2
(My other car
is a locomotive)
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]