Subject: Re: [Spridgets] Racing Datsun 5speed

From: "Paul Herder" <[email-masked]>
Date: Mon, 30 Sep 2013 18:50:18 -0500

I don't know for sure but these transmissions are NOT the model used in the
Spridget kits.  I.e. this is for the F4W56L transmissions whereas the
Spridget kits use the "60" version of the transmission.

Paul

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Richard Ball
Sent: Monday, September 30, 2013 6:32 PM
To: [email-masked]
Subject: [Spridgets] Racing Datsun 5speed

I found this little nugget today and thought I'd pass it on to the racers in
the group.  While I know nothing about racing, it seems like it might be a
way to have a race quality 5 speed gearbox in a Spridget.  One would have to
use one of the adaptor plates for the a series engine.

Would this be worth while on the track?  Would the rules allow it?  $3500
seems like a lot, but would it be worth it for that little edge over the
competition?

http://www.peterzekert.com/for-sale/transmission-rear-end/115-datsun-a-serie
s
-transmissions

Rich Ball
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Richard Ball" <[email-masked]>
Date: Mon, 30 Sep 2013 19:39:42 -0700

If you scroll to the bottom there is a paragraph covering the 60 series.

Rich Ball
'76 Midget
Everett, WA

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Herder
Sent: Monday, September 30, 2013 4:50 PM
To: [email-masked]
Subject: Re: [Spridgets] Racing Datsun 5speed

Paul

-----Original Message-----

Rich Ball
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]