Subject: [Spridgets] Driving Technique

From: Michael MacLean <[email-masked]>
Date: Sun, 8 Sep 2013 21:47:21 -0700 (PDT)

Here is a short video of the late Ayrton Senna test driving the "new" Honda
NSX.  Not special for that reason, but you get to watch his foot to 
pedal
work as well as the instruments.  Doesn't look like he went easy 
on the car
even in front of the Honda people.  Enjoy.

Mike MacLean60 Sprite
56 BN2
http://youtu.be/yAwJsOECGBU
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 9 Sep 2013 14:34:19 -0400 (EDT)

I believe he did a lot of development work with Honda on the NSX.

In a message dated 09/09/2013 05:49:25 GMT Daylight Time,  
[email-masked] writes:

Here is  a short video of the late Ayrton Senna test driving the "new"  
Honda
NSX.  Not special for that reason, but you get to watch his foot  to 
pedal
work as well as the instruments.  Doesn't look like he  went easy 
on the car
even in front of the Honda people.   Enjoy.

Mike MacLean60 Sprite
56  BN2

[email-masked]