Subject: Re: [Spridgets] 74 Midget

From: Derf <[email-masked]>
Date: Sat, 7 Sep 2013 14:42:39 -0500

74s had chrome bumpers with big rubber things on the front.
1275s, no 1500.
Which side is the carb on?  Exhaust?

On Sep 7, 2013, at 2:06 PM, "Mark" <[email-masked]> wrote:

> I am looking at a car that is advertised as a 74 with a 1500.  Was there a
> "transitional" car made with RWA, chrome bumpers and a 1500?  I didn't find
> such a thing listed anywhere.  I haven't confirmed the 1500 yet but have ask
> the seller for engine pix.  The pix of the body don't look like it is a CB
> conversion, and the 1500's didn't have RWA's.
>
> Mark
> Nashville
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Derf <[email-masked]>
Date: Sat, 7 Sep 2013 14:43:30 -0500

1500s had 3.9 and 3.7 diffs, very desirable nowadays.

[email-masked]

---

From: CosmicMag1380 <[email-masked]>
Date: Sun, 8 Sep 2013 00:07:43 -0400

On Sat, Sep 7, 2013 at 3:06 PM, Mark <[email-masked]> wrote:

I am looking at a car that is advertised as a 74 with a 1500.  Was there a
"transitional" car made with RWA, chrome bumpers and a 1500?
Mark
------------------------------------

The transitional cars were 1975 RBs with a 1275!  For 75 and up, check for
the 2 jack holes on the rocker and the reinforced front bumper frame rails.
Also look for the "hibs" under the tail lights. RB cars did not have them
as the bumper was right there.A true 74 will have the round arches, hibs
under the tail lights and only one jack hole. They will not have the frame
rails for the front bumper either.

Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]