Subject: Re: [Spridgets] Yahoo Group site change

From: Jay Fishbein <[email-masked]>
Date: Mon, 2 Sep 2013 09:17:14 -0400

My complaint is that there are too many forums and lists.

Jay

On Sep 2, 2013, at 8:14 AM, <[email-masked]> wrote:

> Yahoo has changed the look and feel of our Spridget site. Our moderator may
want to complain.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Mon, 02 Sep 2013 15:04:44 -0400

100% in agreement with Jay on this one. That is why I only am on Spridgets.

Larry

On Sep 2, 2013, at 9:17 AM, Jay Fishbein <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 1015 Gates
Philadelphia, PA 19104

The bottom line: Sure, there's pain in adopting the Mac. But if I accept
that, I get to use a computer that works, and that pretty much does what I
expect and want a computer to do.
Stewart Alsop
FORTUNE.com
Monday, June 25, 2001
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Mon, 2 Sep 2013 16:36:22 -0400

Where is this site?

I thought all our communication was done via an email list?

3wheel

On Mon, Sep 2, 2013 at 3:04 PM, Larry Macy <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Mon, 2 Sep 2013 13:45:54 -0700

http://groups.yahoo.com/neo/groups/ClassicDatsunPickups/conversations/messag
es

=======================================================

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brian Morse
Sent: Monday, September 02, 2013 1:36 PM
To: Larry Macy
Cc: Spridgets net
Subject: Re: [Spridgets] Yahoo Group site change

Where is this site?

3wheel

> >> Yahoo has changed the look and feel of our Spridget site. Our moderator

> may

------------------------

[email-masked]

http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Mon, 2 Sep 2013 15:50:13 -0500

Brian,

There are quite a few lists for Midgets and Sprites among the Yahoo groups.
They are indeed email lists but you can also direct your browser to the
Yahoo group page where you can read and post messages as well.  Different
people like to do things differently. I like to get my messages via email
so they are all in one place. Others prefer to go to the relevant Yahoo
group page instead.  To each their own...  You can go to www.Yahoo.com and
select "Groups" for an example.  There are literally a million groups for
the discussion of just about anything you can think of.

On Mon, Sep 2, 2013 at 3:36 PM, Brian Morse <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Mon, 2 Sep 2013 14:58:20 -0700 (PDT)

There are also too many Classic Datsun Pickup lists and forums.

jay
>________________________________
> From: "[email-masked]"
<[email-masked]>
>To: [email-masked] 
>Sent: Monday,
September 2, 2013 4:45 PM
es
------------------------

[email-masked]