Subject: [Spridgets] New head gasket

From: Matt Hendricksen <[email-masked]>
Date: Fri, 27 Sep 2013 15:31:57 -0500

Hi folks,

After a few months off the road, my Sprite is again running on 4 cylinders
thanks to a new head gasket from Peter.

What's the wisdom these days regarding post-installation -- re-torque or
leave it alone?  I believe the gasket is a Cometic with copper on one side.

Matt
'65 Sprite
'80 MGB
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Hal Faulkner <[email-masked]>
Date: Fri, 27 Sep 2013 18:54:20 -0700

Re-torque.

Hal

On Fri, Sep 27, 2013 at 1:31 PM, Matt Hendricksen <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]