Subject: Re: [Spridgets] Fun weekend!

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 10 Sep 2013 00:04:34 -0500

<< On 9/9/2013 9:48 PM, Mark J Bradakis wrote:

....got to meet a few folks face to face, even..... >>

Don't leave us hanging, Mark - WHO <G> ??????????????????

Ed
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 10 Sep 2013 08:25:25 -0500

At 09:48 PM 9/9/2013, Mark J Bradakis wrote:
>Had a great time at ELVF, got to meet a few folks face to face, even 
>though I was hanging
>with the Triumph folks down in the ghetto.

It was great to meet you, Mark.

>I love Team.Net!

So do we Mark,  so do we....

>mjb.

Peter C 
------------------------

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Tue, 10 Sep 2013 08:36:22 -0500

It WAS a fun weekend, or at least Saturday.  Haven't heard from The 
Grasshopper (Ron) about how Sunday turned out.  Chris Manuel, Peter & 
Jane Caldwell, Ron Soave, & I (who am I forgetting?) got to meet Mark 
and put a face to the man who lives in the bowels of Ether-dom.  Meeting 
Mark, Kas Kastner(2nd time), and seeing (and hearing) the TR250K was a 
big thrill.  Thanks to the boys from Seattle, who have taken great care 
of the car, for bringing it to Road America.  It was also good to talk 
to Peter Egan.  I'm sure he was tired of answer questions about his 
retirement but is always gracious.  Best of luck Peter and I'm 
subscribing to Cycle World so I can read your exploits there.

Thanks, Mark, for all you do.  Go Team.Net!  Don't forget to donate!

Dave W.
59 :{)
59 MGA 1500
Burlington WI

On 9/9/2013 9:48 PM, Mark J Bradakis wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
"Let prejudices and local interests yield to reason.
Let us look to our National character and beyond
the present period."  G. Washington
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 10 Sep 2013 07:06:05 -0700 (PDT)

I third that. 
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it
forward."

>________________________________
> From: Peter Caldwell
<[email-masked]>
>To: Mark J Bradakis <[email-masked]>;
[email-masked] 
>Sent: Tuesday, September 10, 2013 8:25 AM
>Subject:
Re: [Spridgets] Fun weekend!
>>with the Triumph folks down in the ghetto.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]