Subject: Re: [Spridgets] Bugeye Parts Manual

From: Walt Swift <[email-masked]>
Date: Sat, 21 Sep 2013 12:40:08 -0700 (PDT)

I believe that what you are looking for is The Austin Healey Sprite Service
Parts List - BMC pub. AKD 829.  I've seen some entries when I googled that
title, but none readily available now.  I just picked up a copy today at the
British Invasion in Stowe VT - I can't recall the vendor but could try to
chase it down on the chance that they have another copy.  Or - if you are
interested in a particular section I could make a copy for you.

Walt

On
Saturday, September 21, 2013 3:14 PM, "[email-masked]"
<[email-masked]> wrote:
 
List, 

Anyone know of a source for a Bugeye
factory spares manual, hardcopy of DVD? 

Ed Woods 
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Sat, 21 Sep 2013 17:48:36 -0400

This is the best source I know of, but I'm not sure if they go early enough
for you..

http://www.spridgetguru.com/TchIndx17.html

3wheel

On Saturday, September 21, 2013, Walt Swift wrote:

> Saturday, September 21, 2013 3:14 PM, "[email-masked] <javascript:;>"
> <[email-masked] <javascript:;>> wrote:
>
> List,
>
>
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested
> annual donation: $12.75
>
> Unsubscribe/Manage:
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 21 Sep 2013 14:54:04 -0700 (PDT)

If you want an original, they show up on ebay but are usually pretty
expensive.  There's a pdf available here: 
http://www.spridgetguru.com/TchIndx17.html

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
To: Spridgets <[email-masked]> 
Sent:
Saturday, September 21, 2013 12:47 PM
Subject: [Spridgets] Bugeye Parts Manual
List, 

Anyone know of a source for a Bugeye factory spares manual, hardcopy
of DVD? 

Ed Woods 
------------------------

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Walt Swift <[email-masked]>
Date: Sun, 22 Sep 2013 07:39:03 -0700 (PDT)

Rick (& Ed) Thanks for the link.  I downloaded a couple of the pdf versions of
the service parts manuals - akd 3566 & aid 3567 and compared them (very quick
look) with the paper akd 829 that I have.  The downloads appear to be
significantly more comprehensive (they cover the Mark I and II Sprite and the
Mark I Midget).  There's a bit more in explanation of use of the manual.  The
reprint quality i the pdf version (particularly in 3566) isn't great, but
seems acceptable on quick glance.  Certainly cheaper than the eBay prices I've
seen!

Walt

On Saturday, September 21, 2013 8:25 PM, HealeyRick
<[email-masked]> wrote:
 
If you want an original, they show up on ebay
but are usually pretty
expensive.  There's a pdf available here:
http://www.spridgetguru.com/TchIndx17.html

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
To: Spridgets
<[email-masked]> 
Sent:
Saturday, September 21, 2013 12:47 PM
Subject: [Spridgets] Bugeye Parts Manual
List, 

Anyone know of a source for
a Bugeye factory spares manual, hardcopy
of DVD? 

Ed Woods
------------------------

[email-masked]
Donate:
Archive:

[email-masked]

Donate:

Archive:

[email-masked]