Subject: [Spridgets] FW: Mystery Tool

From: David Groundwater <[email-masked]>
Date: Tue, 24 Sep 2013 10:47:23 -0500

Since someone on this list knows everything, I'm forwarding this to you to
find out what this is.
Dave
70 Midget

From:
To: [email-masked]
Subject: FW: Mystery Tool
Date: Tue, 24 Sep 2013 10:02:42 -0500

 My friend found this in her garage after her husband died and shes wondering
what it is and why it is so special someone made a box for it. It does not
slide on the rod and it weights maybe 3-5 pounds. The rod is die cut at one
end. The rod and cylinder are solid stainless steel. That little pick thing
was also in the box. The quarter was not.

[demime 1.01d removed an attachment of type image/jpeg]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 24 Sep 2013 10:09:13 -0600

Email the pic to me and I can put it where people can see it.

mjb.
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 24 Sep 2013 09:45:58 -0700 (PDT)

The Spridget list doesn't support attachments... You'll need to post it
somewhere and then send us a link. Sounds interesting - can't wait to try and
figure it out.
 
 - David

________________________________
 From: David
Groundwater <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, September 24, 2013 11:47 AM
Subject: [Spridgets] FW: Mystery Tool

Since someone on this list knows
everything, I'm forwarding this to you to
find out what this is.
Dave
70
Midget

From:
To: [email-masked]
Date: Tue, 24
Sep 2013 10:02:42 -0500

My friend found this in her garage after her husband
died and shes wondering
what it is and why it is so special someone made a box
for it. It does not
slide on the rod and it weights maybe 3-5 pounds. The rod
is die cut at one
end. The rod and cylinder are solid stainless steel. That
little pick thing
was also in the box. The quarter was not.

[demime 1.01d
removed an attachment of type image/jpeg]
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Groundwater <[email-masked]>
Date: Tue, 24 Sep 2013 14:42:10 -0500

I'll just be filling out my idiot card now......

Date: Tue, 24 Sep 2013 09:45:58 -0700
From: [email-masked]
Subject: Re: [Spridgets] FW: Mystery Tool
To: [email-masked]; [email-masked]

The Spridget list doesn't support attachments... You'll need to post it
somewhere and then send us a link. Sounds interesting - can't wait to try and
figure it out.  - David
        From: David Groundwater <[email-masked]>
 To:
 "[email-masked]" <[email-masked]>
 Sent: Tuesday, September 24, 2013 11:47 AM
 Subject: [Spridgets] FW: Mystery Tool

From:
To: [email-masked]

was also in the box. The quarter
 was not.

[email-masked]

[email-masked]

---

From: derf <[email-masked]>
Date: Tue, 24 Sep 2013 16:13:43 -0500

Looks like an alignment tool of some kind, maybe for a transmission?

On Tue, Sep 24, 2013 at 2:42 PM, David Groundwater <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Bob Kitterer <[email-masked]>
Date: Tue, 24 Sep 2013 14:27:24 -0700

Don't feel alone, most of us done the same thing

Bob and Dolores

1960 A-H Sprite (MK IV in disguise)
1967 A- H Sprite MK III "Trevor" still in boxes
2013 Miata

> On Sep 24, 2013, at 12:42 PM, David Groundwater <[email-masked]>
> [demime 1.01d removed an attachment of type image/jpeg]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 24 Sep 2013 15:25:17 -0700 (PDT)

Not at all David, I think most of us who are even remotely active here found
out the same way.

David Booker

________________________________
 From:
David Groundwater <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, September 24, 2013 3:42 PM
Subject:
Re: [Spridgets] FW: Mystery Tool

I'll just be filling out my idiot card
now......

Date: Tue, 24 Sep 2013 09:45:58 -0700
From: [email-masked]
Subject: Re: [Spridgets] FW: Mystery Tool
To: [email-masked];
[email-masked]

The Spridget list doesn't support attachments...
You'll need to post it
somewhere and then send us a link. Sounds interesting -
can't wait to try and
figure it out.  - David
        From: David Groundwater
<[email-masked]>
To:
"[email-masked]"
<[email-masked]>
Sent: Tuesday, September 24, 2013 11:47 AM
Subject:
[Spridgets] FW: Mystery Tool

Since someone on this list knows everything, I'm
forwarding this to you to
find out what this is.
Dave
70 Midget

From:
To:
[email-masked]
Subject: FW: Mystery Tool
Date: Tue, 24 Sep 2013 10:02:42
-0500

My friend found this in her garage after her husband died and shes
wondering
what it is and why it is so special someone made a box for it. It
does not
slide on the rod and it weights maybe 3-5 pounds. The rod is die cut
at one
end. The rod and cylinder are solid stainless steel. That little pick
thing
was also in the box. The quarter
was not.

[demime 1.01d removed an
attachment of type image/jpeg]
------------------------
[email-masked]

Suggested
annual donation: $12.75

[email-masked]

Donate:

Archive:

[email-masked]