Subject: Re: [Spridgets] Elkhart Lake last Sunday

From: Rick Fisk <[email-masked]>
Date: Thu, 12 Sep 2013 20:10:50 -0400

Looking good Ron!  Two questions - same motor as at Blackhawk, and what rear
gear?

Sent from my keyboard

On Sep 12, 2013, at 6:49 PM, Ron Soave <[email-masked]> wrote:

> Pardon the redundancy if some of you are on facebook's Spridget list...
>
> On today's installment of Narcissist Theater: Sunday's Sheldon Cup, Road
> America at Elkhart Lake. Because I had no qualifying time, Trash Too was
> gridded 41st, finished 17th. Was still working my way up when the pesky
> checkered flag came out. There is still so much time in that car once the
> driver trusts it a bit more. What a blast...
>
> http://www.youtube.com/watch?v=9UX3uHImQXs
>
> Ron Soave
> Roscoe, IL
>
>
> "It only goes one way."
> "Pay it forward."
>
> ----------------
> "The truth knocks on the door and you say, 'Go away, I'm looking for the
> truth,' and so it goes away. Puzzling."
>
> (Robert M. Pirsig, "Zen and the Art of Motorcycle Maintenance")
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Thu, 12 Sep 2013 21:30:08 -0400

GREAT FUN. Brought back the memories of the 50th Midget. Of course I didnt
get to drive as fast as Ron was, I was obeying the 70 MPH limit, well most
of the time. Too bad I wasnt in my Midget tho.

Larry

> http://www.youtube.com/watch?v=9UX3uHImQXs
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 1015 Gates
Philadelphia, PA 19104

"A man can stand anything, except a succession of ordinary days" Goethe
------------------------

[email-masked]

---

From: Brian Morse <[email-masked]>
Date: Fri, 13 Sep 2013 21:13:12 -0400

What Facebook list is this?  I'm not a big fan of Facebook, but a spridget
list there may catch my fancy...

On Thursday, September 12, 2013, Ron Soave wrote:

> Elkhart Lake Sheldon Cup 2013 <http://www.youtube.com/watch?v=9UX3uHImQXs>
>
> Ron Soave
> Roscoe, IL
>
>
> "It only goes one way."
> "Pay it forward."
>
> ----------------
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]