Subject: Re: [Spridgets] Racing Datsun 5speed

From: derf <[email-masked]>
Date: Mon, 30 Sep 2013 18:42:25 -0500

I think the little Datsun trannies used in the typical Spridget mod are
pretty robust.
How much torque/horsepower are you expecting to have?

On Mon, Sep 30, 2013 at 6:32 PM, Richard Ball <[email-masked]>wrote:

> I found this little nugget today and thought I'd pass it on to the racers
> in
> the group.  While I know nothing about racing, it seems like it might be a
> way
> to have a race quality 5 speed gearbox in a Spridget.  One would have to
> use
> one of the adaptor plates for the a series engine.
>
> Would this be worth while on the track?  Would the rules allow it?  $3500
> seems like a lot, but would it be worth it for that little edge over the
> competition?
>
>
> http://www.peterzekert.com/for-sale/transmission-rear-end/115-datsun-a-series
> -transmissions
>
> Rich Ball
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Mon, 30 Sep 2013 19:54:56 -0400

I've never done one, and I might be biased, but the only kit I would use is
the one from Gerards Garage.

FWIW,

3 wheel

On Monday, September 30, 2013, Richard Ball wrote:

> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]