Subject: Re: [Spridgets] Mystery tool

From: Michael MacLean <[email-masked]>
Date: Tue, 24 Sep 2013 13:49:47 -0700 (PDT)

OK, I have seen the tool.  I think is is to adjust the muffler bearing. ;^)
Mike MacLean
60 Sprite
56 BN2

>________________________________
> From:
Mark J Bradakis <[email-masked]>
>To: Spridget list
<[email-masked]>; shop-talk List <[email-masked]> 
>Sent:
Tuesday, September 24, 2013 12:48 PM
>Subject: [Spridgets] Mystery tool
> 
>
>To see the tool:
>
>
>http://www.team.net/forums/viewtopic.php?f=3&t=165
>
>
>mjb.
>
>ps:  Just got the comcast network up and running, not sure how soon
Team.Net
>will be migrated over.
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brian Morse <[email-masked]>
Date: Tue, 24 Sep 2013 17:25:51 -0400

Huh.  That's a tough one.

Is the smaller diameter tube, that is the end that isn't notched sealed?

Does it have any markings on it anywhere?

On Tue, Sep 24, 2013 at 3:48 PM, Mark J Bradakis <[email-masked]> wrote:

> To see the tool:
>
>
> http://www.team.net/forums/**viewtopic.php?f=3&t=165<http://www.team.net/forums/viewtopic.php?f=3&t=165>
>
>
> mjb.
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/owensdad74@**gmail.com<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Sep 2013 15:33:05 -0700

SU alignment tool of some sort? Bill in Oregon

===============================================================

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Tuesday, September 24, 2013 12:49 PM
To: Spridget list; shop-talk List
Subject: [Spridgets] Mystery tool

To see the tool: http://www.team.net/forums/viewtopic.php?f=3
<http://www.team.net/forums/viewtopic.php?f=3&t=165> &t=165

mjb.
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Tue, 24 Sep 2013 18:46:02 -0400

Probably would help if we knew the profession of the late owner, as well as
what his hobby interests were.  Those are the only things I can think of
which might provide a clue.  It doesn't look like any BMC factory service
tool I can ever remember seeing.
Bud

-----Original Message-----
Sent: Tuesday, September 24, 2013 3:49 PM

To see the tool:

mjb.

ps:  Just got the comcast network up and running, not sure how soon Team.Net
will be migrated over.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "bmwwxman ." <[email-masked]>
Date: Tue, 24 Sep 2013 18:33:40 -0500

Frank would recognize it.  It's a BFH!

Cheers!!
Jim

On Tue, Sep 24, 2013 at 5:33 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Tue, 24 Sep 2013 21:11:10 -0400

Looks to me like it's some sort of calibration tool - maybe a
counterweight to set a scale of some sort?  The notches in the end
make it look like it links into something, and the wooden box is to
protect the weight.

Jeff Scarbrough
Corrosion Acres, Ga.

On Tue, Sep 24, 2013 at 3:48 PM, Mark J Bradakis <[email-masked]> wrote:
> _______________________________________________
>
> [email-masked]
> Suggested annual donation  $12.96
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Wed, 25 Sep 2013 08:29:41 -0400

> OK, I have seen the tool.  I think is is to adjust the muffler bearing. 

Is that for the newer ceramic bearing, or the old-style cast bronze ones? 
Few use the bronze ones any more, even though they are "authentic." 
Remember all the problems they caused?

Michael Rowe
The Holy Sprite
------------------------

[email-masked]