Subject: Re: [Spridgets] Anybody have a dead ribcase out back?

From: Rick Fisk <[email-masked]>
Date: Fri, 27 Sep 2013 09:52:05 -0400

Hello David,

I believe the bolt you are referring to is the bolt that retains the
"anti-rattle" plunger and spring.  I don't have a spare the size you need, but
these parts can be left out and the trans will still work fine.  All they do
is stop the shifter from rattling.  They can be added later even with the
trans in the car.

Sent from my keyboard

On Sep 27, 2013, at 8:27 AM, David Booker <[email-masked]> wrote:

> I need a part from a dead ribcase tranny. I'm in the process of swapping
mine
> out with another I bought because a tooth from my first gear decided a
> sedentary life amongst the dredges in the bottom of the box was more
alluring
> than the constant-motion life up near the top.
>
> Anyway. The tranny I bought
> is missing a little bolt on the driver side near the top of the rear
portion
> of the shifter remote linkage mechanism. The bolt has a very thin head on
it
> (as in it doesn't stick out very far from the surface it is threaded into)
The
> bolt shaft is hollow and holds a spring with a metal cap over the end. This
> cap presses against the shift levers inside and I believe helps to locate
> neutral. This entire bolt is missing from my "new" tranny.
>
> My initial
> thought was "no big deal, just take the one from my old tranny and be done
> with it". Good thought, but... As it turns out, there are two different
sizes
> of these bolts. My car is a '71. Thanks to Brian Seavey, I know that a
> smoothcase tranny has the same (too large) bolt as my ribcase does.
>
> The
> diameter of the too-large bolt shaft is around 1/2". Thread size I need is
> 3/8" coarse.
>
> Since the Smoothcase is the same as my '71, I'm thinking it may
> need to come from a RWA car??
>
> So... If you could all go look at any dead
> tranny's you may have out behind the garage. I'd REALLY appreciate it if
you'd
> let me buy this bolt and the spring and cap inside it..  I can't buttion
> everything up till I find one.
>
> Help!  Thanks folks!
>
> - David Booker
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 27 Sep 2013 07:03:29 -0700

https://www.google.com/#q=%22anti-rattle%22+plunger+and+spring+bolt
bill in oregon
=====================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Fisk
Sent: Friday, September 27, 2013 6:52 AM
To: David Booker
Cc: spridget
Subject: Re: [Spridgets] Anybody have a dead ribcase out back?

Hello David,

I believe the bolt you are referring to is the bolt that retains the
"anti-rattle" plunger and spring.  I don't have a spare the size you need,
but
these parts can be left out and the trans will still work fine.  All they do
is stop the shifter from rattling.  They can be added later even with the
trans in the car.

Sent from my keyboard
====================================================================

mine
alluring
portion
it
The
sizes
you'd

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> >
Date: Fri, 27 Sep 2013 09:20:24 -0500

David,
         Your description is a little confusing, so help me 
here.   The "bolt" properly described as a cap, that angles to the 
driver's side is the same size from late smooth-case through all 
rib-case, and many other BMC trannies in the day.  Part number is 
22A85. I have some used ones, and it is indeed 1/2 inch thread.
         There are two other "bolts"  back there.... one faces left 
at 9-o'clock and one rearward parallel to the shifter opening, and is 
drilled for wire.
         The early smoothie up to ch.# H25508 used cap number 2A3354, 
which I don't have.
         Is it possible you have an early remote housing?
Let me know.
         Peter C
=
At 07:27 AM 9/27/2013, David Booker wrote:
>I need a part from a dead ribcase tranny. I'm in the process of swapping mine
>sedentary life amongst the dredges in the bottom of the box was more alluring
>is missing a little bolt on the driver side near the top of the rear portion
>of the shifter remote linkage mechanism. The bolt has a very thin head on it
>(as in it doesn't stick out very far from the surface it is threaded into) The
>with it". Good thought, but... As it turns out, there are two different sizes
>tranny's you may have out behind the garage. I'd REALLY appreciate it if you'd
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Fri, 27 Sep 2013 15:26:35 -0700 (PDT)

Thanks for the info Rick! That makes since. I was wondering if it wasn't
something like that. Didn't know about being able to mount it up even after
putting the engine / tranny back in. Very comforting since the car is in
pieces in a friend's garage.

 - David Booker
________________________________
 From: Rick Fisk <[email-masked]>
To:
David Booker <[email-masked]> 
Cc: spridget <[email-masked]>
Sent: Friday, September 27, 2013 9:52 AM
Subject: Re: [Spridgets] Anybody have
a dead ribcase out back?

Hello David,

I believe the bolt you are referring
to is the bolt that retains the "anti-rattle" plunger and spring.  I don't
have a spare the size you need, but these parts can be left out and the trans
will still work fine.  All they do is stop the shifter from rattling.  They
can be added later even with the trans in the car.

Sent from my keyboard

On
Sep 27, 2013, at 8:27 AM, David Booker <[email-masked]> wrote:

> I need
a part from a dead ribcase tranny. I'm in the process of swapping mine
> out
with another I bought because a tooth from my first gear decided a
> sedentary
life amongst the dredges in the bottom of the box was more alluring
> is
missing a little bolt on the driver side near the top of the rear portion
> of
the shifter remote linkage mechanism. The bolt has a very thin head on it
3/8" coarse.
> -
David Booker

[email-masked]

---

From: David Booker <[email-masked]>
Date: Fri, 27 Sep 2013 15:27:41 -0700 (PDT)

Thanks for the link, Bill. Not sure of the dimensions of the missing piece,
but will look into these more deeply this weekend.
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Friday, September
27, 2013 10:03 AM
Subject: Re: [Spridgets] Anybody have a dead ribcase out
back?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Fisk
Sent: Friday,
September 27, 2013 6:52 AM
To: David Booker
Cc: spridget
Subject: Re:
[Spridgets] Anybody have a dead ribcase out back?

Hello David,

I believe the
bolt you are referring to is the bolt that retains the
"anti-rattle" plunger
and spring.  I don't have a spare the size you need,
but
these parts can be
left out and the trans will still work fine.  All they do
is stop the shifter
from rattling.  They can be added later even with the
trans in the car.

Sent
from my keyboard
====================================================================
On Sep
27, 2013, at 8:27 AM, David Booker <[email-masked]> wrote:

> I need a
part from a dead ribcase tranny. I'm in the process of swapping
mine
> sedentary
life amongst the dredges in the bottom of the box was more
alluring
> Anyway. The tranny I bought
missing a little bolt on the driver side near the top of the rear
portion
> of
the shifter remote linkage mechanism. The bolt has a very thin head on
it
3/8" coarse.
you'd
> - David
Booker
> Donate:

[email-masked]

Donate:

Archive:

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Fri, 27 Sep 2013 15:32:39 -0700 (PDT)

Hi Peter - sorry about the description. The one I'm missing is indeed the one
at 9:00. It faces straight out of the left side of the remote housing. I
checked with a known bolt and it is 3/8" coarse. The other two you mention -
one pointing roughly 45degrees back and to the left, and the other, which has
the wire and locking tab that is to the right side of the tranny, but facing
straight back. Does that help any?

Thanks,
 - David
(516) 662-9766
________________________________
 From: Peter Caldwell <[email-masked]>
To: David Booker <[email-masked]>; spridget <[email-masked]>
Sent: Friday, September 27, 2013 10:20 AM
Subject: Re: [Spridgets] Anybody
have a dead ribcase out back?

David,
         Your description is a little
confusing, so help me 
here.   The "bolt" properly described as a cap, that
angles to the 
driver's side is the same size from late smooth-case through
all 
rib-case, and many other BMC trannies in the day.  Part number is 
22A85.
I have some used ones, and it is indeed 1/2 inch thread.
         There are
two other "bolts"  back there.... one faces left 
at 9-o'clock and one
rearward parallel to the shifter opening, and is 
drilled for wire.
       
which I don't
have.
 
       Peter C
=
At 07:27 AM 9/27/2013, David Booker wrote:
>I need a part
from a dead ribcase tranny. I'm in the process of swapping mine
>out with
another I bought because a tooth from my first gear decided a
>sedentary life
amongst the dredges in the bottom of the box was more alluring
>(as
in it doesn't stick out very far from the surface it is threaded into) The
you'd
Booker
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 28 Sep 2013 15:14:10 -0400

David,

I'm confused now, so I took a photo of a trans and posted it to the Team.net
Spridget forum.  Take a look and tell us which bolt you're referring to - 1,
2, or 3.

http://www.team.net/forums/viewtopic.php?f=14&t=166

Rick

Sent from my keyboard

sizes

[email-masked]

---

From: David Booker <[email-masked]>
Date: Sat, 28 Sep 2013 13:12:47 -0700 (PDT)

Rick,
Actually, the one I'm missing is the one to the left and below your
number 1. The top of the point of the #1 arrow in your illustration is very
close to the bolt I'm missing. I can't really tell, but the one in your image
seems to have a sensor or a switch incorporated into it. (at least it looks
like there are a couple of wires attached there). The one in my original
tranny does not have any wires, so I had assumed this one did not either. As
far as looks, the one from my original tranny looks very similar to your
"number 2" bolt in that the bolt head is very shallow in depth. 

Sorry this
is all so confusing, folks. I really do appreciate all the efforts here. I'm
going to go over to my storage facility and dig around to see if I can find
any old books and see if I can do any more to help identify the missing bolt.
 - David

________________________________
 From: Rick Fisk
<[email-masked]>
To: David Booker <[email-masked]> 
Cc: Peter
Caldwell <[email-masked]>; spridget <[email-masked]> 
Sent:
Saturday, September 28, 2013 3:14 PM
Subject: Re: [Spridgets] Anybody have a
dead ribcase out back?

David,

I'm confused now, so I took a photo of a
trans and posted it to the Team.net Spridget forum.  Take a look and tell us
which bolt you're referring to - 1, 2, or 3.
http://www.team.net/forums/viewtopic.php?f=14&t=166

Rick

Sent from my
keyboard

On Sep 27, 2013, at 6:32 PM, David Booker <[email-masked]>
wrote:

Hi Peter - sorry about the description. The one I'm missing is indeed
the one
>(516)
662-9766
>>from a dead ribcase
tranny. I'm in the process of swapping mine
>>another I bought
because a tooth from my first gear decided a
>>amongst the
dredges in the bottom of the box was more alluring
portion
>Since the
Smoothcase is the same as my '71, I'm thinking it
>>may
>tranny's
you may have out behind the garage. I'd REALLY appreciate it if
>let
me buy this bolt and the spring and cap inside it..  I can't
>>buttion

[email-masked]

---

From: David Booker <[email-masked]>
Date: Sat, 28 Sep 2013 13:21:13 -0700 (PDT)

Hey everybody, Jim has saved my day and found a spare for me. I really
appreciate all the efforts of everybody who helped out, dug through parts
boxes and piles of trannies, looked up and/or scanned images in books & CD's
etc. As is always the case - this is by far the best group of folks I've ever
had the luck/privilege to be associated with.

I'll let everybody know how it
goes.

BTW - Jim's does have some sort of sensor or switch incorporated into
it, which reinforces my initial thought that this is a later ribcase. I guess
these two wires power up some sort of light in the dash or something on RWA
cars that is not present in my '71. 

Once again, Thanks to all!

David
Booker
 - Long Island

----- Forwarded Message -----
From: Rick Fisk
<[email-masked]>

David,

Rick

Sent from my
keyboard

662-9766
portion

[email-masked]