Subject: [Spridgets] Crossing Over A Speed Bump Hit Drivers Side Fender

From: Kirk Hargreaves <[email-masked]>
Date: Thu, 26 Sep 2013 15:06:53 -0700

Got a 4 inch deep hit on my left drivers side last week from a 2006 Dodge
Dakota which was raised off the ground a couple extra inches.  She did not
see me as she swung over the speed bump while I was lining my under
carriage to cross over the middle dip in the speed bump in a parking area.

I am actually happy.  The body shop will align the hood and fix the dent
and then shoot the front of the car in Wimbledon White single stage.  I am
prepping the rest of the car to be painted at the same time.  So for a $250
deductible and a little extra I will finally be rid of a horrible yellow
paint job.  Next . . ordering a red interior kit with white piping on the
seats, etc.

I will finally have the Bugeye that I used to take rides in when I was ten
years old (a young guy who lived across the street . . . his father bought
him a new Bugeye Sprite and he would take me for fast rides to attempt to
scare me).  So his white with red interior Sprite imprinted on me from that
time forward.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Sat, 28 Sep 2013 07:39:12 -0700 (PDT)

Glad it seems to be working out for you. Could easily have been very different
outcome.. When I was a kid, my next door neighbor used to race a red square
body Sprite down at the fairgrounds. After wrenching on whatever repair or
upgrade he was performing in the basement, he'd take me out for the shake-down
runs around the neighborhood. Loved it!  (but you won't see me painting mine
red...)

 - David

________________________________
 From: Kirk Hargreaves
<[email-masked]>
To: Spridgets <[email-masked]> 
Sent:
Thursday, September 26, 2013 6:06 PM
Subject: [Spridgets] Crossing Over A
Speed Bump Hit Drivers Side Fender

Got a 4 inch deep hit on my left drivers
side last week from a 2006 Dodge
Dakota which was raised off the ground a
couple extra inches.  She did not
see me as she swung over the speed bump
while I was lining my under
carriage to cross over the middle dip in the speed
bump in a parking area.

I am actually happy.  The body shop will align the
hood and fix the dent
and then shoot the front of the car in Wimbledon White
single stage.  I am
prepping the rest of the car to be painted at the same
time.  So for a $250
deductible and a little extra I will finally be rid of a
horrible yellow
paint job.  Next . . ordering a red interior kit with white
piping on the
seats, etc.

I will finally have the Bugeye that I used to take
rides in when I was ten
years old (a young guy who lived across the street . .
. his father bought
him a new Bugeye Sprite and he would take me for fast
rides to attempt to
scare me).  So his white with red interior Sprite
imprinted on me from that
time forward.
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]