Subject: Re: [Spridgets] Driving Technique

From: Brian Morse <[email-masked]>
Date: Mon, 9 Sep 2013 14:50:25 -0400

Great video!  Thank you for sharing.

You are right, he pushed the car hard right out of the gate.  At the end I
bet he said what he was supposed to say, but I wonder what he really
thought.

I had to watch it twice- once for windshield view, the other foot work and
gauges.  Heel toe in loafers!

Thinking back I wish I would have spent more time appreciating his talent
rather than rooting for his car not to finish (having been a Schuhmacher
fan).

3wheel

On Mon, Sep 9, 2013 at 12:47 AM, Michael MacLean <[email-masked]>wrote:

> Here is a short video of the late Ayrton Senna test driving the "new" Honda
> NSX.  Not special for that reason, but you get to watch his foot to
> pedal
> work as well as the instruments.  Doesn't look like he went easy
> on the car
> even in front of the Honda people.  Enjoy.
>
> Mike MacLean60 Sprite
> 56 BN2
> http://youtu.be/yAwJsOECGBU
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Dave Yealy <[email-masked]> >
Date: Mon, 09 Sep 2013 18:14:45 -0400

"Went easy on the car" ! ! !  ? ? ?
Tell me you don't drive like this everyday? ? ?
Why are you even driving a British car? ? ?
Drive the S.O.B. like you stole it...., I do, (Frank taught me).
They still make parts in case you break something ! ! !
So what if the wife gets upset when you do a little slide into a corner,
  she will get over it or she can drive her SUV and meet you at the 
destination.
If your doing less than 4000 RPM's, in any gear, your grandmother 
should kick your butt.

Dave
P.S. About time someone got out the big paddle and stirred $hit up   LOL
Been quite boring on the list.
and YES, I do drive like the video, just ask my wife.
I have my British cars for the fun of driving, not to baby them.
P.S.S. Just like golf balls, they make more......

------------------------

[email-masked]