Subject: Re: [Spridgets] Help?

From: "bmwwxman ." <[email-masked]>
Date: Fri, 27 Sep 2013 17:06:39 -0500

RB...     You can borrow my shotgun....    ;-)

Seriously, no idea now to tackle that problem.  Let us all know what you
find out...

Cheers!!
Jim

On Fri, Sep 27, 2013 at 5:01 PM, <[email-masked]> wrote:

> I'm hoping someone out there has an easy fix for this.
>
>
> A few years ago I put an electric window kit in the driver's door of my
> MGBGT...and was never happy with it.
>
>
> I pulled it all out a couple of weeks ago to replace the original, but in
> the
> conversion, I had to change the bracket the glass sits in, and I used RTV
> to
> install it.
>
>
> Well, the RTV holds really well...and that's my problem.  Anyone know of
> anything that will disolve RTV?  I've been trying to run a thin knife blade
> between the glass and the bracket, but no joy.
>
>
> Ideas?  Besides buying a new piece of glass?
>
>
> Robert Houston
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 27 Sep 2013 15:09:23 -0700

https://www.google.com/#q=dissolve+rtv+silicone
Bill in Oregon
===================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 27, 2013 3:01 PM
To: [email-masked]; [email-masked]
Subject: [Spridgets] Help?

I pulled it all out a couple of weeks ago to replace the original, but in
the
conversion, I had to change the bracket the glass sits in, and I used RTV to
install it.

Well, the RTV holds really well...and that's my problem.  Anyone know of
anything that will dissolve RTV?  I've been trying to run a thin knife blade
between the glass and the bracket, but no joy.

Robert Houston
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 27 Sep 2013 18:10:27 -0400

I've read that trichloroethelene turns RTV to goo.  But you can't get it at
the hardware store anymore.  :-(

Sent from my keyboard

the
to
> Ideas?  Besides buying a new piece of glass?
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kevin Valentine <[email-masked]>
Date: Fri, 27 Sep 2013 18:12:40 -0400

Robert,

I've used Acetone with some results and you may try brake fluid....  That
always seems to loosen melt RTV ;)

I've also had some success with a heat gun.

A friend with a body shop recomended this but I havent tried it yet;

http://www.permatex.com/products-2/product-categories/gasketing/gasket-removers/permatex--rtv-silicone-dissolver-detail

Kevin V.
Tuscarora, Pa

------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 27 Sep 2013 18:29:11 -0400 (EDT)

Thanks everyone!  I'm going to soak it in some gasoline over night tonight and
see how that works.  I had made a little progress with brake fluid, but
patience is not my long suit.

It will probably get to soak until Sunday evening as I am off in the morning
to see a "launch" of air defense missles at McGregor Range, north of El Paso,
and then on to Ruidoso to winterize the cabin.

RBH...you guys are too much... a bunch of answers in less than 5 minutes!

-----Original Message-----
From: Allen Bachelder <[email-masked]>
To: morris_motors <[email-masked]>
Sent: Fri, Sep 27, 2013 4:12 pm
Subject: Re: [morris_motors] Help?

Robert,

I have some spare MGB door glasses here - I'm not sure if I have any GT
drivers side glass but if I do, you're welcome to it for the cost of shipping.
I'll look...

Allen

****************************************************************

Allen & Florrie Bachelder       =iii=<
Spring Creek Home for Wayward MGs
'57 ZB, '65 B, '69 C/GT, '73 B/GT
North Street, MI 48049, USA

http://www.mgexperience.net/member/bachldrs

****************************************************************

I pulled it all out a couple of weeks ago to replace the original, but in the
conversion, I had to change the bracket the glass sits in, and I used RTV to
install it.

Robert Houston

__._,_.___

                          Reply via web post

                          Reply to sender

                          Reply to group

            Start a New Topic

                            Messages in this topic                (2)

      RECENT ACTIVITY:
    Visit Your Group

Switch to: Text-Only, Daily Digest b" Unsubscribe b" Terms of Use b" Send
us Feedback

.

__,_._,___
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 27 Sep 2013 18:37:34 -0400

That's because we're a bunch of bored old farts with nothing better to do on a
Friday night than sit around in front of our computers.  :-)

Sep 27, 2013, at 6:29 PM, [email-masked] wrote:

> ........<snip>........and then on to Ruidoso to winterize the cabin.
>
>
------------------------

[email-masked]