Subject: [Spridgets] Fwd: Positive ground phone charger

From: Gmari2 <[email-masked]>
Date: Mon, 19 Aug 2013 10:16:04 -0400

Ok group, what do you all think about the below.
George

Sent from my iPad

> Subject: Re: [Spridgets] Positive ground phone charger
>
> Think before leaping :). If the battery is hooked up positive ground then +
is always the ground.  It doesn't matter if you use an isolated plug n reverse
the lead.. + is always going to be the ground.  The main cable off the +
terminal on the battery is going to ground and when u connect a new wire ( one
from your cig lighter) to the terminal it is still going to be + grounded.
Been there tried that. Only work around I have seen is a + grd to neg grd
converter.  I opted to convert to neg grd.
>
>
>
> On Aug 17, 2013, at 6:51 PM, Gmari2 <[email-masked]> wrote:
>
>> Greetings group,
>> Like an idiot, i installed a cigerette lighter to the Sprite in hopes of
>> having a usable phone charger.  The car is positive ground.  The lighter
>> itself works great at heating the coil to light a smoke.  But what is now
>> painfully obvios is that it will not work at charging a cell phone.
>> Other than converting the car to negative ground, can anyone reccomend a
>> solution?
>> Thanks,
>> George
>> ------------------------
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Mon, 19 Aug 2013 07:24:59 -0700 (PDT)

It sounds like he doesn't understand that isolating the plug overrides the
ground.

I've done this. It works.

jay fishbein
wallingford, ct
>________________________________
> From: Gmari2 <[email-masked]>
>To:
[email-masked] 
>Sent: Monday, August 19, 2013 10:16 AM
>Subject:
[Spridgets] Fwd:  Positive ground phone charger
>> Subject: Re:
[Spridgets] Positive ground phone charger
>>
>> Think before leaping :). If
the battery is hooked up positive ground then +
>is always the ground.  It
doesn't matter if you use an isolated plug n reverse
>the lead.. + is always
going to be the ground.  The main cable off the +
>terminal on the battery is
going to ground and when u connect a new wire ( one
>from your cig lighter) to
the terminal it is still going to be + grounded.
>Been there tried that. Only
work around I have seen is a + grd to neg grd
------------------------

[email-masked]

---

From: "Randy Alkins" <[email-masked]>
Date: Mon, 19 Aug 2013 10:42:00 -0400 s=q20121106; t=1376923322; bh=s6YNikPeDSlsdXhVY66TDyKfrXPVr0cWYGL4eC2pjII=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=auHeLq+IAAgTr0JNlA1Um7bKAooTXaVWk9ouyneC0uy45iCqgTDVtSqrCttjTPPra Ub8ZGZRCdi2nVmS4HcpBDfY/hy3w+8lGQR/Oc4xteFbdRoC7a8lZiCz2Otpi4WydXi 4Bl/8EK4xRgxSgSTY8u28fmJ2qKavyRAYfJBDzl3w+WoSIi35twNEEdPpQarUjDV5E tHr10oSdrfBYvJaj1oPLVhYx7j2cbKDZ3zGGlynnjDTeKbLLyfOEUv5gjSkF8UacDP JmVFNGpd/ZdwcoO5HKy0VNaj3wZFH+rtZA3SO5Z+c3nzQfg8nZXV29n6rb7y+n5Psi TZfSMnuL8v3CA==

I carry one of the battery pack starter units to plug GPS and other items 
into and charge it when need.
----- Original Message ----- 
From: "Jay" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 19, 2013 10:24 AM
Subject: Re: [Spridgets] Fwd: Positive ground phone charger

> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: John Innis <[email-masked]>
Date: Mon, 19 Aug 2013 10:30:52 -0500

I found a fully plastic isolated power outlet at the local boat parts
store.  I know that radio shack also used to have a fully plastic one, but
was really crappy.  They exist, but you still have the problem that
whatever device you plug into it may have a metal case that is connected to
the - side of the input.  If that metal case contacts the chassis of the
car (or any metal in car), you could have a serious problem.

On Mon, Aug 19, 2013 at 10:06 AM, <[email-masked]> wrote:

> List,
>
>
>
> Rather than attempt my own long winded answer to the question, here's one
> from
> Moss:
>
> http://www.mossmotoring.com/negative-ground-lighter-socket-in-a-positive-grou
> nd-car/
>
>
>
> Now is someone would just design a plastic mounting bracket for the
> receptacle.....
>
>
>
> Ed Woods
>
>
>
> From: "Gmari2" <[email-masked]>
> To: [email-masked]
> Sent: Monday, August 19, 2013 10:16:04 AM
> Subject: [Spridgets] Fwd: B Positive ground phone charger
>
> is always the ground. B It doesn't matter if you use an isolated plug n
> reverse
> the lead.. + is always going to be the ground. B The main cable off the +
> converter. B I opted to convert to neg grd.
> >
> >
> >
> >> having a usable phone charger. B The car is positive ground. B The
> lighter
> >> itself works great at heating the coil to light a smoke. B But what is
> now
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
=================================
= Never offend people with style when you   =
= can offend with substance --- Sam Brown  =
=================================
------------------------

[email-masked]

---

From: Gmari2 <[email-masked]>
Date: Mon, 19 Aug 2013 13:39:30 -0400

Thanks for all of the input everyone.   My solution is to have my security
staff follow the Sprite in the bullet proof SUV.  I'll make sure one of those
guys has their cell phone with them.  The advance team should make a GPS
unnecessary.
G

Sent from my iPad

On Aug 19, 2013, at 11:57 AM, Bob Kitterer <[email-masked]> wrote:

> As long as the lighter and what ever is plugged into it is not connected /
in contact with the body of the car it is fine. You just need to keep the
polarities the same.  The charger for the phone does not know how the battery
is wired to the car only if the polarity is the same.
>
> I isolated a radio and the antenna in my first sprite because I could not
afford the price of a positive ground radio and ran it that way for years.
>
> Bob and Dolores
>
> On Aug 19, 2013, at 7:16 AM, Gmari2 <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Tue, 20 Aug 2013 05:46:42 -0700

Hello Gmari2,

     don't think that way....

     think RED and BLACK... ...

     RED is Positive. Black is Negative. ..

     Always hook red to red, and black to black.

     it just happens that red is ground and black is hot, the reverse
     of "normal" cars. ..

     for your power outlet, hook red to ground.

     That way the power outlet will be correctly connected to any
     device you plug into it...If you don't use an isolated outlet,
     you would be grounding the other side (the shell) which is
     supposed to be connected to black. 

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
   "I wouldn't give that a grade of A," Tom said beratingly. (*2)
------------------------

[email-masked]