Subject: Re: [Spridgets] Bugeye Fuel and Brake Lines

From: Walt Swift <[email-masked]>
Date: Tue, 20 Aug 2013 08:30:11 -0700 (PDT)

This is late corroboration on fuel and brake line routing.  Found this picture
and thought it might be useful.

Walt

________________________________
From: Mark Haynes <[email-masked]>
To: [email-masked] 
Sent:
Saturday, August 17, 2013 10:15 PM
Subject: Re: [Spridgets] Bugeye Fuel and
Brake Lines

The brake and fuel lines both run up the passenger's side. they
mount under
the outside lip of the 'hat channel' that was mentioned, so that
the lip
protects the lines. The brake line runs along the outer (towards the
passengers door) edge, then up to the 4-way junction that includes the brake
light switch and is mounted on the inner fender well just behind the RF
damper. The fuel lines runs up and crosses over to the drivers side in front
of the oil pan with a different clip (along the back edge of the front
crossmember) before running up to the fuel pump.
HTH

Mark Haynes
It only
goes one way-Pay it Forward
HAN6L12977
AN5L8016

Date: Fri, 16 Aug 2013
21:01:19 +0000 (UTC)
From: [email-masked]

Hello,

I have a Bugeye
acquired w/o brake or fuel lines. Question:

How are they run the length of
the car? Thru the tunnel? Below the floor?
Which side,
left or right? How are
they attached?

Thanks,

Ed Woods
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of B-E Brake_Fuel lines.jpg]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 20 Aug 2013 12:26:40 -0500

<< On 8/20/2013 10:30 AM, Walt Swift wrote:
> Found this picture and thought it might be useful.  >>

Walt, if you would like me to put it up, just send it <G> !

Of course, you WILL be credited <VBG> ! !

Ed

PS:  Please let me know, 1 way or other <G>.
------------------------

[email-masked]