Subject: [Spridgets] Fw: [Healeys] Need some help with Bugeye parts

From: HealeyRick <[email-masked]>
Date: Mon, 19 Aug 2013 07:02:48 -0700 (PDT)

Forwarded from the Healey list

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo

----- Forwarded Message -----
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Monday, August 19, 2013 9:11 AM
Subject: Re: [Healeys] Need some help
with Bugeye parts

I'm having a bit of trouble getting on the Spridget list
(my problem) but know
that there are a bunch of Big Healey owners out there
with Sprite cars and
bits in their garages. Need a clean cowl section (panel
under the windshield)
of the body, from the top door hinges up including the
firewall for a MK1 car
(side curtain). I don't need the foot boxes. Anyone
have a junk body that they
are willing to take a saws all to? Let me know. 
The intent is to save another
Bugeye from the evil wrecker man.  Sorry
Charley. Thanks
Aloha
Perry  (western PA)
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Mon, 19 Aug 2013 09:05:47 -0500

Maybe edit to read "need body tub"?

On Mon, Aug 19, 2013 at 9:02 AM, HealeyRick <[email-masked]> wrote:

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]