Subject: Re: [Spridgets] Anyone want to sell gauges for a decent price?

From: "Chris King" <[email-masked]>
Date: Fri, 2 Aug 2013 09:27:55 -0700

The padded dash spridgets have 3" speedo & tach. 

Chris King
http://home.comcast.net/~kvcbk/ 

 <-----Original Message----->

 	  	 From: [email-masked] [[email-masked]]
Sent: 7/31/2013 10:02:15 AM
To: [email-masked];[email-masked]
Subject: Re: [Spridgets] Anyone want to sell gauges for a decent price? 

Lotus Sevens take roughly 3 in. gauges. How are you able to fit Spridget
4 
in. gauges? Did you build a replica? 

I may have some spare gauges from my 
Spridget days. 

Mike 

________________________________ 
From: Tommy Samuels 
<[email-masked]> 
To: "[email-masked]" 
<[email-masked]> 
Sent: Tuesday, July 30, 2013 2:04 PM 
Subject: 
[Spridgets] Anyone want to sell gauges for a decent price? 

I'm getting close 
to finishing my Lotus 7 build and it's time to pick a set of 
gauges. My 
preference would be late 60's early 70's Spridget, negative 
earth. 

Anyone 
want to part with speedo, tach, or other gauges? Not after a working 
combo 
gauge; those are too precious. 

e-mail is 

Tommy Samuels 
Commodity Manager | DAYCO Products, LLC 
Office: +1.8435391858 | Mobile: 
+1.8432170271 
[email-masked] | www.dayco.com<http://www.dayco.com/> 
________________________________ 
This communication, along with any documents, 
files or attachments, is 
intended only for the use of the addressee and may 
contain confidential or 
privileged information. If you are not the intended 
recipient, you are hereby 
notified that any dissemination, distribution or 
copying of any information 
contained in or attached to this communication is 
strictly prohibited. If you 
have received this message in error, please notify 
the sender immediately and 
destroy the original communication and its 
attachments without reading, 
printing, or saving in any manner. 
------------------------ 
------------------------ 

[email-masked] 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/spridgets/[email-masked] 
. 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 31 Jul 2013 10:54:31 -0500

Sorry to bomb the list but I accidentally deleted a post so Dave of 
Classic Tigers, please PM me ! !

Ed
Please visit MY site at:                    www.justbrits.com
------------------------

[email-masked]