Subject: Re: [Spridgets] Prop Rod location?

From: Rick Fisk <[email-masked]>
Date: Fri, 9 Aug 2013 15:50:43 -0400

OK, OK, Horler says the bonnet prop was moved to the right side (looking from
the rear of the car) with the introduction of the MkIII Sprites and MkII
Midgets in March of 1964.

Sent from my keyboard

On Aug 9, 2013, at 3:36 PM, tmheffron <[email-masked]> wrote:

> Correct. The right side, B as in right hand drive.B
>
>
> Sent from my Galaxy SB.III
>
> -------- Original message --------
> From: Peter Caldwell <[email-masked]>
> Date: 08/09/2013  1:58 PM  (GMT-06:00)
> To: tmheffron <[email-masked]>,[email-masked]
> Subject: RE: [Spridgets] Prop Rod location?
>
> My 65 had it on the RIGHT ...ALSO!B  geesh.....
>
> That's the right side of the car.
>
> Peter C
> At 01:45 PM 8/9/2013, tmheffron wrote:
>> My 66 mark 3 sprite is on the left side when standing in front
>> facing the front of the car. I use my left hand (the sinister one)
>> to operate and place the prop rod.
>>
>>
>>
>> -------- Original message --------
>> From: Peter Caldwell <[email-masked]>
>> Date: 08/09/2013 8:43 AM (GMT-06:00)
>> To: [email-masked]
>> Subject: [Spridgets] Prop Rod location?
>>
>>
>> The hood/bonnet on my newly acquired 63 Midget has the prop rod on
>> the LEFT side of the car.B  To the best of my recollection, all of my
>> previous cars had it on the Right side.
>>
>> To make the switch would require a different fender/wing and a
>> different hood/bonnet as both have the attaching pieces welded on.
>> There IS a part number change for the hood/bonnet early on.B  Is that why?
>>
>> So, perhaps a poll?B  On early square body (sorry Jay) cars with the
>> prop rod, is yours on the left or right?B  (sounds like a tailor's
question)
>>
>> It IS inconvenient to have it on the left, as when you open the
>> hood/bonnet, and swing the rod out, it invariably gets all caught up
>> in the throttle and choke cables.B  I'm sure that's why they moved it.
>>
>> B B  So, let's hear the refrainB  "According to Horler..........."
>>
>> Thanks for your time.
>>
>> Peter C
>> ------------------------
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>>
>> No virus found in this message.
>> Checked by AVG - <http://www.avg.com>www.avg.com
>> Version: 2013.0.3392 / Virus Database: 3211/6563 - Release Date: 08/09/13
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 09 Aug 2013 15:09:36 -0500

Thank you.  I knew I didn't have to buy the book...... ;-)
      Peter C

At 02:50 PM 8/9/2013, Rick Fisk wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>Checked by AVG - www.avg.com
------------------------

[email-masked]