Subject: Re: [Spridgets] Colortune

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 27 Aug 2013 13:29:22 -0500

<< On 8/27/2013 12:39 PM, [email-masked] wrote:

It doesn't work under load unless....  >>

you had FOUR (4) of them installed and it STILL would NOT show 'correctly'<G> ! ! !

Think about ! !  Fuel goes into TWO (2) holes and continues on into FOUR (4) holes
which ARE VERY different 'runs' with FOUR (4) different 'turbulence' vortexes
which therefore ALWAYS delivers different 'fuels' to a PAIR valves.

So when you 'Color-Tune' [now known as C-T <G>] on # 1 and "get it correct" and then
you 'C-T' it on # 2 and get it CORRECT # 1 resorts to 'out-of-tune'.  Things REPEAT
themselves when you 'C-T' on # 3 and "get it correct" and then you 'C-T' it on # 4
and get it CORRECT # 3 resorts to 'out-of-tune'.

Get yer "C-T_*Tonic*_  HERE and it WILL cure ALL your tuning problems ! !" <VBG> ! !

Ed
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 27 Aug 2013 13:34:51 -0500

All that below, plus.... the "sparkplug" made of glass.... what heat 
range? Is it correct for every car?
         For once, maybe twice(?) I have to agree with ED.    (i 
can't believe i just typed that...)
Peter C
=======
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 27 Aug 2013 20:23:30 -0700 (PDT)

I'm not sure what Ed means, but anyone who wants one can make me an offer on
mine.

Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
>________________________________
> From: "Just Brits " Shop"
<[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, August 27,
2013 1:29 PM
>Subject: Re: [Spridgets] Colortune
> 
>
><< On 8/27/2013 12:39
PM, [email-masked] wrote:
>
>It doesn't work under load unless.... 
>>
>
>you 'C-T' it on # 2 and get it CORRECT #
1 resorts to 'out-of-tune'.  Things REPEAT
>themselves when you 'C-T' on # 3
and "get it correct" and then you 'C-T' it on # 4
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]