Subject: [Spridgets] My 1962 Sprite

From: Alan <[email-masked]>
Date: Fri, 9 Aug 2013 12:10:54 -0400

Prop rod on the driver's side(left)

Alan

Sent from my iPad
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tncarnut1 <[email-masked]>
Date: Fri, 09 Aug 2013 12:43:10 -0400

The'69 i'm working on has it on the passenger side (right). This car has never been hit in front, so should be where it came stock.

>From my Android phone on T-Mobile. The first nationwide 4G network.

Kevin Valentine <[email-masked]> wrote:

What year did the rod get moved to the right side?

Kevin V.
Tuscarora, Pa

------------------------

[email-masked]

[email-masked]

---

From: "Randy Alkins" <[email-masked]>
Date: Sat, 10 Aug 2013 10:33:03 -0400 s=q20121106; t=1376145188; bh=rd/+ob4xfr4SvdBVtbb++dH2FjGEjctt0BSVN808FsE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=oJ/jFiwEH1R99TCCy3L7TBXDQCZB13+KPdVtDUhYcQbK+Wx8/bW1oEMBplaLTPdVw nQ5hlpoNaPVVrMYdLXjiB2W0wTb/htc8vioyN7h+eQ35+sr+mRmEVUH2ryivDWGCVI qlDIhr4xtLNuDB9DJE614YkCOMxd+fbatFV8YiV7FBgNnqVrzqkwpGcf2i8FljxIYf ylzaBBLCwE2Q3Zd33FL9UaVw0kX3dPDUyHhiyE/M//BRM3TS6oc9C/v8R2BTXThUjx Ghv+q/CWOTrIK85JacbhgTc4qAK1gJcl9FKlTZsgE92i9Sytlt6SsmiXmgDqHAmj1p Xz4Db40KWoapA==

My '66 is on the starboard side(passenger)side.
----- Original Message ----- 
From: "Tncarnut1" <[email-masked]>
To: <[email-masked]>; "Spridgets" <[email-masked]>
Sent: Friday, August 09, 2013 12:43 PM
Subject: Re: [Spridgets] My 1962 Sprite

> The'69 i'm working on has it on the passenger side (right). This car has 
> never been hit in front, so should be where it came stock.
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]