Subject: Re: [Spridgets] Hi All

From: Derf <[email-masked]>
Date: Fri, 23 Aug 2013 19:11:15 -0500

Duly noted that you didn't mention the names of these "friends", that you
mentioned alcohol, and nothing about LBCs.
You should fit right in.

On Aug 23, 2013, at 6:22 PM, Brian Morse <[email-masked]> wrote:

> Greetings All,
>
> A couple friends recommended I check out this list.
>
> I hope you don't ever discuss things like alcohol :)
>
> (Just kidding!)
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Dave Yealy <[email-masked]> mail.com>
Date: Fri, 23 Aug 2013 20:29:41 -0400

Alcohol doesn't come into the conversation till after the wheel 
chocks, relays and other useless information is beaten into the 
ground, then the alcohol is a much needed requirement.

Welcome to a great group of ??? (no words fit this group)

Dave

------------------------

[email-masked]

---

From: "Randy Alkins" <[email-masked]>
Date: Fri, 23 Aug 2013 20:57:21 -0400 s=q20121106; t=1377305849; bh=d0o8MHb2v4AWBKXnU5krOhC6i5131cb4I1h/hFQ08qk=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=q7biXxrubSzlXnhknIsyD9TbUNel5NXhgVWheIDqq6b+qbTYKV/j0BcYTwQYeGcOc 5tWOn35tUbW2t3A1dlQLPhCkztMUuon2wM8PpDs0rdivSH4vpy890jcQk+3pCWiNMD gzrfdvkmBZigBhkoMbWCkAOCfdTxb7Nosk42TrnwkqAOu1UloZdaNeB7riQGO6G2Zi xpHEbLFEVzXe8YYHCYFIX82LqlKzjMIlh4CP9BqUgJtefLltBAsbEdV3lnuNhIj2ZG LUxOXL2LfJ4n6Zm96l8bUtMJLs3H5Eu3bgqFQ9r5z2c/sNjeU3KT0vCIRSCduz3Unr 2qwSJjXX2qyWQ==

We are stuck with ethanol in our gas so yes alcohol comes up freqently

----- Original Message ----- 
From: "Derf" <[email-masked]>
To: "Brian Morse" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, August 23, 2013 8:11 PM
Subject: Re: [Spridgets] Hi All

> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Fri, 23 Aug 2013 22:45:07 -0400

If they put it in gasoline, it can't be all bad.

Anon.

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]