Subject: [Spridgets] Prop Rod location?

From: Peter Caldwell <[email-masked]>
Date: Fri, 09 Aug 2013 08:43:08 -0500

The hood/bonnet on my newly acquired 63 Midget has the prop rod on 
the LEFT side of the car.  To the best of my recollection, all of my 
previous cars had it on the Right side.

To make the switch would require a different fender/wing and a 
different hood/bonnet as both have the attaching pieces welded on. 
There IS a part number change for the hood/bonnet early on.  Is that why?

So, perhaps a poll?  On early square body (sorry Jay) cars with the 
prop rod, is yours on the left or right?  (sounds like a tailor's question)

It IS inconvenient to have it on the left, as when you open the 
hood/bonnet, and swing the rod out, it invariably gets all caught up 
in the throttle and choke cables.  I'm sure that's why they moved it.

  So, let's hear the refrain  "According to Horler..........."

Thanks for your time.

Peter C
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tncarnut1 <[email-masked]>
Date: Fri, 09 Aug 2013 10:30:47 -0400

Peter, Been working on getting an unmolested '69 back on the road with a friend. (black plate California car that's been sitting for 25+ years) Rod is on the passenger side. Sure opens awfully low compared to my 71 with the telescoping prop rail thingy.

>From my Android phone on T-Mobile. The first nationwide 4G network.

Peter Caldwell <[email-masked]> wrote:

The hood/bonnet on my newly acquired 63 Midget has the prop rod on 
the LEFT side of the car.B  To the best of my recollection, all of my 
previous cars had it on the Right side.

To make the switch would require a different fender/wing and a 
different hood/bonnet as both have the attaching pieces welded on. 
There IS a part number change for the hood/bonnet early on.B  Is that why?

So, perhaps a poll?B  On early square body (sorry Jay) cars with the 
prop rod, is yours on the left or right?B  (sounds like a tailor's question)

It IS inconvenient to have it on the left, as when you open the 
hood/bonnet, and swing the rod out, it invariably gets all caught up 
in the throttle and choke cables.B  I'm sure that's why they moved it.

B  So, let's hear the refrainB  "According to Horler..........."

Thanks for your time.

Peter C
------------------------

[email-masked]

[email-masked]

---

From: tmheffron <[email-masked]>
Date: Fri, 09 Aug 2013 13:45:54 -0500

My 66 mark 3 sprite is on the left side when standing in front facing the front of the car. I use my left hand (the sinister one) to operate and place the prop rod.

-------- Original message --------
From: Peter Caldwell <[email-masked]> 
Date: 08/09/2013  8:43 AM  (GMT-06:00) 
To: [email-masked] 
Subject: [Spridgets] Prop Rod location? 

Thanks for your time.

Peter C
------------------------

[email-masked]

[email-masked]

---

From: tmheffron <[email-masked]>
Date: Fri, 09 Aug 2013 14:36:48 -0500

Correct. The right side, B as in right hand drive.B 

Sent from my Galaxy SB.III

-------- Original message --------
From: Peter Caldwell <[email-masked]> 
Date: 08/09/2013  1:58 PM  (GMT-06:00) 
To: tmheffron <[email-masked]>,[email-masked] 
Subject: RE: [Spridgets] Prop Rod location? 
 
My 65 had it on the RIGHT ...ALSO!B  geesh.....

That's the right side of the car.

Peter C
At 01:45 PM 8/9/2013, tmheffron wrote:
>My 66 mark 3 sprite is on the left side when standing in front 
>facing the front of the car. I use my left hand (the sinister one) 
>to operate and place the prop rod.
>
>
>
>B B  So, let's hear the refrainB  "According to Horler..........."
>
>Thanks for your time.
>
>Peter C
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>No virus found in this message.
>Checked by AVG - <http://www.avg.com>www.avg.com
>Version: 2013.0.3392 / Virus Database: 3211/6563 - Release Date: 08/09/13
------------------------

[email-masked]

---

From: [email-masked]
Date: Sat, 10 Aug 2013 06:02:34 -0400 (EDT)

I always thought the convention for describing left and right for a car was 
 seated in the car looking fowards.  So my my 69 the bonnet prop is on the  
right hand side (drivers side for me but passenger side on a LHD car).  The 
 boot prop is on the opposite side.
 
Weslake-Monza 1330

In a message dated 09/08/2013 19:53:59 GMT Daylight Time, [email-masked] 
 writes:

My 66  mark 3 sprite is on the left side when standing in front facing the 
front of  the car. I use my left hand (the sinister one) to operate and 
place the prop  rod.

-------- Original message --------
From: Peter Caldwell  <[email-masked]> 
Date: 08/09/2013  8:43 AM   (GMT-06:00) 
To: [email-masked] 
Subject: [Spridgets] Prop Rod  location? 

So, perhaps a  poll?B  On early square body (sorry Jay) cars with the 
prop rod, is  yours on the left or right?B  (sounds like a tailor's 
question)

Thanks  for your time.

Peter  C
------------------------
------------------------

[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Sat, 10 Aug 2013 13:33:24 -0700

I have a 63 Midget parts car out under the tree in the back yard.
Lots of good original parts...
One strange thing is the back cockpit surround aluminum trim piece, unlike
many I have seen with holes trough for fasteners every half foot or so this
one apparently fastens from the back and has no holes through it at all.
There is a channel along the back side of it.
Is that normal for a 63?

Oh and the prop rod is on the (US Spec) passenger side of the bonnet.

Complication...
It has both a narrow bumper fender (Drivers) and a fat bumper fender
(passenger) with a bonnet prop rod receiver on each.

Rick B.

*****************************************
From: Peter Caldwell  <[email-masked]>
Date: 08/09/2013  8:43 AM   (GMT-06:00)
Subject: [Spridgets] Prop Rod  location?

Thanks  for your time.

Peter  C
------------------------

[email-masked]