Subject: Re: [Spridgets] Trade?

From: derf <[email-masked]>
Date: Sun, 11 Aug 2013 13:47:43 -0500

You should be able to stick something through the grille and actuate the
lever.

On Sun, Aug 11, 2013 at 1:20 PM, <[email-masked]> wrote:

> I've decided to sell my 74 MG Midget.  I'm still working out the issues of
> it
> sitting for 5 years in the driveway, but overall it's in pretty good shape.
> I've changed out the seats for '63 smaller seats and it has old style tail
> lights.  I was trying to duplicate the Midget of my youth.  Monza exhaust,
> chrome wire wheels with Kumho's, needs new paint, but should run and drive
> fine when I'm finished sorting it.
>
>
> I just got it back from a mechanic shop, and I use the term very loosly,
> and
> it starts right up but will not pull and spits and sputter when the
> accelerator is pressed.  I think they may have even got the plug wires on
> in
> the wrong order.
>
>
> Trouble is, when I went out to work on it this morning, they have pulled
> the
> bonnet cable loose and I can't get it up.  Any tricks or other solutions
> out
> there?  Gerard?
>
>
> Robert Houston
> Call if you see this before 2:30 MDT?  915-726-0704
>
>
> PS, anyone want to trade for a Morris Minor?   I think I can still fit in
> that...or a Riley or some such?
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Chris Manuel" <[email-masked]>
Date: Sun, 11 Aug 2013 16:54:59 -0500

Long screwdriver.  I finally figured out why the grille on my '66 Sprite had
a strange bend and distortion after it happened.
Rigged a scrap of weed wacker nylon string from the latch to the front wheel
well in case it happened again. 

Chris

Garage full of mystery and stuff.
Brookfield, WI

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Gerard
Sent: Sunday, August 11, 2013 2:37 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Spridgets] [Morris] Trade?

Depends on where the break/disconnect is. Sometimes, you can reach up under
the fender or from under the engine bay and yank on the cable to get it to
open, then repair it at that point. If the cable came broke at the latch
mechanism, you could remove the 2 screws from under the valance and see if
you can get you hand up to the mechanism under the panel. Normally, there
are 2 screws holding the grille from the top too, so it will sends on
whether they are present and how tight they are. Another option is to try to
hook the cable using a coat hanger through the grill. If the cables broken,
but is still attached to the latch, you may be able to pull enough cable out
to grab onto it.

Gerard
------------------------

[email-masked]