Subject: Re: [Spridgets] My 1962 Sprite

From: Kevin Valentine <[email-masked]>
Date: Fri, 9 Aug 2013 12:27:33 -0400

What year did the rod get moved to the right side?

Kevin V.
Tuscarora, Pa

On Fri, Aug 9, 2013 at 12:10 PM, Alan <[email-masked]> wrote:

> Prop rod on the driver's side(left)
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: CosmicMag1380 <[email-masked]>
Date: Sat, 10 Aug 2013 14:43:13 -0400

On Fri, Aug 9, 2013 at 12:27 PM, Kevin Valentine <[email-masked]>wrote:
What year did the rod get moved to the right side?

--------------------------------------------------------------------------

I would guess that it was changed in late 1964 when the windup windows came
out. They touted many improvements in performance and comfort in
the advertisements. Having the prop rod no longer in the way when one
fiddled, err, adjusted the SUs was a real selling point!

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]