Subject: Re: [Spridgets] Pre-soldered spade connectors

From: Gmari2 <[email-masked]>
Date: Sun, 25 Aug 2013 08:58:02 -0400

Never mind....  I found them.
George

http://www.calcentron.com/

Sent from my iPad

On Aug 25, 2013, at 8:18 AM, Gmari2 <[email-masked]> wrote:

> Greetings group,
> I have been searching for a product that NAPA stores used to carry.
> Pre-soldered spade and other types of connectors.  They had a drop of
solder
> built into them with the wire plastic sleeve shrinking when  a heat source
was
> applied.  They sere outstanding!  The solder would melt and the plastic
sleeve
> would tightly wrap the wire.  I can't find them in a store nor on the net.
> Can anyone help?
> Regards,
> George
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 25 Aug 2013 08:06:28 -0500 (CDT)

Hi George,

A search for "pre-soldered electrical
connectors" turned up the following:

http://www.nationalstandardparts.com/sealedsolderconnectors.html

http://www.calcentron.com/Pages/elektralink/elektralink_home.php

among others.  These not what you're looking for?

Dave W.

> I have
been searching for a product that NAPA stores used to carry.
> applied.  They sere
outstanding!  The solder would melt and the plastic
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 25 Aug 2013 08:08:04 -0500 (CDT)

OK!  Glad you inquired as I didn't know about them!  Very
nice.

Dave W.

> On Aug 25, 2013,
at 8:18 AM, Gmari2 <[email-masked]> wrote:
>> Pre-soldered spade
and other types of connectors.  They had a drop of
> solder
>> built into them with the wire plastic sleeve shrinking when  a
heat
>> source
> sleeve
>> would tightly wrap the wire.  I can't find them in a store nor
on the
>> net.
Regards,
>> Archive:
[email-masked]
> Donate:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]