Subject: Re: [Spridgets] I'm Back, I Think

From: Jay <[email-masked]>
Date: Mon, 5 Aug 2013 10:57:38 -0700 (PDT)

Welcome back Robert!

Missed you.

Is art/painting taking the place of
Spridget ownership?

jay

>________________________________
> From:
"[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent:
Monday, August 5, 2013 1:52 PM
>Subject: [Spridgets] I'm Back, I Think
> 
>
>I
hope most of my old friends are still on this list and I certainly hope to
>make more friends here.
>
>
>For those of you that are new to the list since
I left, you have discovered by
>now, or will soon discover, that Spridget
owners make up the nicest if and
>possibly most diverse group of people in the
world....with the possible
>exception of old farts that still try and make a
living selling odd parts and
>El Camino's..(just kidding Ed).
>
>
>I'm in the
process of selling my 74 Midget, but what better time to sign back
>up and
start living estoterically throught everyone else's car.
>Macy, Valentine,
Hefner, you guys still around?
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kevin Valentine <[email-masked]>
Date: Mon, 5 Aug 2013 14:20:22 -0400

Welcome back!!!!!

Kevin V.

On Mon, Aug 5, 2013 at 1:52 PM, <[email-masked]> wrote:

> I hope most of my old friends are still on this list and I certainly hope
> to
> make more friends here.
>
>
> For those of you that are new to the list since I left, you have
> discovered by
> now, or will soon discover, that Spridget owners make up the nicest if and
> possibly most diverse group of people in the world....with the possible
> exception of old farts that still try and make a living selling odd parts
> and
> I'm in the process of selling my 74 Midget, but what better time to sign
> back
> up and start living estoterically throught everyone else's car.
>
>
> Macy, Valentine, Hefner, you guys still around?
>
>
> Robert Houston
> 74 Midget
> 63 (2) TR4
> 59 TR3
> 74 MGB GT
> 49 Ford COE
> 65 Mustang
> Various and sundry parts and pieces.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 5 Aug 2013 11:36:08 -0700 (PDT)

Welcome back, Robert.  Good to hear from yo!

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Monday, August 5, 2013
1:52 PM
Subject: [Spridgets] I'm Back, I Think

I hope most of my old
friends are still on this list and I certainly hope to
make more friends here.
For those of you that are new to the list since I left, you have discovered by
now, or will soon discover, that Spridget owners make up the nicest if and
possibly most diverse group of people in the world....with the possible
exception of old farts that still try and make a living selling odd parts and
El Camino's..(just kidding Ed).

I'm in the process of selling my 74 Midget,
but what better time to sign back
up and start living estoterically throught
everyone else's car.

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Mon, 5 Aug 2013 13:47:02 -0500

Welcome home, RB!   Good to hear from you again!

Cheers!!
Jim

On Mon, Aug 5, 2013 at 1:36 PM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 5 Aug 2013 13:14:25 -0700 (PDT)

Welcome back Robert.  I'm still here, but I am more into finishing my big
Healey these days and I don't devote enough attention to my Bugeye.
Mike
MacLean
60 Sprite
56 BN2

>To: [email-masked] 
Monday, August 5, 2013 10:52 AM
>I hope most of my old friends are still on this list and I certainly hope to
>make more friends here.
>
>
>
>
>
>Robert Houston
------------------------

[email-masked]

---

From: Allen Hefner <[email-masked]>
Date: Wed, 7 Aug 2013 12:50:25 -0400

Hey Robert!

Were you gone?  ;-)
 Allen Hefner
Norristown, PA

*Current:*
2006 Chebbie
2001 Toyota Cholera
*Former:*
1963 Sunbeam Alpine Series III
1967 Triumph TR4A IRS
1964 VW Type I
1967 VW Type II
1967 Rover 2000TC
1977 MG Midget

On Mon, Aug 5, 2013 at 1:52 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 07 Aug 2013 12:07:07 -0500

Yo RD ! !

GREAT that you WOKE Allen H. UP ! !
------------------------

[email-masked]