Subject: [Spridgets] Dunlop tyres video of driving the Stelvio pass Italy NLBC

From: EASTJONES alan <[email-masked]>
Date: Wed, 28 Aug 2013 17:50:25 +0100

The Hardknot pass in the Lake district of the UK is also covered  on the
website.
That is one pass regularly visited and traversed in spridgets

Enjoy the video
Alan
Warwick UK (about a mile from the old DH Cape works )

"I  will do the Stelvio  one day "
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Wed, 28 Aug 2013 15:25:25 -0400

Got a Link??

Lar errr ED

On Aug 28, 2013, at 12:50 PM, EASTJONES alan <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

The individual has always had to struggle to keep from being overwhelmed by
the tribe. If you try it, you will be lonely often, and sometimes frightened.
But no price is too high to pay for the privilege of owning yourself.

Friedrich Nietzsche
------------------------

[email-masked]