Subject: Re: [Spridgets] Hi All

From: Michael Rowe <[email-masked]>
Date: Sat, 24 Aug 2013 08:17:41 -0400

>how exactly do you fit into our home-made beer discussion forum?

I didn't think there was any discussion of beer on the Spridget forum. 
There is no beer but Yuengling.

BTW, I was given two bottles of Old Speckled Hen ( 
http://en.wikipedia.org/wiki/Old_Speckled_Hen ) that I have been saving for 
just the right OSHIT meeting.

Michael Rowe
The Holy Sprite 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Aug 2013 12:25:53 -0400

Brian has been having some difficulties with his Midget and could use an OSHIT
meeting.  :-)

Sent from my keyboard

On Aug 24, 2013, at 8:17 AM, Michael Rowe <[email-masked]> wrote:

> I didn't think there was any discussion of beer on the Spridget forum. There
is no beer but Yuengling.
>
> Michael Rowe
> The Holy Sprite ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Hal Faulkner <[email-masked]>
Date: Sat, 24 Aug 2013 10:28:23 -0700

Michael et al,
One of our local eateries has OSH on tap.  So if you are ever near
Sacramento let's get together for one or more...
Hal

On Sat, Aug 24, 2013 at 9:25 AM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 24 Aug 2013 12:44:21 -0500

<< On 8/24/2013 11:25 AM, Rick Fisk wrote:

meeting.:-)   >>

Now just a sec, Rick ! !   We don't even KNOW if he's got a Midget ! 
!  Can't 'trust'
YOUR "memory" ! !  Then we do know he HATES booze, etc.

We DON'T know his 'feelings' about any of the Zappas, ToKillYa (Brad 
says it's
booze, however.....), then not a WORD about (my) .44 6" Magnum or a GREAT
Marlin .44 (or .30-.30 <G>) Lever Action , maybe a REAL Gerand or a 
Tommy Gun ! ?

How do we know if "Brian" is a real 'person' ? ?

OMG. almost forgot Carb Oil, Engine Oil, Engine oil Additives, GT/LMA 
or SillyCrap,
WWheels or steel, Big Healey vs Little Healey [& Midgets], Ribcase or 
5 speed [with
Gerard's Kit, of course], etc. ! !

Guys {oops & gals  <G>], did I miss anything ????

Anon
.
.
.
.
.
.
.
.
.   LMAO ! !
------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sat, 24 Aug 2013 13:12:17 -0500

So Ed, are you suggesting that this "Brian' is a shill for the NSA, IRS,
CIA, or even Obama himself?

On Sat, Aug 24, 2013 at 12:44 PM, " Just Brits " Shop <[email-masked]>wrote:

> Now just a sec, Rick ! !   We don't even KNOW if he's got a Midget ! !
>  Can't 'trust'
> We DON'T know his 'feelings' about any of the Zappas, ToKillYa (Brad says
> it's
> Marlin .44 (or .30-.30 <G>) Lever Action , maybe a REAL Gerand or a Tommy
> Gun ! ?
>
> OMG. almost forgot Carb Oil, Engine Oil, Engine oil Additives, GT/LMA or
> SillyCrap,
> WWheels or steel, Big Healey vs Little Healey [& Midgets], Ribcase or 5
> speed [with
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/[email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Aug 2013 14:26:08 -0400

Brian and I are a couple of thousand miles from Sacramento.  Don't get out
that way too often.  But thanks for the invite!

Sent from my keyboard

>> > I didn't think there was any discussion of beer on the Spridget forum.
There

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Aug 2013 14:28:21 -0400

LOL, no Brian is a real guy.  He helped crew for John Deikis at Grattan
Raceway last weekend.  And he does like beer.  As far as the Midget goes I've
only seen photos.  :-)

Sent from my keyboard

>> Guys {oops & gals  <G>], did I miss anything ????
options/spridgets/[email-masked]<http://autox.team.net/mailman/opti
ons/spridgets/[email-masked]>

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 24 Aug 2013 16:49:10 -0400

If it's on tap, it does not have the MG logo.  Does it taste the same with no logo?

  ----- Original Message ----- 
  From: Hal Faulkner 
  To: Rick Fisk 
  Cc: Michael Rowe ; [email-masked] 
  Sent: Saturday, August 24, 2013 1:28 PM
  Subject: Re: [Spridgets] Hi All

  Michael et al,

  One of our local eateries has OSH on tap.  So if you are ever near Sacramento let's get together for one or more...

  Hal

    Sent from my keyboard

    ------------------------

    [email-masked]

    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Sat, 24 Aug 2013 16:57:40 -0400

Consider this. A Sprite is an MG without the logo.

Btw - I've never had home brewed beer but I'm a fan of brew pubs. Lake Placid
has two great brew pubs.

Jay

------------------------

[email-masked]

---

From: [email-masked]
Date: Sat, 24 Aug 2013 17:18:48 -0400 (EDT)

Think back Jay, that was home brew we were drinking in Anaheim!

Robert H.

-----Original Message-----
From: Jay Fishbein <[email-masked]>
To: Spridget List <[email-masked]>
Sent: Sat, Aug 24, 2013 3:01 pm
Subject: Re: [Spridgets] Hi All

Jay

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Sat, 24 Aug 2013 14:20:29 -0700 (PDT)

You tell 'em Billy!

Mike MacLean
60 Sprite (without the chrome strip)
56 BN2

>________________________________
> From: Billy Zoom <[email-masked]>
>To: Jay Fishbein <[email-masked]>; Spridget List <[email-masked]> 
>Sent: Saturday, August 24, 2013 2:17 PM
>> A Sprite is an MG without the logo.
>I think it was the other way around. An MG was a Sprite with a chrome strip.
>------------------------
>
>[email-masked]
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Pat Elliott" <[email-masked]>
Date: Sat, 24 Aug 2013 14:41:49 -0700

"Consider this. A Sprite is an MG without the logo."

Them's fightin words.....
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 24 Aug 2013 21:21:03 -0400

I thought Sprite was a soda, not a beer.  This is a discussion of beer.

Michael Rowe

>> If it's on tap, it does not have the MG logo.  Does it taste the same 
>> with
> no logo?
>>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Thu, 29 Aug 2013 20:03:28 -0400

Beer!?

Brad?

Robert
I intend to live forever, or die trying.

On 2013-08-23, at 11:28 PM, Tncarnut1 <[email-masked]> wrote:

> Welcome, Brian. From where do you hail and how exactly do you fit into our
home-made beer discussion forum?
>
> From my Android phone on T-Mobile. The first nationwide 4G network.
>
> Brian Morse <[email-masked]> wrote:
>
> Greetings All,
>
> A couple friends recommended I check out this list.
>
> I hope you don't ever discuss things like alcohol :)
>
> (Just kidding!)
> ------------------------
------------------------

[email-masked]