Subject: Re: [Spridgets] Prop Rod location?

From: [email-masked]
Date: Fri, 9 Aug 2013 08:50:30 -0500 (CDT)

Aye, but when yrrrr wearrrring yrrrr kilt ya dasn't hafta worrrry about
drrressin' left or right!

;-)

Anon

> The hood/bonnet on my newly acquired 63 Midget has the
prop rod on
> the LEFT side of the car.  To the best of my
recollection, all of my
> previous cars had it on the Right
side.
> 
> To make the switch would require a different
fender/wing and a
> different hood/bonnet as both have the
attaching pieces welded on.
> There IS a part number change for
the hood/bonnet early on.  Is that why?
> So, perhaps a
poll?  On early square body (sorry Jay) cars with the
> prop rod,
is yours on the left or right?  (sounds like a tailor's
question)
> 
> It IS inconvenient to have it on the left,
as when you open the
> hood/bonnet, and swing the rod out, it
invariably gets all caught up
> in the throttle and choke cables. 
I'm sure that's why they moved it.
>   So, let's hear
the refrain  "According to Horler..........."
> Thanks for your time.
> Peter C
------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
>
> 
> Archive:
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Fri, 9 Aug 2013 07:06:50 -0700 (PDT)

I installed twin telescoping struts from the later Midgets so that the bonnet
is level when open.

According to Horler this is not original but on the
other hand I have matching front signal lights and fenders.

jay fishbein
wallingford, ct
61 Innocenti 950 Spider
63 Deep Pink Mk II
>________________________________
> From: Peter Caldwell <[email-masked]>
>To: [email-masked] 
>Sent: Friday, August 9, 2013 9:43 AM
>Subject:
[Spridgets] Prop Rod location?
> 
>
>The hood/bonnet on my newly acquired 63
Midget has the prop rod on the LEFT side of the car.  To the best of my
recollection, all of my previous cars had it on the Right side.
>To make the
switch would require a different fender/wing and a different hood/bonnet as
both have the attaching pieces welded on. There IS a part number change for
the hood/bonnet early on.  Is that why?
>
>So, perhaps a poll?  On early
square body (sorry Jay) cars with the prop rod, is yours on the left or
right?  (sounds like a tailor's question)
>
>It IS inconvenient to have it on
the left, as when you open the hood/bonnet, and swing the rod out, it
invariably gets all caught up in the throttle and choke cables.  I'm sure
that's why they moved it.
>
>So, let's hear the refrain  "According to
Horler..........."
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 9 Aug 2013 11:43:50 -0400

Bonnet prop rod on my '61 Sprite is..........on the left side.

Sent from my keyboard

On Aug 9, 2013, at 9:43 AM, Peter Caldwell <[email-masked]> wrote:

> The hood/bonnet on my newly acquired 63 Midget has the prop rod on the LEFT
side of the car.  To the best of my recollection, all of my previous cars had
it on the Right side.
>
> To make the switch would require a different fender/wing and a different
hood/bonnet as both have the attaching pieces welded on. There IS a part
number change for the hood/bonnet early on.  Is that why?
>
> So, perhaps a poll?  On early square body (sorry Jay) cars with the prop
rod, is yours on the left or right?  (sounds like a tailor's question)
>
> It IS inconvenient to have it on the left, as when you open the hood/bonnet,
and swing the rod out, it invariably gets all caught up in the throttle and
choke cables.  I'm sure that's why they moved it.
>
> So, let's hear the refrain  "According to Horler..........."
>
> Thanks for your time.
>
> Peter C
> ------------------------
>
> [email-masked]
>
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Fri, 9 Aug 2013 11:36:33 -0500

My 68 is left side....

On Fri, Aug 9, 2013 at 10:43 AM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Fri, 09 Aug 2013 11:47:41 -0500

THAT I find hard to believe.  I would've thought the change was in 
mid-63.   Any evidence of cobbling?
         Peter C

At 11:36 AM 8/9/2013, Jim Johnson wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.3392 / Virus Database: 3211/6563 - Release Date: 08/09/13
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 09 Aug 2013 12:02:15 -0500

Faulty data........ stand BEHIND the car.....
;-)

------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 09 Aug 2013 12:37:33 -0500

<<.......cobbling? >>

Just what does boot/shoe/etc. repair have to do with Prop Rod 
location, PPP ? ? ?

Kev
------------------------

[email-masked]

---

From: "Mark" <[email-masked]>
Date: Fri, 9 Aug 2013 13:02:32 -0500 a=N-7Wq_RAjsYA:10 a=zZKT3jqqOw0A:10 a=8nJEP1OIZ-IA:10 a=V6f-GIhDAAAA:8 a=12BkGs0TK5QA:10 a=zOoktvdPAAAA:8 a=4ycV2vTZAAAA:8 a=pGLkceISAAAA:8 a=v8bUglgoAAAA:8 a=k7BxY4K0AAAA:8 a=NFWz2lQrAAAA:8 a=ZW7zWiBKAAAA:8 a=Vv5OkMv8AAAA:8 a=XQBEjfhHAAAA:8 a=oCcaPWc0AAAA:8 a=NdANiMMvl9IpSwPDafcA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=OpnbjhRAqwMA:10 a=MSl-tDqOz04A:10 a=-UQ4BaxT2dUA:10 a=XKywMG_M2SIA:10 a=V6RE5z5OoxD22U2SZb2tBg==:117 reip=0.000, cl=1, cld=1, fgs=0

Port and Starboard

----- Original Message ----- 
From: "Peter Caldwell" <Cc: <>
Sent: Friday, August 09, 2013 12:02 PM
Subject: Re: [Spridgets] Prop Rod location?

At 11:47 AM 8/9/2013, Peter Caldwell wrote:
>>On Fri, Aug 9, 2013 at 10:43 AM, Rick Fisk <> wrote:
>>
>> > On Aug 9, 2013, at 9:43 AM, Peter Caldwell <> wrote:
>> >
>> > > The hood/bonnet on my newly acquired 63 Midget has the prop rod on 
>> > > the
>> > LEFT
>> > side of the car.  To the best of my recollection, all of my previous 
>> > cars
>> > had
>> > it on the Right side.
>> > >
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mike Rambour <[email-masked]>
Date: Fri, 09 Aug 2013 11:07:18 -0700

maybe Joe was left handed and he put them on the left.  When Joe called 
in Sick or went on vacation, Bob put them on the right !  It could be as 
simple as that.

  In the Singer world (the car not the sewing machine), we are convinced 
that the RED badge on the grill was done by one person and when he was 
out someone else did but in Black, the Black badges are super rare so 
the Red guy was a good worker, hardly ever sick. Either that or they ran 
out of Red paint that day.
------------------------

[email-masked]