Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite #321176300908

From: "Bud Osbourne" <[email-masked]>
Date: Sun, 4 Aug 2013 20:39:21 -0400

Sharp looking car!  It's a great combination that I love to look
at.....................as long as someone else owns it and has to keep it
clean.  Black cars are dirty, again, within 15 minutes of washing them! :)
I like that the car still has it's 948 motor in it.  It will be interesting
to see what the car finally brings (5 days, 14 hrs. is a LONG time on ebay),
provided the car isn't pulled by the owner before bidding ends.

Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Linda Grunthaner
Sent: Sunday, August 04, 2013 12:02 PM
To: Spridget list
Subject: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

http://tinyurl.com/mg7dfal

One of my favorite colors black on red. I remember bidding on a basket case
62 black on red just before I found my little pink Sprite. The bidding is
under 7K which surprises me. I would think he should be much higher by now
but 5 days to go and no reserve.
Happy Spridget-ing
Linda
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Sun, 4 Aug 2013 17:54:17 -0700 (PDT)

Nice looking car, indeed.  Temperature gauge never exceeds 150 degrees?  I
want that radiator!

Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
Bud Osbourne <[email-masked]>
To: 'Linda Grunthaner' <[email-masked]>;
'Spridget list' <[email-masked]> 
Sent: Sunday, August 4, 2013 8:39
PM
Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

Sharp looking car!  It's a great combination that I love to
look
at.....................as long as someone else owns it and has to keep it
clean.  Black cars are dirty, again, within 15 minutes of washing them! :)
I
like that the car still has it's 948 motor in it.  It will be interesting
to
see what the car finally brings (5 days, 14 hrs. is a LONG time on ebay),
provided the car isn't pulled by the owner before bidding ends.

Bud
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Linda Grunthaner
Sent:
Sunday, August 04, 2013 12:02 PM
To: Spridget list
Subject: [Spridgets] Anyone
we know? Ebay 1962 Black on Red Sprite
#321176300908
http://tinyurl.com/mg7dfal

One of my favorite colors black on red. I remember
bidding on a basket case
62 black on red just before I found my little pink
Sprite. The bidding is
under 7K which surprises me. I would think he should be
much higher by now
but 5 days to go and no reserve.
Happy Spridget-ing
Linda
------------------------
------------------------

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Sun, 4 Aug 2013 22:19:28 -0400

I'd be a bit (a lot) uncomfortable if I couldn't get the engine to run
warmer than 150.  No way is the engine running cleanly and efficiently at
that temp.  I run a 190 degree thermostat in my 1275 throughout the whole
driving season and never have to worry about it overheating.

From: HealeyRick [mailto:[email-masked]] 
Sent: Sunday, August 04, 2013 8:54 PM
To: Bud Osbourne; 'Linda Grunthaner'; 'Spridget list'
Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

 

Rick

"Madman in a death machine"
Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo

  _____  

From: Bud Osbourne <[email-masked]>
To: 'Linda Grunthaner' <[email-masked]>; 'Spridget list'
<[email-masked]> 
Sent: Sunday, August 4, 2013 8:39 PM
Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

Bud

-----Original Message-----

[email-masked]

[email-masked]

---

From: Bill L <[email-masked]>
Date: Sun, 4 Aug 2013 21:13:08 -0700

Hello Bud,

     you have me curious.. i recently swopped up to a 1275 from a
     1098. this one runs hotter for sure, ..

     depending upon ambient temp, it will settle out at about 175 on a
     cool day.. (55 to 70 degrees) but on a warm day at about 190. If
     i run it at 70+ mph on a warm day it will go up to 200 or so..

     is this normal? your 190 degree stat doesn't open until 190,
     correct?

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  The subliminal message for today is. 
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Mon, 5 Aug 2013 07:16:40 -0400

Let's see.......70+ is about, what.......4500 rpm, plus?  When you mention
"warm day", how warm is it?  What you are telling me sounds pretty normal
for a 1275 and I wouldn't be concerned about it.  The A series works most
efficiently at 190F jacket water temp.  Running a cooler thermostat won't
make your engine run any cooler, on a hot day.  It may take it a minute or
two to get there, but unless you are running a monster radiator, jacket
water temp will still get up to 190 - 200 on a hot day.  If you are running
a 50-50 anti-freeze mix and a 7# pressure cap, you should have adequate
boil-over protection.
The thing I watch for is how quickly the temps start to drop after a hard
climb, on a hot day.  If they begin to fall back to normal almost
immediately, then I'd say everything is in good order and you have nothing
to be concerned about.

Bud

-----Original Message-----
From: Bill L [mailto:[email-masked]] 
Sent: Monday, August 05, 2013 12:13 AM
To: Bud Osbourne
Cc: [email-masked]
Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

Hello Bud,

 

[email-masked]

---

From: Bill L <[email-masked]>
Date: Mon, 5 Aug 2013 05:41:40 -0700

Hello Bud,

     Im running a 5 speed, and 3.9 gears, so 70 mph is about 3500
     rpm.. I am running a 50/50 mix, and it does drop amost
     immediately if i go down a hill on the freeway.. 10 degrees or so
     right away..

     THANX..

 
  A half moon is better than no moon at all 
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Mon, 5 Aug 2013 09:52:30 -0400

Sounds OK, still, to me.  Even at lower rpm, in 5th gear, you are putting
more load on the engine than if you were running 3500 with a 3.9 dif &
rib-case 4 spd.  I'd double-check the temp gauge readings with an infra-red
heat sensor pointed at thermostat housing, top hose and top/side tank of
rad, where hose fitting is.  These readings should be very close to what you
are seeing on the gauge, but can also point-out inaccuracies in the gauge.

Bud

-----Original Message-----
From: Bill L [mailto:[email-masked]] 
Sent: Monday, August 05, 2013 8:42 AM
To: Bud Osbourne
Cc: [email-masked]
Subject: Re: [Spridgets] Anyone we know? Ebay 1962 Black on Red Sprite
#321176300908

Hello Bud,

     THANX..

 

[email-masked]