Subject: [Spridgets] Toddler buys '62 Sprite

From: "Michael Graziano" <[email-masked]>
Date: Thu, 11 Jul 2013 00:24:38 -0500

I thought you guys would love this story.  A 14 month old little girl was
playing on her dad's phone and bought a '62 Sprite basket case.  

http://www.cnn.com/video/data/2.0/video/us/2013/07/10/dnt-koin-toddler-buys-
car.koin.html

I haven't posted in a long time.  I hope everyone is doing well.

-Mike
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Michael Graziano" <[email-masked]>
Date: Thu, 11 Jul 2013 00:27:38 -0500

Ha.  I should have checked the digest first.

From: Michael Graziano [mailto:[email-masked]] 
Sent: Thursday, July 11, 2013 12:25 AM
To: [email-masked]'
Subject: Toddler buys '62 Sprite

-Mike
------------------------

[email-masked]