Subject: Re: [Spridgets] Anyone want to sell gauges for a decent price?

From: Trevor Jessie <[email-masked]>
Date: Tue, 30 Jul 2013 14:45:30 -0400

I assume you are looking to do this on the cheap.  But if you decide you
want something else ... I can suggest these:
http://gaugeguys.com/Smiths/telemetrix.htm

I have a set in my Bugeye and I really like them.

-T

On Tue, Jul 30, 2013 at 2:04 PM, Tommy Samuels <[email-masked]>wrote:

> I'm getting close to finishing my Lotus 7 build and it's time to pick a
> set of
> gauges.  My preference would be late 60's early 70's Spridget, negative
> earth.
>
> Anyone want to part with speedo, tach, or other gauges?  Not after a
> working
> combo gauge; those are too precious.
>
>
>
>
> Tommy Samuels
> Commodity Manager | DAYCO Products, LLC
> Office: +1.8435391858 | Mobile: +1.8432170271
> [email-masked] | www.dayco.com<http://www.dayco.com>
> ________________________________
> This communication, along with any documents, files or attachments, is
> intended only for the use of the addressee and may contain confidential or
> privileged information. If you are not the intended recipient, you are
> hereby
> notified that any dissemination, distribution or copying of any information
> contained in or attached to this communication is strictly prohibited. If
> you
> have received this message in error, please notify the sender immediately
> and
> destroy the original communication and its attachments without reading,
> printing, or saving in any manner.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Derf <[email-masked]>
Date: Tue, 30 Jul 2013 15:44:06 -0500

I probably have some.  Let me look.

On Jul 30, 2013, at 1:04 PM, Tommy Samuels <[email-masked]> wrote:

> I'm getting close to finishing my Lotus 7 build and it's time to pick a set
of
working
hereby
you
and
> printing, or saving in any manner.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Randy Alkins" <[email-masked]>
Date: Tue, 30 Jul 2013 17:17:35 -0400 s=q20121106; t=1375219059; bh=g3DWoahmjedqzzQTNwBVRu1QKhd9y+WR3MiVwhiRoEE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=nIsc4vm99F+/aHuzbWOkRNPwZWJARNYwmyr7ZbaAKSz9USiZneRCM+wIEpltc9OnE 5J6wAfyEClzIQv/sHQVFsQMcRX/3kYZKQyPloaUzII1hpWwYP3P2eE+BQlG7WKFu9q bJobIrT2BusJ9Pid+i7J/FnyvtR5rzu2IHcIMFrRU3+uSAGais8zBzVQ5W51FNCGcv nBbjL63V03tvitBoZD3+JDqXYdXN6FD0U+8dOE91A9mQ53i9Qk96nhT1N5Ju4800El 8SG74ChCxQYkdQkD2oll/NPdV5LYoTOCqbhdmUUdvruP/JKqjCtG54VPkpzm47ACuG jy3/nn9u5FYQQ==

Have a tach at other home but not sure of model number, also have a speedo 
but not sure that works.  Will be back there next Monday.  Can send model #s 
then if you like.
----- Original Message ----- 
From: "Tommy Samuels" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 30, 2013 2:04 PM
Subject: [Spridgets] Anyone want to sell gauges for a decent price?

> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 31 Jul 2013 07:02:15 -0700 (PDT)

Lotus Sevens take roughly 3 in. gauges.  How are you able to fit Spridget 4
in. gauges?  Did you build a replica?  
 
I may have some spare gauges from my
Spridget days.  
 
Mike

________________________________
From: Tommy Samuels
<[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, July 30, 2013 2:04 PM
Subject:
[Spridgets] Anyone want to sell gauges for a decent price?

I'm getting close
to finishing my Lotus 7 build and it's time to pick a set of
gauges.  My
preference would be late 60's early 70's Spridget, negative
earth.

Anyone
want to part with speedo, tach, or other gauges?  Not after a working
combo
gauge; those are too precious.

e-mail is

Tommy Samuels
Commodity Manager | DAYCO Products, LLC
Office: +1.8435391858 | Mobile:
+1.8432170271
[email-masked] | www.dayco.com<http://www.dayco.com/>
________________________________
This communication, along with any documents,
files or attachments, is
intended only for the use of the addressee and may
contain confidential or
privileged information. If you are not the intended
recipient, you are hereby
notified that any dissemination, distribution or
copying of any information
contained in or attached to this communication is
strictly prohibited. If you
have received this message in error, please notify
the sender immediately and
destroy the original communication and its
attachments without reading,
printing, or saving in any manner.
------------------------
------------------------

[email-masked]