Subject: Re: [Spridgets] Bugeye Fender Bead

From: Rick Fisk <[email-masked]>
Date: Thu, 18 Jul 2013 20:07:23 -0400

Yikes!  That's gonna be a tough one no matter which way you go.  Splitting the
fender and rear deck lid is going to involve many hours on your belly in the
boot.  Simpler to grind off the existing bead and solder on the new.

Rick

Sent from my keyboard

On Jul 17, 2013, at 12:31 PM, John Mac <[email-masked]> wrote:

> Yo,
>
> I've been a lister (lurker) for quite some time and now and beginning the
restoration of a 1959 Sprite.  Great list and a lot of helpful friendly
people.  One of the 5000 things on my list is replacing the rear fender bead
that is starting to rot off.  My question:  what is the best way to separate
the fender?  I was considering cheaping out and cutting it off then soldering
the new one right over the seam but I would rather do it properly.  I have the
spot weld hole saw drill bit that is a pain the @ss and also considering the
Dewalt 5/16" shouldered self pilot drill to remove spot welds.  Is there an
easier way?
>
> Thanks,
>
> John MacDonald
> Hollis, NH
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Thu, 18 Jul 2013 18:02:59 -0700 (PDT)

Take a look at this: 
http://www.britishcarforum.com/bcf/showthread.php?90893-Replacing-Fender-Bead
ing&highlight=bead

Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
John Mac <[email-masked]>
To: [email-masked] 
Sent:
Wednesday, July 17, 2013 12:31 PM
Subject: [Spridgets] Bugeye Fender Bead
Yo,

Thanks,

John MacDonald
Hollis, NH
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]