Subject: Re: [Spridgets] upside down?

From: Trevor Jessie <[email-masked]>
Date: Sat, 20 Jul 2013 22:48:38 -0400

Going to Australia?

On Sat, Jul 20, 2013 at 7:25 PM, Rick Fisk <[email-masked]> wrote:

> I heard a rumor that PPP had his rear shocks on upside down.  Hmmm.   :-)
>
> Sent from my keyboard
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 20 Jul 2013 19:55:16 -0700

I seem to recall a customer once doing that.

Brian

> I heard a rumor that PPP had his rear shocks on upside down.  Hmmm.   :-)
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 21 Jul 2013 04:24:01 -0700

Yes, a fellow I knew did that. He said the ride was very bang, bang, bang.
Bill in Oregon
===============================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, July 20, 2013 7:55 PM
To: Rick Fisk
Cc: [email-masked]
Subject: Re: [Spridgets] upside down?

Brian
====================================================

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 21 Jul 2013 10:04:25 -0500

In the words of cheatin' vintage racers everywhere..... "It came that 
way"

On 2013-07-20 18:25, Rick Fisk wrote:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]