Subject: [Spridgets] LBC kind of film

From: [email-masked]
Date: Thu, 25 Jul 2013 15:45:52 -0400 (EDT)

Found this old film on youtube I'd been searching for.  The LBC action  is 
mixed but Triumph (car and bikes) and landrover.
 
http://www.youtube.com/watch?v=D4Al6ruHUIg
 
And freemake to grab the clip and save it to your PC or phone in any format 
 you like!
 
Regards
 
Weslake-Monza 1330
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Fri, 26 Jul 2013 09:57:58 -0700 (PDT)

Ahhh - Susan George... in a Herald, no less! Thanks!

From:
"[email-masked]" <[email-masked]>
To:
[email-masked] 
Sent: Thursday, July 25, 2013 3:45 PM
Subject:
[Spridgets] LBC kind of film

Found this old film on youtube I'd been
searching for.  The LBC action  is 
mixed but Triumph (car and bikes) and
landrover.

And freemake to grab
the clip and save it to your PC or phone in any format 
you like!

Regards
Weslake-Monza 1330
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]