Subject: Re: [Spridgets] Rear Spring Question

From: Robert Duquette <[email-masked]>
Date: Sun, 28 Jul 2013 18:14:11 -0400

What is a bachelor lean?

Robert
Sent from my device that doesn't pay me to advertise for them.

On 2013-07-24, at 6:59 PM, Paul Herder <[email-masked]> wrote:

> Okay, use this URL...
>
> http://tinyurl.com/luu5xpy
>
>
> -----Original Message-----
>
> Dave,
>
> You might want to read this thread:
>
>
http://www.britishcarforum.com/bcf/showthread.php?91725-Over-arched-Moss-Mot
> ors-leaf-springs-for-Sprite-MkIII
>
> Paul Herder
>
> -----Original Message-----
> Subject: [Spridgets] Rear Spring Question
>
> Our 1970 Midget has been sagging in the back. So, I ordered new standard
> springs from Moss. The front springs are the standard height, not lowered,
> and only a few years old. Just got the first spring in yesterday, and it
has
> a lot of curvature relative to the old one. That doesn't surprise me, but
it
> looks like installing the spring is going to give us the converse problem;
> rear end sticking way in the air. I see they carry rears that have been
> lowered one and two inches. They also carry a distinct spring for the 1500,
> which I presume is the rubber bumper version.
>
> Am I getting set to install the correct spring, or should I consider one of
> the lowered springs?
>
> Thanks,
> Dave Ambrose
> ------------------------
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sun, 28 Jul 2013 18:23:30 -0400

Bachelor lean is usually what happens to our Spridgets after years of driving
with one person in the car.  The driver's side springs sag.  The car leans
like it's always driven by a bachelor.

Rick
Sent from my iPad that doesn't pay me to advertise for them.  Somebody tell me
where to sign up to get paid!

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 28 Jul 2013 18:30:51 -0400

:). Now I get it.

You did just advertise for iPad though.

Robert

On 2013-07-28, at 6:23 PM, Rick Fisk <[email-masked]> wrote:

> Bachelor lean is usually what happens to our Spridgets after years of
driving with one person in the car.  The driver's side springs sag.  The car
leans like it's always driven by a bachelor.
>
> Rick
> Sent from my iPad that doesn't pay me to advertise for them.  Somebody tell
me where to sign up to get paid!

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sun, 28 Jul 2013 18:35:37 -0400

Yeah, but how do I get paid?  :-)

Sent from my keyboard

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 28 Jul 2013 19:14:24 -0400

When I can figure that out, you see " Sent from my ...".  :)

Robert

>>>>> Am I getting set to install the correct spring, or should I consider
one
>> of

[email-masked]