Subject: Re: [Spridgets] Oil

From: Rick Fisk <[email-masked]>
Date: Mon, 22 Jul 2013 18:36:49 -0400

Valvoline 20W50 VR1 racing oil, the non-synthetic version.

Sent from my keyboard

On Jul 22, 2013, at 6:25 PM, Larry & Sandi Mller <[email-masked]> wrote:

> Does anyone have a list of current engine oils that are ok for flat
tappets?
>
> I currently use an additive with my stockpile of Castrol but my stock is
> getting low.
>
> Larry Miller
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kevin Valentine <[email-masked]>
Date: Mon, 22 Jul 2013 19:16:33 -0400

Larry,

I'm using Pennzoil  25W50 GT performance racing oil.  It has 1800 PPM Zinc
which is a bit high but better than not enough ;)

I buy it locally for about $6.00 a quart.

http://oilstore.stores.yahoo.net/penrac20.html

Kevin V.

------------------------

[email-masked]

---

From: "Mark" <[email-masked]>
Date: Mon, 22 Jul 2013 18:20:33 -0500 a=zZKT3jqqOw0A:10 a=8nJEP1OIZ-IA:10 a=V6f-GIhDAAAA:8 a=7c6Oa9RvoykA:10 a=zOoktvdPAAAA:8 a=XCRCyYMYyUVX7iLpAdgA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=XKywMG_M2SIA:10 a=V6RE5z5OoxD22U2SZb2tBg==:117 reip=0.000, cl=1, cld=1, fgs=0

Brad Penn

Penn Grade 1                               zinc 1,214 ppm 
20W-50  #7119

----- Original Message ----- 

From: "Larry & Sandi Mller"
To: "Spridget" <[email-masked]>
Sent: Monday, July 22, 2013 5:25 PM
Subject: [Spridgets] Oil

Does anyone have a list of current engine oils that are ok for flat tappets?

Larry Miller
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kevin Valentine <[email-masked]>
Date: Mon, 22 Jul 2013 19:40:50 -0400

Here's a rather extensive article about oils including ZINC content of some
popular oils;

http://forums.corvetteforum.com/c3-tech-performance/3078239-quaker-state-s-new-defy-motor-oil-lab-test-and-wear-test-data.html

or

*http://tinyurl.com/ld2m56b*
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Jul 2013 18:04:25 -0600

> Penn Grade 1                               zinc 1,214 ppm
For those who don't know, Brad Penn is made in the refinery formerly 
known as Kendall.
It is located in Bradford, Pennsylvania, which *may* have something to 
do with the name ;-)
A number of folks were familiar with the Kendall GT-1 line of oils, this 
is the modern
equivalent, I believe.

mjb.
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 22 Jul 2013 18:24:11 -0700 (PDT)

I go to the speed shop for Lucas Hot Rod & Classic.  Says "High Zinc" on the
front.
http://tinyurl.com/koerfyb
Mike MacLean
>________________________________
> From: Larry & Sandi Mller
<[email-masked]>
>To: Spridget <[email-masked]> 
>Sent: Monday,
July 22, 2013 3:25 PM
>Does anyone have a list
of current engine oils that are ok for flat tappets?
>I currently use an
additive with my stockpile of Castrol but my stock is
>Larry
Miller
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 23 Jul 2013 06:55:35 -0700 (PDT)

Larry,
Go to www.lefthanderchassis.com and shop the "Synmax" oils. I use their
break-in stuff after any internal work and their race oil in my race motors (8
years!!!). I have heard good stuff about their street ZDDP friendly dino oil. 
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
<[email-masked]>
>To: Spridget <[email-masked]> 
July 22, 2013 5:25 PM
Miller
>Donate:
>Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]