Subject: Re: [Spridgets] Toddler buys '62 Sprite

From: Rick Fisk <[email-masked]>
Date: Thu, 11 Jul 2013 08:06:51 -0400

Hey Mike!  Long time no hear.  Are you still a Spridgeteer?  Last time we
heard from you seems like you had bought some sort of Renault.

Sent from my keyboard

On Jul 11, 2013, at 1:24 AM, "Michael Graziano" <[email-masked]>
wrote:

> I thought you guys would love this story.  A 14 month old little girl was
> playing on her dad's phone and bought a '62 Sprite basket case.
>
>
>
>
http://www.cnn.com/video/data/2.0/video/us/2013/07/10/dnt-koin-toddler-buys-
> car.koin.html
>
>
>
> I haven't posted in a long time.  I hope everyone is doing well.
>
>
>
> -Mike
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Michael Graziano" <[email-masked]>
Date: Thu, 11 Jul 2013 21:46:19 -0500

Doing well.  No longer a spridgeteer in practice, but always a spridgeteer
in spirit.  I still believe there's nothing as great as the camaraderie of
this group.  I never warmed up to the MG guys here in Austin (they were
kinda cliquey).  They had a lot to learn from the spridgets group.  

Someday I'll rejoin the ranks in practice (when my daughter gets a little
older).  It wasn't a Renault, it was a Miata.  That's long gone now too.
But my wife bought me an Audi S4 Cabriolet a few years ago when I got new
job.  It's nice, but there's I miss the smell of burnt oil and electrical
shorts....

In the last 21 years, I've only _not_ had a convertible/T-Top for two of
them.  I don't plan on adding to that count...  

Best,

Mike

-----Original Message-----
From: Rick Fisk [mailto:[email-masked]] 
Sent: Thursday, July 11, 2013 7:07 AM
To: Michael Graziano
Cc: <[email-masked]>
Subject: Re: [Spridgets] Toddler buys '62 Sprite

Sent from my keyboard

On Jul 11, 2013, at 1:24 AM, "Michael Graziano" <[email-masked]>
wrote:

> I thought you guys would love this story.  A 14 month old little girl 
> was playing on her dad's phone and bought a '62 Sprite basket case.
> 
> 
> 
> Donate: http://www.team.net/donate.html Suggested annual donation: 
> $12.75
> 

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3349 / Virus Database: 3204/6481 - Release Date: 07/10/13
------------------------

[email-masked]