Subject: [Spridgets] 14 Month Old Buys a Sprite

From: HealeyRick <[email-masked]>
Date: Tue, 9 Jul 2013 18:34:19 -0700 (PDT)

http://www.koin.com/2013/07/09/toddler-buys-1962-austin-healey-on-ebay/

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 10 Jul 2013 13:19:39 -0400 (EDT)

Maybe they need a series of 'OSHITS' - someone get in contact with them and 
 get the parents on the list.

In a message dated 10/07/2013 02:34:30 GMT Daylight Time,  
[email-masked] writes:

Rick

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 10 Jul 2013 12:32:44 -0500

BABYSHITS.....

At 12:19 PM 7/10/2013, [email-masked] wrote:
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.3349 / Virus Database: 3204/6479 - Release Date: 07/10/13
------------------------

[email-masked]

---

From: EASTJONES alan <[email-masked]>
Date: Thu, 11 Jul 2013 09:35:53 +0100

writ large on door FRANKENSPRITE  I seem to recognise that term of
endearment for a spridget from another lister on here  - some time ago !
------------------------

[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Thu, 11 Jul 2013 12:22:10 -0700

> Date: Thu, 11 Jul 2013 09:35:53 +0100
> From: EASTJONES alan <[email-masked]>
> Subject: Re: [Spridgets] 14 Month Old Buys a Sprite
>

Hey I resemble that remark!!

Yes - we need to get that guy on this list - he's on Linkedin and probably
has some other social network accounts and there is always his donation
page.
Gotta be some way to get hold of him.

Rick (have frankenspridget, will travel) Bastedo
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Thu, 11 Jul 2013 14:44:41 -0500

Colin Dodds' Jaguar powered one is one.... you know what I mean.
         Peter C
=
------------------------

[email-masked]