Subject: Re: [Spridgets] Ring gear

From: Peter Caldwell <[email-masked]>
Date: Tue, 16 Jul 2013 10:20:01 -0500

Nice site!   That column  ref.   is older reference numbers.  I have 
a few ring gears from old Repco days, and Borg Warner labels and 
those ref numbers match those applications.   They are not a dimension.
         Peter C
=
At 10:07 AM 7/16/2013, Michael Rowe wrote:
>I found the following measurements at 
>http://www.ringgear.co.nz/Our_Products.shtml#MG.  The difference is 
>in the last number, which is labeled "Ref."  It can't be mm, because 
>it comes out too large.  What does Ref. mean?
>
>       MIDGET
>       MK 11 1098
>       1300  104 265 236 395
>       446  [MRS 05]
>       MIDGET
>       1966-73
>       MK 3/4
>       SALOON
>       1100 MK1
>      1275CC
>       INLINE  104 265 236 446 [MGS 68]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 16 Jul 2013 08:28:32 -0700 (PDT)

Reference.  Not a measurement to be inspected by.
 
Mike
________________________________
From: Michael Rowe <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, July 16, 2013 11:07 AM
Subject:
[Spridgets] Ring gear

I found the following measurements at
http://www.ringgear.co.nz/Our_Products.shtml#MG.The difference is in the last
number, which is labeled "Ref."  It can't be mm, because it comes out too
large.  What does Ref. mean?

      MIDGET
      MK 11 1098
      1300  104
265 236 395
      446  [MRS 05] 
      MIDGET
      1966-73
      MK 3/4
     
SALOON
      1100 MK1
    1275CC

[email-masked]