Subject: Re: [Spridgets] The transmission WORKS!

From: Jim Johnson <[email-masked]>
Date: Sun, 14 Jul 2013 16:37:45 -0500

Congratulations Mark!!    So now I know who to send my ribcase to!  ;-)

Cheers!!
Jim

On Sun, Jul 14, 2013 at 4:24 PM, Mark Haynes <[email-masked]> wrote:

> I just thought that I'd update everyone on the ribcase rebuild. I finished
> reinstalling the engine and all yesterday and took it for short drive
> today (I
> had some tire rubbing issues), The transmission works smoothly and
> effortlessly through the gears. I wanted to be sure to thank everyone who
> helped out a various times: Rick Fisk for the Clymer and Haynes Gearbox
> sections, Jim Seippel for being 'on call' when I reassembled the detents
> the
> first time, Gerard Chateauvieux for confirming that first gear was
> assembled
> correctly, as well as everyone else that gave me support in affirming that
> I
> really COULD rebuild a transmission. I DID IT!
> I know that these are relatively easy, but they are still full of balls and
> springs that DO go away if you aren't careful enough.
> In case anyone needs one, I now have the tool to hold the first gear detent
> balls in place and get the slider itself into place. I'm willing to share,
> as
> long as it comes back.
> Thanks again to everyone and I'll put some pics up on the sprite
> experience as
> soon as I have a chance.
> BTW, this was for the MKII, not the BE.
>
> Mark Haynes
> It only goes one way-Pay it Forward
> HAN6L12977
> AN5L8016
> ____________________________________________________________
> Raise the Minimum Wage
> Tell the GOP: it&#39;s time to raise the minum wage
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sun, 14 Jul 2013 17:44:38 -0400

Woohoo!  Glad you got it sorted out.  Makes you grin doesn't it.  :-)

Sent from my keyboard

On Jul 14, 2013, at 9:24 PM, "Mark Haynes" <[email-masked]> wrote:

> reinstalling the engine and all yesterday and took it for short drive today
(I
the
assembled
I
as
> long as it comes back.
> Thanks again to everyone and I'll put some pics up on the sprite experience
as
> It only goes one way-Pay it Forward
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 14 Jul 2013 18:03:06 -0500 (CDT)

Way to go Mark!!  Well done.  Now do a smooth case will you...I
have 2 I need checked out  ;-)    

For the
list:  I've heard the smooth case can not be rebuilt without a lot of
$$$ and maching.
True or false??  If false, what's the
problem?

Dave W.  :{)

> I just thought
that I'd update everyone on the ribcase rebuild. I finished
> sections, Jim Seippel for
being 'on call' when I reassembled the detents
> I know that these are relatively easy,
but they are still full of balls
> and
> springs that DO
go away if you aren't careful enough.
> In case anyone needs one,
I now have the tool to hold the first gear
> detent
balls in place and get the slider itself into place. I'm willing to
share,
> Thanks
again to everyone and I'll put some pics up on the sprite
experience as
AN5L8016
Raise the Minimum Wage
[email-masked]
> Donate:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sun, 14 Jul 2013 19:55:51 -0400

I rebuilt a smoothcase 40 some years ago.  But back then you could still go to
your local MG dealer and get parts.

Sent from my keyboard

On Jul 14, 2013, at 7:03 PM, [email-masked] wrote:

> http://www.team.net/donate.html

[email-masked]

---

From: David Booker <[email-masked]>
Date: Sun, 14 Jul 2013 17:17:37 -0700 (PDT)

Congrats Mark! Well done.
 - David

________________________________
 From:
Mark Haynes <[email-masked]>
To: [email-masked] 
Sent:
Sunday, July 14, 2013 5:24 PM
Subject: [Spridgets] The transmission WORKS!
I just thought that I'd update everyone on the ribcase rebuild. I finished
reinstalling the engine and all yesterday and took it for short drive today (I
had some tire rubbing issues), The transmission works smoothly and
effortlessly through the gears. I wanted to be sure to thank everyone who
helped out a various times: Rick Fisk for the Clymer and Haynes Gearbox
sections, Jim Seippel for being 'on call' when I reassembled the detents the
first time, Gerard Chateauvieux for confirming that first gear was assembled
correctly, as well as everyone else that gave me support in affirming that I
really COULD rebuild a transmission. I DID IT!
I know that these are
relatively easy, but they are still full of balls and
springs that DO go away
if you aren't careful enough.
In case anyone needs one, I now have the tool to
hold the first gear detent
balls in place and get the slider itself into
place. I'm willing to share, as
long as it comes back.
Thanks again to
everyone and I'll put some pics up on the sprite experience as
soon as I have
a chance.
BTW, this was for the MKII, not the BE.

Mark Haynes
It only goes
one way-Pay it Forward
HAN6L12977
AN5L8016
____________________________________________________________
Raise the Minimum
Wage
Tell the GOP: it's time to raise the minum wage
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Mon, 15 Jul 2013 05:44:42 -0700

Hello Dwoerpel,

     I think that its the 1st layshaft that is no longer available. ..
     IIRC Paul A. had one that he was showing off as having found NOS.
     This was 5 years ago. 

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  Whom computers would destroy, they must first drive insane.
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Sat, 20 Jul 2013 15:43:20 -0400

Dave,
I have 3 or 4. Come take them!!

Sent from my iPhone

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]