Subject: Re: [Spridgets] Vin Plate

From: David Booker <[email-masked]>
Date: Fri, 26 Jul 2013 09:37:30 -0700 (PDT)

There are apparenltly (and understandably) legal issues with reproducing a VIN
plate. Obviously, them stem from people swapping VINs and trying to pass a car
off as something it is not. However, a quick Google search found these three
sites / services below. I've never had to deal with it myself and have no
recommendations other than what Google threw at me...
 
http://www.linkedin.com/company/tmi-marko-hannula?trk=top_nav_home
http://www.vin-plate.co.uk/classic_car_plates.html
https://www.facebook.com/NFS.Classic.Plates
 
 - David
 
From: Larry & Sandi
Mller <[email-masked]>
To: Spridget <[email-masked]> 
Sent:
Friday, July 26, 2013 12:16 PM
Subject: [Spridgets] Vin Plate

Does anybody
have the name or link to the place that stamps vin type plates?
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Fri, 26 Jul 2013 09:57:49 -0700 (PDT)

If you're talking about the chassis plate screwed to the frame rail under the
carbs, you can stamp them yourself with character punches available at most
supply houses.

http://tinyurl.com/o63av6w
 
jay fishbein
wallingford, ct
61
Innocenti 950 Spider
63 Austin-Healey Sprite
>________________________________
>
>From: Larry & Sandi
>Mller
<[email-masked]>
>have
the name or link to the place that stamps vin type plates?
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Fri, 26 Jul 2013 12:30:56 -0500 cv=G+yF7otFTk1FnMnsDJyk3nTsEKmYyIQXs9HpIJK+wE8= c=1 sm=0 a=X6EWi9_stYMA:10 a=pVMl2t813bUA:10 a=8nJEP1OIZ-IA:10 a=9czY7u_pAAAA:20 a=bKoCt5WgAAAA:8 a=zOoktvdPAAAA:8 a=Mf1v_7_OAAAA:8 a=7DW-4pAlQVjvf0f86fYA:9 a=wPNLvfGTeEIA:10 a=KXuLW65_DLEA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=inOBSxPhlI8A:10 a=VgdHWzi9AekA:10 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

But the characters wont look like original so if you are looking for the 
correct look try Clarke Spares in Pennsylvania

Leo

-----Original Message----- 
From: Jay
Sent: Friday, July 26, 2013 11:57 AM
To: Spridgets
Subject: Re: [Spridgets] Vin Plate

If you're talking about the chassis plate screwed to the frame rail under 
the
carbs, you can stamp them yourself with character punches available at most
supply houses.

jay fishbein
wallingford, ct
61
Innocenti 950 Spider
63 Austin-Healey Sprite

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Mark Endicott <[email-masked]>
Date: Fri, 26 Jul 2013 12:47:03 -0500

Harbor Freight sells a number and letters die kit that looks OK, 
practice on a scrap piece of light weight aluminium first.  Moss sells 
the plate that is close but not exact like original, few will notice the 
difference.

On 7/26/2013 11:16 AM, Larry & Sandi Mller wrote:
> Does anybody have the name or link to the place that stamps vin type plates?
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 26 Jul 2013 13:25:39 -0500

<< On 7/26/2013 12:30 PM, [email-masked] wrote:

But the characters wont look like original so if you are looking for 
the correct look try
Clarke Spares in Pennsylvania
Leo  >>

As usual, Mr. Sprite is 1000% CORRECT.

One has to send Copy of:

       1]  Title [oink slip, or whatever Proves Ownership in your State]
or  2]  Copy of Registration
or  3]  BMIHT Cert.  [it 'should' show a NAME + F.I.N.].

In my quite serious SEARCH for "proper Font stamp", Todd WAS/IS the 
only BRITISH
letter/number Punches.  Another thing I found during my searches was 
ONLY Todd KNEW/
PROVIDED the CORRECT "NON-EVENLY SPACED" layout <VBG> ! ! ! here AR E 
a LOT
[majority?] of folks that have NO knowledge of the FACT that 
top/bottom & side/side
spacing is NEVER "even" in any direction <VBG> ! !   Take a couple and 
put plates on a smooth
surface one over another, etc and take a good look.  If one is a fake 
it will stand out like-a-
smooth thumb - LOL  @ @ @

Ed
Please visit MY site at:                www.justbrits.com
------------------------

[email-masked]