Subject: [Spridgets] Traveling in the Great West

From: JohnD <[email-masked]>
Date: Wed, 3 Jul 2013 10:09:35 -0400

Recent death in the family has changed my summer plans a bit. So, to take
the place of a July vintage race, I've decided to venture back across the
western plains and up into rain country again for a bit of 2-wheeled
adventure.

Figure to leave within a week from Michigan to Lake Tahoe. Then wander
around the NE corner of Californicate and up into Oregon...maybe to
Bend...then up to Salem for the BMW owners' rally (beer garden and good
music). Then figure out a route home.

Always looking for backyard camping. Hot shower comes in handy every few
days as well. Wish I could specify a more precise route... but I guess
that's part of the charm of travelling the blue highways.
Cheers!
John Deikis
-- 

*Driving in the past lane!*
JohnsfollyVintageRacing <http://www.johnsfolly.webs.com>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave <[email-masked]>
Date: Wed, 3 Jul 2013 09:41:02 -0700 (PDT)

You know approximately where I live! I may jump on the Triumph and join you
for a few hundred miles. 

Try not to redesign the Bonnie too much, though.
>From a cultural observation standpoint, it was noted at breakfast on Sunday
after Blackhawk that the reaction to the Triumph ranged from the conservatives
in the paddock saying "nice bike" to the liberals immediately adopting it as
community property and telling me what I should do to it :) .
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
>________________________________
> From: JohnD <[email-masked]>
>To:
Spridgets <[email-masked]> 
>Sent: Wednesday, July 3, 2013 9:09 AM
>Subject: [Spridgets] Traveling in the Great West
> 
>
>Recent death in the
family has changed my summer plans a bit. So, to take
>the place of a July
vintage race, I've decided to venture back across the
>western plains and up
into rain country again for a bit of 2-wheeled
>Figure to leave
within a week from Michigan to Lake Tahoe. Then wander
>around the NE corner
of Californicate and up into Oregon...maybe to
>Bend...then up to Salem for
the BMW owners' rally (beer garden and good
>John
Deikis
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]