Subject: Re: [Spridgets] Rear Spring Question

From: "Paul Herder" <[email-masked]>
Date: Wed, 24 Jul 2013 17:54:56 -0500

Dave,

You might want to read this thread:

http://www.britishcarforum.com/bcf/showthread.php?91725-Over-arched-Moss-Mot
ors-leaf-springs-for-Sprite-MkIII

Paul Herder

-----Original Message-----
Subject: [Spridgets] Rear Spring Question

Our 1970 Midget has been sagging in the back. So, I ordered new standard
springs from Moss. The front springs are the standard height, not lowered,
and only a few years old. Just got the first spring in yesterday, and it has
a lot of curvature relative to the old one. That doesn't surprise me, but it
looks like installing the spring is going to give us the converse problem;
rear end sticking way in the air. I see they carry rears that have been
lowered one and two inches. They also carry a distinct spring for the 1500,
which I presume is the rubber bumper version.

Am I getting set to install the correct spring, or should I consider one of
the lowered springs?

Thanks,
Dave Ambrose
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Paul Herder" <[email-masked]>
Date: Wed, 24 Jul 2013 17:59:03 -0500

Okay, use this URL...

http://tinyurl.com/luu5xpy

-----Original Message-----

Dave,

Paul Herder

-----Original Message-----

Thanks,
Dave Ambrose
------------------------
------------------------

[email-masked]

---

From: David Ambrose <[email-masked]>
Date: Wed, 24 Jul 2013 21:01:27 -0700

Thanks! That thread explained everything. Now I feel good about 
installing them -- correctly. :-)

Cheers,
Dave Ambrose

------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 25 Jul 2013 08:22:39 -0500

Excellent!

         Peter C

At 11:01 PM 7/24/2013, David Ambrose wrote:
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.3349 / Virus Database: 3209/6518 - Release Date: 07/24/13
------------------------

[email-masked]