Subject: Re: [Spridgets] 1968 Sprite radiator cap

From: Rick Fisk <[email-masked]>
Date: Sat, 13 Jul 2013 16:36:54 -0400

Stant 10228, 7PSI.  Hot in Texas?

Sent from my keyboard

On Jul 13, 2013, at 4:02 PM, Brad Fornal <[email-masked]> wrote:

> I am need of a new radiator cap, as mine is allowing water to spew out the
> overflow tube that is just below it. Does anyone know of a brand and/or
> number of one I could purchase at my FLAPS. I have O'Reilly's, Autozone,
> NAPA, and Eagle.
>
> Thanks in advance
>
> Brad
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Randy Alkins" <[email-masked]>
Date: Sat, 13 Jul 2013 18:24:43 -0400 s=q20121106; t=1373754293; bh=LybSHj9zN2nml/VgEI23Ge6ie6CGl1D0m5Untl86jEI=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=NkhDLmLuO4WRi8Ih1ICHgbG8fZZjzeRoP7rwHSc6DsE+FSLl5gw/aJJuM0prqVY/P fG0kpKugLhL/CrTqRyrU6peVdJR9NDID4UNa1PAhu9z3ofi3pqmP3AiuGU2uOjDtLw Y2ueOhjcfGSF3u+i7xYmm4K+HOkeLAjpR0pdQ1tcQvAsyyCubmseqvyRVJyC7i8/v7 tDSp8rh8nqDkZUEWzYQbSZ4DtCGxsB7vacwOdnPBQNSwi3gZHMcFCfkpx+ehFno5kY C/hnjwslIEPX/bTzQgHyRTkxcjgXqbHmoiRcXc42jB/EDGpIYZyQWGQ2h2qlR43Kga 305d57ArFlAwg==

Isn't there a special rad cap that is longer insert than regular caps to
accomodate the deeper neck?

  ----- Original Message -----
  From: Brad Fornal
  To: Spridget list ; Yahoo Spridget list
  Sent: Saturday, July 13, 2013 4:02 PM
  Subject: [midgetsprite] 1968 Sprite radiator cap

  I am need of a new radiator cap, as mine is allowing water to spew out the
overflow tube that is just below it. Does anyone know of a brand and/or number
of one I could purchase at my FLAPS. I have O'Reilly's, Autozone, NAPA, and
Eagle.

  Thanks in advance

  Brad

  --
  DON JULIO 1942

  http://tequilabrad.com/

  __._,_.___Reply via web post  Reply to sender  Reply to group  Start a New
Topic  Messages in this topic (1)

  Recent Activity:
  Visit Your Group
   Switch to: Text-Only, Daily Digest b" Unsubscribe b" Terms of Use b"
Send us Feedback .

  __,_._,___
------------------------

[email-masked]