Subject: Re: [Spridgets] New Grandson

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 08 Jun 2013 14:31:13 -0500

CONGRATS, GrandPa ! ! ! !

Out a 'spanner' in his hand yet, Rick ? ? ?    LOL

Ed
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 14 Jun 2013 13:26:53 -0400

I love your description or shall I say stats ; ) Rick.
Lin

On Sat, Jun 8, 2013 at 2:34 PM, Rick Bastedo <[email-masked]> wrote:

> My new grandson was born yesterday morning at 6:20am.
>
> Name: Remington (Remi for short)
> Curb Weight: 9lb 5oz
> Bumper to bumper: 21 inches
> HP: ATM about 1/64th but there are upgrades available
>
> He's adorable (of course I think so).
> His little brother likes him so that's a good part of the battle won
> already.
>
> Here is my Picasa web album from yesterday, enjoy.
>
>
> https://picasaweb.google.com/106121126121790278619/Remi?authuser=0&authkey=Gv1sRgCKCTsY-okYnwtwE&feat=directlink
>
> or
>
> *http://tinyurl.com/mzdmalm
>
> *
> I'm sure many on this list are grandparents, this is our second grand child
> and so far I like it a lot better than just about anything*!
>
> *
> Rick (Gramps) Bastedo*
> *
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]