Subject: [Spridgets] Blackhawk Sprite Midget Challenge #2

From: JohnD <[email-masked]>
Date: Sun, 9 Jun 2013 22:12:45 -0400

Blackhawk Farms, next weekend, #2 of the 2013 Sprite-Midget Challenge
Series.
Rick Fisk and I will be there with the tribute "Works" Midget, #49. If you
are within driving distance of the Cheese Curtain (between Illinois and
Wisconsin) and have an interest in crewing, I have one extra crew pass
available.
Email me off list
(johnsfollyATgmailDOTcom).

I am partial to attractive tatooed women, but will comply with all equal
opportunity requirements.
Cheers!
JohnD
-- 
*Driving in the past lane!*
JohnsfollyVintageRacing <http://www.johnsfolly.webs.com>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tmheffron <[email-masked]>
Date: Mon, 10 Jun 2013 16:22:12 -0500

Sent from my U.S. CellularB. Android-powered phone

Trevor Jessie <[email-masked]> wrote:

>"But this full body technicolor stuff today...I don't know...to over the
>top for me"
>...not my cup of tea either.  However, if a women has tats then it is an
>excuse to stare at her body, as in "No dear, I was just looking at her
>tattoos".
>;)
>
>-Trevor
>
>
>On Mon, Jun 10, 2013 at 12:14 AM, Dean Hedin <[email-masked]> wrote:
>
>> I onced worked with this woman who was a native Hawaian.  She had her
>> family's tribal tatoo around her neck.
>> She said it was done the old fashion way, like the way Mel Gibson was
>> tattooed in "The Bounty" (if you ever seen that movie).
>> She said it was very painful, sort of a "right of passage".
>>
>> Anyhow, that's the only tatoo I ever thought was attractive.  It was
>> elegant, like a pearl necklace.
>>
>> But this full body technicolor stuff today...I don't know...to over the top
>> for me.
>> ------------------------
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]