Subject: Re: [Spridgets] Blackhawk Sprite Midget Challenge #2

From: Joe Migujka <[email-masked]>
Date: Sun, 9 Jun 2013 22:40:28 -0500

Truedat

On Sunday, June 9, 2013, JohnD wrote:

> Blackhawk Farms, next weekend, #2 of the 2013 Sprite-Midget Challenge
> Series.
> Rick Fisk and I will be there with the tribute "Works" Midget, #49. If you
> are within driving distance of the Cheese Curtain (between Illinois and
> Wisconsin) and have an interest in crewing, I have one extra crew pass
> available.
> Email me off list
> (johnsfollyATgmailDOTcom).
>
> I am partial to attractive tatooed women, but will comply with all equal
> opportunity requirements.
> Cheers!
> JohnD
> --
> *Driving in the past lane!*
> JohnsfollyVintageRacing <http://www.johnsfolly.webs.com>
> ------------------------
>
> [email-masked] <javascript:;>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
J, Migujka
Reston, VA
AH Sprite x 8
Datsun 240Z
Jaguar E-Type in 35 boxes
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Dean Hedin" <[email-masked]>
Date: Mon, 10 Jun 2013 00:14:31 -0400

>JohnD

I onced worked with this woman who was a native Hawaian.  She had her
family's tribal tatoo around her neck.
She said it was done the old fashion way, like the way Mel Gibson was
tattooed in "The Bounty" (if you ever seen that movie).
She said it was very painful, sort of a "right of passage".

Anyhow, that's the only tatoo I ever thought was attractive.  It was
elegant, like a pearl necklace.

But this full body technicolor stuff today...I don't know...to over the top
for me.  
------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Mon, 10 Jun 2013 07:52:21 -0400

"But this full body technicolor stuff today...I don't know...to over the
top for me"
...not my cup of tea either.  However, if a women has tats then it is an
excuse to stare at her body, as in "No dear, I was just looking at her
tattoos".
;)

-Trevor

On Mon, Jun 10, 2013 at 12:14 AM, Dean Hedin <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Mon, 10 Jun 2013 21:30:22 -0400

I guess for me it like cars, original equipment tattoos  vs. hot rod,
resto-mod tattoos.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Trevor Jessie
Sent: Monday, June 10, 2013 7:52 AM
To: Spridgets
Subject: Re: [Spridgets] Blackhawk Sprite Midget Challenge #2

"But this full body technicolor stuff today...I don't know...to over the top
for me"
...not my cup of tea either.  However, if a women has tats then it is an
excuse to stare at her body, as in "No dear, I was just looking at her
tattoos".
;)

-Trevor
------------------------

[email-masked]