Subject: Re: [Spridgets] Alternative engines

From: derf <[email-masked]>
Date: Wed, 5 Jun 2013 13:15:52 -0500

Many are two stroke.
The others look like Honda car engines to me.

On Wed, Jun 5, 2013 at 12:57 PM, Michael Rowe <[email-masked]> wrote:

> Some time ago, I realized that jet skis have small, high-rpm, water-cooled
> fore&aft engines that are readily available.  Some are pretty big.  I just
> read about one that has 300 hp.
>
> I haven't a clue whether or not any of these might make sense.  Does
> anyone know  enough about jet ski engines to comment?
>
> Michael Rowe
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: CosmicMag1380 <[email-masked]>
Date: Wed, 5 Jun 2013 14:19:31 -0400

I have a Kawasaki ST12F. It uses a modified 1200 Ninja engine. The current
model uses a 1500... I don't think that you could easily convert it to use
it in a car. Plus, the 4 stroke engines are not cheap like the 2 strokes
are.

Kent

------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Thu, 6 Jun 2013 11:34:29 -0400

Many older ones are 2 stroke.
Small. compact, lightweight.
But even if they are 2 stroke, almost all have oil injection so you
don't have to use premix.
Newer Kawasaki and Honda and Yamaha ones have turned to 4 stroke motorcycle
based
engines due to tightened emission regulations.
Twins, triples and 4 cyl variants
They run the gambit of normally aspirated, supercharged and
turbocharged.
If you could figure out an adapter from the output shaft to a clutch
assembly,
it could be a wicked ride.
Like you said, anywhere from 80-300HP!
Newer, higher HP ones aren't likely to be cheap.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Wed, 5 Jun 2013 13:57:08 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Spridgets] Alternative engines
>
>
> I haven't a clue whether or not any of these might make sense.  Does anyone
know  enough about jet ski engines to comment?
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Thu, 6 Jun 2013 10:41:25 -0500

I'm partial to the Mazda three rotor Wankels.
I don't think they were imported to the US, though.

On Thu, Jun 6, 2013 at 10:34 AM, brian S <[email-masked]> wrote:

> anyone
------------------------

[email-masked]