Subject: Re: [Spridgets] Spridgets list concern

From: Jay <[email-masked]>
Date: Mon, 10 Jun 2013 07:27:29 -0700 (PDT)

Yes, that's correct. 

The bugeye list gives subscribers the ability to receive photos as well as spam.

 jay fishbein
wallingford, ct
To: [email-masked]; Spridgets Spridgets <[email-masked]>
Sent: Mon, June 10, 2013 10:14:14 AM
Subject: [Spridgets] Spridgets list concern

Am I correct in remembering that you can not include pictures with your posts
on the Spridgets list and that was one of the reasons that we have the Bugeye
list here on Yahoo?

Lester
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester Ewing <[email-masked]>
Date: Mon, 10 Jun 2013 09:43:32 -0500

Why not just tart a "New Bugeye" list on Yahoo and abandon this one?

Lester

On Jun 10, 2013, at 9:27 29AM, Jay wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Mon, 10 Jun 2013 10:04:01 -0500

Oooo!  And like all lists that allow pictures the ability to receive
embedded viruses within the pictures!!  Joy!
Cheers!!
Jim
>
>
>
> On Mon, Jun 10, 2013 at 9:27 AM, Jay <[email-masked]> wrote:
>
>> Yes, that's correct.
>>
>> To: [email-masked]; Spridgets Spridgets <[email-masked]
>> >
>> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>>
>
>
>
> --
> Cheers!!
> Jim Johnson
> Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
> High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
> Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
> Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
> Dodge City 300 <http://www.DodgeCity300.org>
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Jun 2013 11:45:41 -0600

> on the Spridgets list and that was one of the reasons that we have the Bugeye
Yes, no pictures in email, but you can use the Spridget forum ( link below )
for that.

mjb.
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Mon, 10 Jun 2013 14:41:46 -0400

And that's the reason I am not on the Yahoo list. I prefer not to get pics
from unknown email acquaintances

Larry

> Yes, no pictures in email, but you can use the Spridget forum ( link below
)
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

"Remembering that you are going to die is the best way I know to avoid the
trap of thinking you have something to lose. You are already naked. There is
no reason not to follow your heart, Stay hungry. Stay foolish."

Steve Jobs, 2005
------------------------

[email-masked]