Subject: Re: [Spridgets] How to subscribe

From: Jay <[email-masked]>
Date: Thu, 6 Jun 2013 09:42:12 -0700 (PDT)

Thanks.

Unfortunately the Team Net Mailing List Manager found through that link doesn't 
seem to be working either. :-(

jay

________________________________
From: Trevor Jessie <[email-masked]>
To: Jay <[email-masked]>
Sent: Thu, June 6, 2013 12:27:42 PM
Subject: Re: [Spridgets] How to subscribe

http://www.team.net/tn-mail.html

On Thu, Jun 6, 2013 at 11:23 AM, Jay <[email-masked]> wrote:

A friend is trying to subscribe without success. He followed the instructions at
>
>http://www.team.net/sol/britishlists.html
>
>Is there an alternative method to subscribe?
>
> jay
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Thu, 6 Jun 2013 10:29:46 -0700 (PDT)

Thanks.

That was the process he used and I also tried it with no response, unless it 
should take more than a day to get a response?

 jay

Sent: Thu, June 6, 2013 1:26:17 PM

You don't need to use the mail manager application, you can just follow the 
directions:
To mail to majordomo to subscribe (or unsubscribe) to most of these lists, send 
an email message to the request address, with your request in the body of the 
message like one of these: 

subscribe british-cars [your email address] 
>subscribe british-cars-digest [your email address] 
>or to get off a list: 
>unsubscribe british-cars [your email address] 

On Thu, Jun 6, 2013 at 12:42 PM, Jay <[email-masked]> wrote:

Thanks.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 06 Jun 2013 13:26:29 -0500

<< On 6/6/2013 10:23 AM, Jay wrote:
> Is there an alternative method to subscribe? >>

Boys, boys, boys ........<SIGH> ! !  Wait 'til MJB sees some of the 
WRONG posts - LOL ! !

"majordomo" has NOT been around for a number of years <G> ! ! !

Use THIS ! ! !
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
[email-masked]

NO: "Subject:"

Body:    subscribe

To get OUT is the reversal of above - LOL

Just  un-subscribe

Me
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Thu, 6 Jun 2013 13:30:16 -0700 (PDT)

Thanks but that doesn't work either. See blow:
jay

From: "[email-masked]" <[email-masked]>
To:  
Sent: Thursday, June 6, 2013 4:14 PM
Subject: Failure Notice
 
Sorry, we were unable to deliver your message to the following address.

<[email-masked]>:
Remote host said: 554 5.7.1 <[email-masked]>: Relay access denied 
[RCPT_TO]

________________________________
From: "" Just Brits " Shop" <[email-masked]>
To: [email-masked]
Sent: Thu, June 6, 2013 2:36:00 PM
Subject: Re: [Spridgets] How to subscribe

> Is there an alternative method to subscribe? >>

Boys, boys, boys ........<SIGH> ! !  Wait 'til MJB sees some of the WRONG posts 
- LOL ! !

Use THIS ! ! !

NO: "Subject:"

Body:    subscribe

Just  un-subscribe

Me
------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Thu, 6 Jun 2013 16:37:46 -0400

Try this page:
http://autox.team.net/mailman/listinfo

On Thu, Jun 6, 2013 at 2:26 PM, " Just Brits " Shop <[email-masked]>wrote:

> Boys, boys, boys ........<SIGH> ! !  Wait 'til MJB sees some of the WRONG
> posts - LOL ! !
>
> XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX**XXXXXXXXXXXXXXXXXXX
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/[email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 06 Jun 2013 16:37:43 -0500

<< On 6/6/2013 3:37 PM, Trevor Jessie wrote:
> Try this page:http://autox.team.net/mailman/listinfo   >>

NOT necessary, Trev <smirk>.    Jay DID it WRONG <VBG> ! ! !
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 06 Jun 2013 16:42:29 -0500

I retract what I just said, Trev.  Sorry, Jay <G> !

Jay, you didn't even reach @autox.net <F> !

One of the "relays" bounced you.  Why>>  Don't know.  Try, try, try 
again ! !  LOL

Seriously, I did THREE (3) 'tests' with diff addys --- ALL worked
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 06 Jun 2013 16:51:56 -0500

> http://autox.team.net/mailman/listinfo

NOT it either, Trev.  For Subs/un-subs, that is <G> ! !
------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Thu, 6 Jun 2013 20:20:08 -0400

Ed, I just tried that link (
http://autox.team.net/mailman/**listinfo<http://autox.team.net/mailman/listinfo>
).
 It gave me a list of "lists".  I clicked on one, put in my email address
and it subscribed me (after a verification email).
-T

On Thu, Jun 6, 2013 at 5:51 PM, " Just Brits " Shop <[email-masked]>wrote:

>> http://autox.team.net/mailman/**listinfo<http://autox.team.net/mailman/listinfo>
>>
> >>
>
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 06 Jun 2013 20:39:19 -0600

Why is it that no one pays ANY attention to the monthly reminder that 
goes out, and has
been going out for the years and years and years since Team.Net lists 
moved from
majordomo to mailman?

mjb.
------------------------

[email-masked]