Subject: Re: [Spridgets] Bugeye list easy fix was Spridgets list concern

From: [email-masked]
Date: Tue, 11 Jun 2013 05:30:59 -0400 (EDT)

Not all listers have a Bugeye!
 
Regards
 
Weslake-Monza 1330

In a message dated 10/06/2013 15:43:40 GMT Daylight Time,  
[email-masked] writes:

Why not  just tart a "New Bugeye" list on Yahoo and abandon this  one?

Lester

On Jun 10, 2013, at 9:27 29AM, Jay  wrote:

> Yes, that's correct.
>
> The bugeye list gives  subscribers the ability to receive photos as well 
as
spam.
>
>  jay fishbein
> wallingford, ct
> To: [email-masked];  Spridgets Spridgets 
<[email-masked]>
> Sent: Mon, June  10, 2013 10:14:14 AM
> Subject: [Spridgets] Spridgets list  concern
>
> Am I correct in remembering that you can not include  pictures with your
posts
> on the Spridgets list and that was one of  the reasons that we have the
Bugeye
> list here on  Yahoo?
>
> Lester
> ------------------------
>
>  [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Suggested annual donation:  $12.75
>
> Archive: http://www.team.net/archive
> Forums:  http://www.team.net/forums
>  Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 14 Jun 2013 13:28:36 -0400

Bugeyes are over-rated....wink.
Lin

On Tue, Jun 11, 2013 at 5:30 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]