Subject: [Spridgets] Alternative engines

From: Michael Rowe <[email-masked]>
Date: Wed, 05 Jun 2013 13:57:08 -0400

Some time ago, I realized that jet skis have small, high-rpm, water-cooled fore&aft engines that are readily available.  Some are pretty big.  I just read about one that has 300 hp.  

I haven't a clue whether or not any of these might make sense.  Does anyone know  enough about jet ski engines to comment?

Michael Rowe
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 5 Jun 2013 14:19:39 -0400 (EDT)

Are they 2 strokes?

In a message dated 05/06/2013 19:13:01 GMT Daylight Time,  
[email-masked] writes:

I  haven't a clue whether or not any of these might make sense.  Does 
anyone  know  enough about jet ski engines to comment?

Michael  Rowe
------------------------
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Thu, 6 Jun 2013 08:54:34 -0700 (PDT)

As long as were going off to odd bed fellows.
 
How about a DKW Motor & Trans - 3 cylinder two stroke.

I know my S coupe went down the freeway at over 70 MPH all the time with no
problems.
I drove it to San Francisco Driving above the speed limits all the way.
People freaked out when i passed them up the hills.
3 coils & points so easy to trouble shoot if it was electrical. 
And the best part is there is only 7 moving parts..........

--- On Thu, 6/6/13, Lester Ewing <[email-masked]> wrote:

From: Lester Ewing <[email-masked]>
Subject: Re: [Spridgets] Alternative engines
To: "Spridgets" <[email-masked]>
Date: Thursday, June 6, 2013, 7:05 AM

MMMmmmm.. two strokes....

Lester

On Jun 5, 2013, at 1:29 00PM, derf wrote:

> Most are two stroke.  The power to weight ratio still favors two strokes in
> many marine applications.
>
>
>
> On Wed, Jun 5, 2013 at 1:19 PM, <[email-masked]> wrote:
>
>> Are they 2 strokes?
>>
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]