Subject: Re: [Spridgets] Midget woes

From: "Dean Hedin" <[email-masked]>
Date: Wed, 12 Jun 2013 23:57:51 -0400

...and the alternator failed after how many miles? 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Fisk
Sent: Wednesday, June 12, 2013 10:23 PM
To: [email-masked]
Subject: [Spridgets] Midget woes

Took the Midget on a 30 mile round trip this evening for a barbequed prime
rib dinner.  Dinner was great.  When I got home I pulled in the driveway and
shut the car off.

But the ignition light then turned ON.  Turn the key on the light goes off.
Turn the key off and the light goes on.  Hmmm, alternator has puked.  Wonder
where that spare generator and regulator are in my heck of a mess garage?
:-)
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Thu, 13 Jun 2013 00:04:22 -0400

The alternator failed after 61,000 and some miles.  Of course it's the
original Prince of Darkness version that came on the car when it left the
factory.  :-)

Sent from my keyboard

On Jun 12, 2013, at 11:57 PM, "Dean Hedin" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 13 Jun 2013 22:34:27 -0400

Very respectable, and that was 61K of maintinence free charging. 
And not just the miles, but consider the many years.  

Hard to pull that off with those primitive generators.

-----Original Message-----
From: Rick Fisk [mailto:[email-masked]] 
Sent: Thursday, June 13, 2013 12:04 AM
To: Dean Hedin
Cc: <[email-masked]>
Subject: Re: [Spridgets] Midget woes

[email-masked]