Subject: Re: [Spridgets] Yikes!

From: Phil Nase <[email-masked]>
Date: Fri, 21 Jun 2013 14:48:46 -0400

I knew I shouldn't have looked;). Yikes!

Phil Nase
Applebachsville, PA
http://home.comcast.net/~philnasecpa/
p:p8p,p'

On Jun 21, 2013, at 2:30 PM, Jay <[email-masked]> wrote:

> http://tinyurl.com/mpo8xuj
>
>
> jay fishbein
> wallingford, ct
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 21 Jun 2013 12:58:10 -0600

I loved the line about the deposit needed so the winning bidder can't change
their mind later.

mjb.
------------------------

[email-masked]

---

From: "Jim Seippel" <[email-masked]>
Date: Fri, 21 Jun 2013 14:17:25 -0500

What's really bad is that there are 11 bids.  - Jim 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jay
Sent: Friday, June 21, 2013 1:30 PM
To: Spridgets
Subject: [Spridgets] Yikes!

jay fishbein
wallingford, ct
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Fri, 21 Jun 2013 12:25:01 -0700 (PDT)

But consider the positives, the first being that this is on a different
continent than ours.

Now those like Daniel, should be worried.

jay
fishbein
wallingford, ct USA

>________________________________
> From: Jim
Seippel <[email-masked]>
>To: 'Jay' <[email-masked]>; 'Spridgets'
<[email-masked]> 
>Sent: Friday, June 21, 2013 3:17 PM
>Subject: RE:
[Spridgets] Yikes!
------------------------

[email-masked]

---

From: David Lieb <[email-masked]>
Date: Fri, 21 Jun 2013 15:25:51 -0400

Must be shills!

David L

On Jun 21, 2013, at 15:18, Jim Seippel <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 21 Jun 2013 12:40:56 -0700 (PDT)

If only all the work that was put into that thing was dedicated to good rather
than evil.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Jay
<[email-masked]>
To: Spridgets <[email-masked]> 
Sent: Friday,
June 21, 2013 2:30 PM
Subject: [Spridgets] Yikes!
http://tinyurl.com/mpo8xuj

jay fishbein
wallingford, ct
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> >
Date: Fri, 21 Jun 2013 14:47:52 -0500

Is that a quote from Frankenstein?

Peter C

------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 21 Jun 2013 17:11:00 -0500

<< On 6/21/2013 1:48 PM, Phil Nase wrote:

I knew I shouldn't have looked;). Yikes!  >>

Phil, I "hate" to 'correct' you but IMNSHO <G> the 'word(s)' you were/are seeking would/should be is:

							Fug Ugly ! ! ! ! !
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 21 Jun 2013 15:17:01 -0700 (PDT)

A Bugeye and Daimler Dart walk into a bar ...

or for Daniel:

A Frogeye and
an SP 250 walk into a bar

Now that I think about it, this car is pure
genius.  What many (not any of us, however) think of the most ungainly front
end of a British sports car combined with the ugliest back end.

Rick

________________________________
 From: "" Just
Brits " Shop" <[email-masked]>
To: [email-masked] 
Sent: Friday,
June 21, 2013 6:11 PM
Subject: Re: [Spridgets] Yikes!

<< On 6/21/2013 1:48
PM, Phil Nase wrote:

Phil, I
"hate" to 'correct' you but IMNSHO <G> the 'word(s)' you were/are seeking
would/should be is:

                            Fug Ugly ! ! ! ! !
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 21 Jun 2013 15:20:32 -0700 (PDT)

And I thought this big Healey guy had the market cornered:
http://www.britishcarforum.com/bcf/showthread.php?79471-My-Next-Modified

Rick

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sat, 22 Jun 2013 01:55:00 -0400

The sad part is that, prior to it's transformation, it was one of the long
lost Sebring cars.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jay
Sent: Friday, June 21, 2013 2:30 PM
To: Spridgets
Subject: [Spridgets] Yikes!

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 22 Jun 2013 11:58:13 -0500

<< On 6/21/2013 2:40 PM, HealeyRick wrote:

If only all the work that was put into that thing was dedicated to good rather than evil.  >>

GOSPEL, Rick !  As "Fug UGLY" as it is (my eyes STILL hurt<G>) there is some true talent
exhibited ! !

Ed
------------------------

[email-masked]