Subject: [Spridgets] 1275 vacuum advance

From: Michael Rowe <[email-masked]>
Date: Thu, 13 Jun 2013 13:28:43 -0400

Because of a size mismatch, my vacuum advance is not attached, and the take-off tube is blocked.  I just had to redo it yesterday, because the blocking fell off and my idle speed doubled; otherwise, it did not obviously matter.  

If I do not stomp on the gas all the time, because I am an old fart, and because I currently have very limited use  of second gear in this car, does the vacuum advance actually do anything?

Michael Rowe
1275 Midget
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 13 Jun 2013 17:04:15 -0400 (EDT)

The vacuum advance is there to increase gas mileage and you sound like the  
sort of driver who would get a benefit (I'm the opposite, I do stomp on the 
gas  all the time and like to get everywhere quickly!).
 
The vacuum advance advances the ignition at low rpm when the manifold  
pressure is high.  It's because it advances the ignition at low rpm/high  
manifold pressure the gas mileage increases.
 
However, I haven't checked this stuff some someone else chime in if it's  
only 75% correct.

 
In a message dated 13/06/2013 20:31:49 GMT Daylight Time,  
[email-masked] writes:

Michael,

My understanding is that the vacuum advance kicks  in at higher RPMs to
advance the timing of the distributor. I would guess  that at higher RPMs
the engine wouldn't run as well and as efficiently  without advanced
timing.  Standard disclaimer - "I could be  wrong".   ;-)

Cheers!!
Jim

On Thu, Jun 13, 2013 at  12:28 PM, Michael Rowe <[email-masked]> 
wrote:

> Because  of a size mismatch, my vacuum advance is not attached, and the
>  take-off tube is blocked.  I just had to redo it yesterday, because  the
> blocking fell off and my idle speed doubled; otherwise, it did  not
> obviously matter.
>
> If I do not stomp on the gas all  the time, because I am an old fart, and
> because I currently have very  limited use  of second gear in this car, 
does
> the vacuum advance  actually do anything?
>
> Michael  Rowe
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Thu, 13 Jun 2013 17:04:18 -0500

Well, as usual I got it backwards!!   ;-)    I was thinking you don't have
a lot of vacuum in the manifold until the engine RPM is increased.  Ha!
Dumkoff!

Cheers!!
Jim

On Thu, Jun 13, 2013 at 4:04 PM, <[email-masked]> wrote:

> **

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: "r.alkins001" <[email-masked]>
Date: Thu, 13 Jun 2013 22:59:01 GMT s=q20121106; t=1371164375; bh=DRkTLzrygXCu8NGLHyTKxVQaKLTwPY6pPxyrgyU1e+8=; h=Received:Received:From:To:Subject:Date:MIME-Version:Content-Type; b=X5Hflx73Rqyp08Jxmw5M8SanjPh8/lNlyy4CdMaiw6cMGcWYQRlQl2xeKQuDiDr6w MCOAWoTtF3u6bNFUW+0Rc/cuXR2LztvCYf73vBb8M4tlHkQBNS5X8H+q7ZBfU/eT34 mmXxXUVZhtsGQYYNlheqVd/Ya3IjUlz2CGUZxu4CvLXDuK9EAjgAPpQHHCLPcvmwhj c5Wft5h3knQsJ4NwyAUpy1pkT4jM0vP3ZFNJuHGgfbtDLjaiDBa2+SYMFFv1tYwSpk 4zz86VBXHEzq8W7EQI26W8z+0aiKY11TWh9sXYzUY4G081VhH7+vqNQY9ldmjesgns Ogxg5R0OBlEug==

------------------------

[email-masked]

---

From: Jon Paschke <[email-masked]>
Date: Fri, 14 Jun 2013 11:04:52 -0700

Hi 1330,
I understand that completely my example was say if you are just cruising 
on the road  with all the mechanical in and the vacuum in too and you 
hit a hill or overtake you step on the gas and the VA goes away to keep 
the timing safe.
Some people think the vacuum advance is for power - there is so much 
about ignition I don't know I could write a book. ;)
Jon

On 6/14/2013 10:09 AM, [email-masked] wrote:
> Not exactly.
> When you step on the gas the vacuum advance doesn't advance the 
> ignition.  However, as the revs increase the centrifugal advance in 
> the distributor advances the ignition and by a lot more than the 
> vacuum advance can manage (though I'd have to check that, though both 
> can vary).
> Too much ignition advance can lead to engine failure which is why the 
> static advance is best set on a rolling road on a modified engine as 
> too much advance can instantly be seen as a drop in power.
> In a message dated 13/06/2013 22:36:34 GMT Daylight Time, 
> [email-masked] writes:
>
>     When you step on the gas
>     the vacuum goes away and retards the timing to keep the motor safe.
>     Racers don't use a vacuum advance as they have no use for good
>     mileage
>     and to much advance kills motors.
------------------------

[email-masked]

---

From: "lists" <[email-masked]>
Date: 14 Jun 2013 10:36:41 +0200

You're all correct, some for 25%, others for 75%, and a very few of you to 0%.

The true story about vacuum advance:

Vacuum advance kicks in, when the engine is revving and the throttle is not fully open. The higher the revs (eginge breathes) and the more the throttle is closed (breathing is restricted) the more vacuum you have in your manifold, which results in more (up to a certain degree) spark advance.

Reason for that: The more vacuum you have in your manifold, the lower is the filling degree of your cylinders (because the engine can't breathe as much as it wants to). The lower the filling degree of your cylinders, the slower is the burn rate of the air/fuel mixture. The slower the burn rate of the air/fuel mixture, the more advance you need (because otherwise the pressure resulting from the burnt gases hits the piston too far down its way to its BDC).

Conclusion: Vacuum advance is very effective for the driver not putting the pedal to the metal. For the racer it will not come into effect.

Eric
www.brits-n-pieces.com
specialists for 123ignition
------------------------

[email-masked]