Subject: [Spridgets] Spot the cool car.

From: brian <[email-masked]>
Date: Thu, 20 Jun 2013 08:46:02 -0700

I know there are plenty of facebook haters out there, but for the rest of
you, check out my Alma Mater's facebook page, and see if you can spot the
cool car in situ.  It is in the parade float picture.  No idea what year
the picture was taken.

https://www.facebook.com/HumboldtState

Brian
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom <[email-masked]>
Date: Thu, 20 Jun 2013 11:09:48 -0700

You mean the T-Bird?
------------------------

[email-masked]