Subject: Re: [Spridgets] Alternative engines

From: derf <[email-masked]>
Date: Wed, 5 Jun 2013 13:29:00 -0500

Most are two stroke.  The power to weight ratio still favors two strokes in
many marine applications.

On Wed, Jun 5, 2013 at 1:19 PM, <[email-masked]> wrote:

> Are they 2 strokes?
>
>
> In a message dated 05/06/2013 19:13:01 GMT Daylight Time,
> [email-masked] writes:
>
> I  haven't a clue whether or not any of these might make sense.  Does
> anyone  know  enough about jet ski engines to comment?
>
> Michael  Rowe
> ------------------------
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester Ewing <[email-masked]>
Date: Thu, 6 Jun 2013 09:05:41 -0500

MMMmmmm.. two strokes....

Lester

>> anyone  know  enough about jet ski engines to comment?
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]