Subject: Re: [Spridgets] Lister Gone****

From: Red Midget <[email-masked]>
Date: Tue, 4 Jun 2013 11:55:31 -0700 (PDT)

Hey Someone grab up that Aluminum V-8 and bring it to me in Tennessee!
________________________________
 From: Rick Fisk <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Friday, May 31,
2013 4:02 PM
Subject: Re: [Spridgets] Lister Gone

The sale of Roger's
stuff is scheduled for tomorrow.
http://www.detroittriumph.org/Events/Cotting%20Garage%20Sale.htm

Sent from
my keyboard

On May 31, 2013, at 2:10 PM, Gerard
<[email-masked]> wrote:

> Sad news.
> I remember Roger from
many years ago when he used to post somewhat
regularly.
> Last message from
him was around 2007. He seemed like a great guy.
> Gerard
> On May 31,
2013, at 11:00 AM, [email-masked] wrote:
>> 1. Lister Gone
(JohnD)
----------------------------------------------------------------------
Message: 1
>> Date: Thu, 30 May 2013 22:52:10 -0400
>> From: JohnD
<[email-masked]>
>> To: Spridgets <[email-masked]>
>> Subject:
[Spridgets] Lister Gone
>> Message-ID:
<CABFJSR2vVOfna0g6Ff=T5ZeRr0An9-DraXtDbwr4p-L=[email-masked]>
>>
>>
>> Maybe I missed this, if it
was posted on the list....I just learned that
>> one of our group from long,
Roger Cotting of South Lyon, MI, died awhile
>> back. He was one of the
so-called "Ann Arbor BugEye Boys" and a decent
guy.
>> Understand his wife is
selling off a barn full of Spridget stuff,
including
>> a couple of BE tubs.
>> JohnD
> ------------------------
>
> [email-masked]
>
> Donate:
> Suggested annual donation: $12.75
>
>
Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Larry Daniels" <[email-masked]>
Date: Tue, 4 Jun 2013 16:50:19 -0500

I've got two of them for sale in WI.  Come and get them!  ;-)

-----Original Message----- 
From: Red Midget
Sent: Tuesday, June 04, 2013 1:55 PM
To: Rick Fisk ; [email-masked]
Subject: Re: [Spridgets] Lister Gone****

The sale of Roger's

Sent from
my keyboard

(JohnD)
Message: 1
<[email-masked]>
[Spridgets] Lister Gone

[email-masked]

Donate:

Archive:

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]