Subject: [Spridgets] SCORE!!! some LBC content

From: Brad Fornal <[email-masked]>
Date: Mon, 3 Jun 2013 19:30:02 -0500

The schools library is cleaning shelves, so today, I picked up 6 books. 5
hard cover, and one soft cover

The Roaring Road - Gene Olson 1967
Pistons and Powderpuffs - Gene Olson 1967
Young Skin Diver - Philip Harkins 1956
The Day of the Drag Race - Philip Harkins 1960
Argentine Road Race - Philip Harkins 1962
Hank - Dorothy M Broderick - 1966 (this one has a British car of some sort
on the cover

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tmheffron <[email-masked]>
Date: Tue, 04 Jun 2013 07:25:00 -0500

The Day of the Drag Race is one of my favorite books since grade school. I re-read my paperback this past winter.
Sent from my U.S. CellularB. Android-powered phone

Brad Fornal <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 4 Jun 2013 06:21:41 -0700 (PDT)

Love it when I happen into the library on those days... My finds have never
been as good as some of those seem to promise to be. Congrats!

From: Brad
Fornal <[email-masked]>
To: Spridget list <[email-masked]>;
Yahoo Spridget list <[email-masked]> 
Sent: Monday, June 3, 2013
8:30 PM
Subject: [Spridgets] SCORE!!! some LBC content

The schools library
is cleaning shelves, so today, I picked up 6 books. 5
hard cover, and one soft
cover

The Roaring Road - Gene Olson 1967
Pistons and Powderpuffs - Gene Olson
1967
Young Skin Diver - Philip Harkins 1956
The Day of the Drag Race - Philip
Harkins 1960
Argentine Road Race - Philip Harkins 1962
Hank - Dorothy M
Broderick - 1966 (this one has a British car of some sort
on the cover

--
DON JULIO 1942

http://tequilabrad.com/
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]