Subject: Re: [Spridgets] Spot the cool car.

From: HealeyRick <[email-masked]>
Date: Thu, 20 Jun 2013 15:22:59 -0700 (PDT)

Think I saw that float in "Animal House".

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: brian <[email-masked]>
To:
Spridgets <[email-masked]> 
Sent: Thursday, June 20, 2013 11:46 AM
Subject: [Spridgets] Spot the cool car.

I know there are plenty of facebook
haters out there, but for the rest of
you, check out my Alma Mater's facebook
page, and see if you can spot the
cool car in situ.  It is in the parade float
picture.  No idea what year
the picture was taken.
https://www.facebook.com/HumboldtState

Brian
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave <[email-masked]>
Date: Mon, 24 Jun 2013 13:56:00 -0700 (PDT)

I think there are 2 - the one next to the T-Bird looks Spridgety too.
 
Ron
Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
>Sent: Thursday, June 20, 2013 10:46 AM
>I know there are plenty of
facebook haters out there, but for the rest of
>you, check out my Alma Mater's
facebook page, and see if you can spot the
>cool car in situ.  It is in the
parade float picture.  No idea what year
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Mon, 24 Jun 2013 16:15:27 -0500

Yup.  Looks like a square body for sure...  Chrome bumper and all.

Cheers!!
Jim

On Mon, Jun 24, 2013 at 3:56 PM, Ron Soave <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Thu, 27 Jun 2013 11:07:23 -0400

Its a B, sorry

Larry

>> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]

--
Larry B. Macy, Ph.D.
[email-masked]
System Manager/Administrator
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

 Ask a question and you're a fool for three minutes; do not ask a question and
you're a fool for the rest of your life.
------------------------

[email-masked]