Subject: Re: [Spridgets] Nice article on the Cheetah...

From: <[email-masked]>
Date: Sat, 15 Jun 2013 18:32:38 -0700

Maybe take up a collection; put a Spridget body on it. Bill in Oregon

====================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of CosmicMag1380
Sent: Saturday, June 15, 2013 6:20 PM
To: Spridgets
Subject: [Spridgets] Nice article on the Cheetah...

If anyone wants to buy this for me, I'll find room to store it somehow!

http://blog.hemmings.com/index.php/2013/06/13/once-lost-super-cheetah-protot
ype-discovered-in-garage-after-40-years-now-for-sale/

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 15 Jun 2013 19:55:41 -0600

> Maybe take up a collection; put a Spridget body on it. Bill in Oregon

Sort of like this?

http://www.team.net/forums/viewtopic.php?f=14&t=155

mjb.
------------------------

[email-masked]