Subject: Re: [Spridgets] O.T. Vehicle Recall Question

From: Ron Soave <[email-masked]>
Date: Thu, 6 Jun 2013 07:49:36 -0700 (PDT)

The dealer will happily tell you over the phone if a recall was performed. I
do it all the time for used cars and bikes.
 
Ron Soave
Roscoe, IL

"It only
goes one way."
"Pay it forward."

>________________________________
> From:
Tim Collins <[email-masked]>
>To: [email-masked] 
>Sent:
Wednesday, June 5, 2013 2:15 PM
>Subject: [Spridgets] O.T. Vehicle Recall
Question
> 
>
>Hi Folks,
>My In-laws have a 2002 Mercury Sable LS that is
leaking oil. A search 
>on the Internet indicates that this is a common
problem because the 
>oil pan gasket wiggles out of place. The Father-in-law
worries about 
>these drips and is frequently having me check the oil. (He's
91) He's 
>had the car at a shop for this problem, not the dealer, and the guy
>"couldn't say for sure" what the problem was. The drips amount to a 
>small
mess on the garage floor - no big deal, but it worries him.
>So, I began
thinking about other problems I learned about the car - 
>some serious. (coil
spring known to break and puncture tire, but not 
>the subject of a recall) I
know where to find recall notices and 
>complaint notices about a vehicle, but
is there a way to find out if 
>recall service has been performed on a
specific vehicle? I can't ask 
>dad without causing a great amount of worry
and he's likely to give 
>me an answer that has nothing to do with the car
anyway. I suppose 
>the dealer must record repairs made under a recall, but I
don't 
>really want to go to the dealers to ask about a car I don't own. Is
>there an on-line solution? I have the VIN.
>
>Tim Collins
>------------------------
>
>[email-masked]
>
>Donate:
>Suggested annual donation: $12.75
>
>Archive:
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "GUY DAY" <[email-masked]>
Date: Thu, 6 Jun 2013 17:10:48 +0100

Tim,
Your could use:
http://www.aras360.com/resources/vehicle-recall-database.html

I don't use it because it is UK vehicles I need to know about - but I do use 
their animation software.

Hope it helps....

Guy R Day

> From > Tim Collins <>
>My In-laws have a 2002 Mercury Sable LS that is leaking oil. A search on 
>the Internet indicates that this is a common
> problem because the oil pan gasket wiggles out of place. The Father-in-law
> worries about these drips and is frequently having me check the oil. (He's
> 91) He's had the car at a shop for this problem, not the dealer, and the 
> guy
>>small mess on the garage floor - no big deal, but it worries him.
>
>So, I began thinking about other problems I learned about the car - some 
>serious. (coil
> spring known to break and puncture tire, but not the subject of a recall) 
> I
> know where to find recall notices and complaint notices about a vehicle, 
> but  is there a way to find out if recall service has been performed on a
> specific vehicle? I can't ask dad without causing a great amount of worry
> and he's likely to give me an answer that has nothing to do with the car
> anyway. I suppose the dealer must record repairs made under a recall, but 
> I
> don't really want to go to the dealers to ask about a car I don't own. Is
> http://www.team.net/donate.html
> http://www.team.net/archive
> Donate: http://www.team.net/donate.html
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3184/6387 - Release Date: 06/05/13
------------------------

[email-masked]