Subject: [Spridgets] Vizard "A-Series"

From: WFO Herb <[email-masked]>
Date: Tue, 25 Jun 2013 20:14:19 -0700

What 'edition' is current?

Thanks,

Herb
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Martyn Ridley <[email-masked]>
Date: Wed, 26 Jun 2013 11:49:25 -0400

Chater and Scott are selling the 3rd edition, 25GBP.

Cheers,
Martyn

On 6/25/2013 11:14 PM, WFO Herb wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]