Subject: Re: [Spridgets] One Owner Bugeye in eBay

From: HealeyRick <[email-masked]>
Date: Sat, 4 May 2013 09:36:53 -0700 (PDT)

Be prepared for the comments, "Wonderful patina. I'd just clean it up and
drive it as is."  

Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
Jay Fishbein <[email-masked]>
To: Spridget List <[email-masked]>
Sent: Saturday, May 4, 2013 11:49 AM
Subject: [Spridgets] One Owner Bugeye in
eBay

Item #:230973883586

Unfortunately it needs an alternator. 

Jay
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay Fishbein <[email-masked]>
Date: Sat, 4 May 2013 09:43:19 -0700

Why clean it up?

Jay

drive it as is."
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
> From: Jay Fishbein <[email-masked]>
> Subject: [Spridgets] One Owner Bugeye in eBay
>
> Item #:230973883586
>
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Sat, 4 May 2013 13:18:30 -0500

I can't believe that you guys would even consider it.  Look in that first set
of pictures.  You can see that the tire was flat and there is NO original air
in it..  hardly worth the trouble to go pick it up.  Maybe there is some scrap
or parts value..

Lester

On May 4, 2013, at 11:43 AM, Jay Fishbein wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Jim F" <[email-masked]>
Date: Sat, 4 May 2013 15:39:01 -0400

He says it was parked with no major issues. He must have missed the obvious 
missing left front turn signal lens.

-----Original Message----- 
From: Lester
Sent: Saturday, May 04, 2013 2:18 PM
To: Jay Fishbein
Cc: Spridget List
Subject: Re: [Spridgets] One Owner Bugeye in eBay

I can't believe that you guys would even consider it.  Look in that first 
set
of pictures.  You can see that the tire was flat and there is NO original 
air
in it..  hardly worth the trouble to go pick it up.  Maybe there is some 
scrap
or parts value..

Lester

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3272 / Virus Database: 3162/6296 - Release Date: 05/04/13 
------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Sat, 4 May 2013 21:12:41 +0100

It isn't a genuine Bugeye, there's no gold arrow on the back.

Guy R Day

----- Original Message ----- 
From: "HealeyRick" <>
To: "Jay Fishbein" <>; "Spridget List" <[email-masked]>
Sent: Saturday, May 04, 2013 5:36 PM
Subject: Re: [Spridgets] One Owner Bugeye in eBay

> Jay Fishbein <>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6297 - Release Date: 05/04/13
------------------------

[email-masked]