Subject: Re: [Spridgets] Lister Gone

From: Gerard <[email-masked]>
Date: Fri, 31 May 2013 11:10:19 -0700

Sad news.

I remember Roger from many years ago when he used to post somewhat regularly.
Last message from him was around 2007. He seemed like a great guy.

Gerard

On May 31, 2013, at 11:00 AM, [email-masked] wrote:

>  1. Lister Gone (JohnD)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 30 May 2013 22:52:10 -0400
> From: JohnD <[email-masked]>
> To: Spridgets <[email-masked]>
> Subject: [Spridgets] Lister Gone
> Message-ID:
> 	<CABFJSR2vVOfna0g6Ff=T5ZeRr0An9-DraXtDbwr4p-L=[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Maybe I missed this, if it was posted on the list....I just learned that
> one of our group from long, Roger Cotting of South Lyon, MI, died awhile
> back. He was one of the so-called "Ann Arbor BugEye Boys" and a decent guy.
> Understand his wife is selling off a barn full of Spridget stuff, including
> a couple of BE tubs.
> JohnD
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Fri, 31 May 2013 16:02:02 -0400

The sale of Roger's stuff is scheduled for tomorrow.

http://www.detroittriumph.org/Events/Cotting%20Garage%20Sale.htm

Sent from my keyboard

On May 31, 2013, at 2:10 PM, Gerard <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]