Subject: Re: [Spridgets] Bugeye on ebay.

From: Larry & Sandi Mller <[email-masked]>
Date: Sun, 5 May 2013 10:27:32 -0700

ebay number 230973883586

On May 5, 2013, at 9:36 AM, Hal Faulkner <[email-masked]> wrote:

> Larry,
> No idea.  Might have a better idea if you included a link or auction number
<G>
> Hal
>
>
> On Sun, May 5, 2013 at 7:29 AM, Larry & Sandi Mller <[email-masked]>
wrote:
> Any guess as to what this car may bring? I have a friend that is interested
>
> Larry Miller
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Sun, 5 May 2013 12:42:17 -0500

$11,000.

On Sun, May 5, 2013 at 9:29 AM, Larry & Sandi Mller <[email-masked]>wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 05 May 2013 12:50:38 -0500

<< On 5/5/2013 12:27 PM, Larry & Sandi Mller wrote:

ebay number 230973883586
On May 5, 2013, at 9:36 AM, Hal Faulkner<[email-masked]>  wrote:and HAL asked:

>Larry,
>No idea.  Might have a better idea if you included a link or auction number  >>

You (and the rest of us <G>) WOULD have known IF Larry had NOT changed the "Subject:",
Hal ! ! !  LOL

SAME car as:  "Re: [Spridgets] One Owner Bugeye in eBay".

Tsk, tsk <VBG> ! ! !
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 5 May 2013 10:52:32 -0700

"It was running when I parked it."
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=230973883586
==================================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Larry & Sandi Mller
Sent: Sunday, May 05, 2013 10:28 AM
To: Spridget
Subject: Re: [Spridgets] Bugeye on ebay.

ebay number 230973883586
=========================================================

<G>

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 06 May 2013 10:15:45 -0500

*<< $11,000.00 >>

I was gonna say $10k derf, but yours is OK.   LOL

Stuck at $ 4,550.00 with 7 days to go <G> !  I'll bet
bidding gets 'active on last day <VBG> !

Ed
Please visit MY site at: www.justbrits.com

*
------------------------

[email-masked]

---

From: Derf <[email-masked]>
Date: Mon, 6 May 2013 11:34:46 -0500

10 plus that one determined guy who'll get it for 10,500.

[email-masked]

---

From: Larry & Sandi Mller <[email-masked]>
Date: Mon, 6 May 2013 11:05:06 -0700

A friend that lives in socal is trying to contact the owner for a visit.

Larry Miller

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry & Sandi Mller <[email-masked]>
Date: Mon, 6 May 2013 11:08:13 -0700

Should say SOCAL

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 6 May 2013 11:28:12 -0700 (PDT)

Maybe I'm not up on current values, but that seems high to me.  If the shell
is rust free, I can see it being worth a premium, but otherwise it seems
everything on that car needs to be replaced.  At best, if the time capsule
story is true, it's a 10 yr old used car with 77k mi.on it.  Looks like the
engine may have been rebuilt at some point with all that red point, but who
knows?  A $10k buy in to start a restoration just doesn't make a lot of
economic sense to me.

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: "Just Brits " Shop" <[email-masked]>
To: [email-masked]
Sent: Monday, May 6, 2013 11:15 AM
Subject: Re: [Spridgets] Bugeye on ebay.
*<< $11,000.00 >>

Stuck at
$ 4,550.00 with 7 days to go <G> !  I'll bet
bidding gets 'active on last day
<VBG> !

Ed

*
------------------------

[email-masked]

---

From: "David Camp" <[email-masked]>
Date: Mon, 6 May 2013 16:01:57 -0400

I saw a nice Bugeye for sale yesterday at the Solon OH British Car show. He
was asking 17,900. I think he was charging a premium for the eyeballs
painted on the headlights. 

Dave in Kent OH

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of HealeyRick
Sent: Monday, May 06, 2013 2:28 PM
To: Just Brits " Shop; [email-masked]
Subject: Re: [Spridgets] Bugeye on ebay.

Rick

Stuck at
$ 4,550.00 with 7 days to go <G> !  I'll bet bidding gets 'active on last
day <VBG> !

Ed

*
------------------------
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Mon, 6 May 2013 19:36:33 -0700

I agree with Rick.

The car appears to be solid and very complete and original but IMO the bidding
is bumping up against it's value.

$10,000 is a substantial amount of money for an (allegedly) rust-free tub and
original parts reference.

Jay

On May 6, 2013, at 11:28 AM, HealeyRick <[email-masked]> wrote:

> everything on that car needs to be replaced.   ....  A $10k buy in to start
a restoration just doesn't make a lot of
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 14 May 2013 04:16:23 -0700 (PDT)

$17,601 and 52 bids.  Shows what I know.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: HealeyRick <[email-masked]>
To:
"Just Brits " Shop" <[email-masked]>; "[email-masked]"
<[email-masked]> 
Sent: Monday, May 6, 2013 2:28 PM
Subject: Re:
[Spridgets] Bugeye on ebay.

Maybe I'm not up on current values, but that
seems high to me.  If the shell is rust free, I can see it being worth a
premium, but otherwise it seems everything on that car needs to be replaced. 
At best, if the time capsule story is true, it's a 10 yr old used car with 77k
mi.on it.  Looks like the engine may have been rebuilt at some point with all
that red point, but who knows?  A $10k buy in to start a restoration just
doesn't make a lot of economic sense to me.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: "Just Brits " Shop"
<[email-masked]>
To: [email-masked] 
Sent: Monday, May 6, 2013
11:15 AM
Subject: Re: [Spridgets] Bugeye on ebay.

*<< $11,000.00 >>

I was
gonna say $10k derf, but yours is OK.   LOL

Stuck at $ 4,550.00 with 7 days
to go <G> !  I'll bet
bidding gets 'active on last day <VBG> !

Ed
Please
visit MY site at: www.justbrits.com

*
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Tue, 14 May 2013 07:04:10 -0700 (PDT)

If you look at the bidding by the second highest bidder, in a matter of  
minutes, he was unsure whether he wanted to buy the car for $8,500 or  $17,500

On the one hand, assuming this car needs no bodywork  other than stripping and 
painting, I suppose one could justify the price  compared to one that needed a 
general Sprite body restoration, but I am  still astounded by the final price.

 jay

________________________________
From: HealeyRick <[email-masked]>
To: "Just Brits " Shop" <[email-masked]>; "[email-masked]" 
<[email-masked]>
Sent: Tue, May 14, 2013 7:16:59 AM
Subject: Re: [Spridgets] Bugeye on ebay.

Rick
------------------------

[email-masked]

---

From: Larry & Sandi Mller <[email-masked]>
Date: Tue, 14 May 2013 10:32:33 -0700

My buddy tried all last week to get a look at this car. The person selling it
had one excuse after another as to why it was never possible. I almost choked
on my donut when I saw the final price.

Larry Miller

[email-masked]