Subject: Re: [Spridgets] Bugeye on ebay

From: "Mark Haynes" <[email-masked]>
Date: Tue, 14 May 2013 18:17:32 GMT

Methinks someone got carried away. Knowing the amount of work that it takes
just too replace all of the rubber (BTDT), you don't know if the engine even
turns over, I'd say someone just got the proverbial 'Pig in a Poke'
JMHO

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016

$17,601 and 52 bids.  Shows what I know.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: HealeyRick <[email-masked]>
To:
"Just Brits " Shop" <[email-masked]>; "[email-masked].
net"
<[email-masked]>
Sent: Monday, May 6, 2013 2:28 PM
Subject: Re:
[Spridgets] Bugeye on ebay.

Maybe I'm not up on current values, but that
seems high to me.  If the shell is rust free, I can see it being worth a
premium, but otherwise it seems everything on that car needs to be replaced.
At best, if the time capsule story is true, it's a 10 yr old used car with
77k
mi.on it.  Looks like the engine may have been rebuilt at some point with all
that red point, but who knows?  A $10k buy in to start a restoration just
doesn't make a lot of economic sense to me.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
____________________________________________________________
Political system upset?
Democrats BIG advantage in America about to completely vanish
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Billy Zoom <[email-masked]>
Date: Wed, 15 May 2013 09:49:15 -0700

Gold or chrome arrow?

> My blue car is now for sale, $35,000. All original 61, second owner. rebuilt
> running gear, engine/trans concours with 1 1/4" H1 carbs, close rato
> smoothcase 
> tranny.  Light surface rust in engine compartment, no body rust.
------------------------

[email-masked]

---

From: Gerard <[email-masked]>
Date: Wed, 15 May 2013 11:35:37 -0700

Ed,

I have 3 or 4 of those original grilles, and in as good or better shape.
Didn't know I was sitting on a 'goldmine' LOL

Gerard

On May 15, 2013, at 11:00 AM, [email-masked] wrote:

> Message: 6
> Date: Wed, 15 May 2013 02:58:01 -0500
> From: "\" Just Brits \" Shop" <[email-masked]>
> To: [email-masked]
> Subject: Re: [Spridgets] Bugeye on ebay
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> My $25.00 (inflation) <G> !
>
> << On 5/14/2013 10:02 PM, Dean Hedin wrote:
>
> It is not replacing the rubber that is the issue, it's re-chroming
everything. >>
>
> One UN-mentioned item (which surprises me) is what seems to be an ORIGINAL
> grill ! ! !  At the price of things today IF you found one already
re-chromed is
> probably would run a 1/4 price of the Bugeye <G> ! !
>
>  Ed
------------------------

[email-masked]