Subject: Re: [Spridgets] Midget-ish

From: Larry Macy <[email-masked]>
Date: Fri, 10 May 2013 12:21:15 -0400

Um, er, well, um, err, well. I like 40MPG tho!!

Larry

On May 10, 2013, at 10:36 AM, Peter Caldwell <[email-masked]> wrote:

> John Gunnell "Gunner" spoke at the Spridget 50th in a sweltering Siebkins
tavern in Elkhart Lake last year.
>
> He just posted this.... and... well.... it's "interesting" as my
sister-in-law says somewhat pejoratively... The craftsmanship is commendable.
What say you all?
<http://www.gunnersgreatgarage.com/category/news/>http://www.gunnersgreatgara
ge.com/category/news/
>
>
> Peter C  ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
Perelman School of Medicine
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

If we used our two ears and one mouth in the same ratio we had them, we would
be better off.
Gen. David Rodriguez
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tim Collins <[email-masked]>
Date: Fri, 10 May 2013 12:21:31 -0400

Nice workmanship . . . that's all I can say. 25 to 40 mpg by adding 
tail fins and changing the color? Wonder how much the color change contributes?

At 10:36 AM 5/10/2013, Peter Caldwell wrote:
>John Gunnell "Gunner" spoke at the Spridget 50th in a sweltering 
>Siebkins tavern in Elkhart Lake last year.
>
>sister-in-law says somewhat pejoratively... The craftsmanship is 
>commendable. What say you all?
>

Tim Collins
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Fri, 10 May 2013 10:00:06 -0700 (PDT)

I've never actually checked the mileage on my Midget, but doesn't 25 sound a
bit low? The article has an amazing lack of details on what was actually done
to the car. The fins don't necessarily look out of place and they do lend it a
bit of an Alpine / Tiger look.  That bulge on the hood just strikes me as
weird, though. Doesn't pick up on any other cue from elsewhere on the body, so
kind of feels wrong there. The hood bulge is made of a "fiberglass-like
material" - what could that be, bondo? 
 
But hey, he didn't build it for me.
If he loves it, more power to him. I just think it's cool when anybody takes a
vehicle (especially one that has been given up on and is rotting away) and
turns it into their own interpretation of the best it can be. 
 
 - David
From: Peter Caldwell <[email-masked]>
To: [email-masked] 
Sent:
Friday, May 10, 2013 10:36 AM
Subject: [Spridgets] Midget-ish

John Gunnell
"Gunner" spoke at the Spridget 50th in a sweltering 
Siebkins tavern in
Elkhart Lake last year.

He just posted this.... and... well.... it's
"interesting" as my 
sister-in-law says somewhat pejoratively... The
craftsmanship is 
commendable. What say you all?
<http://www.gunnersgreatgarage.com/category/news/>http://www.gunnersgreatgara
ge.com/category/news/

Peter C  
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Fri, 10 May 2013 15:17:19 -0400

Depends on how it's tuned. He did say he made it a one carb, instead of two, I
get around 25, but I have a slightly hopped up engine.

Larry

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

Some people are like a Slinky, not really good for anything, but you still
can't help but smile when you see one tumble down the stairs. - Anon
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 10 May 2013 15:54:52 -0400

Not my cup of tea, but looks very well done.

Sent from my keyboard

> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Fri, 10 May 2013 13:22:18 -0700

I guess this evokes the question: "Why buy a Sprite."

He obviously just wants to express himself through custom bodywork which for
me is not as impressive as a body man who has the skills to do perfect metal
work for a restoration.

The further question is whether these creations and their associated mods are
done in the spirit of a Spridget.

This one is not.

But bottom line, it is his car and he is free to do whatever he wants with it.
He just shouldn't expect to get $10 grand or whatever when he is ready to
"move on".

Jay

> sister-in-law says somewhat pejoratively... The craftsmanship is
commendable.

[email-masked]