Subject: Re: [Spridgets] Bugeye on ebay

From: [email-masked]
Date: Tue, 14 May 2013 18:43:04 -0700 (PDT)

My blue car is now for sale, $35,000. All original 61, second owner. rebuilt
running gear, engine/trans concours with 1 1/4" H1 carbs, close rato
smoothcase 
tranny.  Light surface rust in engine compartment, no body rust.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Dean Hedin" <[email-masked]>
Date: Tue, 14 May 2013 23:02:02 -0400

The car does look very original.  
Except for the fact that the engine is red.

It is not replacing the rubber that is the issue, it's re-chroming
everything.
Heck, all the guage surrounds are rusted.

It's the straight bodywork that makes it so desirable, and rightly so.

Price is reasonable.  Old Fiat 500s are fetching $25k+ at auction.
And I think tired old Sprites are worth more than restored Fiat 500's

If I wanted to restore another then this would be the car I would buy.

Also - I guarantee that the generator/regulator does not function on that
car...
...AND this IS the reason it was parked back in 1968. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Haynes
Sent: Tuesday, May 14, 2013 2:18 PM
To: [email-masked]
Subject: Re: [Spridgets] Bugeye on ebay

Methinks someone got carried away. Knowing the amount of work that it takes
just too replace all of the rubber (BTDT), you don't know if the engine even
turns over, I'd say someone just got the proverbial 'Pig in a Poke'
JMHO

$17,601 and 52 bids.  Shows what I know.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 15 May 2013 02:58:01 -0500

My $25.00 (inflation) <G> !

<< On 5/14/2013 10:02 PM, Dean Hedin wrote:

It is not replacing the rubber that is the issue, it's re-chroming everything. >>

One UN-mentioned item (which surprises me) is what seems to be an ORIGINAL
grill ! ! !  At the price of things today IF you found one already re-chromed is
probably would run a 1/4 price of the Bugeye <G> ! !

  Ed
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 15 May 2013 03:12:07 -0500

<< On 5/14/2013 8:43 PM, [email-masked] wrote:

<< close rato smoothcase tranny. >>

Are they listed on BMIHT Cert, Crash ? ? ?

<< Light surface rust in engine compartment, no body rust. >>

The dumbest on newbie Spridget-would-be buyers would know THAT
is not "original".

Best price would only be in $25,000.00 range.  Sorry.

LOL ! ! !

Anon
------------------------

[email-masked]