Subject: Re: [Spridgets] Selling Race Car

From: Neil Anderson <[email-masked]>
Date: Fri, 24 May 2013 20:08:13 -0500

Start with the list you posted on, the Spridget list.  Here are two other
good ones.

http://bringatrailer.com/

http://www.hemmings.com/classifieds/

Neil Anderson

On Fri, May 24, 2013 at 6:58 PM, Dick J <[email-masked]> wrote:

> Does anybody know of a good site, other than Ebay, where I can post a
> spridget
> race car for sale?
> Dick J
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Jim F" <[email-masked]>
Date: Fri, 24 May 2013 21:20:28 -0400

You might try the British Car Forum or Hemmings Motor News

Jim F

-----Original Message----- 
From: Dick J
Sent: Friday, May 24, 2013 7:58 PM
To: [email-masked]
Subject: [Spridgets] Selling Race Car

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6354 - Release Date: 05/24/13 
------------------------

[email-masked]

---

From: Bob Van Kirk <[email-masked]>
Date: Fri, 24 May 2013 19:19:15 -0700 (PDT)

Dick,
  Try race-car.com and/or do a google search where I found lots of sites
________________________________
 From: Dick J <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Friday, May 24,
2013 7:58 PM
Subject: [Spridgets] Selling Race Car

Does anybody know of a
good site, other than Ebay, where I can post a spridget
race car for sale?
Dick J
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Mon, 27 May 2013 08:58:16 -0700 (PDT)

www.vscda.org
www.prodracing.com
http://www.mcscc.org/classifieds.php

Check
your local club's website. 

If it is a Speedwell or Huffaker car,
[email-masked] works :)

Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."

<[email-masked]>
>To: "[email-masked]" <[email-masked]>
>Sent: Friday, May 24, 2013 6:58 PM
spridget
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]