Subject: Re: [Spridgets] Bugeye For Sale Craigslist in Central KY

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 23 May 2013 12:10:03 -0500

"Nothing there" --- Error 404, Mark ? ? ? ? ?
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark Endicott <[email-masked]>
Date: Thu, 23 May 2013 12:43:18 -0500

the last "l" fell off

http://louisville.craigslist.org/cto/3820802470.html

On 5/23/2013 12:10 PM, " Just Brits " Shop wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Thu, 23 May 2013 10:57:22 -0700 (PDT)

Now that I can see the ad, I think Ed's original comment still applies.

 jay

________________________________
From: Mark Endicott <[email-masked]>

the last "l" fell off

On 5/23/2013 12:10 PM, " Just Brits " Shop wrote:

> "Nothing there"
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 23 May 2013 13:11:04 -0500

Spelling is not his fortay

But, it HAS been washed.......   or put away wet...

Peter C

------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Thu, 23 May 2013 14:34:44 -0400

I'm always amused by people that try to sell a car that "runs good" if it
had [insert sub $50 item here].

I'll offer him $1400 if he'll throw in the fuel pump.

-T

On Thu, May 23, 2013 at 2:11 PM, Peter Caldwell <[email-masked]> wrote:

>> ______________________________**__
>> http://louisville.craigslist.**org/cto/3820802470.html<http://louisville.craigslist.org/cto/3820802470.html>
>>
>>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/[email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Thu, 23 May 2013 11:56:13 -0700 (PDT)

Judging from the photos of the area, I would offer him $1,400 just to transact 
the deal in a public place.

 jay

________________________________
From: Trevor Jessie <[email-masked]>
To: Peter Caldwell <[email-masked]>; Spridgets <[email-masked]>
Sent: Thu, May 23, 2013 2:44:35 PM
Subject: Re: [Spridgets] Bugeye For Sale Craigslist in Central KY

-T
------------------------

[email-masked]

---

From: Lester Ewing <[email-masked]>
Date: Thu, 23 May 2013 13:56:16 -0500

You can just hear the rust under all the bondo.. creeeak..  crackkkkk....
don't dare lift the bonnet as the rear will separate from the front.  Of
course I want it desperately but..  too far or uhh.. my brain knows that it
would take forever to get right..

Lester

http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 23 May 2013 19:20:00 -0400

It's a Bugeye with wire wheels.   I wonder if the conversion was done
properly.
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 23 May 2013 16:23:46 -0700 (PDT)

I think it would take more than one fortay to make me think about buying that
one.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Peter
Caldwell <[email-masked]>
To: Jay <[email-masked]> 
Cc:
[email-masked] 
Sent: Thursday, May 23, 2013 2:11 PM
Subject: Re:
[Spridgets] Bugeye For Sale Craigslist in Central KY

Spelling is not his
fortay
------------------------

[email-masked]