Subject: Re: [Spridgets] Old dog, new tricks?

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 24 May 2013 20:02:29 -0500

<< On 5/24/2013 7:43 PM, Mark J Bradakis wrote:

I won't offer who said what about that indication, what do YOU think? >>

WAY to EASY, Mark ! ! !  Just needs a Weber ! ! !  "Cures" ALL "ills", 
but you knew that <G>, right ? ! ? ! ?

Anon
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Fri, 24 May 2013 21:03:15 -0400

Serious air leak on the front carb.

Sent from my keyboard

On May 24, 2013, at 8:43 PM, Mark J Bradakis <[email-masked]> wrote:

> So this isn't related to Spitfires, but close enough.
>
> You may have seen my post on Facebook about the Midget with the loose
carbs.
> Fixed that, still having trouble.
>
> So Ricky is Mike's full time mechanic, I just get called in once in a while
for odds
> and ends.   Ricky went to tech school, learned a lot, great worker, smart
kid.  I've
> been working on LBCs longer than he's been alive.  We had a minor
disagreement
> today.
>
> So this rough running Midget with the 1275, dual SUs.  Put your palm over
mouth
> of the front carb, the idle speeds up and smooths out.  Put your palm over
the rear
> carb, engine stumbles and dies.
>
> I won't offer who said what about that indication, what do YOU think?
>
> mjb.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 28 May 2013 17:21:16 -0600

In case you are wondering, my initial reaction was front carb lean, rear 
rich.
Ricky said the opposite.  But he's learning.

Turns out the carbs use Grose Jets, front one glued shut, float bowl not 
quite bone dry.
The car runs much better now.

mjb.
------------------------

[email-masked]