Subject: Re: [Spridgets] [midgetsprite] Speaking of Bugeyes

From: Michael Rowe <[email-masked]>
Date: Sun, 05 May 2013 06:37:06 -0400

>The dynamo might put out 14 volts charge which the
battery won't like so the clicking points thing prevents this from happening

It is hard to visualize how this works from above when it is on the car. 
Hold it up sideways and move the parts with your fingers.

Michael Rowe 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Sun, 5 May 2013 09:19:10 -0500

I don't believe the dynamo is putting out enough voltage, as the ignition
lamp on the panel is dimly illuminated while the engine is running at 2K. I
have another one on the shelf, I'll put it on when I get back from holiday.

On Sun, May 5, 2013 at 4:09 AM, <[email-masked]> wrote:

> **
> It controls or regulates the output from the dynamo to prevent
> overcharging of the battery.  The dynamo might put out 14 volts charge
> which the battery won't like so the clicking points thing prevents this
> from happening.  Then if you put all the headlights on and they draw 2
> volts the clicking points thing needs to open to let all the dynamo produce
> the full charge - 12 to the battery and 2 to the lights.
>
> The easiest way to see this work is have an assistant switch stuff on
> while the engine is running and for extra interest have a voltmeter across
> the battery.
>
>  In a message dated 05/05/2013 01:30:23 GMT Daylight Time,
> [email-masked] writes:
>
> They both looked the same, both cars were positive ground, so I went ahead
> and put it in. My question is, what does it control? I left the cover off,
> and when the car was running, it didn't do anything.
> Magically though, my wipers now work.
>
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]