Subject: Re: [Spridgets] Coolant Crossover Pipe

From: Bob Spruck <[email-masked]>
Date: Tue, 21 May 2013 22:39:41 -0400

On 5/21/2013 6:41 PM, Dick J wrote:
> Does anybody have a coolant crossover pipe for a 73 Midget that they would be
> willing to part with.  I have unsuccessfuly searched everywhere for one to
> replace my rust-pitted piece.
> DickJ
> In East Texas
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>
Dick:

I have a few. I am converting my 67 Midget vintage race car to an 
aluminum cross flow from the original down flow and have acquired a 
couple of the cross over tubes. Contact me off list and we can make 
arrangements to get one to you.

Bob
Sharpsburg, GA
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Bob Spruck <[email-masked]>
Date: Fri, 24 May 2013 12:52:16 -0400

Leo:
Since I can't provide you with a crossover pipe, how about this.

I would be glad to send you digital photos and dimensions so you can 
have one fabricated by your local muffler shop. You could even make one 
from copper pipe or conduit if you were moderately handy and aren't 
concerned about originality. I would also be willing to send you the 
pipe from my '72 since I am rebuilding the engine and I won't need the 
pipe until the end of summer. You just have to pay shipping both ways 
and PROMISE TO RETURN IT!

Let me know if I can help.

Regards,
Bob

On 5/23/2013 2:40 PM, Bob Spruck wrote:
> Leo:
>
> Sorry, I can't seem to find another crossover pipe but will check 
> other sources.
>
> What kind of water pump pulley do you need?
>
> I have a single sheave pulley from my 1967 1275 that has the spacer, 
> two metal fan blades, and the square metal piece that insures the 90 
> degree orientation of the blades. The single sheave is for the belt 
> for the generator.
>
> I also have two double sheave pulleys that have a flat section between 
> the two V - sections. The front on these is as thick as the single 
> sheave pulley with the spacer. This pulley ran the alternator and the 
> air pump, I believe. Perhaps you can use the multi-sheave pulley 
> without the spacer, even if you don't need the air pump groove? It's 
> all in how the groove lines up with whatever the belt is driving. I 
> have seen people space the alternator forward on its brackets just to 
> line up with the groove on the pulley they had.
>
> I also have the plastic fan with its pulley on another parts car.
>
> Give me a better idea of what you need and I will send photos. Worst 
> case I will send you multiple parts and you can try them for fit.
>
> Bob
> Sharpsburg, GA
>
>
> On 5/21/2013 11:34 PM, [email-masked] wrote:
>> I would be willing to buy a second one if you have one :)  You donbt 
>> also by chance have a water pump pulley, fan blade, and the spacer 
>> that goes in-between  the fan blade and pulley for a 1275 do you?
>>
>> Leo
>>
>> Leo
>>
>> -----Original Message----- From: Bob Spruck
>> Sent: Tuesday, May 21, 2013 9:39 PM
>> To: Dick J ; [email-masked]
>> Subject: Re: [Spridgets] Coolant Crossover Pipe
>>
>>> Archive: http://www.team.net/archive e
>>> Unsubscribe/Manage: 
>>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>>>
>> Dick:
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Dick J <[email-masked]>
Date: Fri, 24 May 2013 11:22:47 -0700 (PDT)

Thanks for the help.  I've decided that making my own pipe is the easy way
out.  I currently have the system up and running with a hose looped under the
motor, and ikt seems to function fine.
Dick J
>________________________________
> From: Bob Spruck <[email-masked]>
>To: [email-masked] 
>Cc: [email-masked] 
>Sent: Friday, May
24, 2013 11:52 AM
>I would
be glad to send you digital photos and dimensions so you can 
>have one
fabricated by your local muffler shop. You could even make one 
>from copper
pipe or conduit if you were moderately handy and aren't 
>concerned about
originality. I would also be willing to send you the 
>pipe from my '72 since
I am rebuilding the engine and I won't need the 
>pipe until the end of
summer. You just have to pay shipping both ways 
for the generator.
>> I also have
the plastic fan with its pulley on another parts car.
>> Give me a better
idea of what you need and I will send photos. Worst 
>> case I will send you
multiple parts and you can try them for fit.
>>> I would be willing
to buy a second one if you have one :)  You donbt 
>>> also by chance have a
water pump pulley, fan blade, and the spacer 
>>>> Does
anybody have a coolant crossover pipe for a 73 Midget that they 
>>>> would be
>>>> willing to part with.  I have unsuccessfuly searched everywhere for 
>>>>
one to
------------------------
>>>> Donate:
>>>> Archive: http://www.team.net/archivee
>>>> Forums:
http://www.team.net/forums
>>>> Unsubscribe/Manage: 
>>>>
------------------------
>>> Donate:
>Donate:
>Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]