Subject: Re: [Spridgets] generator/regulator - continuing saga

From: Michael Rowe <[email-masked]>
Date: Thu, 02 May 2013 17:51:44 -0400

I went again to the generator guy, who put his $4K testing machine on the battery.  It looked normal with engine off, and went bonkers with the engine on, just like mine.  He said, "I have never in my life seen that response."  So he poked around with a jumper and finally got something that looked normal on his terster when he jumped the negative battery terminal to the engine.  It's a bad ground, embarrassing to admit.

So rather than fuss with the regular engine ground which is frozen, I cleaned up the firewall ground and added a second battery cable from the firewall to a transmission bolt in a convenient place.  No joy.  I assume the transmission has a gasket, but there are a lot of bolts going through to the engine, plus the normal engine ground is through the transmission via the slave cylinder.  

Back to the generator guy.  "Why didn't you attach it to the engine?  Are you just trying to make it look pretty?"  (Yes.)  "Forget about pretty.  Take this #10 wire and attach it to the starter bolt."

Well, this time I didn't mess around:  I got out my big jumpers and attached one end to the firewall ground and the other end directly to the generator mount at the water pump.  Now I have a direct circuit from the D terminal to the regulator to the battery to the generator frame.  I am still not able to reproduce what the generator guy found.  

It's a Spridget moment.  Time for a beer.  Maybe two.

Michael Rowe
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jim Johnson <[email-masked]>
Date: Thu, 2 May 2013 19:34:08 -0500

Hang in there Mike...  You'll get it yet!   It's always the last problem
you find...   ;-)

Cheers!!
Jim

On Thu, May 2, 2013 at 4:51 PM, Michael Rowe <[email-masked]> wrote:

> I went again to the generator guy, who put his $4K testing machine on the
> battery.  It looked normal with engine off, and went bonkers with the
> engine on, just like mine.  He said, "I have never in my life seen that
> response."  So he poked around with a jumper and finally got something that
> looked normal on his terster when he jumped the negative battery terminal
> to the engine.  It's a bad ground, embarrassing to admit.
>
> So rather than fuss with the regular engine ground which is frozen, I
> cleaned up the firewall ground and added a second battery cable from the
> firewall to a transmission bolt in a convenient place.  No joy.  I assume
> the transmission has a gasket, but there are a lot of bolts going through
> to the engine, plus the normal engine ground is through the transmission
> via the slave cylinder.
>
> Back to the generator guy.  "Why didn't you attach it to the engine?  Are
> you just trying to make it look pretty?"  (Yes.)  "Forget about pretty.
>  Take this #10 wire and attach it to the starter bolt."
>
> Well, this time I didn't mess around:  I got out my big jumpers and
> attached one end to the firewall ground and the other end directly to the
> generator mount at the water pump.  Now I have a direct circuit from the D
> terminal to the regulator to the battery to the generator frame.  I am
> still not able to reproduce what the generator guy found.
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: [email-masked]
Date: Thu, 2 May 2013 22:32:49 -0500 (CDT)

Question.  Do all alternators have internal regulators?  

Back in the day, my brand new '68 MGB had a Lucas alternator with
an internal regulator.  The regulator would go bad and I had to
replace the alternator after 8-9 months.  I did this 3 times. 
No one could find the problem.  I had a fog and a driving light and
with those on anything else I switched on, i.e., wipers, the no charge
light would come on.  I know the early alternators did not have much
more output than the dynamos but it became $$$ and I traded the car in on
a '73 Capri V6.

I kept thinking if my car had an
"external" regulator I could have monitored that and saved an
alternator or 2.

Just curious.

DW

> Changing the dynamo for an alternator was one of the
modifications I glad
> I
>  did to my Sprite but with 150
watts main beam and 100 watts dipped beam
> headlamps does skew
this for me.
> 
> 
> In a message dated 02/05/2013
01:30:42 GMT Daylight Time,
> [email-masked] writes:
> 
> As of  yet nobody with an alternator conversion has
complained about
> anything
> on  this list.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Thu, 2 May 2013 22:51:29 -0500

No.  Not all alternator are internally regulated.

On Thu, May 2, 2013 at 10:32 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 03 May 2013 09:48:44 -0500

You could have bought the internal regulator for $12.00, too, and 
installed it in situ.
         Peter C
=
At 10:32 PM 5/2/2013, [email-masked] wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.3272 / Virus Database: 3162/6293 - Release Date: 05/03/13
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sat, 4 May 2013 21:52:09 -0400

Most newer ones are internally regulated.
Lucas alternators? Heck you might as well run a generator then!

We need to come up with the "easy to do" alternator upgrade.

Tim Collins has a nice set of instructions, but like me he had to cut the
alternator 
ear to the engine. He also did a lot of welding for the bracket.
Tim is using a "Worldwide Alternator part # 14717. (Mitsubishi) 60 amp as
used on 1987 
Mazda 323, Mazda B2000, '84-'89 Nisson 300ZX and a host of other cars".

We need a "no mod" alternator solution.  It needs to use a cheap and
plentiful 
Modern alternator.

Most of them no longer have V pulleys but maybe we can find a suitable
pulley from
McMaster Carr or some place like that.

This guy did it with the 78-80 Fiesta Alternator:
http://www.nonlintec.com/sprite/alternator/

I Googled it and that alternator seems to be cheap and plentiful. ($35 from
PartsGeek.com)
The only downside is this is an older alternator and it has the external
sheet metal fan.
I prefer a more modern alternator though, I think they actually have made
some improvements
in alternator design in the last 25 years.

But I think that the Bosch unit (combined with Frank Clarici's instructions)
might be the easiest
approach.

I'm using a (I believe 1993) Honda Prelude alternator "NSA 90 amp".  But I
had to
locate a pulley and the connections are a little more complex. 
I like my setup but its not a bolt in swap.  I think I'm using the existing
generator 
bracket.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 02, 2013 11:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] generator/regulator

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 06 May 2013 09:51:05 -0500

<< On 5/4/2013 8:52 PM, Dean Hedin wrote:
We need to come up with the "easy to do" alternator upgrade. >>

That has WAY TOO FAR an EASY answer Dean, BUT Spridgeteers
will NOT shell out the money <F> <F> <F> ! ! !

A Lucas Generator case with alternator inside ! ! ! !

Ed
------------------------

[email-masked]