Subject: Re: [Spridgets] Texas flooding - no LBC

From: <[email-masked]>
Date: Sun, 26 May 2013 04:16:00 -0700

Keene is very north of San Antonio.  Bill in Oregon
http://www.97330.com/Keene_TX.gif

====================================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, May 26, 2013 2:18 AM
To: [email-masked]
Subject: [Spridgets] Texas flooding - no LBC

Just saw on the news about flooding in San Antonio, Texas.  Isn't  there at 
least on lister in San Antonio?  Anyone heard from him?  How  far is Brad 
in Keene from San Antonio?
 
Regards
 
Weslake-Monza
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sun, 26 May 2013 08:24:41 -0400

Brad is about 250 miles north of San Antonio.  Texas is a big place.  :-)

Sent from my keyboard

On May 26, 2013, at 5:18 AM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sun, 26 May 2013 21:07:25 -0500

Many thanks to you for your concern. We have arrived in Houston, and will
be back in Keene tomorrow. With 3 severe storms in the last two weeks, I am
worried about what I will find on my return

On Sun, May 26, 2013 at 6:16 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]