Subject: Re: [Spridgets] [midgetsprite] Speaking of Bugeyes

From: Jim Johnson <[email-masked]>
Date: Sat, 4 May 2013 18:50:42 -0500

No.  You'll have to build a replacement out of old pork and beans
cans...    ;-)

Seriously - I have no idea, Bradster!

Cheers!!
Jim

On Sat, May 4, 2013 at 5:45 PM, Brad Fornal <[email-masked]> wrote:

> **
>
>
> Now that Texas has decided to bless us with warmer weather again, I went
> out to see if I could resolve my ignition light issue. I removed the cover
> off the voltage regulator, and found both coils to be horribly burned, and
> on the bottom coil, the bouncing plate, that the points work with, is
> broken loose.
> I dug into my parts bins, and found a regulator from a 58 Sprite that I
> had parted out. Will this work as a bolt in replacement?
> Thanks in advance
>
> Brad
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
>
>  __._,_.___
>   Reply via web
post<http://groups.yahoo.com/group/midgetsprite/post;_ylc=X3oDMTJxaWJpOXBkBF9
TAzk3MzU5NzE0BGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BG1zZ0lkAzYxNzI1BHNl
YwNmdHIEc2xrA3JwbHkEc3RpbWUDMTM2NzcwNzUzOQ--?act=reply&messageNum=61725>
Reply
> to sender <[email-masked]?subject=Re%3A%20Speaking%20of%20Bugeyes>
Reply
> to group
> <[email-masked]?subject=Re%3A%20Speaking%20of%20Bugeyes>
Start
> a New
Topic<http://groups.yahoo.com/group/midgetsprite/post;_ylc=X3oDMTJlMGkwNG5iBF
9TAzk3MzU5NzE0BGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA25
0cGMEc3RpbWUDMTM2NzcwNzUzOQ-->  Messages
> in this
topic<http://groups.yahoo.com/group/midgetsprite/message/61725;_ylc=X3oDMTM2N
2lmOXQxBF9TAzk3MzU5NzE0BGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BG1zZ0lkAz
YxNzI1BHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTM2NzcwNzUzOQR0cGNJZAM2MTcyNQ-->(1)
> Recent Activity:
>  Visit Your
Group<http://groups.yahoo.com/group/midgetsprite;_ylc=X3oDMTJlMTQxcm9pBF9TAzk
3MzU5NzE0BGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwN2dGwEc2xrA3ZnaHAE
c3RpbWUDMTM2NzcwNzUzOQ-->
>  MARKETPLACE
>    ------------------------------
>   ------------------------------
>    [image: Yahoo!
Groups]<http://groups.yahoo.com/;_ylc=X3oDMTJkaTVqM21sBF9TAzk3NDc2NTkwBGdycEl
kAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxMzY3NzA3
NTM5>
> Switch to:
Text-Only<[email-masked]?subject=Change+Delivery+Fo
rmat:+Traditional>,
> Daily
Digest<[email-masked]?subject=Email+Delivery:+Digest>
> Unsubscribe <[email-masked]?subject=Unsubscribe>
Terms
> of Use <http://docs.yahoo.com/info/terms/>  Send us Feedback
>
<[email-masked]?subject=Feedback+on+the+redesigned+indi
vidual+mail+v1>
>    .
> __,_._,___

--
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Sat, 4 May 2013 19:24:00 -0500

They both looked the same, both cars were positive ground, so I went ahead
and put it in. My question is, what does it control? I left the cover off,
and when the car was running, it didn't do anything.
Magically though, my wipers now work.

On Sat, May 4, 2013 at 7:23 PM, Brad Fornal <[email-masked]> wrote:

> They both looked the same, both cars were positive ground, so I went ahead
> and put it in. My question is, what does it control? I left the cover off,
> and when the car was running, it didn't do anything.
> Magically though, my wipers now work.
>
>
> On Sat, May 4, 2013 at 6:50 PM, Jim Johnson <[email-masked]> wrote:
>
>>
>>
>> On Sat, May 4, 2013 at 5:45 PM, Brad Fornal <[email-masked]>wrote:
>>
>>> **
>>>
>>>
>>  Your email settings: Individual Email|Traditional
>> Change settings via the Web<http://groups.yahoo.com/group/midgetsprite/join;_ylc=X3oDMTJmbDJsbzIyBF9TAzk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEzNjc3MTE0NDM->(Yahoo! ID required)
>> Change settings via email: Switch delivery to Daily Digest<[email-masked]?subject=Email+Delivery:+Digest>| Switch
>> to Fully Featured<[email-masked]?subject=Change+Delivery+Format:+Fully+Featured>
>>  Visit Your Group
>> <http://groups.yahoo.com/group/midgetsprite;_ylc=X3oDMTJkOW41OGk2BF9TAzk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMzY3NzExNDQz>| Yahoo!
>> Groups Terms of Use <http://docs.yahoo.com/info/terms/> | Unsubscribe
>> <[email-masked]?subject=Unsubscribe>
>>
>> __,_._,___
>
>
>
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 4 May 2013 20:26:57 -0400

Should work fine Brad.  But don't tell Dean what you're doing.  :-)

Sent from my keyboard

On May 4, 2013, at 6:45 PM, Brad Fornal <[email-masked]> wrote:

> I dug into my parts bins, and found a regulator from a 58 Sprite that I had
> parted out. Will this work as a bolt in replacement?
> Thanks in advance
>
> Brad
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sat, 4 May 2013 17:50:30 -0700

Here is a Google search on the subject. Find a read that makes sense to you.
Bill in Oregon
http://tinyurl.com/cuc4jvj

======================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brad Fornal
Sent: Saturday, May 04, 2013 5:24 PM
To: Spridget list
Subject: Re: [Spridgets] [midgetsprite] Speaking of Bugeyes

On Sat, May 4, 2013 at 7:23 PM, Brad Fornal <[email-masked]> wrote:

>> Change settings via the
Web<http://groups.yahoo.com/group/midgetsprite/join;_ylc=X3oDMTJmbDJsbzIyBF9
TAzk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA3N
0bmdzBHN0aW1lAzEzNjc3MTE0NDM->(Yahoo! ID required)
>> Change settings via email: Switch delivery to Daily
Digest<[email-masked]?subject=Email+Delivery:+Digest>|
Switch
>> to Fully
Featured<[email-masked]?subject=Change+Delivery+F
ormat:+Fully+Featured>
>>  Visit Your Group
<http://groups.yahoo.com/group/midgetsprite;_ylc=X3oDMTJkOW41OGk2BF9TAzk3NDc
2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA2hwZgRzdGl
tZQMxMzY3NzExNDQz>| Yahoo!

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Sat, 4 May 2013 20:33:25 -0500

Did you ever take the cover off the old one?  It didn't do anything either..
so the new one is likely just fine..  ;-)

Lester

>>>> had parted out. Will this work as a bolt in replacement?
Web<http://groups.yahoo.com/group/midgetsprite/join;_ylc=X3oDMTJmbDJsbzIyBF9T
Azk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA3N0b
mdzBHN0aW1lAzEzNjc3MTE0NDM->(Yahoo! ID required)
>>> to Fully
Featured<[email-masked]?subject=Change+Delivery+Fo
rmat:+Fully+Featured>
>>> Visit Your Group
<http://groups.yahoo.com/group/midgetsprite;_ylc=X3oDMTJkOW41OGk2BF9TAzk3NDc2
NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA2hwZgRzdGltZ
QMxMzY3NzExNDQz>| Yahoo!
>>> <[email-masked]?subject=Unsubscribe>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sat, 4 May 2013 20:39:53 -0500

The old one was totally melted. I can take a photo and post it on my
website, if anyone thinks they want to see it. It looked like it had been
in a fire.

On Sat, May 4, 2013 at 8:33 PM, Lester <[email-masked]> wrote:

> Did you ever take the cover off the old one?  It didn't do anything
> either..  so the new one is likely just fine..  ;-)
>
> Lester
>
>
> >>> On Sat, May 4, 2013 at 5:45 PM, Brad Fornal <[email-masked]
> >wrote:
> >>>
> >>>> **
> >>>>
> >>>>
> >>> Change settings via the Web<
> http://groups.yahoo.com/group/midgetsprite/join;_ylc=X3oDMTJmbDJsbzIyBF9TAzk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEzNjc3MTE0NDM->(Yahoo!
> ID required)
> >>> Change settings via email: Switch delivery to Daily Digest<
> [email-masked]?subject=Email+Delivery:+Digest>|
> Switch
> >>> to Fully Featured<
> [email-masked]?subject=Change+Delivery+Format:+Fully+Featured
> >
> >>> Visit Your Group
> >>> <
> http://groups.yahoo.com/group/midgetsprite;_ylc=X3oDMTJkOW41OGk2BF9TAzk3NDc2NTkwBGdycElkAzI3MTI0MTUEZ3Jwc3BJZAMxNzA2MDM0NDQ3BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMzY3NzExNDQz>|
> Yahoo!

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]