Subject: [Spridgets] In need of a favor

From: Kristi & Lambert <[email-masked]>
Date: Wed, 1 May 2013 13:38:47 -0400

Is there anyone in or near Detroit that would be willing to go look at a car
for us?  If so please send us a private email and we will give you the
details.

Thanks in advance,

Kristi

Kristi & Lambert
'74 RWA Midget
'77 RB Midget
Philadelphia MG Club Treasurer
Check us out on Facebook
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 01 May 2013 18:34:13 -0500

<< On 5/1/2013 12:38 PM, Kristi & Lambert wrote:
> Is there anyone in or near Detroit  >>

Rough location NEEDED, Kristi <G> ! !  Lots of folks "around or 
near......" <VBG> ! !

NOT me tho !  LOL

Ed
------------------------

[email-masked]