Subject: [Spridgets] Austin-Healey Sprite Le Mans Prototype

From: "Larry Daniels" <[email-masked]>
Date: Tue, 23 Apr 2013 09:04:39 -0500

http://blog.hemmings.com/index.php/2013/04/23/austin-healey-le-mans-prototype
-heads-to-auction/?refer=news

Interesting car, but I agree with the comment about the price estimate.
Thatbs a lot of cash.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 25 Apr 2013 08:32:56 -0400

I dig orange : )
What is that estimate Larry?
Lin

On Tue, Apr 23, 2013 at 10:04 AM, Larry Daniels <[email-masked]>wrote:

> Thatb s a lot of cash.
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]