Subject: Re: [Spridgets] re-sleeving a Master cylinder.

From: derf <[email-masked]>
Date: Fri, 19 Apr 2013 18:33:47 -0500

The usual suspects are best:
USPS, UPS, FedEx.
There are others.

On Fri, Apr 19, 2013 at 6:30 PM, Pat Elliott <[email-masked]> wrote:

> Who are my options for sending my > bore master off to be sleeved?
>
> Ed.. Notice I did not exclude any potential suppliers
>
> Patrick Elliott
> Big Dog Metal Works <http://www.bigdogmetalworks.com>
>   541 297 0004
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Pat Elliott" <[email-masked]>
Date: Fri, 19 Apr 2013 16:45:58 -0700

You are funny!..

From: derf [mailto:[email-masked]] 
Sent: Friday, April 19, 2013 4:34 PM
To: Pat Elliott
Cc: Spridgets
Subject: Re: [Spridgets] re-sleeving a Master cylinder.

USPS, UPS, FedEx.
There are others.

On Fri, Apr 19, 2013 at 6:30 PM, Pat Elliott <[email-masked]

Patrick Elliott
Big Dog Metal Works <http://www.bigdogmetalworks.com>
  541 297 0004 <tel:541%20297%200004> 
------------------------

Archive: http://www.team.net/archive
<http://www.team.net/forumsUnsubscribe/Manage> 
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Fri, 19 Apr 2013 18:47:07 -0500

We gotta keep Ed laughing or he gets grumpy.

On Fri, Apr 19, 2013 at 6:45 PM, Pat Elliott <[email-masked]> wrote:

> You are funny!..****
>
> ** **
>
> *From:* derf [mailto:[email-masked]]
> *Sent:* Friday, April 19, 2013 4:34 PM
> *To:* Pat Elliott
> *Cc:* Spridgets
> *Subject:* Re: [Spridgets] re-sleeving a Master cylinder.****
>
> ** **
>
> The usual suspects are best:****
>
> USPS, UPS, FedEx.
> There are others.
>
>
> ****
>
> ** **
>
> On Fri, Apr 19, 2013 at 6:30 PM, Pat Elliott <[email-masked]>
> wrote:****
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]****
>
> ** **
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Fri, 19 Apr 2013 19:47:59 -0400

Derf,

I don't think they can re=sleeve his master cylinder. :-)

Patrick,

Try http://www.whitepost.com/

Many have used them and they are highly regarded.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Fri, 19 Apr 2013 18:33:47 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> > Big Dog Metal Works <http://www.bigdogmetalworks.com>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Fri, 19 Apr 2013 18:49:30 -0500

He asked about shipping, not about sleeving.

------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sat, 20 Apr 2013 01:01:14 -0400

http://www.rkarpsleeving.com/RK_Sleeving/About.html

Stainless.

I think it's been over 4 years now and it has not leaked.
I'm master of the lathe now, and I have sleeved the rear wheel cylinders in
stainless myself.
But at the time I did'nt want to risk it with the master cylinder, so I sent
it to Karps.
They did a nice job. I think the turnaround was about 2 weeks.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Pat Elliott
Sent: Friday, April 19, 2013 7:31 PM
To: 'Spridgets'
Subject: [Spridgets] re-sleeving a Master cylinder.

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 21 Apr 2013 09:47:43 -0500

<< On 4/19/2013 6:47 PM, brian S wrote:
> I don't think they can re=sleeve his master cylinder.  >>

I am ashamed of you that have re-plied and likewise the rest of you ! !

Gerard has more "effort" into Spridget hydraulics (and other 'parts') 
than anyone else I know
of or have even heard of.

IMHO, his prices (for anything he sells) are more than fair 
considering the costs he has in the
products,

Were I lucky enough to have either a Sprite or Spridget, I KNOW 
exactly where I would be headed.

Ed
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sun, 21 Apr 2013 11:23:28 -0400

The guy that did the sleeving for Gerard at Sierra Specialties has retired.
Not sure if Gerard has a new guy lined up.

Sent from my keyboard

On Apr 21, 2013, at 10:47 AM, "\" Just Brits \" Shop" <[email-masked]>
wrote:

> Gerard has more "effort" into Spridget hydraulics (and other 'parts') than
anyone else I know
> IMHO, his prices (for anything he sells) are more than fair considering the
costs he has in the
> products,
>
> Were I lucky enough to have either a Sprite or Spridget, I KNOW exactly
where I would be headed.
> Ed
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Pat Elliott <[email-masked]>
Date: Sun, 21 Apr 2013 19:37:09 -0700

Why are you ashamed?   I asked, they replied. If they hadn't I wouldn't have relized that Gerard was current source.  I've since had a direct exchange with him about particulars..  no skin off your nose..
I've been on this list since 95,(96?).. and I don't recall ever having done something to warrant your wrath.  In fact I was browsing some old files and found that I had purchased over a couple of hundred bucks in parts from you on different occasions. It was back in the late 90's, but I did spend some of my money through you..

"" Just Brits " Shop" <[email-masked]> wrote:

>http://autox.team.net/mailman/options/spridgets/[email-masked]

Via tablet---.
------------------------

[email-masked]

---

From: brian <[email-masked]>
Date: Mon, 22 Apr 2013 11:15:04 -0500

Another vote for Gerard, he did mine.

And, ignore Ed. I have also been around this list from the mid 90's, and it
never changes.

Brian

On Sun, Apr 21, 2013 at 9:37 PM, Pat Elliott <[email-masked]> wrote:

> Why are you ashamed?   I asked, they replied. If they hadn't I wouldn't
> have relized that Gerard was current source.  I've since had a direct
> exchange with him about particulars..  no skin off your nose..
> I've been on this list since 95,(96?).. and I don't recall ever having
> done something to warrant your wrath.  In fact I was browsing some old
> files and found that I had purchased over a couple of hundred bucks in
> parts from you on different occasions. It was back in the late 90's, but I
> did spend some of my money through you..
>
>
>
>
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]