Subject: Re: [Spridgets] SpriteSpot

From: Rick Fisk <[email-masked]>
Date: Mon, 1 Apr 2013 23:15:07 -0400

I registered with SpriteSpot years ago, but have forgotten my password.  I
have tried several times over the last few months to get a response from the
admin, but have gotten nothing.  I tried 3 times to register a new login and
have gotten nowhere.  It's a ghost site that rambles on, but no one is
steering any longer.  Too bad.

Sent from my keyboard

On Apr 1, 2013, at 9:21 PM, Jay <[email-masked]> wrote:

> Is anyone else having problems with SpriteSpot?
>
> I have been unable to login since January and the administrator hasn't been
any
> help.
>
> jay fishbein
> wallingford, ct
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 01 Apr 2013 21:41:35 -0600

> steering any longer.  Too bad.
You mean there is someone out there with even worse customer service 
than me?

mjb.
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 01 Apr 2013 22:58:49 -0600

On a more serious note, did SpriteSpot provide a service that is no longer
available, but could be handled by Team.Net?

mjb.
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Tue, 2 Apr 2013 07:18:30 -0400

SpriteSpot is setup as a conventional forum with numerous categories and
sections including a gallery and classifieds.

Jay

------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 2 Apr 2013 10:54:47 -0400

The tech reference stuff there is very useful for quick internet lookup.  The
same info can be found elsewhere, but it's handy having it in one spot.

Sent from my keyboard

[email-masked]