Subject: Re: [Spridgets] Distributor drive shaft removal

From: Derf <[email-masked]>
Date: Sat, 6 Apr 2013 05:26:25 -0500

Pull gently while twisting and/or while a lovely assistant gently turns the
motor by hand.

On Apr 5, 2013, at 4:35 PM, Hal Faulkner <[email-masked]> wrote:

> Any secrets?  I've run a 5/16-28 bolt into the threaded hole in the
> center.  The distributor mounting collar that fits down into the block is
> outta there.  But the drive shaft won't come out, it gets so far and
> appears to hit an impasse.  I know it went in that way but it just doesn't
> want to  come out.  Is it just a matter of getting it aligned with a hole
> where there's very little clearance?  Need it outta there so I can use the
> hole for a breather.  Don't need a distributor with a crank trigger....
>
> Hal
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 06 Apr 2013 08:24:53 -0500

Hal, besides Derf's excellent reply, SEE:

http://www.justbrits.com/Articles.html

7th from bottom in Left Column, IIRC <G> ! ! !

Tnx again, Brad ! ! !

Ed
Please visit MY site at: www.justbrits.com
------------------------

[email-masked]