Subject: Re: [Spridgets] re-sleeving a Master cylinder.

From: Gerard <[email-masked]>
Date: Sun, 21 Apr 2013 15:17:59 -0700

Rick, Ed, et al,

Thanks for the mention and the generous comments. Yes, I am still able to
offer this service (and I've expanded others areas to). Feel free to contact
me directly if you need something.

Gerard

On Apr 21, 2013, at 11:00 AM, [email-masked] wrote:

> ------------------------------
>
> Message: 7
> Date: Sun, 21 Apr 2013 11:23:28 -0400
> From: Rick Fisk <[email-masked]>
> To: Just Brits Shop <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [Spridgets] re-sleeving a Master cylinder.
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> The guy that did the sleeving for Gerard at Sierra Specialties has retired.
> Not sure if Gerard has a new guy lined up.
>
> Sent from my keyboard
>
> On Apr 21, 2013, at 10:47 AM, "\" Just Brits \" Shop" <[email-masked]>
> wrote:
>
>> << On 4/19/2013 6:47 PM, brian S wrote:
>>> I don't think they can re=sleeve his master cylinder.  >>
>>
>> I am ashamed of you that have re-plied and likewise the rest of you ! !
>>
>> Gerard has more "effort" into Spridget hydraulics (and other 'parts') than
> anyone else I know
>> of or have even heard of.
>>
>> IMHO, his prices (for anything he sells) are more than fair considering
the
> costs he has in the
>> products,
>>
>> Were I lucky enough to have either a Sprite or Spridget, I KNOW exactly
> where I would be headed.
>>
>> Ed
>> ------------------------
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Howie <[email-masked]>
Date: Sun, 21 Apr 2013 18:36:15 -0400

I need to obtain recommendations on needles and springs for the following
recent engine build:

1275 bored to1293
1316 smog head, ported w/ slight polish
New valves, springs, unleaded seats
1.5 roller rockers
Pertronix Ignition
Twin 1.25 SU's
K&N filter housing
Spirited street driving

Any informed recommendations appreciated.

Howard Collins
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sun, 21 Apr 2013 22:38:44 -0400

Howard, You are not that far from stock.  The extra 20cc's are not a game
changer.
I think you will be fine and well within adjustment of the standard 1.25
SU's.
(AN needle and Blue spring). 

If you want to experiment.  A 1275 Cooper S would have had an M needle and
Red spring.
But I don't think that is what you want.

The above is from the spec tables of "Tuning SU Carbs"  

SU's have a wide latitude of main jet adjustment. Very forgiving.

You won't find the absolute perfect needle without unlimited time on a
rolling dyno 
and having a giant collection of needles to try.

>From that book, the author states "It's best to use the red spring, but if
the carburetters
are suspected of being on the large size for the engine then the blue spring
should be tried"

So from this statement alone we can imply that the 1 1/4" carbs are already
oversized
for the 1275 from the get go, since they come with a blue spring stock!

If after adjustment you find it weak on acceleration, then I would open the
man jet a little more
and maybe run thicker dash pot oil.  But I doubt this will be an issue.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Howie
Sent: Sunday, April 21, 2013 6:36 PM
To: Gerard
Cc: [email-masked]
Subject: [Spridgets] SU Needle Recommendation

1275 bored to1293

Howard Collins
------------------------

[email-masked]

---

From: Martyn Ridley <[email-masked]>
Date: Sun, 21 Apr 2013 22:39:07 -0400

Mintylamb <mintylamb.co.uk>  has a needle chart you can use to look at 
the different profiles.  My suggestion is you start with the standard AN 
needles and then try M needles.  My guess is the M (Cooper S) needles 
will suit you best.
Also, remember to try red and blue springs as the spring rate may be 
different from standard.
Cheers,
Martyn

On 4/21/2013 6:36 PM, Howie wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]