Subject: Re: [Spridgets] Peter the Parts pimp still pimping parts?

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 18 Apr 2013 22:45:06 -0500

Damn Pat, I've heard of CHEAP and "We Tight" but TOO cheap to call a 
WATS line ???

List, let's collect a mil each and send to Pat so he may CALL PPP 
(wait, think that would
make us responsible for hiring a Phys. Therp. person to punch in the 
numbers + enter <F> ???).

Or should we pair up a share a mil ??
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Pat Elliott <[email-masked]>
Date: Thu, 18 Apr 2013 22:07:09 -0700

Not cheap....LAZY.........    sitting in front of my PC in my boxer at 8:30pm,  in a moment of clairity I remember, "I need a rebuild kit"....  " Didn't Peter sell parts?"....  quick email and I can return to more pressing things.....  sure I could have looked in the archives and found Peters email,(LAZY),,, OR looked up his number, (LAZY) and made myself a note to try and remember to call sometime between the ten or so conference calls I get sucked into every work day....(STILL LAZY)  so my method of parts shopping has been reduced to throwing a request out on the interwebs and see who bites.......

"" Just Brits " Shop" <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/spridgets/[email-masked]

Via tablet---.
------------------------

[email-masked]