Subject: [Spridgets] MG Midget AH Sprite Spridget Ultimate Project?

From: "Dean Swanson" <[email-masked]>
Date: Sat, 27 Apr 2013 22:20:32 -0400

Just ran across this on eBay:

http://cgi.ebay.com/ebaymotors/MG-Midget-Street-Racer-MG-Midget-AH-Sprite-Sp
ridget-Ultimate-Project-/221214897613?pt=US_Cars_Trucks
<http://cgi.ebay.com/ebaymotors/MG-Midget-Street-Racer-MG-Midget-AH-Sprite-S
pridget-Ultimate-Project-/221214897613?pt=US_Cars_Trucks&hash=item33816f75cd
> &hash=item33816f75cd
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 28 Apr 2013 13:02:18 -0400 (EDT)

I  hate the fuel filler position.  All it does is create  potential for 
fuel spillage to enter the boot.  If the filler had been  mounted in the 
standard position any spillage would run down the side of the car  and the pipe 
run would have been shorter.
 
The roll bar needs a diagonal.
 
I suppose it might be worth buying as a project that can be made into  
something decent at less expense than the vendor had to pay.
 
Regards

Daniel

In a message dated 28/04/2013 03:40:12 GMT Daylight Time,  
[email-masked] writes:

------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 30 Apr 2013 15:22:37 -0700 (PDT)

Seems way overbid the state of the bid.

Ron Soave
Roscoe, IL

"It only
goes one way."
"Pay it forward."

>________________________________
> From:
"[email-masked]" <[email-masked]>
>To:
[email-masked]; [email-masked] 
>Sent: Sunday, April 28,
2013 12:02 PM
>Subject: Re: [Spridgets] MG Midget AH Sprite Spridget Ultimate
Project?
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]