Subject: Re: [Spridgets] Top's-Down, Heat's-Up Driver

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 09 Apr 2013 14:35:53 -0500

<< On 4/9/2013 12:32 PM, Richard Ball wrote:
> I guess I'll need to change our insurance since Pemco seems to know me.  >>

NOPE, Rich ! !  er UNLESS you have WUSSED out and have NON-stock 
HEATED seats ! ? ! ?

Enquiring minds NEED to know ! ! !

LOL !

Ed
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Richard Ball" <[email-masked]>
Date: Tue, 9 Apr 2013 15:49:39 -0700

No heated seats here.

----- Original Message ----- 
From: "" Just Brits " Shop" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 09, 2013 12:35 PM
Subject: Re: [Spridgets] Top's-Down, Heat's-Up Driver

>> I guess I'll need to change our insurance since Pemco seems to know me. 
>>  >>
>
> NOPE, Rich ! !  er UNLESS you have WUSSED out and have NON-stock HEATED 
> seats ! ? ! ?
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Jeff Foster <[email-masked]>
Date: Tue, 9 Apr 2013 18:32:25 -0500

I'm confused.  My heater seems to be equally ineffective when cruising when
it's 10 degrees as it does at today's 74 degrees; so why wait for 48
degrees to put the top down? I put the top down when I bought my Midget 6
years ago and have never driven it with the top up since.

On Tue, Apr 9, 2013 at 5:49 PM, Richard Ball <[email-masked]>wrote:

> No heated seats here.
>
> ----- Original Message ----- From: "" Just Brits " Shop" <
> [email-masked]>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/spridgets/rich_ball@**mindspring.com<http://autox.team.net/mailman/options/spridgets/[email-masked]>
>>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/tr3.4.me@**gmail.com<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]