Subject: [Spridgets] 22 and counting

From: Mark J Bradakis <[email-masked]>
Date: Thu, 11 Apr 2013 00:38:18 -0600

A number of you already tossed into the hat on the Weber carb deal.
  Thanks, you're off the hook.  Here's what I'm sending to the other 
popular lists:

April 11th, 1991 - Team.Net becomes an official domain.  For a few years 
before
that, though, the basic foundation was getting built up.  It has been a 
long ride
from those days until now.  We are still here.

And we can continue on for who knows how many more years?

If you'd like to help Team.Net continue, consider putting a few dollars
towards keeping it on the air:

http://www.team.net/donations.html

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: JohnD <[email-masked]>
Date: Thu, 11 Apr 2013 21:51:45 -0400

You mean I've been hanging out since 1991 waiting for the return of Nevada
Bob?
JohnD
-- 
*Driving in the past lane!*
JohnsfollyVintageRacing <http://www.johnsfolly.webs.com>

>>Date: Thu, 11 Apr 2013 00:38:18 -0600
From: Mark J Bradakis <[email-masked]>
To: [email-masked]
Subject: [Spridgets] 22 and counting

mjb.
------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 12 Apr 2013 16:12:12 -0400 (EDT)

Montana Bob - Stop the madness!

In a message dated 12/04/2013 02:54:23 GMT Daylight Time,  
[email-masked] writes:

[email-masked]