Subject: [Spridgets] What they did to MG

From: Larry Macy <[email-masked]>
Date: Sun, 14 Apr 2013 22:40:09 -0400

> http://www.autoweek.nl/nieuws/23011/mg-met-suv-concept-maar-shanghai

Sorry about the text, but the concept still sucks

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

"Life should NOT be a journey to the grave with the intention of arriving
safely in an attractive and well kept body, but to skid in sideways,
Margaritas in one hand, body thoroughly used up, totally worn out and
screaming WOO HOO - What a Ride!".

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

The cure for boredom is curiosity. There is no cure for curiosity.

Dorothy Parker

--

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

One of these days, you'll look back on all this, and plow into a parked car.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 15 Apr 2013 18:11:02 +0000

You'd think the Cadillac Cimarron would have taught the designers a lesson.

Chris

---- brian S <[email-masked]> wrote: 
> You mean  like Astin Martin did????
> 
> http://www.astonmartin.com/en/cars/cygnet/brochure
> 
> http://www.europecarnews.com/2011/02/aston-martin-cygnet-prices-revealed/
> 
> Starting about 40,000 euros
> 
> 
> 
> Brian S.
> Bugeyeracer finally resto'ed!
> Thanks to Frank C.!
------------------------

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Mon, 15 Apr 2013 12:42:20 -0700

> You mean  like Astin Martin did????
http://www.porsche.com/usa/models/cayenne/

It's everywhere. Just ignore it.
------------------------

[email-masked]