Subject: Re: [Spridgets] 66 Sprite wiring issue

From: Rick Fisk <[email-masked]>
Date: Fri, 26 Apr 2013 18:46:34 -0400

When you hear the click the regulator is telling the generator to make
voltage.  Something is hosed up with maybe the switch wiring?

Sent from my keyboard

On Apr 26, 2013, at 6:09 PM, Brad Fornal <[email-masked]> wrote:

> So I am trying to chase down my fault on the brake light circuit. I found
> out that, when I have the car running, all is well. When I turn it off, it
> will shut down, but within 3 seconds, I hear an audible "click" and the
> ignition lamp on the tachometer lights up.
> Any ideas why it would do this?
>
> --
> DON JULIO 1942
>
> http://tequilabrad.com/
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 26 Apr 2013 15:58:02 -0700

See if the click is coming from your voltage regulator.  Bill in Oregon
================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brad Fornal
Sent: Friday, April 26, 2013 3:09 PM
To: Spridget list; Yahoo Spridget list
Subject: [Spridgets] 66 Sprite wiring issue

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]