Subject: Re: [Spridgets] Cap'n Bob S

From: Jim Johnson <[email-masked]>
Date: Thu, 11 Apr 2013 13:47:27 -0500

Haven't heard from him in ages.  I have two email addys for him...

"Robert E. Shlafer" <[email-masked]>, "Robert E. Shlafer" <
[email-masked]>,

Cheers!!
Jim

On Thu, Apr 11, 2013 at 5:23 AM, EASTJONES alan <
[email-masked]> wrote:

> Any body heard or know what happenend to ex pilot ex Cap'n Bob Shlaefer
> from New Jersey ?
> He had a green frogeye that his Ferrari mechanics used to look after .
> everything was Vizardized
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Thu, 11 Apr 2013 19:01:01 -0400

Seems like I remember some of the few knuckleheads on here treating him
pretty badly the last times I saw him post.  Maybe he decided he didn't need
the grief.  Also, I think he was dealing with some health issues at the
time.

Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of EASTJONES alan
Sent: Thursday, April 11, 2013 6:24 AM
To: [email-masked]
Subject: [Spridgets] Cap'n Bob S

Any body heard or know what happenend to ex pilot ex Cap'n Bob Shlaefer from
New Jersey ?
He had a green frogeye that his Ferrari mechanics used to look after .
everything was Vizardized
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]