Subject: [Spridgets] Peter the Parts pimp still pimping parts?

From: "Pat Elliott" <[email-masked]>
Date: Thu, 18 Apr 2013 19:12:14 -0700

Well?  Are you?  Is he?

Im needing a rebuild kit for a > bore master cylinder..  dual bore, clutch
and brake, yada, yada    gaskets as well.

Patrick Elliott
Big Dog Metal Works <http://www.bigdogmetalworks.com>
  541 297 0004
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "rrengineer.mike" <[email-masked]>
Date: Thu, 18 Apr 2013 22:06:15 -0700

Skype.

Mike MacLean

Sent via the Samsung Galaxy Sb" III, an AT&T 4G LTE smartphone

-------- Original message --------
From: "" Just Brits " Shop" <[email-masked]> 
Date:  
To: [email-masked] 
Subject: Re: [Spridgets] Peter the Parts pimp still pimping parts? 
 
Damn Pat, I've heard of CHEAP and "We Tight" but TOO cheap to call a 
WATS line ???

List, let's collect a mil each and send to Pat so he may CALL PPP 
(wait, think that would
make us responsible for hiring a Phys. Therp. person to punch in the 
numbers + enter <F> ???).

Or should we pair up a share a mil ??
------------------------

[email-masked]

[email-masked]