Subject: Re: [Spridgets] What they did to MG

From: Kevin Valentine <[email-masked]>
Date: Sun, 14 Apr 2013 22:53:18 -0400

In English text;

http://www.autoweek.com/article/20120417/CHINA/120419851

or

*http://tinyurl.com/calgxrp*
*
*
*
*
On Sun, Apr 14, 2013 at 10:40 PM, Larry Macy <[email-masked]> wrote:

> > http://www.autoweek.nl/nieuws/23011/mg-met-suv-concept-maar-shanghai
>
> Sorry about the text, but the concept still sucks
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Sun, 14 Apr 2013 20:18:01 -0700 (PDT)

"Taking styling cues from the legendary MGB GT..." 
 
Maybe if you were whacked in the head with a cue."

jay fishbein
wallingford, CT
61 Innocenti Spider 950
63 Pink Sprite Mk II

________________________________
From: Kevin Valentine <[email-masked]>
To: Larry Macy <[email-masked]>
Cc: Spridgets <[email-masked]>
Sent: Sun, April 14, 2013 11:05:43 PM
Subject: Re: [Spridgets] What they did to MG

In English text;

or

------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Mon, 15 Apr 2013 00:33:05 -0400

They Shanghai-ed it.  How could MG and SUV ever be tied together in any kind
of marketing sense?

It's like, Hey! Were going to make a little two seater Cadillac smart car.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Larry Macy
Sent: Sunday, April 14, 2013 10:40 PM
To: Spridgets net
Subject: [Spridgets] What they did to MG

--

Larry Macy
78 Midget
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Mon, 15 Apr 2013 12:35:33 -0400

You mean  like Astin Martin did????

http://www.astonmartin.com/en/cars/cygnet/brochure

http://www.europecarnews.com/2011/02/aston-martin-cygnet-prices-revealed/

Starting about 40,000 euros

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 15 Apr 2013 00:33:05 -0400
------------------------

[email-masked]