Subject: Re: [Spridgets] A blast from the past

From: Rick Bastedo <[email-masked]>
Date: Mon, 29 Apr 2013 11:11:53 -0700

Who's that driving?
Anyone we know?
_________________________________
From: <[email-masked]>
Subject: [Spridgets] A blast from the past.

http://tinyurl.com/bvwbk6x  .Bill in Oregon
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 29 Apr 2013 12:34:48 -0700

http://www.rmauctions.com/lots/lot.cfm?lot_id=338388

==========================================================================
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, April 29, 2013 12:33 PM
To: [email-masked]'
Subject: RE: [Spridgets] A blast from the past

>From 
http://www.conceptcarz.com/vehicle/z15137/Austin-Healey-Nassau-Sprite.aspx

"After racing at Sebring, 8426 UE remained in the United States though much
of its history from that point forward is unknown. It was purchased by Mark
Flanders of Weston, Florida in 1986 and given a frame-off restoration in
1990. In 2008, it was freshened with new paint and mechanical work. It was
then brought to the SVRA Spring Fling event where it took first, and earned
another first in the HSR night race. It won first place awards at the Amelia
Island Concours d'Elegance and the Boca Raton Concours d'Elegance."
=========================================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Bastedo
Sent: Monday, April 29, 2013 11:12 AM
To: [email-masked]
Subject: Re: [Spridgets] A blast from the past

Who's that driving?
Anyone we know?

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Mon, 29 Apr 2013 12:37:11 -0700

http://tinyurl.com/c9tdegz

=====================================================================

-----Original Message-----

Who's that driving?
Anyone we know?

[email-masked]

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 29 Apr 2013 12:44:59 -0700 (PDT)

Still using a generator too. 

Mike MacLean

--- On Mon, 4/29/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Spridgets] FW:  A blast from the past
To: [email-masked]
Date: Monday, April 29, 2013, 7:37 PM

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 29, 2013 12:33 PM
To: [email-masked]'
Subject: RE: [Spridgets] A blast from the past

From

-----Original Message-----

Who's that driving?
Anyone we know?

[email-masked]

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Tue, 30 Apr 2013 12:40:17 -0400 (EDT)

Pity it has the wrong steering wheel!

In a message dated 29/04/2013 20:38:25 GMT Daylight Time,  
[email-masked] writes:

-----Original  Message-----
From: [email-masked] [mailto:[email-masked]]  
Sent: Monday, April 29, 2013 12:35 PM
To:  [email-masked]'
Subject: FW: [Spridgets] A blast from the  past

[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Tue, 30 Apr 2013 11:20:27 -0700

Kind of looks like Burt Levy in the seat...

:-)

____________________________
Date: Mon, 29 Apr 2013 11:11:53 -0700
From: Rick Bastedo <[email-masked]>
Subject: Re: [Spridgets] A blast from the past

Who's that driving?
Anyone we know?
____________________________
From: <[email-masked]>
Subject: [Spridgets] A blast from the past.

[email-masked]