Subject: [Spridgets] You're invited to view my photos!

From: Lucas Mowog <[email-masked]>
Date: Thu, 11 Apr 2013 09:25:59 -0700 (PDT)

OK, let's try this again.  Here's some of my Frank album.

---------------------------------------------------
Lucas has invited you to view some photos

You have 50 free prints+

A note from Lucas:

 OK, let's try this again.  Here's some of my Frank album.

        View the photos:
    http://www1.snapfish.com/snapfish/share/p=351111365697551131/l=1181450501
5/g=4424239/cobrandOid=1000/campaignName=ShareeNewReg_30FreePrints_2010Feb/ot
sc=SYE/otsi=SANR

        Do more with Snapfish:
        - Upload & Store Photos
    - Share with Your Network
    - Order prints
    - Create photo gifts

Snapfish - the best value in photography.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 11 Apr 2013 17:23:15 -0400

Good try I only can see one.
If anyone wants me to upload to Spritespot let me know.
Lin

On Thu, Apr 11, 2013 at 12:25 PM, Lucas Mowog <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]