Subject: Re: [Spridgets] Clutch Master - Success!

From: Rick Bastedo <[email-masked]>
Date: Sun, 14 Apr 2013 17:54:42 -0700

No old fluid, purged that out first - only recirculated good clean fluid.

Here's the deal, this has a Datsun slave cylinder on a Datsun transmission.
I called Bill M. this morning after trying and failing some more.
According to Bill I needed to get a bike tire pump and a long piece of
tubing.
Then hang the end of the tubing up as far as possible and pump until the
fluid was up to the top.
Then using the tire pump force the fluid back through the slave and up into
the master reservoir.
If I did it right I'd see bubbles in the reservoir.
So I did this several times, saw bubbles, then after there were no more
bubbles I got Peter out to help me with the good old:
"Down" he pushes the pedal down and holds it while I open the bleeder to
let out bubbles and then close the bleeder
"Up" He lets the pedal up
"Down" he pushes the pedal down and holds it while I open the bleeder to
let out bubbles and then close the bleeder
"Up" He lets the pedal up
"Down"
And repeat untile... It worked!!

Now my clutch feels and acts better than ever before!

That was a really difficult job, but now I know how mine works so if I ever
have to do it again hopefully I'll remember.

Rick (have pedal will travel) Bastedo

> Rick,
>
> I just this past Thursday re-bled the clutch after being left open all
> winter. The master was dry on the clutch side and not sure how much fluid
> was still in the slave. The slave was open all winter. Not a good practice,
> but it happened. We have a 3/4" master and 7/8" slave. This is what we did.
> My son (52 yrs old) under the car working the clutch bleeder.  Me in the
> car
> pumping the clutch.  Bleeder open - pumped very vigorously probably 20
> pumps.  Closed bleeder - pumped about 20 pumps.  Pedal down - open
> bleeder.,
> pump about 5- 10 pumps - pedal down - open bleeder. Repeat till fluid runs
> fairly clear.  Do not recirculate the fluid. Old fluid is dirty.  After
> about 4 repeats I began to feel pressure on the pedal.  two or three more
> repeats and pedal is good, clutch operates as designed.  This all took
> maybe
> 20 minutes Max.
> In 30 years working on bugeye's, I have never spent the time you describe.
> I suspect you are using all the pedal/piston travel to mover the fluid up
> to
> the master sylinder in the plastic tube. and when you release the pedal, it
> pulls the fluid back out of the line fron the master to the slave.
>
> BTW, it was 40 deg's and sleeting in Mich. when I did this. But, we were
> inside dry at about 50 deg.
>
> Good luck, hope you get it done.
>
> Jeff Kelly
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy <[email-masked]>
Date: Sun, 14 Apr 2013 22:43:08 -0400

When you were a kid, did you ever play "Mousetrap"??

Same idea.

Larry

On Apr 14, 2013, at 8:54 PM, Rick Bastedo <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

 Ask a question and you're a fool for three minutes; do not ask a question and
you're a fool for the rest of your life.
------------------------

[email-masked]