Subject: Re: [Spridgets] Pertronix parts

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 07 Apr 2013 19:43:05 -0500

<< On 4/7/2013 7:40 PM, CosmicMag1380 wrote:

Or, anyone know where to get them?  >>

er Kent, Pertronix ? ! ? <VBG>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sun, 7 Apr 2013 20:45:27 -0400

I was thinking the same thing - Pertronix?!?!?  :-)

Sent from my keyboard

On Apr 7, 2013, at 8:43 PM, "\" Just Brits \" Shop" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]