Subject: Re: [Spridgets] 22 and counting

From: Jay <[email-masked]>
Date: Fri, 12 Apr 2013 13:45:05 -0700 (PDT)

I think you may have it confused with the original Bugeye paint color, Montana 
Beige.

 jay fishbein

wallingford, ct
61 Innocenti Spider
63 Pink Sprite Mk II

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Fri, April 12, 2013 4:14:05 PM
Subject: Re: [Spridgets] 22 and counting

Montana Bob - Stop the madness!

In a message dated 12/04/2013 02:54:23 GMT Daylight Time,  
[email-masked] writes:

You mean  I've been hanging out since 1991 waiting for the return of  Nevada
Bob?
JohnD
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: CosmicMag1380 <[email-masked]>
Date: Fri, 12 Apr 2013 19:27:49 -0400

Hey, I thought it was Nevada Beige that always stirred the pot!

On Fri, Apr 12, 2013 at 4:12 PM, <[email-masked]> wrote:
Montana Bob - Stop the madness!

[email-masked]

---

From: [email-masked]
Date: Fri, 12 Apr 2013 16:40:37 -0700 (PDT)

Most people don't know that the Montana Beige bug-i's were the first that came
with the chrome arrows.
        Crash

Hey, I thought it was Nevada Beige
that always stirred the pot!

You mean  I've been hanging out since 1991
waiting for the return of  Nevada
Bob?
JohnD
------------------------

[email-masked]

---

From: CosmicMag1380 <[email-masked]>
Date: Fri, 12 Apr 2013 22:19:30 -0400

I thought that it was the pink ones....

-- 
 Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!

On Fri, Apr 12, 2013 at 7:40 PM, <[email-masked]> wrote:

>  Most people don't know that the Montana Beige bug-i's were the
> first that came with the chrome arrows.
>         Crash
>
------------------------

[email-masked]