Subject: Re: [Spridgets] some photos ( lots actually ) and Capn Bob

From: Kitterer Bob <[email-masked]>
Date: Sat, 13 Apr 2013 08:01:18 -0700

I must have missed/not received the latest info on Cap'n Bob.  Did not find it
in the archives.  Would some please pass this information on to me.

I had a a very nice dinner with Cap'n Bob at a place in CT some years back.

Thanks

Bob and Dolores

On Apr 13, 2013, at 6:07 AM, EASTJONES alan <[email-masked]>
wrote:

> Thanks for the heads up about Cap'n Pilot Bob everybody
> bad about selling his frogeye  I wonder where it is now
> bad about his health
> bad about court case
> I assume he got some compensation
>
> some photos in recompense
>
> *http://preview.tinyurl.com/bmgxu5r*
> **
> *Alan*
> *Warwick UK*
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Sat, 13 Apr 2013 13:43:42 -0400

Yeah, I seem to have missed it, too.  What's happened to him?

Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kitterer Bob
Sent: Saturday, April 13, 2013 11:01 AM
To: Spridgets
Subject: Re: [Spridgets] some photos ( lots actually ) and Capn Bob

I must have missed/not received the latest info on Cap'n Bob.  Did not find
it in the archives.  Would some please pass this information on to me.

Thanks

Bob and Dolores

On Apr 13, 2013, at 6:07 AM, EASTJONES alan <[email-masked]>
wrote:

> Thanks for the heads up about Cap'n Pilot Bob everybody bad about 
> selling his frogeye  I wonder where it is now bad about his health bad 
> about court case I assume he got some compensation
>
> Donate: http://www.team.net/donate.html Suggested annual donation: 
> $12.75
>

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]