Subject: Re: [Spridgets] [EasternOshitGroup] Cam ID help

From: brian S <[email-masked]>
Date: Fri, 19 Apr 2013 13:39:39 -0400

a little more info I forgot,

Where the AEA 649 is stamped into the one cam,
the other has 3 concentric rings

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

To: [email-masked]
CC: [email-masked]
From: [email-masked]
Date: Fri, 19 Apr 2013 13:35:35 -0400
Subject: [EasternOshitGroup] Cam ID help

  

      

hey all,

I'm trying to identify a camshaft.

It came out of a 1098 (thanks Mike!) that was supposedly worked up as a quasi
race engine.

The only markings on it are 3D3 that is stamped into the of the shaft.
It has a fuel pump eccentric and is pin drive.
lobes are 3/8 wide.
The Lobes are about 1.34 inches in diameter at the tallest point.

For comparison, I have a AEA 649 cam. A 3/4 race cam from back in the day, I
am told.
It has no fuel pump eccentric,  what appears to be 2 cam drives, (front and
back), pin drive.
Lobes are 1/2 inches wide.
Lobes are about 1.29 inches in diameter at tallest point.

The first cam appears to have significantly more duration than the 649.

Any ideas?

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

    
    __._,_.___
Reply via web post
Reply to sender
Reply to group             

            Start a New
Topic

                            Messages in this topic
(1)

        

      Recent
Activity:
Visit Your Group

      MARKETPLACE
Switch to: Text-Only, Daily Digest  Unsubscribe  Terms of Use  Send us
Feedback 

  

     

  .

__,_._,___
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: brian S <[email-masked]>
Date: Sat, 20 Apr 2013 14:41:22 -0400

Some more info:

The 3 rings machined between the lobes is identified in Vizard's book as a
731.

A 649 cam, if it has a race profile has the number C-AEA-648 engraved between
the dist. drive and the center cam journal.

HTH

Gerard

Thanks Gerard,
But I don't think that it is a 731 cam.
731 is described as a fast road cam, but it appears to have more lift and
duration than my 649 cam.There is no engraving on my 649 cam where you
mentioned, only AEA 649 stamped to the left of the first journal.
I added some photos on the web site, Folder, Cam ID help.

http://groups.yahoo.com/group/bugeye/photos/album/1197786465/pic/list?mode=tn
&order=ordinal&start=1&dir=asc
Unfortunately I don't have Vizard's Book.

TIA

Brian S.

To: [email-masked]
CC: [email-masked]
From: [email-masked]
Date: Fri, 19 Apr 2013 13:39:39 -0400
Subject: RE: [EasternOshitGroup] Cam ID help

  

      

a little more info I
forgot,

Brian S.

hey all,

Any ideas?

Brian S.

[email-masked]