Subject: [Spridgets] Spritefest 2013

From: "alan" <[email-masked]>
Date: Sat, 23 Mar 2013 23:42:38 -0400

I will be at Carlisle vending on Thursday-Sunday

I will be fairly busy with my 2 usual spots
C-38 and C-39

but hope to catch some of the events if time allows

I wonbt have one of my cars there but expect to get involved somewhere along
the path

If anyone expects or plans to stop by the Fairgrounds and roam the field
please stop by and say hello and share a few stories.

I will be bringing down my usual stash of highly prized Spridget bits

If you are looking for anything in particular drop me a line off list

Alan
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Jim F" <[email-masked]>
Date: Sun, 24 Mar 2013 08:32:16 -0400

What are the Dates for Carlisle this year?
Jim f

-----Original Message----- 
From: alan
Sent: Saturday, March 23, 2013 11:42 PM
To: [email-masked]
Subject: [Spridgets] Spritefest 2013

I wonbt have one of my cars there but expect to get involved somewhere 
along
the path

Alan
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6185 - Release Date: 03/17/13 
------------------------

[email-masked]