Subject: Re: [Spridgets] Weber 42 DCOE for sale

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Mar 2013 15:34:23 -0600

If I had the money I'd have bought it already.  42s are a good size for 
Triumph
TR3-4s.  Think anyone would get suspicious if I started the Team.Net spring
fund drive now?  Donate early, donate often!

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Larry Daniels" <[email-masked]>
Date: Sun, 17 Mar 2013 17:23:06 -0500

What do you mean early?  Spring starts in only three days.  I'll start it 
out by donating $25 to the MJB Weber Carb Fund Drive!

It's not like we don't all owe you!

Larry

-----Original Message----- 
From: Mark J Bradakis
Sent: Sunday, March 17, 2013 4:34 PM
To: [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 17 Mar 2013 16:34:16 -0600

> It's not like we don't all owe you!

Traditionally I send out the message begging for money on April 11th the
"birthday" of Team.Net - that was the day in 1991 that the domain was 
registered.

Some of you on Facebook may have seen my post about how my favorite radio
station started its fund drive this weekend, and they go on and on and 
on for
nine days.  Aren't you glad I don't do that?

mjb.
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sun, 17 Mar 2013 20:28:23 -0400

Here..here..  I second it...with a $25 donation.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Larry Daniels
Sent: Sunday, March 17, 2013 6:23 PM
To: Mark J Bradakis; [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

Larry

-----Original Message-----
From: Mark J Bradakis
Sent: Sunday, March 17, 2013 4:34 PM
To: [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

If I had the money I'd have bought it already.  42s are a good size for
Triumph TR3-4s.  Think anyone would get suspicious if I started the Team.Net
spring fund drive now?  Donate early, donate often!

mjb.
------------------------
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Wed, 20 Mar 2013 04:08:01 -0700

...and another $25 into the Carb pot.  Bill in Oregon

=========================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dean Hedin
Sent: Sunday, March 17, 2013 5:28 PM
To: 'Larry Daniels'; 'Mark J Bradakis'; [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

=====================================================
-----Original Message-----

Larry

===========================================================
-----Original Message-----
From: Mark J Bradakis
Sent: Sunday, March 17, 2013 4:34 PM
To: [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

mjb.
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]