Subject: Re: [Spridgets] A little head action...

From: "Dean Hedin" <[email-masked]>
Date: Sat, 23 Mar 2013 22:39:26 -0400

Oh yeah,  I left the bypass blocked but I kept the bypass hose in place.
No water flows throught it.  I installed a new 160 degree thermostat.

Here is a blurry picture of the new head..
 http://tinyurl.com/cp8gkuo
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Paul Van Wig <[email-masked]>
Date: Sun, 24 Mar 2013 08:00:24 -0700

One little trick I do the first time I need to open up the thermostat housing
is throw away the studs and reassemble with bolts. So much easier  to take it
apart next time.
And yes the locating sleeves are later additions.

Paul Van Wig
Big Bear/Long Beach, CA
pvanwigatmacdotcom
facebook.com/pvanwig

1959 Nash Metropolitan (the wife's fun ride)
1968 Morris Minor Woody RHD
1960 Bug Eye (awaiting restoration)

1980 CJ7 Lives @ 7440'

2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)
2012 Turbo Diesel Ram 2500 4X4
1958 Minor-wrecked
1960 Minor woody (For restoration, Soon to be for sale)
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Mar 23, 2013, at 7:27 PM, Dean Hedin <[email-masked]> wrote:

Well, This morning I pulled off the old head in under 40 minutes.
Spent the rest of the day pulling parts off the old head to put on the new
one.
Then re-installing.

It was a blown gasket between 1 & 2 like I suspected.
http://tinyurl.com/d8shsav

One thing I've discovered is that all the manifold & thrmostat housing studs
I bought
from Moss were about 1/4" longer than I prefer. I turned them down on the
lathe.

All the other studs were easily removed from the old head using a pair of
nuts backed
to back.

I didn't trust the aluminum valve spring retainers so I pulled the steel
ones off the
old head.  I used the springs on the 12G295 head since they looked thicker.

There was another hitch.  The 12G295 head had locating sleeves for the
intake manifold.
Unfortunately, my manifold does not have the cutouts for locating sleeves.
I thought all 1-1/4" manifolds would have the locating sleeve cutouts.  Is
this something
that was added later?  I did'nt bother with them.

In any case.  It all worked out. Car runs fine.  I think I'll take her out
for a spin
tommorow and then re-torque the head, re-adjust the valves, and then change
the oil.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sun, 24 Mar 2013 13:49:11 -0400

That's funny.  I bought the studs for the thermostat housing because I
wanted to get back
to the original configuration (I used to have the bolts).  It will be a
'bear' getting that off next time.

Another tip.  Clean up and paint the thermostat hosing..inside and out.
It's aluminium and tends to want to corrode.  

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Van Wig
Sent: Sunday, March 24, 2013 11:00 AM
Cc: Spridgets
Subject: Re: [Spridgets] A little head action...

One little trick I do the first time I need to open up the thermostat
housing is throw away the studs and reassemble with bolts. So much easier
to take it apart next time.
And yes the locating sleeves are later additions.

Paul Van Wig
Big Bear/Long Beach, CA
pvanwigatmacdotcom
facebook.com/pvanwig
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Mon, 25 Mar 2013 09:00:10 -0400

Personally,
I wouldn't paint the inside of the housing.
I wouldn't trust the paint to not flake off, circulate around the cooling
system and possibly clog something up.
 I do paint the base of it tho and use a little blue goop
between the housing and gasket.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 24 Mar 2013 13:49:11 -0400
> CC: [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]