Subject: [Spridgets] More on cooling...

From: "Dean Hedin" <[email-masked]>
Date: Wed, 20 Mar 2013 21:42:28 -0400

>From the "BMC Special Tunning for Sprites and Midgets"..

"Assuming the thermostat is working correctly, overheating can result
if it is removed without fitting a blanking sleeve 11G 176 in it's
place. Alternatively, the bypass connection between the cylinder head 
and water pump may be sealed on 'A' series engines."

Does the above mean that if my 12G295 cylinder head has the bypass 
braized closed that I can now run without a thermostat WITHOUT using 
the blanking sleeve?

What if I do want to run a thermostat?  Do I have to unplug the bypass? 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 21 Mar 2013 14:45:15 -0400 (EDT)

No
 
Yes
 
At least in my opinion

In a message dated 21/03/2013 01:45:08 GMT Standard Time,  
[email-masked] writes:

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Fri, 22 Mar 2013 19:50:58 -0400

So you're saying that if I want to run a thermostat then I need to open up
the blocked bypass?
 
How come the later heads do away with the bypass entirely?
 
I'm thinking that, for now at least, I leave the bypass blocked and put a
thermostat in (and block off the water pump bypass).
 
Maybe later I 'll get a blanking sleeve and put that it.  Sound reasonable?

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, March 21, 2013 2:45 PM
To: [email-masked]; [email-masked]
Subject: Re: [Spridgets] More on cooling...

No
 
Yes
 
At least in my opinion

[email-masked]

---

From: [email-masked]
Date: Sat, 23 Mar 2013 09:21:35 -0400 (EDT)

The Metro heads have a different thermostat housing with different  
pipework.

In a message dated 22/03/2013 23:51:08 GMT Standard Time,  
[email-masked] writes:

 
 
Maybe later I 'll get a blanking sleeve  and put that it.  Sound  
reasonable?
------------------------

[email-masked]