Subject: [Spridgets] Engine, and parts##

From: Red Midget <[email-masked]>
Date: Fri, 8 Mar 2013 12:32:46 -0800 (PST)

Maryville Tennessee.  N.F.I.
 
http://knoxville.craigslist.org/pts/3556594607.html
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Fri, 8 Mar 2013 12:43:43 -0800 (PST)

Should I write to him and tell him I sold two of the same spec engines for $300 
less than he is asking?

 jay fishbein
wallingford, ct

________________________________
From: Red Midget <[email-masked]>

[email-masked]