Subject: [Spridgets] Blanking sleeve and blocked bypass again...

From: "Dean Hedin" <[email-masked]>
Date: Mon, 25 Mar 2013 20:46:29 -0400

As you recall, fronm the "Special Tunning for Sprites and Midgets"..

"Assuming the thermostat is working correctly, overheating can result if it
is removed without fitting a blanking sleeve 11G 176 in it's place.
Alternatively, the bypass connection between the cylinder head and water
pump may be sealed on 'A' series engines."

I've thought it over.  The above statement is true.
If you block the bypass then you don't need the blanking sleeve (and no
thermostat).
The only purpose of the blanking sleeve is to obstruct the flow to the
bypass.

Here's my justifiction.  

In the normal case, in a warmed up engine, the water pump is pushing water
into the block up through the head through the OPENED thermostat and then
the  water expells out the thermostat housing into the top of the radiator.
Water from the bottom of the radiator feeds the water pump

But when the engine is cold the thermostat is closed, so no water enters the
top of the radiator.  In this case the water comes from the head via the
bypass.  It a little "sub loop" until the head warms up enough to open the
thermostat.

The important thing is this.  If you block the bypass then you must remove
the thermostat!
Which means I gotta go pull my thermostat out!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Michael MacLean <[email-masked]>
Date: Mon, 25 Mar 2013 17:50:44 -0700 (PDT)

My bypass is blocked and I have a thermostat.  Never runs over 190 to 200
degrees in Southern California.
Mike MacLean
60 Sprite
56 BN2

--- On Tue, 3/26/13, Dean Hedin <[email-masked]> wrote:

From: Dean Hedin <[email-masked]>
Subject: [Spridgets] Blanking sleeve and blocked bypass again...
To: "'Spridgets'" <[email-masked]>
Date: Tuesday, March 26, 2013, 12:46 AM

Here's my justifiction. 

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Mon, 25 Mar 2013 21:29:02 -0400

Let me tell you why I think that is bad. 
 
When the engine is cold, the thermostat is closed and because the bypass is
blocked no water can circulate through the head AT ALL.
 
So what could happen is localized heating could occur in an area of the
head/block that is far away from the thermostat.
 
Eventually the front of your head will get warm and open the thermostat, but
it may take a while.
 
Basicaly you need some flow to let the thermostat "know" things are warming
up.
 
The benefit of running with the bypass blocked is that none of the hot head
water gets mixed with the normal flow, so you get better cooling.
The downside is longer warmup time and running too cool in colder temps.  
 
But since you have a blocked bypass like I now have, then you should not run
with the thermostat (or open the bypass)

  _____  

From: Michael MacLean [mailto:[email-masked]] 
Sent: Monday, March 25, 2013 8:51 PM
To: 'Spridgets'; Dean Hedin
Subject: Re: [Spridgets] Blanking sleeve and blocked bypass again...

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 25 Mar 2013 18:54:31 -0700 (PDT)

Dean,
     You may be right.  I don't think it takes the thermostat very long to
open up and I have not had any problems so far.  I have the thermostat bulb in
the head right by the thermostat  and it seems to read the warm up pretty
fast.
Mike MacLean

From: Dean Hedin <[email-masked]>
Subject: RE: [Spridgets] Blanking sleeve and blocked bypass again...
To: "'Michael MacLean'" <[email-masked]>, "'Spridgets'"
<[email-masked]>
Date: Tuesday, March 26, 2013, 1:29 AM

Let me tell you why I think that is 
bad. 
 
When the engine is cold,
the thermostat is closed and because 
the bypass is blocked no water can
circulate through the head AT 
ALL.
 
So what could happen is localized
heating could occur in an 
area of the head/block that is far away from the
thermostat.
 
Eventually the front of your head will get warm and open the
thermostat, but it may take a while.
 
Basicaly you need some flow to let the
thermostat "know" 
things are warming up.
 
The benefit of running with the
bypass blocked is that none of 
the hot head water gets mixed with the normal
flow, so you get better 
cooling.
The downside is longer warmup time
and running too cool 
in colder temps.  
 
But since you have a blocked bypass
like I now have, then you 
should not run with the thermostat (or open the
bypass)

From: Michael MacLean 
[mailto:[email-masked]]
Sent: Monday, March 25, 2013 8:51 
PM
To: 'Spridgets'; Dean Hedin
Subject: Re: [Spridgets] 
Blanking sleeve and blocked bypass again...

  
    My bypass is blocked and I have a thermostat.  Never 
      runs
over 190 to 200 degrees in Southern California.
Mike MacLean
60 
      Sprite
56 BN2
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 25 Mar 2013 19:30:58 -0700 (PDT)

Well, let me know what happens.  You have my curiosity up.  The thermostats
with the blocking sleeve are quite expensive and you are limited in the temp
range.  I did run with a blanking sleeve at one time, but I did not block off
the bypass.  I don't remember having good results with that, but I did not
know much about the cooling system back then.  Besides, it was something I
tried on the original 948 I had in the Bugeye at the time because it was
overheating.  The 1275 I have in there now runs at a perfect temp all the
time.  Gerard built the short block for me and did an exceptional job.  His
work is impeccable.
Mike MacLean

Date: Tuesday, March 26, 2013, 2:15 AM

I was just googling thermostats.  Some modern ones are 
two
stage affairs so that when they open they have another valve 
that closes the
bypass.
 
A solution that might work for you and I.   Drill a 
small bypass
hole (maybe around 3/16") in the thermostat 
itself.
That will allow a small
amount of flow to bleed past to 
let the thermostat know things are warming
up.
 
I don't know,   The more I think about it, it might 
just be best to run
without the thermostat.  
I'm curious anyway,  I'd like to see how cool it
runs 
with the bypass blocked on a hot 105F day.  
 
If I'm driving it on a
cool day I'll just get on it harder to 
make it warm up. 
------------------------

[email-masked]