Subject: [Spridgets] Fwd: King Pin Reamer

From: Jim Johnson <[email-masked]>
Date: Wed, 13 Mar 2013 16:12:43 -0500

Can anyone here help this gentleman?

Cheers!!
Jim

---------- Forwarded message ----------
From: Sprite Midget <[email-masked]>
Date: Wed, Mar 13, 2013 at 12:53 AM
Subject: Fwd: King Pin Reamer
To: Jim Johnson <[email-masked]>

---------- Forwarded message ----------
From: <[email-masked]>
Date: Tue, Mar 5, 2013 at 3:53 PM
Subject: King Pin Reamer
To: [email-masked]

**
I am restoring a 1972 MG Midget and am in need of a King Pin Reamer. New
sources appear to be out of stock with no dates of availability. If you
have one available or know who has one, please let me know.

Thank you,

David Ventura

-- 
Jim Johnson
Sprite - Midget Club USA
1001 First Ave
Dodge City, KS 67801
[email-masked]

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Bud Osbourne" <[email-masked]>
Date: Wed, 13 Mar 2013 17:36:33 -0400

Scott Harper, at Team Triumph, in Warren, OH. offers a rebuilding service.
For a very reasonable price.  Just have your friend contact Scott at
330-392-7176 (he's not real good about email correspondence) and Scott can
give him the details.  Scott will probably have a reconditioned Spridget
king pin/stub axle assembly in stock and can send it out right away.
Scott is one of the finest people you can ever hope to encounter in the Brit
car world.

Bud Osbourne

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim Johnson
Sent: Wednesday, March 13, 2013 5:13 PM
To: Spridgets; Yahoo Spridget list
Subject: [Spridgets] Fwd: King Pin Reamer

Cheers!!
Jim

---------- Forwarded message ----------
From: Sprite Midget <[email-masked]>
Date: Wed, Mar 13, 2013 at 12:53 AM
Subject: Fwd: King Pin Reamer
To: Jim Johnson <[email-masked]>

---------- Forwarded message ----------
From: <[email-masked]>
Date: Tue, Mar 5, 2013 at 3:53 PM
Subject: King Pin Reamer
To: [email-masked]

**
I am restoring a 1972 MG Midget and am in need of a King Pin Reamer. New
sources appear to be out of stock with no dates of availability. If you have
one available or know who has one, please let me know.

Thank you,

David Ventura

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 13 Mar 2013 16:44:02 -0500

I agree about Scott. Nice guy.    Peter C
--
------------------------

[email-masked]

---

From: "Paul Herder" <[email-masked]>
Date: Wed, 13 Mar 2013 16:49:28 -0500

Funny, I was just about to recommend YOU, Peter, since you did mine!  :^)

Paul Herder

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Peter Caldwell
Sent: Wednesday, March 13, 2013 4:44 PM
To: 'Spridgets'
Subject: Re: [Spridgets] Fwd: King Pin Reamer

I agree about Scott. Nice guy.    Peter C
--
At 04:36 PM 3/13/2013, Bud Osbourne wrote:
>330-392-7176 (he's not real good about email correspondence) and Scott 
>can give him the details.  Scott will probably have a reconditioned 
>Spridget king pin/stub axle assembly in stock and can send it out right
away.
>Scott is one of the finest people you can ever hope to encounter in the 
>Brit car world.
>
>Bud Osbourne
>
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Thu, 14 Mar 2013 19:23:28 -0500

Wow - I first talked to Scott back in 1991 restoring my Spitfire. Good to know
he's still around.

Ron

> I agree about Scott. Nice guy.    Peter C
Brit
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Thu, 14 Mar 2013 22:06:15 -0400

Yeah, he had a pretty rough time of it, a few years back.   For a while, it
didn't look like he was going to make it.  He's in much better health, at
this point and I hope it stays that way.   A bunch of us in the Pittsburgh
area Triumph and MG clubs think the world of him.  We make a point of
getting up to Warren to visit him a couple (several, actually) of times a
year.
Bud

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ron Soave
Sent: Thursday, March 14, 2013 8:23 PM
To: Peter Caldwell
Cc: Spridgets
Subject: Re: [Spridgets] Fwd: King Pin Reamer

Wow - I first talked to Scott back in 1991 restoring my Spitfire. Good to
know he's still around.

Ron

On Mar 13, 2013, at 4:44 PM, Peter Caldwell <[email-masked]> wrote:

>> 330-392-7176 (he's not real good about email correspondence) and 
>> Scott can give him the details.  Scott will probably have a 
>> reconditioned Spridget king pin/stub axle assembly in stock and can send
it out right away.
Brit
> Donate: http://www.team.net/donate.html Suggested annual donation: 
> $12.75
>

[email-masked]

[email-masked]