Subject: [Spridgets] Weber 42 DCOE for sale

From: "Larry Daniels" <[email-masked]>
Date: Sat, 16 Mar 2013 12:09:09 -0500

I have a brand new Weber 42 DCOE sidedraft carb for sale. My plans have
changed and I no longer have the car I was going to put it on.

Asking $275 OBO.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 16 Mar 2013 16:47:51 -0400 (EDT)

Ask double if not three times that.  Rare, NLA and a 40 or 45 would  cost 
double anyway.

In a message dated 16/03/2013 17:09:26 GMT Standard Time,  
[email-masked] writes:

Asking $275  OBO.
------------------------

[email-masked]

---

From: "Larry Daniels" <[email-masked]>
Date: Sun, 17 Mar 2013 14:58:47 -0500

Daniel, Ibm sure I could probably get a bit more for this if I wanted to
wait for the right buyer.  Double or triple sounds a little optimistic to me,
though.  If you know anybody willing to give me that much, please send them my
way and Ibll cut you a nice commission!

In any case, Ibm not losing anything on it at $275, so Ibm ok with this.

Larry

From: [email-masked]
Sent: Saturday, March 16, 2013 3:47 PM
To: [email-masked] ; [email-masked]
Subject: Re: [Spridgets] Weber 42 DCOE for sale

  Asking $275 OBO.
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 17 Mar 2013 17:17:49 -0400 (EDT)

Hi Larry,
 
In the UK I doubt you get could a brand new 40 or 45 for whatever UK pounds 
 B#275 works out in dollars (maybe US$500?) !  Why not list on UK ebay?  
 
Of course the really rare webers will fetch a couple of thousands  pounds.
 
Regards
 
Weslake-Monza 1330 (who is Daniel?)

In a message dated 17/03/2013 19:58:53 GMT Standard Time,  
[email-masked] writes:

Daniel, Ibm sure I could probably get a bit more for this if I wanted to  
wait for the right buyer.  Double or triple sounds a little optimistic to  
me, though.  If you know anybody willing to give me that much, please  send 
them my way and Ibll cut you a nice commission!

Larry

 
From: [email-masked] (mailto:[email-masked])  
Sent: Saturday, March 16, 2013 3:47 PM
To: [email-masked] (mailto:[email-masked])  ; 
[email-masked] (mailto:[email-masked])  
Subject: Re: [Spridgets] Weber 42 DCOE for sale

Asking $275  OBO.
------------------------

[email-masked]