Subject: Re: [Spridgets] Troubleshooting..

From: Kevin Valentine <[email-masked]>
Date: Sun, 17 Mar 2013 10:51:38 -0400

Dean,

A leak-down compression test will tell you if you have a problem with the
head gasket (before you rip the head off ;)

Kevin V.
Tuscarora, Pa

On Sun, Mar 17, 2013 at 10:44 AM, Dean Hedin <[email-masked]> wrote:

> Last year before I buttoned up the Sprite for winter I took it for a usual
> weekly ride.
>
> About 4 miles from home I was waiting to get around a tree service crew.
> As I passed them the car began to stumble an run really rough.  It felt
> like
> it was running
> on two cyclinders along with a pinging type of sound.
>
> I limped home and parked the car for winter.  I figured that perhaps
> something was wrong
> with my home brewed MSD box.  I would deal with it in the Spring.
>
> So today I'm out troubleshooting the thing.  I started by making a little
> harness that allows
> me to swap out the MSD box.  I figured this is a good thing to have anyway.
> But the MSD box
> was not the issue.  In fact spark is not the issue. Plenty of spark on
> every
> cylinder even without
> the msd box.
>
> It seemed like at idle, I could pull cylinders 1 & 2 spark plug boots and
> not see an appreciable
> drop in rpms. So I thought maybe something was wrong with the front SU
> carb.
>
> I opened and drained it's float and removed the bell.  I then took canned
> air and reverse blew
> through the main jet to make sure the tube was not clogged.
>
> That was'nt it.
>
> Now I'm worried, so I pull the valve cover to make sure none of the rocker
> adjuster had'nt worked
> loose.  No problem there...
>
> So now I'm thinking either valves or head gasket.  But the failure was
> sudden.  Has to be head gasket.
>
> I Googled "symptoms of blown head gasket between cylinders" and I find
> this...
>
> http://retrorides.proboards.com/index.cgi?board=general&action=display&threa
> d=102462
>
> Which has a link to this video on youtube...
> http://www.youtube.com/watch?feature=player_embedded&v=k1zNcXUq834
>
> Which is almost EXACTLY what my Sprite sounds like right now.
>
> Guess I need to finish up that 12G295 head in a hurry. Ordered all the
> bits.
> Need to get this done
> before the 55th shindig...
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Biff Jones" <[email-masked]>
Date: Sun, 17 Mar 2013 11:00:38 -0400

Check the intake header/head connection and the carb/ intake manifold 
connection for air leaks.
------------------------

[email-masked]

---

From: Dave Yealy <[email-masked]>
Date: Sun, 17 Mar 2013 11:06:17 -0400

Pull one plug at a time and do a compression test on each cylinder. 
My Morris did the same as your Sprite and the problem was two valve 
seats dropped out of cylinders 1 and 4.

Dave

At 10:44 AM 3/17/2013, you wrote:
>As I passed them the car began to stumble an run really rough.  It felt like
>it was running
>was not the issue.  In fact spark is not the issue. Plenty of spark on every
>cylinder even without
>the msd box.
>
>drop in rpms. So I thought maybe something was wrong with the front SU carb.
>
------------------------

[email-masked]

---

From: "Bud Osbourne" <[email-masked]>
Date: Sun, 17 Mar 2013 12:32:37 -0400

Had a similar problem, last fall, with the MGB I was putting together for my
wife.  To make a very long story short, it was nothing more than fuel
starvation, caused by a partial blockage of the hard line that runs under
the car.  Before you do anything radical, like pulling the head, make damn
sure you don't have a fuel supply issue.  Look at the simple, inexpensive
items first, before working your way up the "food chain" in order of expense
and difficulty/complication.
We all have a tendency to out-smart ourselves, on occasion, when trying to
diagnose problems on these cars and it's a very easy trap to fall into.
Some guys never escape it.

Bud Osbourne

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dean Hedin
Sent: Sunday, March 17, 2013 10:45 AM
To: 'spridgets'
Subject: [Spridgets] Troubleshooting..

About 4 miles from home I was waiting to get around a tree service crew.
As I passed them the car began to stumble an run really rough.  It felt like
it was running on two cyclinders along with a pinging type of sound.

I limped home and parked the car for winter.  I figured that perhaps
something was wrong with my home brewed MSD box.  I would deal with it in
the Spring.

So today I'm out troubleshooting the thing.  I started by making a little
harness that allows me to swap out the MSD box.  I figured this is a good
thing to have anyway.
But the MSD box
was not the issue.  In fact spark is not the issue. Plenty of spark on every
cylinder even without the msd box.

It seemed like at idle, I could pull cylinders 1 & 2 spark plug boots and
not see an appreciable drop in rpms. So I thought maybe something was wrong
with the front SU carb.

I opened and drained it's float and removed the bell.  I then took canned
air and reverse blew through the main jet to make sure the tube was not
clogged.  

That was'nt it.

Now I'm worried, so I pull the valve cover to make sure none of the rocker
adjuster had'nt worked loose.  No problem there...

Guess I need to finish up that 12G295 head in a hurry. Ordered all the bits.
Need to get this done
before the 55th shindig...
------------------------

[email-masked]

---

From: "Ron Corry" <[email-masked]>
Date: Sun, 17 Mar 2013 17:17:41 -0000 :references:in-reply-to:subject:mime-version:content-type :content-transfer-encoding; s=smtpapi; bh=sKdF5HqhpvsoiwSrLR8U2o kx9Ns=; b=uAffxTZeONSXK6qUOQAojNOaVX1Y5aBpxN4Ifsl4TyLBPxHWDQHB9I r+xf1WvNAXRrqDnw6v2tI8oLKZxRrCZf52EmH+ozv1lZ1u42x9VjgDDd5rz4LgRY Oum4aKwruifujZuiZUW6Fpkr9gIAU3cjrAIG9ZNFh86Ww9V+GbHgk=

My fuel pump sorta failed, and gave me exactly the same type of result.

As Bud says, check you have these things right:- atomised Fuel, Compression
and Spark (at the right time). If those three are right for all four
cylinders, the engine should fire up nicely.

On changing to a new fuel pump, my engine ran just fine.

My  b,0.02

----- Original Message -----
From: "Bud Osbourne" <[email-masked]>
To: "'Dean Hedin'" <[email-masked]>; "'spridgets'"
<[email-masked]>
Sent: Sunday, March 17, 2013 4:32 PM
Subject: Re: [Spridgets] Troubleshooting..

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sun, 17 Mar 2013 13:59:54 -0400

At this point I am 100% certain it is a blown head gasket between cylinders
1 & 2.

I'll probably pull the head next weekend and we will see.

Remember, I was planing to install a refurbed 12G295 head anyhow.
------------------------

[email-masked]