Subject: Re: [Spridgets] Silicone Hoses and Stuff

From: "G & J Swann-Price" <[email-masked]>
Date: Fri, 29 Mar 2013 18:52:33 -0000

Do you do track-rod end ball joint boots as well?

Geri

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: 29 March 2013 10:34
To: [email-masked]; [email-masked]
Subject: Re: [Spridgets] Aluminum Radiator & Silicone Hoses

ME! 
 
Orange is in stock anything else has to be made: Blue or Black with or  
without Samco branding, other colours are a maybe (purple, green).
 
Weslake-Monza 1330

In a message dated 28/03/2013 20:27:25 GMT Standard Time,  
[email-masked] writes:

Does  anybody know of a producer Silcone hoses for the downflow  type?

Thanks,  John
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 29 Mar 2013 18:10:37 -0400 (EDT)

No, nor do I know of anyone who does.  

In a message dated 29/03/2013 18:53:33 GMT Standard Time,  
[email-masked] writes:

Geri
------------------------

[email-masked]