Subject: Re: [Spridgets] Thanks!

From: "Dean Hedin" <[email-masked]>
Date: Mon, 18 Mar 2013 21:23:23 -0400

Life is too short for Mark not to have the rare and coveted 42 DCOE Weber.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark J Bradakis
Sent: Monday, March 18, 2013 2:51 PM
To: [email-masked]
Subject: [Spridgets] Thanks!

Well, shucks.  I didn't find an extra $275 in my Paypal account this
morning.
Oh, well.  But I did find a nice donation, thanks Dean!  If anyone sent a
check it will likely be a few days before I see it.

Thanks again,

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: dwoerpel <[email-masked]>
Date: Thu, 21 Mar 2013 11:22:21 -0500

Thanks for the reminder Larry, I just sent my contribution.  Win-win for 
all.

Dave W.

On 3/20/2013 9:36 PM, Larry Daniels wrote:
> For those who are new and not aware, Mark Bradakis is the owner of these
> lists as well as quite a few others.  He supplies all of the equipment and
> maintenance costs and time to keep these lists going.  In recognition of
> that and to defray his costs to keep these lists up and running for us, we
> annually contribute a few bucks to him to cover some of that expense.  If
> you appreciate what he does for us, please consider throwing in whatever you
> feel you can afford.
>
> Mark has said he would like to have the 42 DCOE Weber carb I am selling.  If
> any of you would like to kick in a few bucks toward that, I am sure he would
> appreciate it.  I am putting in $25 and a couple others have done so, as
> well.
>
> If anybody belongs to any of Marks other lists, please forward this to those
> lists so they can do something as well.  Mark, it may be easiest if you just
> forward this to all of your lists?
>
> The link to contribute is on the bottom of every email that goes out to the
> lists.
>
> Donate: http://www.team.net/donate.html
>
>
> Thanks,
>
> Larry Daniels
>
>
> From: Dean Hedin
> Sent: Monday, March 18, 2013 8:23 PM
> To: 'Mark J Bradakis' ; [email-masked]
> Subject: Re: [Spridgets] Thanks!
>
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Thu, 21 Mar 2013 09:43:01 -0700 (PDT)

I just donated as well.

IMO, anyone who reads or uses these list should support Mark's dedication to 
maintaining these lists.

 jay fishbein

wallingford, ct

________________________________
From: dwoerpel <[email-masked]>
To: [email-masked]
Sent: Thu, March 21, 2013 12:23:02 PM
Subject: Re: [Spridgets] [Mgs]  Thanks!

Dave W.

------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 21 Mar 2013 11:56:25 -0500

Me too...
    ppp

At 11:43 AM 3/21/2013, Jay wrote:
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2904 / Virus Database: 2641/6188 - Release Date: 03/19/13
------------------------

[email-masked]

---

From: Bob Kitterer <[email-masked]>
Date: Thu, 21 Mar 2013 10:20:46 -0700

Done

Bob and Dolores

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes

>> Version: 2013.0.2904 / Virus Database: 2641/6188 - Release Date: 03/19/13
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Gmari2 <[email-masked]>
Date: Thu, 21 Mar 2013 22:16:53 -0400

Absolutely.
Thanks.
George
Sent from my iPad

>> Version: 2013.0.2904 / Virus Database: 2641/6188 - Release Date: 03/19/13
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]