Subject: Re: [Spridgets] Looking for a Motor Porter, VW dealer item, ...see image.

From: Kent McLean <[email-masked]>
Date: Wed, 20 Mar 2013 14:13:16 -0400

Linda Grunthaner wrote:
> Yes the HF motorcycle stands are similar but wow it sure would be nice to
> have the tilting axis for aligning up the bolts.

Go to your local home center and by a package of wooden shims.
Where the engine needs to be tilted to align the bolt with the
hole, insert a shim on that low side and tap it to raise that
side of the engine.

-- 
Kent McLean
'56 Austin-Healey 100 BN2
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 21 Mar 2013 09:10:57 -0400

Yes if I have to thanks. I may just buy a motorcycle jack and modify a bit.
I can also use it on my motorcycle ....wink.
Thanks,
Lin

On Wed, Mar 20, 2013 at 2:13 PM, Kent McLean <[email-masked]> wrote:

> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/grunthaner@**gmail.com<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]