Subject: Re: [Spridgets] Blanking sleeve and blocked bypass again...

From: "Dean Hedin" <[email-masked]>
Date: Mon, 25 Mar 2013 22:15:26 -0400

I was just googling thermostats.  Some modern ones are two stage affairs so
that when they open they have another valve that closes the bypass.
 
A solution that might work for you and I.   Drill a small bypass hole (maybe
around 3/16") in the thermostat itself.
That will allow a small amount of flow to bleed past to let the thermostat
know things are warming up.
 
I don't know,   The more I think about it, it might just be best to run
without the thermostat.  
I'm curious anyway,  I'd like to see how cool it runs with the bypass
blocked on a hot 105F day.  
 
If I'm driving it on a cool day I'll just get on it harder to make it warm
up. 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 25 Mar 2013 23:35:30 -0700 (PDT)

Yea, great idea don't use a thermostat, all they really do is bring the engine
temp up to optimum level faster.  Who needs that?  The reason there isn't a
bypass on the later cars was because it really didn't do all that much and
wasn't needed.  Use it or don't makes no difference. You do know where to get
the restrictor plate to replace your thermostat?  Really I just think your
pulling my chain, but good luck whatever you decide to do.
        Crash 

I
don't know,  The more I think about it, it might just be best to run
without
the thermostat.  
I'm curious anyway,  I'd like to see how cool it runs with
the bypass
blocked on a hot 105F day.  

If I'm driving it on a cool day I'll
just get on it harder to make it warm
up.
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Tue, 26 Mar 2013 19:57:20 -0400

It's not called a "restrictor plate".  It's called a "blanking sleeve". Moss
sells them.
 
Clearly you are not following.

The BMC Special Tuning Guide states...
"Assuming the thermostat is working correctly, overheating can result if it
is removed without fitting a blanking sleeve 11G 176 in it's place.
Alternatively, the bypass connection between the cylinder head and water
pump may be sealed on 'A' series engines."

It's not that I want to run without a thermostat.
My situation is that the previous owner on the 1100 head that I just
installed blocked the bypass.
At this point I'd have to remove the head to unblock it and I'm not up to
doing that.

Now, I don't think it is safe to run a thermostat if the bypass is blocked.

I think I provided a good reason why it's bad to do this.

I just looked at Moss's catalog and it looks like the 1275 cars have the
bypass too.
The 1500 design is a different animal (but I'll bet there is still a bypass
mechanism)

And no, I'm not trying to pull anybody's chain.

Now, you explain to me why the bypass "did'nt do all that much and was'nt
needed" or else I will think you are pulling everyone's chain.
You can start by drawing yourself a little schematic of how the water flows
through the A series cooling system.
With any luck it should then become clear to you why the bypass is there.  
With a little more luck it might become clear to you that just about any car
with a thermostat must have (and does have) a bypass mechanism.  
________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, March 26, 2013 2:36 AM
To: Dean Hedin
Cc: [email-masked]
Subject: Re: [Spridgets] Blanking sleeve and blocked bypass again...

Yea, great idea don't use a thermostat, all they really do is bring the
engine temp up to optimum level faster.  Who needs that?  The reason there
isn't a bypass on the later cars was because it really didn't do all that
much and wasn't needed.  Use it or don't makes no difference. You do know
where to get the restrictor plate to replace your thermostat?  Really I just
think your pulling my chain, but good luck whatever you decide to do.
        Crash 
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 26 Mar 2013 20:54:07 -0400

Drill a 1/4" hole on the edge of your thermostat and you'll have a bypass and
a thermostat.

Sent from my keyboard

On Mar 26, 2013, at 7:57 PM, "Dean Hedin" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 26 Mar 2013 18:01:18 -0700 (PDT)

And you won't surge the water pump, which is the primary reason for the
bypass.
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
> From: Rick Fisk <[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Sent: Tuesday,
March 26, 2013 7:54 PM
>On Mar
26, 2013, at 7:57 PM, "Dean Hedin" <[email-masked]> wrote:
>> It's not
called a "restrictor plate".  It's called a "blanking sleeve".
>Moss
>> sells
them.
>> At this point I'd
have to remove the head to unblock it and I'm not up to
>> I just
looked at Moss's catalog and it looks like the 1275 cars have the
>> bypass
too.
>> You can
start by drawing yourself a little schematic of how the water flows
>> With a little more luck it might become clear
to you that just about any
>car
>> From:
[email-masked] [mailto:[email-masked]]
>> Subject: Re:
[Spridgets] Blanking sleeve and blocked bypass again...
>> Yea, great
idea don't use a thermostat, all they really do is bring the
>> engine temp up
to optimum level faster.  Who needs that?  The reason there
>> isn't a bypass
on the later cars was because it really didn't do all that
>> much and wasn't
needed.  Use it or don't makes no difference. You do know
>> where to get the
restrictor plate to replace your thermostat?  Really I
>just
>> think your
------------------------
>> Donate:
>Donate:
>Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Tue, 26 Mar 2013 18:32:44 -0700 (PDT)

Moss sells them?  I bet they do, they also sell the acordian bypass
hose. Call 
it what you want. A restrictor plate or blanking sleeve is just a
thermostat 
with the works cut out and the plate used by itself. The reason it
overheats 
without one is because of the increase of flow, the coolant doesn't
stay in the 
radiator long enough to cool.  90% of all engine ware is at start
up on a cold 
engine. No thermostat, more ware. You might have a point that if
the thermostat 
fails closed and if you look at one they are designed to fail
open. You car 
would over heat a little faster without the bypass but not by
much.  My point is 
no bypass and a thermostat will work fine.  No thermostat
equals more engine 
ware
        Crash 
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Tue, 26 Mar 2013 22:17:12 -0400

You don't know what you are talking about.

All the sleeve does is block the bypass port. The bottom hole is BIG.
Bigger than an opened thermostat. 
It is not designed to restrict flow.  That's some sort of fantasy in your
mind.

Here, read this or look at the pictures or something...
http://mgaguru.com/mgtech/cooling/cool_103b.htm

Your point about the thermostat working properly with the bypass blocked is
equally wrong.
With the bypass blocked and with the thermostat closed (like when the engine
first starts up)
there will be no flow around the thermostat or through the block and the
head.

As the back of the block/head warms up the thermostat will not be made
aware, since there is no flow.
Trust me the back of the block heats up first, and cast iron and non flowing
water are poor conductors 
of heat.
    
Remember the thermostat is at the front of the engine, cool water from the
top of radiator will slosh 
against it.  It won't know that the back of the block is heating up unless
the water is flowing through the
bypass.    

_______________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, March 26, 2013 9:33 PM
To: Dean Hedin
Cc: [email-masked]
Subject: Re: [Spridgets] Blanking sleeve and blocked bypass again...

Moss sells them?  I bet they do, they also sell the acordian bypass hose.
Call it what you want. A restrictor plate or blanking sleeve is just a
thermostat with the works cut out and the plate used by itself. The reason
it overheats without one is because of the increase of flow, the coolant
doesn't stay in the radiator long enough to cool.  90% of all engine ware is
at start up on a cold engine. No thermostat, more ware. You might have a
point that if the thermostat fails closed and if you look at one they are
designed to fail open. You car would over heat a little faster without the
bypass but not by much.  My point is no bypass and a thermostat will work
fine.  No thermostat equals more engine ware
        Crash 
------------------------

[email-masked]

---

From: Dave Yealy <[email-masked]>
Date: Tue, 26 Mar 2013 23:09:03 -0400

Instead of the blanking sleeve you could make a disc out of a 
piece/disc of aluminium the same outside diameter of the thermostat 
and drill a 5/8" hole in the center, just make sure the disc is thick 
enough to fit snug. Remove thermostat and insert the disc. We do this 
in all the race engines we rebuild. Some of them we have to fiddle 
with the center hole size but we use the 5/8" as a starting point. 
You may have to change the size for winter and summer driving. Most 
of the heads have the bypass plugged.

Dave
------------------------

[email-masked]

---

From: [email-masked]
Date: Wed, 27 Mar 2013 11:42:48 -0700 (PDT)

Your right I'm to stupid to be on this list. Where did I get all these dumb
ideas back in the day.
        Crash

You don't know what you are talking
about.

Your point about the thermostat working properly with the bypass
blocked is
equally wrong.
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Wed, 27 Mar 2013 21:55:26 -0400

Don't take it that way.  
You got it from other people who were wrong.  
 
I just looked through Vizard's "How to modify your Mini" and his discussion
about 
the blanking sleeve is also incorrect.

Vizard states that if you install the blanking sleeve then you'll want to
block off the bypass.  
That's wrong.  The blanking sleeve WILL block off the bypass.
 
If you read Vizard's text on this it will be clear that it is second hand
info he is relaying. 
e.g. "I have it on good authority..."  In addition, he doesn't describe the
flow of water around 
the thermostat and why the bypass is there in the first place.
 
I am absolutely certain that if you have the bypass blocked off, then you
MUST NOT install a 
thermostat.  You risk overheating areas of the engine furthermost from the
thermostat.
Just draw yourself a diagram of how the water flows with the thermostat
closed off and 
it all becomes clear.
 
It's unsettling that Vizard was wrong about this...but he was so right on
everything else 
that I can easily forgive him.

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, March 27, 2013 2:43 PM
To: Dean Hedin
Cc: [email-masked]
Subject: Re: [Spridgets] Blanking sleeve and blocked bypass again...

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 28 Mar 2013 00:01:10 -0500

<< On 3/27/2013 1:42 PM, [email-masked] wrote:

Your right I'm to stupid to be on this list. >>

Well, DUH ? ! ?

<< Where did I get all these dumb ideas back in the day.
         Crash  >>

A little sailboat told you ???

Did I get that correct, Crash <VBG> ? ? ? ?

Ed
------------------------

[email-masked]