Subject: Re: [Spridgets] Mini question

From: Bob Spruck <[email-masked]>
Date: Tue, 05 Mar 2013 15:56:07 -0500

Sounds like an uninformed statement. Minis came in Morris and Austin 
flavors. Perhaps the friend just saw "Austin" or some joker added a 
"Healey" label?

Bob

  3/5/2013 3:05 PM, Bob Kitterer wrote:
> A friend meet a fellow in NV who had a car he called an Austin Healey but the
> picture looks like a late model original Mini.  I have not been able to find
> any information where Donald modified a Mini.  Does anyone know of such a
> car?
>
> TIA
>
> Bob and Dolores
>
> 1960 Austin Healey Sprite (Mk IV in disguise)
> 1966 Austin Healey Sprite Mk III (Trevor) - still in boxes
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "GUY DAY" <[email-masked]>
Date: Tue, 5 Mar 2013 22:09:10 -0000

As a quick question - which way does the engine face - north-south or 
east-west?
All Minis had transverse (east-west) engines.
It could be an Austin Mini.

Guy R Day

----- Original Message ----- 
From: "Bob Kitterer" <
To: "Spridgets" <[email-masked]>
Sent: Tuesday, March 05, 2013 8:05 PM
Subject: [Spridgets] Mini question

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2899 / Virus Database: 2641/6150 - Release Date: 03/05/13
------------------------

[email-masked]

---

From: "G & J Swann-Price" <[email-masked]>
Date: Wed, 6 Mar 2013 17:27:20 -0000

There was a limited edition mini called the 'Sprite'. But nothing to do with
Healey

Geri.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of GUY DAY
Sent: 05 March 2013 22:09
To: Bob Kitterer; Spridgets
Subject: Re: [Spridgets] Mini question

Guy R Day

----- Original Message ----- 
From: "Bob Kitterer" <
To: "Spridgets" <[email-masked]>
Sent: Tuesday, March 05, 2013 8:05 PM
Subject: [Spridgets] Mini question

-----

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Kitterer Bob <[email-masked]>
Date: Tue, 05 Mar 2013 15:59:42 -0800

All I've seen is a photo from the front.  I'm fairly certain that it is a Mini
rather than a Austin Amercia, or was that MG?

Bob and Dolores

east-west?
> ----- Original Message ----- From: "Bob Kitterer" <
------------------------

[email-masked]

---

From: Howie <[email-masked]>
Date: Wed, 6 Mar 2013 20:37:02 -0500

MG 1100?

Sent from my iPhone

>> Version: 2013.0.2899 / Virus Database: 2641/6150 - Release Date: 03/05/13
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]