Subject: Re: [Spridgets] Observations and impressions for bleeding the 1500 clutch system

From: "Mark" <[email-masked]>
Date: Tue, 19 Feb 2013 17:18:34 -0600 a=cUc2F2WRkygA:10 a=zZKT3jqqOw0A:10 a=8nJEP1OIZ-IA:10 a=V6f-GIhDAAAA:8 a=RHD0OnUet2cA:10 a=-WEq5aJJ0YeIU4SCcQkA:9 a=wPNLvfGTeEIA:10 a=ioEdG6JV2FXgDYO15tK7Tw==:117 reip=0.000, cl=1, cld=1, fgs=0

A few years ago I discovered a simple little trick to bleed those pesky 
clutch systems.  Empty all of the fluid from the system including the 
master.  Hook up a new pump type oil can with a foot or two of hose that 
fits over the slave bleed nipple.  Fill the oil can with brake fluid and 
pump the fluid up hill to the master.  It will push the air the way it 
wants' to go anyway, up.  It worked for me, one person and one attempt.

Mark
Nashville

Subject: [Spridgets] Observations and impressions for bleeding the 1500 
clutch system

Observations and impressions for bleeding the 1500 clutch system

There have been a few threads posted to the forums recently on problems
bleeding the 1500 Midget's Hydraulic clutch system.  Since I just recently 
had
similar issues I thought I would post my observations, impressions and
solutions.

>From my experience the most successful way to bleed the clutch on the 1500
Midget is to have a high fluid flow rate so the air in the system gets 
caught
up with the fluid flow and pulled out along with it.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Steve Christiansen <[email-masked]>
Date: Wed, 20 Feb 2013 21:41:22 -0800 (PST)

Rich, 

I know of this problem.  It is the same problem Triumph has had since
day one with all of the Spitfire, GT6 and Herald.  The cure for bleeding a
clutch is very easy.  I sell a remote bleeder kit for the Midgets and
Spitfires. This makes bleeding a one man process and less than a ten minute
job.  Bleeding can be done without jacking up the car.

Steve Christiansen
Ol
Phartz Partz
714-686-1236
www.olphartz.com
[email-masked]
________________________________
 From: Richard Ball
<[email-masked]>
To: [email-masked] 
Sent: Tuesday,
February 19, 2013 4:10 PM
Subject: [Spridgets] Observations and impressions
for bleeding the 1500 clutch system
 
Observations and impressions for
bleeding the 1500 clutch system

There have been a few threads posted to the
forums recently on problems
bleeding the 1500 Midget's Hydraulic clutch
system.  Since I just recently had
similar issues I thought I would post my
observations, impressions and
solutions.

A few weeks ago I went out to take
the Midget for a spin up to the store and
was greeted by a non functioning
clutch pedal.  After investigating a bit I
came to the conclusion that the
slave cylinder had finally given out on me.  I
ordered an original Lockheed
rebuild kit from Peter C., did a light honing
pass to clean it up and rebuilt
it.  After getting everything back in and
buttoned up I called for my lovely
assistant Susan (wife) and we set about
trying to bleed it.  Trying is the key
here. We spent an hour plus and at
least a pint of LMA trying to get it
working with no luck.

I see two areas in the system that contribute to
problems bleeding in the
traditional way.

The first problem I needed to
over come was the air that was trapped in the
arch of the line connecting the
master to the slave.  On the 1500 the line is
a transparent tube that arches
up before heading down to the slave.  The
problem I was having was that the
volume of fluid being sent through the line
was not sufficient to move the air
down the vertical rise.  The air bubble
would slide up past the fluid and back
to the high point of the arch.  Phil
Jones came to my aid here by loaning me
his Eezibleed system.  This
pressurized bleeder worked great and was able to
move enough fluid under
pressure to move the air bubble out of the line. 
Unfortunately it took up
residence in the slave cylinder.

The second
problem I came across has to do with the bleed valve on the slave.
First off
it is located slightly below the high point of the cylinder so any
trapped air
can not flow out easily even with the rear of the car raised above
the front. 
Adding to this is the limited space to rotate a wrench placed on
the bleed
valve.   You're only able to open the bleed valve a slight amount to
release
the fluid with a flair nut wrench and hose on the bleed valve.  This
low flow
was not enough to force the air out of the slave.  What I found
worked well
was to use a 7/16 box wrench that could slide off over a hose on
the bleed
valve so I could reposition the wrench and rotated it again several
times.
This allowed me to open the valve much wider.  This in combination with
the
pressure of the Eezibleed to move the fluid cleared all the air that was
still
trapped in the slave.

>From my experience the most successful way to bleed
the clutch on the 1500
Midget is to have a high fluid flow rate so the air in
the system gets caught
up with the fluid flow and pulled out along with it.
Sorry if this was long winded, but I thought it might be useful to others that
are having the same problem.

Rich Ball

'76 Midget
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Fri, 22 Feb 2013 12:16:49 -0800

Thanks for all the input on this.  Some have novel approaches such as removing
the slave, removing the master, reverse flow, remote bleeder, Chanting,
etc...

Now that I have experienced the problem and theorized the process I still
think the pressure bleed is the way to go as far as forcing air out.  It is a
simple solution that does not require removing parts.  Reverse bleeding would
be similar.  I think I might look into adding a remote bleed like Steve
mentioned in the future to keep from having to get under the car.

Thanks again for the input.

Rich Ball
'76 Midget
Everett, WA
  ----- Original Message -----
  From: Steve Christiansen
  To: Richard Ball ; [email-masked]
  Sent: Wednesday, February 20, 2013 9:41 PM
  Subject: Re: [Spridgets] Observations and impressions for bleeding the 1500
clutch system

  Rich,

  I know of this problem.  It is the same problem Triumph has had since day
one with all of the Spitfire, GT6 and Herald.  The cure for bleeding a clutch
is very easy.  I sell a remote bleeder kit for the Midgets and Spitfires. This
makes bleeding a one man process and less than a ten minute job.  Bleeding can
be done without jacking up the car.

  Steve Christiansen
  Ol Phartz Partz
  714-686-1236
  www.olphartz.com
  [email-masked]

-----------------------------------------------------------------------------
-
  From: Richard Ball <[email-masked]>
  To: [email-masked]
  Sent: Tuesday, February 19, 2013 4:10 PM
  Subject: [Spridgets] Observations and impressions for bleeding the 1500
clutch system

  A few weeks ago I went out to take the Midget for a spin up to the store
and
  was greeted by a non functioning clutch pedal.  After investigating a bit I
  came to the conclusion that the slave cylinder had finally given out on me.
I
  ordered an original Lockheed rebuild kit from Peter C., did a light honing
  pass to clean it up and rebuilt it.  After getting everything back in and
  buttoned up I called for my lovely assistant Susan (wife) and we set about
  trying to bleed it.  Trying is the key here. We spent an hour plus and at
  least a pint of LMA trying to get it working with no luck.

  I see two areas in the system that contribute to problems bleeding in the
  traditional way.

  The first problem I needed to over come was the air that was trapped in the
  arch of the line connecting the master to the slave.  On the 1500 the line
is
  a transparent tube that arches up before heading down to the slave.  The
  problem I was having was that the volume of fluid being sent through the
line
  was not sufficient to move the air down the vertical rise.  The air bubble
  would slide up past the fluid and back to the high point of the arch.  Phil
  Jones came to my aid here by loaning me his Eezibleed system.  This
  pressurized bleeder worked great and was able to move enough fluid under
  pressure to move the air bubble out of the line.  Unfortunately it took up
  residence in the slave cylinder.

  The second problem I came across has to do with the bleed valve on the
slave.
  First off it is located slightly below the high point of the cylinder so
any
  trapped air can not flow out easily even with the rear of the car raised
above
  the front.  Adding to this is the limited space to rotate a wrench placed
on
  the bleed valve.  You're only able to open the bleed valve a slight amount
to
  release the fluid with a flair nut wrench and hose on the bleed valve.
This
  low flow was not enough to force the air out of the slave.  What I found
  worked well was to use a 7/16 box wrench that could slide off over a hose
on
  the bleed valve so I could reposition the wrench and rotated it again
several
  times. This allowed me to open the valve much wider.  This in combination
with
  the pressure of the Eezibleed to move the fluid cleared all the air that
was
  still trapped in the slave.

  Sorry if this was long winded, but I thought it might be useful to others
that
  are having the same problem.

  Rich Ball

  '76 Midget
  ------------------------

  [email-masked]

  Donate: http://www.team.net/donate.html
  Suggested annual donation: $12.75

  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]