Subject: Re: [Spridgets] Fuses

From: Peter Caldwell <[email-masked]> mail.com>
Date: Thu, 14 Feb 2013 09:32:28 -0600

It's Twue!  It's Twue!

if you had an old original Lucas fuse, the paper inside said "17A continuous"

Peter C

At 09:24 AM 2/14/2013, John Farley wrote:
>Somebody just told me that he ran across information that UK (Lucas) and
>USA (BUSS) fuses are *not* interchangeable.This is because they use
>different rating methods.  The UK, Lucas fuses are rated for the surge
>(peak) current that will cause the fuse to blow NOW.  The USA, BUSS fuses
>are rated for the current they carry continuously.  This info. went on to
>say that you should never install BUSS AGC 35 amp fuses to replace Lucas 35
>amp fuses in vintage Britcars because the wiring will melt before the fuse
>blows.
>
>It said that the UK (Lucas) 35 amp fuses are actually rated at 17 amps
>"continuous" / 35 amps "surge".  If you substitute a USA (BUSS) fuse, one
>that is rated 17 amps, is roughly equivalent.  You should also only use
>BUSS AGC fuses that have a 32V rating (not 250V).
>
>Has anybody else heard about this?  It it accurate?
>
>Thanks,  John
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2899 / Virus Database: 2639/6100 - Release Date: 02/12/13
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester Ewing <[email-masked]>
Date: Thu, 14 Feb 2013 09:40:25 -0600

Special answer for Valentines Day?  ;-0

Lester

>> Version: 2013.0.2899 / Virus Database: 2639/6100 - Release Date: 02/12/13
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Thu, 14 Feb 2013 15:45:16 -0000

John,
Yes and yes.

Peter has mentioned the genuine Lucas fuses have a piece of paper in them, 
this is often seen browned or burnt in a line where the fuse wire has been 
touching it.

Guy R Day

----- Original Message ----- 
From: "John Farley" <[email-masked]>
To: "Mailing List Spridgets" <[email-masked]>
Sent: Thursday, February 14, 2013 3:24 PM
Subject: [Spridgets] Fuses

> http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2899 / Virus Database: 2639/6101 - Release Date: 02/13/13
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Thu, 14 Feb 2013 10:43:31 -0600

A #10 stranded wire will handle about 30 Amps.
I don't remember too many #10 or larger wires in the Spridget wiring
harness, (starter and alternator, maybe?)
The fuse should match the load and wiring capacity.

http://www.cooperindustries.com/content/dam/public/bussmann/Electrical/Resources/Data%20Sheets/Bus_Ele_DS_8005_Fuseology.pdf
------------------------

[email-masked]