Subject: Re: [Spridgets] for the person that has 'almost' enough cars

From: Edward Perez <[email-masked]>
Date: Sat, 23 Feb 2013 06:12:23 -0800 (PST)

That is stunning.... 

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: "[email-masked]" <[email-masked]>
To:
[email-masked] 
Sent: Saturday, February 23, 2013 6:53 AM
Subject:
[Spridgets] for the person that has 'almost' enough cars
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem
<http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=290868569433>
&item=290868569433
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: dwoerpel <[email-masked]>
Date: Sat, 23 Feb 2013 16:17:55 -0600

I've seen this car!  Why would one start the bid at $200!!  Furthermore, 
why is it on eBay??? .....unless this isn't the real deal?
Curious Cheesehead

------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Sat, 23 Feb 2013 15:23:20 -0800 (PST)

Wondered the same, Dave. Seems like something that should roll across a
high-dollar auction stage, or simply put the word out among affluent
sporty-car folks that it is available for purchase. Maybe I'm wrong, but I
don't think eBay is the proper place for historical rare cars. Maybe I'm wrong
there, but that's the just my impression of the kind of car that does well
there. Maybe through Hemmings? A sign in the window in the parking lot at
Pebble Beach?

 - David Booker

________________________________
 From:
dwoerpel <[email-masked]>
To: [email-masked] 
Sent: Saturday,
February 23, 2013 5:17 PM
Subject: Re: [Spridgets] for the person that has
'almost' enough cars
 
I've seen this car!  Why would one start the bid at
$200!!  Furthermore, why is it on eBay??? .....unless this isn't the real
deal?
Curious Cheesehead

&item=290868569433
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 23 Feb 2013 18:50:35 -0600

<< On 2/23/2013 4:17 PM, dwoerpel wrote:

I've seen this car!  >>

I'd almost bet good money I know where, Dave <G> ? ! ?

<< Why would one start the bid at $200!! >>

Ya could 'start' at $ 0.01 as long as Reserve is $ 2,500,000.00 ! ! <VBG>

<< Furthermore, why is it on eBay???  >>

"toe in the water" with out taking SERIOUS 'chance' at B-J ? ? ?

<< .....unless this isn't the real deal? >>

Guess "time will tell" ? ! ?  Or "money talks and BULL SH*T walks" ? ? ?
------------------------

[email-masked]