Subject: Re: [Spridgets] as long as the list is slow

From: "Jim F" <[email-masked]>
Date: Fri, 8 Feb 2013 10:16:35 -0500

Here in the Hudson Valley, the usual Hype from the media is ramping up. 
Can't wait to see the evening news tonight when all of the "Eye on the 
storm" reporters will be outside in the snow reporting absolutely nothing. 
In the meantime, the Jeep is full of Gas, the generator is full of gas, the 
fridge is full of Coors light, Who could be better prepared?

Jim F

-----Original Message----- 
From: alan
Sent: Friday, February 08, 2013 10:05 AM
To: [email-masked]
Subject: [Spridgets] as long as the list is slow

As long as the list is a bit slow
Here in Rhode Island we are hunkering down for what maybe up to 30b of snow
without drifting
Nboreaster about to slam New England and the east coast from NJ up thru
Maine
Wind gusts might reach 65 b 70 MPH with heavy drifting expected
Worst to arrive after dark and overnite
Have the coal stove cranking and several good books on standby along with my
recently retired wife
Alan
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2897 / Virus Database: 2639/6074 - Release Date: 02/01/13
Internal Virus Database is out of date. 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Fri, 8 Feb 2013 10:32:40 -0500

Something better than diet beer might be good.  :-)

Sent from my keyboard

> Here in the Hudson Valley, the usual Hype from the media is ramping up.
Can't wait to see the evening news tonight when all of the "Eye on the storm"
reporters will be outside in the snow reporting absolutely nothing. In the
meantime, the Jeep is full of Gas, the generator is full of gas, the fridge is
full of Coors light, Who could be better prepared?
>
> Jim F
>
> -----Original Message----- From: alan
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Internal Virus Database is out of date. ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Fri, 8 Feb 2013 07:38:07 -0800 (PST)

Reporting of the weather is essentially presenting fact and prediction. 
Unfortunately, today's media outlets treat it with the same glitz, glamor, and 
hype as the Grammy Awards.

That's why I by-pass these actors, and rely on the internet for my weather 
information.

 jay

________________________________
From: Jim F <[email-masked]>

Here in the Hudson Valley, the usual Hype from the media is ramping up. Can't 
wait to see the evening news tonight when all of the "Eye on the storm" 
reporters will be outside in the snow reporting absolutely nothing. In the 
meantime, the Jeep is full of Gas, the generator is full of gas, the fridge is 
full of Coors light, Who could be better prepared?
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Fri, 8 Feb 2013 07:49:30 -0800 (PST)

"the fridge is full of Coors light"

Just a suggestion, but before the snow gets too heavy, you might want to make a 
run to store and buy some beer.

 jay

[email-masked]

---

From: Steve Christiansen <[email-masked]>
Date: Fri, 8 Feb 2013 07:56:07 -0800 (PST)

I hear that.  
 
Steve Christiansen
Ol Phartz Partz
714-686-1236
www.olphartz.com
[email-masked]

________________________________
 From:
Jay <[email-masked]>
To: Spridgets <[email-masked]> 
Sent:
Friday, February 8, 2013 7:49 AM
Subject: Re: [Spridgets] as long as the list
is slow

Just a suggestion, but before
the snow gets too heavy, you might want to make a 
run to store and buy some
beer.

jay

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Fri, 8 Feb 2013 11:01:37 -0500

Can you guys get the new Falls City Beer out there?

------------------------

[email-masked]

---

From: "Jim F" <[email-masked]>
Date: Fri, 8 Feb 2013 11:11:23 -0500

I've also got some Heinekin and 2  6 paks of Corona

Jim F

-----Original Message----- 
From: Steve Christiansen
Sent: Friday, February 08, 2013 10:56 AM
To: [email-masked]
Subject: Re: [Spridgets] as long as the list is slow

I hear that.

Steve Christiansen
Ol Phartz Partz
714-686-1236
www.olphartz.com
[email-masked]

jay

Suggested
annual donation: $12.75

[email-masked]

-----

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Fri, 8 Feb 2013 10:59:25 -0600

Now if you fellows were home brewers you'd have some beer in your constant
42F kegerator...

Cheers!!
Jim - 5 gals of my Double IPA and 5 gals of my Snake Snot Stout in the
cooler with 5 gals of Amber Ale in the fermentor.

On Fri, Feb 8, 2013 at 10:11 AM, Jim F <[email-masked]> wrote:

> -----Original Message----- From: Steve Christiansen
> ______________________________**__
> From:
> Jay <[email-masked]>
> ______________________________**__
> ------------------------
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested
> annual donation: $12.75
>
> http://autox.team.net/mailman/**options/spridgets/schris51@**att.net<http://autox.team.net/mailman/options/spridgets/[email-masked]>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/jimndi@**frontiernet.net<http://autox.team.net/mailman/options/spridgets/[email-masked]>
>
>
>
> -----
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/bmwwxman@**gmail.com<http://autox.team.net/mailman/options/spridgets/[email-masked]>
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Dodge City 300 <http://www.DodgeCity300.org>
------------------------

[email-masked]

---

From: "Jim F" <[email-masked]>
Date: Fri, 8 Feb 2013 12:33:50 -0500

Eureka!!!!
I found an old stash of Captain Morgan !
Jim F.

-----Original Message----- 
From: Jim Johnson
Sent: Friday, February 08, 2013 11:59 AM
Cc: [email-masked]
Subject: Re: [Spridgets] as long as the list is slow

Cheers!!

[email-masked]

-----

[email-masked]

---

From: <[email-masked]>
Date: Fri, 8 Feb 2013 12:41:23 -0800

That is good auto-freeze.
===============================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim F
Sent: Friday, February 08, 2013 9:34 AM
To: Jim Johnson
Cc: [email-masked]
Subject: Re: [Spridgets] as long as the list is slow

Eureka!!!!

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Fri, 8 Feb 2013 17:24:15 -0500

What good books?

-----Original Message-----
[mailto:[email-masked]] On Behalf Of alan

As long as the list is a bit slow
Here in Rhode Island we are hunkering down for what maybe up to 30b of snow
without drifting Nboreaster about to slam New England and the east coast
from NJ up thru Maine Wind gusts might reach 65 b 70 MPH with heavy
drifting expected Worst to arrive after dark and overnite Have the coal
stove cranking and several good books on standby along with my recently
retired wife Alan
------------------------
------------------------

[email-masked]