Subject: Re: [Spridgets] non LBC Subaru Outback Info

From: Edward Perez <[email-masked]>
Date: Thu, 7 Feb 2013 17:22:35 -0800 (PST)

Wow...forgot about that.  Yeah, it was rather gutless too!   Go with the mini
van!

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: Tncarnut1 <[email-masked]>
To: Richard Ball
<[email-masked]>; 'Peter Caldwell' <[email-masked]>; 'Spridgets
List' <[email-masked]> 
Sent: Thursday, February 7, 2013 5:52 PM
Subject: Re: [Spridgets] non LBC Subaru Outback Info
 
Wow. Sounds like I'm
the only one here who had a positive experience with his Legacy. It really was
a great car except for the lack of acceleration.

>From my Android phone on
T-Mobile. The first nationwide 4G network.

Richard Ball
<[email-masked]> wrote:

Thanks Peter,

So it sounds like cars that
have had the HG replaced have a few years left
in them.

It also sounds like
with any car we have those that had good luck and bad,
I'll have my son Adam
look through the Outback forum so he can get an idea
of what to expect.B  I'll
go through it also since I end up doing all their
car work.B  I make him help
and teach him what I can, but it just has never
been something that interested
him.

There is one maintenance thing he likes to do on cars that I have never
understood.B  He likes to R & R the brakes.B  A dirty messy job, but for some
reason he likes to do it so I encourage him and try to have the brake job
lead
to other things.B  He is good at his job as a building maintenance tech
though.

Thanks Everyone

Rich Ball
'76 Midget
Everett, WA

-----Original
Message-----
From: Peter Caldwell [mailto:[email-masked]] 
Sent:
Thursday, February 07, 2013 10:24 AM
To: Richard Ball; 'Spridgets List'
Subject: Re: [Spridgets] non LBC Subaru Outback Info

Design problem that the
new head gaskets have solved.B  No worries. be 
more concerned if they haven't
been changed yet.B  The 2.5 was the 
bigger concern.
B B B B B B B B  Peter C
At 12:19 PM 2/7/2013, Richard Ball wrote:
>Well since the list is too quite
for some I'll ask a question.
>
>My son and his wife always get a fairly large
tax refund and this 
>year they have decided to be smart about things and look
into buying 
>a good (for them) family car.B  Out here in the wilds of the
Great 
>Northwest you can't swing a dead cat by the tail without hitting a
>Subaru Outback so they are looking at those or alternatively some 
>sort of
minivan.B  They probably can afford an Outback in the 1995 to 
>1997 range,
but are noticing that many of those are listing that the 
>timing belt, water
pump, and head gasket have been changed. I can 
>understand the timing belt
and water pump, but is the head gasket a 
>maintenance item on these or a
design problem.B  If it is a problem 
>how much time dose replacing it buy
you?
>
>Thanks
>Rich Ball
>'76 Midget
>Everett, WA ------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2897 / Virus Database: 2639/6074 - Release Date: 02/01/13
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Richard Ball" <[email-masked]>
Date: Fri, 8 Feb 2013 14:04:45 -0800

Thanks to everyone that gave up their options and information.  I think it was
helpful.

So I talked with my daughter-In-Law last night and due to size concerns and
the information I had for her she is now really looking at Chrysler Town &
Country and Dodge Caravans.  They have just the two kids, but she also watches
her two year old Nephew four days a week so that makes for needing to have
three car seats.  That's hard to do with out a third row seat.

I know Chrysler had some transmission problems in the 90's, but thought I'd
ask what experiences you all may have had.

She was all exited about one she saw and sent me the link to the dealer.  I
could see that the lights on right front were new and the ones on the left
were the old faded ones and pointed out that it may have had some damage
repaired.  It is and isn't what she wanted me to say all at the same time.

Rich Ball
'76 Midget
Everett, WA
------------------------

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Fri, 8 Feb 2013 16:17:04 -0700

Overall they're great. My mum has had a succession of them from 1984 onwards.

The only complaint that I have on the post 1997 ones is that the
mandated TPMS valve stem is a total piece of rubbish, especially
anywhere that it gets wet. My mum's current 2008 had a pair of them
fail and I went round and round with Chrysler until I eventually told
them where they could put their factory valve stems. Schraeder sells
an aftermarket unit that's an old style brass & rubber valve stem but
still has the correct 433mhz TPMS. Had those put on her car and now I
don't worry about her driving it any more.

The stow & go seats are awesome! Our brood 'o kids is going from 2 to
3 in a month or so and we'll likely sell our old explorer and get one
of the Town and Country models.

If they do go down this route I've got all the part #s for the valve stem/TPMS.

Jody

On Fri, Feb 8, 2013 at 3:04 PM, Richard Ball <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sat, 09 Feb 2013 09:06:35 -0500

> The stow & go seats are awesome!

I have a full 4'x8' sheet of 1/4" plywood in my minivan, and I use it as a 
truck.  When I was whitewater kayaking, I slept in it.  When I need the 
seats up for visitors,  I just pull the plywood and stack it in the carport.

Michael Rowe 
------------------------

[email-masked]

---

From: Edward Perez <[email-masked]>
Date: Sun, 10 Feb 2013 09:06:04 -0800 (PST)

We had ours for several years. It worked out great.  Loved the fold and tumble
seats.  We got it primarily because we had both kids in car carriers and it
was roomy enough for all of us plus any company that was visiting.  Great rig,
no problems whatsoever.  One thing I did notice is that they are extremely
hard on front brakes.  They don't last very long at all.  I would get an
extended warranty with it if it's used and has lots of power options.  At
around 100K, a lot of the power features started to fail.  That was when we
traded it in.

Edward Perez
Summerville, SC
78 Midget (1275)

________________________________
From: Richard Ball <[email-masked]>
To: 'Spridgets List'
<[email-masked]> 
Sent: Friday, February 8, 2013 5:04 PM
Subject:
Re: [Spridgets] non LBC Subaru Outback Info: Now Minivan
 
Thanks to everyone
that gave up their options and information.  I think it was
helpful.

So I
talked with my daughter-In-Law last night and due to size concerns and
the
information I had for her she is now really looking at Chrysler Town &
Country
and Dodge Caravans.  They have just the two kids, but she also watches
her two
year old Nephew four days a week so that makes for needing to have
three car
seats.  That's hard to do with out a third row seat.

I know Chrysler had some
transmission problems in the 90's, but thought I'd
ask what experiences you
all may have had.

She was all exited about one she saw and sent me the link
to the dealer.  I
could see that the lights on right front were new and the
ones on the left
were the old faded ones and pointed out that it may have had
some damage
repaired.  It is and isn't what she wanted me to say all at the
same time.

Rich Ball
'76 Midget
Everett, WA
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]