Subject: Re: [Spridgets] Bugeye/Frogeye Club..... test

From: Trevor Jessie <[email-masked]>
Date: Thu, 7 Feb 2013 12:04:41 -0500

Supposed to be 60F here(Louisville KY) today.  The Midget is going to be
driven today, and I may work on the bugeye a bit.

-T

On Thu, Feb 7, 2013 at 11:24 AM, Lester Ewing <[email-masked]>wrote:

> **
>
>
> Have things been that slow?
>
>  __._,_.___
>   Reply via web
post<http://groups.yahoo.com/group/bugeye/post;_ylc=X3oDMTJxMmNrMjY5BF9TAzk3M
zU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQwMzM5BHNlYwNmdH
IEc2xrA3JwbHkEc3RpbWUDMTM2MDI1NDI1NQ--?act=reply&messageNum=40339>  Reply
> to sender <[email-masked]?subject=Re%3A%20test>  Reply to group
> <[email-masked]?subject=Re%3A%20test>  Start a New
Topic<http://groups.yahoo.com/group/bugeye/post;_ylc=X3oDMTJlZTVtbnRkBF9TAzk3
MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA250cGMEc
3RpbWUDMTM2MDI1NDI1NQ-->  Messages
> in this
topic<http://groups.yahoo.com/group/bugeye/message/149;_ylc=X3oDMTM0cmVzbTViB
F9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQwMzM5BH
NlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTM2MDI1NDI1NQR0cGNJZAMxNDk->(5)
> Recent Activity:
>  Visit Your
Group<http://groups.yahoo.com/group/bugeye;_ylc=X3oDMTJlMzhvODczBF9TAzk3MzU5N
zE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwN2dGwEc2xrA3ZnaHAEc3RpbW
UDMTM2MDI1NDI1NQ-->
>  If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite
> Club, please send a blank email to:  [email-masked]
> If you no longer want to receive emails, but wish to remain a member of
> the group, you may go to the website
http://groups.yahoo.com/group/bugeye/and change your subscription to "Web
Only" and you will not receive any
> emails.
>  [image: Yahoo!
Groups]<http://groups.yahoo.com/;_ylc=X3oDMTJkZG8zZHVrBF9TAzk3MzU5NzE0BGdycEl
kAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxMzYwMjU0
MjU1>
> Switch to:
Text-Only<[email-masked]?subject=Change+Delivery+Format:+
Traditional>,
> Daily Digest<[email-masked]?subject=Email+Delivery:+Digest>
> Unsubscribe <[email-masked]?subject=Unsubscribe> 
Terms
> of Use <http://docs.yahoo.com/info/terms/>  Send us Feedback
>
<[email-masked]?subject=Feedback+on+the+redesigned+indi
vidual+mail+v1>
>    .
> __,_._,___
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: dwoerpel <[email-masked]>
Date: Thu, 07 Feb 2013 18:46:50 -0600

Pfffft!! (Bronx cheer)

Let's all move to Kentucky, Trevor's buyin' the bourbon.  We'll turn the 
Midget into a Bugeye.

Montana Bob

------------------------

[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Thu, 7 Feb 2013 19:59:14 -0500

Unfortunately, the high tomorrow is only going to be 46F.  Probably have to
put the top back up for the morning drive.

But I have a bigger problem.  I fixed the underground dog fence today.  It
has been broken for about 6 months.  Apparently, the dog got herself
shocked and now she is frozen in fear by the garage door.  She has been
there for about six hours.

-T

On Thu, Feb 7, 2013 at 7:46 PM, dwoerpel <[email-masked]> wrote:

> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/spridgets/[email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: dwoerpel <[email-masked]>
Date: Thu, 07 Feb 2013 19:06:40 -0600

That happened to a friend of mine and he had to carry the dog across the 
boundary (or where ever you want the dog to go) a few times before it 
got the idea that all was well.
Dave W.

On 2/7/2013 6:59 PM, Trevor Jessie wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 8 Feb 2013 04:36:31 -0800 (PST)

It sounds really mean!  I feel bad for the pup. Why not just put in a regular
fence?
 
The life and happiness of that pup is more value than any person in
todays screwed-up world.
 
Mike

________________________________
From:
dwoerpel <[email-masked]>
To: [email-masked] 
Sent: Thursday,
February 7, 2013 8:06 PM
Subject: Re: [Spridgets] Bugeye/Frogeye Club.....
test

got the
idea that all was well.
Dave W.

On 2/7/2013 6:59 PM, Trevor Jessie wrote:
>
> But I have a bigger problem.  I
fixed the underground dog fence today.  It
On Thu, Feb 7, 2013 at 7:46 PM, dwoerpel <[email-masked]> wrote:
Pfffft!! (Bronx cheer)
>>> Supposed to be 60F
here(Louisville KY) today.  The Midget is going to be
------------------------

[email-masked]