Subject: [Spridgets] non LBC Subaru Outback Info

From: "Mark Haynes" <[email-masked]>
Date: Thu, 7 Feb 2013 19:48:30 GMT

Ditto here with the dead cat,
Bumper sticker in Nederland:
Nederland-A dog in every Subaru.

Personally, I wouldn't be caught dead in an Outback, I've had MANY friends,
acquaintances, etc that have had BAD luck with the head gaskets on every year,
They've done something with the later ones, 2010 on I've been told, but
wouldn't flush MY money down that rathole! I've got LBC's to Feed!!

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016

From: "Richard Ball" <[email-masked]>

Well since the list is too quite for some I'll ask a question.

My son and his wife always get a fairly large tax refund and this year they
have decided to be smart about things and look into buying a good (for them)
family car.  Out here in the wilds of the Great Northwest you can't swing a
dead cat by the tail without hitting a Subaru Outback so they are looking at
those or alternatively some sort of minivan.  They probably can afford an
Outback in the 1995 to 1997 range, but are noticing that many of those are
listing that the timing belt, water pump, and head gasket have been changed.
I can understand the timing belt and water pump, but is the head gasket a
maintenance item on these or a design problem.  If it is a problem how much
time dose replacing it buy you?

Thanks
Rich Ball
'76 Midget
Everett, WA
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.netzero.net/TGL3231/511405598a3405594434st02duc
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Edward Perez <[email-masked]>
Date: Thu, 7 Feb 2013 13:14:01 -0800 (PST)

I would ditto the sentiments against the Outback.  I bought one showroom new
and had the head gasket blow at 32k miles.  The dealer said the recall only
covers "exterior leakage."  Mine was "interior," meaning it leaked into the
cylinders and block.  I guess external means it just blows the water out of
the head.  Dunno.   It was a load of crap.  They actually cut the repair bill
in half ( to a little over $800), replaced the timing belt and head gasket. 
Shortly thereafter, it developed a leak in the rear cargo area and it began to
mold.  Again, the dealer wouldn't do a thing.  "Must be a clogged gutter.." 
Drove the car to the dealership and traded up for and Audi A6 wagon.  Much
better!!  Tell the to spend the extra $$ and get a good used Audi A6.  I loved
driving mine in the NW.

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: Mark Haynes <[email-masked]>
To: [email-masked] 
Sent:
Thursday, February 7, 2013 2:48 PM
Subject: [Spridgets]  non LBC Subaru
Outback Info

Personally, I wouldn't be caught dead in an
Outback, I've had MANY friends,
acquaintances, etc that have had BAD luck with
the head gaskets on every year,
They've done something with the later ones,
2010 on I've been told, but
wouldn't flush MY money down that rathole! I've
got LBC's to Feed!!

Mark Haynes

Well
since the list is too quite for some I'll ask a question.

My son and his wife
always get a fairly large tax refund and this year they
have decided to be
smart about things and look into buying a good (for them)
family car.  Out
here in the wilds of the Great Northwest you can't swing a
dead cat by the
tail without hitting a Subaru Outback so they are looking at
those or
alternatively some sort of minivan.  They probably can afford an
Outback in
the 1995 to 1997 range, but are noticing that many of those are
listing that
the timing belt, water pump, and head gasket have been changed.
I can
understand the timing belt and water pump, but is the head gasket a
maintenance item on these or a design problem.  If it is a problem how much
time dose replacing it buy you?

Thanks
Rich Ball
'76 Midget
Everett, WA
Woman is 53 But
Looks 25

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Tncarnut1 <[email-masked]>
Date: Thu, 07 Feb 2013 17:52:43 -0500

Wow. Sounds like I'm the only one here who had a positive experience with his Legacy. It really was a great car except for the lack of acceleration.

>From my Android phone on T-Mobile. The first nationwide 4G network.

Richard Ball <[email-masked]> wrote:

Thanks Peter,

So it sounds like cars that have had the HG replaced have a few years left
in them.

It also sounds like with any car we have those that had good luck and bad,
I'll have my son Adam look through the Outback forum so he can get an idea
of what to expect.B  I'll go through it also since I end up doing all their
car work.B  I make him help and teach him what I can, but it just has never
been something that interested him.

There is one maintenance thing he likes to do on cars that I have never
understood.B  He likes to R & R the brakes.B  A dirty messy job, but for some
reason he likes to do it so I encourage him and try to have the brake job
lead to other things.B  He is good at his job as a building maintenance tech
though.

Thanks Everyone

Rich Ball
'76 Midget
Everett, WA

-----Original Message-----
From: Peter Caldwell [mailto:[email-masked]] 
Sent: Thursday, February 07, 2013 10:24 AM
To: Richard Ball; 'Spridgets List'
Subject: Re: [Spridgets] non LBC Subaru Outback Info

Design problem that the new head gaskets have solved.B  No worries. be 
more concerned if they haven't been changed yet.B  The 2.5 was the 
bigger concern.
B B B B B B B B  Peter C

At 12:19 PM 2/7/2013, Richard Ball wrote:
>My son and his wife always get a fairly large tax refund and this 
>year they have decided to be smart about things and look into buying 
>a good (for them) family car.B  Out here in the wilds of the Great 
>Northwest you can't swing a dead cat by the tail without hitting a 
>Subaru Outback so they are looking at those or alternatively some 
>sort of minivan.B  They probably can afford an Outback in the 1995 to 
>1997 range, but are noticing that many of those are listing that the 
>timing belt, water pump, and head gasket have been changed. I can 
>maintenance item on these or a design problem.B  If it is a problem 
>how much time dose replacing it buy you?
>
>Thanks
>Rich Ball
>'76 Midget
>Everett, WA ------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2897 / Virus Database: 2639/6074 - Release Date: 02/01/13
------------------------

[email-masked]

[email-masked]