Subject: Re: [Spridgets] End of the road

From: Mike Rambour <[email-masked]>
Date: Tue, 26 Feb 2013 10:12:27 -0800

ok, I am really opening up a can of worms here...

  I am sorry that you "have" to sell your car but what happened to the 
money you made ? you don't pay taxes on imaginary money, you pay taxes 
on money you actually earned, so what happened to it ? Because you did 
not save enough is not a reason to sell the car for the reasons you 
stated, you simply did not save enough.

  Only the government deals with imaginary money, we deal in hard 
currency and can easily do the math.

  And before anyone rips me (which I know they will), I am so against 
our current POTUS and our tax system its not funny and especially our 
welfare system for both non-workers and foreign countries, but I make 
money and I save off money for the taxes, some of it is removed from my 
paycheck automatically and I save off the rest to make it 40% of what I 
made to pay my taxes, sometimes it works out to less then 40% and I go 
on vacations, sometimes I give it all up but the point is I saved for 
it, we all know exactly (or at least can know if we do the math) what we 
will pay at the end of the year based on our income.

     mike

On 02/26/2013 10:02 AM, Edward Perez wrote:
> Due to my wife and I being "Wealthy" by this administration's standards, we
> are being asked to pay outrageous taxes this year.  So much so  that I'm sad
> to say I must part with my Midget in order to pay for all the free cell phones
> handed out by our POTUS.  I'm going to do some fine tuning and a little
> "spirited" driving before listing it, but it really has to go.  Hopefully,
> down the road, I'll find another MG sitting in a barn looking for
> restoration.  You never know.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester Ewing <[email-masked]>
Date: Tue, 26 Feb 2013 12:28:42 -0600

yeah but I wanna buy cool stuff!  I don't wanna save money.. don't make me do
it..  I mean maybe I could buy a Ferrari!

.. or a Dino at least..  ;-)

Lester

.. Did I tell you about the large Ultrasonic cleaner I picked up 2 weeks
ago??

On Feb 26, 2013, at 12:12 27PM, Mike Rambour wrote:

> I am sorry that you "have" to sell your car but what happened to the money
you made ? you don't pay taxes on imaginary money, you pay taxes on money you
actually earned, so what happened to it ? Because you did not save enough is
not a reason to sell the car for the reasons you stated, you simply did not
save enough.
>
> Only the government deals with imaginary money, we deal in hard currency and
can easily do the math.
>
> And before anyone rips me (which I know they will), I am so against our
current POTUS and our tax system its not funny and especially our welfare
system for both non-workers and foreign countries, but I make money and I save
off money for the taxes, some of it is removed from my paycheck automatically
and I save off the rest to make it 40% of what I made to pay my taxes,
sometimes it works out to less then 40% and I go on vacations, sometimes I
give it all up but the point is I saved for it, we all know exactly (or at
least can know if we do the math) what we will pay at the end of the year
based on our income.
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Edward Perez <[email-masked]>
Date: Tue, 26 Feb 2013 11:09:07 -0800 (PST)

I don't really care to go into the details of it all.  Let's say by moving up
one tax bracket, it made life very painful.

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/
To: Mailing List Spridgets <[email-masked]> 
Sent: Tuesday, February
26, 2013 1:28 PM
Subject: Re: [Spridgets] End of the road
 
yeah but I wanna
buy cool stuff!  I don't wanna save money.. don't make me do
it..  I mean
maybe I could buy a Ferrari!

Lester

.. Did I
tell you about the large Ultrasonic cleaner I picked up 2 weeks
ago??

On Feb

> I am sorry that you "have" to sell your car but what
happened to the money
you made ? you don't pay taxes on imaginary money, you
pay taxes on money you
actually earned, so what happened to it ? Because you
did not save enough is
not a reason to sell the car for the reasons you
stated, you simply did not
save enough.
>
> Only the government deals with
imaginary money, we deal in hard currency and
can easily do the math.
> And
before anyone rips me (which I know they will), I am so against our
current
POTUS and our tax system its not funny and especially our welfare
system for
both non-workers and foreign countries, but I make money and I save
off money
for the taxes, some of it is removed from my paycheck automatically
and I save
off the rest to make it 40% of what I made to pay my taxes,
sometimes it works
out to less then 40% and I go on vacations, sometimes I
give it all up but the
point is I saved for it, we all know exactly (or at
least can know if we do
the math) what we will pay at the end of the year
based on our income.
mike
>> Due to my wife and I
being "Wealthy" by this administration's standards,
we
>> are being asked to
pay outrageous taxes this year.  So much so  that I'm
sad
>> to say I must
part with my Midget in order to pay for all the free cell
phones
>> handed out
by our POTUS.  I'm going to do some fine tuning and a little
>> "spirited"
driving before listing it, but it really has to go.  Hopefully,
>> down the
road, I'll find another MG sitting in a barn looking for

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Bill Miller - LBCs" <[email-masked]>
Date: Tue, 26 Feb 2013 15:59:14 -0500

No explanations are necessary. . .  Best of luck. 

-----Original Message-----
I don't really care to go into the details of it all.  Let's say by moving
up one tax bracket, it made life very painful.
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Tue, 26 Feb 2013 16:17:45 -0800

Hey Ed,

Sorry to hear about the car.  Be sure to document what you've done to it 
when you go to sell.  You have put a lot of effort into that thing.  Go take 
a weekend run on the Tail of the Dragon before you sell it since your in 
that neck of the woods now.

Rich Ball
'76 Midget
Everett, WA

----- Original Message ----- 
From: "Edward Perez" <[email-masked]>
To: "4- Spridgets" <[email-masked]>
Sent: Tuesday, February 26, 2013 10:02 AM
Subject: [Spridgets] End of the road

> 78 Midget
> (1275)
> http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Tue, 26 Feb 2013 16:32:01 -0800

Hello Edward,

     Sorry to hear you have to sell. In the not too distant future you
     will be sad that you no longer have the car. See if there IS some
     other way......

     Sound like you got hit by the A.M.T. ?

     You question the animosity of other's posts. YOU brought politics
     into the forum. We all get along a little better when we stick to
     Spridgets. 

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
  Constants aren't; variables don't.
------------------------

[email-masked]