Subject: Re: [Spridgets] END OF THE ROAD

From: Edward Perez <[email-masked]>
Date: Tue, 26 Feb 2013 15:35:10 -0800 (PST)

I've always paid my taxes and appreciate the country I live in and the
opportunities I've been given.  WTF is up with all the offensive comments
here?!?!

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: Martyn Ridley <[email-masked]>
To: [email-masked] 
Sent:
Tuesday, February 26, 2013 4:43 PM
Subject: [Spridgets] END OF THE ROAD
 
Sell
the wife, keep the car.

Seriously:  Paying taxes is a PRIVILEGE, if you
don't want to pay them, leave.  I am sure there is somebody out there who
would be pleased to come to your country to have that privilege.  I live in
Canada, " nuf" said.

Cheers,
Martyn
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Edward Perez <[email-masked]>
Date: Tue, 26 Feb 2013 16:13:07 -0800 (PST)

I don't know you.  Never heard of you on this forum.  You don't know me.  Do
us all a favor and keep your opinions and yourself in Canada.

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/
________________________________
 From: Martyn Ridley <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, February 26, 2013 4:43 PM
Subject:
[Spridgets] END OF THE ROAD
 
Sell the wife, keep the car.

Seriously: 
Paying taxes is a PRIVILEGE, if you don't want to pay them, leave.  I am sure
there is somebody out there who would be pleased to come to your country to
have that privilege.  I live in Canada, " nuf" said.

Cheers,
Martyn
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 26 Feb 2013 19:24:18 -0500

I agree Edward - don't understand the acrimony here.  I've been caught out
before too.  Sometimes despite your best plans things change and you have to
do whatever you can to catch up.  Good luck.

Rick

Sent from my keyboard

On Feb 26, 2013, at 6:35 PM, Edward Perez <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested
> annual donation: $12.75
>
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]