Subject: Re: [Spridgets] Fw: Goods Books for a Winter's Storm

From: David Booker <[email-masked]>
Date: Sun, 10 Feb 2013 07:49:27 -0800 (PST)

I read lots, most of the time I'm splitting my time between two books at
once.  I also listen to books on CD during my daily commute. I have one
fiction going right now that I'm still not entirely sure I like - but it is
building up to something and was recommended by very attractive friend, so
I'll definitely finish it. The other book I'm reading - re-reading actually -
is Mark Donahue's masterpiece, "The Unfair Advantage". I had a copy years ago
when it was out of print and hard to find. Unfortunately, I loaned it to
somebody who never returned it so have not read it years. I asked for it for
Christmas this year, and my sister got it for me, so I'm devouring it. 

It is
a great read for any gearhead, but should be required reading for anybody who
competes or drives anywhere near the edge with any vehicle. On second thought
- you don't want it to be widely read because then everybody would have the
heightened understanding of vehicle dynamics, engine building theory,
entry/apex/exit dissection, rulebook "interpretation", etc. The biggest thing
I took away from it is how important a strong work ethic is to success. Mark
Donahue simply worked harder for success than anybody else did. 

Seriously -
as drivers of sports cars, this book should be on every one of our
bookshelves. (and no, you can't borrow mine)

David Booker
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Sunday,
February 10, 2013 5:03 AM
Subject: Re: [Spridgets] Fw:  Goods Books for a
Winter's Storm
 
I almost never read fiction books.  I thought you guys would
be  sitting by 
a fire side reading 'Costin and Phipps' suspension book and
finding  the 
error in the narrative that Arthur Mallock refers to confirmed
by the  
calculations in the back of the book.  He describes this, If I'm
correct as  'The 
myth that led to the great mistake'.

How biographies of:
Joseph Whitworth, Bessemar, Ricardo, the Wright  
brothers etc

Weslake-Monza
1330

In a message dated 10/02/2013 00:44:35 GMT Standard Time, 
[email-masked] writes:

Clancy  could spare me some details
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay Fishbein <[email-masked]>
Date: Sun, 10 Feb 2013 11:07:33 -0500

The Unfair Advantage - great book.

Jay

On Feb 10, 2013, at 10:49 AM, David Booker <[email-masked]> wrote:

> http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Derf <[email-masked]>
Date: Sun, 10 Feb 2013 10:35:46 -0600

The Skunk Works by Ben Rich.

On Feb 10, 2013, at 10:07 AM, Jay Fishbein <[email-masked]> wrote:

>> I'll definitely finish it. The other book I'm reading - re-reading
actually
> -
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Sun, 10 Feb 2013 19:46:51 -0500

I'm not too big on fiction either.  The exception would be some good sci-fi
books (Frank Herbert's Dune, H.G. Wells etc..)

Real life adventure.  Like "The Endurance" (Shackleton's expedition).  Stuff
like that..
   
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, February 10, 2013 5:04 AM
To: [email-masked]
Subject: Re: [Spridgets] Fw: Goods Books for a Winter's Storm

I almost never read fiction books.  I thought you guys would be  sitting by
a fire side reading 'Costin and Phipps' suspension book and finding  the
error in the narrative that Arthur Mallock refers to confirmed by the
calculations in the back of the book.  He describes this, If I'm correct as
'The myth that led to the great mistake'.
 
How biographies of: Joseph Whitworth, Bessemar, Ricardo, the Wright brothers
etc
 
Weslake-Monza 1330
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Mon, 11 Feb 2013 08:55:17 -0500

50 Shades of Grey??????

;-)

I WAS going to ask you to borrow you Unfair Advantage book, but....

Amazon has the paperback version for $21.14, new.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> I'll definitely finish it.
>
> Seriously -
------------------------

[email-masked]