Subject: [Spridgets] 10 Books you should read regardless of the weather

From: Martyn Ridley <[email-masked]>
Date: Sun, 10 Feb 2013 15:56:51 -0500

Outside of number one, there is no particular order of importance. Yes, 
you can substitue several of the tomes for likewse but remember that 
these were chosen because of their insight (or lies in the case of Touch 
Wood) and similar books on the subject will not give your the flavour.

1. Tuning the A Series Engine - David Vizard - you should own it!
2. Original Sprite and Midget - Terry Horler
3. The Stainless Steel Carrot - Sylvia Wilkinson
4. The Leyland Papers - Graham Turner
5. Sprites and Midgets - Anders Ditlev Clausager
6. The Art and Technicalities of Grand Prix driving - Nicolas Andres Lauda
7. TVR Success Against the Odds - Peter Filby
8. The Sprites and Midgets - Eric Dymock
9. Lucky All My Life - Jeff Crew

And now 10.

POMEs - Touch Wood - Duncan Hamilton
Yanks - The Mudge Pond Express - Sam Posey
Cannucks - Both, as lets face it we have to be able to talk to these people

Honourable Mentions:

All but my Life - Ken Purdy
MG - Wilson McComb (mandatory if you also own a MGB)
Brirish Racing Green - Anthony Prichard

and of couse

Anything and Everything written by or about Denis S Jenkinson
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 11 Feb 2013 12:50:21 -0500 (EST)

Obviously a concours owner rather than a modify it owner!

In a message dated 10/02/2013 21:02:51 GMT Standard Time,  
[email-masked] writes:

And now 10.

Honourable Mentions:

and of  couse

[email-masked]