Subject: Re: [Spridgets] Body work without filler video....awesome I'm trying it in the spring on Pinky.

From: Trevor Jessie <[email-masked]>
Date: Sun, 3 Feb 2013 16:59:43 -0500

Problem is the the lack of access to allow the off dolly hammering.

Good explanation on the video.

On Sun, Feb 3, 2013 at 12:38 PM, Linda Grunthaner <[email-masked]>wrote:

> I don't know if I ever sent this youtube out before but I just found it
> again after looking for a long time. This is a great technique which I'll
> be trying out in the spring on Pinky's dent located in front of the doors I
> believe they call it the A-Pillar? I dented it when I had the door open and
> backed up in the driveway catching the door on a shrub and being I didn't
> have the strap on the door it stoved in that section. I believe Frank said
> that is a common dent area when the straps are rotted out or removed,
> wonder it that dented area has earned a NAME...wink. I think this
> demonstration will work so I don't have to add filler. I will surly video &
> post on youtube wether or not it works.
> Enjoy the show.
> Lin
>
> http://www.youtube.com/watch?v=LdLDOkEPFgA
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sun, 3 Feb 2013 18:26:58 -0500

Tough to get a dolly in the a-post.  I was surprised by the amount of crud
that fell out when the guy in the video removed the outer sheet metal.

Sent from my keyboard

>> http://www.youtube.com/watch?v=LdLDOkEPFgA
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]