Subject: Re: [Spridgets] Observations and impressions for bleeding the 1500 clutch

From: Rick Bastedo <[email-masked]>
Date: Thu, 21 Feb 2013 11:11:40 -0800

Contrast this with my recent experience bleeding the clutch on my 1980
Datsun 210.
I replaced the master and the slave and bled the system.
The only hard part was getting the nuts removed to pull the master, not a
lot of clearance on the lower of the two.
Once everything was R&R'd I filled the reservoir and put about 8 feet of
tubing on the slave's nipple.
Opened the bleeder and pumped a few times and topped up the fluid and
pumped some more and closed the bleeder.
Filled the master and put on the cap.
Done!
What did they do right that the Brits never could figure out?
The hydraulic line goes right out of the master and then down to the slave.
No bending in the line that creates high spots.
That's the only difference I see, the master and slave are so close to
being the same as the Spridget units it's scary.
I'm tempted to measure the bolt holes to see if one will fit the other,
especially since new master costs less than $30 and new slave is less than
$15.
Ridiculous that we have so much trouble with the Spridgets.
Even on my Midget with the Datsun transmission and clutch slave since it
has the British master cylinder it's a nightmare to bleed.

Rick Bastedo

From: Steve Christiansen
> To: Richard Ball
>         "[email-masked]"      <[email-masked]>
> Subject: Re: [Spridgets] Observations and impressions for bleeding the
>         1500 clutch system
>

> Rich,
> I know of this problem.  It is the same problem Triumph has had since
> day one with all of the Spitfire, GT6 and Herald.  The cure for bleeding a
> clutch is very easy.  I sell a remote bleeder kit for the Midgets and
> Spitfires. This makes bleeding a one man process and less than a ten minute
> job.  Bleeding can be done without jacking up the car.
>
> Steve Christiansen
> Ol
> Phartz Partz
> 714-686-1236
> ________________________________
>  From: Richard Ball
> To: [email-masked]
> Sent: Tuesday, February 19, 2013 4:10 PM
> Subject: [Spridgets] Observations and impressions
> for bleeding the 1500 clutch system
>
> Observations and impressions for
> bleeding the 1500 clutch system
>
> There have been a few threads posted to the
> forums recently on problems
> bleeding the 1500 Midget's Hydraulic clutch
> system.  Since I just recently had
> similar issues I thought I would post my
> observations, impressions and
> solutions.
>
<etc...>
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 22 Feb 2013 07:17:33 -0500 (EST)

Had about 20 years to learn from the mistakes of others?

In a message dated 21/02/2013 19:14:36 GMT Standard Time,  
[email-masked] writes:

[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Fri, 22 Feb 2013 09:20:13 -0800

Yes, they were very good at that.
I've found their A series motor copies to be extremely bullet proof.
When matched with a decent pair of British SU's and nestled into the engine
bay of a Midget they get right out and scoot.
Except for the "Nissan" on the valve cover they look right at home in there
too.
And of course there's no mucking about with adapters to get a 5 speed
transmission mounted behind them.
Now, can I get the Datsun clutch master to fit? I've got to do a little
measuring.
I know the part that goes through the firewall looks just like the one for
the Midget so I think it really will come down to bolt hole spacing.
And of course a little pipe rerouting but that should be trivial.
If someone else has already looked into this please chime in.

Rick Bastedo

On Fri, Feb 22, 2013 at 4:17 AM, <[email-masked]> wrote:

> **
------------------------

[email-masked]