Subject: Re: [Spridgets] Oil leak - crankcase ventilation?

From: Rick Fisk <[email-masked]>
Date: Thu, 24 Jan 2013 17:29:24 -0500

If oil is leaking from the rear main the PCV valve is probably plumbed
incorrectly or the valve itself is bad.  How is the valve plumbing routed?

Sent from my keyboard

On Jan 24, 2013, at 4:18 PM, Matt Hendricksen <[email-masked]> wrote:

> I've got a fairly bad oil leak while driving down the road.  It's bad
> enough that I have oil seeping in through the seams in front of the seats
> (which is why I haven't installed carpet yet.)  When I park on an incline,
> I'll get a several foot wide puddle running out of the transmission
> tunnel.  The engine otherwise seems to run well, with minimal smoke at the
> tailpipe, smooth idle and power delivery.  It doesn't seem to leak when the
> car is not running.  Looks to be coming out the rear main seal area.
>
> My understanding is that I have a 1098 block with a 1275 head.  It still
> has the dual SU carbs and pancake pcv valve.  The PO is the one that built
> it, but sold it to me as an unfinished project a number of years ago
> without putting any real miles on it, so rebuild quality is an unknown.
> I've since worked on pretty much every part of the car except the engine,
> so I'm a bit of a newbie on what to look for.
>
> Could it be incorrect crankcase ventilation?  How would I go about
> diagnosing such a thing?
>
> Many thanks
> Matt
> '65 Sprite MkIII
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Matt Hendricksen <[email-masked]>
Date: Thu, 24 Jan 2013 16:45:41 -0600

Can you tell in these pictures?  I can take a better look otherwise.

http://bit.ly/11UMLTG
http://bit.ly/10UQCB6

------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 24 Jan 2013 19:45:18 -0500

It's plumbed correctly.  My next guess is the PCV valve is plugged up and not
opening correctly.  They get clogged up with oil residue.  Could also be that
the oil separator can on the tappet cover is clogged, but it's more likely to
be the PCV valve.

Sent from my keyboard

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Thu, 24 Jan 2013 20:32:05 -0800 (PST)

If it is leaking that badly and when parked as you say, all the PCV in the
world won't fix it. The rear "seal" needs to be addressed. The very best thing
to do is to verify crankshaft straightness, get it align honed and do Paul A's
rear seal kit on it (check the archives or I can dig out instructions). This
setup has worked for 7(!) years for me on a very high compression engine that
only has ambient venting, not positive venting. Doing Paul's kit alone may do
it, but while you're in there...
 
Ron Soave
Roscoe, IL

"It only goes one
way."
"Pay it forward."

>________________________________
> From: Matt
Hendricksen <[email-masked]>
>To: Rick Fisk <[email-masked]> 
>Cc:
"[email-masked]" <[email-masked]> 
>Sent: Thursday,
January 24, 2013 4:45 PM
>Subject: Re: [Spridgets] Oil leak - crankcase
ventilation?
>On Thu, Jan
24, 2013 at 4:29 PM, Rick Fisk <[email-masked]> wrote:
>> If oil is
leaking from the rear main the PCV valve is probably plumbed
>> incorrectly or
the valve itself is bad.  How is the valve plumbing routed?
>> Sent from my
keyboard
>> > (which is why I haven't installed
carpet yet.)  When I park on an
>> incline,
>> > tunnel.  The engine otherwise
seems to run well, with minimal smoke at
>> the
>> > tailpipe, smooth idle and
power delivery.  It doesn't seem to leak when
>> the
>> > car is not running. 
Looks to be coming out the rear main seal area.
>> > My understanding is
that I have a 1098 block with a 1275 head.  It still
>> > has the dual SU
carbs and pancake pcv valve.  The PO is the one that
>> built
>> > it, but
sold it to me as an unfinished project a number of years ago
>> > without
putting any real miles on it, so rebuild quality is an unknown.
>> > I've
since worked on pretty much every part of the car except the engine,
>> > so
I'm a bit of a newbie on what to look for.
>> > Could it be incorrect
crankcase ventilation?  How would I go about
------------------------
>> > Donate:
>Donate:
>Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jon Paschke <[email-masked]>
Date: Thu, 24 Jan 2013 20:41:21 -0800

Try the easy things first, redo the oil pan gaskets. Most people don't 
really know how to do the oil pan rear main gasket and there is where it 
always leaks. I'd bet a beer that's what is wrong.
Jon

------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 25 Jan 2013 09:38:05 -0500

Ron,

Read Matt's post more closely.  He says "It doesn't seem to leak when the car
is not running".

Sent from my keyboard

>
> Ron Soave
> Roscoe, IL
>
> "It only goes one way."
> "Pay it forward."
> From: Matt Hendricksen <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Sent: Thursday, January 24, 2013 4:45 PM
> Subject: Re: [Spridgets] Oil leak - crankcase ventilation?
>

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Fri, 25 Jan 2013 13:00:38 -0800 (PST)

I did. I also read where Matt described it leaking when parked. 
 
Ron 

"It
only goes one way."
"Pay it forward."

From: Rick Fisk <[email-masked]>
>To: Ron Soave <[email-masked]>
>Sent: Friday,
January 25, 2013 8:38 AM
ventilation?
> 
>
>Ron,
>
>
>Read Matt's post more closely.  He says "It
doesn't seem to leak when the car is not running".
>If
it is leaking that badly and when parked as you say, all the PCV in the world
won't fix it. The rear "seal" needs to be addressed. The very best thing to do
is to verify crankshaft straightness, get it align honed and do Paul A's rear
seal kit on it (check the archives or I can dig out instructions). This setup
has worked for 7(!) years for me on a very high compression engine that only
has ambient venting, not positive venting. Doing Paul's kit alone may do it,
but while you're in there...
>>"It only
goes one way."
>>>Can you
tell in these pictures?  I can take a better look otherwise.
24, 2013 at 4:29 PM, Rick Fisk <[email-masked]> wrote:
>>>> If oil
is leaking from the rear main the PCV valve is probably plumbed
>>>> > I've got a fairly bad oil
leak while driving down the road.  It's bad
>>>> > enough that I have oil
seeping in through the seams in front of the seats
>>>> > (which is why I
haven't installed carpet yet.)  When I park on an
 incline,
>>>> > I'll
get a several foot wide puddle running out of the transmission
>>>> > tunnel. 
The engine otherwise seems to run well, with minimal smoke at
>>>> the
tailpipe, smooth idle and power delivery.  It doesn't seem to leak when
the
>>>> > has the dual SU carbs and pancake pcv valve.  The PO is
the one that
>>>> > Could it be incorrect crankcase
 ventilation?  How would I
go about
[email-masked]

[email-masked]

---

From: Matt Hendricksen <[email-masked]>
Date: Mon, 28 Jan 2013 15:42:36 -0600

To clarify, it does not leak when parked with the motor off.

I pulled apart the PCV and it was saturated with oil.  The rubber diaphragm
looked okay, no tears or holes.  I will try cleaning this up as a first
step, but I'm thinking all this oil might indicate another problem?

I'll also check the oil pan gasket as mentioned, make sure that's not
leaking.

Gerard, your seal kit looks great.  If the other fixes don't work out, I'll
give it a go.  Do you have any pictures or instructions online?

Matt
'65 Sprite MkIII

On Fri, Jan 25, 2013 at 3:00 PM, Ron Soave <[email-masked]> wrote:

> http://www.team.net/archive
> http://www.team.net/donate.html
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: David Ambrose <[email-masked]>
Date: Thu, 31 Jan 2013 20:39:48 -0800

> I'll also check the oil pan gasket as mentioned, make sure that's not
This sounds exactly like the problem we had with our desmogged '70 
Midget. The hose from the vapor separator is pulling way too much air. I 
fixed the problem by inserting a restrictor in the hose to the oil 
separator, and sealing off the rest of the engine (valve cover and oil 
filler cap).

To make the restrictor, I got a brass 1/2" double hose barb, packed it 
with epoxy putty, and drilled a 1/16" hole through the putty after it 
had set. That cleared up a lot of leaking and stopped pulling oil into 
the intake plumbing.

Cheers,
Dave
------------------------

[email-masked]