Subject: [Spridgets] Waterless Coolant

From: "Mark" <[email-masked]>
Date: Thu, 17 Jan 2013 09:49:15 -0600 a=zZKT3jqqOw0A:10 a=8nJEP1OIZ-IA:10 a=V6f-GIhDAAAA:8 a=ZPf2KXAWRTcA:10 a=gzzt_TxfAAAA:8 a=8xALftzM_SNYRFmdE8gA:9 a=wPNLvfGTeEIA:10 a=ioEdG6JV2FXgDYO15tK7Tw==:117 reip=0.000, cl=1, cld=1, fgs=0

I was watching Wheeler Dealers last night and they used a waterless coolant 
on a TR6 project.  I thought it was interesting and found the web page for 
Evans Cooling with some more info.  Anybody use this stuff?

Mark
Nashville

http://www.evanscooling.com/ 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Paul Van Wig <[email-masked]>
Date: Thu, 17 Jan 2013 08:00:23 -0800

It's very popular with the Dodge turbo Diesel club. I'm gonna  put it in my Morris

Paul Van Wig
Big Bear/Long Beach, CA
pvanwigatmacdotcom
facebook.com/pvanwig

1959 Nash Metropolitan (the wife's fun ride)
1968 Morris Minor Woody RHD
1960 Bug Eye (awaiting restoration)

1980 CJ7 Lives @ 7440'

2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)
2012 Turbo Diesel Ram 2500 4X4
1958 Minor-wrecked
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Jan 17, 2013, at 7:49 AM, Mark <[email-masked]> wrote:

Mark
Nashville

[email-masked]

[email-masked]