Subject: [Spridgets] Absolutely no LBC content, but it is British...

From: David Booker <[email-masked]>
Date: Mon, 21 Jan 2013 15:23:19 -0800 (PST)

I apologize if any of your drink ends up on your computer screen. Really, I
do. Just put it down now, make sure you finish swallowing, and then click the
link. You're welcome.
http://vimeo.com/moogaloop.swf?clip_id=22984504&server=vimeo.com&show_title=0
&show_byline=0&show_portrait=0&color=00adef&fullscreen=1&autoplay=1&loop=0
 
- David
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 21 Jan 2013 19:59:14 -0600 (CST)

Wow!  Thanks for the warning!  That thing really sucks!
I
apologize for the somewhat chilly temps we are sending you.

Dave W.
Burlington WI

> I apologize if any of
your drink ends up on your computer screen. Really,
> I
do. Just put it down now, make sure you finish swallowing, and then
click
> the
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Mon, 21 Jan 2013 18:10:05 -0800 (PST)

Yeah -Thanks alot Dave. It's snowing out there right now.

...and yes, it does
suck, doesn't it?

David

________________________________
 From:
"[email-masked]" <[email-masked]>
To: David Booker <[email-masked]>
Cc: spridget <[email-masked]> 
Sent: Monday, January 21, 2013 8:59
PM
Subject: Re: [Spridgets] Absolutely no LBC content, but it is British...
Wow!  Thanks for the warning!  That thing really sucks!
I
apologize for the
somewhat chilly temps we are sending you.

Dave W.
Burlington WI

> I
apologize if any of
the
------------------------

[email-masked]