Subject: Re: [Spridgets] Looks like "Pieces", is it?

From: Gerard <[email-masked]>
Date: Mon, 14 Jan 2013 11:26:48 -0800

I believe it is. I know he didn't have the front overider bar, but I recall
the Duotone seats. Chances of another RHD, w/67 dash, RWA, same color and
Thicko sticker? couldn't possibly be a "double". I have some pix on an old
hrs drive somewhere. I'll try to fins them later.

Gerard

On Jan 14, 2013, at 11:00 AM, [email-masked] wrote:

> Message: 1
> Date: Sun, 13 Jan 2013 14:40:53 -0600
> From: CosmicMag1380 <[email-masked]>
> To: Spridgets <[email-masked]>
> Subject: [Spridgets] Looks like "Pieces", is it?
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> http://norfolk.craigslist.org/cto/3453946709.html
>
> --
> Kent
> 1960 Bugeye
> 1983 Garage full of spridget parts!
> 2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "JeffG-Mail" <[email-masked]>
Date: Mon, 14 Jan 2013 16:29:43 -0600

I have never seen "Pieces" that I know of but in the different pictures that 
have been referenced in these posts, some had Bugeye wheels and at least one 
had Rostyle wheels. Which wheels did/does "Pieces" have?
Jeff Kelly

-----Original Message----- 
From: Gerard
Sent: Monday, January 14, 2013 1:26 PM
To: [email-masked]
Subject: Re: [Spridgets] Looks like "Pieces", is it?

Gerard

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Mon, 14 Jan 2013 18:29:00 -0500

Frank's "Pieces" had Bugeye wheels and hubcaps.

Sent from my keyboard

> Jeff Kelly
>
> -----Original Message----- From: Gerard
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]