Subject: [Spridgets] Fwd: Re: Austin Healey Sprite - $7000 (carrollton va)

From: John Farley <[email-masked]>
Date: Sun, 20 Jan 2013 11:05:05 -0500

Linda, I finally got a partial response from Bennie about Pieces.

List, I thought it would be interesting to follow-up on the Craiglist
advertisement for Frank's Pieces.  Linda posted an item in the thread that
she and Frank saw the car for sale at a car show in PA after Frank sold it.
 She is following up to see how much the person was asking for it then.
 Anybody have any thoughts about the current "bottom"  price of $6,500?
 Also, not really sure if I can do it, so go for it if anybody else is
interested.

John

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sat, Jan 19, 2013 at 8:35 PM
Subject: Re: Re: Austin Healey Sprite - $7000 (carrollton va)
To: [email-masked]

 Hi
Haven't had time to take more pics, going in for my second knee replacement
on monday, so i'll be out of commission for a few days
6500.00 will buy the car

thanks
bennie

On 01/16/13, John Farley<[email-masked]> wrote:

Bennie, It looks interesting.  I already have a 1961 Bugeye that is about
the same color.  Not sure if my wife would be open to another one, however.
 It would take a real "sell" job.

I live in upstate New York, near Elmira, NY, so just stopping by to see it
won't work.  What more can you tell me about it?  Can you send any more
photos?

Also, you had a price of $7000 OBO.  "OBO" is always difficult to figure
out.  What is your bottom price?

John

On Wed, Jan 16, 2013 at 6:35 PM, <[email-masked]> wrote:

> Hi
> Yes i still have the Sprite
>
> bennie
>
>
> On 01/16/13, John Farley<[email-masked]> wrote:
>
> Checking to see if you still have the Sprite for sale?
>
> John
>
> http://norfolk.craigslist.org/cto/3453946709.html
>
> ------------------------------
> Original craigslist post:
> http://norfolk.craigslist.org/cto/3453946709.html
> About craigslist mail:
> http://craigslist.org/about/help/email-relay
> If this email is a scam or spam please flag it now:
> http://craigslist.org/mf/eb383b4fbb3c2b7719fc4dc499dc1576fa79bb2d.6
> ------------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave <[email-masked]>
Date: Thu, 24 Jan 2013 20:24:58 -0800 (PST)

WOW. I love that car. Frank drove PIECES out to see me in 1999, carrying an
engine in the passenger footwell 1000 miles to deliver to Gary Speckman at
Road America (I have a bunch of pics somewhere). We bombed around in my Bugeye
and PIECES for 3 days, meeting Dave Woerpel and Peter C for the first time
(for Frank), driving up to Elkhart Lake in PIECES and my BGT for the Fall
Festival and getting our first laps at Road America. I remember that car
through its build as well as its repaint and sale. I offered to buy it many
times when it wasn't for sale and had to refuse it when it was. With my oldest
son's car I am up to something like 10 cars here, several not running (and am
about to add motorcycle #3) or I would buy it in a heartbeat at $6500. I still
may. 
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
>________________________________
> From: John Farley <[email-masked]>
>To: Linda Grunthaner <[email-masked]> 
>Cc: Mailing List Spridgets
<[email-masked]> 
>Sent: Sunday, January 20, 2013 10:05 AM
>Subject:
[Spridgets] Fwd: Re: Austin Healey Sprite - $7000 (carrollton va)
>Linda, I
finally got a partial response from Bennie about Pieces.
>List, I thought it
would be interesting to follow-up on the Craiglist
>advertisement for Frank's
Pieces.  Linda posted an item in the thread that
>she and Frank saw the car
for sale at a car show in PA after Frank sold it.
>She is following up to see
how much the person was asking for it then.
>To:
[email-masked]
>I
live in upstate New York, near Elmira, NY, so just stopping by to see it
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Thu, 24 Jan 2013 22:32:34 -0600

I wish I could afford to buy it, drive it for a while, and then see that it
went to Frankie V.
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Wed, 30 Jan 2013 13:34:42 -0500

Ron we would all love to see those photos of Frank and you and Pieces.
Please put that request on the top of your list. Wow I can just see in
my imagination Frank driving with that engine on the floor of Pieces. Wow
what a guy. That must have been so much fun hang out with Frank and the
boys.

BTW what kind of bikes are you into these days? I spoke with some engineers
at Indian 2 weeks ago and asked if they will ever make a smaller Indian
like the Scout and they are for 2014.
Lin

On Thu, Jan 24, 2013 at 11:24 PM, Ron Soave <[email-masked]> wrote:

> WOW. I love that car. Frank drove PIECES out to see me in 1999, carrying
> an engine in the passenger footwell 1000 miles to deliver to Gary Speckman
> at Road America (I have a bunch of pics somewhere). We bombed around in my
> Bugeye and PIECES for 3 days, meeting Dave Woerpel and Peter C for the
> first time (for Frank), driving up to Elkhart Lake in PIECES and my BGT for
> the Fall Festival and getting our first laps at Road America. I remember
> that car through its build as well as its repaint and sale. I offered to
> buy it many times when it wasn't for sale and had to refuse it when it was.
> With my oldest son's car I am up to something like 10 cars here, several
> not running (and am about to add motorcycle #3) or I would buy it in a
> heartbeat at $6500. I still may.
>
> Ron Soave
> Roscoe, IL
>
> "It only goes one way."
> "Pay it forward."
>
> *From:* John Farley <[email-masked]>
> *To:* Linda Grunthaner <[email-masked]>
> *Cc:* Mailing List Spridgets <[email-masked]>
> *Sent:* Sunday, January 20, 2013 10:05 AM
> *Subject:* [Spridgets] Fwd: Re: Austin Healey Sprite - $7000 (carrollton
> va)
>
------------------------

[email-masked]