Subject: Re: [Spridgets] Looks like "Pieces", is it?

From: Brad Fornal <[email-masked]>
Date: Sun, 13 Jan 2013 15:02:35 -0600

I thought Pieces had more gauges on the dash.

On Sun, Jan 13, 2013 at 2:40 PM, CosmicMag1380 <[email-masked]>wrote:

> http://norfolk.craigslist.org/cto/3453946709.html
>
> --
> Kent
> 1960 Bugeye
> 1983 Garage full of spridget parts!
> 2010 Arrow shed full of excess spridget parts!!!
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Derf <[email-masked]>
Date: Sun, 13 Jan 2013 15:56:55 -0600

With the Thicko sticker it probably was a listers at some point.

>> http://norfolk.craigslist.org/cto/3453946709.html
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sun, 13 Jan 2013 17:00:39 -0500

I think it's Pieces, but I don't have any old photos.

Sent from my keyboard

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: John Farley <[email-masked]>
Date: Sun, 13 Jan 2013 20:41:20 -0500

I think I briefly saw Pieces when I picked up two 1275 engines I purchased
from Frank for my Bugeye about 6 or so years ago.  If this one is, it looks
interesting.  Does anybody remember the particulars about the car?

John

On Sun, Jan 13, 2013 at 5:00 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Mon, 14 Jan 2013 08:18:06 -0600

Pieces had a spare axle mounted next to the steering column also painted blue.
         Peter C

------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Mon, 14 Jan 2013 10:15:30 -0500

If you look at the pic of the interior, notice a red midget in the front. I am pretty certain that with those seats and parked in that driveway, this is Pieces. 

I can take a look at some other pics from Frank & Diane's driveway and see if that pole is same spot, but I am pretty durn certain it is. I had to park next to it frequently. 

Larry

On Jan 14, 2013, at 09:18 AM, Peter Caldwell <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Mon, 14 Jan 2013 16:33:07 -0600 (CST)

Question I have is, who is the b&w photo off?  Is that Frank?

Dave W.

> If you look at the pic of the
interior, notice a red midget in the front.
> I am pretty certain
that with those seats and parked in that driveway,
> this is
Pieces.
> 
> I can take a look at some other pics from
Frank & Diane's driveway and see
> if that pole is same spot,
but I am pretty durn certain it is. I had to
> park next to it
frequently.
> On Jan 14,
2013, at 09:18 AM, Peter Caldwell <[email-masked]> wrote:
> 
>> Pieces had a spare axle mounted next to the steering
column also painted
>> blue.
>> Donate:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------
> Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Mon, 14 Jan 2013 16:37:09 -0600 (CST)

OK, that should be "of" not off.  ;-)
DW

Pieces.
> 2013, at
1960 Bugeye
>>>> 1983 Garage full of spridget
>
parts!
>>> Suggested annual
donation:
> $12.75
[email-masked]
>> Forums:
http://www.team.net/forums
------------------------

[email-masked]