Subject: Re: [Spridgets] Bob Kitterer's Bugeye video interview

From: Bob Kitterer <[email-masked]>
Date: Thu, 17 Jan 2013 09:01:17 -0800

Hello Lin and list,

There is a lot to say about this video. So will try to get the thoughts organized.

Lin's questions:

The color in the video is close but this color makes slight changes depending on the light.  I am not sure I have ever had a picture that I feel really shows the color but will see what I can find for you.  In more recent years I have seen a few cars painted "Nevada Beige" that were almost brown.  However if you can find the older PPG Foreign Car color chips / codes they are almost a perfect match to the color on my car.  The paint formula differers only by one drop of paint.

The most glaring error in the video is that I said the car took Best of Show in a number of events, that should have been First in Class.  Below is some information on how the video was made and perhaps I can be excused for such a mistake.  The other sort of errors are in the sequence of photos.  Some of the pictures from the frame up are shown with the original conversion and visa versa.

At the time this video was made my first wife, Annice, was still alive.  She was very much into the car as some of the older listers are aware.  She frequently, almost daily, contributed to the list.

Background on the video:

I think this video was shot in 2001 or 2002, I could be wrong, although the disk has a copy write of 2005.  This was one in a series of 10 or 12 shows that he was hoping to sell to one of the cable video shows.  That was not successful so he has been selling individual disk.  

All the raw video was shot in about three hours and was an unscripted interview.  J. Daniel Jones ask questions and what you see are the off the cuff answers.  All of the still shots are from my collection of posters and photos.  After the raw video shoot I had no input into the final product and did not see it until it was finished.  I would have liked to correct my error and had the still photos arranged in a different order but I suspect that most of the video shows we see suffer from this same condition.

The video quality is excellent and I always enjoy my dealings and conversations with Daniel.

Bob Kitterer

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes

On Jan 17, 2013, at 3:14 AM, Linda Grunthaner wrote:

> I got my video the other day called It's All About The Car- 1960 Austin
> Healey Sprite the Amazon link is below. I also wrote a comment for it, and
> I want to know Bob why haven't we seen you in daytime drama or motion
> picture? You have stage presence Bob you look so natural and you are in
> California perhaps a new career.....wink.
> 
> The video was crisp and clean and Bobs Bugeye looked great although I would
> have liked to see more video time. My question to Bob is do you think the
> color came out correctly in the video as i always thought the Nevada Beige
> was darker than white which it looked like in most of the shots.
> 
> You mentioned in a previous email that there were some errors can you
> explain? Also can you send me a picture of the car showing the color
> correctly? I am assuming that was your first wife who helped you with the
> car by doing the interior and putting thousands of miles on it. Cool story.
> Lin
> 
> http://www.amazon.com/gp/product/B005HW7MJ8/ref=cm_cr_rev_prod_titleHello Lin
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 18 Jan 2013 06:18:02 -0500

On Thu, Jan 17, 2013 at 12:01 PM, Bob Kitterer <[email-masked]> wrote:

> Annice

Thanks so much for the reply and clarification Bob. Wow sorry I never had
the pleasure of meeting or list chatting with your wife Annice I'll have to
try and find some posts in the archives being most gals are not into the
hobby and it would be great to hear her voice through her words about the
car we all love. She sounded like a great gal Bob, did she & you ever keep
journals on the thousands of miles you both put on your Bugeye? If so it
may be time to put together a book of your travels most especially with Annice
and your little Sprite. I only read technical books and true stories and it
is rare to ever find a book about Sprite travels other than from the racers
so I encourage all of the list to think about that.
Lin
------------------------

[email-masked]