Subject: Re: [Spridgets] New Midget for us

From: Brad Fornal <[email-masked]>
Date: Wed, 23 Jan 2013 12:44:01 -0600

I used the front framework for a test stand.
http://www.youtube.com/watch?v=v40PiJdCmVI

On Wed, Jan 23, 2013 at 12:41 PM, Rick Bastedo <[email-masked]> wrote:

> Monday I brought home a little 1973 MG Midget.
> The drivers side is severely rusted through so I'm going to scrap most of
> the body.
> I want to save the back half and make an RWA trailer out of it, it's pretty
> solid back there.
>
> So - how to efficiently strip down a Midget, get all the parts off and out
> of it and scrap the front half?
> Anything on the front body area worth salvaging?
> If the floors are solid I'll cut them out and keep them.
> Maybe the sections around the front turn signals so they can be welded into
> RB car for conversion to chrome or bumperless?
> Anything else?
>
> As to efficient ways to strip it, the fenders are toast anyway so I could
> use my sawzall and just start cutting. Anyone got a nice process for
> getting it done quick and dirty?
>
> It has good headlights and chrome rings and turn lenses and mounts so I'll
> carefully remove everything of value and then start cutting.
>
> Rick (RWA at last!) Bastedo
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tim Collins <[email-masked]> mail.com>
Date: Wed, 23 Jan 2013 16:33:32 -0500

The bathroom remodeling project must have been a success??

>Monday I brought home a little 1973 MG Midget.

Tim Collins
------------------------

[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Wed, 23 Jan 2013 13:43:31 -0800

:-)
Well the shower alcove is finished and I am learning about under tile
radiant heating.
So that's a reserved "yes" - it's coming along nicely enough that she lets
me have a new toy once in a while anyway!

Rick

On Wed, Jan 23, 2013 at 1:33 PM, Tim Collins <[email-masked]> wrote:

> **
> ** Tim Collins
------------------------

[email-masked]