Subject: Re: [Spridgets] Jawhorse or Workmate?

From: Trevor Jessie <[email-masked]>
Date: Wed, 16 Jan 2013 07:17:20 -0500

http://www.eastwood.com/foldable-welding-table.html

-T

On Wed, Jan 16, 2013 at 6:33 AM, Linda Grunthaner <[email-masked]>wrote:

> List,
> I've been looking for a portable workbench setup for a while now so I can
> do some grinding, welding and other fabrication work on my car parts and
> wanted to know what the list is using. Initially I wanted a Workmate by
> Black & Decker because it sounds like what I need, a portable workbench I
> can fold up stick in the garage or shed and take it out on the driveway or
> lawn to do some work but the plastic crank handles just floored my
> perception of the product. I was so disappointed to see any plastic
> altogether.
>
> I thought maybe the first generation Workmate was all metal parts but I
> can't confirm that. I do know the first gen was cast iron but nobody on
> craigslist is will to mail it to me even if I paid extra and of course
> shipping. So below is a link for Popular Mechanics article Jawhorse or
> Workmate so now I'm thinking of the Jawhorse but is their anything else?
> What are you guys using? Or maybe I should just make something? I must have
> something foldable for my small storage availability.
>
> Thanks,
> Lin
>
> *popular mechanics link*
> *http://tinyurl.com/attx2dw
> *
> *
> *
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Wed, 16 Jan 2013 07:04:45 -0800 (PST)

Lin,

Did you know the inventor also was a designer for Lotus cars? 
http://www.independent.co.uk/news/obituaries/ron-hickman-lotus-car-designer-a
nd-inventor-of-the-black-amp-decker-workmate-2266757.html

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Linda Grunthaner
<[email-masked]>
To: Spridget list <[email-masked]> 
Sent:
Wednesday, January 16, 2013 6:33 AM
Subject: [Spridgets] Jawhorse or Workmate?
List,
I've been looking for a portable workbench setup for a while now so I
can
do some grinding, welding and other fabrication work on my car parts and
wanted to know what the list is using. Initially I wanted a Workmate by
Black
& Decker because it sounds like what I need, a portable workbench I
can fold
up stick in the garage or shed and take it out on the driveway or
lawn to do
some work but the plastic crank handles just floored my
perception of the
product. I was so disappointed to see any plastic
altogether.

I thought maybe
the first generation Workmate was all metal parts but I
can't confirm that. I
do know the first gen was cast iron but nobody on
craigslist is will to mail
it to me even if I paid extra and of course
shipping. So below is a link for
Popular Mechanics article Jawhorse or
Workmate so now I'm thinking of the
Jawhorse but is their anything else?
What are you guys using? Or maybe I
should just make something? I must have
something foldable for my small
storage availability.

Thanks,
Lin
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Wed, 16 Jan 2013 09:26:59 -0800 (PST)

I had heard that before. A friend of mine has an S3 Elan - he's the one who
told me.
 - David

From: HealeyRick <[email-masked]>
To: Linda
Grunthaner <[email-masked]>; Spridget list <[email-masked]>
Sent: Wednesday, January 16, 2013 10:04 AM
Subject: Re: [Spridgets] Jawhorse
or Workmate?

Lin,

Did you know the inventor also was a designer for Lotus
cars?
http://www.independent.co.uk/news/obituaries/ron-hickman-lotus-car-designer-a
nd-inventor-of-the-black-amp-decker-workmate-2266757.html

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
From: Linda Grunthaner
<[email-masked]>
To: Spridget list <[email-masked]> 
Sent:
Wednesday, January 16,
2013 6:33 AM
Subject: [Spridgets] Jawhorse or Workmate?
List,
I've been
looking for a portable workbench setup for a while now so I
can
do some
grinding, welding and other fabrication work on my car parts and
wanted to
know what the list is using. Initially I wanted a Workmate by
Black
& Decker
because it sounds like what I need, a portable workbench I
can fold
up stick
in the garage or shed and take it out on the driveway or
lawn to do
some work
but the plastic crank handles just floored my
perception of the
product. I was
so disappointed to see any plastic
altogether.

I thought maybe
the first
generation Workmate was all metal parts but I
can't confirm that. I
do know
the first gen was cast iron but nobody on
craigslist is will to mail
it to me
even if I paid extra and of course
shipping. So below is a link for
Popular
Mechanics article Jawhorse or
Workmate so now I'm thinking of the
Jawhorse but
is their anything else?
What are you guys using? Or maybe I
should just make
something? I must have
something foldable for my small
storage availability.
Thanks,
Lin
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Greg Higgins" <[email-masked]>
Date: Wed, 16 Jan 2013 13:47:30 -0500

If you Google Ron Hickman, he is the inventor of the workmate, he also did 
work on the design of the Lotus.

Greg Higgins

-----Original Message----- 
From: David Booker
Sent: Wednesday, January 16, 2013 12:26 PM
To: HealeyRick ; Linda Grunthaner ; Spridget list
Subject: Re: [Spridgets] Jawhorse or Workmate?

Lin,

Rick

"Madman in
a death machine"

I thought maybe
the first

[email-masked]

Donate:

Archive:

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 18 Jan 2013 07:48:30 -0500

Thanks everyone.
Lin

On Wed, Jan 16, 2013 at 5:58 PM, Bob Walker <[email-masked]> wrote:

> looks like the jaw horse with the optional bit that supports a work table
> would be the way to go. I need to check one out myself.
>
>
> Bob Walker
>   ------------------------------
> *From:* Linda Grunthaner <[email-masked]>
> *To:* Spridget list <[email-masked]>
> *Sent:* Wednesday, January 16, 2013 3:33 AM
>
> *Subject:* [Spridgets] Jawhorse or Workmate?
>
> List,
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]