Subject: [Spridgets] Car shipping

From: [email-masked]
Date: Mon, 28 Jan 2013 20:05:08 -0500

I have purchased a classic Mini for my son who is currently serving in
Afghanistan. When he returns this spring we would like to ship it from NH
to WA (state). We have listed it on UShip and have only 4 bids. One of
them looks like a reliable company. Have any of you had a good experience
with a long distance shipper that you would like to share?
Thanks.
Dick Byrne in NH
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Tncarnut1 <[email-masked]>
Date: Tue, 29 Jan 2013 15:25:23 -0500

Oh crap... thanks Edward. I did in fact mean Allied... I apologize to any Atlas folks or fans out there! Glad I wrote the 'orange' part of that message!

David Booker

>From my Android phone on T-Mobile. The first nationwide 4G network.

Edward Perez <[email-masked]> wrote:

"Stay away from the Orange truck people!"

I thought Atlas was blue and Allied
was orange?B  Just sayin'....

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: Rick Fisk <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, January 29, 2013 1:05 PM
Subject:
Re: [Spridgets] Car shipping

The orange truck guys moved my Bugeye and all
of my household goods from
California to Michigan 20 years ago.B  The car was
loaded last at the very back
of the trailer.B  They also loaded a bunch of
spare engines and parts in the
belly containers under the trailer.B  Everything
made it in perfect shape.B  I
guess it all depends on the driver and
loading/unloading crew.

Rick

Sent from my keyboard

On Jan 29, 2013, at 6:50
AM, David Booker <[email-masked]> wrote:

> Not sure if these guys even
move cars alone, but Atlas Van Lines moved a
car
> for me as a part of a
whole-house corporate move a few years ago. Won't
bore
> you with all the
details of the horrible experience, but suffice it to say
the
> car (A
freshly-painted, almost complete restoration of a '70 Triumph
Spitfire)
showed up close to a month after it was scheduled to arrive.B  There were
either dents or scratches or both on every single body panel when they
unloaded it. It looked like the idiots had pushed it onto the truck with a
tow-motor, sat things on top of it, and leaned over it with large belt
buckles. At first they said it must have been like that when they loaded
it...
> Then they tried to give me $500 for the damages. It took months of phone
calls
> and threats of lawsuits to finally come up with enough money for the
bodywork
> and another paint job.
>
> Stay away from the Orange truck people!
>
> - David
> Booker
> Long Island
>
> From: "[email-masked]"
<[email-masked]>
> To:
> Sent: Monday, January
28, 2013 8:05 PM
> Subject:
> [Spridgets] Car shipping
> I have purchased a
classic Mini for my son who is
> currently serving in
> Afghanistan. When he
returns this spring we would like to
> ship it from NH
> to WA (state). We
have listed it on UShip and have only 4
> bids. One of
> them looks like a
reliable company. Have any of you had a good
> experience
> with a long
distance shipper that you would like to share?
------------------------
>
> [email-masked]
>
> Donate:
>
> Suggested annual donation: $12.75
>
>
Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
>
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------
>
> [email-masked]
>
> Donate:
> Suggested annual donation: $12.75
>
>
> Forums: http://www.team.net/forums
>
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

[email-masked]