Subject: Re: [Spridgets] Little Frankie 5 is home : )

From: [email-masked]
Date: Fri, 4 Jan 2013 20:56:55 -0600 (CST)

Thanks Linda!  Great news!  Way to go Frankie!!  Merry
Christmas!

Dave W.

> List,
> Little
Frankie 5 is home : ) I got this from Jen Clarici on Facebook as
per
> yesterdays posting.
> "We are home!!! Two weeks
of at home IV treatments but we are already
> playing in our
playroom. Santa's coming this weekend :) thank you again
> for
> all your thoughts and prayers!"
> 
> Have a
great New Year,
> Linda
> ------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Bob Kitterer <[email-masked]>
Date: Sat, 05 Jan 2013 15:07:41 -0800

That is great news. 

Bob and Dolores

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes

On Jan 4, 2013, at 5:07 PM, Linda Grunthaner wrote:

> List,
> Little Frankie 5 is home : ) I got this from Jen Clarici on Facebook as per
> yesterdays posting.
> "We are home!!! Two weeks of at home IV treatments but we are already
> playing in our playroom. Santa's coming this weekend :) thank you again for
> Have a great New Year,
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Mon, 7 Jan 2013 10:52:17 -0500

Bob I just ordered your Bugeye DVD on Amazon, I didn't know you made one
very exciting : )
Lin

On Sat, Jan 5, 2013 at 6:07 PM, Bob Kitterer <[email-masked]> wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Bob Kitterer <[email-masked]>
Date: Tue, 08 Jan 2013 13:47:58 -0800

That video was made about ten years ago.  The producer was trying to get a series on one of the cable channels but was unsuccessful.  All the filming was done in about three hours with no prep, everything was off the cuff.  I did not see the video until it was "finished" and unfortunately there are at least a couple of glaring errors.  But there are some nice shots of my car and a lot of history.  Hope you enjoy the video.

Bob and Dolores

On Jan 7, 2013, at 7:52 AM, Linda Grunthaner wrote:

> Bob I just ordered your Bugeye DVD on Amazon, I didn't know you made one very exciting : )
> Lin
> 
> 
> >Spridget list <[email-masked]>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]