Subject: Re: [Spridgets] Steel grades, now jack stands

From: Ron Soave <[email-masked]>
Date: Thu, 3 Jan 2013 21:21:11 -0800 (PST)

9.
 
Ron Soave
Roscoe, IL

"It only goes one way."
"Pay it forward."
>________________________________
> From: Billy Zoom <[email-masked]>
>To: Steven Guterman <[email-masked]>; [email-masked] 
>Cc:
"[email-masked]" <[email-masked]> 
>Sent: Tuesday,
November 27, 2012 1:37 PM
>Subject: Re: [Spridgets] Steel grades, now jack
stands
> 
>> They look like they could hold at least 1/2 dozen bugeyes at the
same time!!
>On one stand. If you put four stands under the cars, you should
be able to
>stack at least 30. If you derate them by 50%, you're still OK with
up to 15
>Bugeyes, as long as your stack doesn't topple over.  How much
overkill is
>enough for you? 
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: charles christ <[email-masked]>
Date: Fri, 4 Jan 2013 08:12:32 -0800 (PST)

obviously 9 if in pristine shape......10 or 11 if rusty.
 
chuck
all in lower
case....

________________________________
From: Ron Soave
<[email-masked]>
To: Billy Zoom <[email-masked]>; Steven Guterman
<[email-masked]>; "[email-masked]" <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Friday, January
4, 2013 12:21 AM
Subject: Re: [Spridgets] Steel grades, now jack stands

9.
Ron Soave
Roscoe, IL
------------------------

[email-masked]