Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Bugeye for Parts

From: WFO Herb <[email-masked]>
Date: Sun, 6 Jan 2013 19:18:42 -0800

Price???

On Sun, Jan 6, 2013 at 9:21 AM, HealeyRick <[email-masked]> wrote:

> **
>
>
> Looks like a good parts car:
> http://boston.craigslist.org/sob/pts/3514650971.html  NFI
>
>
> Rick
>
> "Madman in a death machine"
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Brad Fornal <[email-masked]>
Date: Sun, 6 Jan 2013 21:20:45 -0600

It said right on the advert, ONE DOLLAR!!
Seems like a decent enough price.

On Sun, Jan 6, 2013 at 9:18 PM, WFO Herb <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Mon, 7 Jan 2013 08:49:13 -0600

I bet he's asking $3500.  A lot of people do the $1 thing instead of
manning up and just putting an asking price.

------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Mon, 7 Jan 2013 21:27:55 -0000

He says he's splitting it for parts not selling as a complete item.
Neither does he say what is going to cost the $1, for a wiping of dirt from 
the engine bay it could be a bit expensive!

Guy R Day

----- Original Message ----- 
From: "derf" <>
To: "Brad Fornal" <>
Cc: "Spridgets List" <[email-masked]>; <[email-masked]>
Sent: Monday, January 07, 2013 2:49 PM
Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Bugeye for Parts

> On Sun, Jan 6, 2013 at 9:20 PM, Brad Fornal <> wrote:
>
>> On Sun, Jan 6, 2013 at 9:18 PM, WFO Herb <> wrote:
>>
>> > Price???
> ------------------------
>
> [email-masked]
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Mon, 7 Jan 2013 17:26:28 -0600 cv=c/DLzSAT69tkIBo50xSE+TqiyXKeVw/DCN8JHeK6KKA= c=1 sm=0 a=bptS4mO0kFwA:10 a=X6EWi9_stYMA:10 a=pVMl2t813bUA:10 a=8nJEP1OIZ-IA:10 a=qV0mfD4mAAAA:8 a=zOoktvdPAAAA:8 a=HmCT5iXHAAAA:8 a=Mf1v_7_OAAAA:8 a=IJdJREDmPkVQ9wiRoE8A:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=ao4RW71Vw8YA:10 a=Nr7Pmq0tdocA:10 a=VgdHWzi9AekA:10 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

Wait till you get the prices he is aking for the parts... a bit steep to me 
for some of them.  No wonder he is tryoing to sell it by the piesce

Leo

-----Original Message----- 
From: GUY DAY
Sent: Monday, January 07, 2013 3:27 PM
To: Spridgets List ; [email-masked]
Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Bugeye for Parts

Guy R Day

----- Original Message ----- 
From: "derf" <>
To: "Brad Fornal" <>
Cc: "Spridgets List" <[email-masked]>; <[email-masked]>
Sent: Monday, January 07, 2013 2:49 PM
Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Bugeye for Parts

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]