Subject: Re: [Spridgets] The Bruce Weiner Microcar Museum Auction

From: Kitterer Bob <[email-masked]>
Date: Thu, 17 Jan 2013 21:03:11 -0800

Looks like fun, particularly if I had deep pockets.  But we just get to go to Ohio for the weekend.  Grandson is getting some AMA awards.

Bob and Dolores

On Jan 17, 2013, at 5:58 PM, Dean Swanson <[email-masked]> wrote:

> Anyone planning to go to the Bruce Weiner Microcar Museum auction in Madison
> Georgia Feb 14-16?
> 
> 
> 
> http://www.handlewithfun.com/over-view.cfm
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
On Jan 17, 2013, at 5:58 PM, Dean Swanson wrote:

> Anyone planning to go to the Bruce Weiner Microcar Museum auction in Madison
> Georgia Feb 14-16?
> 
> 
> 
> http://www.handlewithfun.com/over-view.cfm
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Fri, 18 Jan 2013 07:23:12 -0800 (PST)

...So it costs $80 to see a list of what's up for auction, and $150 more for
the opportunity to bid? I'd love to, but that seems a bit ridiculous to me.
Maybe I'm just showing my ignorance on the subject. I've certainly done so in
the past.

 - David Booker

________________________________
 From: Dean
Swanson <[email-masked]>
To: [email-masked] 
Sent:
Thursday, January 17, 2013 8:58 PM
Subject: [Spridgets] The Bruce Weiner
Microcar Museum Auction
 
Anyone planning to go to the Bruce Weiner Microcar
Museum auction in Madison
Georgia Feb 14-16?
http://www.handlewithfun.com/over-view.cfm
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]