Subject: Re: [Spridgets] So This is What They Do in Grants Pass, OR.

From: Jay <[email-masked]>
Date: Mon, 21 Jan 2013 13:55:37 -0800 (PST)

For anyone without $10,000 to spend on that one, this one is still available:

http://cgi.ebay.com/ebaymotors/Lotus-7-kit-car-/200880233365?_trksid=p3984.m1438.l2649&ssPageName=STRK:MEWAX:IT&forcev4exp=true

Item 200880233365

jay

________________________________
From: CosmicMag1380 <[email-masked]>
To: Spridgets <[email-masked]>
Sent: Mon, January 21, 2013 4:45:04 PM
Subject: [Spridgets] So This is What They Do in Grants Pass, OR.

http://portland.craigslist.org/mlt/cto/3551537319.html
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 21 Jan 2013 13:59:44 -0800

Well, they do a few other things too. Bill (from somewhere else)
============================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of CosmicMag1380
Sent: Monday, January 21, 2013 1:42 PM
To: Spridgets
Subject: [Spridgets] So This is What They Do in Grants Pass, OR.

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Mon, 21 Jan 2013 15:01:34 -0800 (PST)

Wow. I thought the first one was ugly till I saw this one. Now the first one
looks rather refined...

 - David

________________________________
 From:
Jay <[email-masked]>
To: Spridgets <[email-masked]> 
Sent:
Monday, January 21, 2013 4:55 PM
Subject: Re: [Spridgets] So This is What They
Do in Grants Pass, OR.
 
For anyone without $10,000 to spend on that one, this
one is still available:
http://cgi.ebay.com/ebaymotors/Lotus-7-kit-car-/200880233365?_trksid=p3984.m1
438.l2649&ssPageName=STRK:MEWAX:IT&forcev4exp=true

Item 200880233365

jay
Sent: Mon, January 21, 2013 4:45:04
PM

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Mon, 21 Jan 2013 15:58:10 -0800 (PST)

Well Dave, this is just an example of you get what you pay for. If you want 
something nice, it's going to cost you $10,000. 

jay

________________________________
From: David Booker <[email-masked]>
To: Jay <[email-masked]>; Spridgets <[email-masked]>
Sent: Mon, January 21, 2013 6:01:34 PM
Subject: Re: [Spridgets] So This is What They Do in Grants Pass, OR.

 - David

________________________________
 From: Jay <[email-masked]>
To: Spridgets <[email-masked]> 
Sent: Monday, January 21, 2013 4:55 PM
Subject: Re: [Spridgets] So This is What They Do in Grants Pass, OR.

Item 200880233365

[email-masked]

---

From: David Booker <[email-masked]>
Date: Mon, 21 Jan 2013 16:23:37 -0800 (PST)

Good point. Didn't really look at the prices. Hard to believe they only want
10k for that first one. I bet it's already been snagged by some smart shopper.
________________________________
 From: Jay <[email-masked]>
To: Spridgets
<[email-masked]> 
Sent: Monday, January 21, 2013 6:58 PM
Subject:
Re: [Spridgets] So This is What They Do in Grants Pass, OR.
 
Well Dave, this
is just an example of you get what you pay for. If you want 
something nice,
it's going to cost you $10,000. 

jay

________________________________
From: David Booker <[email-masked]>
To: Jay <[email-masked]>;
Spridgets <[email-masked]>
Sent: Mon, January 21, 2013 6:01:34 PM
Subject: Re: [Spridgets] So This is What They Do in Grants Pass, OR.

Wow. I
thought the first one was ugly till I saw this one. Now the first one 
looks
rather refined...

- David

________________________________
From: Jay
<[email-masked]>
To: Spridgets <[email-masked]> 
Sent: Monday,
January 21, 2013 4:55 PM
Subject: Re: [Spridgets] So This is What They Do in
Grants Pass, OR.

For anyone without $10,000 to  spend on that one, this one
is still available:
http://cgi.ebay.com/ebaymotors/Lotus-7-kit-car-/200880233365?_trksid=p3984.m1
438.l2649&ssPageName=STRK:MEWAX:IT&forcev4exp=true

Item 200880233365

[email-masked]

Donate:

Archive:

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Mon, 21 Jan 2013 20:27:34 -0800

Hey....Just because I live in Grants Pass, cut me some slack guys!!!

What a piece or work....

Herb
------------------------

[email-masked]

---

From: CosmicMag1380 <[email-masked]>
Date: Tue, 22 Jan 2013 20:43:39 -0600

> Hey....Just because I live in Grants Pass, cut me some slack guys!!!

No one mentioned any names but since you have owned up to at least living
there who's to say what you might or might not be up to... After all, you
do own a Triumph!

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Tue, 22 Jan 2013 20:05:17 -0800

I must admit, I do own a couple of Triumphs, well three if you county my
1964 Bonneville.
Guilty as charged.
Herb

------------------------

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Tue, 22 Jan 2013 20:06:12 -0800

Forget the GT6 along with the TR7 & TR8.

-- 
The only people worth getting even with are those who have helped you. *-
 Anonymous*

Here is an Important Message for anyone who receives this email:  If you
forward this correspondence, PLEASE DELETE THE FORWARDING HISTORY, which
includes my email address!  It is a courtesy to me and others who may not
wish to have their email addresses sent all over the world!  Erasing the
history helps prevent Spammers from mining addresses and viruses from being
propagated!  IT ALSO PROTECTS YOU.

No trees were harmed in the creation of this email, though numerous
electrons were horribly inconvenienced.

NOTICE: It is okay to print this email. Paper is a plentiful,
biodegradable, renewable, recyclable, sustainable product made from trees
that supports our economy by providing jobs and income for millions of
Americans. Thanks to improved forest management, we have more trees in
America today than we had 100 years ago.
------------------------

[email-masked]