Subject: [Spridgets] Little Frankie 5 is home : )

From: Linda Grunthaner <[email-masked]>
Date: Fri, 4 Jan 2013 20:07:30 -0500

List,
Little Frankie 5 is home : ) I got this from Jen Clarici on Facebook as per
yesterdays posting.
"We are home!!! Two weeks of at home IV treatments but we are already
playing in our playroom. Santa's coming this weekend :) thank you again for
all your thoughts and prayers!"

Have a great New Year,
Linda
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 5 Jan 2013 04:43:56 +0000 (UTC)

Yay! good to hear the news!!! 
The Kubanoffs 

----- Original Message -----
From: "Linda Grunthaner" <[email-masked]> 
To: "Spridget list" <[email-masked]> 
Sent: Friday, January 4, 2013 8:07:30 PM 
Subject: [Spridgets] Little Frankie 5 is home : ) 

List, 

Have a great New Year, 
Linda 
------------------------ 

[email-masked] 

[email-masked]