Subject: Re: [Spridgets] Car shipping

From: Edward Perez <[email-masked]>
Date: Mon, 28 Jan 2013 17:23:24 -0800 (PST)

STAY AWAY FROM ATLAS AND MOBILE TRANSPORT INC!  Please make sure that the
company you are dealing with is the company that will be doing the shipping. 
Many times, they contract it out and you get crap for service and a messed up
car upon arrival.  Be very clear on your timeline....when you want it picked
up and when you want it delivered.  They purposely get there sooner than you
arrive and hold your car for ransom and storage costs.  Do yourself a favor
and pay the $1100 - $1300 it will cost and get a reputable transport company. 
Call the references and read the feedback carefully.  Question them on any
negative responses.

Edward Perez
Summerville, SC
78 Midget (1275)
http://www.flickr.com/photos/lbc_newbie/

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Monday, January 28, 2013 8:05 PM
Subject: [Spridgets] Car shipping
 
I
have purchased a classic Mini for my son who is currently serving in
Afghanistan. When he returns this spring we would like to ship it from NH
to
WA (state). We have listed it on UShip and have only 4 bids. One of
them looks
like a reliable company. Have any of you had a good experience
with a long
distance shipper that you would like to share?
Thanks.
Dick Byrne in NH
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Jim F" <[email-masked]>
Date: Mon, 28 Jan 2013 21:26:39 -0500

I know horseless carriage is very good and reputable.
They do mostly  antique  and classic cars. A few years ago it was $1500  to
take a 59 Corvette  from upstate NY to central Florida. NH to WA is a long
haul. They advertise in Hemmings every month and they have a website.
http://www.horseless Carriage.com

Jim F
-----Original Message-----
From: [email-masked]
Sent: Monday, January 28, 2013 8:05 PM
To: [email-masked]
Subject: [Spridgets] Car shipping

I have purchased a classic Mini for my son who is currently serving in
Afghanistan. When he returns this spring we would like to ship it from NH
to WA (state). We have listed it on UShip and have only 4 bids. One of
them looks like a reliable company. Have any of you had a good experience
with a long distance shipper that you would like to share?
Thanks.
Dick Byrne in NH
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2639/6063 - Release Date: 01/28/13
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Mon, 28 Jan 2013 21:27:44 -0500

My brother bought a Boxter off ebay had it shipped from California to N.
Carolina.
I think it was around $700 (which I thought was pretty good).  I'll shoot
him an email
to get the name of the outfit.  

-----Original Message-----
From: On Behalf Of [email-masked]
Sent: Monday, January 28, 2013 8:05 PM
To: [email-masked]
Subject: [Spridgets] Car shipping

I have purchased a classic Mini for my son who is currently serving in
Afghanistan. When he returns this spring we would like to ship it from NH to
WA (state). We have listed it on UShip and have only 4 bids. One of them
looks like a reliable company. Have any of you had a good experience with a
long distance shipper that you would like to share?
Thanks.
Dick Byrne in NH
------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 29 Jan 2013 03:50:52 -0800 (PST)

Not sure if these guys even move cars alone, but Atlas Van Lines moved a car
for me as a part of a whole-house corporate move a few years ago. Won't bore
you with all the details of the horrible experience, but suffice it to say the
car (A freshly-painted, almost complete restoration of a '70 Triumph Spitfire)
showed up close to a month after it was scheduled to arrive.  There were
either dents or scratches or both on every single body panel when they
unloaded it. It looked like the idiots had pushed it onto the truck with a
tow-motor, sat things on top of it, and leaned over it with large belt
buckles. At first they said it must have been like that when they loaded it...
Then they tried to give me $500 for the damages. It took months of phone calls
and threats of lawsuits to finally come up with enough money for the bodywork
and another paint job. 
 
Stay away from the Orange truck people!
 
 - David
Booker
Long Island

To:
Subject:
[Spridgets] Car shipping

I have purchased a classic Mini for my son who is
currently serving in
Afghanistan. When he returns this spring we would like to
ship it from NH
to WA (state). We have listed it on UShip and have only 4
bids. One of
them looks like a reliable company. Have any of you had a good
experience
with a long distance shipper that you would like to share?
Thanks.
Dick Byrne in NH
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 29 Jan 2013 13:05:13 -0500

The orange truck guys moved my Bugeye and all of my household goods from
California to Michigan 20 years ago.  The car was loaded last at the very back
of the trailer.  They also loaded a bunch of spare engines and parts in the
belly containers under the trailer.  Everything made it in perfect shape.  I
guess it all depends on the driver and loading/unloading crew.

Rick

Sent from my keyboard

On Jan 29, 2013, at 6:50 AM, David Booker <[email-masked]> wrote:

> http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mike Rambour <[email-masked]>
Date: Tue, 29 Jan 2013 10:14:23 -0800

Fed-ex shipped my Singer to the East coast a few years back.  It was 
super easy and the car made it there with no issues.  I would use them 
again.  I don't know who but Fed-Ex bought out a major shipper and that 
is what they use to ship cars, I liked dealing with them and the amount 
of information I had about where the car is at all times.

     mike

On 01/29/2013 10:05 AM, Rick Fisk wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Edward Perez <[email-masked]>
Date: Tue, 29 Jan 2013 10:17:21 -0800 (PST)

"Stay away from the Orange truck people!"

I thought Atlas was blue and Allied
was orange?  Just sayin'....

Edward Perez
Summerville, SC
78 Midget (1275)

________________________________
From: Rick Fisk <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, January 29, 2013 1:05 PM
Subject:
Re: [Spridgets] Car shipping
 
The orange truck guys moved my Bugeye and all
of my household goods from
California to Michigan 20 years ago.  The car was
loaded last at the very back
of the trailer.  They also loaded a bunch of
spare engines and parts in the
belly containers under the trailer.  Everything
made it in perfect shape.  I
guess it all depends on the driver and
loading/unloading crew.

Rick

Sent from my keyboard

On Jan 29, 2013, at 6:50
AM, David Booker <[email-masked]> wrote:

> Not sure if these guys even
move cars alone, but Atlas Van Lines moved a
car
> for me as a part of a
whole-house corporate move a few years ago. Won't
bore
> you with all the
details of the horrible experience, but suffice it to say
the
> car (A
freshly-painted, almost complete restoration of a '70 Triumph
Spitfire)
buckles. At first they said it must have been like that when they loaded
it...
> them looks like a
reliable company. Have any of you had a good
------------------------
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Tue, 29 Jan 2013 21:56:43 -0500

Dick et al...

This is the outfit my brother used:
 
James Lane
 Lane By Lane Auto Transport
 503-895-6402
[email-masked]
lanebylaneautotransport.com

It is my understanding with the car transport business 
that cost is dictated by your flexibility on the arrival/departure times.

It's when you desire it to arrive or leave on a specific date that your cost
goes up. 

Good luck, YMMV... 
------------------------

[email-masked]