Subject: Re: [Spridgets] Somewhat Spridget Related

From: Linda Grunthaner <[email-masked]>
Date: Sat, 5 Jan 2013 10:52:30 -0500

Wow how cool.
Lin

On Sat, Jan 5, 2013 at 8:13 AM, Doug Altman <[email-masked]> wrote:

> This is going to be an event at the next Spridget get-together.
>
>
> http://www.youtube.com/watch_popup?v=lgwF8mdQwlw&feature=player_embedded
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jim Johnson <[email-masked]>
Date: Sat, 5 Jan 2013 13:50:35 -0600

I believe that under Franks tutelage and given time to properly prepare a
Bugeye the Buster Cluster crew could beat these guys...    LOL!

Cheers!!
Jim

On Sat, Jan 5, 2013 at 9:52 AM, Linda Grunthaner <[email-masked]>wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Yup.  I stay plenty busy!!
[email-masked]
 "A democracy cannot exist as a permanent form of government. It can only
exist until the majority discovers it can vote itself largess out of the
public treasury. After that, the majority always votes for the candidate
promising the most benefits with the result the democracy collapses because
of the loose fiscal policy ensuing, always to be followed by a
dictatorship, then a monarchy."                                   -  Alexis
de Tocqueville -
------------------------

[email-masked]

---

From: Howie <[email-masked]>
Date: Sat, 5 Jan 2013 15:59:52 -0500

Someone alert Dr. Rick Moses to this activity, and perhaps we might see
something similar at his Sprite event this May.

Sent from my iPhone

>>> http://www.youtube.com/watch_popup?v=lgwF8mdQwlw&feature=player_embedded
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Sat, 5 Jan 2013 15:32:55 -0600

This video has made the rounds before...  Don't know if Rick has seen it.

Cheers!!
Jim

On Sat, Jan 5, 2013 at 2:59 PM, Howie <[email-masked]> wrote:

> > On Sat, Jan 5, 2013 at 9:52 AM, Linda Grunthaner <[email-masked]
> >wrote:
> >
> >> Wow how cool.
> >> Lin
> >>
> >>

[email-masked]