Subject: Re: [Spridgets] link to a picture of Frank's car

From: Rick Fisk <[email-masked]>
Date: Sun, 13 Jan 2013 21:17:57 -0500

Here is a front shot of Pieces......

http://members.tripod.com/PREV_PDLJMPR/advent7.jpg

Sent from my keyboard

On Jan 13, 2013, at 9:06 PM, <[email-masked]> wrote:

> http://members.tripod.com/PREV_PDLJMPR/getrdy.htm
>
> Buried in an old edition of a website a few of us recall ..called PDLJMPR
> Maintained by Les Myers but no longer active anymore but still online
>
> I found this photo in an article posted a few years back with a postage
stamp
> sized photo of that blue car ..unfortunately itbs just the rearend
>
> There maybe other photos around of ....Pieces
>
> Alan
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Phil Nase <[email-masked]>
Date: Sun, 13 Jan 2013 21:24:39 -0500

Wow. And that's me and my first Sprite right behind pieces. Probably 1995 or
so in Chadds Ford.

Phil Nase
Applebachsville, PA
http://home.comcast.net/~philnasecpa/
p:p8p,p'

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 13 Jan 2013 18:27:03 -0800

Two more; scroll down. Bill in Oregon
http://www.spritespot.com/phpBB3/viewtopic.php?f=19&t=377

http://www.healeyexperience.com/phorum/read.php?6,1032,page=1

==================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Fisk
Sent: Sunday, January 13, 2013 6:18 PM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Spridgets] link to a picture of Frank's car

Sent from my keyboard
=====================================================================

> http://members.tripod.com/PREV_PDLJMPR/getrdy.htm
=================================================
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 13 Jan 2013 18:32:43 -0800

The second picture is probably not PIECES. Bill in Oregon
===========================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, January 13, 2013 6:27 PM
To: [email-masked]
Subject: Re: [Spridgets] link to a picture of Frank's car

[email-masked]