Subject: [Spridgets] Spridget Books on eBay

From: Jay <[email-masked]>
Date: Tue, 18 Dec 2012 10:41:25 -0800 (PST)

My apologies for the shameless self-promotion, but for those interested in 
Spridget books, manuals or a part or two, I am in the process of liquidating my 
collection. Some of the books are somewhat rare

You can see the items at this link:

http://www.ebay.com/sch/type79/m.html?_nkw=&_armrs=1&_from=&_ipg=&_trksid=p3686

Thanks for your indulgence.

jay fishbein
wallingford, ct
61  Pink Sprite Mk II
63 Innocenti 950 Spider
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 18 Dec 2012 13:56:11 -0500 (EST)

Glad to see you've hung on to any really good Spridget books about  
modifications!
 
Weslake-Monza 1330

In a message dated 18/12/2012 18:41:32 Coordinated Universal Time,  
[email-masked] writes:

Spridget books, manuals or a part or two, I am in the process of  
liquidating my 
collection. Some of the books are somewhat rare

http://www.ebay.com/sch/type79/m.html?_nkw=&_armrs=1&_from=&_ipg=&_trksid=p3
686

jay fishbein
wallingford, ct
61  Pink  Sprite Mk II
63 Innocenti 950 Spider
------------------------

[email-masked]