Subject: Re: [Spridgets] Frankie 5 update

From: Linda Grunthaner <[email-masked]>
Date: Mon, 31 Dec 2012 10:13:20 -0500

Last I heard little Frankie 5 s on the mend but it will take a while before
he can get home. Santa is still waiting for him to have a real Christmas : )
Lets all pray he can get home soon,
Lin

On Fri, Dec 28, 2012 at 9:16 PM, <[email-masked]> wrote:

> Got this from linda on Facebook:
>
> Thank you all so much for your prayers for little Frankie 5. He had
> surgery today to remove an abscess from his lung and it was very
> successful. He does not need a breathing tube and they did it
> laparoscopically at Jersey Shore. When he woke up he asked for his bear,
> what a little trooper.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 31 Dec 2012 22:33:13 -0600 (CST)

To all:
Just heard from Frankie this afternoon(12/31).  Frankie
V's drain tube came out today and the little man is scheduled to go home
Wednesday.  Praying that is the case.

Dave W.

> Last I heard little Frankie 5 s on the mend but it will
take a while
> before
> he can get home. Santa is still
waiting for him to have a real Christmas :
> )
On Fri, Dec 28, 2012 at 9:16 PM, <[email-masked]>
wrote:
>> laparoscopically at Jersey
Shore. When he woke up he asked for his bear,
>> what a little
trooper.
>> Donate:
[email-masked]
> Donate:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 31 Dec 2012 21:41:15 -0700

> Wednesday.  Praying that is the case.
I'm with you on that one.

mjb.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 31 Dec 2012 23:32:48 -0600

<< On 12/31/2012 10:33 PM, [email-masked] wrote:
> Praying that is the case. >>
Agreed ! !

But he'll prob'ly be out on the wards fixing incubators, O.R. 
Stretchers, Juvvy Wheel Chairs, etc., etc.,
shortly since he follows in his Grand Dads footsteps ! ! ! <VBG>

Ed
------------------------

[email-masked]