Subject: Re: [Spridgets] Projects update

From: charles christ <[email-masked]>
Date: Sat, 8 Dec 2012 10:10:43 -0800 (PST)

offset rear springs allow wide rear tires.  the spring is not straight from
front to rear.     i have a set in my bugeye.
 
chuck.
 
________________________________
From: Chris King <[email-masked]>
To:
[email-masked] 
Cc: [email-masked]; [email-masked]
Sent: Friday, December 7, 2012 3:46 PM
Subject: Re: [Spridgets] Projects
update

Check the front springs as well. There's more weight over the front
suspension so a sagging coul could also contribute to the lean.

Chris King
http://home.comcast.net/~kvcbk/ 

<-----Original Message----->

From: Linda Grunthaner [[email-masked]]
Sent: 12/7/2012 6:31:07 AM
To:
[email-masked]
Cc: [email-masked];[email-masked]
Subject: Re: [Spridgets] Projects update 

Mark what are offset rear springs?
Also being Pinky (my 62 Sprite) leans a bit on one side I am thinking of
buying new rear springs anyone have a preference as to who to get them 
from?
Peter C. do you stock them? 
Several years ago at Carlisle Frank pointed out a
set of leaves and said
to 
put them in my spring set which I bought and still
sit on the shelf. I
was 
thinking if I take the springs apart I may as well
just replace them 
because you know once you start to take something apart you
break lots
of 
stuff.........don't ask me how I know that........wink. 
Lin
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Sat, 8 Dec 2012 13:33:50 -0500

Got any more?

Sent from my keyboard

On Dec 8, 2012, at 1:10 PM, charles christ <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]