Subject: Re: [Spridgets] Projects update

From: Linda Grunthaner <[email-masked]>
Date: Fri, 7 Dec 2012 06:31:07 -0500

Mark what are offset rear springs?
Also being Pinky (my 62 Sprite) leans a bit on one side I am thinking of
buying new rear springs anyone have a preference as to who to get them
from? Peter C. do you stock them?
Several years ago at Carlisle Frank pointed out a set of leaves and said to
put them in my spring set which I bought and still sit on the shelf. I was
thinking if I take the springs apart I may as well just replace them
because you know once you start to take something apart you break lots of
stuff.........don't ask me how I know that........wink.
Lin

On Fri, Nov 30, 2012 at 7:57 PM, Dean Hedin <[email-masked]> wrote:

> I know the panhard rod is intended to provide better handling, but
> in the Bugeye's case I'm more interested in extending the life of the rear
> springs.
>
> I've had to replace a rear spring that had several leafs broken.
> I'm sure that age had something to do with it, but I think the side to side
> sway does not help any.
>
> I presume ride quality is not much affected with the panhard rod?
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Mark Haynes
> Subject: Re: [Spridgets] Projects update
>
> This was my thinking when I put the WC panhard rod on the MKII, since I was
> intending on racing it, and didn't want to flare the rears too much
> (vintage
> rules and all that).
> What I've found (in my limited use so far) is that it does reduce the sway
> side to side of the rear axle which translates into a reduced oversteer.
> That
> being said, I also have a stock front swaybar and offset rear springs on
> the
> MKII as well.
> The upshot is that it has a much more neutral feel on entry, with the same
> type of cornering speed and similar handling. It does, however FEEL like it
> reaches the limit earlier than the BE, but I have no data to corroborate
> that.
> Wheel spacers are next on the MKII to balance the fender clearances, then a
> new layshaft and bearings and its all cool.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Chris King" <[email-masked]>
Date: Fri, 7 Dec 2012 12:46:21 -0800

Check the front springs as well. There's more weight over the front
suspension so a sagging coul could also contribute to the lean.

Chris King
http://home.comcast.net/~kvcbk/ 

 <-----Original Message----->

 	  	 From: Linda Grunthaner [[email-masked]]
Sent: 12/7/2012 6:31:07 AM
To: [email-masked]
Cc: [email-masked];[email-masked]
Subject: Re: [Spridgets] Projects update 

Mark what are offset rear springs? 
Also being Pinky (my 62 Sprite) leans a bit on one side I am thinking of
buying new rear springs anyone have a preference as to who to get them 
from? Peter C. do you stock them? 
Several years ago at Carlisle Frank pointed out a set of leaves and said
to 
put them in my spring set which I bought and still sit on the shelf. I
was 
thinking if I take the springs apart I may as well just replace them 
because you know once you start to take something apart you break lots
of 
stuff.........don't ask me how I know that........wink. 
Lin 

------------------------ 

[email-masked] 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/spridgets/[email-masked] 
. 
------------------------

[email-masked]