Subject: Re: [Spridgets] Now This is Cool - Austin Pedal Car

From: <[email-masked]>
Date: Tue, 18 Dec 2012 02:58:59 -0800

http://tinyurl.com/ck2djgh

=========================================

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tim Collins
Sent: Monday, December 17, 2012 6:36 PM
To: [email-masked]
Subject: [Spridgets] Now This is Cool - Austin Pedal Car

Found a neat picture from around 1949 of a Austin
pedal car. This web site, Shorpy Historical
Photos, has some great old time pictures. As you
search for the Austin pic, you will probably also
see the old gas station - Gasoline Allie: 1939.
You will have to scroll through the pictures
because as new pics are added the old ones move
down the line. Check here:
http://www.shorpy.com/node?page=1 . Be SURE you
click on the "view full size" option. Wonder what it cost back then?

Tim Collins
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Wed, 19 Dec 2012 18:12:03 -0500

Frank would have found one looking like this and restored it on a weekend :
)
We love you Frank : (
Lin
http://daddytypes.com/archive/austin_j40_pedal_bonham290.jpg

On Tue, Dec 18, 2012 at 5:58 AM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]