Subject: Re: [Spridgets] Terrible X-Mas Trip......Please Help

From: Brad Fornal <[email-masked]>
Date: Mon, 10 Dec 2012 17:27:41 -0600

I received one of these emails from a musician friend of mine. I asked him
to answer one simple question, where did we meet. That pissed the scammer
off to no end, all this crap about how can I ask such a question at a time
like this. I told him, either answer the question, or fuck off. He didn't
answer the question....

On Mon, Dec 10, 2012 at 1:24 PM, <[email-masked]> wrote:

> Can one of the listers tell him his e-mail a/c has been hacked!
>
>
> In a message dated 10/12/2012 15:46:51 Coordinated Universal Time,
> [email-masked] writes:
>
> I'm writing this Email with Tears rolling Down my Cheeks,  Am Presently
> here in Philippines(Manila) for a X-Mas vacation to visit a  resort and got
> mugged at gun point last night at the park of the hotel  where i lodged.
> All
> cash,credit cards and cell were stolen off me.I've  been to the embassy and
> the Police here but they're not helping issues  at all,my flight leaves
> today
> and I'm having problems settling the hotel  bills.
>
> The hotel manager won't let me leave until i settle the  hotel. I will
> Appreciate if you can loan me the Money or anything you  can afford for now
> because am really freaked out. Please am hanging on  for a Response from
> you so
> that i can let you know how to get the money  to me.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: MARTIN COOPER <[email-masked]>
Date: Mon, 10 Dec 2012 17:29:00 -0600

Sorry everyone!  What a pain

Sent from my iPhone

>> that i can let you know how to get the money  to me.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]