Subject: Re: [Spridgets] Can anyone help this gentleman?

From: "Richard Ball" <[email-masked]>
Date: Fri, 14 Dec 2012 14:54:49 -0800 Antispam-Data: 2012.12.14.224223 0.1, HTML_00_01 0.05, HTML_00_10 0.05, BODYTEXTP_SIZE_3000_LESS 0, BODY_SIZE_2000_2999 0, BODY_SIZE_5000_LESS 0, BODY_SIZE_7000_LESS 0, DATE_TZ_NA 0, FORGED_MUA_OUTLOOK 0, URI_ENDS_IN_HTML 0, USER_AGENT_OE 0, __ANY_URI 0, __BOUNCE_CHALLENGE_SUBJ 0, __BOUNCE_NDR_SUBJ_EXEMPT 0, __C230066_P5 0, __CP_MEDIA_BODY 0, __CP_URI_IN_BODY 0, __CT 0, __CTE 0, __CT_TEXT_PLAIN 0, __FRAUD_BODY_WEBMAIL 0, __FRAUD_WEBMAIL 0, __HAS_FROM 0, __HAS_MSGID 0, __HAS_MSMAIL_PRI 0, __HAS_X_MAILER 0, __HAS_X_PRIORITY 0, __MIME_TEXT_ONLY 0, __MIME_VERSION 0,

Someone posted it here to the list about two years ago if memory serves (or 
maybe that should be swerves).  I remember people commenting on the paint 
shop scene where the guys were painting the body panels in a cloud of mist 
with no respirators.

Rich Ball
'76 Midget
Everett, Wa

----- Original Message ----- 
From: "Jim Johnson" <[email-masked]>
To: "Yahoo Spridget list" <[email-masked]>; "Spridgets" 
<[email-masked]>; "easternoshitgroup" 
<[email-masked]>; "Sprite" <[email-masked]>
Sent: Friday, December 14, 2012 2:47 PM
Subject: [Spridgets] Can anyone help this gentleman?

>I suspect we'd all like to see this movie if it is still available
> digitally somewhere...  Even Cecil Kimber would smile!
>
> Cheers!!
> Jim
>
> ********************************************************************8888
> I recently viewed part of a MG promo silent film made in the 1920's about 
> a
> couple in Britain going to the MG factory to pick up their new automobile.
> The film was bout 1 hr long, black and white.
>
> Do you or anyone in the Club have a link to this film.
>
> I have owned a Bugeye sprite since in 1962..sheewh..... 50 years.  Lots of
> history there.
>
> Mike Kiester
> [email-masked]
> 580-255-4020
>
>
> -- 
> Cheers!!
> Jim Johnson
> Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
> High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
> Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
> Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
> Yup.  I stay plenty busy!!
> [email-masked]
> "A democracy cannot exist as a permanent form of government. It can only
> exist until the majority discovers it can vote itself largess out of the
> public treasury. After that, the majority always votes for the candidate
> promising the most benefits with the result the democracy collapses 
> because
> of the loose fiscal policy ensuing, always to be followed by a
> dictatorship, then a monarchy."                                   - 
> Alexis
> de Tocqueville -
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 14 Dec 2012 14:59:22 -0800

In this group??  Bill in Oregon
http://tinyurl.com/cngx7kl

======================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim Johnson
Sent: Friday, December 14, 2012 2:47 PM
To: Yahoo Spridget list; Spridgets; easternoshitgroup; Sprite
Subject: [Spridgets] Can anyone help this gentleman?

Cheers!!
Jim

********************************************************************8888
I recently viewed part of a MG promo silent film made in the 1920's about a
couple in Britain going to the MG factory to pick up their new automobile.
The film was bout 1 hr long, black and white.

Mike Kiester
[email-masked]
580-255-4020

promising the most benefits with the result the democracy collapses because
dictatorship, then a monarchy."                                   -  Alexis
de Tocqueville -
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 14 Dec 2012 18:06:37 -0500

I think this is it......

http://www.youtube.com/watch?v=4pwfu-emoOI&feature=youtube_gdata_player

Sent from my keyboard
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Fri, 14 Dec 2012 15:10:48 -0800 Antispam-Data: 2012.12.14.230020 HTML_00_10 0.05, BODYTEXTP_SIZE_3000_LESS 0, BODY_SIZE_1100_1199 0, BODY_SIZE_2000_LESS 0, BODY_SIZE_5000_LESS 0, BODY_SIZE_7000_LESS 0, DATE_TZ_NA 0, ECARD_KNOWN_DOMAINS 0, FORGED_MUA_OUTLOOK 0, URI_ENDS_IN_HTML 0, USER_AGENT_OE 0, __ANY_URI 0, __BOUNCE_CHALLENGE_SUBJ 0, __BOUNCE_NDR_SUBJ_EXEMPT 0, __CP_URI_IN_BODY 0, __CT 0, __CTE 0, __CT_TEXT_PLAIN 0, __HAS_FROM 0, __HAS_MSGID 0, __HAS_MSMAIL_PRI 0, __HAS_X_MAILER 0, __HAS_X_PRIORITY 0, __MIME_TEXT_ONLY 0, __MIME_VERSION 0, __OEM_PRICE 0, __OUTLOOK_MUA 0, __OUTLOOK_MUA_1 0, __

That's the one I remember.

Rich Ball
'76 Midget
Everett, WA

----- Original Message ----- 
From: "Rick Fisk" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 14, 2012 3:06 PM
Subject: Re: [Spridgets] Can anyone help this gentleman?

------------------------

[email-masked]

---

From: <[email-masked]>
Date: Fri, 14 Dec 2012 15:16:39 -0800

http://www.britishpathe.com/video/the-british-motor-car-aka-william-morris

====================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick Fisk
Sent: Friday, December 14, 2012 3:07 PM
To: [email-masked]
Subject: Re: [Spridgets] Can anyone help this gentleman?

I think this is it......

Sent from my keyboard
a
------------------------

[email-masked]

[email-masked]