Subject: Re: [Spridgets] 2013

From: Lester <[email-masked]>
Date: Mon, 31 Dec 2012 18:33:34 -0700

Best to you all this year!

Lester

On Dec 31, 2012, at 4:41 PM, [email-masked] wrote:

> Wishing everyone a very healthy and HAPPY 2013!  (hey, Ed, I got it
> right!)
>
> Dave W.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 31 Dec 2012 22:41:00 -0600

<< On 12/31/2012 7:33 PM, Lester wrote:
> Best to you all this year!  >>

I'm with Lester;  Happy New Year to All ! ! ! ! ! !

  Ed
Please visit MY site at:
www.justbrits.com
------------------------

[email-masked]