Subject: [Spridgets] Aluminum cylinder head needed

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 Dec 2012 04:58:37 -0800 (PST)

I recently bought a new aluminum cylinder head off of a list member and it
worked out great.  Are there any others out there that are sitting on an alloy
cylinder head that I could buy.  I need one for the Bugeye 1275 now.  
 
Thanks for any help or leads on this.
 
Mike Carpenter
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 Dec 2012 06:38:04 -0800 (PST)

Yes, the aluminum head works well.  Are you sure that you don't have another?
 
Mike

________________________________
From: Larry Daniels
<[email-masked]>
To: [email-masked] 
Sent: Thursday,
December 6, 2012 8:58 AM
Subject: Re: [Spridgets] Aluminum cylinder head
needed

Mike, glad to hear you're happy with the head!

Larry

-----Original
Message----- 
From: [email-masked]
Sent: Thursday, December 06, 2012
6:58 AM
To: Spridgets List
Subject: [Spridgets] Aluminum cylinder head needed
I recently bought a new aluminum cylinder head off of a list member and it
worked out great.  Are there any others out there that are sitting on an
alloy
cylinder head that I could buy.  I need one for the Bugeye 1275 now.
Thanks for any help or leads on this.

Mike Carpenter
------------------------

[email-masked]