Subject: Re: [Spridgets] Bad Fuel Mileage

From: Larry Macy <[email-masked]>
Date: Wed, 05 Dec 2012 16:32:45 -0500

Naah

It's that well know and rarely diagnosed "Right Foot Syndrome"

Larry

On Dec 5, 2012, at 16:28 PM, Kirk Hargreaves <[email-masked]> wrote:

> I mentioned that I was getting some poor mileage out of my 1275.  Of course
> it had to do with my accelerator pump.  I changed it. . . the mileage is
> getting back towards where it should be.
> 
> Kirk
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Kirk Hargreaves <[email-masked]>
Date: Wed, 5 Dec 2012 14:09:33 -0800

Changes to the accelerator output actually made a big difference.  But I am
heavy on the foot as well.  With the same type of driving it made a big
difference.  That accelerator pump is very sensitive . . I really did not
realize how sensitive it is.  I still have more to so with the pump.

Thanks,

Kirk

On Wed, Dec 5, 2012 at 1:32 PM, Larry Macy <[email-masked]> wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]