Subject: [Spridgets] Copper Head Gasket

From: Brad Fornal <[email-masked]>
Date: Tue, 11 Dec 2012 08:05:44 -0600

Peter, Ed, or anyone know where I can get a copper head gasket? I think
mine has blown between #2 and #3, and want to put one in that is a bit
stronger than the usual items.

Brad

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 11 Dec 2012 12:19:59 -0500 (EST)

Ask APT what they are currently using and buy one!

In a message dated 11/12/2012 14:05:51 Coordinated Universal Time,  
[email-masked] writes:

Brad

-- 
DON JULIO  1942

http://tequilabrad.com/
------------------------

[email-masked]