Subject: Re: [Spridgets] Archive search

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 09 Dec 2012 12:24:59 -0600

They ARE, Mark.  Search function is GREAT ! ! !

<< On 12/9/2012 3:27 AM, Mark J Bradakis wrote:

It should be working better. >>

Thank you ! ! !
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Michael Rowe <[email-masked]>
Date: Sun, 09 Dec 2012 16:23:00 -0500

Anyone who has adjusted an external voltage regulator as described in the 
books please contact me off list.

Thanks,
Michael Rowe
The Holy  Sprite 
------------------------

[email-masked]