Subject: Re: [Spridgets] REALLY OT - plumbing question

From: Jim Johnson <[email-masked]>
Date: Fri, 28 Dec 2012 15:36:43 -0600

Isn't that one of those deals like $45 an hour if I come fix it - $100 an
hour if I'm cleaning up your mistakes....

Cheers!!
Jim

On Fri, Dec 28, 2012 at 2:45 PM, Michael MacLean <[email-masked]>wrote:

> I once asked a plumber what kind of job he did most often.  He told it was
> fixing the homeowner amateur plumber's mistakes and half finished jobs. I
> like
> to save money too, but maybe it's time to call in the experts.
> Mike MacLean
> 60 Sprite
> 56 BN2
> 02 Heritage Springer
>
> --- On Fri, 12/28/12, Rick Bastedo <[email-masked]> wrote:
>
> From: Rick Bastedo <[email-masked]>
> Subject: [Spridgets] REALLY OT - plumbing question
> To: "Spridgets" <[email-masked]>
> Date: Friday, December 28, 2012, 7:44 PM
>
> As a few of you may know I have been remodeling / rebuilding the bathroom
> in my 86 year old home - since July.
> Ok, I am not fast. Granted.
> This has been a weekends only job for the most part and has included
> rebuilding the superstructure as well as the internal workings.
> Yesterday I connected the hot and cold supplies and the drain to our new
> shower alcove, which is now about 90% finished.
> I ran both lines open into a 5 gallon bucket before connecting and noticed
> I have a lot less pressure on the hot side that I have on the cold side.
> I also see this at the kitchen sink and the bathroom vanity.
> This home is all electric so I have the big 50 gallon hot water tank
> located between the bath and the kitchen.
>
> Last August I attached a hose to the bottom of the tank and drained it and
> saw a lot of white material draining out with the water.
>
> Could the pressure problem be due to having deposits in the tank or at the
> output side of the tank? If so how do I fix this?
>
> Is there something else I could try or examine to find the cause of this
> problem?
>
> It's such a simple system I really don't see a lot that could go wrong
> here.
> Of course I have a combination of newer copper pipes and older steel pipes,
> and I know the steel could be getting rusty inside, however the cold supply
> to the new shower is steel and has full pressure.
>
> Thanks, this group is the most knowledgeable group I know of so that is why
> I am asking the question here.
>
> BTW my Midget is back on the road after BillM sent me a replacement drive
> shaft with all new replaceable U-joints. My Datsun shaft finally hit end of
> life.
>
> Rick (Need More Power - er Pressure) Bastedo
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Yup.  I stay plenty busy!!
[email-masked]
 "A democracy cannot exist as a permanent form of government. It can only
exist until the majority discovers it can vote itself largess out of the
public treasury. After that, the majority always votes for the candidate
promising the most benefits with the result the democracy collapses because
of the loose fiscal policy ensuing, always to be followed by a
dictatorship, then a monarchy."                                   -  Alexis
de Tocqueville -
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Fri, 28 Dec 2012 17:34:49 -0500

How old is the water heater?  White stuff coming out of the drain sounds like
it's clogged up internally with calcium deposits.  Unfortunately the best fix
is probably a new water heater.  :-(

Rck

Sent from my keyboard

here.
> Rick (Need More Power - er Pressure) Bastedo
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]