Subject: [Spridgets] NEAT show in ...............

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 18 Dec 2012 08:49:05 -0600

in JJ's backyard ! ? ! ?

A Spridget woulda looked FANTASTIC  (ESPECIALLY next to the '55 Caddy 
- LOL ! ! ! !

http://tinyurl.com/cxrfptn

Ed
Please visit MY site at:
www.justbrits.com
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Wed, 19 Dec 2012 06:56:51 -0500

Nice Ed,
Lin

On Tue, Dec 18, 2012 at 9:49 AM, " Just Brits " Shop <[email-masked]>wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]