Subject: Re: [Spridgets] AH Green vs. Morris green

From: derf <[email-masked]>
Date: Tue, 27 Nov 2012 20:05:48 -0600

I think the badges were gold.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Bob Kitterer <[email-masked]>
Date: Tue, 27 Nov 2012 21:35:53 -0800

The MKIV and Healey 3000 engine paint is a "Metallic" green as where the earlier cars were a solid green.  Sorry I do not have the paint codes.

Bob and Dolores

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes

On Nov 27, 2012, at 5:46 PM, Jody Kerr wrote:

> Hey Folks,
> 
> I was reading through the AH Sprite Concours guide today and I noted
> that for our Sprite (MKIV) the engine paint color is the same green as
> was on the AH 3000. In other sections, some parts for all Sprites are
> listed as being "Morris Green."
> 
> Are these the same colors? If they are different does anyone have the
> modern equivalent of the Morris Green color codes handy?
> 
> Many thanks!
> Jody
> 
> -- 
> http://www.theymightberacing.com/
> 
> 1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
> 1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
> 1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
> 1970 MG MGB                               1980 Triumph TR7
> "Human beings, who are almost unique in having the ability to learn
> from the experience of others, are also remarkable for their apparent
> disinclination to do so."
> --Douglas Adams
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 28 Nov 2012 05:14:55 -0800 (PST)

NOPE.  They were most definitely chrome silver with red writing.
 
Anon.
________________________________
From: derf <[email-masked]>
To: Jody Kerr
<[email-masked]> 
Cc: Spridget List <[email-masked]> 
Sent:
Tuesday, November 27, 2012 9:05 PM
Subject: Re: [Spridgets] AH Green vs.
Morris green

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 28 Nov 2012 09:55:47 -0600

/derf wrote:  "/I think the badges were gold./"
and
Anon wrote:  "/

NOPE.  They were most definitely chrome silver with red writing."

/But, but, but I //thought they are RED with Silver/Black ///Cloisonni 
inset, no ? ? ? ?

Anon Doubled

//
------------------------

[email-masked]