Subject: [Spridgets] Neat VW bus...

From: Peter Caldwell <[email-masked]>
Date: Thu, 29 Nov 2012 09:47:07 -0600

... thought I'd share. A long-time customer just came in to pickup CV 
boots for his VW Bus pickup, which are cool on their own.

His, however, has a Ford Ranger V6 in the back. Cramped but neat 
installation.  The real curiosity to me was his dashboard....

As the Ford required all of the electronic dashboard gimickry, and he 
wanted to retain the stock dash, he installed the Ford dash crap 
under the pickup bed, and installed a back-up camera that plays to a 
small screen velcroed to the dash!

Back to your coffee.

Peter C
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 30 Nov 2012 17:33:35 +0000

may I be the first to say its going to be a long winter.

Chris 
---- "" Just Brits " Shop" <[email-masked]> wrote: 
> << On 11/29/2012 10:08 AM, Peter Caldwell wrote:
> 
>          No Ed, NO! ! ! ! >>
> 
> L'dMAO at above, Peter ! ! !    THANKS ! ! !
> 
> Since I somewhat have Listers' "attention, "I" would like to ask a 
> favour" ;-) >>
> 
> PLEASE 'Edit' your "Reply All:" ! ! !
> 
> In this case, I received TWO (2) of Peter's reply; and the "Subject: 
> Re: [Spridgets] Coopers Yellow labels" yielded FIVE (5) dups (that I 
> -or anyone else<G>- received ! ! !
> It only adds a second or two to EDIT the "To:" or "CC to:" ! ! !
> 
> Ref the "Coopers..." message, Jody got THREE (3) 'extras' and Rick F. 
> TWO 'extras'.
> 
> I realize (and KNOW :-D ) some of you are just saying "Use the Delete 
> key, Ed! and yes I could BUT in trying to do so I HAVE deleted a wrong 
> Posts ! ! ! THAT becomes a PITA.
> 
> T.I.A. ! ! !
> 
> Ed
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 30 Nov 2012 11:47:07 -0600

<< On 11/30/2012 11:33 AM, [email-masked] wrote:

may I be the first to say its going to be a long winter. >>

Sure Chris, BUT you would be first AND second  :-D	  :-(	  :'(  !
------------------------

[email-masked]