Subject: Re: [Spridgets] BCF

From: "Nelson Wittstock" <[email-masked]>
Date: Fri, 9 Nov 2012 05:24:11 -0000

I keep checking the site but I've been wondering if someone would post the 
answer here.  I've got no idea what is happening.  Maybe it has something to 
do with the change Basil was talking about doing.

Nelson 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Fri, 9 Nov 2012 04:11:22 -0800 (PST)

Basil uses Lucas servers.

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Nelson Wittstock
<[email-masked]>
To: Bill L <[email-masked]>;
[email-masked] 
Sent: Friday, November 9, 2012 12:24 AM
Subject: Re:
[Spridgets] BCF
 
I keep checking the site but I've been wondering if someone
would post the answer here.  I've got no idea what is happening.  Maybe it has
something to do with the change Basil was talking about doing.

Nelson
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]