Subject: [Spridgets] Engine Test Stand

From: Tim Collins <[email-masked]>
Date: Tue, 27 Nov 2012 21:30:20 -0500

I have been working on an engine hot test stand using whatever I had 
in the garage in the way of salvaged materials. The basic frame is 
made from steel framing studs that I picked out of a construction 
dumpster. I guess you could say I made it out of 2x4's except they 
are steel. Most folks would have gone for larger steel tubing but a 
goal was to use what I had and to practice my welding skills on thin 
steel materials.

I have a set of pics on Flickr at: 
http://www.flickr.com/photos/12702006@N07/sets/72157632115840269/
These pics show the construction from many stages of construction and 
from various angles.

The project is to the point that I have to dress out the engine, 
plumb the wet lines, and hook up the electrical, controls, and 
gauges  (which I don't have yet).

Don't ask why. This is just a project to keep me busy. I plan to use 
it to practice my tune up skills and this setup makes it easier to 
fiddle around with the distributor and other stuff. The engine is an 
"extra" that I picked up in a parts purchase so a test stand will let 
me assess the "health" of the engine.

Tim Collins
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Larry Daniels" <[email-masked]>
Date: Tue, 27 Nov 2012 20:46:46 -0600

Nice job, Tim!

Looks great!

-----Original Message----- 
From: Tim Collins
Sent: Tuesday, November 27, 2012 8:30 PM
To: [email-masked]
Subject: [Spridgets] Engine Test Stand

Tim Collins
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 27 Nov 2012 22:17:20 -0500

Looks good Tim.  Now you need to build a dyno to attach to the back of the
engine for some serious testing.

BTW, where is all the rest of the crap that's supposed to be in your garage?
Mine looked like your's the day we moved in.  Twenty years later I have to
leave a trail of breadcrumbs to find my way back out.   :-)

Rick

Sent from my keyboard

On Nov 27, 2012, at 9:30 PM, Tim Collins <[email-masked]> wrote:

> I have been working on an engine hot test stand using whatever I had in the
garage in the way of salvaged materials. The basic frame is made from steel
framing studs that I picked out of a construction dumpster. I guess you could
say I made it out of 2x4's except they are steel. Most folks would have gone
for larger steel tubing but a goal was to use what I had and to practice my
welding skills on thin steel materials.
> These pics show the construction from many stages of construction and from
various angles.
>
> The project is to the point that I have to dress out the engine, plumb the
wet lines, and hook up the electrical, controls, and gauges  (which I don't
have yet).
>
> Don't ask why. This is just a project to keep me busy. I plan to use it to
practice my tune up skills and this setup makes it easier to fiddle around
with the distributor and other stuff. The engine is an "extra" that I picked
up in a parts purchase so a test stand will let me assess the "health" of the
engine.
------------------------

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Tue, 27 Nov 2012 20:55:13 -0800 (PST)

My car is my test stand.

Mike MacLean
60 Sprite
56 BN2
02 Heritage Springer
------------------------

[email-masked]

---

From: Bob Kitterer <[email-masked]>
Date: Tue, 27 Nov 2012 21:40:40 -0800

Very nice Tim.

Oh for the days when I had stuff laying around the garage with which to build things.

Bob and Dolores

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes
------------------------

[email-masked]

---

From: [email-masked]
Date: Wed, 28 Nov 2012 14:09:22 -0500 (EST)

I wish had room in my garage for something like that.
 
Are you going to rig up a clutch master cylinder and pedal so you can test  
the clutch?
 
I suppose you know you need blue hoses for the engine though I only have  
orange in stock....
 
Weslake-Monza 1330

In a message dated 28/11/2012 02:30:04 Coordinated Universal Time,  
[email-masked] writes:

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Wed, 28 Nov 2012 11:34:46 -0800

And why is the engine blue?
------------------------

[email-masked]

---

From: Tmheffron <[email-masked]>
Date: Wed, 28 Nov 2012 16:32:28 -0600

And I thought it was blue because it's best woman left left on the rain...

Tim Collins <[email-masked]> wrote:

>At 02:34 PM 11/28/2012, Billy Zoom wrote:
>In keeping with the philosophy of "use what you already have" I used 
>Ford Blue paint left over from a time when I owned a Ford Tractor.
>
>The 1098cc engine in my Sprite is the proper shade of green using 
>paint I bought from Paul A.  When I restored the Sprite I bought what 
>I needed to do a proper job. This spare engine doesn't get the same 
>degree of respect! LOL
>
>
>Tim Collins
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]