Subject: Re: [Spridgets] Bugeye fire recovery

From: [email-masked]
Date: Thu, 22 Nov 2012 18:51:51 -0600 (CST)

What a fabulous Thanksgiving!!  Very happy for you, Glen.

Well done!

HAPPY THANKSGIVING!

Dave W.

> Here's a link to the photos of Bugsy's recovery from our
August garage
> fire.
http://alturl.com/ty3se
>From totaled out by the
insurance co. to  fully restored and running
> great.
Three months, now it's time to drive!
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 22 Nov 2012 22:50:05 -0500

Is that the Metro turbo setup?

How much boost do you get?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Glen Byrns
Sent: Thursday, November 22, 2012 4:07 PM
To: spridget list
Subject: [Spridgets] Bugeye fire recovery

Here's a link to the photos of Bugsy's recovery from our August garage fire.

http://alturl.com/ty3se

>From totaled out by the insurance co. to  fully restored and running great.

[email-masked]