Subject: Re: [Spridgets] Valve Guide Position

From: Derf <[email-masked]>
Date: Tue, 20 Nov 2012 18:59:34 -0600

> I think there is wide range that would be considered functional.  
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 21 Nov 2012 08:26:38 -0600

I'm not a fan of bronze guides in cast heads. I've had a few stuck 
valves because of it.

Here's a discussion from a Healey guy of some note.

http://www.netbug.net/blogmichael/?p=384

Peter C

At 05:54 PM 11/20/2012, Dean Hedin wrote:
>I'm putting together a 1098 12G295 head this winter.
>I was going to go with the silicone bronze guides unless someone can tell me
>otherwise.

Peter C 
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Wed, 21 Nov 2012 20:18:09 -0500

Guy, I checked again and you are correct.
.594 is for the 948, 1098.

Still I wonder why the pre-existing guides in this head are set to .470

The head came with what appears to be an aftermarket dual spring setup.
The spring holders are anodized green aluminum.

The head has had some mild porting to match the intakes to the locating
rings, but other than that it appears to be stock.

-----Original Message-----
From: GUY DAY [mailto:[email-masked]] 
Sent: Wednesday, November 21, 2012 4:41 PM
To: Dean Hedin
Subject: Re: [Spridgets] Valve Guide Position

Should have read the 948 and 1098 and not 848 and 1097 cc engines !!

19/32in is 0.594in  and is for the 948 and 1098 engines.

0.54in is for the 1275 head.  (what is a fraction conversion for this? - 
27/50in? )

Guy R Day
------------------------

[email-masked]