Subject: Re: [Spridgets] So, how hard does one whack it?

From: Brad Fornal <[email-masked]>
Date: Mon, 5 Nov 2012 18:51:19 -0600

OR, you can take it out, and file the points.

On Mon, Nov 5, 2012 at 12:13 PM, <[email-masked]> wrote:

> It may respond to being whacked  few times but one day it won't so I'd
> change it now.
>
>
> In a message dated 04/11/2012 20:19:21 Coordinated Universal Time,
> [email-masked] writes:
>
> So, I  hit it moderately hard several times but, no joy.  Am I supposed to
> try
> to hit it out of the ballpark?  Or should I just put a rebuild on  my list
> of
> things to do?  :)
>
> Robert
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 05 Nov 2012 19:56:52 -0600

<< On 11/5/2012 6:51 PM, Brad Fornal wrote:

OR, you can take it out, and file the points. >>

DAMN IT Brad, WHAT are you trying to do ??

"Suggest" that folks R.T.F.M., follow The K.I.S.S. Rule and/or check The Archives ? ! ? ! ? !

Ooops, or all three (3) ? ? ?

Ed

PS:  I left out (as I'm sure you did for same reason) trying Google ! ? ! ?
PPS:  <VBEG> + GREAT call ! ! ! ! !
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Tue, 6 Nov 2012 12:27:48 -0500

File them under what ?  'P' for points?  ;)

Thanks! That's a possibility, I guess, but, I guess it will depend on what I
find when I open it.

I've never had an issue with an SU before and therefore had no idea how hard
one hits it to free it up.  I figured that might be a good start to
diagnosing.  If it worked after the adequate hit, then I had some maintenance
to do on the pump.  Well, it didn't work, so it didn't help at all.  My
trouble light tells me that it is getting current, so it's not a broken wire.

I can now say that I've hit an SU fuel pump.  I can't say it was satisfying.
:)

Robert
I intend to live forever, or die trying.

------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Tue, 6 Nov 2012 12:39:09 -0600

I was told that you do not want to sand them, as the grit that falls off
the paper may get stuck in your points later, if you don't get every bit of
it out.

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Tue, 6 Nov 2012 15:28:33 -0500

Thanks.  I do own a points file.

You're way ahead of me though.  I'm in the midst of winter preparations ( when
I should be finished ).  Since I had no idea how much energy to put into the
temporary cure (rapping it) that I've heard of so often, I was curious to
know. Driving it on and off the lift would have been easier than pushing it.
:)

Another extra task that I got added to my list:
I opened the engine compartment of the Fiat and found a pail full of pine
cones stuffed into every crevice.  It took me about a half of an hour to dig
them out.  :(. Hopefully all wires are intact.

On 2012-11-06, at 1:39 PM, Brad Fornal <[email-masked]> wrote:

> I was told that you do not want to sand them, as the grit that falls off the
paper may get stuck in your points later, if you don't get every bit of it
out.
>
> On Tue, Nov 6, 2012 at 11:27 AM, Robert Duquette
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Tue, 6 Nov 2012 19:30:20 -0500

Thankfully not!  :)

Robert

On 2012-11-06, at 3:58 PM, brian <[email-masked]> wrote:

> At least you probably don't have cholla.
>
> Brian
>
> On Nov 6, 2012 2:52 PM, "Robert Duquette" <[email-masked]>
> > I was told that you do not want to sand them, as the grit that falls off
the
> > Thanks! That's a possibility, I guess, but, I guess it will depend on
what
> I
------------------------

[email-masked]