Subject: Re: [Spridgets] Coopers Yellow labels

From: Rick Fisk <[email-masked]>
Date: Thu, 29 Nov 2012 19:43:20 -0500

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=57012&SortOrder
=1

Sent from my keyboard

On Nov 29, 2012, at 5:49 PM, Jody Kerr <[email-masked]> wrote:

> Hi Folks,
>
> I'm trying to find a vendor in the US that sells the yellow Coopers
> decals for the air filter assemblies. I've searched all over for them,
> and can't seem to find a source. I could have sworn that Moss carries
> them, but I couldn't find them on their site. Does anyone else on the
> list know where I can get some?
>
> And yes Ed, I tried searching the archives, it's broken right now.
>
> Jody
>
> --
> http://www.theymightberacing.com/
>
> 1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
> 1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
> 1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
> 1970 MG MGB                               1980 Triumph TR7
> "Human beings, who are almost unique in having the ability to learn
> from the experience of others, are also remarkable for their apparent
> disinclination to do so."
> --Douglas Adams
> ------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 29 Nov 2012 18:49:53 -0600

Whose are white, Rick.  Jody is looking for the later yellow which I 
haven't seen in decades.

Ed
------------------------

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Thu, 29 Nov 2012 18:05:34 -0700

Ed is correct. I'm looking for these decals:
http://www.minisport.com/mini-spare-parts/info_LMG1044.html

I could have sworn that I saw them at one of the vendors recently, but
I've also got 8 different cars going at the moment, so confusion is a
way of life around here. :)

I can get them from the UK but the shipping costs more than twice what
the decals do, so I'm hoping to find a US source instead.

Jody

On Thu, Nov 29, 2012 at 5:49 PM, " Just Brits " Shop <[email-masked]> wrote:
> Whose are white, Rick.  Jody is looking for the later yellow which I haven't
> seen in decades.
>
> Ed
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 29 Nov 2012 20:15:27 -0500

The decals in the Moss picture are for a Bugeye - note the "Austin" sticker.
They also list two sets of decals for Midgets from '61 to '69 on the same
page.

Sent from my keyboard

seen in decades.
------------------------

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Thu, 29 Nov 2012 18:23:42 -0700

Rick,

Thanks! It was only on my fourth reading of the page today that I
noted the year dates on the sets. Some days you just can't seem to win
no matter how hard you try. :)

I'll call Moss tomorrow and validate that they are the Yellow ones.
I'll need all the other decals during the restoration as well.

Jody

On Thu, Nov 29, 2012 at 6:15 PM, Rick Fisk <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Fri, 30 Nov 2012 08:59:35 -0700

Just to close the loop on this, the decal set sold by Moss Motors does
include the yellow Coopers decal.

Jody

[email-masked]