Subject: Re: [Spridgets] Engine Test Stand

From: "JeffG-Mail" <[email-masked]>
Date: Wed, 28 Nov 2012 10:56:53 -0600

Very nice Tim, and I second Ricks comment. Where's all the other junk that 
belongs in the garage.
Jeff Kelly

-----Original Message----- 
From: Michael MacLean
Sent: Tuesday, November 27, 2012 10:55 PM
To: Tim Collins ; Rick Fisk
Cc: [email-masked]
Subject: Re: [Spridgets] Engine Test Stand

My car is my test stand.

Mike MacLean
60 Sprite
56 BN2
02 Heritage Springer
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: HealeyRick <[email-masked]>
Date: Wed, 28 Nov 2012 09:28:27 -0800 (PST)

He's got it stored in Duquette's garage .

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: JeffG-Mail <[email-masked]>
To:
Michael MacLean <[email-masked]>; Tim Collins <[email-masked]>;
Rick Fisk <[email-masked]> 
Cc: [email-masked] 
Sent:
Wednesday, November 28, 2012 11:56 AM
Subject: Re: [Spridgets] Engine Test
Stand
 
Very nice Tim, and I second Ricks comment. Where's all the other junk
that belongs in the garage.
Jeff Kelly

-----Original Message----- From:
Michael MacLean
Sent: Tuesday, November 27, 2012 10:55 PM
To: Tim Collins ;
Rick Fisk
Cc: [email-masked]
Subject: Re: [Spridgets] Engine Test
Stand

My car is my test stand.

Mike MacLean
60 Sprite
56 BN2
02 Heritage
Springer
------------------------

[email-masked]

Donate:

Archive:

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Tim Collins <[email-masked]>
Date: Wed, 28 Nov 2012 14:49:13 -0500

At 02:34 PM 11/28/2012, Billy Zoom wrote:
>And why is the engine blue?

In keeping with the philosophy of "use what you already have" I used 
Ford Blue paint left over from a time when I owned a Ford Tractor.

The 1098cc engine in my Sprite is the proper shade of green using 
paint I bought from Paul A.  When I restored the Sprite I bought what 
I needed to do a proper job. This spare engine doesn't get the same 
degree of respect! LOL

Tim Collins
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Wed, 28 Nov 2012 20:49:22 -0500

The garage is cold?  ;)

Robert
Sent from my device that doesn't pay me to advertise for them.

On 2012-11-28, at 2:34 PM, Billy Zoom <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]