Subject: Re: [Spridgets] Fuel Sender testing

From: Larry & Sandi Mller <[email-masked]>
Date: Wed, 14 Nov 2012 08:32:55 -0800

Try this.

http://www.ado13.com/techs/fueltex.html

On Nov 13, 2012, at 11:11 PM, Jody Kerr <[email-masked]> wrote:

> Hi Folks,
>
> I've been watching emails cross the list, and I already know some of
> you from other mailing lists/forums. For those I've not met before,
> Hi!
>
> I'm presently working on a '69 Austin Healey sprite. Right now I'm
> finishing up the fuel system restoration. I want to test the sending
> unit that came on the car. What's the Empty - Full range I should be
> testing for with my meter?
>
> Thanks in advance!
> Jody
>
> --
> http://www.theymightberacing.com/
>
> 1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
> 1969 Austin Healey Sprite
> 1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
> 1978 Triumph Spitfire                       1981 Triumph TR8
> 1970 MG MGB                               1980 Triumph TR7
> "Human beings, who are almost unique in having the ability to learn
> from the experience of others, are also remarkable for their apparent
> disinclination to do so."
> --Douglas Adams
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jody Kerr <[email-masked]>
Date: Wed, 14 Nov 2012 09:37:20 -0700

Thanks for the link! It was exactly what I needed!

Apparently my google-fu was weak. I hadn't been able to find that info
from the search engines.

Jody

1978 Triumph Spitfire (Mum's)         1981 Triumph TR8

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 14 Nov 2012 11:41:08 -0600

Jody, as I told you last nite in PM, "Archives" (meaning the little 
link at bottom of EVERY List Post<G>).

Archive:http://www.team.net/archive

I select "Spridgets" ---> "Thread (Sorry Jay, that IS what it is called - LOL)" --->Search: = Fuel Sender Test.   = 14 hits WITH info you need.

http://tinyurl.com/at3wu5x

or

http://www.team.net/mharc/archives/cgi-bin/namazu.cgi?query=fuel+sender+test&submit=Search&idxname=spridgets

Ed

PS:  And this is for EVERYONE:  Turn OFF that "include org. message" 
because you have THREE (3) Team.net 'footers' PLUS all the org. mails 
! ! !   MJB's server WILL cut anybody message that is TOOOO large 
(3000b - I think<G>).  Just a word from the wise - LOL ! ! !
------------------------

[email-masked]

---

From: Lester <[email-masked]>
Date: Wed, 14 Nov 2012 19:37:15 -0600

.. and ignore the resistance values if you have an aftermarket sending unit..

Lester

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 14 Nov 2012 23:42:48 -0600

<< On 11/14/2012 7:37 PM, Lester wrote:

.. and ignore the resistance values if you have an aftermarket sending unit.. >>

HUH & WHY, Lester ???

Plz enlighten us ! !

Ed

PS:  Want them Air Cleaners ??
------------------------

[email-masked]