Subject: Re: [Spridgets] Valve Guide Position

From: Peter Caldwell <[email-masked]>
Date: Fri, 23 Nov 2012 08:01:42 -0600

I recall building my first head, a 1098 in 1973, using Isky 
lightweight retainers.... they were green. Dean, maybe you've got my 
old engine? Probably ended up in western PA, as that's where my GF went.
         Peter C
==
At 03:08 AM 11/23/2012, [email-masked] wrote:
>Kent Cams used to retail them (in green) and probably still do.  Some  of
>their stuff is made by Titan (like the roller rockers they sell).  David
>Anton at APT might know.
>
>In an old Kent Cams catalogue they do list aluminium as well as Ti
>retainers for the A-series (photo is b&w).
>
>I can't imagine anyone would be using lightweight retainers on a standard
>cam and rockers unless the rules forced them to so 1.5 ratio is my guess.
>
>Regards
>
>
>Weslake-Monza
>
>
>
>In a message dated 23/11/2012 03:43:27 Coordinated Universal Time,
>[email-masked] writes:
>
>
>Good  question.
>The green anodizing  makes it hard to determine.
>I have a watch that  has a titanium case, and I know what the bare metal
>looks and feels  like.
>The lightness of the  retainer in my hand makes me think that it is
>aluminum.  But it is  difficult to be certain.
>Ibll have to  calculate the volume and then weigh it carefully to be  sure.
>Is there a known  aftermarket outfit that is making these in titanium and
>anodizing them  green?
>There are no  manufacturerbs markings on these.
>Ibm thinking that the  previous owner of this head might have had rocker
>arms with an aggressive  ratio.
>This may be the  reason why the guides were set lower to the head.
>I better get this  head checked for cracks.  I donbt see any visible
>issues, but if itbs  been raced
>then it might have  some hidden flaw that I canbt see with my eyes.
>
>
>____________________________________
>
>From:  [email-masked] [mailto:[email-masked]]
>Sent: Thursday, November 22, 2012 1:22  PM
>To:  [email-masked]
>Cc:  [email-masked]
>Subject: Re: [Spridgets] Valve Guide  Position
>
>
>Are you sure they  are not Ti?
>
>
>
>In a message dated  22/11/2012 01:41:37 Coordinated Universal Time,
>[email-masked]  writes:
>
>The spring holders  are anodized green aluminum.
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2793 / Virus Database: 2629/5901 - Release Date: 11/17/12
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Dean Hedin" <[email-masked]>
Date: Fri, 23 Nov 2012 11:43:26 -0500

Well..you never know. I think I picked this head up at Carlisle two or three
years ago.

-----Original Message-----
From: Peter Caldwell [mailto:[email-masked]] 
Sent: Friday, November 23, 2012 9:02 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Valve Guide Position

[email-masked]

---

From: "JeffG-Mail" <[email-masked]>
Date: Fri, 23 Nov 2012 12:40:56 -0600

Just looking on ebay and found a 948 head that has orange springs and green 
retainers, the guy is in Milwaukie.  item # 230885594351
Jeff Kelly

-----Original Message-----
From: Peter Caldwell [mailto:[email-masked]]
Sent: Friday, November 23, 2012 9:02 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Valve Guide Position

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: CosmicMag1380 <[email-masked]>
Date: Fri, 23 Nov 2012 14:19:43 -0500

On Fri, Nov 23, 2012 at 1:40 PM, JeffG-Mail <[email-masked]> wrote:
Just looking on ebay and found a 948 head that has orange springs and green
retainers, the guy is in Milwaukie.  item # 230885594351

I recall building my first head, a 1098 in 1973, using Isky
lightweight retainers.... they were green.
------------------------------------------------------------
I have a full Isky valve train setup in my 1380 and the double springs are
orange. Don't remember the color of the keepers!

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Fri, 23 Nov 2012 18:49:30 -0500

I did some calculations and it looks like my green retainers are aluminum,
most likely T7075 alloy.

The density came out to be 2.76 gram/cc

That head on ebay is very similar to what I've got.
Except I have no combustion chamber mods and my dual springs
are unpainted.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of CosmicMag1380
Sent: Friday, November 23, 2012 2:20 PM
To: Spridgets
Subject: Re: [Spridgets] Valve Guide Position

[email-masked]

---

From: Hal Faulkner <[email-masked]>
Date: Fri, 23 Nov 2012 16:48:22 -0800

The Isky valve springs I got from A{T to go with my SPVP3 cam were black
when I got them but when I got the head back from the machine shop they had
an orange coating, it seems kind of waxy.  I just assumed it was some kind
of lubricant or heat stuff, or something.
Hal

On Fri, Nov 23, 2012 at 3:49 PM, Dean Hedin <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]