Subject: Re: [Spridgets] Question about VB dashes

From: Jay Fishbein <[email-masked]>
Date: Sun, 25 Nov 2012 13:25:26 -0500

That would be a pad that fits over the top of the dash to hide the cracked
areas.

Jay

On Nov 25, 2012, at 12:57 PM, Jody Kerr <[email-masked]> wrote:

> Hey folks,
>
> I'm hoping someone can answer my question. I'm looking at the Dash
> Face Replacement listed in the VB catalog. By their diagram I cannot
> tell if it's a vinyl & pad that installs over the steel dash or it's a
> complete steel dash.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jody Kerr <[email-masked]>
Date: Sun, 25 Nov 2012 13:07:36 -0700

That's the upper cover. I'm referring to the lower section that's
listed for ~$400.00. It's the front face of the dash. I can't tell if
it's vinyl/padding only.

Jody

On Sun, Nov 25, 2012 at 11:25 AM, Jay Fishbein <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn
from the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
------------------------

[email-masked]

---

From: Bob Spruck <[email-masked]>
Date: Sun, 25 Nov 2012 16:23:59 -0500

Call VB and ask them!

On 11/25/2012 12:57 PM, Jody Kerr wrote:
> Has anyone ever ordered/looked at one? The vinyl dash I'm working on
> needs to be completely refaced.
>
> Jody
------------------------

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Sun, 25 Nov 2012 15:03:47 -0700

I will tomorrow.

Though, I don't know if it's just me, but I seem to get routed to
India when I call them.

Jody

On Sun, Nov 25, 2012 at 2:23 PM, Bob Spruck <[email-masked]> wrote:
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 25 Nov 2012 14:32:33 -0800 (PST)

This thread should help: 
http://www.mgexperience.net/phorum/read.php?3,1561195,page=1  

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Jody Kerr
<[email-masked]>
To: Bob Spruck <[email-masked]> 
Cc:
[email-masked] 
Sent: Sunday, November 25, 2012 5:03 PM
Subject: Re:
[Spridgets] Question about VB dashes
 
I will tomorrow.

Though, I don't know
if it's just me, but I seem to get routed to
India when I call them.

Jody

On
Sun, Nov 25, 2012 at 2:23 PM, Bob Spruck <[email-masked]> wrote:
> Call
VB and ask them!
>> Hey
folks,
complete steel dash.
------------------------
> Donate:

1953 Studebaker Champion            1960
Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen
Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who
are almost unique in having the ability to learn
from the experience of
others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
------------------------

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]