Subject: Re: [Spridgets] So, how hard does one whack it?

From: Steven Guterman <[email-masked]>
Date: Sun, 4 Nov 2012 15:24:52 -0500

Did you check the fuse?

Steve

On Sun, Nov 4, 2012 at 2:54 PM, Robert Duquette <[email-masked]
> wrote:

> No, I haven't been hijacked.  I attempted to start Miss Marple today and I
> did
> not get that familiar SU fuel pump ticking.  Turns over great, but that in
> itself is no fun!
>
> So, I hit it moderately hard several times but, no joy.  Am I supposed to
> try
> to hit it out of the ballpark?  Or should I just put a rebuild on my list
> of
> things to do?  :)
>
> Robert
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sun, 4 Nov 2012 12:40:39 -0800

Rebuild it, or put in an electric fuel pump for small (4-cylinder) autos
from FLAPS. 
The God of Warm Beer is watching.  Bill in Oregon
==============================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Robert Duquette
Sent: Sunday, November 04, 2012 11:54 AM
To: Spridgets
Subject: [Spridgets] So, how hard does one whack it?

So, I hit it moderately hard several times but, no joy.  Am I supposed to
try
to hit it out of the ballpark?  Or should I just put a rebuild on my list of
things to do?  :)

Robert
------------------------
------------------------

[email-masked]

---

From: Paul Van Wig <[email-masked]>
Date: Sun, 04 Nov 2012 12:50:50 -0800

Keep it in the ballpark. It does only needs a hard tap if thats all it needs.

Paul Van Wig
Big Bear/Long Beach, CA
pvanwigatmacdotcom
facebook.com/pvanwig

1959 Nash Metropolitan (the wife's fun ride)
1968 Morris Minor Woody RHD
1960 Bug Eye (awaiting restoration)

1980 CJ7 Lives @ 7440'
1998 Turbo Diesel Ram 2500 4X4
2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)

1958 Minor-wrecked
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Nov 4, 2012, at 12:24 PM, Steven Guterman <[email-masked]> wrote:

Did you check the fuse?

Steve

------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 4 Nov 2012 17:43:50 -0500

Well, it wasn't the fuse and I'm all tapped out for tonight.  ( pun intended).
I must have a spare pump around somewhere.  My Sprite could lend one, if I can
find it.

To add to the fun, I attempted to do an oil change and when I opened the oil
filter box it was a "what the..." moment.  I probably have 3 around somewhere;
but where?  :)

So, I put the drain plug back in and put the requisite amount of oil in and
I'll put a filter on when I can get one.  I'm kidding, of course.  ;). I did
put the drain plug back in though.

I have to get my life back in order!!

Robert
Sent from my device that doesn't pay me to advertise for them.

------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Thu, 8 Nov 2012 18:54:10 -0500

Joy!

I found the Sprite's SU fuel pump and it didn't work either.  :). (ran when
parked).  So, I practiced on it.  The points were "really" bad, but I shined
up and smoothed out the high parts with a file.  Did the reverse of dissing,
provided power and thunka-thunka-thunka.

Thank you to all who helped, both on and off list.

Tomorrow perhaps I can get the Midget's done.

Now, I'm off to see ZZ Top.

did
try
of
> Robert
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Fri, 9 Nov 2012 08:14:42 -0000

Not as I thought, but another lease of life....
Well done

Guy R Day

----- Original Message ----- 
From: "Robert Duquette" <[email-masked]>
To: "Spridgets" <[email-masked]>
Sent: Thursday, November 08, 2012 11:54 PM
Subject: Re: [Spridgets] So, how hard does one whack it?

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Fri, 9 Nov 2012 21:42:49 -0500

Well, my second shot didn't go so well.  The Midget's pump points were really
really really bad.  I did get it to klunk multiple times ... Followed by a
single Klunk.

So, for now, I'll push it around and I have another winter project ( like I
need more projects! :)).

Robert

On 2012-11-09, at 3:14 AM, GUY DAY <[email-masked]> wrote:

> ----- Original Message ----- From: "Robert Duquette"
<[email-masked]>

[email-masked]