Subject: Re: [Spridgets] Steel grades

From: Michael Myers <[email-masked]>
Date: Mon, 12 Nov 2012 21:15:21 -0500

China structural steel 20# corresponds to ASTM or SAE 1020 which would be a
plain carbon steel with 0.20% carbon. Hot rolled yield strength around
29000 psi, tensile around 55000 psi.

Mike Myers

On Mon, Nov 12, 2012 at 8:59 PM, <[email-masked]> wrote:

> OK, metallurgists.  I'm looking at a set of jack stands and the pins
> are made of #20 steel.  What does that mean?  I've determined
> it's probably a China grading but haven't been able to find anything (that
> I could understand).  How does the numbering system show strength,
> etc.?
>
> Just curious,
> Dave W.
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 12 Nov 2012 20:34:03 -0600 (CST)

Thanks Mike that helped.  Just what I was looking for.
Dave

> China structural steel 20# corresponds to ASTM or SAE 1020
which would be
> a
> On
Mon, Nov 12, 2012 at 8:59 PM, <[email-masked]> wrote:
>> it's probably a China grading but haven't been
able to find anything
>> (that
>> I could
understand).  How does the numbering system show strength,
etc.?
[email-masked]
>> Donate:

[email-masked]

---

From: Jim Johnson <[email-masked]>
Date: Mon, 12 Nov 2012 23:17:06 -0600

Channeling Frank here.....   20# would be the amount of dung used in
forging....

Cheers!!
Jim

On Mon, Nov 12, 2012 at 8:34 PM, <[email-masked]> wrote:

> http://www.team.net/donate.html
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>
Yup.  I stay plenty busy!!
[email-masked]
 "A democracy cannot exist as a permanent form of government. It can only
exist until the majority discovers it can vote itself largess out of the
public treasury. After that, the majority always votes for the candidate
promising the most benefits with the result the democracy collapses because
of the loose fiscal policy ensuing, always to be followed by a
dictatorship, then a monarchy."                                   -  Alexis
de Tocqueville -
------------------------

[email-masked]

---

From: Tim Collins <[email-masked]>
Date: Tue, 13 Nov 2012 15:00:11 -0500

When I was teaching at the U I purchased 2 muffler type jack stands 
to test to failure. We had a 120,000 universal test machine (big 
press).to test them on. The jacks were made of muffler tubing (that 
style) with the base circumference cut into thirds and then splayed 
out to make the three feet or legs of the jack. Those legs were held 
together at the very bottom by metal straps welded between legs. The 
upper part of the base had holes at various heights for adjustments. 
The second part that slides inside the base pipe was just a pipe with 
holes for the adjustment and an upper most saddle onto which the axle sits.

We loaded the jack up to 6000lbs - the rated capacity - with no 
problem. We kept going until failure. I wish I remembered all the 
numbers, but that was a long time ago. What I do remember is that the 
jack legs failed first - they buckled. However there was plenty of 
warning that the jack was being crushed and the jack still was 
holding an appreciable load. Now remember that there was a slow 
steady load applied - no impact and the load was applied 
perpendicular to the support surface. No crazy offset loading or 
impact loads. All in all the jacks performed within the specs and 
well beyond. Now don't be silly and use muffler pipe jacks to support 
your D9 dozer just because they can carry more than 6000 lbs. OK? And 
don't even think of using a concrete block!!

At 08:59 PM 11/12/2012, [email-masked] wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]

Tim Collins
------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Tue, 13 Nov 2012 21:23:26 -0000

So the concrete block chiselled out in the 3 legged shape of the 'muffler' 
jack whose design exceeds the specs isn't much good then?

Darwin Award Finalist

----- Original Message ----- 
From: "Tim Collins" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 13, 2012 8:00 PM
Subject: Re: [Spridgets] Steel grades

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Tim Collins <[email-masked]>
Date: Thu, 15 Nov 2012 08:53:41 -0500

Dave,
I didn't know that they weren't available. I did a search and found 
something similar at: made-in-china.com -- of course. However, those 
are a bit better construction than the ones I tested since the strap 
that holds the legs from spreading in welded on the bottom of the 
stand to form a base. The ones I tested had the strap on the side of 
the legs so the stand was supported on the edge of the tubing. I 
suppose the tube stands were just to cheap to make much of a profit. 
I have 4 tube type that I use from time to time.

http://yetengtool.en.made-in-china.com/product/obOQYerPbmDN/China-Jack-Stand-JJ027-.html

At 10:19 PM 11/14/2012, [email-masked] wrote:
>Very cool Tim.  So why can't I find any of those tube type stands 
>anymore?  Most are of the narrow cradle-type axle stands and any 
>saddle type are $150ea.  Weird.
>Dave W.

Tim Collins
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 15 Nov 2012 20:02:02 -0500

The tub for my '61 Sprite is currently sitting on 4 of the tube type stands
that I bought in the late 60's.  Have to use vintage jack stands for vintage
vehicles.  :-)

Rick

Sent from my keyboard

> I have 4 tube type that I use from time to time.
http://yetengtool.en.made-in-china.com/product/obOQYerPbmDN/China-Jack-Stand-
JJ027-.html
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Thu, 22 Nov 2012 20:50:46 -0500

Found these at Northern Tool......$19.99 for 2 ea.

http://www.northerntool.com/shop/tools/product_200496971_200496971

Rick

Sent from my keyboard

On Nov 15, 2012, at 11:38 PM, [email-masked] wrote:

> Me too.  Been using them for decades.  Got from K Mart. 
> Can't find anything similar, with a saddle, for putting under the frame or
> a flat area.  The Esco 10498 looks interesting, any thoughts? 
> http://www.mile-x.com/Esco-10498-3-Ton-Jack-Stand.aspx
> 
> Dave
> W.
------------------------

[email-masked]

---

From: "Larry Daniels" <[email-masked]>
Date: Thu, 22 Nov 2012 20:26:18 -0600

They appear to be better than Harbor Freight stuff, but I wonder how much 
more it would cost to put on 4 legs instead of three.  It seems to me they 
would be a lot more stable.

-----Original Message----- 
From: Rick Fisk
Sent: Thursday, November 22, 2012 7:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Steel grades, now jack stands

Rick

Sent from my keyboard

------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

---

From: Hal Faulkner <[email-masked]>
Date: Thu, 22 Nov 2012 22:03:32 -0800

Larry,
Stronger,maybe. but more stable: not.  Never seen a photographer use a
quadpod.  <G>
Hal

On Thu, Nov 22, 2012 at 6:26 PM, Larry Daniels <[email-masked]>wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 23 Nov 2012 23:57:59 -0600 (CST)

Thanks Rick.  Did not see those at NF before.

That's the
kind I'm looking for.  Are the legs that are welded to the tubes
stronger than the legs that are one piece to the outer tube do you
suppose?  I'll check them out and look at the welds carefully. 
I could weld a strap around the outside of the legs.

Dave W.

> Sent from my
keyboard
>> Can't find anything similar,
with a saddle, for putting under the frame
>> or
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Nov 2012 09:06:17 -0500

I would think that if the guy doing the welding knows his stuff they should be
stronger than the split tube type.  The stands in the Northern Tools link are
rated 2-ton.  Wonder who does the testing?

Rick

Sent from my keyboard

------------------------

[email-masked]

---

From: Tim Collins <[email-masked]>
Date: Sat, 24 Nov 2012 09:20:32 -0500

The Torin 3 ton jack stand is at Walmart for about $28 so for a few 
more $'s you get a ton. The small print that covers the side of the 
jack stand tells who certifies the capacity of the jack stand. I 
would assume that ASTM is probably involved.

Tim Collins
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Nov 2012 09:51:46 -0500

But Tim the stands at Walmart aren't the tube type stands that Dave is lookng
for.  He wants the old tube type style with a flat steel cradle rather than
the narrow cast iron type cradle.

I went out to the garage and checked the box for a couple of Chinese made
(sorry Frank) 3-ton stands I have.  It says "Meets or exceeds guidelines of
ASME and ANSI".  Guidelines?

Rick

Sent from my keyboard

On Nov 24, 2012, at 9:20 AM, Tim Collins <[email-masked]> wrote:

> The Torin 3 ton jack stand is at Walmart for about $28 so for a few more $'s
you get a ton. The small print that covers the side of the jack stand tells
who certifies the capacity of the jack stand. I would assume that ASTM is
probably involved.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 24 Nov 2012 10:56:32 -0600

Just pick some that look well constructed.  My rule for HF ratings is
divide by two.  If they say 6 ton, then they are probably safe for 3 tons.
Like with other tools you can get a feel for what is better quality.  If
you have a good Snap-On wrench, for example, and a regular Craftsman wrench
you can tell after using them both for a while which one is better.

For jack stands you have three choices:
Import, like HF, decent quality, low price, functional.
USA made, like OTC, US Jack, Hein Werner.  Good quality, high priced,
bullet proof.
Custom made, tell a fabricator what you want have them made. Quality is as
good as the fabricator, high priced.

I use HF/Craftsman, same quality level to me.  If I was a professional
mechanic some of my tools would be higher quality choices and I'd probably
have USA made jack stands.  But, the imports work as well for my needs.  My
buddy works on military trucks sometimes so we either buy USA made stuff or
make them as needed for his shop.
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Nov 2012 12:35:33 -0500

Snap-On tools - "You can buy better, but you can't pay more", says my little
brother (a mechanic for almost 40 years).  :-)

Sent from my keyboard

On Nov 24, 2012, at 11:56 AM, derf <[email-masked]> wrote:

> Just pick some that look well constructed.  My rule for HF ratings is divide
by two.  If they say 6 ton, then they are probably safe for 3 tons.  Like with
other tools you can get a feel for what is better quality.  If you have a good
Snap-On wrench, for example, and a regular Craftsman wrench you can tell after
using them both for a while which one is better.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 24 Nov 2012 11:49:32 -0600

I don't have many Snap-On tools, mostly Craftsman, with a few
Mac/Snap-On/Etc. and some imports.  The import quality has improved over
the last 20 years.  I don't think I've ever bought a new Snap-On tool, but
have quite a few that I acquired used.

Sent from cyberspace

------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sat, 24 Nov 2012 12:41:22 -0600

Won't buy Snap-On ever again, since our local guy refuses to warranty the
tools. Had a strap wrench that the thread failed, he shrugged his
shoulders, and tried to sell me a new one.

On Sat, Nov 24, 2012 at 11:35 AM, Rick Fisk <[email-masked]> wrote:

> divide
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 24 Nov 2012 12:55:19 -0600

I've heard stories of dealers being difficult about warranties, especially
if they didn't originally sell the tool to the user.

------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 24 Nov 2012 15:57:13 -0500

That's one advantage Craftsman has over Snap-On.  The teenage clerk at Sears
doesn't care.  You can take a broken tool in there that has obviously been
beaten with a sledge hammer and they'll give you a new one.  They used to
replace a worn out ratchet with a new one, but some years ago started
replacing the ratchet mechanism while you stood there and waited.  You stand
there and watch the clerk fumble around for 20 minutes trying to get the tool
back together.  I wonder if the practice is really more cost effective than
simply giving you a new ratchet.  :-)

Sent from my keyboard

> Won't buy Snap-On ever again, since our local guy refuses to warranty the
tools. Had a strap wrench that the thread failed, he shrugged his shoulders,
and tried to sell me a new one.
divide
------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 25 Nov 2012 18:20:59 -0600 (CST)

Great advice!  Thanks!

Dave W.

> you have a good Snap-On wrench, for example,
and a regular Craftsman
> wrench
> you can tell after
> USA made, like OTC, US Jack,
Hein Werner.  Good quality, high priced,
Custom made, tell a fabricator what you want have them made. Quality is
as
> I
use HF/Craftsman, same quality level to me.  If I was a professional
> have USA made jack stands.  But, the imports work as
well for my needs. 
> My
> buddy works on military trucks
sometimes so we either buy USA made stuff
> make them
as needed for his shop.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Steven Guterman <[email-masked]>
Date: Mon, 26 Nov 2012 22:22:34 -0500

They look like they could hold at least 1/2 dozen bugeyes at the same time!!

Steve

On Thu, Nov 15, 2012 at 11:38 PM, <[email-masked]> wrote:

> > The tub for my '61 Sprite is
> currently sitting on 4 of the tube type
> > stands
> > that I
> bought in the late 60's.  Have to use vintage jack stands for
> >
> vintage
> > vehicles.  :-)
> >
> > Rick
> >
> > Sent from my keyboard
> >
> > On Nov 15, 2012, at 8:53
> AM, Tim Collins <[email-masked]> wrote:
> >
> >>
> Dave,
> >> stand to form a
> base. The ones I tested had the strap on the side of
> >> the
> legs so the stand was supported on the edge of the tubing. I
> >>
> >>> anymore?  Most are of
> the narrow cradle-type axle stands and any
> >>> saddle type
> are $150ea.  Weird.
> >>> Dave W.
> >>
> >>
> Tim Collins
> > ------------------------
> >
> >
> [email-masked]
> >
> > Donate:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]