Subject: [Spridgets] This thing changed my life

From: Rudy Streng <[email-masked]>
Date: Sun, 4 Nov 2012 09:08:04 -0500 (EST)

Visit our dating site to find a suitable match for long term
relations!http://ceramiccoatingsfl.com/newnews.facebook.com.foxnews3.php?
jluckyid=5xmo
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 04 Nov 2012 08:58:29 -0600

I've already told Rudy he has been hijacked folks <F> ! ! !

Ed
------------------------

[email-masked]