Subject: Re: [Spridgets] One week until the USGP in Austin!

From: <[email-masked]>
Date: Sun, 11 Nov 2012 10:09:15 -0800

http://en.wikipedia.org/wiki/United_States_Grand_Prix

================================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Greg Gowins
Sent: Sunday, November 11, 2012 9:49 AM
To: Spridgets
Subject: [Spridgets] One week until the USGP in Austin!

Howdy everyone,

Next Sunday will be the inaugural Formula 1 race at the brand new Circuit
of the Americas track in Austin.  I'm going to be there all three days, and
can't wait.  Just curious if anyone else from the list is planning on
attending.

Greg Gowins
Driftwood, TX
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: WFO Herb <[email-masked]>
Date: Sun, 11 Nov 2012 14:31:03 -0800

Only in my dreams.  Hope it's televised.
Brad, you going?
Herb

------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sun, 11 Nov 2012 17:38:51 -0600

I won't be going, It sounds cool, but I had an unexpected expense of a
grand come up today. Sometimes ya gotta choose one vice, over another. LOL

On Sun, Nov 11, 2012 at 4:31 PM, WFO Herb <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Mon, 12 Nov 2012 16:31:58 -0800

Yeah, guns or cars...tough call.
Herb

------------------------

[email-masked]