Subject: Re: [Spridgets] Rollbar installation

From: <[email-masked]>
Date: Wed, 7 Nov 2012 08:23:20 -0800

Nothing hidden you haven't already mentioned. Be sure to have some steel
plates underneath each mounting point so the bolts are pulling on a broader
area.  Bill in Oregon
================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Haynes
Sent: Wednesday, November 07, 2012 7:41 AM
To: [email-masked]
Subject: [Spridgets] Rollbar installation

I found a really nice rollbar for the MKII, with cross braces and all, it's
set up to mount just inside of the radius of the rear wheel wells behind the
seats (on top of the frame box). I've never been into the frame area here,
is there anything that I need to be aware of (aside from putting a hole
through the fuel line), like double walls, strange supports that interfere
with access, etc?

It's winter, time to tear it down, fix the trans, install the rollbar, find
out what I did to the speedo drive or cable, and reinstall everything-no
biggie !?

Mark Haynes
It only goes one way-Pay it Forward
HAN6L12977
AN5L8016
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.netzero.net/TGL3231/509a830267e893027a38st02duc
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Wed, 7 Nov 2012 09:59:40 -0800 (PST)

Good point, Bill. I forgot about the steel plates I made and used under each
of the four 4-bolt mounting points on my bar. A definite must do if you want
it for anything more than looks!  And don't forget to take the additional
thickness of the plates into account when buying your bolts, nuts, washers,
lock washers.
 
 - David

From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Wednesday,
November 7, 2012 11:23 AM
Subject: Re: [Spridgets] Rollbar installation
Nothing hidden you haven't already mentioned. Be sure to have some steel
plates underneath each mounting point so the bolts are pulling on a broader
area.  Bill in Oregon
================================
-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Haynes
Sent:
Wednesday, November 07, 2012 7:41 AM
To: [email-masked]
Subject:
[Spridgets] Rollbar installation

I found a really nice rollbar for the MKII,
with cross braces and all, it's
set up to mount just inside of the radius of
the rear wheel wells behind the
seats (on top of the frame box). I've never
been into the frame area here,
is there anything that I need to be aware of
(aside from putting a hole
through the fuel line), like double walls, strange
supports that interfere
with access, etc?

It's winter, time to tear it down,
fix the trans, install the rollbar, find
out what I did to the speedo drive or
cable, and reinstall everything-no
biggie !?

Mark Haynes
It only goes one
way-Pay it Forward
HAN6L12977
AN5L8016
Woman is 53 But
Looks 25

[email-masked]

Donate:

Archive:

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]