Subject: [Spridgets] FW: Steel grades, now jack stands

From: "Dean Swanson" <[email-masked]>
Date: Fri, 23 Nov 2012 11:10:38 -0500

What is the old math (geometry) saying: Is it that three points define a
plane (and four points rock)?

-----Original Message-----

Subject: Re: [Spridgets] Steel grades, now jack stands

Larry,
Stronger, maybe. but more stable: not.  Never seen a photographer use a
quadpod.  <G>
Hal

On Thu, Nov 22, 2012 at 6:26 PM, Larry Daniels

> They appear to be better than Harbor Freight stuff, but I wonder how much
> more it would cost to put on 4 legs instead of three.  It seems to me they
> would be a lot more stable.
>
>
>
> -----Original Message-----
> From: Rick Fisk
> Sent: Thursday, November 22, 2012 7:50 PM
> Subject: Re: [Spridgets] Steel grades, now jack stands
>
> Found these at Northern Tool......$19.99 for 2 ea.
>
> http://www.northerntool.com/shop/tools/product_200496971_200496971
>
> Rick
>
>
> Sent from my keyboard
>
> On Nov 15, 2012, at 11:38 PM, [email-masked] wrote:
>
> > Me too.  Been using them for decades.  Got from K Mart.
> > Can't find anything similar, with a saddle, for putting under the frame
> or
> > a flat area.  The Esco 10498 looks interesting, any thoughts?
> > http://www.mile-x.com/Esco-10498-3-Ton-Jack-Stand.aspx
> >
> > Dave
> > W.
> ------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 23 Nov 2012 10:30:07 -0800 (PST)

FIRST OF ALL - HAPPY THANKSGIVINGB 
B 
SORRY MY KEY BOARD IS STUCKB WITH CAPS ON B FROM B KIDS PLAYING GAMES.
SO OFF TO REPLACE MY KEY BOARDB  AFTER I READ MY EMAIL.
B 
I DID -KIND OF AN OVER KILLB FOR MYB MORRIS
BUT I USE THEMB ON ALL OF MY FRIENDS & MY CARS.
THE FOUR LEG STANDS. BEST THING I HAVE DONE IN AWHILE.
I WOULD NOT GO BACK TO THE 3 LEGGED MODEL EVER AGAIN.
BESIDES BEING MORE BALLANCED ON A UNEVEN SURFACE.
THEY FELL MUCH SAFER WHEN YOUR UNDER THE CAR - A BIG PLUS
IB WENT FOR THE TALLER TRUCK OR LIFTED VEHICLE FOR THE EXTRA ROOM.
THE 12 TON MODELSB B WORK VERY WELL -B THERE IS SEVEREL MANUFACTURES
B 
I BOUGHT MINE FORB - 4 FOR $100 - CRAIG'S LIST
B 
THIS IS WHAT MINE LOOK LIKE - YOU CAN SEE THEY ARE NOT CHEAP
THE ONES I GOT WILL LAST THE REST OF MY LIFE AND THEN SOME.
B 
http://www.mechanicstoolswarehouse.com/12-Ton-Jack-Stands-P44464.aspx
B 
DescriptionB 
b" Low height 17-1/2b.
b" High height 27-1/4b.
b" Ship wt. 60.5 lbs.

Weight: 70.000 lbs.
B 
IB FIND THE EXTRA HEIGHTH IS COOL FOR MOVING AROUND UNDER THE CAR.
B 
VIGIL.

--- On Thu, 11/22/12, Larry Daniels <[email-masked]> wrote:

From: Larry Daniels <[email-masked]>
Subject: Re: [Spridgets] Steel grades, now jack stands
To: "Rick Fisk" <[email-masked]>, [email-masked]
Cc: [email-masked]
Date: Thursday, November 22, 2012, 6:26 PM

They appear to be better than Harbor Freight stuff, but I wonder how much
more it would cost to put on 4 legs instead of three.B  It seems to me they
would be a lot more stable.

-----Original Message-----
From: Rick Fisk
Sent: Thursday, November 22, 2012 7:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Spridgets] Steel grades, now jack stands

Rick

Sent from my keyboard

On Nov 15, 2012, at 11:38 PM, [email-masked] wrote:

> Me too.B  Been using them for decades.B  Got from K Mart.
> Can't find anything similar, with a saddle, for putting under the frame or
> a flat area.B  The Esco 10498 looks interesting, any thoughts?
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Fri, 23 Nov 2012 22:51:34 -0800

What are you trying to hold up that's so heavy?
>  Are the legs that are welded to the tubes
> stronger than the legs that are one piece to the outer tube do you
> suppose?  I'll check them out and look at the welds carefully.
> I could weld a strap around the outside of the legs.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 24 Nov 2012 00:59:31 -0600

A Frogeye, BZ <VBG> ! !

------------------------

[email-masked]

---

From: [email-masked]
Date: Sat, 24 Nov 2012 15:44:30 -0500 (EST)

I have mostly Snap-on.  I had a screwdriver blade changed even though  I 
admitted I broke it using it as a pry bar.  I also had a spanner changed  as 
the chrome was chimbling away.  Not sure if chimbling is a real world or  not 
but what the chrome was doing was coming away from the steel is small blunt 
 edged pieces.  I've had chrome peel of NON Snap-on wrenches and it's as  
sharp as a razor blade.
 
I bought my Snap-on timing light s/h off ebay and it's fantastic to use  
with a bunch of feature the plan flashing light or cheap Gunsons stuff can't  
match.
 
Also the flank drive stuff isn't just a gimic, it really does work though I 
 think Facom (who are French!) have something similar.

In a message dated 24/11/2012 18:48:16 Coordinated Universal Time,  
[email-masked] writes:

Won't  buy Snap-On ever again, since our local guy refuses to warranty the
tools.  Had a strap wrench that the thread failed, he shrugged his
shoulders, and  tried to sell me a new one.
------------------------

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Tue, 27 Nov 2012 11:37:13 -0800

> They look like they could hold at least 1/2 dozen bugeyes at the same time!!
On one stand. If you put four stands under the cars, you should be able to
stack at least 30. If you derate them by 50%, you're still OK with up to 15
Bugeyes, as long as your stack doesn't topple over.  How much overkill is
enough for you? 
------------------------

[email-masked]