Subject: Re: [Spridgets] East coast guys - how are things? No LBC

From: [email-masked]
Date: Fri, 02 Nov 2012 18:18:59 -0500 (CDT)

/local/mailman/lynxXXXXXJTRh1: Permission denied
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Chris King" <[email-masked]>
Date: Sat, 3 Nov 2012 16:00:23 -0700

Daniel,

We fared much better than many, with no trees down and no damage to the
house. We lost power from Monday night through yesterday afternoon. We
had the wood stove for heat and cooking, so all in all not too bad.
There's one house a few doors down the street that had a big pine tree
fall on it, and a large tree took out the power lines a few houses up
the street.

We were expecting to be out of power much longer, so we did a big road
trip to my brother's house in Connecticut to borrow a generator on
Thursday, and ran it only for about 6 hours on Friday until the power
came back on. I also bought 12 gallons of gas while there (no lines), so
I have a bit for my truck should the gas rationing in North Jersey
persist for a long time.

-=Chris
Chris King
http://home.comcast.net/~kvcbk/

<-----Original Message-----> 
>From: [email-masked] [[email-masked]]
>Sent: 10/30/2012 12:26:45 PM
>To: [email-masked]
>Subject: Re: [Spridgets] East coast guys - how are things? No LBC
>
>How are all you East Coast guys? 
> 
>Regards
> 
>Weslake-Monza 1330
>England
>Uk
>------------------------
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation: $12.75
>
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>.
------------------------

[email-masked]