Subject: Re: [Spridgets] BD

From: "GUY DAY" <[email-masked]>
Date: Sun, 11 Nov 2012 08:43:53 -0000

He has birthdays!!

I'll join with Herb's comments and repeat the Happy Birthday, Ed. #

Guy R Day

----- Original Message ----- 
From: "WFO Herb" <[email-masked]>
To: "Spridgeteers" <[email-masked]>
Sent: Sunday, November 11, 2012 2:00 AM
Subject: [Spridgets] BD

> Happy Birthday, Ed.
> Herb
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Lester <[email-masked]>
Date: Sun, 11 Nov 2012 10:26:20 -0600

Ditto!

Lester

> Herb
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 11 Nov 2012 09:26:23 -0800 (PST)

Living proof that the good die young <VBG>

Happy B'day Ed, have a Miller Lite for me.

ME
To: WFO Herb <[email-masked]> 
Cc: Spridgeteers <[email-masked]> 
Sent: Sunday, November 11, 2012 11:26 AM
Subject: Re: [Spridgets] BD
 
Ditto!

Lester

------------------------

[email-masked]

---

From: [email-masked]
Date: Sun, 11 Nov 2012 20:48:16 -0600 (CST)

ED!!  Is your birth date B.D. or A.D.???  (Before Dirt or After
Dirt)  Being just a youngster myself my inquiring mind wants to
know!  ;-)   Happy Birthday!

Dave W. 
:-)

Lester
Herb
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 13 Nov 2012 13:38:17 -0600

<< On 11/11/2012 11:26 AM, HealeyRick wrote:

Happy B'day Ed, have a Miller Lite for me. >>

Are youse guys talking about me (I think 'cause of the Lite reference<G>) ??

I appreciate the thought but the 10th was NOT my B'day ! ? ! ? ! ?

Ed

PS:  Looks like WFO has done it AGAIN - LOL ! ! !
------------------------

[email-masked]

---

From: "GUY DAY" <[email-masked]>
Date: Tue, 13 Nov 2012 21:20:02 -0000

OK then Ed .... when do you have the celebration of your opening your eyes 
to light day?
(I was going to say creation date but knowing you and the rest of the lads 
on this forum....)

Guy R Day

----- Original Message ----- 
From: "" Just Brits " Shop" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 13, 2012 7:38 PM
Subject: Re: [Spridgets] BD

------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 13 Nov 2012 14:29:21 -0700

I want to see his BMIHT certificate!

mjb.
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Wed, 14 Nov 2012 10:40:45 -0500

You do know that he's just going to tell you to search the archives, right?
;)

Robert

to light day?
on this forum....)
>
> Guy R Day
>
>
> ----- Original Message ----- From: "" Just Brits " Shop"
<[email-masked]>
------------------------

[email-masked]