Subject: Re: [Spridgets] Looking for a project

From: Derf <[email-masked]>
Date: Thu, 25 Oct 2012 10:34:55 -0500

Lately I've seen way more Miata donors than Spridgets.  
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Doug Altman <[email-masked]>
Date: Thu, 25 Oct 2012 10:13:58 -0700 (PDT)

Tommy - Yes, Miata's are probably the best donor.  I just happened to see
this.  I don't know if it is still available:
 
http://saginaw.craigslist.org/pts/3326821625.html

Good Luck.  Doug Altman   
....o~'o

"Any man who gives up his Arms and Liberties for
Peace and Security,
will soon have neither."  Thomas Jefferson
A government big enough to give you
everything you want,
is a government big enough to take away everything you
have.

________________________________
 From: Tommy Samuels
<[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Thursday, October 25, 2012 11:08 AM
Subject:
[Spridgets] Looking for a project
  
Hey guys,
I've been away for about 6
years since I sold my last car.
Now I'm wanting to build a Spridget based
Locost7.  I need a dirt cheap, but
running donor.

What do you have that you'd
part with?

Tommy
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 25 Oct 2012 22:29:37 -0400

Does this fit the bill?  It's almost finished.
It's been on Cragslist for a while, price might be negotiable.

http://southjersey.craigslist.org/ctd/3222518567.html

If you are not near Jersey don't sweat it.
My brother recently bought a Porsche Boxster on ebay
from California. It was only $700 to have it transported to North Carolina.
   
He ended up getting a good deal on that car, despite not having seen it
first hand.  I think it had 80k miles and it went for ~$8700. 
He had to do some minor work to it.  New wheel bearings and replace 
the o-rings around the spark plugs that were leaking. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tommy Samuels
Sent: Thursday, October 25, 2012 11:08 AM
To: [email-masked]
Subject: [Spridgets] Looking for a project

Hey guys,
I've been away for about 6 years since I sold my last car.
Now I'm wanting to build a Spridget based Locost7.  I need a dirt cheap, but
running donor.

What do you have that you'd part with?
------------------------

[email-masked]

---

From: Paul Van Wig <[email-masked]>
Date: Fri, 26 Oct 2012 06:53:53 -0700

Now that looks like fun!

Paul Van Wig
Big Bear/Long Beach, CA
pvanwigatmacdotcom
facebook.com/pvanwig

1959 Nash Metropolitan (the wife's fun ride)
1968 Morris Minor Woody RHD
1960 Bug Eye (awaiting restoration)

1980 CJ7 Lives @ 7440'
1998 Turbo Diesel Ram 2500 4X4
2003 Toyota 4Runner (the wife's Mountain car)
2012 Cadillac SRX 3.6 (the wife's work ride)

1958 Minor-wrecked
1965 Midget-parts
1981 Datsun 210 1500 w/ 5 speed

On Oct 25, 2012, at 7:29 PM, Dean Hedin <[email-masked]> wrote:

-----Original Message-----

Hey guys,

[email-masked]