Subject: Re: [Spridgets] 1275 Head

From: derf <[email-masked]>
Date: Fri, 26 Oct 2012 17:25:00 -0500

Only if you mind the valves hitting things?
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk <[email-masked]>
Date: Fri, 26 Oct 2012 21:36:34 -0400

Lot's of problems.  Read this thread.......

http://www.mgexperience.net/phorum/read.php?3,1875586,1877499#msg-1877499

Sent from my keyboard

On Oct 26, 2012, at 6:14 PM, Larry & Sandi Mller <[email-masked]> wrote:

> Any problem with installing a 1275 head on a 948 block?
> 
> Larry
> ------------------------
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Fri, 26 Oct 2012 22:29:56 -0400

You are better off finding a 1098 head to put on.

If your 948 has dished pistons then you may to mill the 1098 head to get
decent compression.

If you have flat top pistons in the 948 then you will end up around 8.5:1
compression.  This happens to be my case.  

I picked up a 1098 head from Carlisle a while ago.  One of these days I want
to convert it to unleaded by installing silicon bronze valve guides and
hardened valve seats.  

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Larry & Sandi Mller
Sent: Friday, October 26, 2012 6:15 PM
To: Spridget
Subject: [Spridgets] 1275 Head

Larry
------------------------

[email-masked]
------------------------

[email-masked]

---

From: Larry & Sandi Mller <[email-masked]>
Date: Fri, 26 Oct 2012 20:55:31 -0700

The 948 currently has a 1098 head with flat top pistons.

Larry

------------------------

[email-masked]