Subject: Re: [Spridgets] 1958 Coupe Des Alpes video youtube complete movie

From: Linda Grunthaner <[email-masked]>
Date: Sun, 28 Oct 2012 10:25:23 -0400

Did you see the light blue Bugeye Sprite with the funky looking hardtop?
Jonathan Whitehouse Bird said it was made by Universal Laminates, I never
knew it existed till now.
Glad you are enjoying the film : )
Lin

On Sat, Oct 27, 2012 at 6:06 PM, Linda Grunthaner <[email-masked]>wrote:

> Didn't recall if I posted this or not. You can see a Bugeye if you watch
> it.
> enjoy,
> http://www.youtube.com/watch?v=sDTv7ud_39c
>
> Waiting for Sandy the east coast storm is time consuming.
> Lin
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: David Booker <[email-masked]>
Date: Sun, 28 Oct 2012 09:47:12 -0700 (PDT)

----- Forwarded Message -----
From: David Booker <[email-masked]>
To:
Linda Grunthaner <[email-masked]> 
Sent: Sunday, October 28, 2012 10:01
AM
Subject: Re: [Spridgets] 1958 Coupe Des Alpes video youtube complete movie
Thanks Linda. I really enjoyed that. Does anybody know what that little light
blue car was that was at about 3 minutes into the first video?  Car #103. I
can't say I've ever seen one before and it looks very interesting. Maybe
something Zagato bodied?

 - David

________________________________
 From:
Linda Grunthaner <[email-masked]>
To: Spridget list
<[email-masked]> 
Sent: Saturday, October 27, 2012 6:06 PM
Subject:
[Spridgets] 1958 Coupe Des Alpes video youtube complete movie
 
Didn't recall
if I posted this or not. You can see a Bugeye if you watch it.
enjoy,
http://www.youtube.com/watch?v=sDTv7ud_39c

Waiting for Sandy the east coast
storm is time consuming.
Lin
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]