Subject: Re: [Spridgets] Noreaster and the big Clarici hearts

From: David Booker <[email-masked]>
Date: Sun, 28 Oct 2012 06:19:11 -0700 (PDT)

Yes, the whole Clarici Clan is large of heart, no doubt. It does not surprise
me in the least that Tiff is taking in the ducks from down the street. I'm
just wondering how warm and fuzzy Frank will be when faced with cleaning up
the garage surfaces after the storm is gone... Maybe an OSHIT gathering of an
entirely different kind, eh Frankie? (put car covers and/or tarps on
everything inside including whatever you have on the lift) 

 - David
________________________________
 From: Linda Grunthaner
<[email-masked]>
To: Spridget list <[email-masked]> 
Sent:
Saturday, October 27, 2012 7:01 PM
Subject: [Spridgets] Our Hurricane Sandy
will turn into a Nor Raster
 
I got an update from NOAA a little while ago.
>From NOAA "Sandy is currently a Category I hurricane. Sandy is expected to
remain at or near hurricane strength for the next two days as it
transitions
into an extremely intense noreaster."

Tiffany Clarici is bringing some ducks
to Frank's garage to wait out the
storm, she cares for them at the yacht club.
She has a huge heart, she is
awesome.
Lin
------------------------
[email-masked]

Suggested
annual donation: $12.75

Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Linda Grunthaner <[email-masked]>
Date: Sun, 28 Oct 2012 10:51:09 -0400

Not to worry David Tiffany has tarps a kiddie pool and fencing set up it is
perfect. I'm waiting to hear if she found the third duck. She is our
critter hero : )
Lin

On Sun, Oct 28, 2012 at 9:19 AM, David Booker <[email-masked]> wrote:

> Yes, the whole Clarici Clan is large of heart, no doubt. It does not
> surprise me in the least that Tiff is taking in the ducks from down the
> street. I'm just wondering how warm and fuzzy Frank will be when faced with
> cleaning up the garage surfaces after the storm is gone... Maybe an OSHIT
> gathering of an entirely different kind, eh Frankie? (put car covers and/or
> tarps on everything inside including whatever you have on the lift)
>
>  - David
>
>
>   ------------------------------
> *From:* Linda Grunthaner <[email-masked]>
> *To:* Spridget list <[email-masked]>
> *Sent:* Saturday, October 27, 2012 7:01 PM
> *Subject:* [Spridgets] Our Hurricane Sandy will turn into a Nor Raster
>
> transitions into an extremely intense noreaster."
>
> Tiffany Clarici is bringing some ducks to Frank's garage to wait out the
> storm, she cares for them at the yacht club. She has a huge heart, she is
> awesome.
> Lin
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
------------------------

[email-masked]