Subject: Re: [Spridgets] London's black cabs may be phased out?

From: <[email-masked]>
Date: Tue, 23 Oct 2012 06:57:38 -0700

Better
http://tinyurl.com/9hhz3e7
=====================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, October 23, 2012 6:37 AM
To: [email-masked]
Subject: [Spridgets] London's black cabs may be phased out?

http://www.perthnow.com.au/news/world/londons-black-cabs-may-be-phased-out/s
tory-fnd14032-1226501899248
------------------------
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Jay <[email-masked]>
Date: Tue, 23 Oct 2012 07:38:26 -0700 (PDT)

Volvo is now owned by a Chinese manufacture, so I guess Manganese Bronze 
sourcing parts from China and having quality control issues to boot shouldn't 
surprise me either.

The easy response to to blame it all on the Chinese but Manganese Bronze should 
have been monitoring the quality of the parts it was having manufactured.

 jay fishbein

wallingford, ct

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Tue, October 23, 2012 10:05:53 AM
Subject: Re: [Spridgets] London's black cabs may be phased out?

Better

[email-masked]

---

From: Edward Perez <[email-masked]>
Date: Tue, 23 Oct 2012 08:17:25 -0700 (PDT)

They haven't been phased out, they are in Charleston!
http://www.postandcourier.com/article/20120830/PC05/120839896/yellow-cab-buys
-fleet-from-charleston-black-cab&source=RSS

Edward Perez
Summerville, SC
78
Midget (1275)
http://www.flickr.com/photos/lbc_newbie/
________________________________
 From: Jay <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, October 23, 2012 10:38 AM
Subject:
Re: [Spridgets] London's black cabs may be phased out?
 
Volvo is now owned by
a Chinese manufacture, so I guess Manganese Bronze 
sourcing parts from China
and having quality control issues to boot shouldn't 
surprise me either.

The
easy response to to blame it all on the Chinese but Manganese Bronze should
have been monitoring the quality of the parts it was having manufactured.

jay
fishbein

wallingford, ct

________________________________
From:
"[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Tue, October 23, 2012 10:05:53 AM
Subject: Re: [Spridgets] London's
black cabs may be phased out?

Better

[email-masked]

Donate:

Archive:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]