Subject: Re: [Spridgets] No LBC, but.....Best use of a VW bus I've seen!

From: derf <[email-masked]>
Date: Fri, 26 Oct 2012 11:27:24 -0500

I think it was better when it could move under its own power.  For the
cost of that transformation you could just buy a nice little camper.
Eye of the beholder, and all that, I suppose.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Jim F" <[email-masked]>
Date: Fri, 26 Oct 2012 13:18:59 -0400

Were not playing can you top this but, Yesterday I saw a motorcycle with a 
vw engine (not a Trike) and the owner  is having a sidecar built out of a 
bus. The fabricator split the bus in the center and narrowed the bus to 
sidecar width. The doors function the  roll up windows work and the thing is 
ready for primer and paint. I think it is the most unique vehicle I have 
ever seen.

Jim F

-----Original Message----- 
From: Edward Perez
Sent: Friday, October 26, 2012 12:23 PM
To: 4- Spridgets
Subject: [Spridgets] No LBC, but.....Best use of a VW bus I've seen!

What a great conversion.  Well done.  Never seen anything like this before.
http://dub-box-usa.com/gallery

Edward Perez
Summerville, SC
78 Midget
(1275)
http://www.flickr.com/photos/lbc_newbie/
------------------------

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/spridgets/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2742 / Virus Database: 2617/5855 - Release Date: 10/26/12 
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Fri, 26 Oct 2012 12:31:59 -0500

Better use of VW bus:

http://www.youtube.com/watch?v=8qIvJtthjHY
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Fri, 26 Oct 2012 10:37:10 -0700

Beats the 0.1% I'm making on my money in the credit union. Bill in Oregon
=============================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim F
Sent: Friday, October 26, 2012 10:19 AM
To: Edward Perez; 4- Spridgets
Subject: Re: [Spridgets] No LBC, but.....Best use of a VW bus I've seen!

Were not playing can you top this but, Yesterday I saw a motorcycle with a 
VW engine (not a Trike) and the owner  is having a sidecar built out of a 
bus. The fabricator split the bus in the center and narrowed the bus to 
sidecar width. The doors function the  roll up windows work and the thing is

Jim F
------------------------

[email-masked]