Subject: Re: [Spridgets] no LBC content - expensive part

From: Mark J Bradakis <[email-masked]>
Date: Fri, 26 Oct 2012 16:25:45 -0600

Wow.  I should get some hexagonal brass stock and fire up my old lathe...

mjb.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: derf <[email-masked]>
Date: Fri, 26 Oct 2012 17:28:13 -0500

Is that like this?
http://www.amazon.com/Auto-Meter-2265-Pressure-Adapter/dp/B00062YVNE/
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 26 Oct 2012 22:13:58 -0500

WHAT pray tell Bill, were YOU "looking" for when you found this 
platinum 'adapter'??????????
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sat, 27 Oct 2012 03:28:35 -0700

I am trying to find someone who will make up ~3/16" brake lines with M10x1.0
ball end flares. I have a 1961 Mercedes 190D and think that the metal brake
lines will need replacing. I think I will order the shortest part out of
Europe; Euro 5.50 with Euro 6.55 shipping.  Bill in Oregon

================================================

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of " Just Brits " Shop
Sent: Friday, October 26, 2012 8:14 PM
To: [email-masked]
Subject: Re: [Spridgets] no LBC content - expensive part

------------------------
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 27 Oct 2012 10:53:02 -0500

Drop me a note privately. Bill.  I may have a solution.

Ed
------------------------

[email-masked]