Subject: [Spridgets] Fwd: Golden Age of Sports Cars

From: Robert Duquette <[email-masked]>
Date: Mon, 22 Oct 2012 15:12:06 -0400

These?

> Subject: [Spridgets] Golden Age of Sports Cars
> Reply-To: HealeyRick <[email-masked]>
>
> This just aired on the BBC this week and well worth watching.  Nice bit on
the
> frogeye:
>
>
>
>
> Part 1:
> http://www.youtube.com/watch?v=zYV1ceBBtJw&feature=player_embedded
> Part 2:
> http://www.youtube.com/watch?v=jGDNk4nVjdM&feature=player_embedded
> Part 3:
> http://www.youtube.com/watch?v=qZWl6XHwCQo&feature=player_embedded
> Part 4:
>        http://www.youtube.com/watch?v=cY44nAJLb34&feature=channel&list=UL
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:
> http://tinyurl.com/yj52fwo
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 22 Oct 2012 12:26:12 -0700 (PDT)

Robert,
 
Thank you -
 
This is what i was looking for & could not find.
 
Vigil
So Cal

These?

Reply-

Part 1:

Rick

[email-masked]

[email-masked]