Subject: Re: [Spridgets] Golden Age of Sports Cars thoughts

From: "Dean Hedin" <[email-masked]>
Date: Wed, 24 Oct 2012 19:09:58 -0400

But I'm sure he knows somebody who can tell him about those days.

I ran into an elderly British woman at the car show at Westown Manor (near
King Of Prussia, PA) earlier this year.

She was telling me about how her brother made a "Special' out of an old
Ford.  This might have been around the late 50's

Most of the sports cars were for export.  So a young guy with little money
had to improvise.  

She was an interesting person to talk to.  Her brother eventually became a
physicist. 

She indicated that there was a big brain drain in the UK after the war and
he eventually ended up in the USA (as did she).

I've heard and read a lot about early US hot rod culture, but I'd like to
know more about what these young Brits were up to.

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, October 23, 2012 12:22 PM
To: [email-masked]; [email-masked]
Subject: Re: [Spridgets] Golden Age of Sports Cars thoughts

I don't think he's that old!

In a message dated 23/10/2012 05:47:41 GMT Daylight Time,
[email-masked] writes:

Yeah, maybe Daniel can chime in on that.

I would like to know more about "Specials".  
By this I mean the sports cars that UK folks built up themselves
during the post war era.

Sort of like the US hotrod culture.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 25 Oct 2012 03:52:20 -0700 (PDT)

Dean,
 
You should probably look into the 750 Motor Club.  I think that was a
major part of Englands Hot Rod scene.
 
Mike
To:
[email-masked] 
Cc: Spridgets <[email-masked]> 
Sent:
Wednesday, October 24, 2012 7:09 PM
Subject: Re: [Spridgets] Golden Age of
Sports Cars thoughts

But I'm sure he knows somebody who can tell him about
those days.

I ran into an elderly British woman at the car show at Westown
Manor (near
King Of Prussia, PA) earlier this year.

She was telling me about
how her brother made a "Special' out of an old
Ford.  This might have been
around the late 50's

Most of the sports cars were for export.  So a young guy
with little money
had to improvise.  

She was an interesting person to talk
to.  Her brother eventually became a
physicist. 

She indicated that there was
a big brain drain in the UK after the war and
he eventually ended up in the
USA (as did she).

I've heard and read a lot about early US hot rod culture,
but I'd like to
know more about what these young Brits were up to.

_____  

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, October 23, 2012 12:22 PM
To: [email-masked];
[email-masked]
Subject: Re: [Spridgets] Golden Age of Sports Cars
thoughts

In a message dated 23/10/2012
05:47:41 GMT Daylight Time,
[email-masked] writes:

Yeah, maybe Daniel
can chime in on that.

I would like to know more about "Specials".  
By this I
mean the sports cars that UK folks built up themselves
during the post war
era.

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 25 Oct 2012 19:51:39 -0400

That's more like it.  I found this if I image googled "750 Motor Club"

http://www.finecars.cc/en/detail/car/169454/index.html

This is what I'm talking about. Not a hotrod, but a "Special".

But even this is a semi mass produced body from a kit manufacturer
(Microplas).

I want to see some examples of "one off" DIY Specials from this period.

If I google image search "Austin 7 Special" I get a lot of open wheel
examples.

But I'd like to see some full body examples.

 

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 25, 2012 6:52 AM
To: Dean Hedin; [email-masked]
Cc: Spridgets
Subject: Re: [Spridgets] Golden Age of Sports Cars thoughts

Dean,

You should probably look into the 750 Motor Club.  I think that was a major
part of Englands Hot Rod scene.

Mike
------------------------

[email-masked]