Subject: Re: [Spridgets] East coast guys - how are things? No LBC

From: Jay <[email-masked]>
Date: Tue, 30 Oct 2012 10:26:06 -0700 (PDT)

Just fine and yourself?

 jay fishbein
wallingford, ct

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Tue, October 30, 2012 1:24:25 PM
Subject: [Spridgets] East coast guys - how are things?  No LBC

How are all you East Coast guys?  

Regards
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 30 Oct 2012 14:08:19 -0400 (EDT)

With a mere 9 inches of non-stop wind and rain over two days, most of us in
southeastern Virginia made it thru fine and dandy as compared to our friends
further up the coast. Our thoughts are with them. Thanks for asking.

Howard Collins
Virginia Beach, VA.

-----Original Message-----
From: WeslakeMonza1330 <[email-masked]>
To: spridgets <[email-masked]>
Sent: Tue, Oct 30, 2012 1:22 pm
Subject: [Spridgets] East coast guys - how are things? No LBC

egards

eslake-Monza 1330
ngland
k
-----------------------
[email-masked]
uggested annual donation: $12.75
Archive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Tue, 30 Oct 2012 18:17:53 -0400

We made it through the storm very well.
One tree branch down in the back yard.
Lost power last night about 730.
Fortunately I didn't return the generator that we bought last year for Irene,
but didn't need to use then. Bought 20 gallons for it Sunday. :-)
Most of Long Island, 90% + is without power.
Thousand of trees are down. Anything near the shoreline is devastated.

I just talked to Mike Rowe.
They didn't fair as well. Pretty bad is how he put it.
Flooded the bottom 4 feet of their house, knocked down a 1st floor wall.
lost some of their bulkhead.
 Most of his tools and Spridget parts are ruined.

The Holy Sprite is safe and sound. They were in Boston over the weekend, but a
neighbor
moved it to higher ground.

More later,
Glad to hear that most have faired well.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> Date: Tue, 30 Oct 2012 13:22:45 -0400
> Weslake-Monza 1330
> England
> Uk
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Tue, 30 Oct 2012 20:30:51 -0400

I spent today chopping up a fallen maple tree.  

Power is still out at work.  

My worry going into this storm was that it would linger and we would get 
rain and flooding similar to Irena.  I didn't figure on the wind being so
strong.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Subject: [Spridgets] East coast guys - how are things? No LBC

Regards
 
Weslake-Monza 1330
England
Uk
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 30 Oct 2012 20:52:56 -0500

I just heard from Clarici Clan, folks ! ! !

Tiffany wrote:

<quote>
Hi Ed.  We are all ok!! The storm ruined our neighborhood. It flooded 
pretty badly.
It's very sad. But we are safe and our homes were spared.
</quote>

That covers Lady Diane & ducks<G> and Frankie ! ! !

Ed
------------------------

[email-masked]

---

From: Larry Macy <[email-masked]>
Date: Wed, 31 Oct 2012 13:22:31 -0400

I have no idea how much rain we got, but the power went off about 4 PM Monday and it is now officially cold and dark in our house. The first night was fun, DVD's in the laptop, Wine, candles and cheese in the still warm house. The second night was a pain, we headed out to get a shower at the Step Son's and a warm meal. PECO says they hope to get power back in the AM. No generators to be had and no D cell batteries either.  Zero rated sleeping bags on the water bed keeps us warm, and the hot tub lid blew open and filled with leaves. I can see the third night being a major PITA. The rechargeable 18v Lithium batteries are failing and HD has them for $100 

No trees down or damage, so I guess we would be considered lucky.

But we made it.

Larry

On Oct 30, 2012, at 13:22 PM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Allen Hefner <[email-masked]>
Date: Wed, 31 Oct 2012 14:34:58 -0400

We were without power for about 17 hours. Jodie was very nervous. I thought
it was just like having power, but darker. I bought a Coleman propane stove
that we needed anyway. It was the last one Walmart had. Yesterday I heated
the water and poured it thru the coffee maker for a full pot.

We went out yesterday afternoon to buy more ice for the fridge and when we
got home with it, the lights were back on. Now I have ice but I'm out of
Scotch. (It's better the other way 'round.) Oh well...

Hope things get better soon for all those still out. Keep lotsa candles and
matches on hand. And LED lights last a lot longer than any of the other
types.

 Allen Hefner
Norristown, PA

*Current:*
2006 Chebbie
*Former:*
1963 Sunbeam Alpine Series III
1967 Triumph TR4A IRS
1964 VW Type I
1967 VW Type II
1967 Rover 2000TC
1977 MG Midget

On Wed, Oct 31, 2012 at 1:22 PM, Larry Macy <[email-masked]> wrote:

> I have no idea how much rain we got, but the power went off about 4 PM
> Monday and it is now officially cold and dark in our house. The first night
> was fun, DVD's in the laptop, Wine, candles and cheese in the still warm
> house. The second night was a pain, we headed out to get a shower at the
> Step Son's and a warm meal. PECO says they hope to get power back in the
> AM. No generators to be had and no D cell batteries either.  Zero rated
> sleeping bags on the water bed keeps us warm, and the hot tub lid blew open
> and filled with leaves. I can see the third night being a major PITA. The
> rechargeable 18v Lithium batteries are failing and HD has them for $100
>
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Wed, 31 Oct 2012 13:35:38 -0500

Hope all you E Coast folks are OK.  Generators get scarce after a
storm around here.  Our main problems are water and people (looters).
You guys got the cold to deal with, too.  Stay warm and dry.
You'll probably witness the best in people and the worst in people.
These things, as they say, "reveal character".
In a few months there will be deals on generators on craigslist.  In
the near future there will be guys with trailer loads of Chinese
generators.  Avoid those if you can, although the Diesel ones are
Yanmar clones and are not bad compared to the gas ones.

I've walked streets where nice $200k houses were reduced to piles of
2x4s and rubble.  I can empathize.  Stay safe and prepared.  Get out
if directed to do so.
------------------------

[email-masked]