Subject: [Spridgets] Looking for a project

From: Tommy Samuels <[email-masked]>
Date: Thu, 25 Oct 2012 15:08:26 +0000

Hey guys,
I've been away for about 6 years since I sold my last car.
Now I'm wanting to build a Spridget based Locost7.  I need a dirt cheap, but
running donor.

What do you have that you'd part with?

Tommy
This e-mail is confidential. It may also be legally privileged. If you are not
the addressee you may not copy, forward, disclose or use any part of it. If
you have received this message in error, please delete it and all copies from
your system and notify the sender immediately by return e-mail. Internet
communications cannot be guaranteed to be timely, secure, error or virus-free.
The sender does not accept liability for any errors or omissions.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Dean Swanson" <[email-masked]>
Date: Thu, 25 Oct 2012 20:27:40 -0400

Here: http://raleigh.craigslist.org/cto/3361169441.html

Is an ad for a $350 Sprite with 3 windshield wipers

"This is a mg midget / Austin healey sprite. Fairly early car with the 1275
engine and rib case gearbox. Friend of mine had it but never secured the
title. the clutch hydrolics were rebuilt new tires and made to start and
run. He lost interest in the project and moved to Arizona as well. Car is
now available , consider it a parts doner. Thanks for looking Dave"

-----Original Message-----
Subject: [Spridgets] Looking for a project

Hey guys,

Tommy
------------------------

[email-masked]

---

From: Tommy Samuels <[email-masked]>
Date: Fri, 26 Oct 2012 18:27:24 +0000

Dean
That will fit the bill and save me a boat load of time.
Looks like it needs all electrical and plumbing with very little metal fob
required.

Thanks for the tip.  Negotiations starting.......  NOW!

[email-masked]

---

From: John Deikis <[email-masked]>
Date: Fri, 26 Oct 2012 20:22:02 -0400

Hi Tommy!
Hey, just last year I sold that yellow bugeye Frankensprite you built. And the
guy who bought it just sold it about  3 months ago in Virginia.  needed the
money for a motorcycle.
Cheers!
John Deikis

From: Tommy Samuels <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Spridgets] Looking for a project
Message-ID:
   <[email-masked]>

Hey guys,

[email-masked]

---

From: Tommy Samuels <[email-masked]>
Date: Sat, 27 Oct 2012 17:47:08 +0000

Talked to SC DMV yesterday. Lots of hoops to jump through. MSO makes it easier. A receipt stack for engine and trans are critical.
Now back to talk to seller again. Value on car could go WAY down w/o proper receipts.
It doesn't have any value as a track rat as kit design doesn't meet requirements for the other 7s ( as best I can tell)
Only value is as a completed, running, driving, TITLED driver.

From: Dean Hedin [mailto:[email-masked]]
Sent: Saturday, October 27, 2012 01:36 PM
To: Tommy Samuels
Cc: 'Spridgets' <[email-masked]>
Subject: RE: looking for a project

Tom, one thing to consider.  The seller indicated MSO (manufacturerbs certificate of origin) But probably no title.
Depending where you are you will have to play the bLetbs register the Kit Carb thing.

________________________________
From: Tommy Samuels [mailto:[email-masked]]
Sent: Saturday, October 27, 2012 9:41 AM
To: Dean Hedin
Cc: Spridgets
Subject: RE: looking for a project

Wife said go for it.
Now Ibm looking at transport options and detailing a build budget.  I really need to get it totally finished for under 8 grandb& preferably less

From: Dean Hedin [mailto:[email-masked]]
Sent: Friday, October 26, 2012 10:14 PM
To: Tommy Samuels
Cc: Spridgets
Subject: RE: looking for a project

Glad to help.  Keep us posted.

I can appreciate them, but I was never a Lotus 7 type of guy.  When I saw that car I thought it was a pretty good deal.

I do like Lotus Europas though.

This e-mail is confidential. It may also be legally privileged. If you are not the addressee you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return e-mail. Internet communications cannot be guaranteed to be timely, secure, error or virus-free. The sender does not accept liability for any errors or omissions.
------------------------

[email-masked]