Subject: Re: [Spridgets] interesting tv show solving vapor lock

From: Robert Duquette <[email-masked]>
Date: Mon, 22 Oct 2012 09:57:00 -0400

How about polished diamonds?  I had to look up 'radiant'.  Defined as "marked
by or expressive of love, confidence, or happiness".  One would think that
installing polished diamonds would promote more radiant behavior?

Am I wrong here?  ;)

Is there a simple explanation as to why 'steel' is better than aluminum?  You
don't want to have me have to look it up!  You can see where that goes!!  :)

Robert
I intend to live forever, or die trying.

On 2012-10-21, at 10:55 PM, Ron Soave <[email-masked]> wrote:

> A lot of the heat is radiant, so polished aluminum is a good choice.
Polished
> steel is better.
>
> Ron Soave
> Roscoe, IL
>
>
> "It only goes one way."
> "Pay it
> forward."
>
>
>> ________________________________
>> From: Linda Grunthaner
>> Subject: [Spridgets] interesting tv show
> solving vapor lock
>>
>> List,
>>
>> I was watching the Speed Channel show Hard
> Parts South Bronx which is a
>> show about a shop in the Bronx called BS &F Auto
> Parts. The owner Joe
>> Ferrer did a great job explaining vapor lock on a 72 TRV
> Vixen.
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "Chris King" <[email-masked]>
Date: Mon, 22 Oct 2012 08:56:33 -0700

Steel will pick up heat slower than aluminum. Conversely, aluminum will
shed heat faster than steel. 
 
-=Chris

Chris King
http://home.comcast.net/~kvcbk/ 

 <-----Original Message----->

 	  	 From: Robert Duquette [[email-masked]]
Sent: 10/22/2012 9:57:00 AM
To: [email-masked]
Subject: Re: [Spridgets] interesting tv show solving vapor lock 

How about polished diamonds? I had to look up 'radiant'. Defined as
"marked 
by or expressive of love, confidence, or happiness". One would think
that 
installing polished diamonds would promote more radiant behavior? 

Am I wrong here? ;) 

Is there a simple explanation as to why 'steel' is better than aluminum?
You 
don't want to have me have to look it up! You can see where that goes!!
:) 

Robert 

Polished 
------------------------ 

[email-masked] 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/spridgets/[email-masked] 
. 
------------------------

[email-masked]