Subject: [Spridgets] Carroll Shelby Bugeye - Driving School

From: "Dean Swanson" <[email-masked]>
Date: Fri, 1 Jun 2012 20:22:11 -0400

Anyone know anything about the Bugeye on the front of the latest Autoweek?

It is an old photo from Carroll Shelby's driving school.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 1 Jun 2012 17:46:37 -0700 (PDT)

Take a look at my post here:  http://tinyurl.com/7kfj7se

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Fri, 6/1/12, Dean Swanson <[email-masked]> wrote:

From: Dean Swanson <[email-masked]>
Subject: [Spridgets] Carroll Shelby Bugeye - Driving School
To: [email-masked]
Date: Friday, June 1, 2012, 8:22 PM

[email-masked]