Subject: [Spridgets] Quietest Spridget Evah!

From: HealeyRick <[email-masked]>
Date: Sun, 13 May 2012 01:46:20 -0700 (PDT)

>From today's news, a feature on an electric Spridget (not sure why it has twin exhaust pipes, though):

http://tinyurl.com/bnwpyax

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: <[email-masked]>
Date: Sun, 13 May 2012 09:42:37 -0700 (PDT)

Very neat car.
40 miles range would not do it for me.
 
Then i wonder if it is like when they came up with all electric houses.
The price of electricity went up and it was better to use gas for some items.
 
Vigil

--- On Sun, 5/13/12, HealeyRick <[email-masked]> wrote:

From: HealeyRick <[email-masked]>
Subject: [Spridgets] Quietest Spridget Evah!
To: [email-masked]
Date: Sunday, May 13, 2012, 1:46 AM

Rick

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sun, 13 May 2012 14:00:05 -0400

Here is a link to another electric Midget conversion.  Very interesting stuff.
He has his system designed so that it has a range of 110 miles.  He posted the
info on his car on the MG Experience forum and the Luddites there had a field
day.  Personally, I think it's great.  :-)

Rick

http://www.ElectricMgMidget.com/

Sent from my keyboard

On May 13, 2012, at 12:42 PM, <[email-masked]> wrote:

> From today's news, a feature on an electric Spridget (not sure why it has
twin
> exhaust pipes, though):
------------------------

[email-masked]