Subject: Re: [Spridgets] Value of an EN40 crank?

From: [email-masked]
Date: Wed, 9 May 2012 03:58:34 -0400 (EDT)

A professional reputable race builder I know won't build engines with  an 
EN40 crank.
 
The price is right if it passes crack testing.
 
In a message dated 09/05/2012 05:57:45 GMT Daylight Time, [email-masked] 
 writes:

I think  it is a good market price, but i personally wouldn't do it if it is
for  your race motor. The only crankshaft I have ever had a problem with 
was  an
EN40, snapped right in half.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Wed, 9 May 2012 09:08:03 -0500

Yup, this unprofessional disreputable engine builder agrees.

Ron Soave

EN40 crank.
writes:
> for your race motor. The only crankshaft I have ever had a problem with was
an
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Wed, 9 May 2012 11:38:55 -0700 (PDT)

I would think the big question is it really a midget crank or a mini.

--- On Wed, 5/9/12, [email-masked] <[email-masked]>
wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [Spridgets] Value of an EN40 crank?
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Wednesday, May 9, 2012, 12:58 AM

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]