Subject: [Spridgets] Clutch Play

From: Kirk Hargreaves <[email-masked]>
Date: Thu, 3 May 2012 21:00:36 -0700

I cannot find the email that was sent to me regarding clutch pedal play .
.  what again is the amount of play that I should have with the clutch
pedal before engagement?

Thanks!

Kirk
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 00:17:06 -0500 (CDT)

On a Bugeye the manual says 5/32" of pedal slop.

Dave W.

------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Fri, 4 May 2012 08:13:52 -0400

The important thing is to have at least *some* play so the throwout bearing
isn't riding against the pressure plate all the time.

Sent from my keyboard

------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 07:33:19 -0500

Also, I know in my toolbox I have a spacer with a tag hanging from it that
says labeled ".172 T.O. Bearing throw prior to contact per Paul A." so,
measure that as well from under the car.

Ron

On May 4, 2012, at 12:17 AM, [email-masked] wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 07:33:52 -0500

Ron

[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 07:34:00 -0500

Ron

[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 09:57:56 -0500

Yes. Actually, I completely misstated the purpose of the spacer. It is the
amount of pressure plate travel after the throw out begins to move it.  You
need the correct minimum play so you do not overdrive the pressure plate. The
clutch will fail very rapidly if that happens.

Ron

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 04 May 2012 10:05:21 -0500

Butt re-sending?
         Peter
--

At 07:34 AM 5/4/2012, you wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2012.0.1913 / Virus Database: 2425/4977 - Release Date: 05/04/12
------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Fri, 4 May 2012 10:23:00 -0500

Outbox mayhem, sorry.

Ron Soave

------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 04 May 2012 11:44:52 -0500

"bouncing" FOUR times, Peter <G> ! ! !  [er, at least "I" got it FIVE 
(5) times <G>]

------------------------

[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 May 2012 09:57:05 -0700

Yes, called "pushing it past center." 
The flat spring plate type used by the VW's and Porsche are sensitive to
this. The fingers start breaking out. ...bill in Oregon

====
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 04, 2012 7:58 AM
To: Rick Fisk
Cc: [email-masked]
Subject: [Spridgets] Important correction...Re: Clutch Play

Yes. Actually, I completely misstated the purpose of the spacer. It is the
amount of pressure plate travel after the throw out begins to move it.  You
need the correct minimum play so you do not overdrive the pressure plate.
The clutch will fail very rapidly if that happens. 

Ron

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 May 2012 10:27:50 -0700

Well, it is Friday. Take off early and have a drink. ...bill in soggy
Corvallis 
=======================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ron Soave
Sent: Friday, May 04, 2012 8:23 AM
To: Peter Caldwell
Cc: [email-masked]
Subject: Re: [Spridgets] Clutch Play

Outbox mayhem, sorry.

Ron Soave

------------------------

[email-masked]

---

From: Larry & Sandi Miller <[email-masked]>
Date: Fri, 4 May 2012 19:14:32 -0700

Stuck finger?????

> http://autox.team.net/mailman/options/spridgets/[email-masked]
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]