Subject: [Spridgets] Fwd: [Healeys] 2 Arizona Bugeye Sprites looking for new home(s)

From: Robert Duquette <[email-masked]>
Date: Sat, 12 May 2012 17:41:08 -0400

I know nothing about these other than what I read.  I'm just passing it on.

Robert
Sent from my device that doesn't pay me to advertise for them.

Begin forwarded message:

> Resent-From: [email-masked]
> From: [email-masked]
> Date: 11 May, 2012 9:40:04 PM
> To: [email-masked]
> Subject: [Healeys] 2 Arizona Bugeye Sprites looking for new home(s)
>
> Hi all,
> Itbs time to thin out the collection to make room for a new British
> acquisition b something more for living bon the edgeb. So, reluctantly I
> have to
> part with our 2 1960 Bugeye Sprites. So, before the E-Bay, Craigslist,
> Bring-a-Trailer, etc. begins, I wonder if some of you might want to adopt
one
> or  both of these cars. I have owned these Tucson, Arizona cars almost 20
> years and  they would be considered mostly as manufactured, middle of the
road
> quality cars  and very drivable.
> For the somewhat purists, both are 948 cc, smooth case gearbox,  steel
> wheels and drum brakes. The RED one has dual H1 SU carbs and a nonstandard
> interior. The WHITE one runs a downdraft Weber and has MkII wheels. Both
cars
> have participated in Arizona vintage tours of 800+ miles over the past
> years.
> There is a red factory hardtop also available that would fit either  car.
> If  youbre interested in one or both, contact me directly at
> [email-masked] (mailto:[email-masked])  or 520 250  4453 for more
details,
> pictures,
> prices and questions.  If you want both Ibll throw in all  spares,
hardtop,
> parts, engine, etc. as a  package.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Sat, 12 May 2012 19:10:33 -0400

Robert,

I've noticed that you and several other listers have a rather odd signature.
"Sent from my device that doesn't pay me to advertise for them".   Who has a
device that pays them to advertise?  And how do I get hooked up with the
payers?

Rick

Sent from my keyboard

------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sat, 12 May 2012 21:02:11 -0400

:). I haven't ever been offered any pay for advertising for the device
makers.

I take it that you're not advertising for your keyboard manufacturer.

I'm not sure this is the right list to get "hooked up" with "payers".  :)

Robert
I intend to live forever, or die trying.

------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Sat, 12 May 2012 22:07:18 -0400

"I plan on living forever. So far so good" Stephen Wright

Jay
-An iPhone communication-

------------------------

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Sat, 12 May 2012 21:33:51 -0500

When I used to answer from my phone, they had an automatic tag line, that
advertised for them. Sent from my **** Brand Mobile device.
SCREW THAT. I am paying THEM, for service, NOT to advertise for them. SO I
changed my sig.
LOL

On Sat, May 12, 2012 at 6:10 PM, Rick Fisk <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 13 May 2012 12:30:11 -0400

I plagiarized mine from Groucho Marx.  He plagiarized it from someone else.

Robert
He also plagiarized:
Dying, why that's the last thing I would ever do.

------------------------

[email-masked]