Subject: [Spridgets] 71 Midget console, or lack there of...

From: Peter Caldwell <[email-masked]>
Date: Tue, 29 May 2012 10:18:00 -0500

The kid that works for me is very close to driving the 71 Midget I 
gave him. (to wean him off his Honda addiction.)

No center console, so no hazards so no turn signals so no licensing....

Does anyone have one?

Does someone have a work around for the wiring?  This is meant to be 
a fun and thrashable car for him.

Thanks
	Peter C.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 29 May 2012 11:27:33 -0400

Connect the two green wires that go to the hazard flasher switch and the turn
signals should work.  The hot lead for the turn signals goes through the
hazard flasher switch.  When the hazard flasher switch is off you have juice
to the turn signals.  When the hazard flashers are turned on the switch opens
up the power lead to the turn signals.  Apparently the factory guys didn't
want you to signal a turn if the hazards are on.  :-)

Rick

Sent from my keyboard

On May 29, 2012, at 11:18 AM, Peter Caldwell <[email-masked]> wrote:

> The kid that works for me is very close to driving the 71 Midget I gave him.
(to wean him off his Honda addiction.)
> Does someone have a work around for the wiring?  This is meant to be a fun
and thrashable car for him.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Tue, 29 May 2012 11:07:12 -0500

The console interfered with my knee so I just insulated the flasher
switch and wiring and tucked it under the dash or in the glove box.
That way, I could use it if necessary.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 29 May 2012 11:18:48 -0500

Why do I think PPP's young lad has single filament bulbs at all four 
(4) corners <VBEG> ? ! ? ! ? ! ? ! ?

<<  On 5/29/2012 11:07 AM, derf wrote:
                     That way, I could use it if necessary. >>

Anon
------------------------

[email-masked]