Subject: Re: [Spridgets] Midget Serial #/Manners

From: Bill L <[email-masked]>
Date: Sat, 12 May 2012 13:25:33 -0700

Hello Spridgets,

  Will everyone please quit hitting REPLY ALL in this thread, or if
  you insist on hitting CC use BCC. I really don't need my address
  given out to everyone else on the list every time someone wants to
  reply..

  Replace CC with [email-masked] which seem NOT to be on the
  list...

  It is this kind of behavior that spammers love as it gives them all
  valid emails...

  You may think it's fine, that all those addresses are on the
  Spridgets list anyway, BUT... I don't know how many "listers" use
  Outlook, and addresses in Outlook are exactly what gets harvested.

  If you INSIST on hitting reply at least be kind enough to delete ME
  from any further discussion not addressed to
  [email-masked].

  THANK YOU.

-- 
Best regards,
 Bill L.                          mailto:[email-masked]
 
  There's too much blood in my caffeine system 
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Jay <[email-masked]>
Date: Sat, 12 May 2012 14:42:23 -0700 (PDT)

It is for this very reason that I don't have an email address.

 jay fishbein
wallingford, ct

________________________________
From: Bill L <[email-masked]>
To: [email-masked]
Sent: Sat, May 12, 2012 5:26:50 PM
Subject: Re: [Spridgets] Midget Serial #/Manners

Hello Spridgets,

  THANK YOU.
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sat, 12 May 2012 20:47:59 -0400

Jay,

You should get one, you could join this list!!

Robert
Sent from my device that doesn't pay me to advertise for them.

On 2012-05-12, at 5:42 PM, Jay <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Jay Fishbein <[email-masked]>
Date: Sat, 12 May 2012 22:05:00 -0400

What would I join it to?

Uh Oh! I think I hit Reply All. Now you're going to receive Hormel products!!

Jay
-An iPhone communication-

------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 12 May 2012 22:08:15 -0500

<< On 5/12/2012 3:25 PM, Bill L wrote:
             Will everyone please quit hitting REPLY ALL in this 
thread, >>

AN Y and ALL "threads (sorry, Jay <G>)", Bill <G> !

<< or if you insist on hitting CC use BCC. >>

NOT necessary either !!  There is only ONE (1) addy needed in a 
"Reply" or even a "Reply All";
the *spridgets at autox.team.net*  addy! ! !  Anything else is just 
plain rude <G> !

EVERY time I answer a List question or comment the very first thing *I 
*do is *EDIT* the "To:"
box.**Just not that hard <G> to do !*

*Ed
Please visit MY site at:
www.justbrits.com
*
*PS:  Smart A**ed 'remarks'*NOT *required <VBG> !*
*
------------------------

[email-masked]

---

From: Hal Faulkner <[email-masked]>
Date: Sat, 12 May 2012 20:52:17 -0700

Jay,
Now you've got me doing it.  (Replying to all, that is...)
Hal

On Sat, May 12, 2012 at 7:05 PM, Jay Fishbein <[email-masked]> wrote:

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Sun, 13 May 2012 08:47:55 -0400

> Uh Oh! I think I hit Reply All. Now you're going to receive Hormel 

Thanks.
Spam is a really big deal in Hawaii.  Our parents grew up eating it because 
of restrictions during the war.  I even have a Spam cookbook.

Michael Rowe 
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 13 May 2012 20:15:07 -0600

You'd think that folks worried about their email addresses getting
spread around the globe would at least take a half second to edit the
personalized line out of the footer in their reply.

Oh well.

And take a look at http://www.team.net/status.html

mjb.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sun, 13 May 2012 22:12:46 -0500

Yes, it seems to me like something they could handle themselves.
------------------------

[email-masked]