Subject: [Spridgets] Bugeye starter switch problem

From: Philip Nase <[email-masked]>
Date: Sat, 26 May 2012 07:15:53 -0400

Kevin and I fired my new engine for the first time yesterday and had the usual
few problems to fix but still have one we didn't diagnose.
I have the starter switch repro part in the engine bay.  It's the simple pull
the cable to active the starter one.  When pulling the starter cable I get a
small spark and a puff of smoke at the starter switch cable attachment.
Nothing else seems to be affected.  I have the battery on one post of the
switch and the GR starter to the lower post.
The GR starter has one spade connector and a heavy cable to it on separate
terminals but I have both of them connected to the same location on the
starter switch.  Is this wrong?
Any ideas.  Engine is grounded from the backplate to the chassis.  Thanks for
any thoughts.

Phil Nase
Quakertown, PA
http://home.comcast.net/~philnasecpa/
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 26 May 2012 09:27:12 -0700 (PDT)

Phil,

You should have the battery cable connected to the top terminal on the
switch.  Then a heavy cable going from the bottom terminal of the switch to
the terminal on the starter.  It's usually a post with a nut on it.  That's
it.  The starter is grounded through the motor.  There's no GR wire connected
there, unless someone is using it as a hot lead for an accessory.  Try taking
the GR wire off, see if it helps.  If not, disconnect the battery cable and
the starter cable from the switch and touch them together.  If the starter
fires up,  you've got a bad switch.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Sat, 5/26/12, Philip Nase <[email-masked]> wrote:

From: Philip Nase <[email-masked]>
Subject: [Spridgets] Bugeye starter switch problem
To: "[email-masked]. Net net" <[email-masked]>
Date: Saturday, May 26, 2012, 7:15 AM

Kevin and I fired my new engine for the first time yesterday and had the
usual

Phil Nase
Quakertown, PA

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Sat, 26 May 2012 18:46:28 -0500

Rick,  GR in this instance means Gear Reduction, I think.  Phil, if I 
were you, I would run the batter cable from battery to big starter 
lug. Run a small wire from the battery to the old style solenoid and 
then down to the new fashioned solenoid on the starter.  Put a big 
wrap around it if you want for style points, but the way you have it 
will continue to smoke.
         Peter C
----
At 11:27 AM 5/26/2012, HealeyRick wrote:
>http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2012.0.2176 / Virus Database: 2425/5023 - Release Date: 05/26/12
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 26 May 2012 17:57:43 -0700 (PDT)

Peter,
In the immortal words of Emily Litella, "Never mind."  I was wondering where
Phil was coming up with a Green/Red wire in his starting system.  But I can
screw up wiring a one-wire alternator, so who am I to throw bricks?

Rick

--- On Sat, 5/26/12, Peter Caldwell <[email-masked]> wrote:

From: Peter Caldwell <[email-masked]>
Subject: Re: [Spridgets] Bugeye starter switch problem
To: "HealeyRick" <[email-masked]>, "[email-masked]. Net net"
<[email-masked]>, "Philip Nase" <[email-masked]>
Date: Saturday, May 26, 2012, 7:46 PM

[email-masked]

---

From: brian S <[email-masked]>
Date: Sat, 26 May 2012 23:08:47 -0400

Phil,

You can look at my setup Tuesday when we do the swap.
I have a GR starter, and IIRC, I had to add an extra wire.
I have a push button starter tho.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Sat, 26 May 2012 18:46:28 -0500
> To: [email-masked]; [email-masked]; [email-masked]
> From: [email-masked]

------------------------

[email-masked]