Subject: [Spridgets] Healeys

From: dwoerpel <[email-masked]>
Date: Wed, 30 May 2012 14:15:10 -0500

If you don't like the Healey Elliott Woodie Estate there's always the 
Sebring Sprite replica.

This gets you to the Sprite:   
http://www.classicrestorations.org.uk/showvehicle.php?id=45&image=1

Drooling over the Estate,
Dave W.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 30 May 2012 14:47:24 -0500

Crikey!  1 Weber carb with 2 barrels and 1 B.....  geeeeeesh

      ED

At 02:15 PM 5/30/2012, dwoerpel wrote:
>If you don't like the Healey Elliott Woodie Estate there's always 
>the Sebring Sprite replica.
>
------------------------

[email-masked]