Subject: [Spridgets] Diamond in the Rough

From: Trevor Jessie <[email-masked]>
Date: Mon, 14 May 2012 21:23:00 -0400

http://wirewheel.com/1960-Austin-Healey-Bugeye-Sprite-for-sale.html
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 15 May 2012 00:08:47 -0400

Looks like fun!  But I'm wondering about the engine compression numbers?  Nice
wheels though - I have a set of those out in the garage.  :-)

Rick

Sent from my keyboard

------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Mon, 14 May 2012 23:35:04 -0500

If those are braided hoses on the oil filter then they'll chew through
the inner fender in about 10 minutes.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 14 May 2012 23:50:29 -0500

<< http://wirewheel.com/1960-Austin-Healey-Bugeye-Sprite-for-sale.html>>

Interesting, Trev.  Did you note the temp sensor in the side to the 
radiator tank ?
Also, car does appear to have original bonnet badge <G> ! !  But I 
sure don't like
the blue battery cables <VBG> ! ! !

Ed
Please visit MY site at:
www.justbrits.com

PS:  Oil filter isn't big enough !  LOL
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 15 May 2012 01:05:39 -0500

Won't last that long with the compression #s, derf <G> !  Right, Rick 
?? LOL

On 5/14/2012 11:35 PM, derf wrote:
>   in about 10 minutes.
------------------------

[email-masked]