Subject: [Spridgets] Marin Sonoma Concours d'Elegance

From: HealeyRick <[email-masked]>
Date: Thu, 24 May 2012 15:22:59 -0700 (PDT)

Here's some more photos to follow up on Gerard's posting: 
http://tinyurl.com/cqc7qjg  Lot's of eye candy there.  And I've finally
decided on the Talbot Lago, thank you.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 25 May 2012 19:43:34 -0500

No, No, No, Rick ! ! !   And YOU of all people ! ! !

<< On 5/24/2012 5:22 PM, HealeyRick wrote:
             And I've finally decided on the Talbot Lago, thank you. >>

I know I want for SURE, Pic. # 13 
....................................Barchetta ! ! ! ! !
THAT means it's ONE OF A KIND, right ?!?!?!?!?

Curious Ed
Please visit MY site at:
www.justbrits.com

PS:  I REALLY want Pic # 39 - A M DB-4 Zagato <VBG> and

Pic # 1 -1939 Delahaye Type 165 Cabriolet

PPS:  LMAO !

1939 Delahaye Type 165 Cabriolet
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 27 May 2012 08:58:49 -0500

??????????????????

------------------------

[email-masked]