Subject: [Spridgets] New look

From: [email-masked]
Date: Wed, 23 May 2012 22:35:21 -0500 (CDT)

Wow!  Too bad it's by Mazda/Fiat and not Austin Healey...could be what a
modern Sprite would look like!

http://www.autoweek.com/article/20120523/CARNEWS/120529937

Dave W.

59 :{)
59 MGA 1500
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 23 May 2012 23:43:18 -0500

Hey Cheesehead, WHAT'S wrong with 'Hopper ?!?

<<  On 5/23/2012 10:35 PM, [email-masked] wrote:

.......could be what a modern Sprite would look like!>>

I woulda thought he woulda been ALL over dat statement ! ! !	LOL

Anon Flatlander
------------------------

[email-masked]