Subject: [Spridgets] Bugeyes are a Gateway Drug

From: HealeyRick <[email-masked]>
Date: Sun, 27 May 2012 10:15:25 -0700 (PDT)

Look at where starting out with a bugeye got this Cheesehead: http://tinyurl.com/6pryow3

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Lester <[email-masked]>
Date: Sun, 27 May 2012 18:17:49 -0700

Me Too!!

Bugeye, 'cause its not that big a deal, then Jag XKE ' cause I'm not hurting
anyone else then Ferrari 328 GTS, 'cause I wanna go fast and I'm going to and
I don't need an intervention thankyouverymuch.

Lester
Minimal typing from the iPhone

On May 27, 2012, at 10:15 AM, HealeyRick <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 27 May 2012 18:23:50 -0700 (PDT)

Well - i think this tells it all for me & my Morris.
 
Bruce Blair Morris owner and driver for 37 years.
 
I have just returned from a Morris rally in England.
 
I believe my favorite observation about Morris people came from Phil Smith.
 
He said he liked Morris owners because they are genuine.
As in not stuck on themselves or the car they drive.

Vigil

--- On Sun, 5/27/12, Lester <[email-masked]> wrote:

From: Lester <[email-masked]>
Subject: Re: [Spridgets] Bugeyes are a Gateway Drug
To: "HealeyRick" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Sunday, May 27, 2012, 6:17 PM

Me Too!!

Lester

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]