Subject: [Spridgets] Wix oil filter

From: <[email-masked]>
Date: Sat, 12 May 2012 22:23:42 -0700 (PDT)

I was running a wix oil filter that was longer or taller then most oil
filters.
I have the spin on type on my 1275cc motor,
When my motor was rebuilt the repair guy replaced it with a different brand.
It is smaller then the wix i liked to use.
Does any one know the number of the wix oil filter?
I know i wrote it down - but i can not find it now.
 
Vigil
So Cal
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Gerard <[email-masked]>
Date: Sun, 13 May 2012 00:41:54 -0700

See my Tech page for compatible filters on A-series engines.

http://gerardsgarage.com/Garage/Tech/oilfiltersWS.htm

Gerard

On May 12, 2012, at 10:23 PM, <[email-masked]> wrote:

>
> I was running a wix oil filter that was longer or taller then most  
> oil filters.
> [Non-text portions of this message have been removed]
>
>
>
> ------------------------------------
>
> If you wish to unsubscribe from the Austin Healey Bugeye Frogeye  
> Sprite Club, please send a blank email to:  [email-masked]
> If you no longer want to receive emails, but wish to remain a member  
> of the group, you may go to the website http://groups.yahoo.com/group/bugeye/ 
>  and change your subscription to "Web Only" and you will not receive  
> any emails.
> Yahoo! Groups Links
>
> <*> To visit your group on the web, go to:
>    http://groups.yahoo.com/group/bugeye/
>
> <*> Your email settings:
>    Individual Email | Traditional
>
> <*> To change settings online go to:
>    http://groups.yahoo.com/group/bugeye/join
>    (Yahoo! ID required)
>
> <*> To change settings via email:
>    [email-masked]
>    [email-masked]
>
> <*> To unsubscribe from this group, send an email to:
>    [email-masked]
>
> <*> Your use of Yahoo! Groups is subject to:
>    http://docs.yahoo.com/info/terms/
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Sun, 13 May 2012 10:08:05 -0700 (PDT)

thank You all for your help
 
I think it is a 51034 - 4.5 inch oil filter

--- On Sun, 5/13/12, Gerard <[email-masked]> wrote:

From: Gerard <[email-masked]>
Subject: Re: Bugeye/Frogeye Club..... Wix oil filter
To: [email-masked]
Cc: "spridgets" <[email-masked]>, "Midget/Sprite"
<[email-masked]>, "Morris Motors"
<[email-masked]>
Date: Sunday, May 13, 2012, 12:41 AM

Gerard

If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite Club,
please send a blank email to:  [email-masked]
If you no longer want to receive emails, but wish to remain a member of the
group, you may go to the website http://groups.yahoo.com/group/bugeye/ and
change your subscription to "Web Only" and you will not receive any emails.
Yahoo! Groups Links

<*> Your email settings:

[email-masked]