Subject: [Spridgets] Cam nut torque spec

From: Hal Faulkner <[email-masked]>
Date: Wed, 2 May 2012 09:24:08 -0700

Can't seem to find a torque spec for the camshaft nut.  Anyone out there
got that info readily available?
Thanks,
Hal
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: "Jeff Kelly" <[email-masked]>
Date: Wed, 2 May 2012 16:29:57 -0500

I was In the same predicament last week.  None of my manuals give a setting 
for the cam nut.  We tightened it down good using Red Lock Tight. But if you 
have a good Tab Washer (the tab fits into the keyway on the cam shaft) and 
bend it over the nut so the nut can not move, lock tight is not needed.

Jeff Kelly

-----Original Message----- 
From: Hal Faulkner
Sent: Wednesday, May 02, 2012 11:24 AM
To: Spridgets
Subject: [Spridgets] Cam nut torque spec

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]