Subject: [Spridgets] I think I need a top/hood.

From: Matt Hendricksen <[email-masked]>
Date: Wed, 9 May 2012 13:23:15 -0500

Hi List,

I'm planning a 500 mile trip in the Sprite to Minnesota at the end of June,
following a friend in a 54 Ford.  I've never had the car more than 20 miles
from the house, so it will be an adventure to say the least.  As such, I've
never had a need for a top until now.  I still have the original frame that
came with my Mark III Sprite, but the top itself is beyond shot.  Does
anyone have a serviceable hardtop or soft top they no longer need?  If not,
I'll likely pick up one of the basic black soft tops on sale at-the-moment.

I'm sure it's been discussed before, but if anyone has recommendations on
spares, tools, etc I should bring please pass along as well!

Thanks
Matt
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Trevor Jessie <[email-masked]>
Date: Wed, 9 May 2012 17:22:28 -0400

Tops are good for keeping the sun off your body on long drives.  I bought
one with a zip out rear window for this reason.
When raining, I actually prefer to just use the tonneau and slouch a bit in
the seat (unless I'm on a "stop and go" road)

Why are you going to Minnesota?  Where are you traveling from?

-Trevor

On Wed, May 9, 2012 at 2:23 PM, Matt Hendricksen <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 9 May 2012 22:06:53 -0400

Matt,

I can't help you with the top, but as far as what spares to take,
I came across this old email from Frank.
You may not need all the items, it IS a long list, but as I
always say, better to have it and not need it, than to need it and not have
it.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
I carry too many parts but now that I do carry all those parts, nothing
breaks down.
Ever since I snapped an axle 2 hours from home, I carry a spare, it is
zip tied under the right front inner fender but I have never needed it.
I recommend all of us carry some basics.

Accelerator cable
Fan belt
short piece of 1/4" fuel hose
short piece 1/2 heater hose (head> water pump)
some bailing wire
SU float needle
back up fuel pump
spare dizzy ready to go with wires
set of spark plugs
length of electric wire
Couple of spare nuts and bolts and lug nuts
Fuses
Electric tape
zip ties

Tools should include
screw drivers
spark plug wrench
7/16, 1/2, 9/16 wrenches
pliers
test light
flash light
lug wrench and jack
jumper cables

Road trip spares (more than a day away from home)
Spare axle
generator/regulator (or alt)
radiator hoses
Head gasket set   BTDT on the road
brake pads
brakes hose
slave cyl (or kit)
front pulley (engine)

Stuff you will not find at the local auto parts store and don't want to
wait for 2 or 3 days to be delivered where you broke down.
I carry the basics in my small tool kit in each Sprite, I have the "Road
Trip Spares" bag that I throw in the car when I am going away for a few
days.
I have lost a generator in Vermont, an axle in Pennsylvania, a fuel pump
in Maryland, and a petronix in Virginia.
If your brake pads go 1000 miles from home, you will be glad you have
spares, they can be used ones with some meat left on them. And remember,
if a caliper hangs up and you don't realize it, those pads will go away
fast and a down hill mountain run with metal to metal is no fun.
Happened to someone in Breckenridge in 92, not me but it happens.

--
Frank Clarici
Toms River, NJ

> Date: Wed, 9 May 2012 13:23:15 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Spridgets] I think I need a top/hood.
>
> Hi List,
>
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 9 May 2012 22:49:06 -0400

Matt,

Brian S.

Accelerator cable
Fan belt

Tools should include
screw drivers
spark plug wrench
7/16, 1/2, 9/16 wrenches
pliers
test light
flash light
lug wrench and jack
jumper cables

--
Frank Clarici
Toms River, NJ

------------------------

[email-masked]