Subject: Re: [Spridgets] The ULTIMATE.................

From: Linda Grunthaner <[email-masked]>
Date: Fri, 4 May 2012 06:20:15 -0400

OMG, Ed thank you thank you thank you. I am in love with this guys
work. That Deco Liner is sick beautiful. I want to move to Oregon and
be his neighbor and volunteer to work for him just to watch him create
his Auto-Art.

Love this guy and his work, thanks for finding and posting this video.
Randy Grubb of Oregon, Blastolene.com is my new hero.
Lin

On Wed, May 2, 2012 at 11:32 AM, " Just Brits " Shop <[email-masked]> wrote:
> .........Frogeye (finished, that is <G> !) HAULER ! ! ! ! ! ! !
>
> http://www.youtube.com/watch?v=L-bkq0CSzjQ&feature=related
>
> Wonder if a Big Healey (my Hortense <G>) would fit <VBG> ?!?
>
> Ed
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 May 2012 07:22:21 -0700

Oh wow! ...and in Oregon?
http://www.blastolene.com/Work_in_Progress/deco.htm

===========================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Linda Grunthaner
Sent: Friday, May 04, 2012 3:20 AM
To: Just Brits Shop
Cc: 4 - MidgetSprite - Yahoo; 4 - Spridgets; 4 - Healeys; 4 -
sprite-midgetclub
Subject: Re: [Spridgets] The ULTIMATE.................

[email-masked]

---

From: Brad Fornal <[email-masked]>
Date: Fri, 4 May 2012 15:36:00 -0500

I heard him get the words Grants Pass out, so he is close to WFO Herb.

On Fri, May 4, 2012 at 9:22 AM, <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/
------------------------

[email-masked]

---

From: WFO Herb <[email-masked]>
Date: Fri, 4 May 2012 19:44:15 -0700

Yeah, he lives here in Grants Pass.  Hope you've seen his two other
'creations'.  Even better than this one.
I know his brother from the automotive business.
Herb (WFO)

------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Tue, 8 May 2012 20:45:08 -0400

Very cool!

Seats look just like the ones in my Bugeye..

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 4 May 2012 07:22:21 -0700
------------------------

[email-masked]