Subject: [Spridgets] Who is going to Carlisle?

From: Linda Grunthaner <[email-masked]>
Date: Fri, 18 May 2012 16:31:02 -0400

List,
I'll be helping Alan out at his stand at Carlisle. Hope to see some of you.
Lin
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Philip Nase <[email-masked]>
Date: Sat, 19 May 2012 08:25:44 -0400

Kevin and I saw Alan yesterday at Carlisle while we found some stuff we
needed. Attendance seemed light but it was Friday. Some great vendors were
there though. Have fun.

Phil Nase
home.comcast.net/~philnasecpa/

On May 18, 2012, at 4:31 PM, Linda Grunthaner <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 19 May 2012 06:03:39 -0700 (PDT)

Just checked the forecast.  What, no rain?  What gives?

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Sat, 5/19/12, Philip Nase <[email-masked]> wrote:

From: Philip Nase <[email-masked]>
Subject: Re: [Spridgets] Who is going to Carlisle?
To: "Linda Grunthaner" <[email-masked]>
Cc: "Spridget list" <[email-masked]>
Date: Saturday, May 19, 2012, 8:25 AM

Phil Nase

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]