Subject: [Spridgets] Value of an EN40 crank?

From: brian S <[email-masked]>
Date: Tue, 8 May 2012 20:48:06 -0400

Guy local to me has an EN40 crank for sale.
Is $200 too much for it if it needs to be turned?
It has light rust scale on the journals.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: <[email-masked]>
Date: Tue, 8 May 2012 19:39:06 -0700

The journals can usually be cleaned off with fine emery paper.
========================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of brian S
Sent: Tuesday, May 08, 2012 5:48 PM
To: spridgets list
Subject: [Spridgets] Value of an EN40 crank?

Brian S.

[email-masked]

---

From: [email-masked]
Date: Tue, 8 May 2012 21:49:45 -0500

I think it is a good market price, but i personally wouldn't do it if it is
for your race motor. The only crankshaft I have ever had a problem with was an
EN40, snapped right in half.  I have a guy who does cranks for Roush racing
who prefers the standard (EN 17? 16? Or is that axles? Wow...I forget...).
Anyway, get one from old grey norm on eBay, send it to my friend (I can hook
you up).  He took 4.5 pounds off mine, looks like a work of art and was the
single biggest difference I felt in the acceleration of the motor. $350 or so.
I see no reason why this would not benefit a street motor as well (he did the
one i have for Billy Zoom's big journal 1098 crank and it looks beautiful  as
well. I have the same bearings in that race motor for nearly 3 seasons now,
which is unheard of. I used to run that motor to 8000 RPM until I ran it on a
dyno and saw all it made over 7200 was noise....
Ron

On May 8, 2012, at 7:48 PM, brian S <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 9 May 2012 14:01:41 -0400

Thanks for the advice Ron.
I had thought that the EN40's were "THE" crank to have.
This one has been magnafluxed and passed.
I think I have access to a standard crank for probably substantially less.
If I get the other, I will be in touch to get it tricked out.
It's not for a race motor, but a very hot street one.

Brian S.

> CC: [email-masked]
> From: [email-masked]
> Subject: Re: [Spridgets] Value of an EN40 crank?
> Date: Tue, 8 May 2012 21:49:45 -0500
> To: [email-masked]
>
------------------------

[email-masked]