Subject: [Spridgets] New Bugeye T-shirt design

From: Gerard <[email-masked]>
Date: Sun, 20 May 2012 17:38:03 -0700

Sorry guys, the link fell out on some of the destinations addresses.   
Here is the actual link:

http://www.redbubble.com/people/ghost650/works/8877547-untitled

Try lighter color backgrounds for better contrast.

Gerard

I know people are sometimes (or always) looking for new T-shirts with  
Bugeyes. I think Trevor was looking for one recently. My daughter has  
a friend who is an automotive design student and showed me some retro  
muscle car designs he did as T-shirt designs. I suggested he do one  
for a Bugeye and here it is. The guy is good! What do you think?

Bugeye T-shirt

Check out his full portfolio.

Gerard
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Gerard <[email-masked]>
Date: Mon, 21 May 2012 14:35:43 -0700

Mark,

It had an underlying link that was stripped out when received here. It  
worked most everywhere else I sent it, so I'll know for next time it  
won't work here.

Thanks

Gerard

On May 21, 2012, at 11:00 AM, [email-masked] wrote:

> Message: 1
> Date: Sun, 20 May 2012 13:12:10 -0600
> From: Mark J Bradakis <[email-masked]>
> To: spridgets list <[email-masked]>
> Subject: Re: [Spridgets] New Bugeye T-shirt design
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Gerard wrote:
>> Bugeye T-shirt
>>
>>
>
> Nice link.
>
> mjb.
------------------------

[email-masked]