Subject: Re: [Spridgets] Bugeye starter switch problem

From: Gerard <[email-masked]>
Date: Sun, 27 May 2012 11:20:38 -0700

Phil,

Your connection sounds correct at the starter. The ones I use do use a  
jumper from the spade terminal to the main lug. The purpose of the  
small wire lug is to energize the solenoid, something you don't have  
with the Lucas starter. Didn't you tell me you had to install new  
brushes in that starter? I'd look at your other connections  at the  
starter switch or perhaps how you installed the brushes (if that was  
done)

Gerard

On May 26, 2012, at 11:00 AM, [email-masked] wrote:

> Message: 2
> Date: Sat, 26 May 2012 07:15:53 -0400
> From: Philip Nase <[email-masked]>
> To: "[email-masked]. Net net" <[email-masked]>
> Subject: [Spridgets] Bugeye starter switch problem
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Kevin and I fired my new engine for the first time yesterday and had  
> the usual
> few problems to fix but still have one we didn't diagnose.
> I have the starter switch repro part in the engine bay.  It's the  
> simple pull
> the cable to active the starter one.  When pulling the starter cable  
> I get a
> small spark and a puff of smoke at the starter switch cable  
> attachment.
> Nothing else seems to be affected.  I have the battery on one post  
> of the
> switch and the GR starter to the lower post.
> The GR starter has one spade connector and a heavy cable to it on  
> separate
> terminals but I have both of them connected to the same location on  
> the
> starter switch.  Is this wrong?
> Any ideas.  Engine is grounded from the backplate to the chassis.   
> Thanks for
> any thoughts.
>
>
> Phil Nase
> Quakertown, PA
> http://home.comcast.net/~philnasecpa/
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Gerard <[email-masked]>
Date: Sun, 27 May 2012 11:25:31 -0700

Phil,

Read your description again. the spade lug on the starter uses only a  
short wire to jump to the lug on the starter.

Gerard

------------------------

[email-masked]