Subject: [Spridgets] New Bugeye T-shirt design

From: Gerard <[email-masked]>
Date: Sun, 20 May 2012 10:34:47 -0700

I know people are sometimes (or always) looking for new T-shirts with  
Bugeyes. I think Trevor was looking for one recently. My daughter has  
a friend who is an automotive design student and showed me some retro  
muscle car designs he did as T-shirt designs. I suggested he do one  
for a Bugeye and here it is. The guy is good! What do you think?

Bugeye T-shirt

Check out his full portfolio.

Gerard
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 20 May 2012 13:12:10 -0600

> Bugeye T-shirt

Nice link.

mjb.
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 20 May 2012 18:52:51 -0500

<< On 5/20/2012 2:12 PM, Mark J Bradakis wrote:
> mjb. >>

These, Mark ? ? ?
<quote>
------------------------
[email-masked]
Donate: http://www.team.net/donate.html  "
</quote>

<VBG> ! ! !

Anon
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 20 May 2012 21:27:53 -0600

> << On 5/20/2012 2:12 PM, Mark J Bradakis wrote:

It would be nice to have people make use of the donate link on a regular 
basis.
You'd think at least one subscriber would buy me a beer for the work I 
did the
other day on the forums.  Actually getting the archives back up to snuff 
would
be a bigger benefit to most, I better get cracking on that task.

mjb.
------------------------

[email-masked]