Subject: [Spridgets] Windscreens ! ! !

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 07 May 2012 19:36:24 -0500

From a post on Facebook:

<quote>
I have a dozen NOS screens dated first quarter 1959 in original BMC 
packaging if you one.
Two (2) stud.
</quote>

Drop me a note if you 'need' one (1).

Ed
Please visit MY site at:
www.justbrits.com
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 08 May 2012 22:48:19 -0500

Guys:

I have NOT heard back from supplier.  As soon as I do I will let you
know as long as you have written me DIRECT.

If you replied via a List, there will NOT be a reply.  I just get TOO
much mail daily ! ! ! !

Ed
Please visit MY site at:
www.justbrits.com
------------------------

[email-masked]