Subject: [Spridgets] How to remove an engine ....(Only once though!)

From: Jim Johnson <[email-masked]>
Date: Thu, 17 May 2012 15:15:04 -0500

Here's one Frank would love...  What do you think, Mike Rowe?   ;-)

Cheers!!
Jim Johnson
Sprite-Midget Club USA <http://www.Sprite-MidgetClub.org>

[demime 1.01d removed an attachment of type video/x-ms-wmv which had a name of Motorblok_demontage.wmv]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Michael Rowe <[email-masked]>
Date: Thu, 17 May 2012 16:32:46 -0400

Perfect.  It is a lot easier than Kevin's method.  Maybe we will try it this weekend.

Michael Rowe

   Motorblok_demontage.wmv
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 17 May 2012 17:14:52 -0500

<< On 5/17/2012 3:15 PM, Jim Johnson wrote:
> Here's one Frank would love...  What do you think, Mike Rowe? >>

AutoX.Team. Net Spridgets List should NOT get that OLD, OLD clip, Jim.

Want me to put up and send you the Link ??

Ed
------------------------

[email-masked]