Subject: Re: [Spridgets] Ron Soave and Google....

From: Ron Soave <[email-masked]>
Date: Tue, 24 Apr 2012 14:30:29 -0500

There were, but my grandfather's patents started on the 30s for manufacturing
techniques. His most significant was manufacture from continuous chain that
allowed automation for textiles.

Ron Soave

On Apr 24, 2012, at 2:22 PM, Michael MacLean <[email-masked]> wrote:

> OK, maybe I'm just ignorant.  There were no zippers before 1948?
> Mike MacLean
> P.S. No royalties even with a patent?
>
> --- On Tue, 4/24/12, Ron Soave <[email-masked]> wrote:
>
> From: Ron Soave <[email-masked]>
> Subject: Re: [Spridgets] Ron Soave and Google....
> To: "Peter Caldwell" <[email-masked]>
> Cc: "spridgets list" <[email-masked]>
> Date: Tuesday, April 24, 2012, 4:24 PM
>
> That is my grandpa John. If I had a penny for every zipper...
>
> Ron Soave
>
> On Apr 24, 2012, at 10:56 AM, Peter Caldwell <[email-masked]> wrote:
>
> > Sorry for the obfuscation......
> >
> > Go to Google's opening page today
> >
> > Then google  Soave Slide Fastener.
> >
> > Peter C
> >
> >
> >> > Date: Tue, 24 Apr 2012 07:48:31 -0500
> >> > To: [email-masked]
> >> > From: [email-masked]
> >> > Subject: [Spridgets] Ron Soave and Google....
> >> >
> >> > There MAY BE an issue.......
> >> >
> >> >
> >> >
> >> > Peter C
> > ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 24 Apr 2012 14:33:19 -0500

And no, no royalties, just like my brother's and my patents. You relinquish
intellectual property rights with a large company, generally. I got $1500 from
GE for mine. Waldes gave grandma a nice check, she lived on it for 33 years
after being widowed.

Ron Soave

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Tue, 24 Apr 2012 14:29:10 -0700

> You relinquish
> intellectual property rights with a large company, generally.
For instance, Edison and the light bulb. Actually, Edison and anything
except the phonograph.
------------------------

[email-masked]