Subject: [Spridgets] Bugeye for sale

From: "Jeff home" <[email-masked]>
Date: Sat, 21 Apr 2012 15:32:46 -0400

http://york.craigslist.org/cto/2970150671.html

Itbs near york pa.

I have no interest in this car.

I thought the list might enjoy front end??

anyone going to Carlisle, pa next weekend?

thanks Jeff
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 21 Apr 2012 15:47:17 -0500

Is that a Speedwell bonnet or something else?  Looks not too bad, but
need to lose the front bumper, maybe.

On Sat, Apr 21, 2012 at 2:32 PM, Jeff home <[email-masked]> wrote:
> Itb s near york pa.
------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Sat, 21 Apr 2012 16:17:52 -0500

Price seems reasonable if condition is correct.
------------------------

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sat, 21 Apr 2012 18:52:27 -0400

:). I think I'd keep the bumper and lose the bonnet!

Robert
Sent from my device that doesn't pay me to advertise for them.

On 2012-04-21, at 4:47 PM, derf <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 21 Apr 2012 18:03:58 -0600

Um, ah, nice, yep, just what you need!

mjb.
------------------------

[email-masked]