Subject: Re: [Spridgets] Metalurgical bearing type question

From: [email-masked]
Date: Sun, 22 Apr 2012 15:47:56 -0400 (EDT)

That's what the part came with.
 
In a message dated 22/04/2012 20:18:20 GMT Daylight Time, [email-masked] 
 writes:

If nothing spins then why oilight?
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: [email-masked]
Date: Mon, 23 Apr 2012 12:29:37 -0400 (EDT)

Nope, but I might have been!
 
In a message dated 22/04/2012 23:01:53 GMT Daylight Time,  
[email-masked] writes:

Sounds  like you are describing Lawrence's Frontline upper suspension  arm
bushes
------------------------

[email-masked]

---

From: [email-masked]
Date: Mon, 23 Apr 2012 12:31:34 -0400 (EDT)

The non-original part does not have a polybush for it!  The original  part 
does not provide negative camber.
 
So, any comment on bearing materials?  Brass?

In a message dated 23/04/2012 15:58:05 GMT Daylight Time,  
[email-masked] writes:

Hmmm.......I'm confused (situation normal).  If you want to  use a 
polyurethane
bush why not just use the original part?  Easy to  get  bushings for the
original part.
------------------------

[email-masked]