Subject: [Spridgets] Engine Rebuild Suggestions

From: brian S <[email-masked]>
Date: Mon, 23 Apr 2012 17:07:53 -0400

hey all,

I have to get a new engine for my Bugeye.
Apparently the freshly rebuilt head on my 1098, lost a clip on top of the
valve keepers.
This caused it to drop that valve and hence punch a hole in #2 piston and chew
up the combustion
chamber.
Sooo,

I'm going to embark on getting a 1275 for it.
Now, this engine is going to be built around 2 main components that I already
have.

1. A head that I picked up many years ago. It's a 12G940, it has 1.4 intakes
and 1.21 exhaust valves.
 It has been skimmed, it appears, about .100. I measure 2.65 thickness.
My home estimating has the combustion chambers at 17.5 ccs.
Chambers have been reshaped and intake and exhaust ports have been pretty
extensively ported. Estimated compression ratio is 12.5-13:1, but I don't know
with what piston
dish that was.
2. I'm going with Cam that is presently in my Bugeye. I don't know the specs
of it yet until I pull the engine,
but IIRC my Dad had said 30 odd years ago it was equivalent to a 3/4 race cam.
On the 1098
that it was in, it did not have significant power until 3000+ rpm. I am
planning on getting new lifters.

Now,
this is going to be mainly a street/autocross car and I am on a budget,
or I'd think about getting a crate engine from one of the big builders for
$5-6000.
I don't have that kind of $$.
I do plan on doing a .040 or .060 overbore, piston and boring costs appear to
be the same
 whether one does 40 or 60 over. I don't really want to do a 1380,
as no one near me has done offset boring and the extra 50 cc's doesn't seem
worth the extra cost to me.
 Biggest question is what size dish should I get to make this combination
run on 93 octane pump gas? 7cc? 12cc? Flat tops appear to be out of the
question,
with the chamber size this head has.
I do plan on having it balanced and getting Gerard's rear main seal kit.
On a car that is not going to see more than say 6500-7000rpm is a center main
strap needed?
I'll have more questions, but this is getting a little long as it is.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Mon, 23 Apr 2012 15:55:55 -0700

> run on 93 octane pump gas? 7cc? 12cc?
You can get 93 octane??
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Mon, 23 Apr 2012 20:41:37 -0400

Yes,

There is a Sunoco station nearby that has 94 also.

Brian S.

> Date: Mon, 23 Apr 2012 15:55:55 -0700
> Subject: Re: [Spridgets] Engine Rebuild Suggestions
> From: [email-masked]
> To: [email-masked]; [email-masked];
[email-masked]
------------------------

[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Mon, 23 Apr 2012 21:05:48 -0400

One of the many reasons I left SoCal.  :-)

No smog inspections or goofy "safety" inspections here either.

Sent from my keyboard

------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 25 Apr 2012 13:22:59 -0700 (PDT)

I have a 1098 with a 12G206 head which has the same specs as the famed 12G940. 
Does anyone have an educated opinion on it's value?

I ask because I am thinking that for resale, the head by itself has a greater 
value than the entire engine.

If anyone in the Northeast is interested in a 1098, contact me offlist and we 
can work something out.

Also, if anyone in the area is considering purchase of an enclosed car trailer, 
I am selling my Wells Cargo.

Thanks in advance,

 jay fishbein
wallingford, ct
1961 Innocenti 950 Spider
1963 Pink Sprite Mk II
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 25 Apr 2012 13:36:22 -0700 (PDT)

Gee Mike,

That's nice of you to ask. I appreciate your concern.

Fortunately, my answer is no. 

I just need to get out from under all of the "stuff" I accumulated and get back 
to basics. I lost focus with so much stuff in too small a space. 

I have, and continue to, come across parts and other things I forgot I had. 
Other people need to enjoy these things and use them on and with their cars.

 jay fishbein
wallingford, ct

________________________________
From: Mike MacLean <[email-masked]>
To: Jay <[email-masked]>
Cc: Spridgets <[email-masked]>
Sent: Wed, April 25, 2012 4:29:05 PM
Subject: Re: [Spridgets] 12G940 and 12G206 Heads

Jay,
     You have had a lot of stuff for sale recently. Is there something we should 
know? Maybe of a medical nature?
Mike MacLean
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 25 Apr 2012 17:52:13 -0400

Jay,

Just an FYI,

12G206 and 12g940 are very different heads.
I have both.
12g206 is a 1098 head and the 12g940 is a 1275 head.
Valves on the 206 are much smaller than the 940.
The combustion chambers are much larger and shaped quite different on the 206
also.
Valves on the 206 are 1.21 intake and 1.0 exhaust.
Valves on the 940 are 1.3 intake and 1.15 exhaust.
If someone took the time to put big valves and port a 1098 head flow like a
stock 1275,
they would have had to spend a bunch of $$.
Probably a 1098 racer out there that might be interested.

Small or big main 1098?

Brian S.

> Date: Wed, 25 Apr 2012 13:22:59 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Spridgets] 12G940 and 12G206 Heads
>
------------------------

[email-masked]

---

From: Jay <[email-masked]>
Date: Wed, 25 Apr 2012 15:06:55 -0700 (PDT)

My mistake. My email should have read as shown below. And the 1098 is a small 
main.

I have a 1098 with a 12G206 head which has the same specs as the 12G295. 
Does anyone have an educated opinion on it's value?

Thanks in advance,

jay fishbein
wallingford, ct
jay

________________________________
From: brian S <[email-masked]>
To: [email-masked]; spridgets list <[email-masked]>
Sent: Wed, April 25, 2012 5:52:17 PM
Subject: RE: [Spridgets] 12G940 and 12G206 Heads

Jay,

Just an FYI,

Small or big main 1098?
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Wed, 25 Apr 2012 21:13:00 -0400

Ahh,
That makes more sense.
The 206 and 295 heads are the preferred heads for
small bore engines.
What's it worth?
 Stock, Maybe a couple hundred, from what I've seen.

Is it stock, or has it had any porting/skimming done to it?

Brian S.

Date: Wed, 25 Apr 2012 15:06:55 -0700
From: [email-masked]
Subject: Re: [Spridgets] 12G940 and 12G206 Heads
To: [email-masked]; [email-masked]

Thanks in advance,

jay fishbein
wallingford, ct

Jay,

Just an FYI,

Small or big main 1098?
------------------------

[email-masked]