Subject: [Spridgets] FW: Engine Rebuild Suggestions

From: "Dean Swanson" <[email-masked]>
Date: Mon, 23 Apr 2012 22:13:46 -0400

That last email didn't come out right so let me try again...

Or you could buy your own Sunoco pump for $75:

http://raleigh.craigslist.org/clt/2966251959.html

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of brian S
Sent: Monday, April 23, 2012 8:42 PM
To: spridgets list
Subject: Re: [Spridgets] Engine Rebuild Suggestions

Yes,

There is a Sunoco station nearby that has 94 also.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Mon, 23 Apr 2012 15:55:55 -0700
> Subject: Re: [Spridgets] Engine Rebuild Suggestions
> From: [email-masked]
> To: [email-masked]; [email-masked];
[email-masked]
>
> > run on 93 octane pump gas? 7cc? 12cc?
> You can get 93 octane??
------------------------
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: brian S <[email-masked]>
Date: Mon, 23 Apr 2012 23:17:06 -0400

Thanks Dean,

But those pumps only go up to 92 octane.
I'd prefer a 94 octane Ultra one. :-)

Brian S.

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 23 Apr 2012 22:13:46 -0400
> Subject: [Spridgets] FW:  Engine Rebuild Suggestions
>
> -----------
------------------------

[email-masked]