Subject: [Spridgets] Carillo Rods 1/2 Price!!!

From: brian S <[email-masked]>
Date: Wed, 25 Apr 2012 21:36:14 -0400

Compare these real Carillo Rods for $1155

On Ebay
http://tinyurl.com/7ndnqzo

to these for $617

http://tinyurl.com/8589dxr

Look pretty similar? Made in Hong Kong....

Take a look at their store. They make lots of stuff,

although not for A series, they make billet cranks.

Wonder if someone could talk them into it,  :-)

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: derf <[email-masked]>
Date: Wed, 25 Apr 2012 21:08:30 -0500

You can get Chinese made Aluminum V8 heads, too.  I think they are
Victor Jr. copies.
But, while some claim they work well and others claim they are junk
the reality lies somewhere in the middle.  They are Aluminum and
serviceable but if you want them to be great heads you may spend a lot
bringing them up to par.
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 25 Apr 2012 19:25:45 -0700 (PDT)

What could possibly go wrong when one of your half-price Chinese rods let's
go????

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Wed, 4/25/12, derf <[email-masked]> wrote:

From: derf <[email-masked]>
Subject: Re: [Spridgets] Carillo Rods 1/2 Price!!!
To: "brian S" <[email-masked]>
Cc: "spridgets list" <[email-masked]>
Date: Wednesday, April 25, 2012, 10:08 PM

[email-masked]

---

From: derf <[email-masked]>
Date: Wed, 25 Apr 2012 21:31:08 -0500

Get them in steel and when the go you can toss the whole bottom end.
------------------------

[email-masked]