Subject: Re: [Spridgets] round and round on tires (g)

From: "Richard Ball" <[email-masked]>
Date: Tue, 17 Apr 2012 16:32:40 -0700

Steve,

I can't add much as too choice of tire since when I put tires on  a few 
years ago I went with cheap 155/80r 13 Kumho Solus KR21's so I could get my 
Midget on the road.  They ride OK, but nothing performance wise.

I did want to forward you this link for getting a visual idea of the 
different tire sizes compared to the stock tires.  It will give you an idea 
of the trade offs when going with a different size.

http://www.miata.net/garage/tirecalc.html

Rich Ball
'76 Midget
Everett, Wa

----- Original Message ----- 
From: "Steven Michelsen" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Tuesday, April 17, 2012 4:02 PM
Subject: [Spridgets] round and round on tires (g)

> Another post about tires - sorry.
>
> I am in the market for tires for my '78 with Minilite rims.  I am hoping 
> to stay away from 175's, to avoid any risk of rubbing.
>
> I see that tirerack has Sumitomo HTR T4s for cheap (165/70r13), though I 
> think this may be the tire some folks are not impressed with...
>
> Universal tire has two 145/70r13 tires, which I believe was the OEM size. 
> Any advantage/disadvantage to going with one of these?
>
> Tirebuyer.com has Bridgestone Potenza 165/65r13 for $78 - never heard of 
> that one, or if the "65" bit is OK.
>
> Any opinions on any of these is appreciated.
>
> Thanks!
> Steve
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Steven Michelsen <[email-masked]>
Date: Wed, 18 Apr 2012 12:12:10 -0400

Thanks for all the input on tires.  I went with the "Vredestein 145/80 R13 Quatrac 3".  The price I got (from a local tire shop that deals in them) was about $85 each, including shipping to the shop and installation.  145/80 is the same height as my current 165/70s, but a bit narrower and is the OEM size.

Here is a random webpage for it  (though I am getting the newer "Quatrac 3":
http://www.clickontyres.com/Vredestein/14580_R13_Vredestein_Quatrac_2_75T

Steve
www.1978mgmidget.com
------------------------

[email-masked]

---

From: "Dean Hedin" <[email-masked]>
Date: Thu, 19 Apr 2012 23:22:30 -0400

I don't have much too add.  I am running Firestone 155/80's.
The only downside is that I have white walls that I have turned
on the inside. I picked these up locally, I think they were
about $55 each.

I don't thing I would go over 165 on the width to prevent rub issues.
I think the bugeye is more susceptible to this of the front btw.  

http://tinyurl.com/bt246gm

What I want to say is that I could not find a tire place that
would deal with tires/tubes on wire rims.

So I was then forced to do all the mounting by myself.   
After having gone through all of this, I would say that I would 
now still do it all myself even if I did not have wire wheels.

I bought a couple tire irons from harbor freight.
It's actually pretty easy to mount the tire on the rim yourself.
It's like changing a bicycle tire!  I would not do this on my
Ford Explorer with 16 inch rims, but the little Spidget rim 
is very DIY doable. 

So from here on out, I'm just going to order my tire of choice
from tirerack.com and mount them myself.  Probably the Kumho
Solus KR21 or the Sumitomo HTR T4

Balancing is the only trick.  In my case I happen to have a piece
of brass that I was able to machine on the lathe to fit the center
hub of the wire wheel. I then stuck a bubble level on this to 
static balance the wheel.  

Even if you could not balance the tire yourself, a local tire place 
won't charge very much for a more sophisticated dynamic balance.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steven Michelsen
Sent: Tuesday, April 17, 2012 7:03 PM
To: [email-masked]; [email-masked];
[email-masked]
Subject: [Spridgets] round and round on tires (g)

I am in the market for tires for my '78 with Minilite rims.  I am hoping to
stay away from 175's, to avoid any risk of rubbing.  

Thanks!
Steve
------------------------

[email-masked]

---

From: [email-masked]
Date: Thu, 19 Apr 2012 07:28:29 -0500

Try motorcycle shops for wire wheel mounting and balancing.

Ron

> Any opinions on any of these is appreciated.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 20 Apr 2012 09:30:25 -0400

I'd like to buy tires from Tirerack.com how do I measure the width?
I'll be putting them on my 5" ARE Libres, thanks to Alan Fisher for
finding lugnuts for them via Minimania.
Lin

> Any opinions on any of these is appreciated.
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]