Subject: [Spridgets] Nice Bugeye FS in Pa

From: brian S <[email-masked]>
Date: Sat, 28 Apr 2012 21:51:44 -0400

Nice Bugeye in Pa,

Needs completion.

If I only had time and the space for it.

http://cgi.ebay.com/ebaymotors/1959-Austin-Healey-Bugeye-Sprite-/190670439761
?pt=US_Cars_Trucks&hash=item2c64d80551

item #190670439761

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Sun, 29 Apr 2012 16:30:00 -0400

He said he can't get a title because the owner he bought it from
passed away. If your state takes bill of sale it is the only way to
register it. But the parts alone are well worth it.
Lin

On Sat, Apr 28, 2012 at 9:51 PM, brian S <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]