Subject: Re: [Spridgets] Have fiberglass front for box spridget - want to front m ount

From: Rick Bastedo <[email-masked]>
Date: Fri, 27 Apr 2012 12:40:17 -0700

Yes, that's the $150 kit.
Maybe I can use the picture as inspiration though.
8-)

Rick

On Fri, Apr 27, 2012 at 12:34 PM, Mark Haynes <[email-masked]> wrote:
> Rick- I believe that there is bracket drawing on Gerard's site for front tilt bonnet setups:
>
> http://gerardsgarage.com/Garage/Tech/tilthinge/tilthingeWS.htm
>
> It should work for your MKII front.
>
> Mark Haynes
> It only goes one way-Pay it Forward
> HAN6L12977
> AN5L8016
>
>
>
> I have seen kits available for $150 that have brackets etc..
> Is there a DIY method I could use?
> I'd like to do this myself but keeping it simple is of GREAT value.
>
> Rick Bastedo
>
> ____________________________________________________________
> 53 Year Old Mom Looks 33
> The Stunning Results of Her Wrinkle Trick Has Botox Doctors Worried
> http://thirdpartyoffers.netzero.net/TGL3231/4f9af56d97c67c6cf12st02duc
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Bob Spruck <[email-masked]>
Date: Fri, 27 Apr 2012 18:50:16 -0400

I, too, have been thinking of making a tilting front end. I 'd like to 
do it just so I can say I did. I'm thinking it would be cool on my '67 
vintage race car and maybe even on my '72 street/show car. Almost all 
the Bugeyes at the races have converted to front tilt.

I don't have a one piece fiberglass front end, so am thinking of bolting 
or welding the hood and the fenders together and adding a cross brace 
above the battery. Of course, fiberglass wouldn't be allowed for the 
vintage racer. I also really want to use Spitfire latches on the fender 
wings rather than rubber snubbers or hood pins. And, I will have to move 
the oil cooler from below the radiator or at least re-route the braided 
lines to it. I am thinking of starting with the stock bumper mounting 
brackets that affix to the frame horns. They are stout and appear to be 
in the right position.

Anybody have any experience or advice? If I do it and it works, I will 
document it with text and photos.

Bob

I4/27/2012 3:40 PM, Rick Bastedo wrote:
> On Fri, Apr 27, 2012 at 12:34 PM, Mark Haynes<[email-masked]>  wrote:
------------------------

[email-masked]

---

From: Bill L <[email-masked]>
Date: Fri, 27 Apr 2012 16:48:24 -0700

Hello Bob,

     look at this..

     I've seen it done with the Spitfire hinges. IMHO it's the best
     looking way to go. 

-- 
Best regards,
 Bill L.                           mailto:[email-masked]
 
 '66 Sprite MKIII HAN8L49403   "the red thing"
 
   "I'm dying," Tom croaked.
------------------------

[email-masked]

---

From: Webmail pelliott <[email-masked]>
Date: Fri, 27 Apr 2012 18:23:15 -0700

Gerards kit work on a square nose?
On Apr 27, 2012 4:48 PM, "Bill L" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Sat, 28 Apr 2012 17:35:58 -0400

The one Rick shoed was for a Bugeye.
Lin

>>     I've seen it done with the Spitfire hinges. IMHO it's the best
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]