Subject: [Spridgets] BBCAmerica with Sprite on it.

From: Linda Grunthaner <[email-masked]>
Date: Thu, 19 Apr 2012 08:26:24 -0400

List I just saw Top Gear UK version on cable TV (they give free full
cable once a year as a promo) and they raced a Sprite and 2 other
cars, I think it was a 67. The guys liked the cars so much they kept
them. Sorry I didn't see the entire show as my aunt from NM Skyped me
at the same time so I missed most of it.....car looked great : )

http://www.bbcamerica.com/top-gear/

Lin
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Thu, 19 Apr 2012 10:46:43 -0400

Looks like you can watch the videos for FREE.

http://www.bbcamerica.com/top-gear/videos/the-myth-of-the-stig/

Lin

------------------------

[email-masked]

---

From: [email-masked]
Date: Thu, 19 Apr 2012 19:48:06 +0000 (GMT)

Looks like he gave that Mustang a run for its money.
I love that his navigator didn't speak English

L-L-LOSER!
gabe

----- Original Message -----
From: Linda Grunthaner 
Date: Thursday, April 19, 2012 8:26 am
Subject: [Spridgets] BBCAmerica with Sprite on it.
To: Spridget list 

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]