Subject: [Spridgets] Rebuilt race engine Smoke

From: Jeff Kelly <[email-masked]>
Date: Tue, 24 Apr 2012 06:32:11 -0700 (PDT)

All you engine gurues...
 
Just started a rebuilt race engine (948 Bugeye).  We have excellent
compression across the board but after about 45 min running, we still have
massive smoke and a plug inspection reveals all 4 plugs are wet with oil after
shutting down. Give me your suggestions.
 
Jeff Kelly 
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Apr 2012 06:41:12 -0700

Did you replace the seals on the valve stems? Is oil collecting on top of
head, under the valve cover? Overfill oil?
=============================================
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jeff Kelly
Sent: Tuesday, April 24, 2012 6:32 AM
To: [email-masked]
Subject: [Spridgets] Rebuilt race engine Smoke

All you engine gurus...
 
Just started a rebuilt race engine (948 Bugeye).  We have excellent
compression across the board but after about 45 min running, we still have
massive smoke and a plug inspection reveals all 4 plugs are wet with oil
after
shutting down. Give me your suggestions.
 
Jeff Kelly 
------------------------
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 24 Apr 2012 08:41:43 -0500

Loose fitting rocker arm bushings allowing too much oil into the head 
flooding the valve guides.
         Peter C

------------------------

[email-masked]

---

From: derf <[email-masked]>
Date: Tue, 24 Apr 2012 08:43:34 -0500

Rings or valve seals.  Probably valve seals.
------------------------

[email-masked]

---

From: Dave Yealy <[email-masked]>
Date: Tue, 24 Apr 2012 13:47:28 -0400

Try deepening and widening  the troughs and chamfer the return holes 
(push rod holes) in the top of the head under the rocker shaft. If it 
was rebuilt then there should be new valves seals but if the oil 
isn't draining off the top of the head fast enough it will build up 
and run down the valve stems, seals or not.

Dave

------------------------

[email-masked]

---

From: David Booker <[email-masked]>
Date: Tue, 24 Apr 2012 11:07:29 -0700 (PDT)

Jeff,
 
I don't claim anything near guru status, but my dad has told me all my
life to "start with the simple stuff". Sometimes it has saved me big time on
projects.
 
With that in mind... When does it smoke? at idle? at high
revs/under stress? 
 
If it is at idle (when you have lots of vacuum) it is
possible the problem could be no more serious than your routing of crankcase
vent hoses. When I bought mine, the vent off the front of the block was routed
up and directly to the carbs. When I'd sit at a light or idle for some other
reason for a minute or two, I'd leave a giant cloud behind me when I took off.
 
Just a suggestion to look at before you go tearing it apart.
 
 - David
Booker

________________________________
 From: Jeff Kelly
<[email-masked]>
To: [email-masked] 
Sent: Tuesday, April
24, 2012 9:32 AM
Subject: [Spridgets] Rebuilt race  engine  Smoke
  
All you
engine gurues...

Just started a rebuilt race engine (948 Bugeye).  We have
excellent
compression across the board but after about 45 min running, we
still have
massive smoke and a plug inspection reveals all 4 plugs are wet
with oil after
shutting down. Give me your suggestions.

Jeff Kelly
------------------------

[email-masked]

Donate:
http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]