Subject: [Spridgets] Ron Soave and Google....

From: Peter Caldwell <[email-masked]>
Date: Tue, 24 Apr 2012 07:48:31 -0500

There MAY BE an issue.......

Peter C
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk <[email-masked]>
Date: Tue, 24 Apr 2012 08:53:49 -0400

Congratulations Ron!!!

Sent from my keyboard

------------------------

[email-masked]

---

From: Jeff Kelly <[email-masked]>
Date: Tue, 24 Apr 2012 06:17:22 -0700 (PDT)

An issue indeed!!  CONGRATULATIONS RON!!!
Jeff Kelly

--- On Tue, 4/24/12, Peter Caldwell <[email-masked]> wrote:

From: Peter Caldwell <[email-masked]>
Subject: [Spridgets] Ron Soave and Google....
To: [email-masked]
Date: Tuesday, April 24, 2012, 7:48 AM

Peter C
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Tue, 24 Apr 2012 10:56:17 -0400

WOW Ron,

Chief of Podiatry / Director of Residency Program at New York Methodist
Hospital

    !

Welcome back to NY!!
When did you find the time to get that Doctorate???

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Tue, 24 Apr 2012 07:48:31 -0500
> From: [email-masked]
------------------------

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 24 Apr 2012 10:56:11 -0500

Sorry for the obfuscation......

Go to Google's opening page today

Then google  Soave Slide Fastener.

Peter C

------------------------

[email-masked]

---

From: Ron Soave <[email-masked]>
Date: Tue, 24 Apr 2012 11:24:47 -0500

That is my grandpa John. If I had a penny for every zipper...

Ron Soave

>> > There MAY BE an issue.......
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 24 Apr 2012 11:58:25 -0500

Pshaw ! !   Bunkum ! !  Hogwash ! ! !

<<  On 4/24/2012 10:56 AM, Peter Caldwell wrote:
                     ...Soave Slide Fastener... >>

http://www.randomhistory.com/zipper-history.html
_*A World Secured*_

  A History of the Zipper from Novelty to Ubiquity

  <snip>

*Marketing the Early Zippers: Over 20 Years of Determination*
See paragraphs 3 & 4**which ARE why I was born in Meadville, PA <G> ! ! !*

Dad was V.P - Marketing & Sales, Talon Zipper Co. !

So my 'history' with Zippers pre-dates Ron's and he now OWES me
16 or 17 CASES of "Lite Beer from Miller" - LOL ! ! !

Ed
*
------------------------

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 24 Apr 2012 12:16:47 -0500

And if I had a penny for every INCH of zippers 
sold.....................<sigh> ! !

<<  On 4/24/2012 11:24 AM, Ron Soave wrote:
                         If I had a penny for every zipper... >>

Dad introduced the "Zipper for Carpet" idea to the hotel industry <G> 
! ! !
Main use was for (if you recall <G>) the GIANT ornate Lobbies the hotels
had back then ! ! !
------------------------

[email-masked]

---

From: Kirk Hargreaves <[email-masked]>
Date: Tue, 24 Apr 2012 10:53:25 -0700

Thought I would throw this in. . . .

Google Charlie Hargreaves. . . my grandfather.

Tough dude.   During a 7th inning stretch he punched a heckler out cold.
Those days you could get away with that sort of thing.  Owner of a bar
(retirement) he threw a guy through the front plate glass window to the
sidewalk.

At 84 he pulled the plug and summoned Riley.  Riley was the local
undertaker.  He went out the way he lived. .  no BS in him whatsoever.

I have many pics of him with Babe Ruth. .  and other luminaries of the
era.  Too bad they were not signed.

On Tue, Apr 24, 2012 at 10:16 AM, " Just Brits " Shop <[email-masked]>wrote:

> And if I had a penny for every INCH of zippers sold.....................<*
> *sigh> ! !
>
>
> Dad introduced the "Zipper for Carpet" idea to the hotel industry <G> ! ! !
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**options/spridgets/**
> [email-masked]<http://autox.team.net/mailman/options/spridgets/[email-masked]>
------------------------

[email-masked]

---

From: Billy Zoom <[email-masked]>
Date: Tue, 24 Apr 2012 11:18:38 -0700

According to Google maps, my shop in Orange is located in a shopping mall in
Santa Ana. They acknowledge the error, but say it would be too difficult to
fix. Google is way too big to get things right. They're as big as a small
government.
BZ
------------------------

[email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Apr 2012 11:25:14 -0700 (PDT)

Tell us how you really feel Ed.......lol

--- On Tue, 4/24/12, " Just Brits " Shop <[email-masked]> wrote:

From: " Just Brits " Shop <[email-masked]>
Subject: Re: [Spridgets] Ron Soave and Google....
To: [email-masked]
Date: Tuesday, April 24, 2012, 9:58 AM

<snip>

Ed
*
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: [email-masked]
Date: Tue, 24 Apr 2012 13:57:58 -0500

He would have been some marketing some of my grandfather's 30 or so patents on
the slide fastener and its method of production.  Waldes Kohinoor is the
company - the Japanese own most of the patents now. Was very cool when I came
across his patents researching a retractable antenna for the shuttle many
years ago when I was a young engineer.

Ron

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 24 Apr 2012 14:34:21 -0700 (PDT)

Better yet, a penny every time a guy takes a leak.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Tue, 4/24/12, Ron Soave <[email-masked]> wrote:

From: Ron Soave <[email-masked]>
Subject: Re: [Spridgets] Ron Soave and Google....
To: "Peter Caldwell" <[email-masked]>
Cc: "spridgets list" <[email-masked]>
Date: Tuesday, April 24, 2012, 12:24 PM

Ron Soave
------------------------

[email-masked]