Subject: [Spridgets] Have fiberglass front for box spridget - want to front mount

From: Rick Bastedo <[email-masked]>
Date: Fri, 27 Apr 2012 10:50:12 -0700

I have seen kits available for $150 that have brackets etc..
Is there a DIY method I could use?
I'd like to do this myself but keeping it simple is of GREAT value.

Rick Bastedo
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Bastedo <[email-masked]>
Date: Fri, 27 Apr 2012 12:38:24 -0700

Seeing these pictures in the archives:

http://ado13.com/project/hinge.jpg
http://ado13.com/project/hingedrawing.gif

Looks simple enough, not sure what I would use for materials.
Maybe I'll go to the hardware store and look around to see if I can
become inspired...

Rick

On Fri, Apr 27, 2012 at 11:52 AM, Derf <[email-masked]> wrote:
> It has been a long time but it seems like Frank had a good, cheap system.  I
wanna say like $15.
>
> Fred Routt
> Senior Technician District 4
> Strong Technical Services
>
>
> On Apr 27, 2012, at 1:27 PM, Rick Bastedo <[email-masked]> wrote:
>
>> Thanks for the suggestion, I'm reading lots of old messages about it now!
>>
>>
>> On Fri, Apr 27, 2012 at 11:05 AM, Derf <[email-masked]> wrote:
>>> Search archives.  I think Frank had a method.
>>>
>>> Fred Routt
>>> Senior Technician District 4
>>> Strong Technical Services
>>>
>>>
>>> On Apr 27, 2012, at 12:50 PM, Rick Bastedo <[email-masked]> wrote:
>>>
>>>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: brian S <[email-masked]>
Date: Sat, 28 Apr 2012 21:59:27 -0400

This is similar to what Frank created for my steel Bugeye bonnet.

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

> Date: Fri, 27 Apr 2012 12:38:24 -0700

> Subject: Re: [Spridgets] Have fiberglass front for box spridget - want to
front mount
------------------------

[email-masked]