Subject: [Spridgets] NOSHIT get together at the Triple XXX Rootbeer Drive-In 4-22-12

From: Rick Bastedo <[email-masked]>
Date: Thu, 19 Apr 2012 10:40:28 -0700

We're going to meet for a NOSHIT on Sunday at 3PM.
I know a lot of you on this list live too far away to even think about
it, that is okay.

The idea is to get together again before Bill M. moves to sunny
Southern California.
There is an Italian car show that day and it's supposed to end at 3.
Come early if you want to see the cars before they leave.

The Triple XXX is an old style 1950's Drive-In that hosts car shows on
the weekends.

Address:
98 N.E. Gilman Blvd.
Issaquah WA.

Here is their website for anyone curious:
http://triplexrootbeer.com/

Rick Bastedo
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: <[email-masked]>
Date: Thu, 19 Apr 2012 10:53:06 -0700 (PDT)

Rick,
 
Thanks for the update.
I will tell the police to have a look out at the border....lol
 
I thought Bill was on his way already to our area.
I talked to him in January.
His plans were to move in April.
I was under the impression it was the first part of the month.
Have a great time at the XXX & tell him Vigil said Hello.
 
Vigil

--- On Thu, 4/19/12, Rick Bastedo <[email-masked]> wrote:

From: Rick Bastedo <[email-masked]>
Subject: [Spridgets] NOSHIT get together at the Triple XXX Rootbeer Drive-In
4-22-12
To: [email-masked]
Date: Thursday, April 19, 2012, 10:40 AM

Address:
98 N.E. Gilman Blvd.
Issaquah WA.

Rick Bastedo
------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: "Richard Ball" <[email-masked]>
Date: Thu, 19 Apr 2012 11:16:51 -0700

Vigil,

Bill has been back and forth so much that he has worn a groove in I-5, but 
he is heading down for good next week.

Rich Ball
'76 Midget
Everett, Wa

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, April 19, 2012 10:53 AM
Subject: Re: [Spridgets] NOSHIT get together at the Triple XXX Rootbeer 
Drive-In 4-22-12

> http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Linda Grunthaner <[email-masked]>
Date: Fri, 20 Apr 2012 08:50:27 -0400

Wow I haven't been invited to an OSHIT day in the east in a very long
time perhaps Deni & I should rethink our retirement relocation to the
north West just for NOSHIT days : )
Lin

On Thu, Apr 19, 2012 at 1:40 PM, Rick Bastedo <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 20 Apr 2012 06:00:56 -0700 (PDT)

We had a XXX Drive-In around here, but it had to do more with the on-screen entertainment.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

From: Rick Bastedo <[email-masked]>
Subject: [Spridgets] NOSHIT get together at the Triple XXX Rootbeer Drive-In 4-22-12
To: [email-masked]
Date: Thursday, April 19, 2012, 1:40 PM

[email-masked]