Subject: Re: [Morgans] Accelerator cable clamp

From: Charles Hill <[email-masked]>
Date: Thu, 11 Apr 2013 15:57:20 -0500

John,
MGAs use a cable stop like that.  Check 
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29216. 
Number 13 on the diagram MOSS  part number 375-108

Charles Hill

On 4/11/2013 2:17 PM, John T. Blair wrote:
> I'm looking for an accelerator cable clamp like this one:
>
> http://www.flickr.com/photos/john_t_blair/8640137849/in/photostream/
>
> Anyone know where I can get one?
>
> It's for my '65 Morgan with the Cortina engine and the Zenith 32VN carb.
>
> I think when the carb was manufactured and this clamp installed, the
> buggered the threads on the stud to act as a nyloc nut.  So when I had to
> take the nut off to transfer it to another carb.  the threads got 
> pertty chewed
> up.
>
> John
>
> John T. Blair  WA4OHZ     email:  [email-masked]
> Va. Beach, Va                  Phone:  (757) 495-8229
>
>           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
>      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
>                        65 Rambler Classic
>
> Morgan:    www.team.net/www/morgan
> Bricklin:  www.bricklin.org
>
> If you can read this             - Thank a teacher!
> If you are reading it in English - Thank a Vet!!
>
> From Dennis Prager - The American Trilogy:
>      e pluribus Unum, "from many, one."
>      In God We Trust
>      Liberty - the  power  of  choosing,  thinking,  and  acting for
>                   oneself; freedom  from  control  or  restriction
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "William Boyles" <[email-masked]>
Date: Thu, 11 Apr 2013 17:58:39 -0500

We are so feeling   great to know that you are out there. I know both John
and Charles.

Bes wishes for the future.

BillBoyles
Dallas Texas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charles Hill
Sent: Thursday, April 11, 2013 3:57 PM
To: [email-masked]
Subject: Re: [Morgans] Accelerator cable clamp

John,

Charles Hill

On 4/11/2013 2:17 PM, John T. Blair wrote:
> buggered the threads on the stud to act as a nyloc nut.  So when I had 
> to take the nut off to transfer it to another carb.  the threads got 
> pertty chewed up.
>
> John
>
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/morgans/[email-masked]
_______________________________________________

[email-masked]