Subject: Re: [Mgs] A lovely morning

From: <[email-masked]>
Date: Sat, 8 Aug 2026 20:18:06 +0200

What fun! 

Nice picture.

Cheers, Hans

-----Oorspronkelijk bericht-----
Van: Mgs <[email-masked]> Namens Mark Bradakis
Verzonden: zaterdag 8 augustus 2026 19:53
Aan: [email-masked]
Onderwerp: [Mgs] A lovely morning

Just got back from an early morning run with the British Motor Club of Utah.  A quick trip up to the ski town of Alta, Utah.  Had an out of town visitor join us, the MGA Guru himself, Barney Gaylord.  I should have talked to him more, but got sidetracked by a broken bit on my Jag, which prevented the top from going down.  Drat.

mjb.

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: B H <[email-masked]>
Date: Sun, 9 Aug 2026 11:21:36 -0400

Barney was in Connecticut soon after he went out on the road, visiting us at CT MG Club monthly meeting, then spending time with several of us in the Club.  
	Everyone enjoyed his sharing of experiences and practical knowledge.
Bob

> On Aug 8, 2026, at 2:11 pm, Mark Bradakis <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75