Subject: [Mgs] Underinflated tires? Seriously??

From: Mark Bradakis <[email-masked]>
Date: Fri, 1 May 2026 03:32:55 -0600

I have not heard about this excuse for the poor initial reviews of the MGC.

https://www.youtube.com/watch?v=om-anIAozq0

mjb.

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Hunt <[email-masked]>
Date: Fri, 1 May 2026 10:52:31 +0100

Common knowledge for part of the initial poor reception I thought 
https://www.mgcc.co.uk/owninganmg/so-you-want-to-buy-an-mgc/

On 01/05/2026 10:32, Mark Bradakis wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75