Subject: Re: [Mgs] Using vintage Datsun 280ZX 14" wheels on an MGB

From: Mark Bradakis <[email-masked]>
Date: Thu, 16 Apr 2026 06:57:41 -0600

This is a multi-part message in MIME format.
--------------NROVtFAswm0cb3TW0ViEbTyb
Content-Transfer-Encoding: 7bit

On 4/16/26 6:50 AM, [email-masked] wrote:

> We can't share photos on here, but anyone who responds and 
> wants to see a photo, I can share one if that would help.

What? Why do you think that?

Wheels like these?

mjb.

--------------NROVtFAswm0cb3TW0ViEbTyb
Content-Disposition: attachment; filename="s-l1600.jpg"
Content-Transfer-Encoding: base64

--------------NROVtFAswm0cb3TW0ViEbTyb
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------NROVtFAswm0cb3TW0ViEbTyb--

---

From: Larry Colen <[email-masked]>
Date: Thu, 16 Apr 2026 12:36:41 -0700

I tried to use a set for a track day. They are indeed the same 4x4-1/2 bolt pattern, but the centering hole in the wheel was smaller than the centering ridge on my hubs.  They might work with some sort of an offset plate, if you don't mind messing up your suspension geometry.

You also need to check for offset, and make sure that your tires will still fit under your wheel arches.  

I did pick up a couple of sets of minitor minilite replicas that worked, and are at least somewhat period correct.  Though now, I'd go for some 15x7 wheels because it is so much easier to get tires for that size wheel.  

> On Apr 16, 2026, at 5:50 AM, [email-masked] wrote:
> 
> Hello everyone,
> 
> Someone near me has advertised a set of vintage alloy Datsun 280ZX 14" wheels. They confirmed that the bolt pattern is 4x114.3. I've been looking for a set of alloy wheels for awhile because the ROSstyle steel wheels on my car are rusted badly inside, and that causes problems with tire sealing and slow leaks. It's time for a new set of tires, so if these wheels are right, the timing would be about perfect.
> Has anyone used wheels like this on their MGB before? Besides the fact that they're alloys and appear to need little more than a cleanup, they have a kind of funky retro old-school cool look to them. I've asked the seller if they know width and offset, and they'll be able to tell me this evening. We can't share photos on here, but anyone who responds and wants to see a photo, I can share one if that would help.
> 
> Thank you,
> -William Killeffer
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

__ 
Larry Colen from Lothlorien
[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75