Subject: [Mgs] Fw: 1973 MGB Oil Changes

From: Joel Martin <[email-masked]>
Date: Wed, 21 Jan 2026 00:01:50 +0000 (UTC)

--===============3458127965110315263==
	boundary="----=_Part_1465198_785690127.1768953710011"

------=_Part_1465198_785690127.1768953710011
Content-Transfer-Encoding: quoted-printable

=20

   ----- Forwarded Message ----- From: Joel Martin <[email-masked]>To=
: MG Digest <[email-masked]>Sent: Friday, January 16, 2026, 11:=
35:00 AM ESTSubject: 1973 MGB Oil Changes
 I have a 1973 MGB.=C2=A0 Other than drill and tapping the oil cooler with =
a drain plug, how can you easily drain out the quart or so of old oil from =
the oil cooler during a oil change?
Thanks
Joel Martin =20
------=_Part_1465198_785690127.1768953710011
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div><br></div><div><br></div>
        
        <div id="yahoo_quoted_9567571315" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                <div>----- Forwarded Message -----</div>
                <div><b>From:</b> Joel Martin &lt;[email-masked]&gt;</div><div><b>To:</b> MG Digest &lt;[email-masked]&gt;</div><div><b>Sent:</b> Friday, January 16, 2026, 11:35:00 AM EST</div><div><b>Subject:</b> 1973 MGB Oil Changes</div><div><br></div>

                <div><div id="yiv8240279963"><div><div style="font-family:garamond, new york, times, serif;font-size:16px;" class="yiv8240279963yahoo-style-wrap"><div dir="ltr">I have a 1973 MGB.&nbsp; Other than drill and tapping the oil cooler with a drain plug, how can you easily drain out the quart or so of old oil from the oil cooler during a oil change?</div><div dir="ltr"><br></div><div dir="ltr">Thanks</div><div dir="ltr"><br></div><div dir="ltr">Joel Martin</div></div></div></div></div>
            </div>
        </div></div></body></html>
------=_Part_1465198_785690127.1768953710011--

--===============3458127965110315263==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3458127965110315263==--

---

From: Paul Hunt <[email-masked]>
Date: Wed, 21 Jan 2026 08:52:39 +0000

This is a multi-part message in MIME format.
--===============5597803990555948084==
 boundary="------------701SUdg0o9hP7Q0JRwlRC7kt"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------701SUdg0o9hP7Q0JRwlRC7kt
Content-Transfer-Encoding: 8bit

Don't bother.  It's only a small amount and what is in there has been 
circulating through your engine all the time it has been running 
presumably not doing any harm.  With fresh oil in the crankcase you 
won't know it is there.

The only exception might be if the oil has been contaminated in which 
case the best thing would be to remove it and the hoses and flush them.  
You would have to do that with the engine anyway.

PaulH.

On 21/01/2026 00:01, Joel Martin wrote:
>
>
> ----- Forwarded Message -----
> *From:* Joel Martin <[email-masked]>
> *To:* MG Digest <[email-masked]>
> *Sent:* Friday, January 16, 2026, 11:35:00 AM EST
> *Subject:* 1973 MGB Oil Changes
>
> I have a 1973 MGB.  Other than drill and tapping the oil cooler with a 
> drain plug, how can you easily drain out the quart or so of old oil 
> from the oil cooler during a oil change?
>
> Thanks
>
> Joel Martin
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------701SUdg0o9hP7Q0JRwlRC7kt
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Don't bother.  It's only a small amount and what is in there has
      been circulating through your engine all the time it has been
      running presumably not doing any harm.  With fresh oil in the
      crankcase you won't know it is there.  </p>
    <p>The only exception might be if the oil has been contaminated in
      which case the best thing would be to remove it and the hoses and
      flush them.  You would have to do that with the engine anyway.</p>
    <p>PaulH.<br>
    </p>
    <div class="moz-cite-prefix">On 21/01/2026 00:01, Joel Martin wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap"
style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;">
        <div><br>
        </div>
        <div><br>
        </div>
        <div id="yahoo_quoted_9567571315" class="yahoo_quoted">
          <div
style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
            <div>----- Forwarded Message -----</div>
            <div><b>From:</b> Joel Martin <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></div>
            <div><b>To:</b> MG Digest <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></div>
            <div><b>Sent:</b> Friday, January 16, 2026, 11:35:00 AM EST</div>
            <div><b>Subject:</b> 1973 MGB Oil Changes</div>
            <div><br>
            </div>
            <div>
              <div id="yiv8240279963">
                <div>
                  <div
style="font-family:garamond, new york, times, serif;font-size:16px;"
                    class="yiv8240279963yahoo-style-wrap">
                    <div dir="ltr">I have a 1973 MGB.  Other than drill
                      and tapping the oil cooler with a drain plug, how
                      can you easily drain out the quart or so of old
                      oil from the oil cooler during a oil change?</div>
                    <div dir="ltr"><br>
                    </div>
                    <div dir="ltr">Thanks</div>
                    <div dir="ltr"><br>
                    </div>
                    <div dir="ltr">Joel Martin</div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------701SUdg0o9hP7Q0JRwlRC7kt--

--===============5597803990555948084==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5597803990555948084==--