Subject: Re: [Mgs] adjusting front brakes - 1500

From: "[email-masked]" <[email-masked]>
Date: Sun, 10 Aug 2025 00:16:23 -0400

This is a multi-part message in MIME format.
--===============3096911275460175664==
 boundary="------------hX0TcKL0XduE7taB2j0jY9KW"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------hX0TcKL0XduE7taB2j0jY9KW
Content-Transfer-Encoding: 8bit

https://www.mgexp.com/member/barneymg.1743/

On 8/9/25 11:50 PM, dave northrup wrote:
>
> Since there are 2 brake cylinders in the front drum brakes, I assume 
> that you adjust them both, a little at a time, until the wheel stops 
> turning, then back them both off a bit?  Is this right?
>
> Does Barney go over this?  anyone have the link?
>
> Thanks!  that’s the task for Sunday, among other things.
>
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------hX0TcKL0XduE7taB2j0jY9KW
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><a class="moz-txt-link-freetext" href="https://www.mgexp.com/member/barneymg.1743/">https://www.mgexp.com/member/barneymg.1743/</a><br>
    </p>
    <div class="moz-cite-prefix">On 8/9/25 11:50 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:black;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:black">Since there are 2
            brake cylinders in the front drum brakes, I assume that you
            adjust them both, a little at a time, until the wheel stops
            turning, then back them both off a bit?  Is this right?<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:black">Does Barney go
            over this?  anyone have the link?<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:black">Thanks!  that’s
            the task for Sunday, among other things.<o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------hX0TcKL0XduE7taB2j0jY9KW--

--===============3096911275460175664==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3096911275460175664==--

---

From: Barney Gaylord <[email-masked]>
Date: Sun, 10 Aug 2025 09:45:40 -0500

Dave,

Yup, two adjusters in front.  Crank one up until the brakes lock, 
then back it off one notch. Do same for the second adjuster.  Step 
hard on the brake pedal to center the brake shoes, four adjusters in 
front, two adjusters at the rear. Repeat the adjustment a second time 
after centering the shoes.

At 10:50 PM 8/9/2025, dave northrup wrote:
>....
>Thanks!  that's the task for Sunday, among other things.
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
_______________________________________________

[email-masked]