Subject: [Mgs] Happy Dan Hughes day!

From: Bert Palte <[email-masked]> DeQbFSZU95b9b8hxPKDf8uefshCcTkStz74E54hGl5Ugv5WiGM/9yCcx0yuUQgrjAWNR+iN 9pkOxvy6wWfGiP3uaVVkkZ6anBtUhWlxqdn2FSb/ErQjueHoB8chhB6bRAvnS9XFXFf1Wb1 DjnVK0HWmE3kTm1mCsTSQ==
Date: Thu, 5 Dec 2024 20:55:59 +0100

Today we commemorate the 28th birthday of this memorable event!

I'll be out of the office until Monday...

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Fri, 06 Dec 2024 01:31:11 -0500

I remember it well, as I was on line when it happened.

At 02:55 PM 12/5/2024, Bert Palte wrote:
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
_______________________________________________

[email-masked]