Subject: Re: [Mgs] choke not working

From: David Councill <[email-masked]>
Date: Sat, 22 Jun 2024 11:23:33 -0700

This is a multi-part message in MIME format.
--===============5342818997518043915==
 boundary="------------a1bAixyj0hNkoW4zwzahxJpc"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------a1bAixyj0hNkoW4zwzahxJpc
Content-Transfer-Encoding: 8bit

The important part to look at is the motion of the jets. When you pull 
out the choke, that brass lever will move up and the jets will lower. 
You may need to adjust the brass lever downwards to have a longer travel 
for the jets to go lower. Also, both jets should move downwards 
identically - if not, you may have to adjust the brackets that connect 
to the carb cam fast idle pieces.

David Councill

67 BGT, 64B, 72B

On 6/22/2024 10:52 AM, dave northrup wrote:
>
> Its an early 5 main mgb engine with HS4’s in an MGA.  I have the choke 
> cable hooked up correctly I believe.  Attached are pictures.
>
> When I pull the choke out you can see the lower part move just a 
> little, more like flexing.  What am I missing?
>
--------------a1bAixyj0hNkoW4zwzahxJpc
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The important part to look at is the motion of the jets. When you
      pull out the choke, that brass lever will move up and the jets
      will lower. You may need to adjust the brass lever downwards to
      have a longer travel for the jets to go lower. Also, both jets
      should move downwards identically - if not, you may have to adjust
      the brackets that connect to the carb cam fast idle pieces. <br>
    </p>
    <p>David Councill</p>
    <p>67 BGT, 64B, 72B<br>
    </p>
    <div class="moz-cite-prefix">On 6/22/2024 10:52 AM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:black;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:black">Its an early 5
            main mgb engine with HS4’s in an MGA.  I have the choke
            cable hooked up correctly I believe.  Attached are pictures.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:black"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:black">When I pull the
            choke out you can see the lower part move just a little,
            more like flexing.  What am I missing?<o:p></o:p></span></p>
      </div>
      <span style="white-space: pre-wrap">
</span></blockquote>
  </body>
</html>

--------------a1bAixyj0hNkoW4zwzahxJpc--

--===============5342818997518043915==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============5342818997518043915==--

---

From: dave northrup <[email-masked]>
Date: Sat, 22 Jun 2024 19:02:50 +0000

--===============6184315370496261154==
Content-Language: en-US
	boundary="_000_006fabf3e4e14c3dbbc637c14df2f816ranteercom_"

--_000_006fabf3e4e14c3dbbc637c14df2f816ranteercom_
Content-Transfer-Encoding: quoted-printable

The brass part does not move via the cable.  That is my problem.   I can ma=
nually move the brass part no problem.   But the cable does nothing when th=
e knob is pulled out although the knob comes out 3/4"

-------- Original message --------
From: David Councill <[email-masked]>
Date: 6/22/24 1:53 PM (GMT-06:00)
To: [email-masked]
Subject: Re: [Mgs] choke not working

The important part to look at is the motion of the jets. When you pull out =
the choke, that brass lever will move up and the jets will lower. You may n=
eed to adjust the brass lever downwards to have a longer travel for the jet=
s to go lower. Also, both jets should move downwards identically - if not, =
you may have to adjust the brackets that connect to the carb cam fast idle =
pieces.

David Councill

67 BGT, 64B, 72B

On 6/22/2024 10:52 AM, dave northrup wrote:
Its an early 5 main mgb engine with HS4=92s in an MGA.  I have the choke ca=
ble hooked up correctly I believe.  Attached are pictures.

When I pull the choke out you can see the lower part move just a little, mo=
re like flexing.  What am I missing?

--_000_006fabf3e4e14c3dbbc637c14df2f816ranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
The brass part does not move via the cable.&nbsp; That is my problem.&nbsp;=
 &nbsp;I can manually move the brass part no problem.&nbsp; &nbsp;But the c=
able does nothing when the knob is pulled out although the knob comes out 3=
/4&quot;
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: David Councill &lt;[email-masked]&gt; </div>
<div>Date: 6/22/24 1:53 PM (GMT-06:00) </div>
<div>To: [email-masked] </div>
<div>Subject: Re: [Mgs] choke not working </div>
<div><br>
</div>
<div>
<p>The important part to look at is the motion of the jets. When you pull o=
ut the choke, that brass lever will move up and the jets will lower. You ma=
y need to adjust the brass lever downwards to have a longer travel for the =
jets to go lower. Also, both jets
 should move downwards identically - if not, you may have to adjust the bra=
ckets that connect to the carb cam fast idle pieces.
<br>
</p>
<p>David Councill</p>
<p>67 BGT, 64B, 72B<br>
</p>
<div class=3D"moz-cite-prefix">On 6/22/2024 10:52 AM, dave northrup wrote:<=
br>
</div>
<blockquote type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
span.EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:black}
.MsoChpDefault
	{font-family:"Calibri",sans-serif}
div.WordSection1
	{}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"color:black">Its an early 5 main mgb =
engine with HS4=92s in an MGA.&nbsp; I have the choke cable hooked up corre=
ctly I believe.&nbsp; Attached are pictures.</span></p>
<p class=3D"MsoNormal"><span style=3D"color:black">&nbsp;</span></p>
<p class=3D"MsoNormal"><span style=3D"color:black">When I pull the choke ou=
t you can see the lower part move just a little, more like flexing.&nbsp; W=
hat am I missing?</span></p>
</div>
<span style=3D"white-space:pre-wrap"></span></blockquote>
</div>
</body>
</html>

--_000_006fabf3e4e14c3dbbc637c14df2f816ranteercom_--

--===============6184315370496261154==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6184315370496261154==--

---

From: David Councill <[email-masked]>
Date: Sat, 22 Jun 2024 12:53:33 -0700

This is a multi-part message in MIME format.
--===============1460342316171216753==
 boundary="------------DU2LZeOWsWKzVxenskHXniA2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DU2LZeOWsWKzVxenskHXniA2
Content-Transfer-Encoding: 8bit

A quick check on my 64B indicates my knob comes out just slightly over 
1" so that might be one thing. Also, when the knob is pushed in, the 
cable above the brass lever should not have any freeplay so you get full 
travel when you do pull out the cable. The pictures indicate correct 
cabling but also verify the cable end is not slipping on that carb choke 
bracket connection  when you pull the knob out.

Now off to test the thermostat replacement on my 67BGT...

On 6/22/2024 12:02 PM, dave northrup wrote:
> The brass part does not move via the cable.  That is my problem.  I 
> can manually move the brass part no problem.   But the cable does 
> nothing when the knob is pulled out although the knob comes out 3/4"
>
>
> You may need to adjust the brass lever downwards to have a longer 
> travel for the jets to go lower. Also, both jets should move downwards 
>> Its an early 5 main mgb engine with HS4’s in an MGA.  I have the 
>> choke cable hooked up correctly I believe.  Attached are pictures.
>>
--------------DU2LZeOWsWKzVxenskHXniA2
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>A quick check on my 64B indicates my knob comes out just slightly
      over 1" so that might be one thing. Also, when the knob is pushed
      in, the cable above the brass lever should not have any freeplay
      so you get full travel when you do pull out the cable. The
      pictures indicate correct cabling but also verify the cable end is
      not slipping on that carb choke bracket connection  when you pull
      the knob out. <br>
    </p>
    <p>Now off to test the thermostat replacement on my 67BGT...</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/22/2024 12:02 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta content="text/html; charset=utf-8">
      The brass part does not move via the cable.  That is my problem. 
       I can manually move the brass part no problem.   But the cable
      does nothing when the knob is pulled out although the knob comes
      out 3/4"
      <div><br>
      </div>
      <div><br>
      </div>
      <div>-------- Original message --------</div>
      <div>From: David Councill <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> </div>
      <div>Date: 6/22/24 1:53 PM (GMT-06:00) </div>
      <div>To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> </div>
      <div>Subject: Re: [Mgs] choke not working </div>
      <div><br>
      </div>
      <div>
        <p>The important part to look at is the motion of the jets. When
          you pull out the choke, that brass lever will move up and the
          jets will lower. You may need to adjust the brass lever
          downwards to have a longer travel for the jets to go lower.
          Also, both jets should move downwards identically - if not,
          you may have to adjust the brackets that connect to the carb
          cam fast idle pieces.
          <br>
        </p>
        <p>David Councill</p>
        <p>67 BGT, 64B, 72B<br>
        </p>
        <div class="moz-cite-prefix">On 6/22/2024 10:52 AM, dave
          northrup wrote:<br>
        </div>
        <blockquote type="cite">
          <meta name="Generator"
            content="Microsoft Word 15 (filtered medium)">
          <style>@font-face
	{font-family:"Cambria Math"}@font-face
	{font-family:Calibri}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}span.EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:black}.MsoChpDefault
	{font-family:"Calibri",sans-serif}div.WordSection1
	{}</style>
          <div class="WordSection1">
            <p class="MsoNormal"><span style="color:black">Its an early
                5 main mgb engine with HS4’s in an MGA.  I have the
                choke cable hooked up correctly I believe.  Attached are
                pictures.</span></p>
            <p class="MsoNormal"><span style="color:black"> </span></p>
            <p class="MsoNormal"><span style="color:black">When I pull
                the choke out you can see the lower part move just a
                little, more like flexing.  What am I missing?</span></p>
          </div>
          <span style="white-space:pre-wrap"></span></blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------DU2LZeOWsWKzVxenskHXniA2--

--===============1460342316171216753==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1460342316171216753==--

---

From: Paul Hunt <[email-masked]>
Date: Sun, 23 Jun 2024 10:12:25 +0100

When the choke control is pulled the outer should rise to lift the brass 
lever.

That turns the interconnecting rod which rotates the cams on the carbs.

The first part of that rotation (should be about 1/2" of control 
movement) bears on the fast idle screw to open the throttle butterfly, 
then further rotation pushes the jet lever down for enrichment.

If pulling the control doesn't move the cable outer up to lift the lever 
there is probably too much free play.  To set the choke cable I pull the 
control about half an inch then pull the cable inner through the 
trunnion until the cam is just about to start moving the jets down.  It 
might be surprising just how much inner you have to pull through to get 
that right.

The other thing is that with the control pulled about half way the lever 
should make a right-angle to the cable.  Too low makes it stiff to start 
moving and too high means you can't pull the control far enough for full 
enrichment.

PaulH.

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75