Subject: [Mgs] MGA starter switch

From: David Breneman <[email-masked]>
Date: Tue, 21 May 2024 15:07:57 +0000 (UTC)

--===============8084471533097881817==
	boundary="----=_Part_2500160_1450738041.1716304077920"

------=_Part_2500160_1450738041.1716304077920
Content-Transfer-Encoding: quoted-printable

The starter switch, which has been a little flakey since last fall, is now =
dead, even when pushing the button on the back.=C2=A0 The switch is about 2=
0 years old.=C2=A0 I know that the quality of these nowadays runs the gamut=
 from crummy to awful, so can anyone suggest a source for an acceptable rep=
lacement?=C2=A0 Thanks!

David Breneman [email-masked]
------=_Part_2500160_1450738041.1716304077920
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpdbc48e7cyahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:13px;"><div><div dir="ltr" data-setdir="false">The starter switch, which has been a little flakey since last fall, is now dead, even when pushing the button on the back.&nbsp; The switch is about 20 years old.&nbsp; I know that the quality of these nowadays runs the gamut from crummy to awful, so can anyone suggest a source for an acceptable replacement?&nbsp; Thanks!<br></div><div><br></div><div class="ydpdbc48e7csignature">David Breneman         [email-masked]</div></div></div></body></html>
------=_Part_2500160_1450738041.1716304077920--

--===============8084471533097881817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8084471533097881817==--

---

From: Stan Fickes <[email-masked]>
Date: Wed, 22 May 2024 17:11:45 -0400

I just replaced my switch with one from Scarborough Faire less than
two weeks ago. I can't speak about long-term quality but it has worked
at least a dozen times. $24.29.

I had shorted the battery line to the switch center pin which also
vaporized a section of the starter pull cable. An inexpensive bicycle
brake cable, cut with an oxy-acetylene torch and JB Welded into the
"S" knob did the trick nicely.

On Tue, May 21, 2024 at 11:22 AM David Breneman
<[email-masked]> wrote:
>
> The starter switch, which has been a little flakey since last fall, is now dead, even when pushing the button on the back.  The switch is about 20 years old.  I know that the quality of these nowadays runs the gamut from crummy to awful, so can anyone suggest a source for an acceptable replacement?  Thanks!
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75