Subject: Re: [Mgs] Coil resistance for Lucas 25D

From: Simon Matthews <[email-masked]>
Date: Sun, 25 Feb 2024 16:55:27 -0500

William,

The primary should either show a very low resistance or the resistance
of the ballast resistor. I think that the 5.6ohm measurement indicates
an internal ballast. So, the question is, does your car have an
external ballast resistor?

The secondary of an ignition coil may show infinite resistance with a
meter, and still work. This is because when they made these coils
originally, they allowed 3 breaks in the secondary when winding. The
secondary has a thin insulating layer, which is sufficiently thin that
it will break down when operating, allowing current to pass. When the
wire broke during the winding process, they twisted the ends together
and continued.

The coil may well be OK.

Simon

On Sun, Feb 25, 2024 at 4:24 PM William Killeffer <[email-masked]> wrote:
>
> Hello everyone,
>
> My car's a 1974 MGB with an 18GK engine and twin HS4 carbs. I've been running a Pertronix distributor with its matching coil for awhile, but just got the car's 25D back from Jeff at Advance, and it looks better than what it probably did when it was new. I'm going to go back to using points and condenser with the rebuilt distributor.
>
> I still have the factory Lucas coil that came with the car when I first obtained it. I checked the resistance to see if it was still useful, and here's what I found:
>
> With a small handheld analog meter, it registered around 6700ohm across the secondary, and the little meter's not capable of giving a reading for the primary.
>
> On the new-to-me Sears Engine Analyzer, the primary shows 5.6ohm and the secondary shows 5100ohm.
>
> Either way, that looks too high given some of the other numbers I've seen. I haven't checked the Pertronix coil, but will before trying to use it.
>
> Am I right in believing this original coil shouldn't be used?
>
> Thank you,
> -Bill
> Sent from my iPhone
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Hunt <[email-masked]>
Date: Mon, 26 Feb 2024 08:34:32 +0000

This is a multi-part message in MIME format.
--===============1426161927767898541==
 boundary="------------r8M79GSykncN0YbJZ91lOJ0X"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------r8M79GSykncN0YbJZ91lOJ0X
Content-Transfer-Encoding: 8bit

As they came out of the factory the primary for a CB should be 3.1 to 
3.5 ohms.  For RB cars and points ignition they were 1.5 ohms, with the 
45DE4 electronic distributor they were 1.4 ohms, both with a 1.5 ohms 
(approx) ballast resistance contained with the harness, which meant the 
overall resistance and hence current are about the same for both CB and 
RB.  With the 45DM4 distributor they were 0.8 ohms with no ballast, 
which gave a very high coil current but the 45DM4 is a variable dwell 
system which gives very short pulses of current to the coil, much 
shorter than points.

An easier way to check the overall system is to remove the wiring from 
the coil -ve or CB, turn on the ignition, and connect an ammeter between 
the coil -ve or CB and earth.  With points and 45DE4 you should see 
about 4 amps.  With 45DM4 you should see about 15 amps which may well be 
above the capacity of your ammeter, disconnect immediately, only run 
that coil with a variable dwell system.

Lower than 4 amps you may well have a 12v 3 ohm coil in series with a 
ballast resistance which will give a reduced spark.  Higher - up to 
about 8 amps - you may have a 6v 1.5 ohm coil with no ballast 
resistance, this will overheat on anything except a variable dwell 
electronic system, and with points will burn them.

PaulH.

On 25/02/2024 21:20, William Killeffer wrote:
> Hello everyone,
>
> My car's a 1974 MGB with an 18GK engine and twin HS4 carbs. I've been 
> running a Pertronix distributor with its matching coil for awhile, but 
> just got the car's 25D back from Jeff at Advance, and it looks better 
> than what it probably did when it was new. I'm going to go back to 
> using points and condenser with the rebuilt distributor.
>
> I still have the factory Lucas coil that came with the car when I 
> first obtained it. I checked the resistance to see if it was still 
> useful, and here's what I found:
>
> With a small handheld analog meter, it registered around 6700ohm 
> across the secondary, and the little meter's not capable of giving a 
> reading for the primary.
>
> Either way, that looks too high given some of the other numbers I've 
> seen. I haven't checked the Pertronix coil, but will before trying to 
> use it.
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------r8M79GSykncN0YbJZ91lOJ0X
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>As they came out of the factory the primary for a CB should be
      3.1 to 3.5 ohms.  For RB cars and points ignition they were 1.5
      ohms, with the 45DE4 electronic distributor they were 1.4 ohms,
      both with a 1.5 ohms (approx) ballast resistance contained with
      the harness, which meant the overall resistance and hence current
      are about the same for both CB and RB.  With the 45DM4 distributor
      they were 0.8 ohms with no ballast, which gave a very high coil
      current but the 45DM4 is a variable dwell system which gives very
      short pulses of current to the coil, much shorter than points.</p>
    <p>An easier way to check the overall system is to remove the wiring
      from the coil -ve or CB, turn on the ignition, and connect an
      ammeter between the coil -ve or CB and earth.  With points and
      45DE4 you should see about 4 amps.  With 45DM4 you should see
      about 15 amps which may well be above the capacity of your
      ammeter, disconnect immediately, only run that coil with a
      variable dwell system.</p>
    <p>Lower than 4 amps you may well have a 12v 3 ohm coil in series
      with a ballast resistance which will give a reduced spark.  Higher
      - up to about 8 amps - you may have a 6v 1.5 ohm coil with no
      ballast resistance, this will overheat on anything except a
      variable dwell electronic system, and with points will burn them.</p>
    <p>PaulH.<br>
    </p>
    <div class="moz-cite-prefix">On 25/02/2024 21:20, William Killeffer
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">Hello
        everyone,</span><br
style="box-sizing: border-box; margin-top: 0px; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">My
        car's a 1974 MGB with an 18GK engine and twin HS4 carbs. I've
        been running a Pertronix distributor with its matching coil for
        awhile, but just got the car's 25D back from Jeff at Advance,
        and it looks better than what it probably did when it was new.
        I'm going to go back to using points and condenser with the
        rebuilt distributor. </span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">I
        still have the factory Lucas coil that came with the car when I
        first obtained it. I checked the resistance to see if it was
        still useful, and here's what I found:</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">With
        a small handheld analog meter, it registered around 6700ohm
        across the secondary, and the little meter's not capable of
        giving a reading for the primary.</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">On
        the new-to-me Sears Engine Analyzer, the primary shows 5.6ohm
        and the secondary shows 5100ohm.</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">Either
        way, that looks too high given some of the other numbers I've
        seen. I haven't checked the Pertronix coil, but will before
        trying to use it.</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">Am
        I right in believing this original coil shouldn't be used?</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">Thank
        you,</span><br
style="box-sizing: border-box; caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%;">
      <span
style="caret-color: rgb(20, 20, 20); color: rgb(20, 20, 20); font-family: &quot;Segoe UI&quot;, &quot;Helvetica Neue&quot;, Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, &quot;Fira Sans&quot;, &quot;Droid Sans&quot;, sans-serif; font-size: 15px; -webkit-text-size-adjust: 100%; background-color: rgb(254, 254, 254);">-Bill</span><br
        id="lineBreakAtBeginningOfSignature">
      <div dir="ltr">Sent from my iPhone</div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------r8M79GSykncN0YbJZ91lOJ0X--

--===============1426161927767898541==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1426161927767898541==--