Subject: [Mgs] lowering rubber bumper car

From: dave northrup <[email-masked]>
Date: Mon, 29 Jan 2024 21:17:05 +0000

--===============7498342399000204622==
Content-Language: en-US
	boundary="_000_0f72075bfd104e2cae152742e7817d03ranteercom_"

--_000_0f72075bfd104e2cae152742e7817d03ranteercom_
Content-Transfer-Encoding: quoted-printable

We have a 75 that came to us with a Rover V8 engine with a

We want to lower it, and I'm wondering where that process is documented.

Thanks!

--_000_0f72075bfd104e2cae152742e7817d03ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">We have a 75 that came to us with a Rover V8 engine =
with a <o:p>
</o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">We want to lower it, and I&#8217;m wondering where t=
hat process is documented.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Thanks!<o:p></o:p></p>
</div>
</body>
</html>

--_000_0f72075bfd104e2cae152742e7817d03ranteercom_--

--===============7498342399000204622==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============7498342399000204622==--

---

From: Paul Hunt <[email-masked]>
Date: Tue, 30 Jan 2024 08:59:31 +0000

This is a multi-part message in MIME format.
--===============4018946284129132738==
 boundary="------------le9h3LRBT0l6Vgn2kllLsFkV"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------le9h3LRBT0l6Vgn2kllLsFkV
Content-Transfer-Encoding: 8bit

Have you tried Googling?  I see quite a few articles including YouTubes 
as well as ads for kits.

Basically lowered springs and bump stops at the front.  At the rear 
flattened springs or spacer blocks between axle and spring, CB 
pedestals, damper drop-links and rebound straps may also be required.

PaulH

On 29/01/2024 21:17, dave northrup wrote:
> We want to lower it, and I’m wondering where that process is documented.
>
> Thanks!
>
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------le9h3LRBT0l6Vgn2kllLsFkV
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Have you tried Googling?  I see quite a few articles including
      YouTubes as well as ads for kits.</p>
    <p>Basically lowered springs and bump stops at the front.  At the
      rear flattened springs or spacer blocks between axle and spring,
      CB pedestals, damper drop-links and rebound straps may also be
      required.</p>
    <p>PaulH<br>
    </p>
    <div class="moz-cite-prefix">On 29/01/2024 21:17, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">We have a 75 that came to us with a Rover
          V8 engine with a <o:p>
          </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">We want to lower it, and I’m wondering
          where that process is documented.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks!<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------le9h3LRBT0l6Vgn2kllLsFkV--

--===============4018946284129132738==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4018946284129132738==--

---

From: dcouncill <[email-masked]>
Date: Tue, 30 Jan 2024 14:20:21 -0800

--===============6675255085695714132==

----_com.samsung.android.email_72915051872904880
Content-Transfer-Encoding: base64

----_com.samsung.android.email_72915051872904880
Content-Transfer-Encoding: base64

----_com.samsung.android.email_72915051872904880--

--===============6675255085695714132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6675255085695714132==--