Subject: Re: [Mgs] lowering rubber bumper car

From: Paul Hunt <[email-masked]>
Date: Wed, 31 Jan 2024 08:28:50 +0000

Incidentally, watching a Richard Hammond's Workshop episode (a couple of 
years old) last night where they took a lowered GT up Prescott and round 
a hairpin there was a bang - just a demo run, not timed.  Opinion was it 
was something to do with the rack as when lowered the steering arms are 
no longer parallel to the ground.  That also causes bump steer.

PaulH.

On 30/01/2024 22:20, dcouncill wrote:
> I don't think there is much to the process for the lowering itself. 
> Several vendors sell kits with the blocks, springs, and associated 
> parts such as Moss:
> https://mossmotors.com/264-399-rubber-bumper-mgb-suspension-lowering-kit
> Then it's just a matter of removal and replacement.
>
> David Councill
> 67 BGT, 64 B, 72B
>
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Wed, 31 Jan 2024 09:00:28 -0800

I can see how using cut-down springs, for example, could change the geometry. But what I am wondering is why one couldn’t just install the entire front suspension from a CB car, including the crossmember, thereby duplicating the ride height and geometry of the original design? I don’t believe the RB cars changed the tub or the attachment points of the crossmember, did they? It’s possible that I don’t know what I’m talking about, however — I have never had anything to do with RBs.

--
Max Heim
'66 MGB

> On Jan 31, 2024, at 12:28 AM, Paul Hunt <[email-masked]> wrote:
> 
> Incidentally, watching a Richard Hammond's Workshop episode (a couple of years old) last night where they took a lowered GT up Prescott and round a hairpin there was a bang - just a demo run, not timed.  Opinion was it was something to do with the rack as when lowered the steering arms are no longer parallel to the ground.  That also causes bump steer.
> 
> PaulH.
> 
>> I don't think there is much to the process for the lowering itself. Several vendors sell kits with the blocks, springs, and associated parts such as Moss:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 

[email-masked]

---

From: Jim Ray <[email-masked]>
Date: Wed, 31 Jan 2024 12:32:05 -0500

--===============4929130158555719430==
Content-Transfer-Encoding: quoted-printable

<body><html><body><div dir=3D"auto">Guys,&nbsp; I think you are over thinki=
ng this.</div><div dir=3D"auto"><span style=3D"font-size: 12pt;">When I low=
ered my 1980 MGB I used springs and lowering blocks from Moss (264-399). Th=
e only problem was bump steer which was corrected with shortened bump stops=
 (266-590). I have never had any issues with steering behavior. This was ab=
out 10 years ago.&nbsp;</span></div></body></html><div><br></div><div id=3D=
"ms-outlook-mobile-signature" dir=3D"auto">Get <a href=3D"https://aka.ms/AA=
b9ysg">Outlook for Android</a></div></body>=

--===============4929130158555719430==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4929130158555719430==--

---

From: <[email-masked]>
Date: Wed, 31 Jan 2024 13:48:28 -0500 boundary="----=_NextPart_000_0032_01DA544C.2C2B16C0"

This is a multipart message in MIME format.

------=_NextPart_000_0032_01DA544C.2C2B16C0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Guys, I found this 2019 post from Ron Looye on the www.mgexp.com forum =
which may be of help in deciding which springs to use.

"Choose your front springs for a lower ride height or more aggressive =
spring rats. Remember to match your rear springs to your front springs. =
We've listed approximate heights for each spring on a chrome bumper car: =
GT heights will be slightly lower than listed, and rubber bumper cars =
will be about 3/4 inch higher than listed. Springs are sold =
individually."

			Rate	Height	Moss #		Price ea.
ROAD/UPRATED	480#	14.0"	264-385	$39.95
ROAD/LOWERED	550#	13.8"	264-387	$52.95
ROAD/SPRINT		#550	13.4"	264-395	$49.95
RACE			#660	13.2"	264-335	$99.95

I used the #660 race springs on mine and they worked well for me. I'm 6 =
feet tall so getting in and out is a bit challenging but the look of the =
car is just what I was going for. The car drives amazingly with no =
over/under steering issues. Be sure to replace the bump stops with part =
number 266-590. See the attached photo to see if the ride height is what =
you are looking for.

Jim

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of Max Heim
Sent: Wednesday, January 31, 2024 12:00 PM
To: mglist <[email-masked]>
Subject: Re: [Mgs] lowering rubber bumper car

I can see how using cut-down springs, for example, could change the =
geometry. But what I am wondering is why one couldn=E2=80=99t just =
install the entire front suspension from a CB car, including the =
crossmember, thereby duplicating the ride height and geometry of the =
original design? I don=E2=80=99t believe the RB cars changed the tub or =
the attachment points of the crossmember, did they? It=E2=80=99s =
possible that I don=E2=80=99t know what I=E2=80=99m talking about, =
however =E2=80=94 I have never had anything to do with RBs.

--
Max Heim
'66 MGB

>=20
> Incidentally, watching a Richard Hammond's Workshop episode (a couple =
of years old) last night where they took a lowered GT up Prescott and =
round a hairpin there was a bang - just a demo run, not timed.  Opinion =
was it was something to do with the rack as when lowered the steering =
arms are no longer parallel to the ground.  That also causes bump steer.
>=20
>=20
>> I don't think there is much to the process for the lowering itself. =
Several vendors sell kits with the blocks, springs, and associated parts =
such as Moss:
>> https://mossmotors.com/264-399-rubber-bumper-mgb-suspension-lowering-
>> kit Then it's just a matter of removal and replacement.
>>=20
>> David Councill
>> 67 BGT, 64 B, 72B
>>=20
>=20
> Donate: http://www.team.net/donate.html Suggested annual donation =20
> $12.75
>=20
> Archive: http://www.team.net/pipermail/mgs=20
> http://autox.team.net/archive
>=20
> Unsubscribe:=20
> http://autox.team.net/mailman/options/mgs/[email-masked]
>=20

[email-masked]

Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_0032_01DA544C.2C2B16C0
	name="20230807_105353.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20230807_105353.jpg"

------=_NextPart_000_0032_01DA544C.2C2B16C0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0032_01DA544C.2C2B16C0--

---

From: Larry Colen <[email-masked]>
Date: Wed, 31 Jan 2024 11:46:07 -0800

> On Jan 31, 2024, at 9:32 AM, Jim Ray <[email-masked]> wrote:
> 
> Guys,  I think you are over thinking this.
> When I lowered my 1980 MGB I used springs and lowering blocks from Moss (264-399). The only problem was bump steer which was corrected with shortened bump stops (266-590). I have never had any issues with steering behavior. This was about 10 years ago. 

Interesting, you've read some different books than I have on suspension design and modification (Fred Puhn's "how to make your car handle" and Carroll Smith's  "Tune etc. to win" books.

My understanding is that the job of a bump stop is to smooth out the non-linearity when the suspension bottoms out. Rather than suddenly going from a lot of compliance, to zero compliance, when it touches the rubber bumpstop it gradually transitions from "soft" springs to "very stiff" springs.  

Bump, and roll, steer is caused by the arm from the steering rack changing angle differently than the suspension arm causing the wheel to turn as the wheel rises, or falls in relation to the chassis.  Bump steer has nothing to do with the bump stops, unless you're leaned over so hard that you are on the bump stops, so that the suspension angle then changes very little.

Many years ago, I had a 1980ish Corolla that I had bought for something like $400.  Since it was effectively impossible for me to do more than $400 worth of damage to it, It was my track car for when I was teaching.

http://www.red4est.com/lrc/racer_html/schoolpix.html

I put some "take offs" from the Cortina I was racing on it and beat the snot out of it.  Most of the Toyotas that I've driven have egregiously bad roll steer, and this one also had worn out springs, and well I called them shock observers, because all they seemed to do was notice that the car was bouncing up and down.  My technique when driving that car was to take a very had and aggressive turndown so that the car very quickly went from softly sprung on the straights, to using the bump stops as my suspension (anybody remember formula 440?). Once it was on the bump stops, roll steer wasn't a problem because the lean angle, and thus the steering, didn't change much.

--
Larry Colen
[email-masked]  sent from ret13est

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Wed, 31 Jan 2024 13:16:01 -0800

--===============4853995328691407346==
	boundary="Apple-Mail=_D59BC394-4DE4-4667-9326-0009FCA5E488"

--Apple-Mail=_D59BC394-4DE4-4667-9326-0009FCA5E488
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Ron seems to be describing springs for lowering a car just to be lower =
=E2=80=94 either for handling or appearance =E2=80=94 a process that =
changes the spring rates as well as the height. This is a different =
project than trying to change the ride height of a rubber bumper MG to =
match that of a chrome bumper MG. Or so it seems to me.

--
Max Heim
'66 MGB

> On Jan 31, 2024, at 10:48 AM, <[email-masked]> =
<[email-masked]> wrote:
>=20
> Guys, I found this 2019 post from Ron Looye on the www.mgexp.com =
<http://www.mgexp.com/> forum which may be of help in deciding which =
springs to use.
> I used the #660 race springs on mine and they worked well for me. I'm =
6 feet tall so getting in and out is a bit challenging but the look of =
the car is just what I was going for. The car drives amazingly with no =
over/under steering issues. Be sure to replace the bump stops with part =
number 266-590. See the attached photo to see if the ride height is what =
you are looking for.
> From: Mgs <[email-masked] =
>=20
> --
> Max Heim
> '66 MGB
>=20
>=20
>> On Jan 31, 2024, at 12:28 AM, Paul Hunt <[email-masked]> =
such as Moss:
>>> =
> Archive: http://www.team.net/pipermail/mgs =
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked] =
<http://autox.team.net/mailman/options/mgs/[email-masked]>

--Apple-Mail=_D59BC394-4DE4-4667-9326-0009FCA5E488
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">Ron =
seems to be describing springs for lowering a car just to be lower =E2=80=94=
 either for handling or appearance =E2=80=94 a process that changes the =
spring rates as well as the height. This is a different project than =
trying to change the ride height of a rubber bumper MG to match that of =
a chrome bumper MG. Or so it seems to me.<br class=3D""><div =
class=3D""><br class=3D"webkit-block-placeholder"></div><div class=3D"">
--<br class=3D"">Max Heim<br class=3D"">'66 MGB

</div>

<div><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Jan 31, 2024, at 10:48 AM, &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt; =
&lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><meta =
charset=3D"UTF-8" class=3D""><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Guys, I found this 2019 post from Ron Looye on the<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.mgexp.com/" style=3D"font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" class=3D"">www.mgexp.com</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D""><span =
class=3D"Apple-converted-space">&nbsp;</span>forum which may be of help =
in deciding which springs to use.</span><br style=3D"caret-color: rgb(0, =
0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">"Choose your front springs for a lower ride height or more =
aggressive spring rats. Remember to match your rear springs to your =
front springs. We've listed approximate heights for each spring on a =
chrome bumper car: GT heights will be slightly lower than listed, and =
rubber bumper cars will be about 3/4 inch higher than listed. Springs =
are sold individually."</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span class=3D"Apple-tab-span" style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span class=3D"Apple-tab-span" style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">Rate</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Height</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" class=3D"">Moss =
#</span><span class=3D"Apple-tab-span" style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span class=3D"Apple-tab-span" style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" class=3D"">Price =
ea.</span><br style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;" class=3D""><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">ROAD/UPRATED</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">480#</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">14.0"</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">264-385</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">$39.95</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">ROAD/LOWERED</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">550#</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">13.8"</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">264-387</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">$52.95</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">ROAD/SPRINT</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span class=3D"Apple-tab-span" style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">#550</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">13.4"</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">264-395</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">$49.95</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">RACE</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span class=3D"Apple-tab-span" style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;">	</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">#660</span><span class=3D"Apple-tab-span" style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: pre; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">	</span><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">13.2"</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">264-335</span><span class=3D"Apple-tab-span" =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: pre; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">	=
</span><span style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" =
class=3D"">$99.95</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">I used the #660 race springs on mine and they worked well for =
me. I'm 6 feet tall so getting in and out is a bit challenging but the =
look of the car is just what I was going for. The car drives amazingly =
with no over/under steering issues. Be sure to replace the bump stops =
with part number 266-590. See the attached photo to see if the ride =
height is what you are looking for.</span><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Jim</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">-----Original Message-----</span><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">From: Mgs &lt;</span><a =
href=3D"mailto:[email-masked]" style=3D"font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" =
class=3D"">[email-masked]</a><span style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">&gt; On Behalf Of Max Heim</span><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Sent: Wednesday, January 31, 2024 12:00 PM</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">To: mglist &lt;</span><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px;" class=3D"">[email-masked]</a><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">&gt;</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Subject: Re: [Mgs] lowering =
rubber bumper car</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">I can see how using cut-down springs, for example, could =
change the geometry. But what I am wondering is why one couldn=E2=80=99t =
just install the entire front suspension from a CB car, including the =
crossmember, thereby duplicating the ride height and geometry of the =
original design? I don=E2=80=99t believe the RB cars changed the tub or =
the attachment points of the crossmember, did they? It=E2=80=99s =
possible that I don=E2=80=99t know what I=E2=80=99m talking about, =
however =E2=80=94 I have never had anything to do with RBs.</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">--</span><br style=3D"caret-color:=
 rgb(0, 0, 0); font-family: Verdana; font-size: 13px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Max Heim</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">'66 MGB</span><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><blockquote type=3D"cite" =
style=3D"font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D"">On Jan 31, 2024, at 12:28 AM, Paul =
Hunt &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:<br class=3D""><br =
class=3D"">Incidentally, watching a Richard Hammond's Workshop episode =
(a couple of years old) last night where they took a lowered GT up =
Prescott and round a hairpin there was a bang - just a demo run, not =
timed. &nbsp;Opinion was it was something to do with the rack as when =
lowered the steering arms are no longer parallel to the ground. =
&nbsp;That also causes bump steer.<br class=3D""><br class=3D"">PaulH.<br =
class=3D""><br class=3D"">On 30/01/2024 22:20, dcouncill wrote:<br =
class=3D""><blockquote type=3D"cite" class=3D"">I don't think there is =
much to the process for the lowering itself. Several vendors sell kits =
with the blocks, springs, and associated parts such as Moss:<br =
class=3D""><a =
href=3D"https://mossmotors.com/264-399-rubber-bumper-mgb-suspension-loweri=
ng-" =
class=3D"">https://mossmotors.com/264-399-rubber-bumper-mgb-suspension-low=
ering-</a><br class=3D"">kit Then it's just a matter of removal and =
replacement.<br class=3D""><br class=3D"">David Councill<br class=3D"">67 =
BGT, 64 B, 72B<br class=3D""><br =
class=3D""></blockquote>_______________________________________________<br=
 class=3D""><br class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">Donate: =
class=3D"">$12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/mgs<span =
class=3D"Apple-converted-space">&nbsp;</span><br =
class=3D"">http://autox.team.net/archive<br class=3D""><br =
class=3D"">Unsubscribe:<span =
class=3D"Apple-converted-space">&nbsp;</span><br =
class=3D"">http://autox.team.net/mailman/options/mgs/[email-masked]<br =
class=3D""><br class=3D""></blockquote><br style=3D"caret-color: rgb(0, =
0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">_______________________________________________</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D""><a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a></span><br style=3D"caret-color: rgb(0, =
0, 0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;" class=3D""><span style=3D"caret-color: rgb(0, 0, =
0); font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Donate: <a href=3D"http://www.team.net/donate.html" =
class=3D"">http://www.team.net/donate.html</a></span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Suggested annual donation =
&nbsp;$12.75</span><br style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;" class=3D""><br style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;" class=3D""><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Verdana; font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline !important;" class=3D"">Archive: <a =
href=3D"http://www.team.net/pipermail/mgs" =
class=3D"">http://www.team.net/pipermail/mgs</a> <a =
href=3D"http://autox.team.net/archive" =
class=3D"">http://autox.team.net/archive</a></span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><span =
style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; font-size: =
13px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; float: none; =
display: inline !important;" class=3D"">Unsubscribe:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" =
style=3D"font-family: Verdana; font-size: 13px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/mailman/options/mgs/[email-masked]</a=
><br style=3D"caret-color: rgb(0, 0, 0); font-family: Verdana; =
font-size: 13px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;" class=3D""><span =
id=3D"cid:17A2EFC8-56C3-46A1-BBAA-C79129C3E370">&lt;20230807_105353.jpg&gt=
;</span></div></blockquote></div><br class=3D""></body></html>=

--Apple-Mail=_D59BC394-4DE4-4667-9326-0009FCA5E488--

--===============4853995328691407346==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4853995328691407346==--

---

From: Charley Robinson <[email-masked]>
Date: Wed, 31 Jan 2024 17:17:06 -0500

Good insight on bump steer Larry. And thanks for the cool photos!

Charley

> On Jan 31, 2024, at 2:46 PM, Larry Colen <[email-masked]> wrote:
> 
> 
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]