Subject: Re: [Mgs] MGA Books -- Free to a good home

From: David Ambrose <[email-masked]> oP3BzbJC5EiUTMUayMF+IImXRO04vM0nWi/RMIBRFeBNttFu8zYRZ4ETVrGcJrjJhgx4KjhTZDkheA==
Date: Fri, 26 Jan 2024 12:39:34 -0800

This is a multi-part message in MIME format.
--===============3647320478595042974==
 boundary="------------gG0aFTOq2Fh20tNtyi0XcMcd"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------gG0aFTOq2Fh20tNtyi0XcMcd
Content-Transfer-Encoding: 7bit

That was quick, they are spoken for.

Cheers,
Dave

On 1/26/2024 12:19 PM, David Ambrose wrote:
>
> Hey everyone,
>
> One of the few regrets I have is selling my MGA. While getting another 
> one would be desirable, it's also highly unlikely. I have some MGA 
> books and magazines that should find their way to a better home. They 
> are free, just pick up the postage.
>
> I have
>
>   * Haynes MGA Workshop ManualMGA, A History and Restoration Guide
>   * MGA Roadsters, 1955-1962
>   * 5 issues of MGA! from the North American MGA Register
>
> Just pay the media mail postage and they're yours.
>
> Cheers,
> Dave Ambrose
>
>
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------gG0aFTOq2Fh20tNtyi0XcMcd
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>That was quick, they are spoken for. <br>
    </p>
    <p>Cheers,<br>
      Dave<br>
    </p>
    <div class="moz-cite-prefix">On 1/26/2024 12:19 PM, David Ambrose
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <p>Hey everyone,</p>
      <p>One of the few regrets I have is selling my MGA. While getting
        another one would be desirable, it's also highly unlikely. I
        have some MGA books and magazines that should find their way to
        a better home. They are free, just pick up the postage. <br>
      </p>
      <p>I have<br>
      </p>
      <ul>
        <li>Haynes MGA Workshop ManualMGA, A History and Restoration
          Guide</li>
        <li>MGA Roadsters, 1955-1962</li>
        <li>5 issues of MGA! from the North American MGA Register</li>
      </ul>
      <p>Just pay the media mail postage and they're yours. <br>
      </p>
      <p>Cheers,<br>
        Dave Ambrose</p>
      <p><br>
      </p>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------gG0aFTOq2Fh20tNtyi0XcMcd--

--===============3647320478595042974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3647320478595042974==--

---

From: <[email-masked]>
Date: Sat, 27 Jan 2024 10:05:42 +0100

This is a multipart message in MIME format.

--===============4749491384134615598==
	boundary="----=_NextPart_000_0001_01DA5108.639B6ED0"
Content-Language: nl

This is a multipart message in MIME format.

------=_NextPart_000_0001_01DA5108.639B6ED0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Thanks for all the nice posts Dave!

=20

Cheers, Hans

=20

Van: Mgs <[email-masked]> Namens David Ambrose
Verzonden: vrijdag 26 januari 2024 21:40
Aan: [email-masked]
Onderwerp: Re: [Mgs] MGA Books -- Free to a good home

=20

That was quick, they are spoken for.=20

Cheers,
Dave

Hey everyone,

One of the few regrets I have is selling my MGA. While getting another =
one would be desirable, it's also highly unlikely. I have some MGA books =
and magazines that should find their way to a better home. They are =
free, just pick up the postage.=20

I have

Just pay the media mail postage and they're yours.=20

Cheers,
Dave Ambrose

=20

_______________________________________________
=20
=20
Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
=20
Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_0001_01DA5108.639B6ED0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML - vooraf opgemaakt Char";
	margin:0cm;
	font-size:10.0pt;
	font-family:"Courier New";}
span.HTML-voorafopgemaaktChar
	{mso-style-name:"HTML - vooraf opgemaakt Char";
	mso-style-priority:99;
	mso-style-link:"HTML - vooraf opgemaakt";
	font-family:Consolas;}
span.E-mailStijl21
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:1309632596;
	mso-list-template-ids:1357692158;}
@list l0:level1
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=B7;
	mso-level-tab-stop:36.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Symbol;}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:72.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:"Courier New";
	mso-bidi-font-family:"Times New Roman";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:108.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:144.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:180.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:216.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:252.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:288.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:=EF=82=A7;
	mso-level-tab-stop:324.0pt;
	mso-level-number-position:left;
	text-indent:-18.0pt;
	mso-ansi-font-size:10.0pt;
	font-family:Wingdings;}
ol
	{margin-bottom:0cm;}
ul
	{margin-bottom:0cm;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DNL link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Thanks for all the nice posts =
Dave!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Cheers, =
Hans<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b>Van:</b> Mgs =
&lt;[email-masked]&gt; <b>Namens </b>David =
Ambrose<br><b>Verzonden:</b> vrijdag 26 januari 2024 =
21:40<br><b>Aan:</b> [email-masked]<br><b>Onderwerp:</b> Re: [Mgs] =
MGA Books -- Free to a good home<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>That was quick, they are =
spoken for. <o:p></o:p></p><p>Cheers,<br>Dave<o:p></o:p></p><div><p =
class=3DMsoNormal>On 1/26/2024 12:19 PM, David Ambrose =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p>Hey =
everyone,<o:p></o:p></p><p>One of the few regrets I have is selling my =
MGA. While getting another one would be desirable, it's also highly =
unlikely. I have some MGA books and magazines that should find their way =
to a better home. They are free, just pick up the postage. =
<o:p></o:p></p><p>I have<o:p></o:p></p><ul type=3Ddisc><li =
class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;mso-list:l0 =
level1 lfo1'>Haynes MGA Workshop ManualMGA, A History and Restoration =
Guide<o:p></o:p></li><li class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;mso-list:l0 =
level1 lfo1'>MGA Roadsters, 1955-1962<o:p></o:p></li><li =
class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto;mso-list:l0 =
level1 lfo1'>5 issues of MGA! from the North American MGA =
Register<o:p></o:p></li></ul><p>Just pay the media mail postage and =
they're yours. <o:p></o:p></p><p>Cheers,<br>Dave =
Ambrose<o:p></o:p></p><p><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><br><br><o:p></o:p></p><pre>___________________________=
____________________<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre><a =
href=3D"mailto:[email-masked]">[email-masked]</a><o:p></o:p></pre=
><pre>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><o:p></o:p></pre><pre>Suggested annual donation=C2=A0 =
$12.75<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Archive: <a =
href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/=
mgs</a> <a =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a><=
o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Unsubscribe: <a =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]">htt=
p://autox.team.net/mailman/options/mgs/[email-masked]</a><o:p></o:p><=
/pre></blockquote></div></body></html>
------=_NextPart_000_0001_01DA5108.639B6ED0--

--===============4749491384134615598==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4749491384134615598==--