Subject: Re: [Mgs] am i chasing a ghost???

From: Paul Hunt <[email-masked]>
Date: Tue, 3 Oct 2023 08:20:03 +0100

This is a multi-part message in MIME format.
--===============4078771498577854741==
 boundary="------------PvXmM1i8ZVWLOYJHDjj26ZhI"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------PvXmM1i8ZVWLOYJHDjj26ZhI
Content-Transfer-Encoding: 8bit

Is the fluid level in the master changing?

With the pedal wedged down what happens when you open the slave bleed 
nipple?  If fluid spurts out then there is air in the system.  If you 
only get a trickle then I suspect the pressure seal in the master isn't 
pressurising.

If you do get a spurt i.e. air in the system it's difficult to see how 
that can happen from the master with it sitting idle, pedal being 
exercised maybe.  Joints air-tight?

PaulH.

On 03/10/2023 02:34, dave northrup wrote:
>
> 58 MGA.  Had a lot of trouble getting the clutch slave to bleed; even 
> using a syringe to push brake fluid up the line.  I was able to get it 
> working for a few minutes several times before it quit working.  the 
> car never did leave the garage.
>
> Replaced the clutch slave with one from a quality supplier, and got it 
> to work for a few weeks.  But then it again failed to disengage the 
> clutch.  Car was on jack stands the whole time.  was finally going to 
> drop it and drive it around the block but no clutch.
>
> Should I replace the master?  It and the original slave came from 
> unmentionable motors before I found out how poor their quality is.
>
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------PvXmM1i8ZVWLOYJHDjj26ZhI
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Is the fluid level in the master changing?</p>
    <p>With the pedal wedged down what happens when you open the slave
      bleed nipple?  If fluid spurts out then there is air in the
      system.  If you only get a trickle then I suspect the pressure
      seal in the master isn't pressurising.</p>
    <p>If you do get a spurt i.e. air in the system it's difficult to
      see how that can happen from the master with it sitting idle,
      pedal being exercised maybe.  Joints air-tight?</p>
    <p>PaulH.<br>
    </p>
    <div class="moz-cite-prefix">On 03/10/2023 02:34, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">58 MGA.  Had a lot of trouble getting the
          clutch slave to bleed; even using a syringe to push brake
          fluid up the line.  I was able to get it working for a few
          minutes several times before it quit working.  the car never
          did leave the garage.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Replaced the clutch slave with one from a
          quality supplier, and got it to work for a few weeks.  But
          then it again failed to disengage the clutch.  Car was on jack
          stands the whole time.  was finally going to drop it and drive
          it around the block but no clutch.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Should I replace the master?  It and the
          original slave came from unmentionable motors before I found
          out how poor their quality is.<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------PvXmM1i8ZVWLOYJHDjj26ZhI--

--===============4078771498577854741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4078771498577854741==--

---

From: Robert's New iPad <[email-masked]>
Date: Tue, 3 Oct 2023 07:10:20 -0400

--===============7681795054373448799==
	boundary=Apple-Mail-F514AE35-7D56-4E7A-947F-B6D2ABFD81DE
Content-Transfer-Encoding: 7bit

--Apple-Mail-F514AE35-7D56-4E7A-947F-B6D2ABFD81DE
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hi Dave,
	It seems that Master is likely the culprit. If you are reasonably c=
ertain that all the connections are snug, then Master is the only part remai=
ning.=20
	In days past I would do changes or rebuilding of one part in the sy=
stem. These days I do both at the same time, considering that the total mess=
 made is about the same in both cases,  bleeding is the same hassle, and bot=
h the parts are probably of same age.
Bob

> On Oct 2, 2023, at 9:34 PM, dave northrup <[email-masked]> wrote:
>=20
> 58 MGA.  Had a lot of trouble getting the clutch slave to bleed; even usin=
g a syringe to push brake fluid up the line.  I was able to get it working f=
or a few minutes several times before it quit working.  the car never did le=
ave the garage.
> =20
> Replaced the clutch slave with one from a quality supplier, and got it to w=
ork for a few weeks.  But then it again failed to disengage the clutch.  Car=
 was on jack stands the whole time.  was finally going to drop it and drive i=
t around the block but no clutch.
> =20
> Should I replace the master?  It and the original slave came from unmentio=
nable motors before I found out how poor their quality is.
>=20
> Donate: http://www.team.net/donate.html
>=20
>=20
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail-F514AE35-7D56-4E7A-947F-B6D2ABFD81DE
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div dir="ltr"></div><div dir="ltr">Hi Dave,</div><div dir="ltr"><span class="Apple-tab-span" style="white-space:pre">	</span>It seems that Master is likely the culprit. If you are reasonably certain that all the connections are snug, then Master is the only part remaining.&nbsp;</div><div dir="ltr"><span class="Apple-tab-span" style="white-space:pre">	</span>In days past I would do changes or rebuilding of one part in the system. These days I do both at the same time, considering that the total mess made is about the same in both cases, &nbsp;bleeding is the same hassle, and both the parts are probably of same age.</div><div dir="ltr">Bob</div><div dir="ltr"><br>On Oct 2, 2023, at 9:34 PM, dave northrup &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->

<div class="WordSection1">
<p class="MsoNormal">58 MGA.&nbsp; Had a lot of trouble getting the clutch slave to bleed; even using a syringe to push brake fluid up the line.&nbsp; I was able to get it working for a few minutes several times before it quit working.&nbsp; the car never did leave the garage.<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Replaced the clutch slave with one from a quality supplier, and got it to work for a few weeks.&nbsp; But then it again failed to disengage the clutch.&nbsp; Car was on jack stands the whole time.&nbsp; was finally going to drop it and drive it around
 the block but no clutch.<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Should I replace the master?&nbsp; It and the original slave came from unmentionable motors before I found out how poor their quality is.<o:p></o:p></p>
</div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-F514AE35-7D56-4E7A-947F-B6D2ABFD81DE--

--===============7681795054373448799==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7681795054373448799==--

---

From: dave northrup <[email-masked]>
Date: Tue, 3 Oct 2023 13:03:43 +0000

--===============1229202194504290196==
Content-Language: en-US
	boundary="_000_151ce42355444ad7938c5c520f1cc0cbranteercom_"

--_000_151ce42355444ad7938c5c520f1cc0cbranteercom_
Content-Transfer-Encoding: quoted-printable

The fluid level in the master stays constant and there are no leaks.  I rep=
laced the hose when I replaced the slave

From: dave northrup
Sent: Monday, October 2, 2023 8:35 PM
To: [email-masked]
Subject: am i chasing a ghost???

58 MGA.  Had a lot of trouble getting the clutch slave to bleed; even using=
 a syringe to push brake fluid up the line.  I was able to get it working f=
or a few minutes several times before it quit working.  the car never did l=
eave the garage.

Replaced the clutch slave with one from a quality supplier, and got it to w=
ork for a few weeks.  But then it again failed to disengage the clutch.  Ca=
r was on jack stands the whole time.  was finally going to drop it and driv=
e it around the block but no clutch.

Should I replace the master?  It and the original slave came from unmention=
able motors before I found out how poor their quality is.

--_000_151ce42355444ad7938c5c520f1cc0cbranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">The fluid level in the master stays constant and the=
re are no leaks.&nbsp; I replaced the hose when I replaced the slave<o:p></=
o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<div style=3D"border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b><span style=3D"mso-ligatures:none">From:</span></=
b><span style=3D"mso-ligatures:none"> dave northrup
<br>
<b>Sent:</b> Monday, October 2, 2023 8:35 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> am i chasing a ghost???<o:p></o:p></span></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">58 MGA.&nbsp; Had a lot of trouble getting the clutc=
h slave to bleed; even using a syringe to push brake fluid up the line.&nbs=
p; I was able to get it working for a few minutes several times before it q=
uit working.&nbsp; the car never did leave the garage.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Replaced the clutch slave with one from a quality su=
pplier, and got it to work for a few weeks.&nbsp; But then it again failed =
to disengage the clutch.&nbsp; Car was on jack stands the whole time.&nbsp;=
 was finally going to drop it and drive it around
 the block but no clutch.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Should I replace the master?&nbsp; It and the origin=
al slave came from unmentionable motors before I found out how poor their q=
uality is.<o:p></o:p></p>
</div>
</body>
</html>

--_000_151ce42355444ad7938c5c520f1cc0cbranteercom_--

--===============1229202194504290196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1229202194504290196==--

---

From: Paul Hunt <[email-masked]>
Date: Tue, 3 Oct 2023 14:26:31 +0100

This is a multi-part message in MIME format.
--===============7175261187718194489==
 boundary="------------mGmnd1CX40gd0b2WBrkoaC0m"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------mGmnd1CX40gd0b2WBrkoaC0m
Content-Transfer-Encoding: 8bit

On 03/10/2023 14:03, dave northrup wrote:
>
> The fluid level in the master stays constant and there are no leaks.  
> I replaced the hose when I replaced the slave
>
> *From:*dave northrup
> *Sent:* Monday, October 2, 2023 8:35 PM
> *To:* [email-masked]
> *Subject:* am i chasing a ghost???
>
--------------mGmnd1CX40gd0b2WBrkoaC0m
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>With the pedal wedged down what happens when you open the slave
      bleed nipple?  If fluid spurts out then there is air in the
      system.  If you only get a trickle then I suspect the pressure
      seal in the master isn't pressurising.</p>
    <div class="moz-cite-prefix">On 03/10/2023 14:03, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">The fluid level in the master stays
          constant and there are no leaks.  I replaced the hose when I
          replaced the slave<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b><span style="mso-ligatures:none">From:</span></b><span
                style="mso-ligatures:none"> dave northrup
                <br>
                <b>Sent:</b> Monday, October 2, 2023 8:35 PM<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> am i chasing a ghost???<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">58 MGA.  Had a lot of trouble getting the
          clutch slave to bleed; even using a syringe to push brake
          fluid up the line.  I was able to get it working for a few
          minutes several times before it quit working.  the car never
          did leave the garage.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Replaced the clutch slave with one from a
          quality supplier, and got it to work for a few weeks.  But
          then it again failed to disengage the clutch.  Car was on jack
          stands the whole time.  was finally going to drop it and drive
          it around the block but no clutch.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Should I replace the master?  It and the
          original slave came from unmentionable motors before I found
          out how poor their quality is.<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

--------------mGmnd1CX40gd0b2WBrkoaC0m--

--===============7175261187718194489==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7175261187718194489==--