Subject: Re: [Mgs] MGB oil pan removal

From: Paul Hunt <[email-masked]>
Date: Thu, 10 Aug 2023 11:37:10 +0100

I've not had to do it on my 4-cylinder but have on the V8 which is 
similar.  I used a ring spanner from the front - ratchet ring ideally.  
If you can lift the engine that should give more room, as would 
disconnecting at least the left-hand engine mount.  I think I raised my 
V8 putting a block of wood largely covering the sump pan and jacking 
under that.

PaulH.

On 10/08/2023 03:40, John DiFede wrote:
> Hello all.  I’ve been lurking on the list and haven’t posted in ages.
> I want to remove the oil pan on my 1973 MGB to replace the gasket.   The front pan bolts are hidden behind the crossmember.  Does anyone have advice for removing these bolts?
> Thanks
> John DiFede
>
> Sent from my iPhone
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robert's New iPad <[email-masked]>
Date: Thu, 10 Aug 2023 08:30:36 -0400

Using a 2x4 pad or equivalent, gently jack under front of the engine sump.
	You need only 1/8” or so of lift in order to slip a wrench into the cramped space, then a bit more for the fasteners to come out. Anticipate a layer of oily dirt in this space.
	Were I doing this again, I would first wash this area with Dawn dish liquid. It is sold in a trigger bottle. I have recently learned of this, though it’s not a new product, and found it to be helpful for pre-wrenching cleanup.
Bob

> On Aug 9, 2023, at 10:40 PM, John DiFede <[email-masked]> wrote:
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Thu, 10 Aug 2023 07:40:44 -0500

--===============8468992290901914472==
	boundary="=====================_400850281==.ALT"

--=====================_400850281==.ALT

Yes, it is doable. See here:
http://mgaguru.com/mgtech/engine/of106.htm

At 09:40 PM 8/9/2023, John DiFede wrote:
>Hello all.  I've been lurking on the list and haven't posted in 
>ages.  I want to remove the oil pan on my 1973 MGB to replace the 
>gasket.   The front pan bolts are hidden behind the 
>crossmember.  Does anyone have advice for removing these bolts? 
>Thanks John DiFede '
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_400850281==.ALT

<html>
<body>
<font size=3>Yes, it is doable. See here: <br>
<a href="http://mgaguru.com/mgtech/engine/of106.htm" eudora="autourl">
http://mgaguru.com/mgtech/engine/of106.htm<br><br>
<br>
</a>At 09:40 PM 8/9/2023, John DiFede wrote:<br>
<blockquote type=cite class=cite cite="">Hello all.&nbsp; I've been
lurking on the list and haven't posted in ages.&nbsp; I want to remove
the oil pan on my 1973 MGB to replace the gasket.&nbsp;&nbsp; The front
pan bolts are hidden behind the crossmember.&nbsp; Does anyone have
advice for removing these bolts? Thanks John DiFede '<br>
....</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_400850281==.ALT--

--===============8468992290901914472==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8468992290901914472==--

---

From: "David F. Darby" <[email-masked]>
Date: Thu, 10 Aug 2023 09:16:56 -0500

After I removed mine for the first time, I cut slots across the front five bolt heads with a hacksaw. Then, when reinstalling them, one can speed them on and cinch them up with a minimum of grief, as Paul says. Next time they need to come off, you can loosen them with a spanner and remove fairly quickly with a long, thin screwdriver. YMMY.

David

> -----Original Message-----
> From: Mgs [mailto:[email-masked]] On Behalf Of Paul Hunt
> Sent: Thursday, August 10, 2023 5:37 AM
> To: [email-masked]
> Subject: Re: [Mgs] MGB oil pan removal
> 
> I've not had to do it on my 4-cylinder but have on the V8 which is similar.  I
> used a ring spanner from the front - ratchet ring ideally. If you can lift the
> engine that should give more room, as would disconnecting at least the left-
> hand engine mount.  I think I raised my
> V8 putting a block of wood largely covering the sump pan and jacking under
> that.
> 
> PaulH.
> 
> > I want to remove the oil pan on my 1973 MGB to replace the gasket.   The
> front pan bolts are hidden behind the crossmember.  Does anyone have
> advice for removing these bolts?
> > Thanks
> > John DiFede
> >
> > Sent from my iPhone
> > Donate: http://www.team.net/donate.html Suggested annual donation
> > $12.75
> >
> > Unsubscribe:
> > http://autox.team.net/mailman/options/mgs/[email-masked]
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]