Subject: Re: [Mgs] MGB oil pan removal

From: John DiFede <[email-masked]>
Date: Fri, 11 Aug 2023 09:06:02 -0400

Guys,  I decided not to remove my oil pan after seeing it was more difficult than I had thought.  My engine looks to be leaking from the junction of the oil pan and timing cover.  I’m not certain it was the pan gasket.  I ended up tightening all the lower bolts for the timing cover and front pan.  I sprayed degreaser and cleaned the area.  I’ll continue to watch and see if I can find the leak source.  
Thanks again for all your help. 
John DiFede

Sent from my iPhone

> On Aug 11, 2023, at 6:16 AM, Paul Hunt <[email-masked]> wrote:
> 
> Rubber bumper MGBs have one mount stud and a nut through the chassis mount each side, chrome bumper have four nuts and bolts. Having said that they are easier to deal with than the RB especially on the drivers side where the rack shaft covers the nut.
> 
> Make sure you replace any shims, the engine earth strap and carb overflow tubes correctly.
> 
> PaulH.
> 
>> On 10/08/2023 14:27, John DiFede wrote:
>> Thank you all for the advice.   I have all the tools you suggested and I have the advantage of working under a lift.   I see the engine mounts are attached to the block with one bolt on each side. ...
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Hunt <[email-masked]>
Date: Fri, 11 Aug 2023 14:53:39 +0100

Can also be the crank pulley seal.  Timing cover 1/4" and sump screws 
are only 6 ft lb, TC 5/16" screws are 14 ft lb.  It's easy to distort 
the flanges making them bulge up between the screws because of the cork 
gasket, tightening further makes it worse. I've seen a reinforcing strip 
for both.

PaulH.

[email-masked]