Subject: Re: [Mgs] MGB oil pan removal

From: John DiFede <[email-masked]>
Date: Thu, 10 Aug 2023 09:27:49 -0400

--===============3349967462392495181==
Content-Transfer-Encoding: 7bit

--Apple-Mail-E953DA47-3B63-425D-A1E2-40D272543302
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Thank you all for the advice. &nbsp; I have=
 all the tools you suggested and I have the advantage of working under a lif=
t. &nbsp; I see the engine mounts are attached to the block with one bolt on=
 each side. &nbsp;Looks like I can remove these bolts and slightly raise the=
 engine for more working room. &nbsp;I plan to use a smear of silicone seale=
r along with the gasket. &nbsp;<div>John DiFede</div><div>Hopewell Junction,=
 NY&nbsp;<br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr">=
<br><blockquote type=3D"cite">On Aug 10, 2023, at 8:41 AM, Barney Gaylord &l=
t;[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=
=3D"cite"><div dir=3D"ltr">=EF=BB=BF

<font size=3D"3">Yes, it is doable. See here: <br>
<a href=3D"http://mgaguru.com/mgtech/engine/of106.htm" eudora=3D"autourl">
http://mgaguru.com/mgtech/engine/of106.htm<br><br>
<br>
</a>At 09:40 PM 8/9/2023, John DiFede wrote:<br>
</font><blockquote type=3D"cite" class=3D"cite" cite=3D""><font size=3D"3">H=
ello all.&nbsp; I've been
lurking on the list and haven't posted in ages.&nbsp; I want to remove
the oil pan on my 1973 MGB to replace the gasket.&nbsp;&nbsp; The front
pan bolts are hidden behind the crossmember.&nbsp; Does anyone have
advice for removing these bolts? Thanks John DiFede '<br>
....</font></blockquote><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br=
><table style=3D"border-top: 1px solid #D3D4DE;"><tbody><tr><td style=3D"wid=
th: 55px; padding-top: 13px;"><a href=3D"http://www.avg.com/email-signature?=
utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;ut=
m_content=3Demailclient" target=3D"_blank"><img src=3D"https://s-install.avc=
dn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt=3D"" width=
=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;" data-unique-ident=
ifier=3D""></a></td><td style=3D"width: 470px; padding-top: 12px; color: #41=
424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-heigh=
t: 18px;">Virus-free.<a href=3D"http://www.avg.com/email-signature?utm_mediu=
m=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=
=3Demailclient" target=3D"_blank" style=3D"color: #4453ea;">www.avg.com</a><=
/td></tr></tbody></table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" w=
idth=3D"1" height=3D"1"> </a></div>

</div></blockquote></div></body></html>=

--Apple-Mail-E953DA47-3B63-425D-A1E2-40D272543302--

--===============3349967462392495181==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3349967462392495181==--

---

From: Barney Gaylord <[email-masked]>
Date: Thu, 10 Aug 2023 11:48:04 -0500

--===============6097077063712322594==
	boundary="=====================_416012453==.ALT"

--=====================_416012453==.ALT

John,

That doesn't work. The enginre mount brackets are attached with three 
screws, two of those runinng throuigh tehe engine front plate.  See here:
http://mgaguru.com/mgtech/books/spl/spl_1600_a1.pdf
Go to page 23 of 24

Also see here:
http://mgaguru.com/mgtech/parts/AHH/AHH5065.htm
http://mgaguru.com/mgtech/parts/AHH/AHH5066.htm

To disconnect engine mounts,  you likely need to remove  the front 
carburetor and the generator, then remove four bolts from the bottom 
of each mount, leaving the rubber blocks attached to engine 
brackets.  That's a tough sell just to remove the sump.

Barney

At 08:27 AM 8/10/2023, John DiFede wrote:
>Thank you all for the advice.   I have all the tools you suggested 
>and I have the advantage of working under a lift.   I see the engine 
>mounts are attached to the block with one bolt on each side.  Looks 
>like I can remove these bolts and slightly raise the engine for more 
>working room.  I plan to use a smear of silicone sealer along with 
>the gasket.
>John DiFede
>Hopewell Junction, NY

>>On Aug 10, 2023, at 8:41 AM, Barney Gaylord <[email-masked]> wrote:
>>
>>es, it is doable. See here:
>>http://mgaguru.com/mgtech/engine/of106.htm

>>At 09:40 PM 8/9/2023, John DiFede wrote:
>>>Hello all.  I've been lurking on the list and haven't posted in 
>>>ages.  I want to remove the oil pan on my 1973 MGB to replace the 
>>>gasket.   The front pan bolts are hidden behind the 
>>>crossmember.  Does anyone have advice for removing these bolts? 
>>>Thanks John DiFede '
>>>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_416012453==.ALT

<html>
<body>
<font size=3>John, <br><br>
That doesn't work. The enginre mount brackets are attached with three
screws, two of those runinng throuigh tehe engine front plate.&nbsp; See
here:<br>
<a href="http://mgaguru.com/mgtech/books/spl/spl_1600_a1.pdf" eudora="autourl">
http://mgaguru.com/mgtech/books/spl/spl_1600_a1.pdf<br>
</a>Go to page 23 of 24<br><br>
Also see here:<br>
<a href="http://mgaguru.com/mgtech/parts/AHH/AHH5065.htm" eudora="autourl">
http://mgaguru.com/mgtech/parts/AHH/AHH5065.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/parts/AHH/AHH5066.htm" eudora="autourl">
http://mgaguru.com/mgtech/parts/AHH/AHH5066.htm<br><br>
</a>To disconnect engine mounts,&nbsp; you likely need to remove&nbsp;
the front carburetor and the generator, then remove four bolts from the
bottom of each mount, leaving the rubber blocks attached to engine
brackets.&nbsp; That's a tough sell just to remove the sump.<br><br>
Barney<br><br>
<br>
At 08:27 AM 8/10/2023, John DiFede wrote:<br>
<blockquote type=cite class=cite cite="">Thank you all for the
advice.&nbsp;&nbsp; I have all the tools you suggested and I have the
advantage of working under a lift.&nbsp;&nbsp; I see the engine mounts
are attached to the block with one bolt on each side.&nbsp; Looks like I
can remove these bolts and slightly raise the engine for more working
room.&nbsp; I plan to use a smear of silicone sealer along with the
gasket.&nbsp; <br>
John DiFede<br>
Hopewell Junction, NY </blockquote><br><br>
<blockquote type=cite class=cite cite="">
<blockquote type=cite class=cite cite="">On Aug 10, 2023, at 8:41 AM,
Barney Gaylord &lt;[email-masked]&gt; wrote:<br><br>
es, it is doable. See here: <br>
<a href="http://mgaguru.com/mgtech/engine/of106.htm" eudora="autourl">
http://mgaguru.com/mgtech/engine/of106.htm</a></blockquote></blockquote>
<br><br>
<blockquote type=cite class=cite cite="">
<blockquote type=cite class=cite cite="">At 09:40 PM 8/9/2023, John
DiFede wrote:<br>
<blockquote type=cite class=cite cite="">Hello all.&nbsp; I've been
lurking on the list and haven't posted in ages.&nbsp; I want to remove
the oil pan on my 1973 MGB to replace the gasket.&nbsp;&nbsp; The front
pan bolts are hidden behind the crossmember.&nbsp; Does anyone have
advice for removing these bolts? Thanks John DiFede '<br>
....</font></blockquote></blockquote></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_416012453==.ALT--

--===============6097077063712322594==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6097077063712322594==--

---

From: Paul Hunt <[email-masked]>
Date: Fri, 11 Aug 2023 08:27:44 +0100

Rubber bumper MGBs have one mount stud and a nut through the chassis 
mount each side, chrome bumper have four nuts and bolts. Having said 
that they are easier to deal with than the RB especially on the drivers 
side where the rack shaft covers the nut.

Make sure you replace any shims, the engine earth strap and carb 
overflow tubes correctly.

PaulH.

On 10/08/2023 14:27, John DiFede wrote:
> Thank you all for the advice.   I have all the tools you suggested and 
> I have the advantage of working under a lift.   I see the engine 
> mounts are attached to the block with one bolt on each side. ...

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75